<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" xmlns:og="http://ogp.me/ns#" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" xmlns:product="http://ogp.me/ns/product#" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#" xmlns:schema="http://schema.org/">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="robots" content="noodp"> 
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.memri.org/sites/all/themes/memrimodern/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="The following are links to reports from MEMRI&#039;s Special Dispatch Series and Inquiry and Analysis Series, as well as to transcripts from the MEMRI TV Project, released during the past week. *MEMRI REPORTS" />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="middle east, jihad, jihad &amp; terror monitor, middle east media research institute, memri, memri tv" />
<meta name="rating" content="general" />
<meta name="referrer" content="origin" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.memri.org/sites/default/files/wide/org/MEMRI_weekly_thumb_wide_12_96.jpg" />
<link rel="canonical" href="https://www.memri.org/reports/memri-weekly-october-2-9-2020" />
<meta property="og:site_name" content="MEMRI" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.memri.org/reports/memri-weekly-october-2-9-2020" />
<meta property="og:title" content="The MEMRI Weekly: October 2-9, 2020" />
<meta property="og:description" content="The following are links to reports from MEMRI&#039;s Special Dispatch Series and Inquiry and Analysis Series, as well as to transcripts from the MEMRI TV Project, released during the past week. *MEMRI REPORTS" />
<meta property="og:image" content="https://www.memri.org/sites/default/files/new_images/org/MEMRI_weekly_thumb_21.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.memri.org/reports/memri-weekly-october-2-9-2020" />
<meta name="twitter:description" content="The following are links to reports from MEMRI&#039;s Special Dispatch Series and Inquiry and Analysis Series, as well as to transcripts from the MEMRI TV Project, released during the past week. *MEMRI REPORTS" />
<meta name="twitter:title" content="The MEMRI Weekly: October 2-9, 2020" />
<meta name="twitter:image" content="https://www.memri.org/sites/default/files/new_images/org/MEMRI_weekly_thumb_21.jpg" />
<meta itemprop="description" content="The following are links to reports from MEMRI&#039;s Special Dispatch Series and Inquiry and Analysis Series, as well as to transcripts from the MEMRI TV Project, released during the past week. *MEMRI REPORTS" />
<meta itemprop="name" content="The MEMRI Weekly: October 2-9, 2020" />
<meta itemprop="image" content="https://www.memri.org/sites/default/files/wide/org/MEMRI_weekly_thumb_wide_12_96.jpg" />
<title>The MEMRI Weekly: October 2-9, 2020 | MEMRI</title>

<link rel="stylesheet" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/js/slick/slick.css" />

<link rel="stylesheet" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/js/slick/slick-theme.css" />
<style type="text/css" media="all">
@import url("https://www.memri.org/modules/system/system.base.css?qhslh5");
@import url("https://www.memri.org/modules/system/system.menus.css?qhslh5");
@import url("https://www.memri.org/modules/system/system.messages.css?qhslh5");
@import url("https://www.memri.org/modules/system/system.theme.css?qhslh5");
</style>
<style type="text/css" media="all">
@import url("https://www.memri.org/sites/all/modules/date/date_api/date.css?qhslh5");
@import url("https://www.memri.org/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?qhslh5");
@import url("https://www.memri.org/modules/field/theme/field.css?qhslh5");
@import url("https://www.memri.org/modules/node/node.css?qhslh5");
@import url("https://www.memri.org/modules/search/search.css?qhslh5");
@import url("https://www.memri.org/modules/user/user.css?qhslh5");
@import url("https://www.memri.org/sites/all/modules/views/css/views.css?qhslh5");
@import url("https://www.memri.org/sites/all/modules/ckeditor/css/ckeditor.css?qhslh5");
</style>
<style type="text/css" media="all">
@import url("https://www.memri.org/sites/all/modules/ctools/css/ctools.css?qhslh5");
@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/sphinxdrupal.css?qhslh5");
@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/daterangepicker.css?qhslh5");
</style>
<style type="text/css" media="all">
@import url("https://www.memri.org/sites/all/themes/memrimodern/css/modern.css?qhslh5");
</style>

<!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
<script type="text/javascript" src="https://www.memri.org/sites/all/modules/jquery_update/replace/jquery/2.1/jquery.min.js?v=2.1.4"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.migrateMute=true;jQuery.migrateTrace=false;
//--><!]]>
</script>
<script type="text/javascript" src="//code.jquery.com/jquery-migrate-1.4.1.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery && window.jQuery.migrateWarnings || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery-migrate/1/jquery-migrate.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://www.memri.org/misc/jquery-extend-3.4.0.js?v=2.1.4"></script>
<script type="text/javascript" src="https://www.memri.org/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://www.memri.org/misc/drupal.js?qhslh5"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/modules/admin_menu/admin_devel/admin_devel.js?qhslh5"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/moment.min.js?qhslh5"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/daterangepicker.js?qhslh5"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/sphinxcustom.js?qhslh5"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"memrimodern","theme_token":"UYvjO__qhOn6WH1GrOrIRVF88US0b28Lbk6IuYo_Kzc","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/2.1\/jquery.min.js":1,"0":1,"\/\/code.jquery.com\/jquery-migrate-1.4.1.min.js":1,"1":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/admin_menu\/admin_devel\/admin_devel.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/moment.min.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/daterangepicker.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/sphinxcustom.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/sphinxdrupal.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/daterangepicker.css":1,"sites\/all\/themes\/memrimodern\/css\/modern.css":1}}});
//--><!]]>
</script>

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.10/css/all.css" integrity="sha384-+d0P83n9kaQMCwj8F4RJB66tzIwOKmrdb46+porD/OvrJ+37WqIM7UoBtwHO6Nlg" crossorigin="anonymous">
<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i" rel="stylesheet">
<link rel="stylesheet" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/js/jssocials/jssocials.css" />
<link rel="stylesheet" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/js/jssocials/jssocials-theme-flat.css" />
<link rel="stylesheet" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/css/org.css" />
<link rel="stylesheet" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/css/hamburger_menu.css" />
<link rel="stylesheet" media="print" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/css/print.css" />
<meta name="google-site-verification" content="LcT5ZNP5yyFW9VEvlv8SOENqMz6daVDlP2EMBxEE2c4" />
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-49841 node-type-article  notjttmbody inner-page   ">
<div class="wrapper" id="wrapper_top">
<header class="site-header" id="site-header">
<nav class="red-bg hide-mobile hide-825">
<ul id="head-links">
<li><a href="/tv">MEMRI TV</a></li>
<li><a href="/jttm">JTTM</a></li>
<li><a href="/subscribe-now">Subscribe</a></li>

<li><a href="/user/login?destination=jttm">Login</a></li>
</ul>
<a class="header-request-clip-button" href="/archives">Archives/Home</a>
<a class="header-donation-button" href="https://www.memri.org/donate">Donate Today</a>
<ul id="head-social">
<li><a href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://twitter.com/MEMRIReports" target="_blank"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/company/memri" target="_blank"><i class="fab fa-linkedin-in"></i></a></li>
<li><a href="https://www.youtube.com/channel/UC59Cpk70K2TwdmApJOTuW9g" target="_blank"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://www.instagram.com/memrireports/?hl=en" target="_blank"><i class="fab fa-instagram"></i></a></li>
<li><a href="https://vimeo.com/memri" target="_blank"><i class="fab fa-vimeo-v"></i></a></li>
<li><a href="https://itunes.apple.com/us/app/memri-the-middle-east-media-research-institute/id634459939?mt=8" target="_blank"><i class="fab fa-apple"></i></a></li>
<li><a href="https://play.google.com/store/apps/details?id=com.memri" target="_blank"><i class="fab fa-android"></i></a></li>
</ul>
</nav>
<div class="header-bar">
<a class="banner-icon" href="/">
<img src="/sites/all/themes/memrimodern/img/logo_new.png" alt="Home" />
</a>
<ul class="hamburger-search">
<li class="hamburger-menu-li">
<div id="menuToggle">
<input id="menuCheckbox" type="checkbox" />
<span></span>
<span></span>
<span></span>
<ul id="menu">
<li><a class="active" href="/">Home</a></li>
<li><a href="/about">About MEMRI</a></li>
<li><a href="/welcome">Welcome</a></li>
<li class="with-sub-menu open-menu">
<a class="show-hide-menu" href="/subjects">Projects</a>
<div class='sub-menu-icon'></div>
<ul class="sub-menu">
<li><a href="/jttm">Jihad & Terror Threat Monitor (JTTM)</a></li>
<li><a href="/subjects/democratization-arab-and-muslim-world">The Reform Project</a></li>
<li><a href="/subjects/antisemitism-documentation-project">Lantos Archives on Antisemitism</a></li>
<li><a href="/countries/russian-media-studies-project">Russian Media Studies Project</a></li>
<li><a href="/cjlab">The Cyber & Jihad Lab (CJL)</a></li>
<li><a href="/subjects/south-asia-studies-project">South Asia Media Studies Project</a></li>
<li><a href="/dttm">Domestic Terrorism Threat Monitor (DTTM)</a></li>
<li><a href="/subjects/911-documentation-project">9/11 Documentation Project</a></li>
<li><a href="http://www.memri.fr/">MEMRI French</a></li>
<li><a href="http://www2.memri.org/espanol/">MEMRI Spanish</a></li>
<li><a href="/subjects/cartoons">Cartoon Project</a></li>
</ul>
</li>
<li><a href="/archives">Latest Content / Archives</a></li>
<li><a href="/categories/inquiry-analysis-series">Analysis</a></li>
<li class="with-sub-menu open-menu">
<a class="show-hide-menu" href="/countries">Countries</a>
<div class='sub-menu-icon'></div>
<ul class="sub-menu">
<li><a href="/countries/saudi-arabia">Saudi Arabia</a></li>
<li><a href="/countries/uae">UAE</a></li>
<li><a href="/countries/bahrain">Bahrain</a></li>
<li><a href="/countries/kuwait">Kuwait</a></li>
<li><a href="/countries/oman">Oman</a></li>
<li><a href="/countries/qatar">Qatar</a></li>
<li><a href="/countries/yemen">Yemen</a></li>
<li><a href="/countries/iran">Iran</a></li>
<li><a href="/countries/iraq">Iraq</a></li>
<li><a href="/countries/turkey">Turkey</a></li>
<li><a href="/countries/syria">Syria</a></li>
<li><a href="/countries/lebanon">Lebanon</a></li>
<li><a href="/countries/jordan">Jordan</a></li>
<li><a href="/countries/palestine">Palestine</a></li>
<li><a href="/countries/egypt">Egypt</a></li>
<li><a href="/countries/libya">Libya</a></li>
<li><a href="/countries/sudan">Sudan</a></li>
<li><a href="/countries/north-africa">North Africa</a></li>
<li><a href="/countries/africa">Sub-Saharan Africa</a></li>
<li><a href="/subjects/south-asia-studies-project">South Asia</a></li>
<li><a href="/countries/russian-media-studies-project">Russia</a></li>
</ul>
</li>
<li class="hamburger-donate-link"><a href="https://www.memri.org/donate">Donate</a></li>
<li class="mobile-only"><a href="/tv">MEMRI TV</a></li>
<li class="mobile-only"><a href="/jttm">JTTM</a></li>
<li class="mobile-only"><a href="/cjlab">CJL</a></li>
<li class="mobile-only"><a href="/subscribe-now">Subscribe</a></li>
<li class="mobile-only"><a href="/user/login">Login</a></li>
<li><a href="/fight-against-terrorism">Assisting the West</a></li>
<li class="with-sub-menu open-menu">
<a class="show-hide-menu" href="/languages">Languages</a>
<div class='sub-menu-icon'></div>
<ul class="sub-menu">
<li><a href="http://www.memri.fr/">French</a></li>
<li><a href="http://www2.memri.org/espanol/">Spanish</a></li>
<li><a href="http://www2.memri.org/polish/">Polish</a></li>
<li><a href="http://memri.jp/">Japanese</a></li>
<li><a href="http://www.memri.org.il/">Hebrew</a></li>
</ul>
</li>
<li><a href="/request-a-clip">Contact</a></li>
<li><a href="/search-results">Search</a></li>
<li>
<ul id="menu-social">
<li class="menu-social-first-item"><a href="https://twitter.com/MEMRIReports" target="_blank"><i class="fab fa-twitter"></i></a></li>
<li><a href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716" target="_blank"><i class="fab fa-facebook"></i></a></li>
<li><a href="https://www.linkedin.com/company/memri" target="_blank"><i class="fab fa-linkedin"></i></a></li>
<li><a href="https://www.youtube.com/channel/UC59Cpk70K2TwdmApJOTuW9g" target="_blank"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://www.instagram.com/memrireports/?hl=en" target="_blank"><i class="fab fa-instagram"></i></a></li>
<li><a href="https://vimeo.com/memri" target="_blank"><i class="fab fa-vimeo"></i></a></li>
<li><a href="https://itunes.apple.com/us/app/memri-the-middle-east-media-research-institute/id634459939?mt=8" target="_blank"><i class="fab fa-apple"></i></a></li>
<li class="menu-social-last-item"><a href="https://play.google.com/store/apps/details?id=com.memri" target="_blank"><i class="fab fa-android"></i></a></li>
</ul>
</li>
</ul>
</div> </li>
<li><a href="/search-results"><img src="/sites/all/themes/memrimodern/img/search-icon.png" alt="Search" /></a></li>
</ul>
</div>
</header>
<div class="main-content  ">
<div class="region region-content">
<div id="article-print-header">
<div class="memriicon">
<img src="/sites/default/files/pic/mlogo.jpg" alt="memri">
</div>
<div class="report-info report-data">
<span class="pull-left">
October 9, 2020 </span>
<span class="pull-right"><a href='/categories/special-announcements'>Special Announcements</a> No. 967</span>
</div>
</div>
<div class="article-header-banner" style='background-image: url(/sites/default/files/reportbgimg.jpg);'>
<div class="header-wrap">
<h1>
The MEMRI Weekly: October 2-9, 2020 </h1>
<span class="date">
<span class="date-created">October 9, 2020</span> </span>
</div>
</div>
<div id="node-49841" class="node node-article node-promoted clearfix node-jttm-post-full" about="/reports/memri-weekly-october-2-9-2020" typeof="sioc:Item foaf:Document">
<div class="meta">
<span class="report-meta"><a href='/categories/special-announcements'>Special Announcements</a> No. 967</span>
<div class="icons">
<script type="text/javascript">
      jQuery(document).on("ready", function(){
        jQuery('.socialShareBtn').simpleSocialShare();
        jQuery('#printIcon').mouseover(function(){
          jQuery('#printIcon').attr("src","/sites/default/files/images/ico/print-colored.png");
        });
        jQuery('#printIcon').mouseleave(function(){
          jQuery('#printIcon').attr("src","/sites/default/files/images/ico/print-gray.png");
        });
        jQuery('#printIcon').click(function(){
          window.print();
        });
        jQuery('#shareBox').click(function(){
          jQuery('#shareContainer').fadeIn();
        });
        jQuery('#closebutton').click(function(){
          jQuery('#shareContainer').fadeOut();
        });
      });
    </script>
<div id="componentDiv" class="pull-left"></div>
<ul class="socials">
<li><a href="/share/49841"><i class="fab fa fa-envelope"></i></a></li>
<li class=""><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/memri-weekly-october-2-9-2020" data-share-network="facebook" data-share-text=""><i class="fab fa-facebook-f"></i></a></li>
<li class=""><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/memri-weekly-october-2-9-2020" data-share-text="The MEMRI Weekly: October 2-9, 2020 #MEMRI" data-share-network="twitter"><i class="fab fa-twitter"></i></a></li>
<li class="mobile-hide"><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/memri-weekly-october-2-9-2020" data-share-network="linkedin" data-share-text=""><i class="fab fa-linkedin-in"></i></a></li>
<li class="mobile-hide"><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/memri-weekly-october-2-9-2020" data-share-network="tumblr" data-share-text=""><i class="fab fa-tumblr"></i></a></li>
<li class="mobile-hide"><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/memri-weekly-october-2-9-2020" data-share-network="reddit" data-share-text=""><i class="fab fa-reddit"></i></a></li>
<li class="mobile-hide"><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/memri-weekly-october-2-9-2020" data-share-network="stumbleupon" data-share-text=""><i class="fab fa-stumbleupon"></i></a></li>
<li class="mobile-hide"><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/memri-weekly-october-2-9-2020" data-share-media="https://www.memri.org/sites/default/files/wide/org/MEMRI_weekly_thumb_wide_12_96.jpg" data-share-network="pinterest" data-share-text=""><i class="fab fa-pinterest"></i></a></li>
<li class="mobile-hide"><i id="printIcon" class="fa fa-print"></i></li>
<li class="mobile-inline-block"><i id="shareBox" class="fas fa-share"></i></li>
</ul>
</div>
</div>
<div class="content article-content clearfix">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The following are links to reports from MEMRI's <a href="http://memri.convio.net/site/R?i=-aJYQGXpTCIGdlXFrmbjhw" target="_blank">Special Dispatch Series</a> and <a href="http://memri.convio.net/site/R?i=yBblm25BiI0fZ7XzfqANYA" target="_blank">Inquiry and Analysis Series</a>, as well as to transcripts from the <a href="http://memri.convio.net/site/R?i=qD8WojRey4cx-25BSRIggw" target="_blank">MEMRI TV Project</a>, released during the past week.</p>
<p><br /><b>*MEMRI REPORTS</b></p>
<p>Special Dispatch No. 8960 – <a href="https://www.memri.org/reports/kayhan-editor-shariatmadari-trump-irgc-will-take-revenge-against-you-personally-your">'Kayhan' Editor Shariatmadari To Trump: The IRGC Will Take Revenge Against You Personally For Your Involvement In Killing Of Qods Force Commander Soleimani</a>, October 8 2020<br />
<i class="fas fa-headphones" id="spktaudio" style="color: #9a0027;"></i><iframe allowfullscreen="false" data-src="https://spkt.io/a/1115458" id="speechkit-io-iframe" scrolling="no" style="margin: 0px !important; border: medium none !important; min-width: 280px; width: 96%; height: 40px; display: inline-block;" src="https://spkt.io/a/1115458" onload="     var body = this.contentDocument &amp;&amp; this.contentDocument.querySelector('body');     var height = body ? body.getBoundingClientRect().height : 43;      this.style.height = height+'px';   " height="40px" frameborder="0"></iframe></p>
<p>Special Dispatch No. 8959 – <a href="https://www.memri.org/reports/former-palestinian-minister-armed-intifada-was-great-mistake-we-must-learn-past-errors">Former Palestinian Minister: The Armed Intifada Was A Great Mistake; We Must Learn From Past Errors, Formulate New Political Vision</a>, October 8, 2020<br />
<i class="fas fa-headphones" id="spktaudio" style="color: #9a0027;"></i><iframe allowfullscreen="false" data-src="https://spkt.io/a/1115464" id="speechkit-io-iframe" scrolling="no" style="margin: 0px !important; border: medium none !important; min-width: 280px; width: 96%; height: 40px; display: inline-block;" src="https://spkt.io/a/1115464" onload="     var body = this.contentDocument &amp;&amp; this.contentDocument.querySelector('body');     var height = body ? body.getBoundingClientRect().height : 43;      this.style.height = height+'px';   " height="40px" frameborder="0"></iframe></p>
<p>Special Dispatch No. 8958 – <a href="https://www.memri.org/reports/editor-akp-mouthpiece-turkey-global-power-%E2%80%93-now-its-time-azerbaijan-rise-iran-backing">Editor Of AKP Mouthpiece: 'Turkey Is A Global Power – Now It's Time For Azerbaijan To Rise; Iran Backing Armenia! What's Tehran Afraid Of?'</a>, October 7, 2020<br />
<i class="fas fa-headphones" id="spktaudio" style="color: #9a0027;"></i><iframe allowfullscreen="false" data-src="https://spkt.io/a/1111874" id="speechkit-io-iframe" scrolling="no" style="margin: 0px !important; border: medium none !important; min-width: 280px; width: 96%; height: 40px; display: inline-block;" src="https://spkt.io/a/1111874" onload="     var body = this.contentDocument &amp;&amp; this.contentDocument.querySelector('body');     var height = body ? body.getBoundingClientRect().height : 43;      this.style.height = height+'px';   " height="40px" frameborder="0"></iframe></p>
<p>Special Dispatch No. 8957 – <a href="https://www.memri.org/reports/russian-commentator-akopov-alarmists-are-wrong-russias-position-transcaucasia-impregnable">Russian Commentator Akopov: The Alarmists Are Wrong, Russia's Position In Transcaucasia Is Impregnable, Turkey Can Become A Player There Only With Russia's Assent</a>, October 7, 2020<br />
<i class="fas fa-headphones" id="spktaudio" style="color: #9a0027;"></i><iframe allowfullscreen="false" data-src="https://spkt.io/a/1110563" id="speechkit-io-iframe" scrolling="no" style="margin: 0px !important; border: medium none !important; min-width: 280px; width: 96%; height: 40px; display: inline-block;" src="https://spkt.io/a/1110563" onload="     var body = this.contentDocument &amp;&amp; this.contentDocument.querySelector('body');     var height = body ? body.getBoundingClientRect().height : 43;      this.style.height = height+'px';   " height="40px" frameborder="0"></iframe></p>
<p>Special Dispatch No. 8956 – <a href="https://www.memri.org/reports/london-based-qatari-daily-trump-tested-positive-covid-19-because-his-populist-policy-and">London-Based Qatari Daily: Trump Tested Positive For COVID-19 Because Of His Populist Policy And Irresponsibility</a>, October 6, 2020<br />
<i class="fas fa-headphones" id="spktaudio" style="color: #9a0027;"></i><iframe allowfullscreen="false" data-src="https://spkt.io/a/1106893" id="speechkit-io-iframe" scrolling="no" style="margin: 0px !important; border: medium none !important; min-width: 280px; width: 96%; height: 40px; display: inline-block;" src="https://spkt.io/a/1106893" onload="     var body = this.contentDocument &amp;&amp; this.contentDocument.querySelector('body');     var height = body ? body.getBoundingClientRect().height : 43;      this.style.height = height+'px';   " height="40px" frameborder="0"></iframe></p>
<p>Inquiry and Analysis No. 1534 – <a href="https://www.memri.org/reports/china-russia-and-creation-multipolar-world-order-%E2%80%93-russian-perspective">China, Russia, And The Creation Of A Multipolar World Order – A Russian Perspective</a>, October 5, 2020<br />
<i class="fas fa-headphones" id="spktaudio" style="color: #9a0027;"></i><iframe allowfullscreen="false" data-src="https://spkt.io/a/1102181" id="speechkit-io-iframe" scrolling="no" style="margin: 0px !important; border: medium none !important; min-width: 280px; width: 96%; height: 40px; display: inline-block;" src="https://spkt.io/a/1102181" onload="     var body = this.contentDocument &amp;&amp; this.contentDocument.querySelector('body');     var height = body ? body.getBoundingClientRect().height : 43;      this.style.height = height+'px';   " height="40px" frameborder="0"></iframe></p>
<p>Special Dispatch No. 8955 – <a href="https://www.memri.org/reports/russian-military-expert-viktor-baranets-can-armenia-use-russias-military-base-current">Russian Military Expert Viktor Baranets: Can Armenia Use Russia's Military Base In The Current Fighting With Azerbaijan?</a>, October 5, 2020<br />
<i class="fas fa-headphones" id="spktaudio" style="color: #9a0027;"></i><iframe allowfullscreen="false" data-src="https://spkt.io/a/1101852" id="speechkit-io-iframe" scrolling="no" style="margin: 0px !important; border: medium none !important; min-width: 280px; width: 96%; height: 40px; display: inline-block;" src="https://spkt.io/a/1101852" onload="     var body = this.contentDocument &amp;&amp; this.contentDocument.querySelector('body');     var height = body ? body.getBoundingClientRect().height : 43;      this.style.height = height+'px';   " height="40px" frameborder="0"></iframe></p>
<p>Special Dispatch No. 8954 – <a href="https://www.memri.org/reports/russian-middle-east-expert-satanovsky-old-ottoman-enemy-has-risen-russia-cannot-allow">Russian Middle East Expert Satanovsky: The Old Ottoman Enemy Has Risen; Russia Cannot Allow Erdogan To Take Over Azerbaijan And Put His Pan-Turkic Theory Into Practice Or Else Russia Will Cease To Exist</a>, October 5, 2020<br />
<i class="fas fa-headphones" id="spktaudio" style="color: #9a0027;"></i><iframe allowfullscreen="false" data-src="https://spkt.io/a/1101851" id="speechkit-io-iframe" scrolling="no" style="margin: 0px !important; border: medium none !important; min-width: 280px; width: 96%; height: 40px; display: inline-block;" src="https://spkt.io/a/1101851" onload="     var body = this.contentDocument &amp;&amp; this.contentDocument.querySelector('body');     var height = body ? body.getBoundingClientRect().height : 43;      this.style.height = height+'px';   " height="40px" frameborder="0"></iframe></p>
<p>Inquiry and Analysis No. 1533 – <a href="https://www.memri.org/reports/after-month-increased-attacks-us-targets-iraq-us-threatens-close-embassy-and-ayatollah-al"><span style="text-decoration:none"><span style="text-underline:none"> <u><span style="color:#0563c1">After Month Of Increased Attacks On U.S. Targets In Iraq, U.S. Threatens To Close Embassy And Ayatollah Al-Sistani Calls To Apply Rule Of Law Against Iran-Backed Militias – Pressure Mounts On Prime Minister Al-Kadhimi To Act</span></u></span></span></a>, October 2, 2020<br />
<i class="fas fa-headphones" id="spktaudio" style="color: #9a0027;"></i><iframe allowfullscreen="false" data-src="https://spkt.io/a/1091203" id="speechkit-io-iframe" scrolling="no" style="margin: 0px !important; border: medium none !important; min-width: 280px; width: 96%; height: 40px; display: inline-block;" src="https://spkt.io/a/1091203" onload="     var body = this.contentDocument &amp;&amp; this.contentDocument.querySelector('body');     var height = body ? body.getBoundingClientRect().height : 43;      this.style.height = height+'px';   " height="40px" frameborder="0"></iframe></p>
<p>Special Dispatch No. 8953 – <a href="https://www.memri.org/reports/turkish-president-recep-tayyip-erdo%C4%9Fan-jerusalem-was-built-ottomans-it-our-city-city-us">Turkish President Recep Tayyip Erdoğan: Jerusalem Was Built By The Ottomans; It Is Our City, A City From Us</a>, October 2, 2020<br />
<i class="fas fa-headphones" id="spktaudio" style="color: #9a0027;"></i><iframe allowfullscreen="false" data-src="https://spkt.io/a/1101823" id="speechkit-io-iframe" scrolling="no" style="margin: 0px !important; border: medium none !important; min-width: 280px; width: 96%; height: 40px; display: inline-block;" src="https://spkt.io/a/1101823" onload="     var body = this.contentDocument &amp;&amp; this.contentDocument.querySelector('body');     var height = body ? body.getBoundingClientRect().height : 43;      this.style.height = height+'px';   " height="40px" frameborder="0"></iframe></p>
<p>Inquiry and Analysis No. 1532 – <a href="https://www.memri.org/reports/intra-afghan-talks-deadlocked-qatar-taliban-mount-terror-attacks-24-afghan-provinces-demand">Intra-Afghan Talks Deadlocked In Qatar, Taliban Mount Terror Attacks In 24 Afghan Provinces, Demand 'A Pure Islamic Government'</a>, October 2, 2020<br />
<i class="fas fa-headphones" id="spktaudio" style="color: #9a0027;"></i><iframe allowfullscreen="false" data-src="https://spkt.io/a/1089775" id="speechkit-io-iframe" scrolling="no" style="margin: 0px !important; border: medium none !important; min-width: 280px; width: 96%; height: 40px; display: inline-block;" src="https://spkt.io/a/1089775" onload="     var body = this.contentDocument &amp;&amp; this.contentDocument.querySelector('body');     var height = body ? body.getBoundingClientRect().height : 43;      this.style.height = height+'px';   " height="40px" frameborder="0"></iframe></p>
<p> </p>
<p><b>*MEMRI TV MONITOR PROJECT</b></p>
<p>MEMRI TV Clip No. 8348 – <a href="https://www.memri.org/tv/animations-iraqi-hizbullah-brigades-affiliated-telegram-depict-us-embassy-military-installation-under-attack">American Embassy in Baghdad, U.S. Military Base, under Attack in Animation Videos Posted on Iraqi Hizbullah Brigades-Affiliated Social Media Accounts</a>, The Internet</p>
<p>MEMRI TV Clip No. 8347 – <a href="https://www.memri.org/tv/iranian-expert-masoud-asadollahi-quds-force-present-palestine-israel-attack-iran-target-uae-retaliation">Iranian Expert Dr. Masoud Asadollahi: If Israel Attacks Iran, We Will Target Civilian Installations In The UAE As Part Of Our Retaliation; Quds Force Is Present In Palestine</a>, Etejah TV (Iraq)</p>
<p>MEMRI TV Clip No. 8346 – <a href="https://www.memri.org/tv/iraqi-hizbullah-brigades-spokesman-jaafar-husseini-resistance-target-all-americans-iraq">Iraqi Hizbullah Brigades Spokesman Jaafar Al-Husseini: U.S. Embassy In Baghdad Is A Military Base; The Hand Of The Resistance Will Reach The Americans Everywhere In Iraq</a>, Mayadeen TV (Lebanon)</p>
<p>MEMRI TV Clip No. 8345 – <a href="https://www.memri.org/tv/lebanese-journalist-rami-naim-border-negotiations-israel-peace-coming-normalization">Lebanese Journalist Rami Naim: Peace With Israel Is Coming No Matter What; Normalization Started When Speaker Berri Announced Border Negotiations</a>, MTV (Lebanon)</p>
<p>MEMRI TV Clip No. 8344 – <a href="https://www.memri.org/tv/pro-isis-media-group-unofficial-media-organizations">Pro-ISIS Media Group Publishes Video About Pro-ISIS Media Organizations: Their Efforts Are No Less Important Than Those Of ISIS Fighters</a>, The Internet</p>
<p>MEMRI TV Clip No. 8343 – <a href="https://www.memri.org/tv/iraqi-fm-fuad-hussein-american-withdrawal-would-be-a-catastrophe">Iraqi Foreign Minister Fuad Hussein: American Withdrawal Would Spell Catastrophe For Iraq</a>, Al-Iraqiya TV (Iraq)</p>
<p>MEMRI TV Clip No. 8342 – <a href="https://www.memri.org/tv/saudi-arabia-prince-bandar-bin-sultan-fmr-ambassador-america-slammed-palestinian-leadership-gulf-israel-peace-deal-iraq-saddam-iran">Former Saudi Ambassador To The U.S. Prince Bandar Bin Sultan Slams Palestinian Leadership For Badmouthing Gulf Leaders Over Peace With Israel: They Have Always Placed Their Bets On The Losing Side</a>, Al-Arabiya Network (Dubai/Saudi Arabia)</p>
<p>MEMRI TV Clip No. 8341 – <a href="https://www.memri.org/tv/iranian-analyst-emad-abshenas-security-forces-intelligence-target-terrorists-soleimani-killing-trump-sentence">Iranian Political Analyst Emad Abshenas: Our Security Forces, Intelligence Services Will Target, Pursue All The Terrorists Involved In Soleimani's Killing; Trump Will Be Sentenced For His Crimes</a>, The Internet</p>
<p>MEMRI TV Clip No. 8340 – <a href="https://www.memri.org/tv/saudi-writer-abdullah-bijad-otaibi-arabia-sign-peace-israel-arabs-sick-palestinian-leadership-inept">Saudi Researcher Abdullah Bin Bijad Al-Otaibi: Saudi Arabia Should Sign A Peace Deal With Israel; The Arabs Are Tired Of The Palestinian Leadership's Ineptitude</a>, Al-Arabiya Network (Dubai/Saudi Arabia)</p>
<p>MEMRI TV Clip No. 8339 – <a href="https://www.memri.org/tv/irgc-second-command-general-fadavi-americans-understand-force-missiles-speedboats">IRGC Second-in-Command General Ali Fadavi: Americans Don't Understand God, Islam, Or Martyrdom, But They Understand Force; The Range Of Our Missiles Is Limited By Khamenei's Decision, Not By Technological Constraints</a>, Channel 5 (Iran), IRIB Ofogh TV (Iran)</p>
<p>MEMRI TV Clip No. 8338 – <a href="https://www.memri.org/tv/mojtaba-hosseini-khamanei-representative-iraq-israel-cancerous-growth-cease-exist-25-years">Mojtaba Hosseini, Khamenei's Representative In Iraq: Israel Is A Cancer; It Will Cease To Exist Within 25 Years</a>, Al-Nujaba TV (Iraq)</p>
<p>MEMRI TV Clip No. 8337 – <a href="https://www.memri.org/tv/mauritanian-islamic-scholar-khattari-against-normalization-quran-says-jews-sworn-enemies">Mauritanian Islamic Scholar Mohamed Ould Khattari: The Quran Teaches Us To Be Enemies Of the Jews; Normalization Is An Attempt To Do Away With The Disgust Muslims Feel Towards Jews</a>, The Internet</p>
<p>MEMRI TV Clip No. 8336 – <a href="https://www.memri.org/tv/iranian-academic-anousheh-corruption-fought-top-down-pay-price-bad-economic-policies">Iranian Academic Mahmoud Anousheh: Corruption Should Be Fought from the Top Down; Our People Should Not Be Paying the Price of Bad Economic Policies</a>, Channel 3 (Iran)</p>
<p>MEMRI TV Clip No. 8335 – <a href="https://www.memri.org/tv/iraqi-pm-mustafa-kadhimi-best-interests-relations-united-states-helped-topple-saddam-isis-withdrawal">Iraqi PM Mustafa Al-Kadhimi: It Is In Iraq's Best Interest To Have Good Relations With America; The Same People Who Demand U.S. Withdrawal Went To The White House To Ask For Help To Remove Saddam Hussein</a>, Al-Iraqiya TV (Iraq)</p>
<p>MEMRI TV Clip No. 8334 – <a href="https://www.memri.org/tv/syrian-writer-kamal-labwani-time-abandon-self-destructive-ideology-resistance-israel">Syrian Writer Dr. Kamal Al-Labwani: It Is Time To Abandon The Self-Destructive Ideology Of Resistance Against Israel</a>, Al-Jazeera Network (Qatar)</p>
<p>MEMRI TV Clip No. 8333 – <a href="https://www.memri.org/tv/paris-geopolitics-expert-hamrouni-west-intellectuals-adopted-values-islam-resistance-iran-zionism-freemasons-control">Paris-Based Geopolitics Expert Dr. Imad Eddine Hamrouni: The Leading Western Intellectuals Have Adopted The Values Of Islamic Resistance; Zionism, Freemasonry Control Western Economy And Regimes</a>, Al-Alam TV (Iran)</p>
</div></div></div> </div>
<div class="content-component component-content-three-columns top-bottom-padding white-bg  ">
<div class="content">
<h2 class="component-heading first-word-bold-caps-heading"><span class='first-word'>Latest</span> Reports</h2>
<div class="content-items">
<div class="content-item  pos-relative  left" style="cursor: pointer;" onclick="window.location.href='/reports/memri-weekly-october-2-9-2020';">
<img src="/sites/default/files/wide/org/MEMRI_weekly_thumb_wide_12_96.jpg">
<div class="content-meta">
<div class="content-date">October 09, 2020</div>
<h3><a class="link" href="/reports/memri-weekly-october-2-9-2020">The MEMRI Weekly: October 2-9, 2020</a></h3>
<a href="/reports/memri-weekly-october-2-9-2020" class="arrow-button"></a>
</div>
</div>
<div class="content-item  pos-relative middle-item right" style="cursor: pointer;" onclick="window.location.href='/reports/jews-gulf-–-past-and-present';">
<img src="/sites/default/files/wide/org/234_MDB_thumb_550.jpg">
<div class="content-meta">
<div class="content-date">October 09, 2020</div>
<span class='author-line'>By: Dr. Nimrod Raphaeli</span> <h3><a class="link has-author" href="/reports/jews-gulf-–-past-and-present">The Jews Of The Gulf – Past And Present</a></h3>
<a href="/reports/jews-gulf-–-past-and-present" class="arrow-button"></a>
</div>
</div>
<div class="content-item  pos-relative  left" style="cursor: pointer;" onclick="window.location.href='/reports/jihad-and-terrorism-threat-monitor-jttm-weekly-october-3-–-october-10-2020';">
<img src="/sites/default/files/wide/org/JTTM_Weekly_thumb_550_26.jpg">
<div class="content-meta">
<div class="content-date">October 08, 2020</div>
<h3><a class="link" href="/reports/jihad-and-terrorism-threat-monitor-jttm-weekly-october-3-–-october-10-2020">Jihad and Terrorism Threat Monitor (JTTM) Weekly: October 3 – October 10 2020</a></h3>
<a href="/reports/jihad-and-terrorism-threat-monitor-jttm-weekly-october-3-–-october-10-2020" class="arrow-button"></a>
</div>
</div>
</div>
<div class="component-footer align-center">
<a class="button solid-red" href="/archives-full">View More</a>
</div>
</div>
</div>
<script type="text/javascript">
	var triggerLanguages = jQuery('.tabs-selector.languages');
	var listLanguages = jQuery('.languages-list');

	triggerLanguages.click(function() {
	    triggerLanguages.toggleClass('active');
	    jQuery('.tabs-selector.languages .dropdown-icon').toggleClass('arrow-up');
	    listLanguages.slideToggle(200);
	});

	listLanguages.click(function() {
	    triggerLanguages.click();
	});


	var triggerCountries = jQuery('.tabs-selector.countries');
	var listCountries = jQuery('.countries-list');

	triggerCountries.click(function() {
	    triggerCountries.toggleClass('active');
	    jQuery('.tabs-selector.countries .dropdown-icon').toggleClass('arrow-up');
	    listCountries.slideToggle(200);
	});

	listCountries.click(function() {
	    triggerCountries.click();
	});

	if(jQuery(window).width() <= '640') {
		var triggerArchives = jQuery('.tabs-selector.filter-archives');
		var listArchives = jQuery('.archives-list');

		triggerArchives.click(function() {
		    triggerArchives.toggleClass('active');
		    jQuery('.tabs-selector.filter-archives .dropdown-icon').toggleClass('arrow-up');
		    listArchives.slideToggle(200);
		});

		listArchives.click(function() {
		    triggerArchives.click();
		});
	}	


</script>
</div>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.memri.org/reports/memri-weekly-october-2-9-2020" 
},
"headline": "The MEMRI Weekly: October 2-9, 2020",
"url": "https://www.memri.org/reports/memri-weekly-october-2-9-2020", 
"thumbnailUrl": "https://www.memri.org/sites/default/files/new_images/org/MEMRI_weekly_thumb_21.jpg",
"image": [
"https://www.memri.org/sites/default/files/wide/org/MEMRI_weekly_thumb_wide_12_96.jpg"
],
"articleSection": "Special Announcements",
"dateCreated": "2020-10-09T15:44:34-04:00",
"datePublished": "2020-10-09T15:44:34-04:00",
"dateModified": "2020-10-09T15:44:34-04:00",
"author":[],
"publisher": {
"@type": "Organization",
"name": "Middle East Media Research Institute","alternateName":"MEMRI",
"logo": {
"@type": "ImageObject",
"url": "https://www.memri.org/sites/all/themes/bootstrap/memri/logo.png"
}
},
"description": "The following are links to reports from MEMRI'sSpecial Dispatch SeriesandInquiry and Analysis Series, as well as to transcripts from theMEMRI TV Project, released during the past week.\n\n*MEMRI REP"}
</script>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "ImageObject",
  "author": "MEMRI",
  "contentUrl": "https://www.memri.org/sites/default/files/wide/org/MEMRI_weekly_thumb_wide_12_96.jpg",
  "datePublished": "2020-10-09T15:44:34-04:00"
}
</script>
<script type="text/javascript" src="/sites/all/themes/memrimodern/js/jquery.simpleSocialShare.js"></script>
<div id="shareContainer">
<div id="closebutton" class="fa fa-window-close"></div>
<h2 class="red">Share this Report:</h2>
<ul class="socials">
<li id="whatsapp-share"><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/memri-weekly-october-2-9-2020" data-share-network="whatsapp" data-share-text=""><i class="fab fa-whatsapp"></i></a></li>
<li><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/memri-weekly-october-2-9-2020" data-share-network="linkedin" data-share-text=""><i class="fab fa-linkedin-in"></i></a></li>
<li><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/memri-weekly-october-2-9-2020" data-share-network="tumblr" data-share-text=""><i class="fab fa-tumblr"></i></a></li>
<li><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/memri-weekly-october-2-9-2020" data-share-network="reddit" data-share-text=""><i class="fab fa-reddit"></i></a></li>
<li><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/memri-weekly-october-2-9-2020" data-share-network="stumbleupon" data-share-text=""><i class="fab fa-stumbleupon"></i></a></li>
<li><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/memri-weekly-october-2-9-2020" data-share-network="pinterest" data-share-text=""><i class="fab fa-pinterest"></i></a></li>
</ul>
</div> </div>
<div id="component-528" class="component-cta no-padding full-width-component align-left simple-campaign-cta  " style='background-image: url("/sites/default/files/new_campaignbg.png");'>
<div class="simple-campaign-close"><i class="fas fa-window-close"></i></div>

<div class="banner-spring-content-wrapper">
<div class="spring-item banner-spring-content-left">
<div class="spring-banner-main-text white" style="">
<div class="first_line">Help Bridge The</div>
<div class="second_line">Language Gap</div>
</div>
<div class="banner-spring-buttons">
<a href="/donate">
<img src="/sites/all/themes/memrimodern/img/donate-spring.png" alt="MEMRI button">
</a>
<a style="display: none;" id="mobile-button" href="/subscribe-now">
<img src="/sites/all/themes/memrimodern/img/subscribe-spring.png" alt="MEMRI button">
</a>
<div class="spring-banner-secondary-text white" style="">
<p>MEMRI is a 501(c)3 organization. All donations are tax-deductible and kept strictly confidential.</p>
</div>
<a id="remove-button" href="/subscribe-now">
<img src="/sites/all/themes/memrimodern/img/subscribe-spring.png" alt="MEMRI button">
</a>
</div>
</div>
<div class="spring-item banner-spring-content-right">
<a href="/donate"><img src="/sites/all/themes/memrimodern/img/2020_campaign_slider_2v7.jpg" class="campaign-logo" alt="MEMRI"></a>
</div>
</div>
<div class="cta-subheading white"><p class="yellow-text">HELP BRIDGE THE LANGUAGE GAP – DONATE TO MEMRI’S 2020 SUMMER CAMPAIGN</p>

</div>
</div>
</div>
<footer class="footer">
<div class="footer-content-wrap">
<div class="footer-row">
<div class="footer-logo">
<a class="banner-icon" href="/">
<img src="/sites/all/themes/memrimodern/img/logo-footer.png" alt="Home">
</a>
</div>
</div>
<div class="footer-row">
<div class="block">
<div class="footer-nav">
<ul>
<li><a href="/archives">Home</a></li>
<li><a href="/">MEMRI</a></li>
<li><a href="/tv">MEMRI TV</a></li>
<li><a href="/jttm">MEMRI JTTM</a></li>
<li><a href="/subscribe-now">Subscribe</a></li>
<li><a href="https://www.memri.org/donate">Donate</a></li>
<li><a href="/jttm/copyright">Copyright</a></li>
</ul>
</div>
</div>
<div class="block">
<div class="footer-icons">
<ul>
<li><a href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://twitter.com/MEMRIReports" target="_blank"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/company/memri" target="_blank"><i class="fab fa-linkedin-in"></i></a></li>
<li><a href="https://www.youtube.com/channel/UC59Cpk70K2TwdmApJOTuW9g" target="_blank"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://www.instagram.com/memrireports/?hl=en" target="_blank"><i class="fab fa-instagram"></i></a></li>
<li><a href="https://vimeo.com/memri" target="_blank"><i class="fab fa-vimeo-v"></i></a></li>
<li><a href="https://itunes.apple.com/us/app/memri-the-middle-east-media-research-institute/id634459939?mt=8" target="_blank"><i class="fab fa-apple"></i></a></li>
<li><a href="https://play.google.com/store/apps/details?id=com.memri" target="_blank"><i class="fab fa-android"></i></a></li>
</ul>
</div>
</div>
</div>
<hr>
<div class="footer-row">
<div class="footer-copy">
<p>&copy; 1998-2020, The Middle East Media Research Institute All Rights Reserved. Materials may only be cited with proper attribution</p>
</div>
<div class="footer-links">
<p><a href="/memri_donor_privacy_statement">Privacy Policy</a></p>
</div>
</div>
</div>
</footer>
<script type="text/javascript" src="/sites/all/themes/memrimodern/js/org.js"></script>
<script src="/sites/all/themes/memrimodern/js/wow.min.js"></script>
<script>
  var iOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;

  jQuery(document).ready(function(){
    if(iOS == true) jQuery("body").addClass("ios-device");
    if(jQuery.cookie("simple-campaign-cta") != 1 || false) {
      setTimeout(function() { 
      	  h = window.innerHeight / 10;
      	  if(window.innerWidth < 1000) h = 0;
          jQuery(".simple-campaign-cta").show();
         // ctah = jQuery(".simple-campaign-cta").height();
          jQuery(".simple-campaign-cta").animate({
            bottom: "0px",
        }, 2000);
      }, 3000);
      jQuery.cookie('simple-campaign-cta', 1, { expires: 1, path: '/' });
    }
    jQuery(".simple-campaign-close").on("click", function(){
      jQuery(".simple-campaign-cta").fadeOut();
    });
  });
   
  var safari = navigator.userAgent.indexOf('Safari') != -1 && navigator.userAgent.indexOf('Chrome') == -1;
  if (iOS || safari) {
    jQuery(document).ready(function() {
      jQuery("body").addClass("ios-line-clamp");
    });
  }
if (jQuery(window).width() <= 991){ 
jQuery(".wow").removeClass("wow");
console.log("removed");
}
wow = new WOW(
{
mobile:       false,
});
wow.init();
</script>
<script src="/sites/all/themes/memrimodern/js/jquery.prettydropdowns.js"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-127765270-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-127765270-1');
gtag('config', 'AW-821468958');
</script>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
"@type" : "Organization",
"legalName" : "Middle East Media Research Institute","alternateName":"MEMRI",
"url" : "https://www.memri.org/",
"contactPoint" : [{
"@type" : "ContactPoint",
"telephone" : "+1-202-955-9070",
"email" : "memri@memri.org",
"contactType" : "customer support"
}],
"logo" :
{"@type":"ImageObject","url":"https://www.memri.org/sites/default/files/memri-logo-news.png"},
"sameAs" : [ "http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716",
"http://twitter.com/#!/MEMRIReports",
"https://plus.google.com/103769426957409731109/posts",
"https://www.linkedin.com/company/memri"
]
}
</script>
</div>
<script type="text/javascript" src="https://www.memri.org/sites/all/themes/memrimodern/js/slick/slick.min.js"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/themes/memrimodern/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/themes/memrimodern/js/global.js"></script>
<script src="https://www.memri.org/sites/all/themes/memrimodern/js/jssocials/jssocials.min.js"></script>
</body>
</html>