<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" xmlns:og="http://ogp.me/ns#" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" xmlns:product="http://ogp.me/ns/product#" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#" xmlns:schema="http://schema.org/">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="robots" content="noodp"> 
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.memri.org/sites/all/themes/memrimodern/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Moroccan intellectual Ahmed Assid rejects the claim that normalization with Israel will harm Morocco, stressing that it is extremists and terrorists, rather than Israel, who undermine the stability of the region." />
<meta name="abstract" content="Moroccan intellectual Ahmad Al-&#039;Asid rejects the claim that normalization with Israel will harm Morocco, stressing that it is extremists and terrorists, rather than Israel, who undermine the stability of the region." />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="middle east, jihad, jihad &amp; terror monitor, middle east media research institute, memri, memri tv" />
<meta name="rating" content="general" />
<meta name="referrer" content="origin" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.memri.org/sites/default/files/wide/org/9137_SD_thumb_550.jpg" />
<link rel="canonical" href="https://www.memri.org/reports/moroccan-intellectual-agreement-israel-benefits-morocco-rather-harms-it-some-claim" />
<meta property="og:site_name" content="MEMRI" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.memri.org/reports/moroccan-intellectual-agreement-israel-benefits-morocco-rather-harms-it-some-claim" />
<meta property="og:title" content="Moroccan Intellectual: Agreement With Israel Benefits Morocco Rather Than Harms It, As Some Claim" />
<meta property="og:description" content="In a December 15, 2020 article, Ahmed Assid, a Moroccan secularist and political activist who belongs to the Amazigh (Berber) minority, welcomed Morocco's normalization agreement" />
<meta property="og:image" content="https://www.memri.org/sites/default/files/new_images/org/9137_thumb_320.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.memri.org/reports/moroccan-intellectual-agreement-israel-benefits-morocco-rather-harms-it-some-claim" />
<meta name="twitter:description" content="In a December 15, 2020 article, Ahmed Assid, a Moroccan secularist and political activist who belongs to the Amazigh (Berber) minority, welcomed Morocco's normalization agreement" />
<meta name="twitter:title" content="Moroccan Intellectual: Agreement With Israel Benefits Morocco Rather Than Harms It, As Some Claim" />
<meta name="twitter:image" content="https://www.memri.org/sites/default/files/new_images/org/9137_thumb_320.jpg" />
<meta itemprop="description" content="In a December 15, 2020 article, Ahmed Assid, a Moroccan secularist and political activist who belongs to the Amazigh (Berber) minority, welcomed Morocco's normalization agreement" />
<meta itemprop="name" content="Moroccan Intellectual: Agreement With Israel Benefits Morocco Rather Than Harms It, As Some Claim" />
<meta itemprop="image" content="https://www.memri.org/sites/default/files/wide/org/9137_SD_thumb_550.jpg" />
<title>Moroccan Intellectual on Normalization with Israel | MEMRI</title>

<link rel="stylesheet" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/js/slick/slick.css" />

<link rel="stylesheet" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/js/slick/slick-theme.css" />
<style type="text/css" media="all">
@import url("https://www.memri.org/modules/system/system.base.css?qmu6tn");
@import url("https://www.memri.org/modules/system/system.menus.css?qmu6tn");
@import url("https://www.memri.org/modules/system/system.messages.css?qmu6tn");
@import url("https://www.memri.org/modules/system/system.theme.css?qmu6tn");
</style>
<style type="text/css" media="all">
@import url("https://www.memri.org/sites/all/modules/date/date_api/date.css?qmu6tn");
@import url("https://www.memri.org/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?qmu6tn");
@import url("https://www.memri.org/modules/field/theme/field.css?qmu6tn");
@import url("https://www.memri.org/modules/node/node.css?qmu6tn");
@import url("https://www.memri.org/modules/search/search.css?qmu6tn");
@import url("https://www.memri.org/modules/user/user.css?qmu6tn");
@import url("https://www.memri.org/sites/all/modules/views/css/views.css?qmu6tn");
@import url("https://www.memri.org/sites/all/modules/ckeditor/css/ckeditor.css?qmu6tn");
</style>
<style type="text/css" media="all">
@import url("https://www.memri.org/sites/all/modules/ctools/css/ctools.css?qmu6tn");
@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/sphinxdrupal.css?qmu6tn");
@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/daterangepicker.css?qmu6tn");
</style>
<style type="text/css" media="all">
@import url("https://www.memri.org/sites/all/themes/memrimodern/css/modern.css?qmu6tn");
</style>

<!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
<script type="text/javascript" src="https://www.memri.org/sites/all/modules/jquery_update/replace/jquery/2.1/jquery.min.js?v=2.1.4"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.migrateMute=true;jQuery.migrateTrace=false;
//--><!]]>
</script>
<script type="text/javascript" src="//code.jquery.com/jquery-migrate-1.4.1.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery && window.jQuery.migrateWarnings || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery-migrate/1/jquery-migrate.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://www.memri.org/misc/jquery-extend-3.4.0.js?v=2.1.4"></script>
<script type="text/javascript" src="https://www.memri.org/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://www.memri.org/misc/drupal.js?qmu6tn"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/modules/admin_menu/admin_devel/admin_devel.js?qmu6tn"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/moment.min.js?qmu6tn"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/daterangepicker.js?qmu6tn"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/sphinxcustom.js?qmu6tn"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"memrimodern","theme_token":"RSRybUoDXCqWUqkeblEEEERGaGz9xelJja_el2M1Vrc","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/2.1\/jquery.min.js":1,"0":1,"\/\/code.jquery.com\/jquery-migrate-1.4.1.min.js":1,"1":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/admin_menu\/admin_devel\/admin_devel.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/moment.min.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/daterangepicker.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/sphinxcustom.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/sphinxdrupal.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/daterangepicker.css":1,"sites\/all\/themes\/memrimodern\/css\/modern.css":1}}});
//--><!]]>
</script>

<script src="https://kit.fontawesome.com/3d8ee50eb4.js" crossorigin="anonymous"></script>
<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i" rel="stylesheet">
<link rel="stylesheet" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/js/jssocials/jssocials.css" />
<link rel="stylesheet" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/js/jssocials/jssocials-theme-flat.css" />
<link rel="stylesheet" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/css/org.css" />
<link rel="stylesheet" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/css/hamburger_menu.css" />
<link rel="stylesheet" media="print" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/css/print.css" />
<meta name="google-site-verification" content="LcT5ZNP5yyFW9VEvlv8SOENqMz6daVDlP2EMBxEE2c4" />
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-50838 node-type-article  notjttmbody inner-page   ">
<div class="wrapper" id="wrapper_top">
<header class="site-header" id="site-header">
<nav class="red-bg hide-mobile hide-825">
<ul id="head-links">
<li><a href="/tv">MEMRI TV</a></li>
<li><a href="/jttm">JTTM</a></li>
<li><a href="/subscribe-now">Subscribe</a></li>

<li><a href="/user/login?destination=jttm">Login</a></li>
</ul>
<a class="header-request-clip-button" href="/archives">Archives/Home</a>
<a class="header-donation-button" href="https://www.memri.org/donate">Donate Today</a>
<ul id="head-social">
<li><a href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://twitter.com/MEMRIReports" target="_blank"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/company/memri" target="_blank"><i class="fab fa-linkedin-in"></i></a></li>
<li><a href="https://www.youtube.com/channel/UC59Cpk70K2TwdmApJOTuW9g" target="_blank"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://www.instagram.com/memrireports/?hl=en" target="_blank"><i class="fab fa-instagram"></i></a></li>
<li><a href="https://vimeo.com/memri" target="_blank"><i class="fab fa-vimeo-v"></i></a></li>
<li><a href="https://www.tiktok.com/@memritvproject" target="_blank"><i class="fab fa-tiktok"></i></a></li>
<li><a href="https://itunes.apple.com/us/app/memri-the-middle-east-media-research-institute/id634459939?mt=8" target="_blank"><i class="fab fa-apple"></i></a></li>
<li><a href="https://play.google.com/store/apps/details?id=com.memri" target="_blank"><i class="fab fa-android"></i></a></li>
</ul>
</nav>
<div class="header-bar">
<a class="banner-icon" href="/">
<img src="/sites/all/themes/memrimodern/img/logo_new.png" alt="Home" />
</a>
<ul class="hamburger-search">
<li class="hamburger-menu-li">
<div id="menuToggle">
<input id="menuCheckbox" type="checkbox" />
<span></span>
<span></span>
<span></span>
<ul id="menu">
<li><a class="active" href="/">Home</a></li>
<li><a href="/about">About MEMRI</a></li>
<li><a href="/welcome">Welcome</a></li>
<li class="with-sub-menu open-menu">
<a class="show-hide-menu" href="/subjects">Projects</a>
<div class='sub-menu-icon'></div>
<ul class="sub-menu">
<li><a href="/jttm">Jihad & Terror Threat Monitor (JTTM)</a></li>
<li><a href="/subjects/democratization-arab-and-muslim-world">The Reform Project</a></li>
<li><a href="/subjects/antisemitism-documentation-project">Lantos Archives on Antisemitism</a></li>
<li><a href="/countries/russian-media-studies-project">Russian Media Studies Project</a></li>
<li><a href="/countries/china">Chinese Media Studies Project</a></li>
<li><a href="/cjlab">The Cyber & Jihad Lab (CJL)</a></li>
<li><a href="/subjects/south-asia-studies-project">South Asia Media Studies Project</a></li>
<li><a href="/dttm">Domestic Terrorism Threat Monitor (DTTM)</a></li>
<li><a href="/subjects/911-documentation-project">9/11 Documentation Project</a></li>
<li><a href="http://www.memri.fr/">MEMRI French</a></li>
<li><a href="http://www2.memri.org/espanol/">MEMRI Spanish</a></li>
<li><a href="/subjects/cartoons">Cartoon Project</a></li>
</ul>
</li>
<li><a href="/archives">Latest Content / Archives</a></li>
<li><a href="/categories/inquiry-analysis-series">Analysis</a></li>
<li class="with-sub-menu open-menu">
<a class="show-hide-menu" href="/countries">Countries</a>
<div class='sub-menu-icon'></div>
<ul class="sub-menu">
<li><a href="/countries/saudi-arabia">Saudi Arabia</a></li>
<li><a href="/countries/uae">UAE</a></li>
<li><a href="/countries/bahrain">Bahrain</a></li>
<li><a href="/countries/kuwait">Kuwait</a></li>
<li><a href="/countries/oman">Oman</a></li>
<li><a href="/countries/qatar">Qatar</a></li>
<li><a href="/countries/yemen">Yemen</a></li>
<li><a href="/countries/iran">Iran</a></li>
<li><a href="/countries/iraq">Iraq</a></li>
<li><a href="/countries/turkey">Turkey</a></li>
<li><a href="/countries/syria">Syria</a></li>
<li><a href="/countries/lebanon">Lebanon</a></li>
<li><a href="/countries/jordan">Jordan</a></li>
<li><a href="/countries/palestine">Palestine</a></li>
<li><a href="/countries/egypt">Egypt</a></li>
<li><a href="/countries/libya">Libya</a></li>
<li><a href="/countries/sudan">Sudan</a></li>
<li><a href="/countries/north-africa">North Africa</a></li>
<li><a href="/countries/africa">Sub-Saharan Africa</a></li>
<li><a href="/subjects/south-asia-studies-project">South Asia</a></li>
<li><a href="/countries/russian-media-studies-project">Russia</a></li>
<li><a href="/countries/south-caucasus/">South Caucasus</a></li>
</ul>
</li>
<li class="hamburger-donate-link"><a href="https://www.memri.org/donate">Donate</a></li>
<li class="mobile-only"><a href="/tv">MEMRI TV</a></li>
<li class="mobile-only"><a href="/jttm">JTTM</a></li>
<li class="mobile-only"><a href="/cjlab">CJL</a></li>
<li class="mobile-only"><a href="/subscribe-now">Subscribe</a></li>
<li class="mobile-only"><a href="/user/login">Login</a></li>
<li><a href="/fight-against-terrorism">Assisting the West</a></li>
<li class="with-sub-menu open-menu">
<a class="show-hide-menu" href="/languages">Languages</a>
<div class='sub-menu-icon'></div>
<ul class="sub-menu">
<li><a href="http://www.memri.fr/">French</a></li>
<li><a href="http://www2.memri.org/espanol/">Spanish</a></li>
<li><a href="http://www2.memri.org/polish/">Polish</a></li>
<li><a href="http://memri.jp/">Japanese</a></li>
<li><a href="http://www.memri.org.il/">Hebrew</a></li>
</ul>
</li>
<li><a href="/request-a-clip">Contact</a></li>
<li><a href="/search-results">Search</a></li>
<li>
<ul id="menu-social">
<li class="menu-social-first-item"><a href="https://twitter.com/MEMRIReports" target="_blank"><i class="fab fa-twitter"></i></a></li>
<li><a href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716" target="_blank"><i class="fab fa-facebook"></i></a></li>
<li><a href="https://www.linkedin.com/company/memri" target="_blank"><i class="fab fa-linkedin"></i></a></li>
<li><a href="https://www.youtube.com/channel/UC59Cpk70K2TwdmApJOTuW9g" target="_blank"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://www.instagram.com/memrireports/?hl=en" target="_blank"><i class="fab fa-instagram"></i></a></li>
<li><a href="https://vimeo.com/memri" target="_blank"><i class="fab fa-vimeo"></i></a></li>
<li><a href="https://www.tiktok.com/@memritvproject" target="_blank"><i class="fab fa-tiktok"></i></a></li>
<li><a href="https://itunes.apple.com/us/app/memri-the-middle-east-media-research-institute/id634459939?mt=8" target="_blank"><i class="fab fa-apple"></i></a></li>
<li class="menu-social-last-item"><a href="https://play.google.com/store/apps/details?id=com.memri" target="_blank"><i class="fab fa-android"></i></a></li>
</ul>
</li>
</ul>
</div> </li>
<li><a href="/search-results"><img src="/sites/all/themes/memrimodern/img/search-icon.png" alt="Search" /></a></li>
</ul>
</div>
</header>
<div class="main-content  ">
<div class="region region-content">
<div id="article-print-header">
<div class="memriicon">
<img src="/sites/default/files/pic/mlogo.jpg" alt="memri">
</div>
<div class="report-info report-data">
<span class="pull-left">
January 13, 2021 </span>
<span class="pull-right"><a href='/categories/special-dispatch'>Special Dispatch</a> No. 9137</span>
</div>
</div>
<div class="article-header-banner" style='background-image: url(/sites/default/files/reportbgimg.jpg);'>
<div class="header-wrap">
<h1>
Moroccan Intellectual: Agreement With Israel Benefits Morocco Rather Than Harms It, As Some Claim </h1>
<span class="date">
<span class="date-created">January 13, 2021</span> </span>
</div>
</div>
<div id="node-50838" class="node node-article node-promoted clearfix node-jttm-post-full" about="/reports/moroccan-intellectual-agreement-israel-benefits-morocco-rather-harms-it-some-claim" typeof="sioc:Item foaf:Document">
<div class="meta">
<span class="report-meta"><a href='/countries/morocco'>Morocco</a>, <a href='/countries/north-africa'>North Africa</a> | <a href='/categories/special-dispatch'>Special Dispatch</a> No. 9137</span>
<div class="icons">
<script type="text/javascript">
      jQuery(document).on("ready", function(){
        jQuery('.socialShareBtn').simpleSocialShare();
        jQuery('#printIcon').mouseover(function(){
          jQuery('#printIcon').attr("src","/sites/default/files/images/ico/print-colored.png");
        });
        jQuery('#printIcon').mouseleave(function(){
          jQuery('#printIcon').attr("src","/sites/default/files/images/ico/print-gray.png");
        });
        jQuery('#printIcon').click(function(){
          window.print();
        });
        jQuery('#shareBox').click(function(){
          jQuery('#shareContainer').fadeIn();
        });
        jQuery('#closebutton').click(function(){
          jQuery('#shareContainer').fadeOut();
        });
      });
    </script>
<div id="componentDiv" class="pull-left"></div>
<ul class="socials">
<li><a href="/share/50838"><i class="fab fa fa-envelope"></i></a></li>
<li class=""><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/moroccan-intellectual-agreement-israel-benefits-morocco-rather-harms-it-some-claim" data-share-network="facebook" data-share-text=""><i class="fab fa-facebook-f"></i></a></li>
<li class=""><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/moroccan-intellectual-agreement-israel-benefits-morocco-rather-harms-it-some-claim" data-share-text="Moroccan Intellectual: Agreement With Israel Benefits Morocco Rather Than Harms It, As Some Claim #MEMRI" data-share-network="twitter"><i class="fab fa-twitter"></i></a></li>
<li class="mobile-hide"><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/moroccan-intellectual-agreement-israel-benefits-morocco-rather-harms-it-some-claim" data-share-network="linkedin" data-share-text=""><i class="fab fa-linkedin-in"></i></a></li>
<li class="mobile-hide"><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/moroccan-intellectual-agreement-israel-benefits-morocco-rather-harms-it-some-claim" data-share-network="tumblr" data-share-text=""><i class="fab fa-tumblr"></i></a></li>
<li class="mobile-hide"><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/moroccan-intellectual-agreement-israel-benefits-morocco-rather-harms-it-some-claim" data-share-network="reddit" data-share-text=""><i class="fab fa-reddit"></i></a></li>
<li class="mobile-hide"><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/moroccan-intellectual-agreement-israel-benefits-morocco-rather-harms-it-some-claim" data-share-network="stumbleupon" data-share-text=""><i class="fab fa-stumbleupon"></i></a></li>
<li class="mobile-hide"><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/moroccan-intellectual-agreement-israel-benefits-morocco-rather-harms-it-some-claim" data-share-media="https://www.memri.org/sites/default/files/wide/org/9137_SD_thumb_550.jpg" data-share-network="pinterest" data-share-text=""><i class="fab fa-pinterest"></i></a></li>
<li class="mobile-hide"><i id="printIcon" class="fa fa-print"></i></li>
<li class="mobile-inline-block"><i id="shareBox" class="fas fa-share"></i></li>
</ul>
</div>
</div>
<div class="content  article-content clearfix">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><i class="fas fa-headphones" id="spktaudio" style="color: #9a0027;"></i><iframe allowfullscreen="false" data-src="https://spkt.io/a/1465862" id="speechkit-io-iframe" scrolling="no" style="margin: 0px !important; border: medium none !important; min-width: 280px; width: 96%; height: 40px; display: inline-block;" src="https://spkt.io/a/1465862" onload="     var body = this.contentDocument &amp;&amp; this.contentDocument.querySelector('body');     var height = body ? body.getBoundingClientRect().height : 43;      this.style.height = height+'px';   " height="40px" frameborder="0"></iframe></p>
<p><i>In a December 15, 2020 article, Ahmed Assid, a Moroccan secularist and political activist who belongs to the Amazigh (Berber) minority, welcomed Morocco's normalization agreement with Israel, which had been announced on December 10 along with a U.S. declaration recognizing Moroccan sovereignty over the Western Sahara.  Rejecting the position of the Arab nationalists and Islamists who claim that normalization will bring destruction and civil war upon Morocco, Assid stressed that it is not Israel that undermines the stability of the region, but rather the terrorist and violent policy of anti-Israeli elements. Some opponents of normalization,  such as the Muslim Brotherhood (MB), he added, are hypocrites, since they criticize countries that hold ties with Israel but at the same time strive to maintain relations with it themselves. The real threat to Morocco, he concluded, are the extremist Islamists of the MB and Salafi movements, who divide society and sow ignorance and violence.     </i></p>
<p><img alt="" src="/sites/default/files/2020_Q3/Asid.png" style="width: 450px; height: 369px;" /><br /><span style="font-size:14px;">Ahmed Assid (Source: Assabah.com)</span></p>
<p><i>The following are translated excerpts from Assid's article:<a href="https://www.memri.org/reports/moroccan-intellectual-agreement-israel-benefits-morocco-rather-harms-it-some-claim#_edn1" name="_ednref1" title="" id="_ednref1"><b><span style="font-size:12.0pt"><span style="font-family:&quot;Times New Roman&quot;,serif">[1]</span></span></b></a> </i></p>
<p style="text-align:justify">"The U.S. decision [to recognize Morocco's sovereignty over the Western] Sahara, and Morocco's decision to renew the open relations with Israel, triggered a flood of negative reactions, all of which [claimed] that this move harms the stability of the region and may plunge it into a vortex of violence, social unrest, etc. The first to issue this 'prophecy' was Palestinian journalist 'Abd Al-Bari 'Atwan, who wrote in an article in [the online daily] Rai Al-Yawm… that 'the Morocco-Israel agreement may be a recipe for civil war or even for wars [between] and unrest within the Maghreb countries, which have heretofore been immune to the wars and unrest that characterized the Arab East.'<a href="https://www.memri.org/reports/moroccan-intellectual-agreement-israel-benefits-morocco-rather-harms-it-some-claim#_edn2" name="_ednref2" title="" id="_ednref2"><span style="font-size:12.0pt"><span style="font-family:&quot;Times New Roman&quot;,serif">[2]</span></span></a> The same position was taken by the [pro-Palestinian] Moroccan Organization for the Support of National Causes, which condemned the renewal of the ties with Israel, describing it as a move 'which will cost Morocco dearly [and undermine] its history, stability, future and relations with the region.'<a href="https://www.memri.org/reports/moroccan-intellectual-agreement-israel-benefits-morocco-rather-harms-it-some-claim#_edn3" name="_ednref3" title="" id="_ednref3"><span style="font-size:12.0pt"><span style="font-family:&quot;Times New Roman&quot;,serif">[3]</span></span></a></p>
<p style="text-align:justify">"The Al-Tawhid Wal-Islah movement, the <i>da'wa</i> [Islamic proselytizing] arm of [Morocco's ruling] Justice and Development Party,<a href="https://www.memri.org/reports/moroccan-intellectual-agreement-israel-benefits-morocco-rather-harms-it-some-claim#_edn4" name="_ednref4" title="" id="_ednref4"><span style="font-size:12.0pt"><span style="font-family:&quot;Times New Roman&quot;,serif">[4]</span></span></a> which is seeing one of its worst periods in government, issued a condemnation of its own, stating that '[the renewal of] relations with Israel opens the door to [Israel's] infiltration of [the Moroccan] state and society, which threatens the integrity of the social fabric and the stability and unity of the homeland…'<a href="https://www.memri.org/reports/moroccan-intellectual-agreement-israel-benefits-morocco-rather-harms-it-some-claim#_edn5" name="_ednref5" title="" id="_ednref5"><span style="font-size:12.0pt"><span style="font-family:&quot;Times New Roman&quot;,serif">[5]</span></span></a></p>
<p style="text-align:justify">"However, all these claims give rise to a troubling question: If it is normalization with Israel that causes wars, how can we explain the fact that the countries which confront and wage 'resistance' against Israel and the West, and which are supported by 'Abd Al-Bari 'Atwan and by the Islamists and the Arab nationalists, are the ones that have experienced the greatest civil wars ending in complete ruin and destruction? Did Saddam Hussein's Iraq not bring  destruction upon itself by invading its neighbor Kuwait? Was Syria not destroyed after the establishment of the Qatar-Turkey coalition, and were its people not expelled from [their land] with the blessing of the [International] Union of Muslims Scholars, [an organization] that 'mobilized' [the Muslims] and called… to fight Bashar [Al-Assad's] regime, which opposes Israel? And how is it that Qadhafi's Libya experienced destruction [so great] that it has still not managed to overcome it and establish a modern state for all its citizens? Isn't [Libya] full of religious militias whose common denominator is the call 'Allah Akbar,' black banners and emblems featuring curved swords? And who was it that dispatched 17,000 members of [the jihadi] Jabhat Al-Nusra militia to Libya? Was it Israel, or the MB's Turkey, with Qatar's blessing? And why did Saudi Arabia declare war on Yemen? Was it because [Yemen] had normalized its relations with Israel? Is Israel the one behind the Houthis?...</p>
<p style="text-align:justify">"The uprising of millions of Egyptians against Mubarak, and then the uprising of twice as many [Egyptians] against Morsi and the MB [regime], followed by the military's return to power and the entire civil war that came in the wake of these horrific events <span style="font-family:Symbol">-</span> was [all this] due to the Egyptian regime's normalization with Israel? Was it not Muhammad Morsi, [of the MB], who, following his election [as Egypt's president], sent a cordial letter to Israeli president [at the time, Shimon Peres,] which included a reassuring message regarding the good  relations between the countries? Morsi wrote, 'I have a strong desire to develop the ties of affection that fortunately exist between our countries' (Letter dated June 19, 2012).<a href="https://www.memri.org/reports/moroccan-intellectual-agreement-israel-benefits-morocco-rather-harms-it-some-claim#_edn6" name="_ednref6" title="" id="_ednref6"><span style="font-size:12.0pt"><span style="font-family:&quot;Times New Roman&quot;,serif">[6]</span></span></a> </p>
<p style="text-align:justify">"And who murdered [Lebanese prime minister] Rafiq Al-Hariri? Were not five members of Hizbullah, which opposes Israel, convicted of this? And who is it whose gunmen always clash [with the security forces] in the streets of Beirut to challenge decisions of the [Lebanese] government and gain power in the country by the force of threats and arms? Is it not Hizbullah, which opposes Israel?</p>
<p style="text-align:justify">"And what about Sudan? Was it Israel that tempted the MB government [there], which took over the country in 1989, to burn 300,000 citizens in Darfur and expel two million of them, and discriminate against the Christians in the south by imposing the Islamic shari'a, thereby causing the country to split into two states? Was it Israel that inspired [Omar] Al-Bashir's Muslim Brotherhood government to raise the price of bread and [other] staples and take racist and unpopular decisions that caused the street to erupt and overthrow Al-Bashir's government along with all the evil groups that surrounded him? </p>
<p style="text-align:justify">"And as for our own citizens, the Moroccan members of the MB, let us remind them that 'the threat to the integrity of the social fabric' that Morocco has experienced was not caused by Israel but by [Islamic extremists] who speak of 'the <i>jahili</i> society,'<a href="https://www.memri.org/reports/moroccan-intellectual-agreement-israel-benefits-morocco-rather-harms-it-some-claim#_edn7" name="_ednref7" title="" id="_ednref7"><span style="font-size:12.0pt"><span style="font-family:&quot;Times New Roman&quot;,serif">[7]</span></span></a> 'the neglected duty [of jihad],'<a href="https://www.memri.org/reports/moroccan-intellectual-agreement-israel-benefits-morocco-rather-harms-it-some-claim#_edn8" name="_ednref8" title="" id="_ednref8"><span style="font-size:12.0pt"><span style="font-family:&quot;Times New Roman&quot;,serif">[8]</span></span></a> 'Allah's <i>hakimiyya</i> [i.e., sovereignty],…<a href="https://www.memri.org/reports/moroccan-intellectual-agreement-israel-benefits-morocco-rather-harms-it-some-claim#_edn9" name="_ednref9" title="" id="_ednref9"><span style="font-size:12.0pt"><span style="font-family:&quot;Times New Roman&quot;,serif">[9]</span></span></a> and the 'Caliphate.' Nobody has corrupted the minds of the Moroccans, sowed seeds of civil war among them, brought the Moroccan education system to the brink of [moral] bankruptcy and legitimized ignorance and violence as the MB and the Salafis have done. [So] before talking about an 'Israeli infiltration' of our society, they should apologize for their past sins and improve their behavior towards the citizen as part of the Moroccan state that unites us all.</p>
<p style="text-align:justify">"Why do these people keep silent in the face of Turkey's friendship with Israel and the mutual trade between them that takes place on a daily basis? Why do they oppose normalization when it is carried out by governments they oppose, yet remain silent when their allies normalize relations with Israel?</p>
<p style="text-align:justify">"We are not presenting these questions in order to justify a certain reality or to [indicate] a change in our position on the cause of the Palestinians, whom we will continue to regard as a people that deserves to be free. [We present them] only in order to say to those geniuses that we are no fools, and that they should at least respect our intelligence and try to persuade us with logical claims.   They must know that corrupt people who sow destruction and ruin all around them have no right to preach [to others]. These obsolete ideologies are like spent batteries that can no longer be recharged."</p>
<div> 
<hr align="left" size="1" width="33%" /><div id="edn1">
<p class="MsoEndnoteText" style="text-align:justify"><a href="https://www.memri.org/reports/moroccan-intellectual-agreement-israel-benefits-morocco-rather-harms-it-some-claim#_ednref1" name="_edn1" title="" id="_edn1"><span style="font-size:10.0pt"><span style="font-family:&quot;Times New Roman&quot;,serif">[1]</span></span></a> Hespress.com, December 15, 2020.</p>
</div>
<div id="edn2">
<p class="MsoEndnoteText" style="text-align:justify"><a href="https://www.memri.org/reports/moroccan-intellectual-agreement-israel-benefits-morocco-rather-harms-it-some-claim#_ednref2" name="_edn2" title="" id="_edn2"><span style="font-size:10.0pt"><span style="font-family:&quot;Times New Roman&quot;,serif">[2]</span></span></a>  Raialyoum.com, December 11, 2020.</p>
</div>
<div id="edn3">
<p class="MsoEndnoteText" style="text-align:justify"><a href="https://www.memri.org/reports/moroccan-intellectual-agreement-israel-benefits-morocco-rather-harms-it-some-claim#_ednref3" name="_edn3" title="" id="_edn3"><span style="font-size:10.0pt"><span style="font-family:&quot;Times New Roman&quot;,serif">[3]</span></span></a>  Nosra.org, December 10, 2020.</p>
</div>
<div id="edn4">
<p class="MsoEndnoteText" style="text-align:justify"><a href="https://www.memri.org/reports/moroccan-intellectual-agreement-israel-benefits-morocco-rather-harms-it-some-claim#_ednref4" name="_edn4" title="" id="_edn4"><span style="font-size:10.0pt"><span style="font-family:&quot;Times New Roman&quot;,serif">[4]</span></span></a> Although Morocco's ruling Justice and Development party is ideologically identified with the MB, it was its head, Prime Minister Saadeddine Othmani, who signed the agreement with Israel and was harshly criticized for this by opponents of normalization.</p>
</div>
<div id="edn5">
<p class="MsoEndnoteText" style="text-align:justify"><a href="https://www.memri.org/reports/moroccan-intellectual-agreement-israel-benefits-morocco-rather-harms-it-some-claim#_ednref5" name="_edn5" title="" id="_edn5"><span style="font-size:10.0pt"><span style="font-family:&quot;Times New Roman&quot;,serif">[5]</span></span></a>  Facebook.com/Alislah.ma, December 12, 2020.</p>
</div>
<div id="edn6">
<p class="MsoEndnoteText" style="text-align:justify"><a href="https://www.memri.org/reports/moroccan-intellectual-agreement-israel-benefits-morocco-rather-harms-it-some-claim#_ednref6" name="_edn6" title="" id="_edn6"><span style="font-size:10.0pt"><span style="font-family:&quot;Times New Roman&quot;,serif">[6]</span></span></a>  The letter, as published in the Egyptian daily <i>Al-Ahram</i> on October 17, 2012, is actually dated July 19, 2012.</p>
</div>
<div id="edn7">
<p class="MsoEndnoteText" style="text-align:justify"><a href="https://www.memri.org/reports/moroccan-intellectual-agreement-israel-benefits-morocco-rather-harms-it-some-claim#_ednref7" name="_edn7" title="" id="_edn7"><span style="font-size:10.0pt"><span style="font-family:&quot;Times New Roman&quot;,serif">[7]</span></span></a> Islamists sometimes accuse modern Arab societies of being <i>jahili </i>("ignorant"), i.e., similar to the pre-Islamic pagan societies that were ignorant of the true faith.</p>
</div>
<div id="edn8">
<p class="MsoEndnoteText" style="text-align:justify"><a href="https://www.memri.org/reports/moroccan-intellectual-agreement-israel-benefits-morocco-rather-harms-it-some-claim#_ednref8" name="_edn8" title="" id="_edn8"><span style="font-size:10.0pt"><span style="font-family:&quot;Times New Roman&quot;,serif">[8]</span></span></a> <a name="top" id="top"><i>Al-Farida Al-Ghaiba</i> (The Neglected Duty)</a> is the title of a treatise by Muhammad 'Abd Al-Salam Farag, a founder of the Egyptian Islamic Jihad organization, who was executed in 1982 for involvement in Sadat's assassination. The treatise, which had significant influence on extremist Islamic ideology, claimed that Muslims were neglecting the commandment of jihad. </p>
</div>
<div id="edn9">
<p class="MsoEndnoteText" style="text-align:justify"><a href="https://www.memri.org/reports/moroccan-intellectual-agreement-israel-benefits-morocco-rather-harms-it-some-claim#_ednref9" name="_edn9" title="" id="_edn9"><span style="font-size:10.0pt"><span style="font-family:&quot;Times New Roman&quot;,serif">[9]</span></span></a> <i>Hakimiyya</i>: the perception that Allah is the ultimate sovereign and legislator, and therefore all laws must conform to the Islamic shari'a. This is not the case in modern Islamic states, which rely on manmade laws that do not fully conform to the shari'a. The ideologues of radical Islam, such as Abul A'la Maududi and Sayyid Qutb, condemned the failure to implement Allah's <i>hakimiyya,</i> seeing it as part of the <i>jahili</i> state of modern Muslim societies. </p>
</div>
</div>
</div></div></div> </div>
<div class="content-component component-content-three-columns top-bottom-padding white-bg  ">
<div class="content">
<h2 class="component-heading first-word-bold-caps-heading"><span class='first-word'>Latest</span> Reports</h2>
<div class="content-items">
<div class="content-item  pos-relative  left" style="cursor: pointer;" onclick="window.location.href='/reports/saudi-writer-enjoying-good-living-conditions-democracy-and-rights-israeli-arabs-are-unlikely';">
<img src="/sites/default/files/wide/org/9140_SD_thumb_550.jpg">
<div class="content-meta">
<div class="content-date">January 14, 2021</div>
<h3><a class="link" href="/reports/saudi-writer-enjoying-good-living-conditions-democracy-and-rights-israeli-arabs-are-unlikely">Saudi Writer: Enjoying Good Living Conditions, Democracy And Rights, Israeli Arabs Are Unlikely To Renounce Their Israeli Citizenship </a></h3>
<a href="/reports/saudi-writer-enjoying-good-living-conditions-democracy-and-rights-israeli-arabs-are-unlikely" class="arrow-button"></a>
</div>
</div>
<div class="content-item  pos-relative middle-item right" style="cursor: pointer;" onclick="window.location.href='/reports/chinas-anti-heterodox-teachings-recreational-parks-under-president-xi-jinpings-rule';">
<img src="/sites/default/files/wide/org/1548_thumb_550.jpg">
<div class="content-meta">
<div class="content-date">January 14, 2021</div>
<span class='author-line'>By: Heath Sloane and Tuvia Gering</span> <h3><a class="link has-author" href="/reports/chinas-anti-heterodox-teachings-recreational-parks-under-president-xi-jinpings-rule">China's 'Anti-Heterodox Teachings Recreational Parks' Under President Xi Jinping's Rule</a></h3>
<a href="/reports/chinas-anti-heterodox-teachings-recreational-parks-under-president-xi-jinpings-rule" class="arrow-button"></a>
</div>
</div>
<div class="content-item  pos-relative  left" style="cursor: pointer;" onclick="window.location.href='/reports/twitter-surges-and-twitter-purges';">
<img src="/sites/default/files/wide/org/252_MDB_thumb_550.jpg">
<div class="content-meta">
<div class="content-date">January 14, 2021</div>
<span class='author-line'>By: Alberto M. Fernandez</span> <h3><a class="link has-author" href="/reports/twitter-surges-and-twitter-purges">Twitter Surges And Twitter Purges</a></h3>
<a href="/reports/twitter-surges-and-twitter-purges" class="arrow-button"></a>
</div>
</div>
</div>
<div class="component-footer align-center">
<a class="button solid-red" href="/archives-full">View More</a>
</div>
</div>
</div>
<script type="text/javascript">
	var triggerLanguages = jQuery('.tabs-selector.languages');
	var listLanguages = jQuery('.languages-list');

	triggerLanguages.click(function() {
	    triggerLanguages.toggleClass('active');
	    jQuery('.tabs-selector.languages .dropdown-icon').toggleClass('arrow-up');
	    listLanguages.slideToggle(200);
	});

	listLanguages.click(function() {
	    triggerLanguages.click();
	});


	var triggerCountries = jQuery('.tabs-selector.countries');
	var listCountries = jQuery('.countries-list');

	triggerCountries.click(function() {
	    triggerCountries.toggleClass('active');
	    jQuery('.tabs-selector.countries .dropdown-icon').toggleClass('arrow-up');
	    listCountries.slideToggle(200);
	});

	listCountries.click(function() {
	    triggerCountries.click();
	});

	if(jQuery(window).width() <= '640') {
		var triggerArchives = jQuery('.tabs-selector.filter-archives');
		var listArchives = jQuery('.archives-list');

		triggerArchives.click(function() {
		    triggerArchives.toggleClass('active');
		    jQuery('.tabs-selector.filter-archives .dropdown-icon').toggleClass('arrow-up');
		    listArchives.slideToggle(200);
		});

		listArchives.click(function() {
		    triggerArchives.click();
		});
	}	


</script>
</div>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.memri.org/reports/moroccan-intellectual-agreement-israel-benefits-morocco-rather-harms-it-some-claim" 
},
"headline": "Moroccan Intellectual: Agreement With Israel Benefits Morocco Rather Than Harms It, As Some Claim",
"url": "https://www.memri.org/reports/moroccan-intellectual-agreement-israel-benefits-morocco-rather-harms-it-some-claim", 
"thumbnailUrl": "https://www.memri.org/sites/default/files/new_images/org/9137_thumb_320.jpg",
"image": [
"https://www.memri.org/sites/default/files/wide/org/9137_SD_thumb_550.jpg"
],
"articleSection": "Special Dispatch",
"dateCreated": "2021-01-13T09:22:03-05:00",
"datePublished": "2021-01-13T09:22:03-05:00",
"dateModified": "2021-01-13T09:22:03-05:00",
"author":[],
"publisher": {
"@type": "Organization",
"name": "Middle East Media Research Institute","alternateName":"MEMRI",
"logo": {
"@type": "ImageObject",
"url": "https://www.memri.org/sites/all/themes/bootstrap/memri/logo.png"
}
},
"description": "In a December 15, 2020 article, Ahmed Assid, a Moroccan secularist and political activist who belongs to the Amazigh (Berber) minority, welcomed Morocco's normalization agreement wi"}
</script>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "ImageObject",
  "author": "MEMRI",
  "contentUrl": "https://www.memri.org/sites/default/files/wide/org/9137_SD_thumb_550.jpg",
  "datePublished": "2021-01-13T09:22:03-05:00"
}
</script>
<script type="text/javascript" src="/sites/all/themes/memrimodern/js/jquery.simpleSocialShare.js"></script>
<div id="shareContainer">
<div id="closebutton" class="fa fa-window-close"></div>
<h2 class="red">Share this Report:</h2>
<ul class="socials">
<li id="whatsapp-share"><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/moroccan-intellectual-agreement-israel-benefits-morocco-rather-harms-it-some-claim" data-share-network="whatsapp" data-share-text=""><i class="fab fa-whatsapp"></i></a></li>
<li><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/moroccan-intellectual-agreement-israel-benefits-morocco-rather-harms-it-some-claim" data-share-network="linkedin" data-share-text=""><i class="fab fa-linkedin-in"></i></a></li>
<li><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/moroccan-intellectual-agreement-israel-benefits-morocco-rather-harms-it-some-claim" data-share-network="tumblr" data-share-text=""><i class="fab fa-tumblr"></i></a></li>
<li><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/moroccan-intellectual-agreement-israel-benefits-morocco-rather-harms-it-some-claim" data-share-network="reddit" data-share-text=""><i class="fab fa-reddit"></i></a></li>
<li><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/moroccan-intellectual-agreement-israel-benefits-morocco-rather-harms-it-some-claim" data-share-network="stumbleupon" data-share-text=""><i class="fab fa-stumbleupon"></i></a></li>
<li><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/moroccan-intellectual-agreement-israel-benefits-morocco-rather-harms-it-some-claim" data-share-network="pinterest" data-share-text=""><i class="fab fa-pinterest"></i></a></li>
</ul>
</div> </div>
</div>
<footer class="footer">
<div class="footer-content-wrap">
<div class="footer-row">
<div class="footer-logo">
<a class="banner-icon" href="/">
<img src="/sites/all/themes/memrimodern/img/logo-footer.png" alt="Home">
</a>
</div>
</div>
<div class="footer-row">
<div class="block">
<div class="footer-nav">
<ul>
<li><a href="/archives">Home</a></li>
<li><a href="/">MEMRI</a></li>
<li><a href="/tv">MEMRI TV</a></li>
<li><a href="/jttm">MEMRI JTTM</a></li>
<li><a href="/subscribe-now">Subscribe</a></li>
<li><a href="https://www.memri.org/donate">Donate</a></li>
<li><a href="/jttm/copyright">Copyright</a></li>
</ul>
</div>
</div>
<div class="block">
<div class="footer-icons">
<ul>
<li><a href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://twitter.com/MEMRIReports" target="_blank"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/company/memri" target="_blank"><i class="fab fa-linkedin-in"></i></a></li>
<li><a href="https://www.youtube.com/channel/UC59Cpk70K2TwdmApJOTuW9g" target="_blank"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://www.instagram.com/memrireports/?hl=en" target="_blank"><i class="fab fa-instagram"></i></a></li>
<li><a href="https://vimeo.com/memri" target="_blank"><i class="fab fa-vimeo-v"></i></a></li>
<li><a href="https://www.tiktok.com/@memritvproject" target="_blank"><i class="fab fa-tiktok"></i></a></li>
<li><a href="https://itunes.apple.com/us/app/memri-the-middle-east-media-research-institute/id634459939?mt=8" target="_blank"><i class="fab fa-apple"></i></a></li>
<li><a href="https://play.google.com/store/apps/details?id=com.memri" target="_blank"><i class="fab fa-android"></i></a></li>
</ul>
</div>
</div>
</div>
<hr>
<div class="footer-row">
<div class="footer-copy">
<p>&copy; 1998-2020, The Middle East Media Research Institute All Rights Reserved. Materials may only be cited with proper attribution</p>
</div>
<div class="footer-links">
<p><a href="/memri_donor_privacy_statement">Privacy Policy</a></p>
</div>
</div>
</div>
</footer>
<script type="text/javascript" src="/sites/all/themes/memrimodern/js/org.js"></script>
<script src="/sites/all/themes/memrimodern/js/wow.min.js"></script>
<script>
  var iOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;

  jQuery(document).ready(function(){
    if(iOS == true) jQuery("body").addClass("ios-device");
  });
  
  var safari = navigator.userAgent.indexOf('Safari') != -1 && navigator.userAgent.indexOf('Chrome') == -1;
  if (iOS || safari) {
    jQuery(document).ready(function() {
      jQuery("body").addClass("ios-line-clamp");
    });
  }
if (jQuery(window).width() <= 991){ 
jQuery(".wow").removeClass("wow");
console.log("removed");
}
wow = new WOW(
{
mobile:       false,
});
wow.init();
</script>
<script src="/sites/all/themes/memrimodern/js/jquery.prettydropdowns.js"></script>
<script src="/sites/all/themes/memrimodern/js/jquery.colorbox-min.js"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-127765270-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-127765270-1');
gtag('config', 'AW-821468958');
</script>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
"@type" : "Organization",
"legalName" : "Middle East Media Research Institute","alternateName":"MEMRI",
"url" : "https://www.memri.org/",
"contactPoint" : [{
"@type" : "ContactPoint",
"telephone" : "+1-202-955-9070",
"email" : "memri@memri.org",
"contactType" : "customer support"
}],
"logo" :
{"@type":"ImageObject","url":"https://www.memri.org/sites/default/files/memri-logo-news.png"},
"sameAs" : [ "http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716",
"http://twitter.com/#!/MEMRIReports",
"https://plus.google.com/103769426957409731109/posts",
"https://www.linkedin.com/company/memri"
]
}
</script>
</div>
<script type="text/javascript" src="https://www.memri.org/sites/all/themes/memrimodern/js/slick/slick.min.js"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/themes/memrimodern/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/themes/memrimodern/js/global.js"></script>
<script src="https://www.memri.org/sites/all/themes/memrimodern/js/jssocials/jssocials.min.js"></script>
</body>
</html>