<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" xmlns:og="http://ogp.me/ns#" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" xmlns:product="http://ogp.me/ns/product#" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#" xmlns:schema="http://schema.org/">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="robots" content="noodp"> 
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.memri.org/sites/all/themes/memrimodern/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Jihadis are responding to the March 15, 2019 New Zealand attack, calling it part of global Crusade against Islam and Muslims." />
<meta name="abstract" content="Jihadis are responding to the March 15, 2019 New Zealand attack, calling it part of global Crusade against Islam and Muslims." />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="middle east, jihad, jihad &amp; terror monitor, middle east media research institute, memri, memri tv" />
<meta name="rating" content="general" />
<meta name="referrer" content="origin" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.memri.org/sites/default/files/new_images/jttm/3_180.jpg" />
<link rel="canonical" href="https://www.memri.org/jttm/jihadi-posters-brand-new-zealand-attack-part-crusade-call-%E2%80%8Evengeance-against-christians-pope" />
<meta property="og:site_name" content="MEMRI" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.memri.org/jttm/jihadi-posters-brand-new-zealand-attack-part-crusade-call-%E2%80%8Evengeance-against-christians-pope" />
<meta property="og:title" content="Jihadi Posters Brand New Zealand Attack Part Of &#039;Crusade,&#039; Call For ‎Vengeance Against Christians, Pope" />
<meta property="og:image" content="https://www.memri.org/sites/default/files/new_images/jttm/3_180.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.memri.org/jttm/jihadi-posters-brand-new-zealand-attack-part-crusade-call-%E2%80%8Evengeance-against-christians-pope" />
<meta name="twitter:title" content="Jihadi Posters Brand New Zealand Attack Part Of &#039;Crusade,&#039; Call For ‎Vengeance Against Christians, Pope" />
<meta name="twitter:image" content="https://www.memri.org/sites/default/files/new_images/jttm/3_180.jpg" />
<meta itemprop="name" content="Jihadi Posters Brand New Zealand Attack Part Of &#039;Crusade,&#039; Call For ‎Vengeance Against Christians, Pope" />
<meta itemprop="image" content="https://www.memri.org/sites/default/files/new_images/jttm/3_180.jpg" />
<title>Jihadis Respond To New Zealand Attack Call For ‎Vengeance Against Christians Pope | MEMRI</title>

<link rel="stylesheet" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/js/slick/slick.css" />

<link rel="stylesheet" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/js/slick/slick-theme.css" />
<style type="text/css" media="all">
@import url("https://www.memri.org/modules/system/system.base.css?q8dhx0");
@import url("https://www.memri.org/modules/system/system.menus.css?q8dhx0");
@import url("https://www.memri.org/modules/system/system.messages.css?q8dhx0");
@import url("https://www.memri.org/modules/system/system.theme.css?q8dhx0");
</style>
<style type="text/css" media="all">
@import url("https://www.memri.org/sites/all/modules/date/date_api/date.css?q8dhx0");
@import url("https://www.memri.org/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?q8dhx0");
@import url("https://www.memri.org/modules/field/theme/field.css?q8dhx0");
@import url("https://www.memri.org/modules/node/node.css?q8dhx0");
@import url("https://www.memri.org/modules/search/search.css?q8dhx0");
@import url("https://www.memri.org/modules/user/user.css?q8dhx0");
@import url("https://www.memri.org/sites/all/modules/views/css/views.css?q8dhx0");
@import url("https://www.memri.org/sites/all/modules/ckeditor/css/ckeditor.css?q8dhx0");
</style>
<style type="text/css" media="all">
@import url("https://www.memri.org/sites/all/modules/ctools/css/ctools.css?q8dhx0");
@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/sphinxdrupal.css?q8dhx0");
@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/daterangepicker.css?q8dhx0");
</style>
<style type="text/css" media="all">
@import url("https://www.memri.org/sites/all/themes/memrimodern/css/modern.css?q8dhx0");
</style>

<!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
<script type="text/javascript" src="https://www.memri.org/sites/all/modules/jquery_update/replace/jquery/2.1/jquery.min.js?v=2.1.4"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.migrateMute=true;jQuery.migrateTrace=false;
//--><!]]>
</script>
<script type="text/javascript" src="//code.jquery.com/jquery-migrate-1.4.1.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery && window.jQuery.migrateWarnings || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery-migrate/1/jquery-migrate.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://www.memri.org/misc/jquery-extend-3.4.0.js?v=2.1.4"></script>
<script type="text/javascript" src="https://www.memri.org/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://www.memri.org/misc/drupal.js?q8dhx0"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/modules/admin_menu/admin_devel/admin_devel.js?q8dhx0"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/moment.min.js?q8dhx0"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/daterangepicker.js?q8dhx0"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/sphinxcustom.js?q8dhx0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"memrimodern","theme_token":"qOdtqsilBbmfFNRL29oDSucm8LLkvybBH7H91VaHYmE","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/2.1\/jquery.min.js":1,"0":1,"\/\/code.jquery.com\/jquery-migrate-1.4.1.min.js":1,"1":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/admin_menu\/admin_devel\/admin_devel.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/moment.min.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/daterangepicker.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/sphinxcustom.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/sphinxdrupal.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/daterangepicker.css":1,"sites\/all\/themes\/memrimodern\/css\/modern.css":1}}});
//--><!]]>
</script>

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.10/css/all.css" integrity="sha384-+d0P83n9kaQMCwj8F4RJB66tzIwOKmrdb46+porD/OvrJ+37WqIM7UoBtwHO6Nlg" crossorigin="anonymous">
<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i" rel="stylesheet">
<link rel="stylesheet" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/js/jssocials/jssocials.css" />
<link rel="stylesheet" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/js/jssocials/jssocials-theme-flat.css" />
<link rel="stylesheet" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/css/jttm.css" />
<link rel="stylesheet" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/css/hamburger_menu.css" />
<link rel="stylesheet" media="print" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/css/print.css" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TRQCFW');</script>

<meta name="google-site-verification" content="LcT5ZNP5yyFW9VEvlv8SOENqMz6daVDlP2EMBxEE2c4" />
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-42233 node-type-jttm-post  notjttmbody inner-page   ">

<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TRQCFW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="wrapper" id="wrapper_top">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<header class="site-header" id="site-header">
<nav class="red-bg hide-mobile hide-825">
<ul id="head-links">
<li><a href="/">MEMRI</a></li>
<li><a href="/tv">MEMRI TV</a></li>
<li><a href="/subscribe-now">Subscribe</a></li>

<li><a href="/user/login?destination=jttm">Login</a></li>
</ul>
<a class="header-donation-button" href="https://www.memri.org/donate">Donate Today</a>
<ul id="head-social">
<li><a href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://twitter.com/MEMRIReports" target="_blank"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/company/memri" target="_blank"><i class="fab fa-linkedin-in"></i></a></li>
<li><a href="https://www.youtube.com/channel/UC59Cpk70K2TwdmApJOTuW9g" target="_blank"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://www.instagram.com/memrireports/?hl=en" target="_blank"><i class="fab fa-instagram"></i></a></li>
<li><a href="https://vimeo.com/memri" target="_blank"><i class="fab fa-vimeo-v"></i></a></li>
<li><a href="https://itunes.apple.com/us/app/memri-the-middle-east-media-research-institute/id634459939?mt=8" target="_blank"><i class="fab fa-apple"></i></a></li>
<li><a href="https://play.google.com/store/apps/details?id=com.memri" target="_blank"><i class="fab fa-android"></i></a></li>
</ul>
</nav>
<div class="header-bar">
<a class="banner-icon" href="/jttm">
<img src="/sites/all/themes/memrimodern/jttm_logo.jpg" alt="Home" />
</a>
<ul class="hamburger-search">
<li class="hamburger-menu-li">
<div id="menuToggle">
<input id="menuCheckbox" type="checkbox" />
<span></span>
<span></span>
<span></span>
<ul id="menu">
<li><a class="active" href="/jttm">Home</a></li>
<li class="with-sub-menu open-menu">
<a class="show-hide-menu" href="/jttm/subjects">Projects</a>
<div class='sub-menu-icon'></div>
<ul class="sub-menu">
<li><a href="/jttm/subjects/jihad-in-the-west">Jihad in the West</a></li>
<li><a href="/jttm/subjects/global-jihad-news">Global Jihad News</a></li>
<li><a href="/jttm/subjects/alerts-planning-and-training">Alerts, Planning, and Training</a></li>
<li><a href="/jttm/subjects/women-and-jihad">Women & Jihad</a></li>
<li><a href="/jttm/subjects/counter-radicalization-initiative">Counter-Radicalization Initiative</a></li>
<li><a href="/jttm/subjects/foreign-fighters">Foreign Fighters</a></li>
<li><a href="/jttm/subjects/in-depth-threat-analysis">In-Depth Threat Analysis</a></li>
<li><a href="/jttm/subjects/south-asia-jihad">South Asia Jihad</a></li>
</ul>
</li>
<li class="hamburger-donate-link"><a href="https://www.memri.org/donate">Donate</a></li>
<li class="mobile-only"><a href="/">MEMRI</a></li>
<li class="mobile-only"><a href="/tv">MEMRI TV</a></li>
<li class="mobile-only"><a href="/cjlab">CJL</a></li>
<li class="mobile-only"><a href="/subscribe-now">Subscribe</a></li>
<li class="mobile-only"><a href="/user/login">Login</a></li>
<li><a href="/fight-against-terrorism">Assisting the West</a></li>
<li><a href="/request-a-clip">Contact</a></li>
<li><a href="/search-results">Search</a></li>
<li>
<ul id="menu-social">
<li class="menu-social-first-item"><a href="https://twitter.com/MEMRIReports" target="_blank"><i class="fab fa-twitter"></i></a></li>
<li><a href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716" target="_blank"><i class="fab fa-facebook"></i></a></li>
<li><a href="https://www.linkedin.com/company/memri" target="_blank"><i class="fab fa-linkedin"></i></a></li>
<li><a href="https://www.youtube.com/channel/UC59Cpk70K2TwdmApJOTuW9g" target="_blank"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://www.instagram.com/memrireports/?hl=en" target="_blank"><i class="fab fa-instagram"></i></a></li>
<li><a href="https://vimeo.com/memri" target="_blank"><i class="fab fa-vimeo"></i></a></li>
<li><a href="https://itunes.apple.com/us/app/memri-the-middle-east-media-research-institute/id634459939?mt=8" target="_blank"><i class="fab fa-apple"></i></a></li>
<li class="menu-social-last-item"><a href="https://play.google.com/store/apps/details?id=com.memri" target="_blank"><i class="fab fa-android"></i></a></li>
</ul>
</li>
</ul>
</div> </li>
<li><a href="/search-results"><img src="/sites/all/themes/memrimodern/img/search-icon.png" alt="Search" /></a></li>
</ul>
</div>
</header>
<div class="main-content  ">
<div class="region region-content">
<div class="article-header-banner" style='background-image: url(/sites/default/files/jttmbgimg.jpg);'>
<h1>
Jihadi Posters Brand New Zealand Attack Part Of &#039;Crusade,&#039; Call For ‎Vengeance Against Christians, Pope </h1>
</div>
<div id="node-42233" class="node node-jttm-post node-promoted clearfix node-jttm-post-full" about="/jttm/jihadi-posters-brand-new-zealand-attack-part-crusade-call-%E2%80%8Evengeance-against-christians-pope" typeof="schema:Blog sioc:Item foaf:Document">
<div class="meta">
<div class="icons">
<script type="text/javascript">
      jQuery(document).on("ready", function(){
        jQuery('#printIcon').mouseover(function(){
          jQuery('#printIcon').attr("src","/sites/default/files/images/ico/print-colored.png");
        });
        jQuery('#printIcon').mouseleave(function(){
          jQuery('#printIcon').attr("src","/sites/default/files/images/ico/print-gray.png");
        });
        jQuery('#printIcon').click(function(){
          window.print();
        });
      });
    </script>
<div id="componentDiv" class="pull-left"></div>
<div class="pull-left">
<img src="/sites/default/files/images/ico/print-gray.png" id="printIcon" alt="print" />
</div>
<div class="pull-left">
<form method="post" action="/jttm/request-report" style="padding: 0;">
<input type="hidden" name="report_title" value="Jihadi Posters Brand New Zealand Attack Part Of &#039;Crusade,&#039; Call For ‎Vengeance Against Christians, Pope">
<input type="hidden" name="report_url" value="https://www.memri.org/jttm/jihadi-posters-brand-new-zealand-attack-part-crusade-call-%E2%80%8Evengeance-against-christians-pope">
<button type="submit" name="submit_param" value="submit_value" class="request-report" style="font-size: 0; border: 0;padding: 0;vertical-align: top;width: 90px !important;height: 37px !important;margin-left: 10px;background: url(/sites/all/themes/bootstrap/memri/jttm/request_report.jpg);">
Request Report
</button>
</form>
</div>
<script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_U8S9CUuG6EArXTcyzqeujUryMLBvfgDicdohdIAZNnpp1d1Fe37NQ7O76LYBnd7z"></script>
</div>
<span class="date">March 18, 2019</span>
</div>
<div class="content article-content clearfix">
<div class="members_only_text paywall">
<p><br>The full text of this post is available to subscribers.<br><br>
Please <a href="/user/login?destination=/jttm/jihadi-posters-brand-new-zealand-attack-part-crusade-call-%E2%80%8Evengeance-against-christians-pope">login</a> or <a href="/jttm/subscription">register to request subscription information from MEMRI</a></p>.
</div> </div>
<div class="content-component component-content-three-columns top-bottom-padding white-bg  ">
<div class="content">
<h2 class="component-heading first-word-bold-caps-heading"><span class='first-word'>Latest</span> Posts</h2>
<div class="content-items">
<div class="content-item  pos-relative  left" style="cursor: pointer;" onclick="window.location.href='/jttm/afghan-taliban-reject-government-appointed-negotiations-team-future-afghanistan-hold-talks';">
<img src="/sites/default/files/new_images/jttm/jttm0406202.jpg">
<div class="pos-absolute content-meta">
<div class="content-date">April 06, 2020</div>
<h3><a class="link" href="/jttm/afghan-taliban-reject-government-appointed-negotiations-team-future-afghanistan-hold-talks">Afghan Taliban Reject Government-Appointed Negotiations Team On Future Of Afghanistan, To Hold Talks On Release Of Prisoners Only</a></h3>
<a href="/jttm/afghan-taliban-reject-government-appointed-negotiations-team-future-afghanistan-hold-talks" class="arrow-button"></a>
</div>
</div>
<div class="content-item  pos-relative middle-item right" style="cursor: pointer;" onclick="window.location.href='/jttm/indian-daily-chief-isis-afghanistan-mawlawi-aslam-farooqi-former-member-lashkar-e-taiba';">
<img src="/sites/default/files/new_images/jttm/jttm0406201.jpg">
<div class="pos-absolute content-meta">
<div class="content-date">April 06, 2020</div>
<h3><a class="link" href="/jttm/indian-daily-chief-isis-afghanistan-mawlawi-aslam-farooqi-former-member-lashkar-e-taiba">Indian Daily: Chief Of ISIS In Afghanistan Mawlawi Aslam Farooqi Is A Former Member Of Lashkar-e-Taiba</a></h3>
<a href="/jttm/indian-daily-chief-isis-afghanistan-mawlawi-aslam-farooqi-former-member-lashkar-e-taiba" class="arrow-button"></a>
</div>
</div>
<div class="content-item  pos-relative  left" style="cursor: pointer;" onclick="window.location.href='/jttm/facebook-syrian-opposition-reveals-details-about-kataib-hizbullahs-locations-syria-claims-its';">
<img src="/sites/default/files/new_images/jttm/92360721_3055481651178423_2948714147870670848_o.jpg">
<div class="pos-absolute content-meta">
<div class="content-date">April 06, 2020</div>
<h3><a class="link" href="/jttm/facebook-syrian-opposition-reveals-details-about-kataib-hizbullahs-locations-syria-claims-its">On Facebook, Syrian Opposition Reveals Details About Kata'ib Hizbullah's Locations In Syria, Claims Its Fighters Are Smuggling Rockets In Refrigerated Delivery Trucks</a></h3>
<a href="/jttm/facebook-syrian-opposition-reveals-details-about-kataib-hizbullahs-locations-syria-claims-its" class="arrow-button"></a>
</div>
</div>
</div>
<div class="component-footer align-center">
<a class="button solid-red" href="/jttm">View More</a>
</div>
</div>
</div>
<script type="text/javascript">
	var triggerLanguages = jQuery('.tabs-selector.languages');
	var listLanguages = jQuery('.languages-list');

	triggerLanguages.click(function() {
	    triggerLanguages.toggleClass('active');
	    jQuery('.tabs-selector.languages .dropdown-icon').toggleClass('arrow-up');
	    listLanguages.slideToggle(200);
	});

	listLanguages.click(function() {
	    triggerLanguages.click();
	});


	var triggerCountries = jQuery('.tabs-selector.countries');
	var listCountries = jQuery('.countries-list');

	triggerCountries.click(function() {
	    triggerCountries.toggleClass('active');
	    jQuery('.tabs-selector.countries .dropdown-icon').toggleClass('arrow-up');
	    listCountries.slideToggle(200);
	});

	listCountries.click(function() {
	    triggerCountries.click();
	});

	if(jQuery(window).width() <= '640') {
		var triggerArchives = jQuery('.tabs-selector.filter-archives');
		var listArchives = jQuery('.archives-list');

		triggerArchives.click(function() {
		    triggerArchives.toggleClass('active');
		    jQuery('.tabs-selector.filter-archives .dropdown-icon').toggleClass('arrow-up');
		    listArchives.slideToggle(200);
		});

		listArchives.click(function() {
		    triggerArchives.click();
		});
	}	


</script>
</div>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.memri.org/jttm/jihadi-posters-brand-new-zealand-attack-part-crusade-call-%E2%80%8Evengeance-against-christians-pope" 
},
"headline": "Jihadi Posters Brand New Zealand Attack Part Of 'Crusade,' Call For \u200eVengeance Against Christians, Pope",
"image": [
"https://www.memri.org/sites/default/files/new_images/jttm/3_180.jpg"
],
"datePublished": "2019-03-18",
"dateModified": "2019-03-18",
"publisher": {
"@type": "Organization",
"name": "Middle East Media Research Institute","alternateName":"MEMRI",
"logo": {
"@type": "ImageObject",
"url": "https://www.memri.org/sites/all/themes/bootstrap/memri/logo.png"
}
},
"description": "The full text of this post is available to subscribers.","isAccessibleForFree": "False",
  "hasPart":
    {
    "@type": "WebPageElement",
    "isAccessibleForFree": "False",
    "cssSelector" : ".paywall"
    }
  }
</script>
<div id="component-8" class="component-cta no-padding half-width-component align-left jttm-subscribe-today  wow slideInLeft" style='background-image: url("/sites/default/files/subscribe_today.png");'>
<h2 class="cta-heading black white-shadow first-word-bold-caps-heading"><span class='first-word'>Subscribe</span> Today</h2>
<div class="cta-subheading black">Members receive daily updates on imminent and potential threats by terrorists, extremist organizations, and individuals worldwide.</div>
<a class="button solid-red " href="/jttm/subscription">Read More</a>
</div>
<div id="component-9" class="component-cta no-padding half-width-component align-left   wow slideInRight" style='background-image: url("/sites/default/files/cjlab.png");'>
<h2 class="cta-heading white black-shadow normal-heading">The Cyber & Jihad Lab</h2>
<div class="cta-subheading white"><p>The Cyber &amp; Jihad Lab monitors, tracks, translates, researches, and analyzes cyber jihad originating from the Middle East, Iran, South Asia, and North and West Africa. It innovates and experiments with possible solutions for stopping cyber jihad, advancing legislation and initiatives federally – including with Capitol Hill and attorneys-general – and on the state level, to draft and enforce measures that will serve as precedents for further action. It works with leaders in business, law enforcement, academia, and families of terror victims to craft and support efforts and solutions to combat cyber jihad, and recruits, and works with technology industry leaders to craft and support efforts and solutions.</p>
</div>
<a class="button solid-red " href="/cjlab">Read More</a>
</div>
</div>
</div>
<footer class="footer">
<div class="footer-content-wrap">
<div class="footer-row">
<div class="footer-logo">
<a class="banner-icon" href="/">
<img src="/sites/all/themes/memrimodern/img/logo-footer.png" alt="Home">
</a>
</div>
</div>
<div class="footer-row">
<div class="block">
<div class="footer-nav">
<ul>
<li><a href="/archives">Home</a></li>
<li><a href="/">MEMRI</a></li>
<li><a href="/tv">MEMRI TV</a></li>
<li><a href="/jttm">MEMRI JTTM</a></li>
<li><a href="/subscribe-now">Subscribe</a></li>
<li><a href="https://www.memri.org/donate">Donate</a></li>
<li><a href="/jttm/copyright">Copyright</a></li>
</ul>
</div>
</div>
<div class="block">
<div class="footer-icons">
<ul>
<li><a href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://twitter.com/MEMRIReports" target="_blank"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/company/memri" target="_blank"><i class="fab fa-linkedin-in"></i></a></li>
<li><a href="https://www.youtube.com/channel/UC59Cpk70K2TwdmApJOTuW9g" target="_blank"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://www.instagram.com/memrireports/?hl=en" target="_blank"><i class="fab fa-instagram"></i></a></li>
<li><a href="https://vimeo.com/memri" target="_blank"><i class="fab fa-vimeo-v"></i></a></li>
<li><a href="https://itunes.apple.com/us/app/memri-the-middle-east-media-research-institute/id634459939?mt=8" target="_blank"><i class="fab fa-apple"></i></a></li>
<li><a href="https://play.google.com/store/apps/details?id=com.memri" target="_blank"><i class="fab fa-android"></i></a></li>
</ul>
</div>
</div>
</div>
<hr>
<div class="footer-row">
<div class="footer-copy">
<p>&copy; 1998-2020, The Middle East Media Research Institute All Rights Reserved. Materials may only be cited with proper attribution</p>
</div>
<div class="footer-links">
<p><a href="/memri_donor_privacy_statement">Privacy Policy</a></p>
</div>
</div>
</div>
</footer>
<script type="text/javascript" src="/sites/all/themes/memrimodern/js/jttm.js"></script>
<script src="/sites/all/themes/memrimodern/js/wow.min.js"></script>
<script>
if (jQuery(window).width() <= 991){ 
jQuery(".wow").removeClass("wow");
console.log("removed");
}
wow = new WOW(
{
mobile:       false,
});
wow.init();
</script>
<script src="/sites/all/themes/memrimodern/js/jquery.prettydropdowns.js"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-127765270-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-127765270-1');
gtag('event', 'page_view', { 'send_to': 'UA-127765270-1' });
</script>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
"@type" : "Organization",
"legalName" : "Middle East Media Research Institute","alternateName":"MEMRI",
"url" : "https://www.memri.org/",
"contactPoint" : [{
"@type" : "ContactPoint",
"telephone" : "+1-202-955-9070",
"email" : "memri@memri.org",
"contactType" : "customer support"
}],
"logo" :
{"@type":"ImageObject","url":"https://www.memri.org/sites/default/files/memri-logo-news.png"},
"sameAs" : [ "http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716",
"http://twitter.com/#!/MEMRIReports",
"https://plus.google.com/103769426957409731109/posts",
"https://www.linkedin.com/company/memri"
]
}
</script>
</div>
<script type="text/javascript" src="https://www.memri.org/sites/all/themes/memrimodern/js/slick/slick.min.js"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/themes/memrimodern/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/themes/memrimodern/js/global.js"></script>
<script src="https://www.memri.org/sites/all/themes/memrimodern/js/jssocials/jssocials.min.js"></script>
</body>
</html>