<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta charset="utf-8">
<meta name="viewport" content="width=800">
<meta name="robots" content="noodp"/>
<link type="text/css" rel="stylesheet" href="https://www.memri.org/sites/all/themes/bootstrap/memri/css/bootstrap.min.css" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.memri.org/sites/all/themes/bootstrap/memri/css/overrides.css" media="all"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<link rel="shortcut icon" href="https://www.memri.org/sites/all/themes/bootstrap/memri/favicon.ico" type="image/vnd.microsoft.icon"/>
<meta name="description" content="MEMRI bridges the language gap which exists between the West and the Middle East, providing timely translations of Arabic, Persian, Urdu-Pashtu, and Turkish media, as well as original analysis of political, ideological, intellectual, social, cultural, and religious trends in the Middle East."/>
<meta name="generator" content="Drupal 7 (http://drupal.org)"/>
<link rel="image_src" href="https://www.memri.org/sites/default/files/new_images/tv/IMAGE%2043_61.jpg"/>
<link rel="canonical" href="https://www.memri.org/tv/iraqi-shiite-leader-muqtada-al-sadr-iraqi-militias-must-not-get-involved-wars-outside-iraq-iraqi"/>
<meta property="og:site_name" content="MEMRI - The Middle East Media Research Institute"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.memri.org/tv/iraqi-shiite-leader-muqtada-al-sadr-iraqi-militias-must-not-get-involved-wars-outside-iraq-iraqi"/>
<meta property="og:title" content="Iraqi Shiite Leader Muqtada Al-Sadr: Iraqi Militias Must Not Get Involved in Wars outside Iraq; Iraqi Army, Not Militias, Must Be in Charge of Mosul Liberation"/>
<meta property="og:description" content="MEMRI&#039;s archive of Middle East reports includes translations, Special Dispatches, and Inquiry and Analysis papers from and about media and events in the region on a wide range of topics, from 1998 to the present."/>
<meta property="og:image" content="https://www.memri.org/sites/default/files/new_images/tv/IMAGE%2043_61.jpg"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://www.memri.org/tv/iraqi-shiite-leader-muqtada-al-sadr-iraqi-militias-must-not-get-involved-wars-outside-iraq-iraqi"/>
<meta name="twitter:title" content="Iraqi Shiite Leader Muqtada Al-Sadr: Iraqi Militias Must Not Get Involved in Wars outside Iraq; Iraqi Army, Not Militias, Must Be in Charge of Mosul Liberation"/>
<meta name="twitter:image" content="https://www.memri.org/sites/default/files/new_images/tv/IMAGE%2043_61.jpg"/>
<meta itemprop="name" content="Iraqi Shiite Leader Muqtada Al-Sadr: Iraqi Militias Must Not Get Involved in Wars outside Iraq; Iraqi Army, Not Militias, Must Be in Charge of Mosul Liberation"/>
<meta itemprop="description" content="MEMRI&#039;s archive of Middle East reports includes translations, Special Dispatches, and Inquiry and Analysis papers from and about media and events in the region on a wide range of topics, from 1998 to the present."/>
<meta itemprop="image" content="https://www.memri.org/sites/default/files/new_images/tv/IMAGE%2043_61.jpg"/>
<title>Iraqi Shiite Leader Muqtada Al-Sadr: Iraqi Militias Must Not Get Involved in Wars outside Iraq; Iraqi Army, Not Militias, Must Be in Charge of Mosul Liberation | MEMRI - The Middle East Media Research Institute</title>
<style>@import url("https://www.memri.org/modules/system/system.base.css?okee4q");</style>
<style>@import url("https://www.memri.org/sites/all/modules/date/date_api/date.css?okee4q");@import url("https://www.memri.org/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?okee4q");@import url("https://www.memri.org/modules/field/theme/field.css?okee4q");@import url("https://www.memri.org/modules/node/node.css?okee4q");@import url("https://www.memri.org/sites/all/modules/views/css/views.css?okee4q");@import url("https://www.memri.org/sites/all/modules/ckeditor/css/ckeditor.css?okee4q");</style>
<style>@import url("https://www.memri.org/sites/all/modules/ctools/css/ctools.css?okee4q");@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/sphinxdrupal.css?okee4q");@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/daterangepicker.css?okee4q");</style>
<style>@import url("https://www.memri.org/sites/all/themes/bootstrap/memri/css/style.css?okee4q");</style>
 
<!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
<script src="https://www.memri.org/sites/all/modules/jquery_update/replace/jquery/2.1/jquery.min.js?v=2.1.4"></script>
<script>jQuery.migrateMute=true;jQuery.migrateTrace=false;</script>
<script src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
<script>window.jQuery && window.jQuery.migrateWarnings || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery-migrate/1.2.1/jquery-migrate.min.js'>\x3C/script>")</script>
<script src="https://www.memri.org/misc/jquery.once.js?v=1.2"></script>
<script src="https://www.memri.org/misc/drupal.js?okee4q"></script>
<script src="https://www.memri.org/sites/all/modules/admin_menu/admin_devel/admin_devel.js?okee4q"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/moment.min.js?okee4q"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/daterangepicker.js?okee4q"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/sphinxcustom.js?okee4q"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"memri","theme_token":"d7_Dr1-TSZ1RVaKFY_7N7ti5QAP1tvcMMc3mby75U_o","js":{"sites\/all\/themes\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/2.1\/jquery.min.js":1,"0":1,"\/\/code.jquery.com\/jquery-migrate-1.2.1.min.js":1,"1":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/admin_menu\/admin_devel\/admin_devel.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/moment.min.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/daterangepicker.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/sphinxcustom.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/sphinxdrupal.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/daterangepicker.css":1,"sites\/all\/themes\/bootstrap\/memri\/css\/style.css":1}},"urlIsAjaxTrusted":{"\/tv\/iraqi-shiite-leader-muqtada-al-sadr-iraqi-militias-must-not-get-involved-wars-outside-iraq-iraqi":true},"bootstrap":{"anchorsFix":1,"anchorsSmoothScrolling":0,"formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>
<script src="https://www.memri.org/sites/all/themes/bootstrap/memri/js/bootstrap.min.js"></script>
 
<link rel="stylesheet" href="https://www.memri.org/sites/all/themes/bootstrap/memri/owl-carousel/owl.carousel.css">
 
<link rel="stylesheet" href="https://www.memri.org/sites/all/themes/bootstrap/memri/owl-carousel/owl.theme.css">
 
<script src="https://www.memri.org/sites/all/themes/bootstrap/memri/owl-carousel/owl.carousel.js"></script>
<script src="https://www.memri.org/sites/all/themes/bootstrap/memri/js/player_buttons.js"></script>
<script src="https://www.memri.org/sites/all/themes/bootstrap/memri/js/all_sites.js"></script>
 
<script type="text/javascript" src="https://www.memri.org/sites/all/themes/bootstrap/memri/js/fancybox2/lib/jquery.mousewheel-3.0.6.pack.js"></script>
 
<link rel="stylesheet" href="https://www.memri.org/sites/all/themes/bootstrap/memri/js/fancybox2/source/jquery.fancybox.css?v=2.1.5" type="text/css" media="screen"/>
<script type="text/javascript" src="https://www.memri.org/sites/all/themes/bootstrap/memri/js/fancybox2/source/jquery.fancybox.pack.js?v=2.1.5"></script>
 
<link rel="stylesheet" href="https://www.memri.org/sites/all/themes/bootstrap/memri/js/fancybox2/source/helpers/jquery.fancybox-buttons.css?v=1.0.5" type="text/css" media="screen"/>
<script type="text/javascript" src="https://www.memri.org/sites/all/themes/bootstrap/memri/js/fancybox2/source/helpers/jquery.fancybox-buttons.js?v=1.0.5"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/themes/bootstrap/memri/js/fancybox2/source/helpers/jquery.fancybox-media.js?v=1.0.6"></script>
<link rel="stylesheet" href="https://www.memri.org/sites/all/themes/bootstrap/memri/js/fancybox2/source/helpers/jquery.fancybox-thumbs.css?v=1.0.7" type="text/css" media="screen"/>
<script type="text/javascript" src="https://www.memri.org/sites/all/themes/bootstrap/memri/js/fancybox2/source/helpers/jquery.fancybox-thumbs.js?v=1.0.7"></script>
<link href='https://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
<link type="text/css" rel="stylesheet" href="https://www.memri.org/sites/all/themes/bootstrap/memri/css/style_tv.css" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.memri.org/sites/all/themes/bootstrap/memri/css/print.css" media="print"/>
 
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TRQCFW');</script>
 
<meta name="google-site-verification" content="LcT5ZNP5yyFW9VEvlv8SOENqMz6daVDlP2EMBxEE2c4"/>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-35915 node-type-clip">
 
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TRQCFW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 
<div class="wrapper" id="wrapper_top">
<div id="dimlight_overlay" class="hidden"></div>
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<header role="banner" class="container tvnew">
<nav class="topbar">
 
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
 
<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
<ul>
<li><a href="https://www.memri.org/tv">HOME</a></li>
<li><a href="https://www.memri.org/about">ABOUT</a></li>
<li><a href="http://memri.convio.net/site/PageServer?pagename=subscriptions_management" target="_blank">SUBSCRIBE</a></li>
<li><a href="/donate/">DONATE</a></li>
</ul>
<div class="pull-right">
 
<div class="dropdown-button"><a href="https://www.memri.org/tv/countries">Countries</a></div>
<div class="dropdown-button"><a href="https://www.memri.org/tv/subjects">Projects</a></div>
 
</div>
<ul class="pull-right">
<li><a href="https://www.memri.org">MEMRI</a></li>
<li><a href="https://www.memri.org/jttm">JTTM</a></li>
</ul>
</div> 
</nav>
<div class="row">
<div class="col-md-6 banner">
<a href="https://www.memri.org/tv">
<img src="https://www.memri.org/sites/all/themes/bootstrap/memri/tv/memritvlogonew.png" alt="logo"/>
</a>
</div>
<div class="col-md-6 socialmedia">
<div class="region region-header-icons">
<section id="block-block-25" class="block block-block clearfix">
<span class="tagline">Bridging the Language Gap</span>
<ul class="list-inline">
<li><a href="http://twitter.com/#!/MEMRIReports"><img alt="" src="/sites/default/files/images/ico/top/twitter.png"/> </a></li>
<li><a href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716"><img alt="" src="/sites/default/files/images/ico/top/facebook.png"/> </a></li>
 
<li><a href="http://memrireports.tumblr.com/"><img alt="" src="/sites/default/files/images/ico/top/tumblr.png"/> </a></li>
<li><a href="https://plus.google.com/103769426957409731109/posts"><img alt="" src="/sites/default/files/images/ico/top/google_plus.png"/> </a></li>
<li><a href="https://www.linkedin.com/company/memri"><img alt="" src="/sites/default/files/images/ico/top/linkedin.png"/> </a></li>
<li><a href="/tv.rss"><img alt="" src="/sites/default/files/images/ico/top/rss.png"/> </a></li>
<li><a href="https://itunes.apple.com/us/artist/opentech-ltd./id478659510"><img alt="" src="/sites/default/files/images/ico/top/apple.png"/> </a></li>
<li><a href="https://play.google.com/store/apps/details?id=com.memri"><img alt="" src="/sites/default/files/images/ico/top/google_play.png"/> </a></li>
</ul>
</section>
</div>
</div>
</div>
</header>
<div id="navbar" class="navbar">
<div class="container">
<div class="pull-right">
<a href="/request-a-clip" class="request-clip">
<span>Contact/Request A Clip</span>
</a>
<div class="region region-right-navigation">
<section id="block-sphinxdrupal-sphinxdrupal" class="block block-sphinxdrupal clearfix">
<form action="/tv/iraqi-shiite-leader-muqtada-al-sadr-iraqi-militias-must-not-get-involved-wars-outside-iraq-iraqi" method="post" id="sphinxdrupal-search-box" accept-charset="UTF-8"><div><div class="container-inline"><div class="form-item form-item-keywords form-type-textfield form-group"><input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;SEARCH&#039;;}" onfocus="if (this.value == &#039;SEARCH&#039;) {this.value = &#039;&#039;;}" class="form-control form-text" type="text" id="edit-keywords" name="keywords" value="SEARCH" size="15" maxlength="128"/></div><button type="submit" id="edit-submit" name="op" value="Search" class="btn btn-primary form-submit">Search</button>
</div><input type="hidden" name="form_build_id" value="form-gKQEJBULsJgnepeVIhtdPSdAZuFpm-4FliZoCCl6Rsg"/>
<input type="hidden" name="form_id" value="sphinxdrupal_search_box"/>
</div></form>
</section>
</div>
<a href="/search-results?content_type[clip]=clip" class="adv-search">
<img src="https://www.memri.org/sites/default/files/images/ico/adv-search.png" alt="Advanced Search" title="Advanced Search">
</a>
</div>
</div>
</div>
<article class=" main-container container clip_page_type ">
<section>
<a id="main-content"></a>
<div class="region region-content">
<section id="block-system-main" class="block block-system clearfix">
<div id="node-35915" class="memritv-page node node-clip node-promoted clearfix" about="/tv/iraqi-shiite-leader-muqtada-al-sadr-iraqi-militias-must-not-get-involved-wars-outside-iraq-iraqi" typeof="sioc:Item foaf:Document">
<div class="content clearfix">
<div class="player_large">
<div class="col-md-12 clip-info">
<div class="pull-left memri-red">
Clip #<div class="field field-name-field-number field-type-number-integer field-label-hidden"><div class="field-items"><div class="field-item even">5868</div></div></div> </div>
</div>
<h1>Iraqi Shiite Leader Muqtada Al-Sadr: Iraqi Militias Must Not Get Involved in Wars outside Iraq; Iraqi Army, Not Militias, Must Be in Charge of Mosul Liberation</h1>
<div class="col-md-12 clip-info">
<div class="pull-left memri-red">
<div class="field field-name-field-broadcast field-type-datestamp field-label-hidden"><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-19T00:00:00-05:00">January 19, 2017</span></div></div></div> </div>
</div>
 
<div id="video-container">
<iframe height="540" frameborder="0" scrolling="NO" width="960" allowtransparency="true" src="https://www.memri.org/player/clip/35915/1/1" allowfullscreen="true" webkitallowfullscreen="true" mozallowfullscreen="true"></iframe>
<div class="share_embed_icons">
<input type="hidden" value="send_clip" name="act">
<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#username=xa-4a266dec4f574fed"></script>
<ul class="main_share_icons">
<li id="embed_icon" href="#embed_code_request"></li>
<li id="share_icon">
<ul class="share_icons">
<li id="share-more"><div onclick="return addthis_sendto('more');"><span class="at15t at15t_more"></span></div></li>
<li id="facebook"><div onclick="return addthis_sendto('facebook');"><span class="at15t at15t_facebook"></span></div></li>
<li id="twitter"><div onclick="return addthis_sendto('twitter');"><span class="at15t at15t_twitter"></span></div></li>
<li id="google"><div onclick="return addthis_sendto('google');"><span class="at15t at15t_google"></span></div></li>
<li id="pinterest"><div onclick="return addthis_sendto('pinterest_share');"><span class="at15t at15t_pinterest_share"></span></div></li>
<li id="tumblr"><div onclick="return addthis_sendto('tumblr');"><span class="at15t at15t_tumblr"></span></div></li>
 
 
</ul>
</li>
</ul>
<div id="embed_code_request">
<textarea rows="5" cols="10"></textarea>
</div>
</div>
</div>
<div class="player-large-buttons">
 
<div class="col-md-7 clip-title">
<h3>
Iraqi Shiite Leader Muqtada Al-Sadr: Iraqi Militias Must Not Get Involved in Wars outside Iraq; Iraqi Army, Not Militias, Must Be in Charge of Mosul Liberation </h3>
<div class="clip-duration">
<div>
Duration: <div class="field field-name-field-duration field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">05:20</div></div></div> </div>
 
<div>Source: <div class="field field-name-field-tv-station field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item"><a href="/taxonomy/term/Array" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">NRT TV (Iraqi Kurdistan)</a></div></div></div></div>  
</div>
</div>
<div class="col-md-5">
<ul>
<li id="transcript" class="transcript"><a href="/tv/iraqi-shiite-leader-muqtada-al-sadr-iraqi-militias-must-not-get-involved-wars-outside-iraq-iraqi/transcript" target="_blank">TRANSCRIPT</a></li>
<li id="subscribe" class="subscribe"><a href="http://memri.convio.net/site/PageServer?pagename=subscriptions_management" target="_blank">SUBSCRIBE</a></li>
<li id="request" class="request"><a>REQUEST CLIP</a></li>
<li id="media" class="media"><a>MEDIA REQUEST</a>
 
<li id="dimlights" class="dimlights"><a href="" onclick="player_dimlights(this);return false;">DIM LIGHT</a></li>
</ul>
 
<a class="red_button" href="http://donate.memri.org" target="_blank">DONATE</a>
</div>
<div class="clearfix"></div>
<div class="col-md-12 hidden_forms">
<div id="popup_request">
<div id="request_container">
<section id="block-block-39" class="block block-block clearfix">
<form method="post" novalidate enctype="multipart/form-data" action="https://www.formstack.com/forms/index.php" class="fsForm fsSingleColumn fsMaxCol1" id="fsForm2499709">
<input type="hidden" name="form" value="2499709"/>
<input type="hidden" name="viewkey" value="RwML8bLjKv"/>
<input type="hidden" name="hidden_fields" id="hidden_fields2499709" value=""/>
<input type="hidden" name="_submit" value="1"/>
<input type="hidden" name="incomplete" id="incomplete2499709" value=""/>
<input type="hidden" name="incomplete_password" id="incomplete_password2499709"/>
<input type="hidden" name="style_version" value="3"/>
<input type="hidden" id="viewparam" name="viewparam" value="375540"/>
<div role="alert" id="requiredFieldsError" style="display:none;">Please fill in a valid value for all required fields</div>
<div role="alert" id="invalidFormatError" style="display:none;">Please ensure all values are in a proper format.</div>
<div role="alert" id="resumeConfirm" style="display:none;">Are you sure you want to leave this form and resume later?</div>
<div role="alert" id="resumeConfirmPassword" style="display: none;">Are you sure you want to leave this form and resume later? If so, please enter a password below to securely save your form.</div>
<div role="alert" id="saveAndResume" style="display: none;">Save and Resume Later</div>
<div role="alert" id="saveResumeProcess" style="display: none;">Save and get link</div>
<div role="alert" id="fileTypeAlert" style="display:none;">You must upload one of the following file types for the selected field:</div>
<div role="alert" id="embedError" style="display:none;">There was an error displaying the form. Please copy and paste the embed code again.</div>
<div role="alert" id="applyDiscountButton" style="display:none;">Apply Discount</div>
<div role="alert" id="dcmYouSaved" style="display:none;">You saved</div>
<div role="alert" id="dcmWithCode" style="display:none;">with code</div>
<div role="alert" id="submitButtonText" style="display:none;">Submit</div>
<div role="alert" id="submittingText" style="display:none;">Submitting</div>
<div role="alert" id="validatingText" style="display:none;">Validating</div>
<div role="alert" id="autocaptureDisabledText" style="display:none;"></div>
<div role="alert" id="paymentInitError" style="display:none;">There was an error initializing the payment processor on this form. Please contact the form owner to correct this issue.</div>
<div role="alert" id="checkFieldPrompt" style="display:none;">Please check the field: </div>
<div class="fsPage" id="fsPage2499709-1">
<div class="fsSection fs1Col">
<div id="fsRow2499709-1" class="fsRow fsFieldRow fsLastRow">
<div class="fsRowBody fsCell fsFieldCell fsFirst fsLast fsLabelVertical fsSpan100" id="fsCell46415946" lang="en">
<p>Thank you for your interest in downloading this clip from the MEMRI TV Monitor Project. All MEMRI research is copyrighted and cannot be used without our express permission.</p>
<p>Please provide all the information requested below.</p>
<p>Your request will be processed as quickly as possible, and a reply will be emailed to you.</p>
</div>
</div>
<div id="fsRow2499709-2" class="fsRow fsFieldRow fsLastRow fsHidden">
<div class="fsRowBody fsCell fsFieldCell fsFirst fsLast fsLabelVertical fsHidden fsSpan100 fsHiddenByFieldSetting" id="fsCell46879258" lang="en">
<input type="hidden" id="field46879258" name="field46879258" size="50" value="" class="fsField"/>
</div>
</div>
<div id="fsRow2499709-3" class="fsRow fsFieldRow fsLastRow">
<div class="fsRowBody fsCell fsFieldCell fsReadOnly fsFirst fsLast fsLabelVertical fsSpan100" id="fsCell46441112" lang="en">
<label id="label46441112" class="fsLabel fsRequiredLabel" for="field46441112">Clip Number<span class="fsRequiredMarker">*</span> </label>
<input type="text" id="field46441112" name="field46441112" size="50" required value="" readonly="readonly" class="fsField fsRequired" aria-required="true"/>
</div>
</div>
<div id="fsRow2499709-4" class="fsRow fsFieldRow fsLastRow">
<div class="fsRowBody fsCell fsFieldCell fsReadOnly fsFirst fsLast fsLabelVertical fsSpan100" id="fsCell46441115" lang="en">
<label id="label46441115" class="fsLabel fsRequiredLabel" for="field46441115">Clip Title<span class="fsRequiredMarker">*</span> </label>
<input type="text" id="field46441115" name="field46441115" size="50" required value="" readonly="readonly" class="fsField fsRequired" aria-required="true"/>
</div>
</div>
<div id="fsRow2499709-5" class="fsRow fsFieldRow fsLastRow">
<div class="fsRowBody fsCell fsFieldCell fsFirst fsLast fsLabelVertical fsSpan100" id="fsCell46415789" lang="en">
<label id="label46415789" class="fsLabel fsRequiredLabel" for="field46415789">Your Name<span class="fsRequiredMarker">*</span> </label>
<input type="text" id="field46415789" name="field46415789" size="50" required value="" class="fsField fsRequired" aria-required="true"/>
</div>
</div>
<div id="fsRow2499709-6" class="fsRow fsFieldRow fsLastRow">
<div class="fsRowBody fsCell fsFieldCell fsFirst fsLast fsLabelVertical fsSpan100" id="fsCell46415803" lang="en">
<label id="label46415803" class="fsLabel fsRequiredLabel" for="field46415803">Your Title<span class="fsRequiredMarker">*</span> </label>
<input type="text" id="field46415803" name="field46415803" size="50" required value="" class="fsField fsRequired" aria-required="true"/>
</div>
</div>
<div id="fsRow2499709-7" class="fsRow fsFieldRow fsLastRow">
<div class="fsRowBody fsCell fsFieldCell fsFirst fsLast fsLabelVertical fsSpan100" id="fsCell46415874" lang="en">
<label id="label46415874" class="fsLabel fsRequiredLabel" for="field46415874">Your Organization<span class="fsRequiredMarker">*</span> </label>
<input type="text" id="field46415874" name="field46415874" size="50" required value="" class="fsField fsRequired" aria-required="true"/>
</div>
</div>
<div id="fsRow2499709-8" class="fsRow fsFieldRow fsLastRow">
<div class="fsRowBody fsCell fsFieldCell fsFirst fsLast fsLabelVertical fsSpan100" id="fsCell46415889" lang="en">
<label id="label46415889" class="fsLabel fsRequiredLabel" for="field46415889">Your Phone Number<span class="fsRequiredMarker">*</span> </label>
<input type="text" id="field46415889" name="field46415889" size="20" required value="" class="fsField fsRequired" aria-required="true"/>
</div>
</div>
<div id="fsRow2499709-9" class="fsRow fsFieldRow fsLastRow">
<div class="fsRowBody fsCell fsFieldCell fsFirst fsLast fsLabelVertical fsSpan100" id="fsCell46415917" lang="en">
<label id="label46415917" class="fsLabel fsRequiredLabel" for="field46415917">Your E-mail Address<span class="fsRequiredMarker">*</span> </label>
<input type="email" id="field46415917" name="field46415917" size="50" required="required" value="" class="fsField fsFormatEmail fsRequired" aria-required="true"/>
</div>
</div>
<div id="fsRow2499709-10" class="fsRow fsFieldRow fsLastRow">
<div class="fsRowBody fsCell fsFieldCell fsFirst fsLast fsLabelVertical fsSpan100" id="fsCell46415932" lang="en">
<label id="label46415932" class="fsLabel fsRequiredLabel" for="field46415932">Reason For Downloading<span class="fsRequiredMarker">*</span> </label>
<textarea id="field46415932" name="field46415932" rows="5" cols="60" required class="fsField fsRequired" aria-required="true"></textarea>
</div>
</div>
<div>
<div id="recaptcha"></div>
<script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
<script type="text/javascript">
		      var recaptchaCallback = function () {
		        console.log('recaptcha is ready'); // showing
		        grecaptcha.render("recaptcha", {
		            sitekey: '6Lf8DQsUAAAAAJTQX1EGqYbqYxQl5y-TTmnbaQRn',
		            callback: function () {
	                var response = grecaptcha.getResponse();
                	if (response.length == 0) {
								    jQuery('#recaptcha-error').show();
								    jQuery('#recaptcha-error').attr('class', 'recaptcha-error');
								  }else {
								    jQuery('#recaptcha-error').hide();
								    jQuery('#recaptcha-error').attr('class', '');								    
								  }	                
		            }
		        });
		      }
		    </script>
<div id="recaptcha-error" class="recaptcha-error" style="display: none;">Captcha is not valid</div>
</div>
</div>
</div>
<div id="fsSubmit2499709" class="fsSubmit fsPagination">
<button type="button" id="fsPreviousButton2499709" class="fsPreviousButton" value="Previous Page" style="display:none;"><span class="fsFull">Previous</span><span class="fsSlim">&larr;</span></button>
<button type="button" id="fsNextButton2499709" class="fsNextButton" value="Next Page" style="display:none;"><span class="fsFull">Next</span><span class="fsSlim">&rarr;</span></button>
<input id="fsSubmitButton2499709" class="fsSubmitButton" style="display: block;" type="submit" value="Submit" onclick="return submittingForm();"/>
<div class="clear"></div>
</div>
<script type="text/javascript" src="//static.formstack.com/forms/js/3/jquery-ui.min.js"></script>
<script type="text/javascript" src="//static.formstack.com/forms/js/3/scripts.js"></script>
<script type="text/javascript" src="//static.formstack.com/forms/js/3/analytics.js"></script>
<script type="text/javascript" src="//static.formstack.com/forms/js/3/google-phone-lib.js"></script>
<script type="text/javascript">
		if(window.addEventListener) {
		window.addEventListener('load', loadFormstack, false);
		} else if(window.attachEvent) {
		window.attachEvent('onload', loadFormstack);
		} else {
		loadFormstack();
		}
		function loadFormstack() {
		var form2499709 = new Formstack.Form(2499709, 'https://www.formstack.com/forms/');
		form2499709.logicFields = [];
		form2499709.calcFields = [];
		form2499709.init();
		form2499709.plugins.analytics = new Formstack.Analytics('https://www.formstack.com', 2499709, form2499709);
		form2499709.plugins.analytics.trackTouch();
		form2499709.plugins.analytics.trackBottleneck();
		window.form2499709 = form2499709;
		};
	</script>
</form>
</section>
</div>
</div>
</div>
<div class="clearfix"></div>
</div>
<div class="player-hide-show-buttons">
<span class="glyphicon glyphicon-menu-down" aria-hidden="true"></span> <span class="hide-show-button-text">Show Details</span> <span class="glyphicon glyphicon-menu-down" aria-hidden="true"></span>
</div>
<div class="col-md-12 clip-text clip-text-box">
<h2>Intro:</h2>
Iraqi Shiite leader Muqtada Al-Sadr said that the Popular Mobilization Units must relinquish the lead of the operation for the liberation of Mosul to the Iraqi army. In an interview aired by the Kurdish NRT TV on January 19, Al-Sadr said that Iraqi militias must not be involved in wars outside Iraq because this will only bring more terrorism back into Iraq. He criticized former prime minister Nouri Al-Maliki and others who always seek new wars, and said that the moderates on all sides must take ...<p><a href="/tv/iraqi-shiite-leader-muqtada-al-sadr-iraqi-militias-must-not-get-involved-wars-outside-iraq-iraqi/transcript" target="_blank">View Transcript Page</a></p> </div>
</div>
</div>
</div>
<script type="text/javascript">
jQuery(document).ready(function() { 
	var clip_number = jQuery(".clip-info .field-name-field-number .field-item").text().replace(/[^\/\d]/g,'');
	jQuery(".clip-info .field-name-field-number .field-item").text(clip_number);
  var title = jQuery(".clip-title h3").text().trim();   	 	

  jQuery("#popup_request .clip_number_popup, #popup_media .clip_number_popup").text(clip_number);
  jQuery("#popup_request .clip_title_popup, #popup_media .clip_title_popup").text(title);

  jQuery("#popup_request #field46441112, #popup_media #field46441117").val(clip_number);
  jQuery("#popup_request #field46441115, #popup_media #field46441118").val(title);

  var request_is_open = false;
  var media_is_open = false;

  jQuery('#request').click(function() {
  	if(jQuery("#popup_request").is(":visible")) {
  		if(request_is_open && !media_is_open) {
  			jQuery("#popup_request").slideUp("slow");
  			request_is_open = false;
  		}else {
  			request_is_open = true;  			
  		}
  		media_is_open = false;
  	}else {  		
  		jQuery("#popup_request").slideDown("slow");
  		request_is_open = true;
  	}
  	
  	jQuery("#field46879258").val("Request a Clip");
  	jQuery("#fsCell46415946").html("<p>Thank you for your interest in downloading this clip from the MEMRI TV Monitor Project. All MEMRI research is copyrighted and cannot be used without our express permission.</p><p>Please provide all the information requested below.</p><p>Your request will be processed as quickly as possible, and a reply will be emailed to you.</p>");
	});
	jQuery('#media').click(function() {
		if(jQuery("#popup_request").is(":visible")) {
			if(media_is_open && !request_is_open) {
  			jQuery("#popup_request").slideUp("slow");
  			media_is_open = false;
  		}else {
  			media_is_open = true;  					
  		}
  		request_is_open = false;
  	}else {
  		jQuery("#popup_request").slideDown("slow");
  		media_is_open = true;
  	}
  	
  	jQuery("#field46879258").val("Media Request");	
  	jQuery("#fsCell46415946").html("<p>Please fill out the form below to request this MEMRI TV clip, to request an interview with one of our experts, to obtain research, or to ask any other questions. Please include deadlines and any other vital information, and we will get back to you as soon as possible.</p><p>Only requests from legitimate media outlets, government agencies, and academic institutions will be considered. Please fill out all information requested below.</p>");
	});

});
</script>
</section>
</div>
</section>
<div class="recently-added-clips-title">
<h2 class="left tvnew_title">LATEST CLIPS</h2>
</div>
<div class="clearfix"></div>
<div class="region region-tv-latest">
<section id="block-views-c6cfb46ff7e28a175750d56bb1df84f9" class="block block-views clearfix">
<div class="view view-memri-tv-homepage-latest-clips view-id-memri_tv_homepage_latest_clips view-display-id-block_3 view-dom-id-0b7dfa9af9c0d856be488b556d15a20b">
<div class="view-content">
<div class="row row-grid">
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/washington-dc-imam-abdul-alim-musa-likens-trump-hitler-states-america-has-never-been-great">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Washington D.C. Imam Abdul Alim Musa Likens Trump to Hitler, States: "America Has Never Been Great"" src="/sites/default/files/new_images/tv/IMAGE 43_62.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/washington-dc-imam-abdul-alim-musa-likens-trump-hitler-states-america-has-never-been-great" data-toggle="tooltip" data-placement="bottom" title="Washington D.C. Imam Abdul Alim Musa Likens Trump to Hitler, States: &quot;America Has Never Been Great&quot;">#5869 - Washington D.C. Imam Abdul Alim Musa Likens Trump to Hitler, States: &quot;America Has Never Been Great&quot;</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">The Internet (As-Sabiqun on YouTube) / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-24T19:00:00-05:00">January 24, 2017</span> - 01:21</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/iraqi-shiite-leader-muqtada-al-sadr-iraqi-militias-must-not-get-involved-wars-outside-iraq-iraqi">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Iraqi Shiite Leader Muqtada Al-Sadr: Iraqi Militias Must Not Get Involved in Wars outside Iraq; Iraqi Army, Not Militias, Must Be in Charge of Mosul Liberation" src="/sites/default/files/new_images/tv/IMAGE 43_61.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/iraqi-shiite-leader-muqtada-al-sadr-iraqi-militias-must-not-get-involved-wars-outside-iraq-iraqi" data-toggle="tooltip" data-placement="bottom" title="Iraqi Shiite Leader Muqtada Al-Sadr: Iraqi Militias Must Not Get Involved in Wars outside Iraq; Iraqi Army, Not Militias, Must Be in Charge of Mosul Liberation">#5868 - Iraqi Shiite Leader Muqtada Al-Sadr: Iraqi Militias Must Not Get Involved in Wars outside Iraq; Iraqi Army,...</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">NRT TV (Iraqi Kurdistan)  / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-19T00:00:00-05:00">January 19, 2017</span> - 05:20</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/top-hamas-official-osama-hamdan-denies-amnesty-international-torture-allegations-says-we-will">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Top Hamas Official Osama Hamdan Denies Amnesty International Torture Allegations, Says: We Will Accept a State in the 1967 Lines, with Jerusalem as Its Capital and the Return of the Refugees; Our Suicide Bombings Target Soldiers" src="/sites/default/files/new_images/tv/IMAGE 43_60.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/top-hamas-official-osama-hamdan-denies-amnesty-international-torture-allegations-says-we-will" data-toggle="tooltip" data-placement="bottom" title="Top Hamas Official Osama Hamdan Denies Amnesty International Torture Allegations, Says: We Will Accept a State in the 1967 Lines, with Jerusalem as Its Capital and the Return of the Refugees; Our Suicide Bombings Target Soldiers">#5867 - Top Hamas Official Osama Hamdan Denies Amnesty International Torture Allegations, Says: We Will Accept a...</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">Al-Jazeera International (Qatar)  / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-27T00:00:00-05:00">January 27, 2017</span> - 06:03</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/chief-negotiator-aleppo-opposition-factions-reveals-disagreements-between-russia-and-iran-against">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Chief Negotiator for Aleppo Opposition Factions Reveals Disagreements between Russia and Iran against Backdrop of Evacuation of Aleppo" src="/sites/default/files/new_images/tv/IMAGE 43_59.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/chief-negotiator-aleppo-opposition-factions-reveals-disagreements-between-russia-and-iran-against" data-toggle="tooltip" data-placement="bottom" title="Chief Negotiator for Aleppo Opposition Factions Reveals Disagreements between Russia and Iran against Backdrop of Evacuation of Aleppo">#5866 - Chief Negotiator for Aleppo Opposition Factions Reveals Disagreements between Russia and Iran against...</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">Al-Jazeera TV (Qatar)  / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2016-12-31T00:00:00-05:00">December 31, 2016</span> - 04:48</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/fmr-jordanian-fm-marwan-al-muasher-we-must-vanquish-terror-groups-ideologically-not-just">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Fmr. Jordanian FM Marwan Al-Muasher: We Must Vanquish Terror Groups Ideologically, Not Just Militarily" src="/sites/default/files/new_images/tv/IMAGE 43_58.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/fmr-jordanian-fm-marwan-al-muasher-we-must-vanquish-terror-groups-ideologically-not-just" data-toggle="tooltip" data-placement="bottom" title="Fmr. Jordanian FM Marwan Al-Muasher: We Must Vanquish Terror Groups Ideologically, Not Just Militarily">#5865 - Fmr. Jordanian FM Marwan Al-Muasher: We Must Vanquish Terror Groups Ideologically, Not Just Militarily</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">Sky News Arabia (U.K./Abu Dhabi)  / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-13T00:00:00-05:00">January 13, 2017</span> - 05:39</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/fatah-shabiba-student-movement-birzeit-university-marks-fatahs-52nd-anniversary-militant-parade">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Fatah "Shabiba" Student Movement at Birzeit University Marks Fatah's 52nd Anniversary with a Militant Parade" src="/sites/default/files/new_images/tv/IMAGE 43_57.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/fatah-shabiba-student-movement-birzeit-university-marks-fatahs-52nd-anniversary-militant-parade" data-toggle="tooltip" data-placement="bottom" title="Fatah &quot;Shabiba&quot; Student Movement at Birzeit University Marks Fatah&#039;s 52nd Anniversary with a Militant Parade">#5864 - Fatah &quot;Shabiba&quot; Student Movement at Birzeit University Marks Fatah&#039;s 52nd Anniversary with a...</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">The Internet (The Birzeit University Shabiba on Facebook) / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2016-12-31T00:00:00-05:00">December 31, 2016</span> - 01:28</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/iranian-nuclear-chief-salehi-there-will-be-no-changes-nuclear-deal-us-has-not-fulfilled-its">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Iranian Nuclear Chief Salehi: There Will Be No Changes to the Nuclear Deal; U.S. Has Not Fulfilled Its Commitments; If Trump Renounces Deal, Our Nuclear Position Will Be Better Than Before" src="/sites/default/files/new_images/tv/IMAGE 43_56.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/iranian-nuclear-chief-salehi-there-will-be-no-changes-nuclear-deal-us-has-not-fulfilled-its" data-toggle="tooltip" data-placement="bottom" title="Iranian Nuclear Chief Salehi: There Will Be No Changes to the Nuclear Deal; U.S. Has Not Fulfilled Its Commitments; If Trump Renounces Deal, Our Nuclear Position Will Be Better Than Before">#5863 - Iranian Nuclear Chief Salehi: There Will Be No Changes to the Nuclear Deal; U.S. Has Not Fulfilled Its...</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">Al-Jazeera TV (Qatar)  / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-22T19:00:00-05:00">January 22, 2017</span> - 05:36</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/senior-russian-tv-host-next-melania-michelle-looked-housekeeper-who-had-just-taken-her-apron">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Senior Russian TV Host: Next to Melania, Michelle Looked Like a Housekeeper Who Had Just Taken Off Her Apron" src="/sites/default/files/new_images/tv/IMAGE 43_55.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/senior-russian-tv-host-next-melania-michelle-looked-housekeeper-who-had-just-taken-her-apron" data-toggle="tooltip" data-placement="bottom" title="Senior Russian TV Host: Next to Melania, Michelle Looked Like a Housekeeper Who Had Just Taken Off Her Apron">#5862 - Senior Russian TV Host: Next to Melania, Michelle Looked Like a Housekeeper Who Had Just Taken Off Her Apron</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">Russia 1  / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-21T00:00:00-05:00">January 21, 2017</span> - 01:14</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/hamas-facebook-besieges-palestinians-just-occupation-does">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Hamas: Facebook Besieges the Palestinians Just Like the Occupation Does" src="/sites/default/files/new_images/tv/IMAGE 43_54.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/hamas-facebook-besieges-palestinians-just-occupation-does" data-toggle="tooltip" data-placement="bottom" title="Hamas: Facebook Besieges the Palestinians Just Like the Occupation Does">#5861 - Hamas: Facebook Besieges the Palestinians Just Like the Occupation Does</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">Al-Aqsa TV (Hamas/Gaza)  / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-10T19:00:00-05:00">January 10, 2017</span> - 03:10</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/members-jarablus-police-hail-turkey-erdogan-first-graduation-ceremony">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Members of Jarablus Police Hail Turkey, Erdogan in First Graduation Ceremony" src="/sites/default/files/new_images/tv/IMAGE 43_53.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/members-jarablus-police-hail-turkey-erdogan-first-graduation-ceremony" data-toggle="tooltip" data-placement="bottom" title="Members of Jarablus Police Hail Turkey, Erdogan in First Graduation Ceremony">#5860 - Members of Jarablus Police Hail Turkey, Erdogan in First Graduation Ceremony</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">The Internet  / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-23T00:00:00-05:00">January 23, 2017</span> - 01:26</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/foreign-minister-riyad-al-maliki-threatens-legal-action-against-britain-if-it-continues-ignore">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Foreign Minister Riyad Al-Maliki Threatens Legal Action against Britain If It Continues to Ignore Palestinian Demands for Reparations for the Balfour Declaration" src="/sites/default/files/new_images/tv/IMAGE 43_52.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/foreign-minister-riyad-al-maliki-threatens-legal-action-against-britain-if-it-continues-ignore" data-toggle="tooltip" data-placement="bottom" title="Foreign Minister Riyad Al-Maliki Threatens Legal Action against Britain If It Continues to Ignore Palestinian Demands for Reparations for the Balfour Declaration">#5859 - Foreign Minister Riyad Al-Maliki Threatens Legal Action against Britain If It Continues to Ignore Palestinian...</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">Palestinian Authority TV  / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-18T00:00:00-05:00">January 18, 2017</span> - 02:23</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/teens-fighting-isis-captured-syrian-democratic-forces">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Teens Fighting with ISIS Captured by Syrian Democratic Forces" src="/sites/default/files/new_images/tv/IMAGE 43_51.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/teens-fighting-isis-captured-syrian-democratic-forces" data-toggle="tooltip" data-placement="bottom" title="Teens Fighting with ISIS Captured by Syrian Democratic Forces">#5858 - Teens Fighting with ISIS Captured by Syrian Democratic Forces</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">The Internet (Syrian Democratic Forces on the Internet) / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-18T00:00:00-05:00">January 18, 2017</span> - 02:02</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/former-iraqi-vp-tareq-al-hashimi-militias-loyal-iran-are-eroding-capabilities-and-reputation">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Former Iraqi VP Tareq Al-Hashimi: Militias Loyal to Iran Are Eroding the Capabilities and Reputation of the Iraqi Army" src="/sites/default/files/new_images/tv/IMAGE 43_50.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/former-iraqi-vp-tareq-al-hashimi-militias-loyal-iran-are-eroding-capabilities-and-reputation" data-toggle="tooltip" data-placement="bottom" title="Former Iraqi VP Tareq Al-Hashimi: Militias Loyal to Iran Are Eroding the Capabilities and Reputation of the Iraqi Army">#5857 - Former Iraqi VP Tareq Al-Hashimi: Militias Loyal to Iran Are Eroding the Capabilities and Reputation of the...</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">4Shbab_TV (Saudi Arabia)  / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2016-12-30T00:00:00-05:00">December 30, 2016</span> - 03:01</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/jordanian-chief-justice-ahmad-hilayel-submits-resignation-after-calling-upon-gulf-states-save">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Jordanian Chief Justice Ahmad Hilayel Submits Resignation after Calling upon Gulf States to "Save Jordan" and Warning about Possible Syria-Like Scenario in a Nationally-Televised Friday Sermon" src="/sites/default/files/new_images/tv/IMAGE_27.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/jordanian-chief-justice-ahmad-hilayel-submits-resignation-after-calling-upon-gulf-states-save" data-toggle="tooltip" data-placement="bottom" title="Jordanian Chief Justice Ahmad Hilayel Submits Resignation after Calling upon Gulf States to &quot;Save Jordan&quot; and Warning about Possible Syria-Like Scenario in a Nationally-Televised Friday Sermon">#5856 - Jordanian Chief Justice Ahmad Hilayel Submits Resignation after Calling upon Gulf States to &quot;Save Jordan...</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">Jordanian TV  / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-19T19:00:00-05:00">January 19, 2017</span> - 04:50</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/fatah-central-committee-member-jibril-rajoub-trump-lunatic-and-fascist-his-plan-move-israeli">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Fatah Central Committee Member Jibril Rajoub: Trump a "Lunatic" and a "Fascist"; His Plan to Move Israeli Embassy to Jerusalem - Declaration of War against Whole World" src="/sites/default/files/new_images/tv/IMAGE 43_49.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/fatah-central-committee-member-jibril-rajoub-trump-lunatic-and-fascist-his-plan-move-israeli" data-toggle="tooltip" data-placement="bottom" title="Fatah Central Committee Member Jibril Rajoub: Trump a &quot;Lunatic&quot; and a &quot;Fascist&quot;; His Plan to Move Israeli Embassy to Jerusalem - Declaration of War against Whole World">#5855 - Fatah Central Committee Member Jibril Rajoub: Trump a &quot;Lunatic&quot; and a &quot;Fascist&quot;; His Plan...</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">Palestinian Authority TV  / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-17T19:00:00-05:00">January 17, 2017</span> - 01:25</span>  </div>          </div>
              </div>
         <div class="row row-grid">
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/palestinian-cleric-sameeh-hajaj-explains-wife-beating-islam-not-face-no-more-10-blows-avoid">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Palestinian Cleric Sameeh Hajaj Explains Wife-Beating in Islam: Not on the Face, No More than 10 Blows, Avoid Permanent Marks" src="/sites/default/files/new_images/tv/IMAFE 43.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/palestinian-cleric-sameeh-hajaj-explains-wife-beating-islam-not-face-no-more-10-blows-avoid" data-toggle="tooltip" data-placement="bottom" title="Palestinian Cleric Sameeh Hajaj Explains Wife-Beating in Islam: Not on the Face, No More than 10 Blows, Avoid Permanent Marks">#5854 - Palestinian Cleric Sameeh Hajaj Explains Wife-Beating in Islam: Not on the Face, No More than 10 Blows, Avoid...</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">Palestinian Authority TV  / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2016-11-23T00:00:00-05:00">November 23, 2016</span> - 03:02</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/hamas-affiliated-scholar-bassam-jarrar-jews-played-role-economic-collapses-germany-1920s-and">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Hamas-Affiliated Scholar Bassam Jarrar: The Jews Played a Role in the Economic Collapses of Germany in the 1920's and America in 2008; Allah Turned Them into Apes and Pigs" src="/sites/default/files/new_images/tv/IMAGE 43_48.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/hamas-affiliated-scholar-bassam-jarrar-jews-played-role-economic-collapses-germany-1920s-and" data-toggle="tooltip" data-placement="bottom" title="Hamas-Affiliated Scholar Bassam Jarrar: The Jews Played a Role in the Economic Collapses of Germany in the 1920&#039;s and America in 2008; Allah Turned Them into Apes and Pigs">#5853 - Hamas-Affiliated Scholar Bassam Jarrar: The Jews Played a Role in the Economic Collapses of Germany in the...</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">The Internet (A YouTube accound dedicated to Jarrar&#039;s lectures) / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2016-12-20T00:00:00-05:00">December 20, 2016</span> - 05:03</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/mass-pro-houthi-rally-sanaa-yemen-women-brandish-weapons-chant-death-america">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="In Mass Pro-Houthi Rally in Sanaa, Yemen, Women Brandish Weapons, Chant: Death to America!" src="/sites/default/files/new_images/tv/IMAGE_26.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/mass-pro-houthi-rally-sanaa-yemen-women-brandish-weapons-chant-death-america" data-toggle="tooltip" data-placement="bottom" title="In Mass Pro-Houthi Rally in Sanaa, Yemen, Women Brandish Weapons, Chant: Death to America!">#5852 - In Mass Pro-Houthi Rally in Sanaa, Yemen, Women Brandish Weapons, Chant: Death to America!</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">Al-Masirah TV (Yemen)  / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-16T00:00:00-05:00">January 16, 2017</span> - 01:52</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/egyptian-scholar-dr-yahya-ismail-jews-suffering-hands-nazis-highlights-tolerance-islamic-east">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Egyptian Scholar Dr. Yahya Ismail: Jews' Suffering at the Hands of the Nazis Highlights the Tolerance of the Islamic East" src="/sites/default/files/new_images/tv/IMAGE_25.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/egyptian-scholar-dr-yahya-ismail-jews-suffering-hands-nazis-highlights-tolerance-islamic-east" data-toggle="tooltip" data-placement="bottom" title="Egyptian Scholar Dr. Yahya Ismail: Jews&#039; Suffering at the Hands of the Nazis Highlights the Tolerance of the Islamic East">#5851 - Egyptian Scholar Dr. Yahya Ismail: Jews&#039; Suffering at the Hands of the Nazis Highlights the Tolerance of...</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">Egypt Ch.2  / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2016-12-02T00:00:00-05:00">December 2, 2016</span> - 03:00</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/russian-president-putin-our-prostitutes-are-best-world-i-doubt-trump-took-bait">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Russian President Putin: Our Prostitutes Are the Best in the World, But I Doubt Trump Took the Bait" src="/sites/default/files/new_images/tv/IMAGE 43_47.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/russian-president-putin-our-prostitutes-are-best-world-i-doubt-trump-took-bait" data-toggle="tooltip" data-placement="bottom" title="Russian President Putin: Our Prostitutes Are the Best in the World, But I Doubt Trump Took the Bait">#5850 - Russian President Putin: Our Prostitutes Are the Best in the World, But I Doubt Trump Took the Bait</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">The Internet (The Kremlin Website) / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-17T00:00:00-05:00">January 17, 2017</span> - 02:32</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/egyptian-intellectual-dr-khaled-montaser-islamic-extremism-does-not-stem-poverty-or-ignorance-our">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Egyptian Intellectual Dr. Khaled Montaser: Islamic Extremism Does Not Stem from Poverty or Ignorance; Our Interpretation of Our Religion Is in Conflict with Modernity" src="/sites/default/files/new_images/tv/IMAGE_24.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/egyptian-intellectual-dr-khaled-montaser-islamic-extremism-does-not-stem-poverty-or-ignorance-our" data-toggle="tooltip" data-placement="bottom" title="Egyptian Intellectual Dr. Khaled Montaser: Islamic Extremism Does Not Stem from Poverty or Ignorance; Our Interpretation of Our Religion Is in Conflict with Modernity">#5849 - Egyptian Intellectual Dr. Khaled Montaser: Islamic Extremism Does Not Stem from Poverty or Ignorance; Our...</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">Al-Nahar TV (Egypt)  / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-11T19:00:00-05:00">January 11, 2017</span> - 03:09</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/jordanian-businessman-talal-abu-ghazaleh-memri-considers-me-antisemitic-because-i-want-cleanse">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Jordanian Businessman Talal Abu Ghazaleh: MEMRI Considers Me Antisemitic Because I Want to Cleanse Palestine of the Jews" src="/sites/default/files/new_images/tv/IMAGE 43_46.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/jordanian-businessman-talal-abu-ghazaleh-memri-considers-me-antisemitic-because-i-want-cleanse" data-toggle="tooltip" data-placement="bottom" title="Jordanian Businessman Talal Abu Ghazaleh: MEMRI Considers Me Antisemitic Because I Want to Cleanse Palestine of the Jews">#5848 - Jordanian Businessman Talal Abu Ghazaleh: MEMRI Considers Me Antisemitic Because I Want to Cleanse Palestine...</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">BBC Arabic (The UK)  / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-09T00:00:00-05:00">January 9, 2017</span> - 01:46</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/former-iraqi-vp-tariq-al-hashimi-iran-carried-out-2006-bombing-al-askari-mosque-samarra">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Former Iraqi VP Tariq Al-Hashimi: Iran Carried Out the 2006 Bombing of the Al-Askari Mosque in Samarra" src="/sites/default/files/new_images/tv/IMAGE 43_45.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/former-iraqi-vp-tariq-al-hashimi-iran-carried-out-2006-bombing-al-askari-mosque-samarra" data-toggle="tooltip" data-placement="bottom" title="Former Iraqi VP Tariq Al-Hashimi: Iran Carried Out the 2006 Bombing of the Al-Askari Mosque in Samarra">#5847 - Former Iraqi VP Tariq Al-Hashimi: Iran Carried Out the 2006 Bombing of the Al-Askari Mosque in Samarra</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">Al-Arabiya TV (Dubai/Saudi Arabia)  / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-05T00:00:00-05:00">January 5, 2017</span> - 00:57</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/gaza-friday-sermon-hamas-mp-marwan-abu-ras-jews-recruit-prostitutes-girls-aids-lure-arabs-their">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Gaza Friday Sermon by Hamas MP Marwan Abu Ras: The Jews Recruit Prostitutes, Girls with AIDS, to Lure Arabs into Their Traps" src="/sites/default/files/new_images/tv/IMAGE 43_44.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/gaza-friday-sermon-hamas-mp-marwan-abu-ras-jews-recruit-prostitutes-girls-aids-lure-arabs-their" data-toggle="tooltip" data-placement="bottom" title="Gaza Friday Sermon by Hamas MP Marwan Abu Ras: The Jews Recruit Prostitutes, Girls with AIDS, to Lure Arabs into Their Traps">#5846 - Gaza Friday Sermon by Hamas MP Marwan Abu Ras: The Jews Recruit Prostitutes, Girls with AIDS, to Lure Arabs...</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">Al-Aqsa TV (Hamas/Gaza)  / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-05T19:00:00-05:00">January 5, 2017</span> - 05:25</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/egyptian-researcher-tareq-abu-al-saad-official-islamic-institutions-throughout-arab-and-islamic">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Egyptian Researcher Tareq Abu Al-Saad: Official Islamic Institutions throughout Arab and Islamic World Create Fertile Ground for Extremism, ISIS Does the Harvesting" src="/sites/default/files/new_images/tv/IMAGE 43_43.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/egyptian-researcher-tareq-abu-al-saad-official-islamic-institutions-throughout-arab-and-islamic" data-toggle="tooltip" data-placement="bottom" title="Egyptian Researcher Tareq Abu Al-Saad: Official Islamic Institutions throughout Arab and Islamic World Create Fertile Ground for Extremism, ISIS Does the Harvesting">#5845 - Egyptian Researcher Tareq Abu Al-Saad: Official Islamic Institutions throughout Arab and Islamic World Create...</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">Palestinian Authority TV  / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2016-12-08T00:00:00-05:00">December 8, 2016</span> - 03:02</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/palestinian-cleric-abu-taqi-al-din-al-safafi-al-aqsa-mosque-address-columbus-stole-manuscripts">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Palestinian Cleric Abu Taqi Al-Din Al-Safafi in Al-Aqsa Mosque Address: Columbus Stole the Manuscripts of Islamic Scholars" src="/sites/default/files/new_images/tv/IMAGE 43_42.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/palestinian-cleric-abu-taqi-al-din-al-safafi-al-aqsa-mosque-address-columbus-stole-manuscripts" data-toggle="tooltip" data-placement="bottom" title="Palestinian Cleric Abu Taqi Al-Din Al-Safafi in Al-Aqsa Mosque Address: Columbus Stole the Manuscripts of Islamic Scholars">#5844 - Palestinian Cleric Abu Taqi Al-Din Al-Safafi in Al-Aqsa Mosque Address: Columbus Stole the Manuscripts of...</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">The Internet (YouTube account dedicated to Al-Aqsa Mosque addresses) / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2016-12-30T19:00:00-05:00">December 30, 2016</span> - 03:40</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/pro-isis-jamaican-sheikh-abdullah-al-faisal-aleppo-fell-because-allah-does-not-want-muslims">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Pro-ISIS Jamaican Sheikh Abdullah Al-Faisal: Aleppo Fell because Allah Does Not Want Muslims to Become Democratic" src="/sites/default/files/new_images/tv/IMAGE 43_41.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/pro-isis-jamaican-sheikh-abdullah-al-faisal-aleppo-fell-because-allah-does-not-want-muslims" data-toggle="tooltip" data-placement="bottom" title="Pro-ISIS Jamaican Sheikh Abdullah Al-Faisal: Aleppo Fell because Allah Does Not Want Muslims to Become Democratic">#5843 - Pro-ISIS Jamaican Sheikh Abdullah Al-Faisal: Aleppo Fell because Allah Does Not Want Muslims to Become...</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">The Internet (A YouTube accound dedicated to Sheikh Al-Faisal&#039;s lectures and sermons) / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2016-12-16T00:00:00-05:00">December 16, 2016</span> - 05:05</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/gaza-comedian-adel-mashoukhi-protesting-against-hamas-over-electricity-crisis">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Gaza Comedian Adel Mashoukhi Protesting against Hamas over the Electricity Crisis" src="/sites/default/files/new_images/tv/IMAGE 43_40.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/gaza-comedian-adel-mashoukhi-protesting-against-hamas-over-electricity-crisis" data-toggle="tooltip" data-placement="bottom" title="Gaza Comedian Adel Mashoukhi Protesting against Hamas over the Electricity Crisis">#5842 - Gaza Comedian Adel Mashoukhi Protesting against Hamas over the Electricity Crisis</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">The Internet (Mashoukhi&#039;s Facebook Page) / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-10T19:00:00-05:00">January 10, 2017</span> - 01:26</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/moroccan-actress-loubna-abidar-we-arab-and-muslims-are-afraid-truth-about-us-we-refuse-look">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Moroccan Actress Loubna Abidar: 'We, Arab and Muslims, Are Afraid of The Truth about Us; We Refuse to Look in the Mirror.'" src="/sites/default/files/new_images/tv/IMAGE 43_39.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/moroccan-actress-loubna-abidar-we-arab-and-muslims-are-afraid-truth-about-us-we-refuse-look" data-toggle="tooltip" data-placement="bottom" title="Moroccan Actress Loubna Abidar: &#039;We, Arab and Muslims, Are Afraid of The Truth about Us; We Refuse to Look in the Mirror.&#039;">#5841 - Moroccan Actress Loubna Abidar: &#039;We, Arab and Muslims, Are Afraid of The Truth about Us; We Refuse to...</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">France 24 Arabic TV (France)  / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2016-12-30T00:00:00-05:00">December 30, 2016</span> - 02:12</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/taliban-releases-video-american-and-australian-hostages-who-plead-donald-trump-negotiate-their">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Taliban Releases Video of American And Australian Hostages who Plead with Donald Trump to Negotiate Their Release" src="/sites/default/files/new_images/tv/IMAGE 43_38.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/taliban-releases-video-american-and-australian-hostages-who-plead-donald-trump-negotiate-their" data-toggle="tooltip" data-placement="bottom" title="Taliban Releases Video of American And Australian Hostages who Plead with Donald Trump to Negotiate Their Release">#5840 - Taliban Releases Video of American And Australian Hostages who Plead with Donald Trump to Negotiate Their...</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">The Internet  / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-11T00:00:00-05:00">January 11, 2017</span> - 13:24</span>  </div>          </div>
              </div>
    
    </div>
  
  
  
  
      <div class="view-footer">
      <a class="red_button" href="/tv/archives?page=1" target="_blank">MORE CLIPS</a>    </div>
  
  
</div>
</section>
  </div>
             
  </article>

<footer class="footer container">
    <div class="region region-tv-footer">
    <section id="block-block-10" class="block block-block clearfix">

      
  <div class="memritv-footer">
	<div class="pull-left">
		<ul class="footer-menu">
			<li><a href="/tv">Home</a></li>
			<li><a href="/about">About</a></li>
			<li><a href="http://memri.convio.net/site/PageServer?pagename=subscriptions_management">Subscribe</a></li>
			<li><a href="/donate">Donate</a></li>
			<li><a href="/request-a-clip">Contact / Request a Clip</a></li>
			<li><a href="/assistingamerica">Assisting U.S. Government & Military</a></li>
			<li><a href="/countries">Countries</a></li>
			<li><a href="/subjects">Projects</a></li>
			<li><a href="/languages">Languages</a></li>
		</ul>
	</div>
	<div class="pull-right">
		<ul class="footer-social">
			<li>
				<a href="http://twitter.com/#!/MEMRIReports">
				</a>
			</li>
			<li>
				<a href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716">
				</a>
			</li>
<!--
			<li>
				<a href="https://www.youtube.com/channel/UChC9yNp65dyHJoHILTdxO5w">
				</a>
			</li>
-->
			<li>
				<a href="http://memrireports.tumblr.com/">
				</a>
			</li>
			<li>
				<a href="https://plus.google.com/103769426957409731109/about">
				</a>
			</li>
			<li>
				<a href="https://www.linkedin.com/company/memri">
				</a>
			</li>
			<li>
				<a href="/rss.xml">
				</a>
			</li>
		</ul>
		<ul class="footer-menu right-side-box">
			<li><a href="/">MEMRI</a></li>
		</ul>
	</div>
</div>
<div class="bottom_line">
	<div class="pull-left">
		<span class="small">© 1998-2017, The Middle East Media Research Institute All Rights Reserved. Materials may only be cited with proper attribution.</span>
	</div>
	<div class="pull-right">
		<a href="/memri_donor_privacy_statement">Privacy Policy </a>
	</div>
</div>
</section>
  </div>
</footer>    <script src="https://www.memri.org/sites/all/themes/bootstrap/js/bootstrap.js?okee4q"></script>
  </div>
  <script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-7855076-3', 'auto');
ga('send', 'pageview');

</script>

</body>
</html>