<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta charset="utf-8">
<meta name="viewport" content="width=800">
<meta name="robots" content="noodp" />
<meta name="msvalidate.01" content="FA93F2E2383E9D3A530C7C2420B79577" />
<link type="text/css" rel="stylesheet" href="https://www.memri.org/sites/all/themes/bootstrap/memri/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.memri.org/sites/all/themes/bootstrap/memri/css/overrides.css" media="all" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.memri.org/sites/all/themes/bootstrap/memri/favicon.ico" type="image/vnd.microsoft.icon" />
<script src="https://www.google.com/recaptcha/api.js?hl=en" async="async" defer="defer"></script>
<meta name="description" content="Former Egyptian Minister of Culture Farouk Hosny said that the religious discourse required reform, and that everything illogical had to be removed." />
<meta name="abstract" content="Former Egyptian Minister of Culture Farouk Hosny said that the religious discourse required reform, and that everything illogical had to be removed." />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="middle east, jihad, jihad &amp; terror monitor, middle east media research institute, memri, memri tv" />
<meta name="rating" content="general" />
<meta name="referrer" content="origin" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.memri.org/sites/default/files/new_images/tv/farouk%20hosny.jpg" />
<link rel="canonical" href="https://www.memri.org/tv/former-egyptian-culture-minister-farouk-hosny-religious-discourse-reformation" />
<meta property="og:site_name" content="MEMRI - The Middle East Media Research Institute" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.memri.org/tv/former-egyptian-culture-minister-farouk-hosny-religious-discourse-reformation" />
<meta property="og:title" content="Former Egyptian Culture Minister Farouk Hosny: Everything Illogical Should Be Removed from Our Religious Discourse" />
<meta property="og:description" content="Former Egyptian Minister of Culture Farouk Hosny said in a TV interview that the religious discourse was in need to refo..." />
<meta property="og:image" content="https://www.memri.org/sites/default/files/new_images/tv/farouk%20hosny.jpg" />
<meta name="twitter:card" content="player" />
<meta name="twitter:url" content="https://www.memri.org/tv/former-egyptian-culture-minister-farouk-hosny-religious-discourse-reformation" />
<meta name="twitter:description" content="Former Egyptian Minister of Culture Farouk Hosny said in a TV interview that the religious discourse was in need to refo..." />
<meta name="twitter:title" content="Former Egyptian Culture Minister Farouk Hosny: Everything Illogical Should Be Removed from Our Religious Discourse" />
<meta name="twitter:image" content="https://www.memri.org/sites/default/files/new_images/tv/farouk%20hosny.jpg" />
<meta name="twitter:player" content="https://www.memri.org/player/clip/37713/1/1/card" />
<meta name="twitter:player:width" content="640" />
<meta name="twitter:player:height" content="360" />
<meta itemprop="description" content="Former Egyptian Minister of Culture Farouk Hosny said in a TV interview that the religious discourse was in need to refo..." />
<meta itemprop="name" content="Former Egyptian Culture Minister Farouk Hosny: Everything Illogical Should Be Removed from Our Religious Discourse" />
<meta itemprop="image" content="https://www.memri.org/sites/default/files/new_images/tv/farouk%20hosny.jpg" />
<title>Egypt Islamic Religious Discourse Reform | Middle East Media Research Institute]</title>
<style>
@import url("https://www.memri.org/modules/system/system.base.css?oy4nlw");
</style>
<style>
@import url("https://www.memri.org/sites/all/modules/date/date_api/date.css?oy4nlw");
@import url("https://www.memri.org/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?oy4nlw");
@import url("https://www.memri.org/modules/field/theme/field.css?oy4nlw");
@import url("https://www.memri.org/modules/node/node.css?oy4nlw");
@import url("https://www.memri.org/sites/all/modules/views/css/views.css?oy4nlw");
@import url("https://www.memri.org/sites/all/modules/ckeditor/css/ckeditor.css?oy4nlw");
</style>
<style>
@import url("https://www.memri.org/sites/all/modules/ctools/css/ctools.css?oy4nlw");
@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/sphinxdrupal.css?oy4nlw");
@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/daterangepicker.css?oy4nlw");
@import url("https://www.memri.org/sites/all/modules/webform/css/webform.css?oy4nlw");
</style>
<style>
@import url("https://www.memri.org/sites/all/themes/bootstrap/memri/css/style.css?oy4nlw");
</style>

<!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
<script src="https://www.memri.org/sites/all/modules/jquery_update/replace/jquery/2.1/jquery.min.js?v=2.1.4"></script>
<script>jQuery.migrateMute=true;jQuery.migrateTrace=false;</script>
<script src="//code.jquery.com/jquery-migrate-1.4.1.min.js"></script>
<script>window.jQuery && window.jQuery.migrateWarnings || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery-migrate/1/jquery-migrate.min.js'>\x3C/script>")</script>
<script src="https://www.memri.org/misc/jquery.once.js?v=1.2"></script>
<script src="https://www.memri.org/misc/drupal.js?oy4nlw"></script>
<script src="https://www.memri.org/sites/all/modules/admin_menu/admin_devel/admin_devel.js?oy4nlw"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/moment.min.js?oy4nlw"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/daterangepicker.js?oy4nlw"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/sphinxcustom.js?oy4nlw"></script>
<script src="https://www.memri.org/sites/all/modules/captcha/captcha.js?oy4nlw"></script>
<script src="https://www.memri.org/misc/textarea.js?v=7.56"></script>
<script src="https://www.memri.org/sites/all/modules/webform/js/webform.js?oy4nlw"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"memri","theme_token":"cF4ZEUyGipW39FQyQQXjwSFfqYV52-7LdIkDxBW0RzQ","js":{"sites\/all\/themes\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/2.1\/jquery.min.js":1,"0":1,"\/\/code.jquery.com\/jquery-migrate-1.4.1.min.js":1,"1":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/admin_menu\/admin_devel\/admin_devel.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/moment.min.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/daterangepicker.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/sphinxcustom.js":1,"sites\/all\/modules\/captcha\/captcha.js":1,"misc\/textarea.js":1,"sites\/all\/modules\/webform\/js\/webform.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/sphinxdrupal.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/daterangepicker.css":1,"sites\/all\/modules\/webform\/css\/webform.css":1,"sites\/all\/themes\/bootstrap\/memri\/css\/style.css":1}},"better_exposed_filters":{"views":{"memri_tv_homepage_latest_clips":{"displays":{"block_3":{"filters":[]}}},"mtv_sortable":{"displays":{"block":{"filters":[]}}}}},"urlIsAjaxTrusted":{"\/tv\/former-egyptian-culture-minister-farouk-hosny-religious-discourse-reformation":true},"bootstrap":{"anchorsFix":1,"anchorsSmoothScrolling":0,"formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>
<script src="https://www.memri.org/sites/all/themes/bootstrap/memri/js/bootstrap.min.js"></script>

<link rel="stylesheet" href="https://www.memri.org/sites/all/themes/bootstrap/memri/owl-carousel/owl.carousel.css">

<link rel="stylesheet" href="https://www.memri.org/sites/all/themes/bootstrap/memri/owl-carousel/owl.theme.css">

<script src="https://www.memri.org/sites/all/themes/bootstrap/memri/owl-carousel/owl.carousel.js"></script>
<script src="https://www.memri.org/sites/all/themes/bootstrap/memri/js/jquery.cookie.js"></script>
<script src="https://www.memri.org/sites/all/themes/bootstrap/memri/js/player_buttons.js"></script>
<script src="https://www.memri.org/sites/all/themes/bootstrap/memri/js/all_sites.js"></script>

<script type="text/javascript" src="https://www.memri.org/sites/all/themes/bootstrap/memri/js/fancybox2/lib/jquery.mousewheel-3.0.6.pack.js"></script>

<link rel="stylesheet" href="https://www.memri.org/sites/all/themes/bootstrap/memri/js/fancybox2/source/jquery.fancybox.css?v=2.1.5" type="text/css" media="screen" />
<script type="text/javascript" src="https://www.memri.org/sites/all/themes/bootstrap/memri/js/fancybox2/source/jquery.fancybox.pack.js?v=2.1.5"></script>

<link rel="stylesheet" href="https://www.memri.org/sites/all/themes/bootstrap/memri/js/fancybox2/source/helpers/jquery.fancybox-buttons.css?v=1.0.5" type="text/css" media="screen" />
<script type="text/javascript" src="https://www.memri.org/sites/all/themes/bootstrap/memri/js/fancybox2/source/helpers/jquery.fancybox-buttons.js?v=1.0.5"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/themes/bootstrap/memri/js/fancybox2/source/helpers/jquery.fancybox-media.js?v=1.0.6"></script>
<link rel="stylesheet" href="https://www.memri.org/sites/all/themes/bootstrap/memri/js/fancybox2/source/helpers/jquery.fancybox-thumbs.css?v=1.0.7" type="text/css" media="screen" />
<script type="text/javascript" src="https://www.memri.org/sites/all/themes/bootstrap/memri/js/fancybox2/source/helpers/jquery.fancybox-thumbs.js?v=1.0.7"></script>
<link href='https://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
<link type="text/css" rel="stylesheet" href="https://www.memri.org/sites/all/themes/bootstrap/memri/css/style_tv.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.memri.org/sites/all/themes/bootstrap/memri/css/print.css" media="print" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TRQCFW');</script>

<meta name="google-site-verification" content="LcT5ZNP5yyFW9VEvlv8SOENqMz6daVDlP2EMBxEE2c4" />
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-37713 node-type-clip">

<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TRQCFW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="wrapper" id="wrapper_top">
<div id="dimlight_overlay" class="hidden"></div>
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<header role="banner" class="container tvnew">
<nav class="topbar">

<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>

<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
<ul>
<li><a href="https://www.memri.org/tv">HOME</a></li>
<li><a href="https://www.memri.org/about">ABOUT</a></li>
<li><a href="http://memri.convio.net/site/PageServer?pagename=subscriptions_management" target="_blank">SUBSCRIBE</a></li>
<li><a href="/donate/">DONATE</a></li>
</ul>
<div class="pull-right">

<div class="dropdown-button"><a href="https://www.memri.org/tv/countries">Countries</a></div>
<div class="dropdown-button"><a href="https://www.memri.org/tv/subjects">Projects</a></div>

</div>
<ul class="pull-right">
<li><a href="https://www.memri.org">MEMRI</a></li>
<li><a href="https://www.memri.org/jttm">JTTM</a></li>
</ul>
</div>
</nav>
<div class="row">
<div class="col-md-6 banner">
<a href="https://www.memri.org/tv">
<img src="https://www.memri.org/sites/all/themes/bootstrap/memri/tv/memritvlogonew.png" alt="logo" />
</a>
</div>
<div class="col-md-6 socialmedia">
<div class="region region-header-icons">
<section id="block-block-25" class="block block-block clearfix">
<span class="tagline">Bridging the Language Gap</span>
<ul class="list-inline">
<li><a target="_blank" href="http://twitter.com/#!/MEMRIReports"><img alt="" src="/sites/default/files/images/ico/top/twitter.png" /> </a></li>
<li><a target="_blank" href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716"><img alt="" src="/sites/default/files/images/ico/top/facebook.png" /> </a></li>

<li><a target="_blank" href="http://memrireports.tumblr.com/"><img alt="" src="/sites/default/files/images/ico/top/tumblr.png" /> </a></li>
<li><a target="_blank" href="https://plus.google.com/103769426957409731109/posts"><img alt="" src="/sites/default/files/images/ico/top/google_plus.png" /> </a></li>
<li><a target="_blank" href="https://www.linkedin.com/company/memri"><img alt="" src="/sites/default/files/images/ico/top/linkedin.png" /> </a></li>
<li><a target="_blank" href="/tv.rss"><img alt="" src="/sites/default/files/images/ico/top/rss.png" /> </a></li>
<li><a target="_blank" href="https://itunes.apple.com/us/artist/opentech-ltd./id478659510"><img alt="" src="/sites/default/files/images/ico/top/apple.png" /> </a></li>
<li><a target="_blank" href="https://play.google.com/store/apps/details?id=com.memri"><img alt="" src="/sites/default/files/images/ico/top/google_play.png" /> </a></li>
</ul>
</section>
</div>
</div>
</div>
</header>
<div id="navbar" class="navbar">
<div class="container">
<div class="pull-right">
<a href="/request-a-clip" class="request-clip">
<span>Contact/Request A Clip</span>
</a>
<div class="region region-right-navigation">
<section id="block-sphinxdrupal-sphinxdrupal" class="block block-sphinxdrupal clearfix">
<form action="/tv/former-egyptian-culture-minister-farouk-hosny-religious-discourse-reformation" method="post" id="sphinxdrupal-search-box" accept-charset="UTF-8"><div><div class="container-inline"><div class="form-item form-item-keywords form-type-textfield form-group"><input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;SEARCH&#039;;}" onfocus="if (this.value == &#039;SEARCH&#039;) {this.value = &#039;&#039;;}" class="form-control form-text" type="text" id="edit-keywords" name="keywords" value="SEARCH" size="15" maxlength="128" /></div><button type="submit" id="edit-submit" name="op" value="Search" class="btn btn-primary form-submit">Search</button>
</div><input type="hidden" name="form_build_id" value="form-2G_R1zGWYQtC2uxDcE3ZqRKrfJgjf-h-juHcoijV04I" />
<input type="hidden" name="form_id" value="sphinxdrupal_search_box" />
</div></form>
</section>
</div>
<a href="/search-results?content_type[clip]=clip" class="adv-search">
<img src="https://www.memri.org/sites/default/files/images/ico/adv-search.png" alt="Advanced Search" title="Advanced Search">
</a>
</div>
</div>
</div>
<article class=" main-container container clip_page_type ">
<section>
<a id="main-content"></a>
<div class="region region-content">
<section id="block-system-main" class="block block-system clearfix">
<div id="node-37713" class="memritv-page node node-clip node-promoted clearfix" about="/tv/former-egyptian-culture-minister-farouk-hosny-religious-discourse-reformation" typeof="sioc:Item foaf:Document">
<div class="content clearfix">
<div class="player_large">
<div class="col-md-12 clip-info">
<div class="pull-left memri-red">
Clip #<div class="field field-name-field-number field-type-number-integer field-label-hidden"><div class="field-items"><div class="field-item even">6233</div></div></div> </div>
</div>
<h1>Former Egyptian Culture Minister Farouk Hosny: Everything Illogical Should Be Removed from Our Religious Discourse</h1>
<div class="col-md-12 clip-info">
<div class="pull-left memri-red">
<div class="field field-name-field-broadcast field-type-datestamp field-label-hidden"><div class="field-items"><div class="field-item even" property=""><span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-08-10T00:00:00-04:00">August 10, 2017</span></div></div></div> </div>
</div>

<div id="video-container">
<iframe height="540" frameborder="0" scrolling="NO" width="960" allowtransparency="true" src="https://www.memri.org/player/clip/37713/1/1" allowfullscreen="true" webkitallowfullscreen="true" mozallowfullscreen="true"></iframe>
<div class="share_embed_icons">
<input type="hidden" value="send_clip" name="act">
<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#username=xa-4a266dec4f574fed"></script>
<ul class="main_share_icons">
<li id="embed_icon" href="#embed_code_request"></li>
<li id="share_icon">
<ul class="share_icons">
<li id="share-more"><div onclick="return addthis_sendto('more');"><span class="at15t at15t_more"></span></div></li>
<li id="facebook"><div onclick="return addthis_sendto('facebook');"><span class="at15t at15t_facebook"></span></div></li>
<li id="twitter"><div onclick="return addthis_sendto('twitter');"><span class="at15t at15t_twitter"></span></div></li>
<li id="google"><div onclick="return addthis_sendto('google');"><span class="at15t at15t_google"></span></div></li>
<li id="pinterest"><div onclick="return addthis_sendto('pinterest_share');"><span class="at15t at15t_pinterest_share"></span></div></li>
<li id="tumblr"><div onclick="return addthis_sendto('tumblr');"><span class="at15t at15t_tumblr"></span></div></li>


</ul>
</li>
</ul>
<div id="embed_code_request">
<textarea rows="5" cols="10"></textarea>
</div>
</div>
</div>
<div class="player-large-buttons">

<div class="col-md-7 clip-title">
<h3>
Former Egyptian Culture Minister Farouk Hosny: Everything Illogical Should Be Removed from Our Religious Discourse </h3>
<div class="clip-duration">
<div>
Duration: <div class="field field-name-field-duration field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">01:39</div></div></div> </div>

<div>Source: <div class="field field-name-field-tv-station field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item">Mehwar TV (Egypt)</div></div></div></div> 
</div>
</div>
<div class="col-md-5">
<ul>
<li id="transcript" class="transcript"><a href="/tv/former-egyptian-culture-minister-farouk-hosny-religious-discourse-reformation/transcript" target="_blank">TRANSCRIPT</a></li>
<li id="subscribe" class="subscribe"><a href="http://memri.convio.net/site/PageServer?pagename=subscriptions_management" target="_blank">SUBSCRIBE</a></li>
<li id="request" class="request"><a>REQUEST CLIP</a></li>
<li id="media" class="media"><a>MEDIA REQUEST</a>

<li id="dimlights" class="dimlights"><a href="" onclick="player_dimlights(this);return false;">DIM LIGHT</a></li>
</ul>

<a class="red_button" href="http://donate.memri.org" target="_blank">DONATE</a>
</div>
<div class="clearfix"></div>
<div class="col-md-12 hidden_forms">
<div id="popup_request">
<div id="request_container">
<section id="block-webform-client-block-24765" class="block block-webform clearfix">
<form class="webform-client-form webform-client-form-24765" action="/tv/former-egyptian-culture-minister-farouk-hosny-religious-discourse-reformation" method="post" id="webform-client-form-24765" accept-charset="UTF-8"><div><div class="form-item webform-component webform-component-hidden webform-component--clip-number form-item form-item-submitted-clip-number form-type-hidden" style="display: none"><input type="hidden" name="submitted[clip_number]" value="" />
</div><div class="form-item webform-component webform-component-hidden webform-component--clip-title form-item form-item-submitted-clip-title form-type-hidden" style="display: none"><input type="hidden" name="submitted[clip_title]" value="" />
</div><div class="form-item webform-component webform-component-markup webform-component--media-request-top-text form-group form-item form-type-markup form-group"><p>Please fill out the form below to request this MEMRI TV clip, to request an interview with one of our experts, to obtain research, or to ask any other questions. Please include deadlines and any other vital information, and we will get back to you as soon as possible.</p><p></p>
<p>Only requests from legitimate media outlets, government agencies, and academic institutions will be considered. Please fill out all information requested below.</p>
</div><div class="form-item webform-component webform-component-textfield webform-component--your-name form-group form-item form-item-submitted-your-name form-type-textfield form-group"> <label class="control-label" for="edit-submitted-your-name">Your Name <span class="form-required" title="This field is required.">*</span></label>
<input required="required" class="form-control form-text required" type="text" id="edit-submitted-your-name" name="submitted[your_name]" value="" size="60" maxlength="128" /></div><div class="form-item webform-component webform-component-textfield webform-component--your-title form-group form-item form-item-submitted-your-title form-type-textfield form-group"> <label class="control-label" for="edit-submitted-your-title">Your Title <span class="form-required" title="This field is required.">*</span></label>
<input required="required" class="form-control form-text required" type="text" id="edit-submitted-your-title" name="submitted[your_title]" value="" size="60" maxlength="128" /></div><div class="form-item webform-component webform-component-textfield webform-component--your-organization form-group form-item form-item-submitted-your-organization form-type-textfield form-group"> <label class="control-label" for="edit-submitted-your-organization">Your Organization <span class="form-required" title="This field is required.">*</span></label>
<input required="required" class="form-control form-text required" type="text" id="edit-submitted-your-organization" name="submitted[your_organization]" value="" size="60" maxlength="128" /></div><div class="form-item webform-component webform-component-textfield webform-component--your-phone-number form-group form-item form-item-submitted-your-phone-number form-type-textfield form-group"> <label class="control-label" for="edit-submitted-your-phone-number">Your Phone Number <span class="form-required" title="This field is required.">*</span></label>
<input required="required" class="form-control form-text required" type="text" id="edit-submitted-your-phone-number" name="submitted[your_phone_number]" value="" size="60" maxlength="128" /></div><div class="form-item webform-component webform-component-email webform-component--your-e-mail-address form-group form-item form-item-submitted-your-e-mail-address form-type-webform-email form-group"> <label class="control-label" for="edit-submitted-your-e-mail-address">Your E-mail Address <span class="form-required" title="This field is required.">*</span></label>
<input required="required" class="email form-control form-control form-text form-email required" type="email" id="edit-submitted-your-e-mail-address" name="submitted[your_e_mail_address]" size="60" /></div><div class="form-item webform-component webform-component-markup webform-component--media-request-title form-group form-item form-type-markup form-group"></div><div class="form-item webform-component webform-component-textarea webform-component--reason-for-downloading form-group form-item form-item-submitted-reason-for-downloading form-type-textarea form-group"> <label class="control-label" for="edit-submitted-reason-for-downloading">Reason For Downloading <span class="form-required" title="This field is required.">*</span></label>
<div class="form-textarea-wrapper resizable"><textarea required="required" class="form-control form-textarea required" id="edit-submitted-reason-for-downloading" name="submitted[reason_for_downloading]" cols="60" rows="5"></textarea></div></div><input type="hidden" name="details[sid]" />
<input type="hidden" name="details[page_num]" value="1" />
<input type="hidden" name="details[page_count]" value="1" />
<input type="hidden" name="details[finished]" value="0" />
<input type="hidden" name="form_build_id" value="form-mdkxNsrVRp0G0fn6-GDOvhJMzO0MhH3AS3ccKVi-rnQ" />
<input type="hidden" name="form_id" value="webform_client_form_24765" />
<div class="captcha"><input type="hidden" name="captcha_sid" value="9335111" />
<input type="hidden" name="captcha_token" value="2bfc8c651bfc9502e43e167119d5051c" />
<input type="hidden" name="captcha_response" value="Google no captcha" />
<div class="g-recaptcha" data-sitekey="6Lf8DQsUAAAAAJTQX1EGqYbqYxQl5y-TTmnbaQRn" data-theme="light" data-type="image"></div></div><div class="form-actions"><button class="webform-submit button-primary btn btn-primary form-submit" type="submit" name="op" value="Submit">Submit</button>
</div></div></form>
</section>
</div>
</div>
</div>
<div class="clearfix"></div>
</div>
<div class="player-hide-show-buttons">
<span class="glyphicon glyphicon-menu-down" aria-hidden="true"></span> <span class="hide-show-button-text">Show Details</span> <span class="glyphicon glyphicon-menu-down" aria-hidden="true"></span>
</div>
<div class="col-md-12 clip-text clip-text-box">
<h2>Intro:</h2>
Former Egyptian Minister of Culture Farouk Hosny said in a TV interview that the religious discourse was in need to reform. "When you read the Bukhari compilation and some of the Prophet's hadiths, you find things that are difficult to accept," he said, calling to remove everything that was illogical. Hosny was speaking on the Egyptian Mehwar TV channel on August 10.
...<p><a href="/tv/former-egyptian-culture-minister-farouk-hosny-religious-discourse-reformation/transcript" target="_blank">View Transcript Page</a></p> </div>
</div>
</div>
</div>
<script type="text/javascript">
jQuery(document).ready(function() { 

	jQuery(".form-item-submitted-clip-number input").val("6233");
	jQuery(".form-item-submitted-clip-title input").val("Former Egyptian Culture Minister Farouk Hosny: Everything Illogical Should Be Removed from Our Religious Discourse");

	var clip_number = jQuery(".clip-info .field-name-field-number .field-item").text().replace(/[^\/\d]/g,'');
	jQuery(".clip-info .field-name-field-number .field-item").text(clip_number);
  var title = jQuery(".clip-title h3").text().trim();   	 	

  jQuery("#popup_request .clip_number_popup, #popup_media .clip_number_popup").text(clip_number);
  jQuery("#popup_request .clip_title_popup, #popup_media .clip_title_popup").text(title);

  jQuery("#popup_request #field46441112, #popup_media #field46441117").val(clip_number);
  jQuery("#popup_request #field46441115, #popup_media #field46441118").val(title);

  var request_is_open = false;
  var media_is_open = false;

  
  jQuery('#request').click(function() {
  	if(jQuery("#popup_request").is(":visible")) {
  		if(request_is_open && !media_is_open) {
  			jQuery("#popup_request").slideUp("slow");
  			request_is_open = false;
  		}else {
  			request_is_open = true;  			
  		}
  		media_is_open = false;
  	}else {  		
  		jQuery("#popup_request").slideDown("slow");
  		request_is_open = true;
  	}
  	
  	jQuery("#field46879258").val("Request a Clip");
  	jQuery("#fsCell46415946").html("<p>Thank you for your interest in downloading this clip from the MEMRI TV Monitor Project. All MEMRI research is copyrighted and cannot be used without our express permission.</p><p>Please provide all the information requested below.</p><p>Your request will be processed as quickly as possible, and a reply will be emailed to you.</p>");
	});
	jQuery('#media').click(function() {
		if(jQuery("#popup_request").is(":visible")) {
			if(media_is_open && !request_is_open) {
  			jQuery("#popup_request").slideUp("slow");
  			media_is_open = false;
  		}else {
  			media_is_open = true;  					
  		}
  		request_is_open = false;
  	}else {
  		jQuery("#popup_request").slideDown("slow");
  		media_is_open = true;
  	}
  	
  	jQuery("#field46879258").val("Media Request");	
  	jQuery("#fsCell46415946").html("<p>Please fill out the form below to request this MEMRI TV clip, to request an interview with one of our experts, to obtain research, or to ask any other questions. Please include deadlines and any other vital information, and we will get back to you as soon as possible.</p><p>Only requests from legitimate media outlets, government agencies, and academic institutions will be considered. Please fill out all information requested below.</p>");
	});

});
</script>
</section>
</div>
</section>
<div class="recently-added-clips-title">
<h2 class="left tvnew_title">LATEST CLIPS</h2>
</div>
<div class="clearfix"></div>
<div class="region region-tv-latest">
<section id="block-views-c6cfb46ff7e28a175750d56bb1df84f9" class="block block-views clearfix">
<div class="view view-memri-tv-homepage-latest-clips view-id-memri_tv_homepage_latest_clips view-display-id-block_3 view-dom-id-b6750240e4c181fe53b8a9e24abae142">
<div class="view-content">
<div class="row row-grid">
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/mowaffaq-al-rubaie-kurdistan-second-israel-malignant-virus">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Fmr. Iraqi National Security Advisor Mowaffak Al-Rubaei: An Independent Kurdistan Will Be a Second " Malignant Virus" Israel, Will Lead to Wars" src="/sites/default/files/new_images/tv/Mowaffak al-rubaie.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/mowaffaq-al-rubaie-kurdistan-second-israel-malignant-virus" data-toggle="tooltip" data-placement="bottom" title="Fmr. Iraqi National Security Advisor Mowaffak Al-Rubaei: An Independent Kurdistan Will Be a Second &quot;Malignant Virus&quot; Israel, Will Lead to Wars">#6235 - Fmr. Iraqi National Security Advisor Mowaffak Al-Rubaei: An Independent Kurdistan Will Be a Second &quot;...</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">Al-Alam TV (Iran) / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-10-16T00:00:00-04:00">October 16, 2017</span> - 02:02</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/kuwait-speaker-israel-child-murderers-international-lawmakers-forum">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Kuwaiti Parliament Speaker Calls Israeli Delegation " Child Murderers" at Int'l Lawmakers Forum; Delegation Leaves Hall in Protest" src="/sites/default/files/new_images/tv/Marzouk Ghanem 43.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/kuwait-speaker-israel-child-murderers-international-lawmakers-forum" data-toggle="tooltip" data-placement="bottom" title="Kuwaiti Parliament Speaker Calls Israeli Delegation &quot;Child Murderers&quot; at Int&#039;l Lawmakers Forum; Delegation Leaves Hall in Protest">#6234 - Kuwaiti Parliament Speaker Calls Israeli Delegation &quot;Child Murderers&quot; at Int&#039;l Lawmakers Forum...</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">Al-Majlis TV (Kuwait) / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-10-18T00:00:00-04:00">October 18, 2017</span> - 00:56</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/former-egyptian-culture-minister-farouk-hosny-religious-discourse-reformation">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Former Egyptian Culture Minister Farouk Hosny: Everything Illogical Should Be Removed from Our Religious Discourse" src="/sites/default/files/new_images/tv/farouk hosny.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/former-egyptian-culture-minister-farouk-hosny-religious-discourse-reformation" data-toggle="tooltip" data-placement="bottom" title="Former Egyptian Culture Minister Farouk Hosny: Everything Illogical Should Be Removed from Our Religious Discourse">#6233 - Former Egyptian Culture Minister Farouk Hosny: Everything Illogical Should Be Removed from Our Religious...</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">Mehwar TV (Egypt) / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-08-10T00:00:00-04:00">August 10, 2017</span> - 01:39</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/hamas-official-radhwan-normalization-israel-hellfire-apes-and-pigs">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Hamas Official Ismail Radhwan: People Involved in Security Coordination with Israel Will Be Gathered in the Hellfire with the Apes and Pigs –Jews to Whom They Were Loyal" src="/sites/default/files/new_images/tv/Ismail RAdhwan 43.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/hamas-official-radhwan-normalization-israel-hellfire-apes-and-pigs" data-toggle="tooltip" data-placement="bottom" title="Hamas Official Ismail Radhwan: People Involved in Security Coordination with Israel Will Be Gathered in the Hellfire with the Apes and Pigs –Jews to Whom They Were Loyal">#6232 - Hamas Official Ismail Radhwan: People Involved in Security Coordination with Israel Will Be Gathered in the...</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">Al-Quds TV (Lebanon) / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-10-13T00:00:00-04:00">October 13, 2017</span> - 02:31</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/call-to-kill-homosexuals-in-egypt">
<img typeof="foaf:Image" class="" class="img-responsive" alt="TV Debate in Egypt: Homosexuality a U.S. Plot against Our Society; Homosexuals Should Be Killed" src="/sites/default/files/new_images/tv/Homosexuals in Egypt.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/call-to-kill-homosexuals-in-egypt" data-toggle="tooltip" data-placement="bottom" title="TV Debate in Egypt: Homosexuality a U.S. Plot against Our Society; Homosexuals Should Be Killed">#6231 - TV Debate in Egypt: Homosexuality a U.S. Plot against Our Society; Homosexuals Should Be Killed</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">LTC TV (Egypt) / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-09-26T00:00:00-04:00">September 26, 2017</span> - 03:26</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/egyptian-canadian-writer-prevalent-islamic-ideology-canada-breeds-terrorism-train-imams-in-canada">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Egyptian-Canadian Writer Said Shoaib: The Prevalent Islamic Ideology in Canada Breeds Terrorism, We Need to Train Imams in Canada" src="/sites/default/files/new_images/tv/Said Shoaib 43.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/egyptian-canadian-writer-prevalent-islamic-ideology-canada-breeds-terrorism-train-imams-in-canada" data-toggle="tooltip" data-placement="bottom" title="Egyptian-Canadian Writer Said Shoaib: The Prevalent Islamic Ideology in Canada Breeds Terrorism, We Need to Train Imams in Canada">#6230 - Egyptian-Canadian Writer Said Shoaib: The Prevalent Islamic Ideology in Canada Breeds Terrorism, We Need to...</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">The Internet (Oxygen Talk Show on YouTube) / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-05-05T00:00:00-04:00">May 5, 2017</span> - 05:12</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/israeli-actor-mohammad-bakri-supports-armed-resistance-rejects-normalization">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Israeli Actor Mohammad Bakri Supports Armed Resistance, Rejects Normalization of Ties with Israel: Israel, U.S. " an Occupying Force of Darkness"" src="/sites/default/files/new_images/tv/Mohammad Bakri.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/israeli-actor-mohammad-bakri-supports-armed-resistance-rejects-normalization" data-toggle="tooltip" data-placement="bottom" title="Israeli Actor Mohammad Bakri Supports Armed Resistance, Rejects Normalization of Ties with Israel: Israel, U.S. &quot;an Occupying Force of Darkness&quot;">#6229 - Israeli Actor Mohammad Bakri Supports Armed Resistance, Rejects Normalization of Ties with Israel: Israel, U....</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">Mayadeen TV (Lebanon) / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-10-07T00:00:00-04:00">October 7, 2017</span> - 02:00</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/Iraqi-vp-nouri-al-maliki-isis-conspiracy-designed-to-partition-iraq">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Iraqi VP Nouri Al-Maliki: ISIS Created in Erbil to Lead to Partition of Iraq " src="/sites/default/files/new_images/tv/Nouri Al-Maliki 43.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/Iraqi-vp-nouri-al-maliki-isis-conspiracy-designed-to-partition-iraq" data-toggle="tooltip" data-placement="bottom" title="Iraqi VP Nouri Al-Maliki: ISIS Created in Erbil to Lead to Partition of Iraq ">#6228 - Iraqi VP Nouri Al-Maliki: ISIS Created in Erbil to Lead to Partition of Iraq </a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">France 24 Arabic TV (France) / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-10-13T00:00:00-04:00">October 13, 2017</span> - 01:38</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/fatah-official-salwa-hudaib-no-longer-bound-oslo-accords">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Fatah Official Salwa Hudaib: Our Leaders Were Tricked into Signing Oslo Accord; We Are Not Bound by It" src="/sites/default/files/new_images/tv/Salwa Hudayb 43.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/fatah-official-salwa-hudaib-no-longer-bound-oslo-accords" data-toggle="tooltip" data-placement="bottom" title="Fatah Official Salwa Hudaib: Our Leaders Were Tricked into Signing Oslo Accord; We Are Not Bound by It">#6227 - Fatah Official Salwa Hudaib: Our Leaders Were Tricked into Signing Oslo Accord; We Are Not Bound by It</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">Alfalstiniah TV (Palestinian Authority) / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-09-16T00:00:00-04:00">September 16, 2017</span> - 02:09</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/egyptian-imam-jews-occupy-our-minds-holocaust-false-story">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Egyptian Preacher Sayed Ahmad Ali Denies the Holocaust, States: There Can Be No Peace with the Jews" src="/sites/default/files/new_images/tv/Sheikh Sayed Ahmed Ali 43.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/egyptian-imam-jews-occupy-our-minds-holocaust-false-story" data-toggle="tooltip" data-placement="bottom" title="Egyptian Preacher Sayed Ahmad Ali Denies the Holocaust, States: There Can Be No Peace with the Jews">#6226 - Egyptian Preacher Sayed Ahmad Ali Denies the Holocaust, States: There Can Be No Peace with the Jews</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">The Internet (The Salafi Call in Ismailia on YouTube) / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-08-04T00:00:00-04:00">August 4, 2017</span> - 04:03</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/al-qaeda-leader-ayman-al-zawahiri-audio-recording-unity-among-mujahideen">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Al-Qaeda Leader Ayman Al-Zawahiri Appeals in Audio ‎Recording for Unity among Mujahideen, Warns against ‎Compromising with U.S., Acknowledges Failure of Arab ‎Spring" src="/sites/default/files/new_images/tv/ayman zawahiri 4-3.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/al-qaeda-leader-ayman-al-zawahiri-audio-recording-unity-among-mujahideen" data-toggle="tooltip" data-placement="bottom" title="Al-Qaeda Leader Ayman Al-Zawahiri Appeals in Audio ‎Recording for Unity among Mujahideen, Warns against ‎Compromising with U.S., Acknowledges Failure of Arab ‎Spring">#6225 - Al-Qaeda Leader Ayman Al-Zawahiri Appeals in Audio ‎Recording for Unity among Mujahideen, Warns against ‎...</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">The Internet / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-10-04T00:00:00-04:00">October 4, 2017</span> - 28:57</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/birmingham-islamic-exorcist-hate-christmas-valentine-diwali-hannukah">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Birmingham-Based Islamic " Exorcist" Abu Ibraheem Husnayn: We Must Hate Christmas, Valentine’s Day, Diwali, and Hannukah" src="/sites/default/files/new_images/tv/abu ibraheem husnayn 4-3.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/birmingham-islamic-exorcist-hate-christmas-valentine-diwali-hannukah" data-toggle="tooltip" data-placement="bottom" title="Birmingham-Based Islamic &quot;Exorcist&quot; Abu Ibraheem Husnayn: We Must Hate Christmas, Valentine’s Day, Diwali, and Hannukah">#6224 - Birmingham-Based Islamic &quot;Exorcist&quot; Abu Ibraheem Husnayn: We Must Hate Christmas, Valentine’s Day,...</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">The Internet / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-05-13T00:00:00-04:00">May 13, 2017</span> - 02:22</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/sudan-strategic-expert-against-normalization-with-israel-crimes-treachery-nature-of-jews">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Sudanese Strategic Expert Maj.-Gen. Younis Mahmoud against Normalization with Israel: Crimes and Treachery Are in the Nature of the Jews" src="/sites/default/files/new_images/tv/Yunis Mahmoud IMAGE.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/sudan-strategic-expert-against-normalization-with-israel-crimes-treachery-nature-of-jews" data-toggle="tooltip" data-placement="bottom" title="Sudanese Strategic Expert Maj.-Gen. Younis Mahmoud against Normalization with Israel: Crimes and Treachery Are in the Nature of the Jews">#6223 - Sudanese Strategic Expert Maj.-Gen. Younis Mahmoud against Normalization with Israel: Crimes and Treachery...</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">Khartoum TV (Sudan) / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-08-23T00:00:00-04:00">August 23, 2017</span> - 02:35</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/islamic-jurisprudence-professor-western-civilization-bankrupt-inherited-islamic-nation">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Professor of Islamic Jurisprudence 'Ateya 'Adlan: Arab Revolutions Are Part of Islamic Revival That Will Inherit Western Civilization" src="/sites/default/files/new_images/tv/Atyed Adlan 43.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/islamic-jurisprudence-professor-western-civilization-bankrupt-inherited-islamic-nation" data-toggle="tooltip" data-placement="bottom" title="Professor of Islamic Jurisprudence &#039;Ateya &#039;Adlan: Arab Revolutions Are Part of Islamic Revival That Will Inherit Western Civilization">#6222 - Professor of Islamic Jurisprudence &#039;Ateya &#039;Adlan: Arab Revolutions Are Part of Islamic Revival That...</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">Mekameleen TV (Egypt Muslim Brotherhood from Turkey) / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-08-28T00:00:00-04:00">August 28, 2017</span> - 01:13</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/british-american-preacher-khalid-yasin-zionist-poisonous-treacherous">
<img typeof="foaf:Image" class="" class="img-responsive" alt="U.K.-based American preacher Sheikh Khalid Yasin: We Have No Beef with Jews, But Zionists Are Dogs, Treacherous People; Islam in the West Is a Tsunami (Archival)" src="/sites/default/files/new_images/tv/Khalid Yasin 43.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/british-american-preacher-khalid-yasin-zionist-poisonous-treacherous" data-toggle="tooltip" data-placement="bottom" title="U.K.-based American preacher Sheikh Khalid Yasin: We Have No Beef with Jews, But Zionists Are Dogs, Treacherous People; Islam in the West Is a Tsunami (Archival)">#6221 - U.K.-based American preacher Sheikh Khalid Yasin: We Have No Beef with Jews, But Zionists Are Dogs,...</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">The Internet / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2011-06-11T00:00:00-04:00">June 11, 2011</span> - 09:04</span> </div> </div>
</div>
<div class="row row-grid">
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/pro-isis-media-group-video-las-vegas-shooting-revenge-against-america">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Video Released by Pro-ISIS Media Group Presents Las Vegas Shooting as Revenge against U.S." src="/sites/default/files/new_images/tv/las vegas shooting 4-3.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/pro-isis-media-group-video-las-vegas-shooting-revenge-against-america" data-toggle="tooltip" data-placement="bottom" title="Video Released by Pro-ISIS Media Group Presents Las Vegas Shooting as Revenge against U.S.">#6220 - Video Released by Pro-ISIS Media Group Presents Las Vegas Shooting as Revenge against U.S.</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">The Internet / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-10-02T00:00:00-04:00">October 2, 2017</span> - 02:21</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/south-carolina-cleric-adly-woman-prisoner-of-her-husband">
<img typeof="foaf:Image" class="" class="img-responsive" alt="South Carolina Imam Muhammad Adly: A Woman Is Her Husband's Prisoner and Must Obey Him; Men Are Better Than Women" src="/sites/default/files/new_images/tv/Mohammad Adly IMAGE.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/south-carolina-cleric-adly-woman-prisoner-of-her-husband" data-toggle="tooltip" data-placement="bottom" title="South Carolina Imam Muhammad Adly: A Woman Is Her Husband&#039;s Prisoner and Must Obey Him; Men Are Better Than Women">#6219 - South Carolina Imam Muhammad Adly: A Woman Is Her Husband&#039;s Prisoner and Must Obey Him; Men Are Better...</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">The Internet / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2014-10-02T00:00:00-04:00">October 2, 2014</span> - 15:26</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/nasrallah-urges-jews-to-leave-occupied-palestine">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Hizbullah Secretary-General Nasrallah Urges Jews to Leave " Occupied Palestine": Netanyahu Does Not Know How the War He Ignites Will End" src="/sites/default/files/new_images/tv/Nasrallah 43.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/nasrallah-urges-jews-to-leave-occupied-palestine" data-toggle="tooltip" data-placement="bottom" title="Hizbullah Secretary-General Nasrallah Urges Jews to Leave &quot;Occupied Palestine&quot;: Netanyahu Does Not Know How the War He Ignites Will End">#6218 - Hizbullah Secretary-General Nasrallah Urges Jews to Leave &quot;Occupied Palestine&quot;: Netanyahu Does Not...</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">Al-Jadid/New TV (Lebanon) / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-09-30T00:00:00-04:00">September 30, 2017</span> - 03:53</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/moroccan-amazigh-preacher-against-islamic-state-in-europe">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Antwerp-Based Preacher Tahar Ibn Ali against Instating Islamic Law: These Groups Call for Nothing but Hatred, We Need Freedom, Respect for the Other" src="/sites/default/files/new_images/tv/Taher Ibn Ali 43.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/moroccan-amazigh-preacher-against-islamic-state-in-europe" data-toggle="tooltip" data-placement="bottom" title="Antwerp-Based Preacher Tahar Ibn Ali against Instating Islamic Law: These Groups Call for Nothing but Hatred, We Need Freedom, Respect for the Other">#6217 - Antwerp-Based Preacher Tahar Ibn Ali against Instating Islamic Law: These Groups Call for Nothing but Hatred...</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">The Internet (Tahar Ibn Ali on YouTube) / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-07-27T00:00:00-04:00">July 27, 2017</span> - 04:46</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/oman-deports-indian-cleric-nadwi-to-qatar-after-he-lambasted-saudi-king-and-american-president">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Oman Deports Indian Cleric Salman Al-Nadwi to Qatar after He Lambasted Saudi King and U.S. President" src="/sites/default/files/new_images/tv/Salman Al-Nadawi 43.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/oman-deports-indian-cleric-nadwi-to-qatar-after-he-lambasted-saudi-king-and-american-president" data-toggle="tooltip" data-placement="bottom" title="Oman Deports Indian Cleric Salman Al-Nadwi to Qatar after He Lambasted Saudi King and U.S. President">#6216 - Oman Deports Indian Cleric Salman Al-Nadwi to Qatar after He Lambasted Saudi King and U.S. President</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">The Internet / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-09-19T00:00:00-04:00">September 19, 2017</span> - 02:32</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/new-jersey-memorial-former-muslim-brotherhood-supreme-guide-mahdi-akef-zionist-crusader-zoroastrian-attack">
<img typeof="foaf:Image" class="" class="img-responsive" alt="New York/New Jersey Memorial Service For Former Muslim Brotherhood Supreme Guide Mahdi 'Akef: We Are Under Zionist-Crusader-Zoroastrian Attack In U.S., Europe" src="/sites/default/files/new_images/tv/Mahdi Akef serice in New Jersey 43.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/new-jersey-memorial-former-muslim-brotherhood-supreme-guide-mahdi-akef-zionist-crusader-zoroastrian-attack" data-toggle="tooltip" data-placement="bottom" title="New York/New Jersey Memorial Service For Former Muslim Brotherhood Supreme Guide Mahdi &#039;Akef: We Are Under Zionist-Crusader-Zoroastrian Attack In U.S., Europe">#6215 - New York/New Jersey Memorial Service For Former Muslim Brotherhood Supreme Guide Mahdi &#039;Akef: We Are...</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">Al-Jazeera TV (Qatar) / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-09-25T00:00:00-04:00">September 25, 2017</span> - 02:58</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/sudan-politician-barakat-favors-normalization-ties-with-israel">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Sudanese Politician Abdallah Barakat in Favor of Normalization of Ties with Israel: We Must Not Be Held Captive by the Slogans of the 1960s" src="/sites/default/files/new_images/tv/Abdallah Barakat 43.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/sudan-politician-barakat-favors-normalization-ties-with-israel" data-toggle="tooltip" data-placement="bottom" title="Sudanese Politician Abdallah Barakat in Favor of Normalization of Ties with Israel: We Must Not Be Held Captive by the Slogans of the 1960s">#6214 - Sudanese Politician Abdallah Barakat in Favor of Normalization of Ties with Israel: We Must Not Be Held...</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">Russia Today TV (Russia) / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-09-15T00:00:00-04:00">September 15, 2017</span> - 00:39</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/lebanese-journalist-western-conspiracy-expel-christians-from-orient">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Lebanese Journalist Nadia Shreim Al-Hajj Claims: U.S.-Western Conspiracy to Expel All the Christians from the Orient" src="/sites/default/files/new_images/tv/Nadia Shreim Al-Hajj.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/lebanese-journalist-western-conspiracy-expel-christians-from-orient" data-toggle="tooltip" data-placement="bottom" title="Lebanese Journalist Nadia Shreim Al-Hajj Claims: U.S.-Western Conspiracy to Expel All the Christians from the Orient">#6213 - Lebanese Journalist Nadia Shreim Al-Hajj Claims: U.S.-Western Conspiracy to Expel All the Christians from the...</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">Mayadeen TV (Lebanon) / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-07-27T00:00:00-04:00">July 27, 2017</span> - 01:03</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/egyptian-journalist-choubachy-stagnant-islam-gave-rise-to-barcelona-terror-attack">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Egyptian Journalist Cherif Choubachy Deplores the Stagnant State of Islam, Which Gives Rise to Disasters Like the Barcelona Terror Attack" src="/sites/default/files/new_images/tv/Cherif Choubachy.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/egyptian-journalist-choubachy-stagnant-islam-gave-rise-to-barcelona-terror-attack" data-toggle="tooltip" data-placement="bottom" title="Egyptian Journalist Cherif Choubachy Deplores the Stagnant State of Islam, Which Gives Rise to Disasters Like the Barcelona Terror Attack">#6212 - Egyptian Journalist Cherif Choubachy Deplores the Stagnant State of Islam, Which Gives Rise to Disasters Like...</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">Sada Al-Balad (Egypt) / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-08-22T00:00:00-04:00">August 22, 2017</span> - 02:43</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/yemen-health-minister-curb-khat-social-epidemic-admits-chewing-khat">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Yemeni Health Minister Nasser Ba'aom: We Will Fight Khat Only When the War Is Over; I Myself Chew Khat" src="/sites/default/files/new_images/tv/yemenihealth43.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/yemen-health-minister-curb-khat-social-epidemic-admits-chewing-khat" data-toggle="tooltip" data-placement="bottom" title="Yemeni Health Minister Nasser Ba&#039;aom: We Will Fight Khat Only When the War Is Over; I Myself Chew Khat">#6211 - Yemeni Health Minister Nasser Ba&#039;aom: We Will Fight Khat Only When the War Is Over; I Myself Chew Khat</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">Al-Ghad Al-Moshreq TV (Yemen) / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-08-20T00:00:00-04:00">August 20, 2017</span> - 02:24</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/pro-niqab-propaganda-video-islamic-central-council-switzerland">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Pro-Niqab Video by Islamic Central Council of Switzerland" src="/sites/default/files/new_images/tv/Swiss niqab propaganda 43.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/pro-niqab-propaganda-video-islamic-central-council-switzerland" data-toggle="tooltip" data-placement="bottom" title="Pro-Niqab Video by Islamic Central Council of Switzerland">#6210 - Pro-Niqab Video by Islamic Central Council of Switzerland</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">The Internet (IRZS on YouTube) / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-07-15T00:00:00-04:00">July 15, 2017</span> - 02:18</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/lüneburg-friday-sermon-imam-calls-participate-german-elections">
<img typeof="foaf:Image" class="" class="img-responsive" alt="German Imam Encourages Congregation to Vote in Elections: We Care about This Country and Its Security" src="/sites/default/files/new_images/tv/Ali Al-Shamari 43_0.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/l%C3%BCneburg-friday-sermon-imam-calls-participate-german-elections" data-toggle="tooltip" data-placement="bottom" title="German Imam Encourages Congregation to Vote in Elections: We Care about This Country and Its Security">#6209 - German Imam Encourages Congregation to Vote in Elections: We Care about This Country and Its Security</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">The Internet (Al-Sahaba Mosque on YouTube) / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-09-17T00:00:00-04:00">September 17, 2017</span> - 01:52</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/iraqi-cleric-askari-jews-international-respect-science-muslims-world-headache">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Iraqi Cleric Salam Al-Askari: Jews Have Won International Respect through Science, Whereas Muslims Have Become the World’s Headache" src="/sites/default/files/new_images/tv/Salam Al-Askari 43.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/iraqi-cleric-askari-jews-international-respect-science-muslims-world-headache" data-toggle="tooltip" data-placement="bottom" title="Iraqi Cleric Salam Al-Askari: Jews Have Won International Respect through Science, Whereas Muslims Have Become the World’s Headache">#6208 - Iraqi Cleric Salam Al-Askari: Jews Have Won International Respect through Science, Whereas Muslims Have...</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">The Internet (Salam Al-Askari on YouTube) / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-08-28T00:00:00-04:00">August 28, 2017</span> - 05:38</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/houthi-leader-threatens-abu-dhabi">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Houthi Leader Threatens to Sink Saudi Oil Tankers, Adds: UAE Unsafe, Our Missiles Can Reach Abu Dhabi" src="/sites/default/files/new_images/tv/Abd Al-Malik Al-Houthi.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/houthi-leader-threatens-abu-dhabi" data-toggle="tooltip" data-placement="bottom" title="Houthi Leader Threatens to Sink Saudi Oil Tankers, Adds: UAE Unsafe, Our Missiles Can Reach Abu Dhabi">#6207 - Houthi Leader Threatens to Sink Saudi Oil Tankers, Adds: UAE Unsafe, Our Missiles Can Reach Abu Dhabi</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">Al-Masirah TV (Yemen) / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-09-14T00:00:00-04:00">September 14, 2017</span> - 08:30</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/-shiite-iraqi-militia-leader-khazali-threat-independent-kurdistan-occupation">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Shiite Iraqi Militia Leader Qais Khazali Threatens: An Independent Kurdistan Would Constitute Occupation; The Peshmerga Could Not Even Withstand ISIS" src="/sites/default/files/new_images/tv/Qais Khazali 43.png">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/-shiite-iraqi-militia-leader-khazali-threat-independent-kurdistan-occupation" data-toggle="tooltip" data-placement="bottom" title="Shiite Iraqi Militia Leader Qais Khazali Threatens: An Independent Kurdistan Would Constitute Occupation; The Peshmerga Could Not Even Withstand ISIS">#6206 - Shiite Iraqi Militia Leader Qais Khazali Threatens: An Independent Kurdistan Would Constitute Occupation; The...</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">Al-Ahd TV (Iraq) / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-09-01T00:00:00-04:00">September 1, 2017</span> - 05:11</span> </div> </div>
</div>
</div>
<div class="view-footer">
<a class="red_button" href="/tv/archives?page=1" target="_blank">MORE CLIPS</a> </div>
</div>
</section>
</div>
</article>
<footer class="footer container">
<div class="region region-tv-footer">
<section id="block-block-10" class="block block-block clearfix">
<div class="memritv-footer">
<div class="pull-left">
<ul class="footer-menu">
<li><a href="/tv">Home</a></li>
<li><a href="/about">About</a></li>
<li><a href="http://memri.convio.net/site/PageServer?pagename=subscriptions_management">Subscribe</a></li>
<li><a href="/donate">Donate</a></li>
<li><a href="/request-a-clip">Contact / Request a Clip</a></li>
<li><a href="/assistingamerica">Assisting U.S. Government & Military</a></li>
<li><a href="/countries">Countries</a></li>
<li><a href="/subjects">Projects</a></li>
<li><a href="/languages">Languages</a></li>
</ul>
</div>
<div class="pull-right">
<ul class="footer-social">
<li>
<a href="http://twitter.com/#!/MEMRIReports">
</a>
</li>
<li>
<a href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716">
</a>
</li>

<li>
<a href="http://memrireports.tumblr.com/">
</a>
</li>
<li>
<a href="https://plus.google.com/103769426957409731109/about">
</a>
</li>
<li>
<a href="https://www.linkedin.com/company/memri">
</a>
</li>
<li>
<a href="/rss.xml">
</a>
</li>
</ul>
<ul class="footer-menu right-side-box">
<li><a href="/">MEMRI</a></li>
</ul>
</div>
</div>
<div class="bottom_line">
<div class="pull-left">
<span class="small">© 1998-2017, The Middle East Media Research Institute All Rights Reserved. Materials may only be cited with proper attribution.</span>
</div>
<div class="pull-right">
<a href="/memri_donor_privacy_statement">Privacy Policy </a>
</div>
</div>
</section>
</div>
</footer> <script src="https://www.memri.org/sites/all/themes/bootstrap/js/bootstrap.js?oy4nlw"></script>
</div>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-7855076-3', 'auto');
ga('send', 'pageview');/*
jQuery("body").on('click', function(){ 
       // if(typeof jQuery.cookie('donatepage') === 'undefined') window.open("https://www.memri.org/donate/?referral=campaign"); 
      });*/
</script>
</body>
</html>