<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta charset="utf-8">
<meta name="viewport" content="width=800">
<meta name="robots" content="noodp"/>
<meta name="msvalidate.01" content="FA93F2E2383E9D3A530C7C2420B79577"/>
<link type="text/css" rel="stylesheet" href="https://www.memri.org/sites/all/themes/bootstrap/memri/css/bootstrap.min.css" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.memri.org/sites/all/themes/bootstrap/memri/css/overrides.css" media="all"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<script src="https://www.google.com/recaptcha/api.js?hl=en" async="async" defer="defer"></script>
<link rel="shortcut icon" href="https://www.memri.org/sites/all/themes/bootstrap/memri/favicon.ico" type="image/vnd.microsoft.icon"/>
<meta name="description" content="Fatah official Abbas Zaki said the shooting attack in Jerusalem’s Old City, carried out by Israeli Arabs, pointed to an escalation in the situation."/>
<meta name="abstract" content="Fatah official Abbas Zaki said the shooting attack in Jerusalem’s Old City, carried out by Israeli Arabs, pointed to an escalation in the situation."/>
<meta name="generator" content="Drupal 7 (http://drupal.org)"/>
<link rel="image_src" href="https://www.memri.org/sites/default/files/new_images/tv/Abbas%20Zaki.jpg"/>
<link rel="canonical" href="https://www.memri.org/tv/fatah-official-zaki-jerusalem-attack-failure-political-process"/>
<meta property="og:site_name" content="MEMRI - The Middle East Media Research Institute"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.memri.org/tv/fatah-official-zaki-jerusalem-attack-failure-political-process"/>
<meta property="og:title" content="Fatah Official Abbas Zaki Warns of Escalation: Jerusalem Shooting Attack Due to Failure of Political Process"/>
<meta property="og:description" content="Fatah Central Committee member Abbas Zaki said that the July 14 shooting attack in the Old City of Jerusalem, carried ou..."/>
<meta property="og:image" content="https://www.memri.org/sites/default/files/new_images/tv/Abbas%20Zaki.jpg"/>
<meta name="twitter:card" content="player"/>
<meta name="twitter:url" content="https://www.memri.org/tv/fatah-official-zaki-jerusalem-attack-failure-political-process"/>
<meta name="twitter:description" content="Fatah Central Committee member Abbas Zaki said that the July 14 shooting attack in the Old City of Jerusalem, carried ou..."/>
<meta name="twitter:title" content="Fatah Official Abbas Zaki Warns of Escalation: Jerusalem Shooting Attack Due to Failure of Political Process"/>
<meta name="twitter:image" content="https://www.memri.org/sites/default/files/new_images/tv/Abbas%20Zaki.jpg"/>
<meta name="twitter:player" content="https://www.memri.org/player/clip/37074/1/1/card"/>
<meta name="twitter:player:width" content="640"/>
<meta name="twitter:player:height" content="360"/>
<meta itemprop="description" content="Fatah Central Committee member Abbas Zaki said that the July 14 shooting attack in the Old City of Jerusalem, carried ou..."/>
<meta itemprop="name" content="Fatah Official Abbas Zaki Warns of Escalation: Jerusalem Shooting Attack Due to Failure of Political Process"/>
<meta itemprop="image" content="https://www.memri.org/sites/default/files/new_images/tv/Abbas%20Zaki.jpg"/>
<title>Response to Jerusalem Attack | Middle East Media Research Institute</title>
<style>@import url("https://www.memri.org/modules/system/system.base.css?oszj89");</style>
<style>@import url("https://www.memri.org/sites/all/modules/date/date_api/date.css?oszj89");@import url("https://www.memri.org/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?oszj89");@import url("https://www.memri.org/modules/field/theme/field.css?oszj89");@import url("https://www.memri.org/modules/node/node.css?oszj89");@import url("https://www.memri.org/sites/all/modules/views/css/views.css?oszj89");@import url("https://www.memri.org/sites/all/modules/ckeditor/css/ckeditor.css?oszj89");</style>
<style>@import url("https://www.memri.org/sites/all/modules/ctools/css/ctools.css?oszj89");@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/sphinxdrupal.css?oszj89");@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/daterangepicker.css?oszj89");@import url("https://www.memri.org/sites/all/modules/webform/css/webform.css?oszj89");</style>
<style>@import url("https://www.memri.org/sites/all/themes/bootstrap/memri/css/style.css?oszj89");</style>
 
<!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
<script src="https://www.memri.org/sites/all/modules/jquery_update/replace/jquery/2.1/jquery.min.js?v=2.1.4"></script>
<script>jQuery.migrateMute=true;jQuery.migrateTrace=false;</script>
<script src="//code.jquery.com/jquery-migrate-1.4.1.min.js"></script>
<script>window.jQuery && window.jQuery.migrateWarnings || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery-migrate/1/jquery-migrate.min.js'>\x3C/script>")</script>
<script src="https://www.memri.org/misc/jquery.once.js?v=1.2"></script>
<script src="https://www.memri.org/misc/drupal.js?oszj89"></script>
<script src="https://www.memri.org/sites/all/modules/admin_menu/admin_devel/admin_devel.js?oszj89"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/moment.min.js?oszj89"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/daterangepicker.js?oszj89"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/sphinxcustom.js?oszj89"></script>
<script src="https://www.memri.org/sites/all/modules/captcha/captcha.js?oszj89"></script>
<script src="https://www.memri.org/misc/textarea.js?v=7.56"></script>
<script src="https://www.memri.org/sites/all/modules/webform/js/webform.js?oszj89"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"memri","theme_token":"OT0NCSbJGpN7ELtHU2OQDmHAjxzPSI4F5dt-rJyeYog","js":{"sites\/all\/themes\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/2.1\/jquery.min.js":1,"0":1,"\/\/code.jquery.com\/jquery-migrate-1.4.1.min.js":1,"1":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/admin_menu\/admin_devel\/admin_devel.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/moment.min.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/daterangepicker.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/sphinxcustom.js":1,"sites\/all\/modules\/captcha\/captcha.js":1,"misc\/textarea.js":1,"sites\/all\/modules\/webform\/js\/webform.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/sphinxdrupal.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/daterangepicker.css":1,"sites\/all\/modules\/webform\/css\/webform.css":1,"sites\/all\/themes\/bootstrap\/memri\/css\/style.css":1}},"better_exposed_filters":{"views":{"memri_tv_homepage_latest_clips":{"displays":{"block_3":{"filters":[]}}},"mtv_sortable":{"displays":{"block":{"filters":[]}}}}},"urlIsAjaxTrusted":{"\/tv\/fatah-official-zaki-jerusalem-attack-failure-political-process":true},"bootstrap":{"anchorsFix":1,"anchorsSmoothScrolling":0,"formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>
<script src="https://www.memri.org/sites/all/themes/bootstrap/memri/js/bootstrap.min.js"></script>
 
<link rel="stylesheet" href="https://www.memri.org/sites/all/themes/bootstrap/memri/owl-carousel/owl.carousel.css">
 
<link rel="stylesheet" href="https://www.memri.org/sites/all/themes/bootstrap/memri/owl-carousel/owl.theme.css">
 
<script src="https://www.memri.org/sites/all/themes/bootstrap/memri/owl-carousel/owl.carousel.js"></script>
<script src="https://www.memri.org/sites/all/themes/bootstrap/memri/js/jquery.cookie.js"></script>
<script src="https://www.memri.org/sites/all/themes/bootstrap/memri/js/player_buttons.js"></script>
<script src="https://www.memri.org/sites/all/themes/bootstrap/memri/js/all_sites.js"></script>
 
<script type="text/javascript" src="https://www.memri.org/sites/all/themes/bootstrap/memri/js/fancybox2/lib/jquery.mousewheel-3.0.6.pack.js"></script>
 
<link rel="stylesheet" href="https://www.memri.org/sites/all/themes/bootstrap/memri/js/fancybox2/source/jquery.fancybox.css?v=2.1.5" type="text/css" media="screen"/>
<script type="text/javascript" src="https://www.memri.org/sites/all/themes/bootstrap/memri/js/fancybox2/source/jquery.fancybox.pack.js?v=2.1.5"></script>
 
<link rel="stylesheet" href="https://www.memri.org/sites/all/themes/bootstrap/memri/js/fancybox2/source/helpers/jquery.fancybox-buttons.css?v=1.0.5" type="text/css" media="screen"/>
<script type="text/javascript" src="https://www.memri.org/sites/all/themes/bootstrap/memri/js/fancybox2/source/helpers/jquery.fancybox-buttons.js?v=1.0.5"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/themes/bootstrap/memri/js/fancybox2/source/helpers/jquery.fancybox-media.js?v=1.0.6"></script>
<link rel="stylesheet" href="https://www.memri.org/sites/all/themes/bootstrap/memri/js/fancybox2/source/helpers/jquery.fancybox-thumbs.css?v=1.0.7" type="text/css" media="screen"/>
<script type="text/javascript" src="https://www.memri.org/sites/all/themes/bootstrap/memri/js/fancybox2/source/helpers/jquery.fancybox-thumbs.js?v=1.0.7"></script>
<link href='https://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
<link type="text/css" rel="stylesheet" href="https://www.memri.org/sites/all/themes/bootstrap/memri/css/style_tv.css" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.memri.org/sites/all/themes/bootstrap/memri/css/print.css" media="print"/>
 
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TRQCFW');</script>
 
<meta name="google-site-verification" content="LcT5ZNP5yyFW9VEvlv8SOENqMz6daVDlP2EMBxEE2c4"/>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-37074 node-type-clip">
 
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TRQCFW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 
<div class="wrapper" id="wrapper_top">
<div id="dimlight_overlay" class="hidden"></div>
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<header role="banner" class="container tvnew">
<nav class="topbar">
 
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
 
<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
<ul>
<li><a href="https://www.memri.org/tv">HOME</a></li>
<li><a href="https://www.memri.org/about">ABOUT</a></li>
<li><a href="http://memri.convio.net/site/PageServer?pagename=subscriptions_management" target="_blank">SUBSCRIBE</a></li>
<li><a href="/donate/">DONATE</a></li>
</ul>
<div class="pull-right">
 
<div class="dropdown-button"><a href="https://www.memri.org/tv/countries">Countries</a></div>
<div class="dropdown-button"><a href="https://www.memri.org/tv/subjects">Projects</a></div>
 
</div>
<ul class="pull-right">
<li><a href="https://www.memri.org">MEMRI</a></li>
<li><a href="https://www.memri.org/jttm">JTTM</a></li>
</ul>
</div> 
</nav>
<div class="row">
<div class="col-md-6 banner">
<a href="https://www.memri.org/tv">
<img src="https://www.memri.org/sites/all/themes/bootstrap/memri/tv/memritvlogonew.png" alt="logo"/>
</a>
</div>
<div class="col-md-6 socialmedia">
<div class="region region-header-icons">
<section id="block-block-25" class="block block-block clearfix">
<span class="tagline">Bridging the Language Gap</span>
<ul class="list-inline">
<li><a href="http://twitter.com/#!/MEMRIReports"><img alt="" src="/sites/default/files/images/ico/top/twitter.png"/> </a></li>
<li><a href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716"><img alt="" src="/sites/default/files/images/ico/top/facebook.png"/> </a></li>
 
<li><a href="http://memrireports.tumblr.com/"><img alt="" src="/sites/default/files/images/ico/top/tumblr.png"/> </a></li>
<li><a href="https://plus.google.com/103769426957409731109/posts"><img alt="" src="/sites/default/files/images/ico/top/google_plus.png"/> </a></li>
<li><a href="https://www.linkedin.com/company/memri"><img alt="" src="/sites/default/files/images/ico/top/linkedin.png"/> </a></li>
<li><a href="/tv.rss"><img alt="" src="/sites/default/files/images/ico/top/rss.png"/> </a></li>
<li><a href="https://itunes.apple.com/us/artist/opentech-ltd./id478659510"><img alt="" src="/sites/default/files/images/ico/top/apple.png"/> </a></li>
<li><a href="https://play.google.com/store/apps/details?id=com.memri"><img alt="" src="/sites/default/files/images/ico/top/google_play.png"/> </a></li>
</ul>
</section>
</div>
</div>
</div>
</header>
<div id="navbar" class="navbar">
<div class="container">
<div class="pull-right">
<a href="/request-a-clip" class="request-clip">
<span>Contact/Request A Clip</span>
</a>
<div class="region region-right-navigation">
<section id="block-sphinxdrupal-sphinxdrupal" class="block block-sphinxdrupal clearfix">
<form action="/tv/fatah-official-zaki-jerusalem-attack-failure-political-process" method="post" id="sphinxdrupal-search-box" accept-charset="UTF-8"><div><div class="container-inline"><div class="form-item form-item-keywords form-type-textfield form-group"><input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;SEARCH&#039;;}" onfocus="if (this.value == &#039;SEARCH&#039;) {this.value = &#039;&#039;;}" class="form-control form-text" type="text" id="edit-keywords" name="keywords" value="SEARCH" size="15" maxlength="128"/></div><button type="submit" id="edit-submit" name="op" value="Search" class="btn btn-primary form-submit">Search</button>
</div><input type="hidden" name="form_build_id" value="form-ibVFc3hmcJPl9iPhhz8UhbfYTdNKla4JM7IdPqr19Ss"/>
<input type="hidden" name="form_id" value="sphinxdrupal_search_box"/>
</div></form>
</section>
</div>
<a href="/search-results?content_type[clip]=clip" class="adv-search">
<img src="https://www.memri.org/sites/default/files/images/ico/adv-search.png" alt="Advanced Search" title="Advanced Search">
</a>
</div>
</div>
</div>
<article class=" main-container container clip_page_type ">
<section>
<a id="main-content"></a>
<div class="region region-content">
<section id="block-system-main" class="block block-system clearfix">
<div id="node-37074" class="memritv-page node node-clip node-promoted clearfix" about="/tv/fatah-official-zaki-jerusalem-attack-failure-political-process" typeof="sioc:Item foaf:Document">
<div class="content clearfix">
<div class="player_large">
<div class="col-md-12 clip-info">
<div class="pull-left memri-red">
Clip #<div class="field field-name-field-number field-type-number-integer field-label-hidden"><div class="field-items"><div class="field-item even">6124</div></div></div> </div>
</div>
<h1>Fatah Official Abbas Zaki Warns of Escalation: Jerusalem Shooting Attack Due to Failure of Political Process</h1>
<div class="col-md-12 clip-info">
<div class="pull-left memri-red">
<div class="field field-name-field-broadcast field-type-datestamp field-label-hidden"><div class="field-items"><div class="field-item even" property=""><span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-07-14T00:00:00-04:00">July 14, 2017</span></div></div></div> </div>
</div>
 
<div id="video-container">
<iframe height="540" frameborder="0" scrolling="NO" width="960" allowtransparency="true" src="https://www.memri.org/player/clip/37074/1/1" allowfullscreen="true" webkitallowfullscreen="true" mozallowfullscreen="true"></iframe>
<div class="share_embed_icons">
<input type="hidden" value="send_clip" name="act">
<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#username=xa-4a266dec4f574fed"></script>
<ul class="main_share_icons">
<li id="embed_icon" href="#embed_code_request"></li>
<li id="share_icon">
<ul class="share_icons">
<li id="share-more"><div onclick="return addthis_sendto('more');"><span class="at15t at15t_more"></span></div></li>
<li id="facebook"><div onclick="return addthis_sendto('facebook');"><span class="at15t at15t_facebook"></span></div></li>
<li id="twitter"><div onclick="return addthis_sendto('twitter');"><span class="at15t at15t_twitter"></span></div></li>
<li id="google"><div onclick="return addthis_sendto('google');"><span class="at15t at15t_google"></span></div></li>
<li id="pinterest"><div onclick="return addthis_sendto('pinterest_share');"><span class="at15t at15t_pinterest_share"></span></div></li>
<li id="tumblr"><div onclick="return addthis_sendto('tumblr');"><span class="at15t at15t_tumblr"></span></div></li>
 
 
</ul>
</li>
</ul>
<div id="embed_code_request">
<textarea rows="5" cols="10"></textarea>
</div>
</div>
</div>
<div class="player-large-buttons">
 
<div class="col-md-7 clip-title">
<h3>
Fatah Official Abbas Zaki Warns of Escalation: Jerusalem Shooting Attack Due to Failure of Political Process </h3>
<div class="clip-duration">
<div>
Duration: <div class="field field-name-field-duration field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">01:47</div></div></div> </div>
 
<div>Source: <div class="field field-name-field-tv-station field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item">Mayadeen TV (Lebanon)</div></div></div></div>  
</div>
</div>
<div class="col-md-5">
<ul>
<li id="transcript" class="transcript"><a href="/tv/fatah-official-zaki-jerusalem-attack-failure-political-process/transcript" target="_blank">TRANSCRIPT</a></li>
<li id="subscribe" class="subscribe"><a href="http://memri.convio.net/site/PageServer?pagename=subscriptions_management" target="_blank">SUBSCRIBE</a></li>
<li id="request" class="request"><a>REQUEST CLIP</a></li>
<li id="media" class="media"><a>MEDIA REQUEST</a>
 
<li id="dimlights" class="dimlights"><a href="" onclick="player_dimlights(this);return false;">DIM LIGHT</a></li>
</ul>
 
<a class="red_button" href="http://donate.memri.org" target="_blank">DONATE</a>
</div>
<div class="clearfix"></div>
<div class="col-md-12 hidden_forms">
<div id="popup_request">
<div id="request_container">
<section id="block-webform-client-block-24765" class="block block-webform clearfix">
<form class="webform-client-form webform-client-form-24765" action="/tv/fatah-official-zaki-jerusalem-attack-failure-political-process" method="post" id="webform-client-form-24765" accept-charset="UTF-8"><div><div class="form-item webform-component webform-component-hidden webform-component--clip-number form-item form-item-submitted-clip-number form-type-hidden" style="display: none"><input type="hidden" name="submitted[clip_number]" value=""/>
</div><div class="form-item webform-component webform-component-hidden webform-component--clip-title form-item form-item-submitted-clip-title form-type-hidden" style="display: none"><input type="hidden" name="submitted[clip_title]" value=""/>
</div><div class="form-item webform-component webform-component-markup webform-component--media-request-top-text form-group form-item form-type-markup form-group"><p>Please fill out the form below to request this MEMRI TV clip, to request an interview with one of our experts, to obtain research, or to ask any other questions. Please include deadlines and any other vital information, and we will get back to you as soon as possible.</p><p></p>
<p>Only requests from legitimate media outlets, government agencies, and academic institutions will be considered. Please fill out all information requested below.</p>
</div><div class="form-item webform-component webform-component-textfield webform-component--your-name form-group form-item form-item-submitted-your-name form-type-textfield form-group"> <label class="control-label" for="edit-submitted-your-name">Your Name <span class="form-required" title="This field is required.">*</span></label>
<input required="required" class="form-control form-text required" type="text" id="edit-submitted-your-name" name="submitted[your_name]" value="" size="60" maxlength="128"/></div><div class="form-item webform-component webform-component-textfield webform-component--your-title form-group form-item form-item-submitted-your-title form-type-textfield form-group"> <label class="control-label" for="edit-submitted-your-title">Your Title <span class="form-required" title="This field is required.">*</span></label>
<input required="required" class="form-control form-text required" type="text" id="edit-submitted-your-title" name="submitted[your_title]" value="" size="60" maxlength="128"/></div><div class="form-item webform-component webform-component-textfield webform-component--your-organization form-group form-item form-item-submitted-your-organization form-type-textfield form-group"> <label class="control-label" for="edit-submitted-your-organization">Your Organization <span class="form-required" title="This field is required.">*</span></label>
<input required="required" class="form-control form-text required" type="text" id="edit-submitted-your-organization" name="submitted[your_organization]" value="" size="60" maxlength="128"/></div><div class="form-item webform-component webform-component-textfield webform-component--your-phone-number form-group form-item form-item-submitted-your-phone-number form-type-textfield form-group"> <label class="control-label" for="edit-submitted-your-phone-number">Your Phone Number <span class="form-required" title="This field is required.">*</span></label>
<input required="required" class="form-control form-text required" type="text" id="edit-submitted-your-phone-number" name="submitted[your_phone_number]" value="" size="60" maxlength="128"/></div><div class="form-item webform-component webform-component-email webform-component--your-e-mail-address form-group form-item form-item-submitted-your-e-mail-address form-type-webform-email form-group"> <label class="control-label" for="edit-submitted-your-e-mail-address">Your E-mail Address <span class="form-required" title="This field is required.">*</span></label>
<input required="required" class="email form-control form-control form-text form-email required" type="email" id="edit-submitted-your-e-mail-address" name="submitted[your_e_mail_address]" size="60"/></div><div class="form-item webform-component webform-component-markup webform-component--media-request-title form-group form-item form-type-markup form-group"></div><div class="form-item webform-component webform-component-textarea webform-component--reason-for-downloading form-group form-item form-item-submitted-reason-for-downloading form-type-textarea form-group"> <label class="control-label" for="edit-submitted-reason-for-downloading">Reason For Downloading <span class="form-required" title="This field is required.">*</span></label>
<div class="form-textarea-wrapper resizable"><textarea required="required" class="form-control form-textarea required" id="edit-submitted-reason-for-downloading" name="submitted[reason_for_downloading]" cols="60" rows="5"></textarea></div></div><input type="hidden" name="details[sid]"/>
<input type="hidden" name="details[page_num]" value="1"/>
<input type="hidden" name="details[page_count]" value="1"/>
<input type="hidden" name="details[finished]" value="0"/>
<input type="hidden" name="form_build_id" value="form-1wytxkoGRD6QuM1r-8bHYYHjrrghNC0DTkglYZy_h0c"/>
<input type="hidden" name="form_id" value="webform_client_form_24765"/>
<div class="captcha"><input type="hidden" name="captcha_sid" value="3830400"/>
<input type="hidden" name="captcha_token" value="f7d9121926c383f6b5b99c5d9076ebe5"/>
<input type="hidden" name="captcha_response" value="Google no captcha"/>
<div class="g-recaptcha" data-sitekey="6Lf8DQsUAAAAAJTQX1EGqYbqYxQl5y-TTmnbaQRn" data-theme="light" data-type="image"></div></div><div class="form-actions"><button class="webform-submit button-primary btn btn-primary form-submit" type="submit" name="op" value="Submit">Submit</button>
</div></div></form>
</section>
</div>
</div>
</div>
<div class="clearfix"></div>
</div>
<div class="player-hide-show-buttons">
<span class="glyphicon glyphicon-menu-down" aria-hidden="true"></span> <span class="hide-show-button-text">Show Details</span> <span class="glyphicon glyphicon-menu-down" aria-hidden="true"></span>
</div>
<div class="col-md-12 clip-text clip-text-box">
<h2>Intro:</h2>
Fatah Central Committee member Abbas Zaki said that the July 14 shooting attack in the Old City of Jerusalem, carried out by Israeli Arabs, pointed to an escalation in the situation, which, he said, was heading toward a "big explosion." "If the political process fails, nobody can stop people who want to die," said Zaki, speaking on Mayadeen TV on the day of the attack. He further pointed to U.S. President Trump's visit to the Al-Buraq [Western] Wall, where he "performed the rituals performed by ...<p><a href="/tv/fatah-official-zaki-jerusalem-attack-failure-political-process/transcript" target="_blank">View Transcript Page</a></p> </div>
</div>
</div>
</div>
<script type="text/javascript">
jQuery(document).ready(function() { 

	jQuery(".form-item-submitted-clip-number input").val("6124");
	jQuery(".form-item-submitted-clip-title input").val("Fatah Official Abbas Zaki Warns of Escalation: Jerusalem Shooting Attack Due to Failure of Political Process");

	var clip_number = jQuery(".clip-info .field-name-field-number .field-item").text().replace(/[^\/\d]/g,'');
	jQuery(".clip-info .field-name-field-number .field-item").text(clip_number);
  var title = jQuery(".clip-title h3").text().trim();   	 	

  jQuery("#popup_request .clip_number_popup, #popup_media .clip_number_popup").text(clip_number);
  jQuery("#popup_request .clip_title_popup, #popup_media .clip_title_popup").text(title);

  jQuery("#popup_request #field46441112, #popup_media #field46441117").val(clip_number);
  jQuery("#popup_request #field46441115, #popup_media #field46441118").val(title);

  var request_is_open = false;
  var media_is_open = false;

  
  jQuery('#request').click(function() {
  	if(jQuery("#popup_request").is(":visible")) {
  		if(request_is_open && !media_is_open) {
  			jQuery("#popup_request").slideUp("slow");
  			request_is_open = false;
  		}else {
  			request_is_open = true;  			
  		}
  		media_is_open = false;
  	}else {  		
  		jQuery("#popup_request").slideDown("slow");
  		request_is_open = true;
  	}
  	
  	jQuery("#field46879258").val("Request a Clip");
  	jQuery("#fsCell46415946").html("<p>Thank you for your interest in downloading this clip from the MEMRI TV Monitor Project. All MEMRI research is copyrighted and cannot be used without our express permission.</p><p>Please provide all the information requested below.</p><p>Your request will be processed as quickly as possible, and a reply will be emailed to you.</p>");
	});
	jQuery('#media').click(function() {
		if(jQuery("#popup_request").is(":visible")) {
			if(media_is_open && !request_is_open) {
  			jQuery("#popup_request").slideUp("slow");
  			media_is_open = false;
  		}else {
  			media_is_open = true;  					
  		}
  		request_is_open = false;
  	}else {
  		jQuery("#popup_request").slideDown("slow");
  		media_is_open = true;
  	}
  	
  	jQuery("#field46879258").val("Media Request");	
  	jQuery("#fsCell46415946").html("<p>Please fill out the form below to request this MEMRI TV clip, to request an interview with one of our experts, to obtain research, or to ask any other questions. Please include deadlines and any other vital information, and we will get back to you as soon as possible.</p><p>Only requests from legitimate media outlets, government agencies, and academic institutions will be considered. Please fill out all information requested below.</p>");
	});

});
</script>
</section>
</div>
</section>
<div class="recently-added-clips-title">
<h2 class="left tvnew_title">LATEST CLIPS</h2>
</div>
<div class="clearfix"></div>
<div class="region region-tv-latest">
<section id="block-views-c6cfb46ff7e28a175750d56bb1df84f9" class="block block-views clearfix">
<div class="view view-memri-tv-homepage-latest-clips view-id-memri_tv_homepage_latest_clips view-display-id-block_3 view-dom-id-afcdbb2fe05e7d8925cd7040614a9824">
<div class="view-content">
<div class="row row-grid">
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/jack-lang-bush-crimes-against-humanity-trump-insanity">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Former French Education Minister Jack Lang: G.W. Bush Perpetrated Crimes against Humanity; Trump's Insanity May Subside with Time" src="/sites/default/files/new_images/tv/jack lang 43.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/jack-lang-bush-crimes-against-humanity-trump-insanity" data-toggle="tooltip" data-placement="bottom" title="Former French Education Minister Jack Lang: G.W. Bush Perpetrated Crimes against Humanity; Trump&#039;s Insanity May Subside with Time">#6125 - Former French Education Minister Jack Lang: G.W. Bush Perpetrated Crimes against Humanity; Trump&#039;s...</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">Alghad TV (U.K.) / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-07-13T00:00:00-04:00">July 13, 2017</span> - 02:31</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/fatah-official-zaki-jerusalem-attack-failure-political-process">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Fatah Official Abbas Zaki Warns of Escalation: Jerusalem Shooting Attack Due to Failure of Political Process" src="/sites/default/files/new_images/tv/Abbas Zaki.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/fatah-official-zaki-jerusalem-attack-failure-political-process" data-toggle="tooltip" data-placement="bottom" title="Fatah Official Abbas Zaki Warns of Escalation: Jerusalem Shooting Attack Due to Failure of Political Process">#6124 - Fatah Official Abbas Zaki Warns of Escalation: Jerusalem Shooting Attack Due to Failure of Political Process</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">Mayadeen TV (Lebanon) / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-07-14T00:00:00-04:00">July 14, 2017</span> - 01:47</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/jordan-parliament-prays-for-souls-jerusalem-terror-attack-perpetrators">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Jordanian Parliament Salutes Perpetrators of Jerusalem Terror Attack, Prays for Their Souls" src="/sites/default/files/new_images/tv/Jordanian Parliament 43.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/jordan-parliament-prays-for-souls-jerusalem-terror-attack-perpetrators" data-toggle="tooltip" data-placement="bottom" title="Jordanian Parliament Salutes Perpetrators of Jerusalem Terror Attack, Prays for Their Souls">#6123 - Jordanian Parliament Salutes Perpetrators of Jerusalem Terror Attack, Prays for Their Souls</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">The Internet (Jordanian Parliament Account on YouTube) / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-07-16T00:00:00-04:00">July 16, 2017</span> - 01:37</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/palestinian-cleric-hamatu-true-jihad-ribat-in-al-aqsa-mosque">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Cleric Imad Hamatu on PA TV Following Jerusalem Terror Attack: True Jihad Is Ribat in the Al-Aqsa Mosque" src="/sites/default/files/new_images/tv/Imad Hamato 43.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/palestinian-cleric-hamatu-true-jihad-ribat-in-al-aqsa-mosque" data-toggle="tooltip" data-placement="bottom" title="Cleric Imad Hamatu on PA TV Following Jerusalem Terror Attack: True Jihad Is Ribat in the Al-Aqsa Mosque">#6122 - Cleric Imad Hamatu on PA TV Following Jerusalem Terror Attack: True Jihad Is Ribat in the Al-Aqsa Mosque</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">Palestinian Authority TV / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-07-15T00:00:00-04:00">July 15, 2017</span> - 01:07</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/pa-president-abbas-any-possible-means-prevent-settlers-defiling-holy-places">
<img typeof="foaf:Image" class="" class="img-responsive" alt="PA President Abbas in Archival Speech Posted by Fatah on Facebook: We Must Use Any Possible Means to Prevent the Settlers from Defiling Our Holy Places" src="/sites/default/files/new_images/tv/Mahmoud Abbas.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/pa-president-abbas-any-possible-means-prevent-settlers-defiling-holy-places" data-toggle="tooltip" data-placement="bottom" title="PA President Abbas in Archival Speech Posted by Fatah on Facebook: We Must Use Any Possible Means to Prevent the Settlers from Defiling Our Holy Places">#6121 - PA President Abbas in Archival Speech Posted by Fatah on Facebook: We Must Use Any Possible Means to Prevent...</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">The Internet (Fatah Official Facebook Page) / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-07-15T00:00:00-04:00">July 15, 2017</span> - 00:58</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/raed-salah-may-allah-accept-al-aqsa-mosque-martyrs-in-paradise">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Sheikh Raed Salah, Leader of the Islamic Movement in Israel, Prays for Terrorist "Martyrs" Who Carried Out the Jerusalem Attack" src="/sites/default/files/new_images/tv/RAED SALAH 43.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/raed-salah-may-allah-accept-al-aqsa-mosque-martyrs-in-paradise" data-toggle="tooltip" data-placement="bottom" title="Sheikh Raed Salah, Leader of the Islamic Movement in Israel, Prays for Terrorist &quot;Martyrs&quot; Who Carried Out the Jerusalem Attack">#6120 - Sheikh Raed Salah, Leader of the Islamic Movement in Israel, Prays for Terrorist &quot;Martyrs&quot; Who...</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">The Internet  / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-07-14T00:00:00-04:00">July 14, 2017</span> - 01:47</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/uyghur-activist-al-azhar-egyptian-government-must-stop-targeting-uyghur-students">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Uyghur Activist Abd Al-Ahad Abd Al-Rahman: Al-Azhar Deports Uyghur Students as a "Favor" to China" src="/sites/default/files/new_images/tv/uyghur activist 43.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/uyghur-activist-al-azhar-egyptian-government-must-stop-targeting-uyghur-students" data-toggle="tooltip" data-placement="bottom" title="Uyghur Activist Abd Al-Ahad Abd Al-Rahman: Al-Azhar Deports Uyghur Students as a &quot;Favor&quot; to China">#6119 - Uyghur Activist Abd Al-Ahad Abd Al-Rahman: Al-Azhar Deports Uyghur Students as a &quot;Favor&quot; to China</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">Mekameleen TV (Egypt Muslim Brotherhood from Turkey)  / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-07-06T00:00:00-04:00">July 6, 2017</span> - 04:30</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/saudi-ambassador-to-algeria-hamas-terrorist-organization">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Saudi Ambassador to Algeria: Hamas Is a Terror Organization; No Saudi Relations with "Zionist Entity"" src="/sites/default/files/new_images/tv/Saudi Ambassador to Algeria 43.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/saudi-ambassador-to-algeria-hamas-terrorist-organization" data-toggle="tooltip" data-placement="bottom" title="Saudi Ambassador to Algeria: Hamas Is a Terror Organization; No Saudi Relations with &quot;Zionist Entity&quot;">#6118 - Saudi Ambassador to Algeria: Hamas Is a Terror Organization; No Saudi Relations with &quot;Zionist Entity...</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">Ennahar TV (Algeria)  / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-07-11T00:00:00-04:00">July 11, 2017</span> - 02:13</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/booming-gun-trade-in-idlib-syria">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Report on the Booming Gun Trade in Idlib, Syria: There Are No Restrictions" src="/sites/default/files/new_images/tv/Idlib gun store.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/booming-gun-trade-in-idlib-syria" data-toggle="tooltip" data-placement="bottom" title="Report on the Booming Gun Trade in Idlib, Syria: There Are No Restrictions">#6117 - Report on the Booming Gun Trade in Idlib, Syria: There Are No Restrictions</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">Al-Jadid/New TV (Lebanon)  / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-06-25T00:00:00-04:00">June 25, 2017</span> - 02:29</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/lebanese-journalist-politician-hizbullah-occupying-force">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Lebanese Journalist and Politician Naufal Daou: Hizbullah Is Occupying Lebanon" src="/sites/default/files/new_images/tv/Naufal Daou 43.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/lebanese-journalist-politician-hizbullah-occupying-force" data-toggle="tooltip" data-placement="bottom" title="Lebanese Journalist and Politician Naufal Daou: Hizbullah Is Occupying Lebanon">#6116 - Lebanese Journalist and Politician Naufal Daou: Hizbullah Is Occupying Lebanon</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">LBC/LDC TV (Lebanon)  / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-06-28T00:00:00-04:00">June 28, 2017</span> - 02:49</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/russian-presidential-spokesman-nyt-fairy-tale tellers">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Putin's Spokesman: The NYT Are Fairy-Tale Tellers" src="/sites/default/files/new_images/tv/Peskov 43.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/russian-presidential-spokesman-nyt-fairy-tale%20tellers" data-toggle="tooltip" data-placement="bottom" title="Putin&#039;s Spokesman: The NYT Are Fairy-Tale Tellers">#6115 - Putin&#039;s Spokesman: The NYT Are Fairy-Tale Tellers</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">Russia 1  / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-07-09T00:00:00-04:00">July 9, 2017</span> - 02:48</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/palestinian-cleric-only-thing-we-have-for-trump-is-the-sword">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Palestinian Cleric Issam Amira: The Only Thing We Should Have for Trump Is the Sword" src="/sites/default/files/new_images/tv/Isam Amira.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/palestinian-cleric-only-thing-we-have-for-trump-is-the-sword" data-toggle="tooltip" data-placement="bottom" title="Palestinian Cleric Issam Amira: The Only Thing We Should Have for Trump Is the Sword">#6114 - Palestinian Cleric Issam Amira: The Only Thing We Should Have for Trump Is the Sword</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">The Internet (YouTube account dedicated to Al-Aqsa Mosque addresses) / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-06-26T00:00:00-04:00">June 26, 2017</span> - 01:02</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/lebanese-tv-brawl-between-shlash-and-daqmaq">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Lebanese TV Debate Deteriorates into a Brawl When Guest Refuses to Extend Condolences to Colleague Whose Cousin Was Executed by ISIS" src="/sites/default/files/new_images/tv/Shlash and Daqmaq 43.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/lebanese-tv-brawl-between-shlash-and-daqmaq" data-toggle="tooltip" data-placement="bottom" title="Lebanese TV Debate Deteriorates into a Brawl When Guest Refuses to Extend Condolences to Colleague Whose Cousin Was Executed by ISIS">#6113 - Lebanese TV Debate Deteriorates into a Brawl When Guest Refuses to Extend Condolences to Colleague Whose...</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">OTV (Lebanon)  / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-07-10T00:00:00-04:00">July 10, 2017</span> - 01:29</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/egyptian-german-scholar-hamed-abdel-samed-persecution-christians-egypt">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Egyptian-German Scholar Hamed Abdel-Samad on the Persecution of Christians in Egypt: Terrorism Is Rooted in Islamic Texts, Not in Their Interpretation" src="/sites/default/files/new_images/tv/Hamed Abdel-Samed 1.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/egyptian-german-scholar-hamed-abdel-samed-persecution-christians-egypt" data-toggle="tooltip" data-placement="bottom" title="Egyptian-German Scholar Hamed Abdel-Samad on the Persecution of Christians in Egypt: Terrorism Is Rooted in Islamic Texts, Not in Their Interpretation">#6112 - Egyptian-German Scholar Hamed Abdel-Samad on the Persecution of Christians in Egypt: Terrorism Is Rooted in...</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">The Internet (Hamed Abdel-Samed on YouTube) / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-02-27T00:00:00-05:00">February 27, 2017</span> - 04:24</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/american-palestinian-activist-terrorism-politicized-foreign-policy-of-war-on-Muslims">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="American-Palestinian Activist Linda Sarsour: ISIS Is the Product of a Politicized Foreign Policy of War on Our People" src="/sites/default/files/new_images/tv/Linda Sarsour 1.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/american-palestinian-activist-terrorism-politicized-foreign-policy-of-war-on-Muslims" data-toggle="tooltip" data-placement="bottom" title="American-Palestinian Activist Linda Sarsour: ISIS Is the Product of a Politicized Foreign Policy of War on Our People">#6111 - American-Palestinian Activist Linda Sarsour: ISIS Is the Product of a Politicized Foreign Policy of War on...</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">The Internet  / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-06-30T00:00:00-04:00">June 30, 2017</span> - 01:00</span>  </div>          </div>
              </div>
         <div class="row row-grid">
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/hamas-mahmoud-zahhar-gulf-states-should-remove-zionist-jews">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Mahmoud Al-Zahhar: Gulf States Should Remove Zionist Jews from Their Institutions before Demanding that Qatar Expel the MB" src="/sites/default/files/new_images/tv/Mahmoud Al-Zahhar 1.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/hamas-mahmoud-zahhar-gulf-states-should-remove-zionist-jews" data-toggle="tooltip" data-placement="bottom" title="Mahmoud Al-Zahhar: Gulf States Should Remove Zionist Jews from Their Institutions before Demanding that Qatar Expel the MB">#6110 - Mahmoud Al-Zahhar: Gulf States Should Remove Zionist Jews from Their Institutions before Demanding that Qatar...</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">Russia Today TV (Russia)  / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-07-04T00:00:00-04:00">July 4, 2017</span> - 01:48</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/egypt-tv-host-curses-al-jazeera-journalists-prostitutes-sissies-traitors">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Egyptian TV: Al-Jazeera TV Host Khadija Benguenna Is a Prostitute, Mossad Agent; All Jazeera Journalists Are Third-Gender Sissies" src="/sites/default/files/new_images/tv/Nashaat Eldeehy 1.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/egypt-tv-host-curses-al-jazeera-journalists-prostitutes-sissies-traitors" data-toggle="tooltip" data-placement="bottom" title="Egyptian TV: Al-Jazeera TV Host Khadija Benguenna Is a Prostitute, Mossad Agent; All Jazeera Journalists Are Third-Gender Sissies">#6109 - Egyptian TV: Al-Jazeera TV Host Khadija Benguenna Is a Prostitute, Mossad Agent; All Jazeera Journalists Are...</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">Tahrir/Ten TV (Egypt)  / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-07-04T00:00:00-04:00">July 4, 2017</span> - 03:21</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/egypt-tv-host-qatar-pay-egypt-billions-compensation">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Egyptian TV Channel: Qatar Should Pay Egypt $100 Billion in Compensation; the Emir Should Come Crawling on His Knees, Begging for Forgiveness" src="/sites/default/files/new_images/tv/Nashaat Eldeehy.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/egypt-tv-host-qatar-pay-egypt-billions-compensation" data-toggle="tooltip" data-placement="bottom" title="Egyptian TV Channel: Qatar Should Pay Egypt $100 Billion in Compensation; the Emir Should Come Crawling on His Knees, Begging for Forgiveness">#6108 - Egyptian TV Channel: Qatar Should Pay Egypt $100 Billion in Compensation; the Emir Should Come Crawling on...</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">Tahrir/Ten TV (Egypt)  / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-07-04T00:00:00-04:00">July 4, 2017</span> - 01:09</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/isis-fighter-widows-recount-experiences-fleeing-isis">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Widows of ISIS Fighters: We Were Beaten Up, ISIS Are Infidels" src="/sites/default/files/new_images/tv/widows of ISIS fighters (2).jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/isis-fighter-widows-recount-experiences-fleeing-isis" data-toggle="tooltip" data-placement="bottom" title="Widows of ISIS Fighters: We Were Beaten Up, ISIS Are Infidels">#6107 - Widows of ISIS Fighters: We Were Beaten Up, ISIS Are Infidels</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">Alaan TV (UAE)  / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-06-24T00:00:00-04:00">June 24, 2017</span> - 03:28</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/russian-ambassador-to-lebanon-americans-still-harbor-idea-toppling-syrian-regime">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Russian Ambassador to Lebanon Alexander Zasypkin: The Americans Still Harbor the Idea of Toppling the Syrian Regime" src="/sites/default/files/new_images/tv/Zasypkin.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/russian-ambassador-to-lebanon-americans-still-harbor-idea-toppling-syrian-regime" data-toggle="tooltip" data-placement="bottom" title="Russian Ambassador to Lebanon Alexander Zasypkin: The Americans Still Harbor the Idea of Toppling the Syrian Regime">#6106 - Russian Ambassador to Lebanon Alexander Zasypkin: The Americans Still Harbor the Idea of Toppling the Syrian...</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">Mayadeen TV (Lebanon)  / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-06-29T00:00:00-04:00">June 29, 2017</span> - 01:17</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/recruitment-video-encourages-jihad-in-syria">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Recruitment Video Produced by Jihadi Media Group Denounces Western Society, Encourages Muslims in the West to Join the Jihad in Syria" src="/sites/default/files/new_images/tv/ISIS 43.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/recruitment-video-encourages-jihad-in-syria" data-toggle="tooltip" data-placement="bottom" title="Recruitment Video Produced by Jihadi Media Group Denounces Western Society, Encourages Muslims in the West to Join the Jihad in Syria">#6105 - Recruitment Video Produced by Jihadi Media Group Denounces Western Society, Encourages Muslims in the West to...</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">The Internet  / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-06-25T00:00:00-04:00">June 25, 2017</span> - 35:06</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/hamed-abdel-samad-lord-blessing-stealing-prophet-muhammad-hallucinating">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Egyptian-German Scholar Hamed Abdel-Samad Slams the Quran's Treatment of the Jews: Is This the Divine Logic of God, Who Proclaimed Himself to Be Merciful?" src="/sites/default/files/new_images/tv/hamed abdel-samad 43.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/hamed-abdel-samad-lord-blessing-stealing-prophet-muhammad-hallucinating" data-toggle="tooltip" data-placement="bottom" title="Egyptian-German Scholar Hamed Abdel-Samad Slams the Quran&#039;s Treatment of the Jews: Is This the Divine Logic of God, Who Proclaimed Himself to Be Merciful?">#6104 - Egyptian-German Scholar Hamed Abdel-Samad Slams the Quran&#039;s Treatment of the Jews: Is This the Divine...</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">The Internet (Abdel-Samad on YouTube) / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2016-11-07T00:00:00-05:00">November 7, 2016</span> - 04:49</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/russian-political-expert-trump-not-clever-enough-results-from-putin">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Russian Political Expert: Trump May Not Be Clever Enough to Get Results from Putin" src="/sites/default/files/new_images/tv/Sergey Mikheev 1.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/russian-political-expert-trump-not-clever-enough-results-from-putin" data-toggle="tooltip" data-placement="bottom" title="Russian Political Expert: Trump May Not Be Clever Enough to Get Results from Putin">#6103 - Russian Political Expert: Trump May Not Be Clever Enough to Get Results from Putin</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">Russia 1  / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-07-02T00:00:00-04:00">July 2, 2017</span> - 01:37</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/australian-doctor-urges-isis-supporters-in-west-carry-out-attacks">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Australian Doctor Who Joined ISIS Urges Its Supporters in the West to Carry Out Attacks" src="/sites/default/files/new_images/tv/ISIS Aussie doctor.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/australian-doctor-urges-isis-supporters-in-west-carry-out-attacks" data-toggle="tooltip" data-placement="bottom" title="Australian Doctor Who Joined ISIS Urges Its Supporters in the West to Carry Out Attacks">#6102 - Australian Doctor Who Joined ISIS Urges Its Supporters in the West to Carry Out Attacks</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">The Internet  / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-07-03T00:00:00-04:00">July 3, 2017</span> - 04:03</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/pa-president-abbas-advisor-mahmoud habbash-western-wall-palestinian-sovereignty">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Eid Al-Fitr Sermon by Advisor to PA President Abbas: Not a Single Millimeter of the Western Wall Will Fall under Non-Palestinian Sovereignty" src="/sites/default/files/new_images/tv/Mahmoud Habbash (2).jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/pa-president-abbas-advisor-mahmoud%20habbash-western-wall-palestinian-sovereignty" data-toggle="tooltip" data-placement="bottom" title="Eid Al-Fitr Sermon by Advisor to PA President Abbas: Not a Single Millimeter of the Western Wall Will Fall under Non-Palestinian Sovereignty">#6101 - Eid Al-Fitr Sermon by Advisor to PA President Abbas: Not a Single Millimeter of the Western Wall Will Fall...</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">Palestinian Authority TV  / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-06-25T00:00:00-04:00">June 25, 2017</span> - 03:01</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/international-qods-day-rally-nyc">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="NYC Quds Day Rally: Hitler-Like Zionists Help ISIS and Killed JFK; Al-Baghdadi Is Israeli; U.S. #1 Terrorist" src="/sites/default/files/new_images/tv/QUDS DAY NYC 43.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/international-qods-day-rally-nyc" data-toggle="tooltip" data-placement="bottom" title="NYC Quds Day Rally: Hitler-Like Zionists Help ISIS and Killed JFK; Al-Baghdadi Is Israeli; U.S. #1 Terrorist">#6100 - NYC Quds Day Rally: Hitler-Like Zionists Help ISIS and Killed JFK; Al-Baghdadi Is Israeli; U.S. #1 Terrorist</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">The Internet  / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-06-23T00:00:00-04:00">June 23, 2017</span> - 08:03</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/chaldean-catholic-patriarch-babylon-we-accepted-the-muslims">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Chaldean Catholic Patriarch of Babylon: We Accepted the Muslims Who Came from the Desert, Now They Must Respect Others" src="/sites/default/files/new_images/tv/Louis Sako 43.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/chaldean-catholic-patriarch-babylon-we-accepted-the-muslims" data-toggle="tooltip" data-placement="bottom" title="Chaldean Catholic Patriarch of Babylon: We Accepted the Muslims Who Came from the Desert, Now They Must Respect Others">#6099 - Chaldean Catholic Patriarch of Babylon: We Accepted the Muslims Who Came from the Desert, Now They Must...</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">Dijlah TV (Iraq)  / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-06-16T00:00:00-04:00">June 16, 2017</span> - 03:35</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/al-aqsa-mosque-address-slaughter-americans-europeans-arab-rulers">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Sheikh Nidhal Siam Prays in Al-Aqsa Mosque Address for Allah to Enable the Slaughtering of the Americans and Europeans" src="/sites/default/files/new_images/tv/Nidhal Siam 43.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/al-aqsa-mosque-address-slaughter-americans-europeans-arab-rulers" data-toggle="tooltip" data-placement="bottom" title="Sheikh Nidhal Siam Prays in Al-Aqsa Mosque Address for Allah to Enable the Slaughtering of the Americans and Europeans">#6098 - Sheikh Nidhal Siam Prays in Al-Aqsa Mosque Address for Allah to Enable the Slaughtering of the Americans and...</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">The Internet (YouTube account dedicated to Al-Aqsa Mosque addresses) / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-06-18T00:00:00-04:00">June 18, 2017</span> - 01:11</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/american-muslim-activist-odinga-armed-struggle-in-u.s.">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="American Muslim Activist Sekou Odinga: Minorities and Immigrant Communities in the U.S. Have the Right to Armed Struggle and Self-Determination" src="/sites/default/files/new_images/tv/Sekou Odinga 43.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/american-muslim-activist-odinga-armed-struggle-in-u.s." data-toggle="tooltip" data-placement="bottom" title="American Muslim Activist Sekou Odinga: Minorities and Immigrant Communities in the U.S. Have the Right to Armed Struggle and Self-Determination">#6097 - American Muslim Activist Sekou Odinga: Minorities and Immigrant Communities in the U.S. Have the Right to...</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">The Internet (Other Voices, Other Choices on YouTube) / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-06-02T00:00:00-04:00">June 2, 2017</span> - 01:53</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/former-iraqi-mp-ayad-jamal-al-din-trump-fool-and-liar-saudi-arabia-will-oppose-kurdish-state">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Former Iraqi MP Ayad Jamal Al-Din: Trump a Fool and a Liar; Saudi Arabia Will Oppose a Kurdish State" src="/sites/default/files/new_images/tv/ayad jamal al-din 43.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/former-iraqi-mp-ayad-jamal-al-din-trump-fool-and-liar-saudi-arabia-will-oppose-kurdish-state" data-toggle="tooltip" data-placement="bottom" title="Former Iraqi MP Ayad Jamal Al-Din: Trump a Fool and a Liar; Saudi Arabia Will Oppose a Kurdish State">#6096 - Former Iraqi MP Ayad Jamal Al-Din: Trump a Fool and a Liar; Saudi Arabia Will Oppose a Kurdish State</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">NRT TV (Iraqi Kurdistan)  / <span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-06-05T00:00:00-04:00">June 5, 2017</span> - 02:47</span>  </div>          </div>
              </div>
    
    </div>
  
  
  
  
      <div class="view-footer">
      <a class="red_button" href="/tv/archives?page=1" target="_blank">MORE CLIPS</a>    </div>
  
  
</div>
</section>
  </div>
             
  </article>

<footer class="footer container">
    <div class="region region-tv-footer">
    <section id="block-block-10" class="block block-block clearfix">

      
  <div class="memritv-footer">
	<div class="pull-left">
		<ul class="footer-menu">
			<li><a href="/tv">Home</a></li>
			<li><a href="/about">About</a></li>
			<li><a href="http://memri.convio.net/site/PageServer?pagename=subscriptions_management">Subscribe</a></li>
			<li><a href="/donate">Donate</a></li>
			<li><a href="/request-a-clip">Contact / Request a Clip</a></li>
			<li><a href="/assistingamerica">Assisting U.S. Government & Military</a></li>
			<li><a href="/countries">Countries</a></li>
			<li><a href="/subjects">Projects</a></li>
			<li><a href="/languages">Languages</a></li>
		</ul>
	</div>
	<div class="pull-right">
		<ul class="footer-social">
			<li>
				<a href="http://twitter.com/#!/MEMRIReports">
				</a>
			</li>
			<li>
				<a href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716">
				</a>
			</li>
<!--
			<li>
				<a href="https://www.youtube.com/channel/UChC9yNp65dyHJoHILTdxO5w">
				</a>
			</li>
-->
			<li>
				<a href="http://memrireports.tumblr.com/">
				</a>
			</li>
			<li>
				<a href="https://plus.google.com/103769426957409731109/about">
				</a>
			</li>
			<li>
				<a href="https://www.linkedin.com/company/memri">
				</a>
			</li>
			<li>
				<a href="/rss.xml">
				</a>
			</li>
		</ul>
		<ul class="footer-menu right-side-box">
			<li><a href="/">MEMRI</a></li>
		</ul>
	</div>
</div>
<div class="bottom_line">
	<div class="pull-left">
		<span class="small">© 1998-2017, The Middle East Media Research Institute All Rights Reserved. Materials may only be cited with proper attribution.</span>
	</div>
	<div class="pull-right">
		<a href="/memri_donor_privacy_statement">Privacy Policy </a>
	</div>
</div>
</section>
  </div>
</footer>    <script src="https://www.memri.org/sites/all/themes/bootstrap/js/bootstrap.js?oszj89"></script>
  </div>
  <script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-7855076-3', 'auto');
ga('send', 'pageview');
jQuery("body").on('click', function(){ 
        if(typeof jQuery.cookie('donatepage') === 'undefined') window.open("https://www.memri.org/donate/?referral=campaign"); 
      });
</script>

</body>
</html>