<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta charset="utf-8">
<meta name="viewport" content="width=800">
<meta name="robots" content="noodp"/>
<link type="text/css" rel="stylesheet" href="https://www.memri.org/sites/all/themes/bootstrap/memri/css/bootstrap.min.css" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.memri.org/sites/all/themes/bootstrap/memri/css/overrides.css" media="all"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<link rel="shortcut icon" href="https://www.memri.org/sites/all/themes/bootstrap/memri/favicon.ico" type="image/vnd.microsoft.icon"/>
<meta name="description" content="MEMRI bridges the language gap which exists between the West and the Middle East, providing timely translations of Arabic, Persian, Urdu-Pashtu, and Turkish media, as well as original analysis of political, ideological, intellectual, social, cultural, and religious trends in the Middle East."/>
<meta name="generator" content="Drupal 7 (http://drupal.org)"/>
<link rel="image_src" href="https://www.memri.org/sites/default/files/new_images/tv/IMAGE%2043_73.jpg"/>
<link rel="canonical" href="https://www.memri.org/tv/al-jazeera-tv-host-faisal-al-qassem-prisoners-are-treated-better-israel-syrian-regime"/>
<meta property="og:site_name" content="MEMRI - The Middle East Media Research Institute"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.memri.org/tv/al-jazeera-tv-host-faisal-al-qassem-prisoners-are-treated-better-israel-syrian-regime"/>
<meta property="og:title" content="Al-Jazeera TV Host Faisal Al-Qassem: Prisoners Are Treated Better by Israel Than by Syrian Regime"/>
<meta property="og:description" content="MEMRI&#039;s archive of Middle East reports includes translations, Special Dispatches, and Inquiry and Analysis papers from and about media and events in the region on a wide range of topics, from 1998 to the present."/>
<meta property="og:image" content="https://www.memri.org/sites/default/files/new_images/tv/IMAGE%2043_73.jpg"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://www.memri.org/tv/al-jazeera-tv-host-faisal-al-qassem-prisoners-are-treated-better-israel-syrian-regime"/>
<meta name="twitter:title" content="Al-Jazeera TV Host Faisal Al-Qassem: Prisoners Are Treated Better by Israel Than by Syrian Regime"/>
<meta name="twitter:image" content="https://www.memri.org/sites/default/files/new_images/tv/IMAGE%2043_73.jpg"/>
<meta itemprop="name" content="Al-Jazeera TV Host Faisal Al-Qassem: Prisoners Are Treated Better by Israel Than by Syrian Regime"/>
<meta itemprop="description" content="MEMRI&#039;s archive of Middle East reports includes translations, Special Dispatches, and Inquiry and Analysis papers from and about media and events in the region on a wide range of topics, from 1998 to the present."/>
<meta itemprop="image" content="https://www.memri.org/sites/default/files/new_images/tv/IMAGE%2043_73.jpg"/>
<title>Al-Jazeera TV Host Faisal Al-Qassem: Prisoners Are Treated Better by Israel Than by Syrian Regime | MEMRI - The Middle East Media Research Institute</title>
<style>@import url("https://www.memri.org/modules/system/system.base.css?oljdbq");</style>
<style>@import url("https://www.memri.org/sites/all/modules/date/date_api/date.css?oljdbq");@import url("https://www.memri.org/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?oljdbq");@import url("https://www.memri.org/modules/field/theme/field.css?oljdbq");@import url("https://www.memri.org/modules/node/node.css?oljdbq");@import url("https://www.memri.org/sites/all/modules/views/css/views.css?oljdbq");@import url("https://www.memri.org/sites/all/modules/ckeditor/css/ckeditor.css?oljdbq");</style>
<style>@import url("https://www.memri.org/sites/all/modules/ctools/css/ctools.css?oljdbq");@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/sphinxdrupal.css?oljdbq");@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/daterangepicker.css?oljdbq");</style>
<style>@import url("https://www.memri.org/sites/all/themes/bootstrap/memri/css/style.css?oljdbq");</style>
 
<!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
<script src="https://www.memri.org/sites/all/modules/jquery_update/replace/jquery/2.1/jquery.min.js?v=2.1.4"></script>
<script>jQuery.migrateMute=true;jQuery.migrateTrace=false;</script>
<script src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
<script>window.jQuery && window.jQuery.migrateWarnings || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery-migrate/1.2.1/jquery-migrate.min.js'>\x3C/script>")</script>
<script src="https://www.memri.org/misc/jquery.once.js?v=1.2"></script>
<script src="https://www.memri.org/misc/drupal.js?oljdbq"></script>
<script src="https://www.memri.org/sites/all/modules/admin_menu/admin_devel/admin_devel.js?oljdbq"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/moment.min.js?oljdbq"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/daterangepicker.js?oljdbq"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/sphinxcustom.js?oljdbq"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"memri","theme_token":"yFE4i9qCuoEB8ILT6Gy0NdetA_Rox4w_IpJFRFks1xE","js":{"sites\/all\/themes\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/2.1\/jquery.min.js":1,"0":1,"\/\/code.jquery.com\/jquery-migrate-1.2.1.min.js":1,"1":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/admin_menu\/admin_devel\/admin_devel.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/moment.min.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/daterangepicker.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/sphinxcustom.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/sphinxdrupal.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/daterangepicker.css":1,"sites\/all\/themes\/bootstrap\/memri\/css\/style.css":1}},"urlIsAjaxTrusted":{"\/tv\/al-jazeera-tv-host-faisal-al-qassem-prisoners-are-treated-better-israel-syrian-regime":true},"bootstrap":{"anchorsFix":1,"anchorsSmoothScrolling":0,"formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>
<script src="https://www.memri.org/sites/all/themes/bootstrap/memri/js/bootstrap.min.js"></script>
 
<link rel="stylesheet" href="https://www.memri.org/sites/all/themes/bootstrap/memri/owl-carousel/owl.carousel.css">
 
<link rel="stylesheet" href="https://www.memri.org/sites/all/themes/bootstrap/memri/owl-carousel/owl.theme.css">
 
<script src="https://www.memri.org/sites/all/themes/bootstrap/memri/owl-carousel/owl.carousel.js"></script>
<script src="https://www.memri.org/sites/all/themes/bootstrap/memri/js/player_buttons.js"></script>
<script src="https://www.memri.org/sites/all/themes/bootstrap/memri/js/all_sites.js"></script>
 
<script type="text/javascript" src="https://www.memri.org/sites/all/themes/bootstrap/memri/js/fancybox2/lib/jquery.mousewheel-3.0.6.pack.js"></script>
 
<link rel="stylesheet" href="https://www.memri.org/sites/all/themes/bootstrap/memri/js/fancybox2/source/jquery.fancybox.css?v=2.1.5" type="text/css" media="screen"/>
<script type="text/javascript" src="https://www.memri.org/sites/all/themes/bootstrap/memri/js/fancybox2/source/jquery.fancybox.pack.js?v=2.1.5"></script>
 
<link rel="stylesheet" href="https://www.memri.org/sites/all/themes/bootstrap/memri/js/fancybox2/source/helpers/jquery.fancybox-buttons.css?v=1.0.5" type="text/css" media="screen"/>
<script type="text/javascript" src="https://www.memri.org/sites/all/themes/bootstrap/memri/js/fancybox2/source/helpers/jquery.fancybox-buttons.js?v=1.0.5"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/themes/bootstrap/memri/js/fancybox2/source/helpers/jquery.fancybox-media.js?v=1.0.6"></script>
<link rel="stylesheet" href="https://www.memri.org/sites/all/themes/bootstrap/memri/js/fancybox2/source/helpers/jquery.fancybox-thumbs.css?v=1.0.7" type="text/css" media="screen"/>
<script type="text/javascript" src="https://www.memri.org/sites/all/themes/bootstrap/memri/js/fancybox2/source/helpers/jquery.fancybox-thumbs.js?v=1.0.7"></script>
<link href='https://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
<link type="text/css" rel="stylesheet" href="https://www.memri.org/sites/all/themes/bootstrap/memri/css/style_tv.css" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.memri.org/sites/all/themes/bootstrap/memri/css/print.css" media="print"/>
 
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TRQCFW');</script>
 
<meta name="google-site-verification" content="LcT5ZNP5yyFW9VEvlv8SOENqMz6daVDlP2EMBxEE2c4"/>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-36049 node-type-clip">
 
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TRQCFW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 
<div class="wrapper" id="wrapper_top">
<div id="dimlight_overlay" class="hidden"></div>
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<header role="banner" class="container tvnew">
<nav class="topbar">
 
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
 
<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
<ul>
<li><a href="https://www.memri.org/tv">HOME</a></li>
<li><a href="https://www.memri.org/about">ABOUT</a></li>
<li><a href="http://memri.convio.net/site/PageServer?pagename=subscriptions_management" target="_blank">SUBSCRIBE</a></li>
<li><a href="/donate/">DONATE</a></li>
</ul>
<div class="pull-right">
 
<div class="dropdown-button"><a href="https://www.memri.org/tv/countries">Countries</a></div>
<div class="dropdown-button"><a href="https://www.memri.org/tv/subjects">Projects</a></div>
 
</div>
<ul class="pull-right">
<li><a href="https://www.memri.org">MEMRI</a></li>
<li><a href="https://www.memri.org/jttm">JTTM</a></li>
</ul>
</div> 
</nav>
<div class="row">
<div class="col-md-6 banner">
<a href="https://www.memri.org/tv">
<img src="https://www.memri.org/sites/all/themes/bootstrap/memri/tv/memritvlogonew.png" alt="logo"/>
</a>
</div>
<div class="col-md-6 socialmedia">
<div class="region region-header-icons">
<section id="block-block-25" class="block block-block clearfix">
<span class="tagline">Bridging the Language Gap</span>
<ul class="list-inline">
<li><a href="http://twitter.com/#!/MEMRIReports"><img alt="" src="/sites/default/files/images/ico/top/twitter.png"/> </a></li>
<li><a href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716"><img alt="" src="/sites/default/files/images/ico/top/facebook.png"/> </a></li>
 
<li><a href="http://memrireports.tumblr.com/"><img alt="" src="/sites/default/files/images/ico/top/tumblr.png"/> </a></li>
<li><a href="https://plus.google.com/103769426957409731109/posts"><img alt="" src="/sites/default/files/images/ico/top/google_plus.png"/> </a></li>
<li><a href="https://www.linkedin.com/company/memri"><img alt="" src="/sites/default/files/images/ico/top/linkedin.png"/> </a></li>
<li><a href="/tv.rss"><img alt="" src="/sites/default/files/images/ico/top/rss.png"/> </a></li>
<li><a href="https://itunes.apple.com/us/artist/opentech-ltd./id478659510"><img alt="" src="/sites/default/files/images/ico/top/apple.png"/> </a></li>
<li><a href="https://play.google.com/store/apps/details?id=com.memri"><img alt="" src="/sites/default/files/images/ico/top/google_play.png"/> </a></li>
</ul>
</section>
</div>
</div>
</div>
</header>
<div id="navbar" class="navbar">
<div class="container">
<div class="pull-right">
<a href="/request-a-clip" class="request-clip">
<span>Contact/Request A Clip</span>
</a>
<div class="region region-right-navigation">
<section id="block-sphinxdrupal-sphinxdrupal" class="block block-sphinxdrupal clearfix">
<form action="/tv/al-jazeera-tv-host-faisal-al-qassem-prisoners-are-treated-better-israel-syrian-regime" method="post" id="sphinxdrupal-search-box" accept-charset="UTF-8"><div><div class="container-inline"><div class="form-item form-item-keywords form-type-textfield form-group"><input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;SEARCH&#039;;}" onfocus="if (this.value == &#039;SEARCH&#039;) {this.value = &#039;&#039;;}" class="form-control form-text" type="text" id="edit-keywords" name="keywords" value="SEARCH" size="15" maxlength="128"/></div><button type="submit" id="edit-submit" name="op" value="Search" class="btn btn-primary form-submit">Search</button>
</div><input type="hidden" name="form_build_id" value="form-LJkOQpjws2o6H4JQKLdBiK1nny6ka0rQ1xmRSoqy07Y"/>
<input type="hidden" name="form_id" value="sphinxdrupal_search_box"/>
</div></form>
</section>
</div>
<a href="/search-results?content_type[clip]=clip" class="adv-search">
<img src="https://www.memri.org/sites/default/files/images/ico/adv-search.png" alt="Advanced Search" title="Advanced Search">
</a>
</div>
</div>
</div>
<article class=" main-container container clip_page_type ">
<section>
<a id="main-content"></a>
<div class="region region-content">
<section id="block-system-main" class="block block-system clearfix">
<div id="node-36049" class="memritv-page node node-clip node-promoted clearfix" about="/tv/al-jazeera-tv-host-faisal-al-qassem-prisoners-are-treated-better-israel-syrian-regime" typeof="sioc:Item foaf:Document">
<div class="content clearfix">
<div class="player_large">
<div class="col-md-12 clip-info">
<div class="pull-left memri-red">
Clip #<div class="field field-name-field-number field-type-number-integer field-label-hidden"><div class="field-items"><div class="field-item even">5895</div></div></div> </div>
</div>
<h1>Al-Jazeera TV Host Faisal Al-Qassem: Prisoners Are Treated Better by Israel Than by Syrian Regime</h1>
<div class="col-md-12 clip-info">
<div class="pull-left memri-red">
<div class="field field-name-field-broadcast field-type-datestamp field-label-hidden"><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-02-14T00:00:00-05:00">February 14, 2017</span></div></div></div> </div>
</div>
 
<div id="video-container">
<iframe height="540" frameborder="0" scrolling="NO" width="960" allowtransparency="true" src="https://www.memri.org/player/clip/36049/1/1" allowfullscreen="true" webkitallowfullscreen="true" mozallowfullscreen="true"></iframe>
<div class="share_embed_icons">
<input type="hidden" value="send_clip" name="act">
<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#username=xa-4a266dec4f574fed"></script>
<ul class="main_share_icons">
<li id="embed_icon" href="#embed_code_request"></li>
<li id="share_icon">
<ul class="share_icons">
<li id="share-more"><div onclick="return addthis_sendto('more');"><span class="at15t at15t_more"></span></div></li>
<li id="facebook"><div onclick="return addthis_sendto('facebook');"><span class="at15t at15t_facebook"></span></div></li>
<li id="twitter"><div onclick="return addthis_sendto('twitter');"><span class="at15t at15t_twitter"></span></div></li>
<li id="google"><div onclick="return addthis_sendto('google');"><span class="at15t at15t_google"></span></div></li>
<li id="pinterest"><div onclick="return addthis_sendto('pinterest_share');"><span class="at15t at15t_pinterest_share"></span></div></li>
<li id="tumblr"><div onclick="return addthis_sendto('tumblr');"><span class="at15t at15t_tumblr"></span></div></li>
 
 
</ul>
</li>
</ul>
<div id="embed_code_request">
<textarea rows="5" cols="10"></textarea>
</div>
</div>
</div>
<div class="player-large-buttons">
 
<div class="col-md-7 clip-title">
<h3>
Al-Jazeera TV Host Faisal Al-Qassem: Prisoners Are Treated Better by Israel Than by Syrian Regime </h3>
<div class="clip-duration">
<div>
Duration: <div class="field field-name-field-duration field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">01:08</div></div></div> </div>
 
<div>Source: <div class="field field-name-field-tv-station field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item">Al-Jazeera TV (Qatar)</div></div></div></div>  
</div>
</div>
<div class="col-md-5">
<ul>
<li id="transcript" class="transcript"><a href="/tv/al-jazeera-tv-host-faisal-al-qassem-prisoners-are-treated-better-israel-syrian-regime/transcript" target="_blank">TRANSCRIPT</a></li>
<li id="subscribe" class="subscribe"><a href="http://memri.convio.net/site/PageServer?pagename=subscriptions_management" target="_blank">SUBSCRIBE</a></li>
<li id="request" class="request"><a>REQUEST CLIP</a></li>
<li id="media" class="media"><a>MEDIA REQUEST</a>
 
<li id="dimlights" class="dimlights"><a href="" onclick="player_dimlights(this);return false;">DIM LIGHT</a></li>
</ul>
 
<a class="red_button" href="http://donate.memri.org" target="_blank">DONATE</a>
</div>
<div class="clearfix"></div>
<div class="col-md-12 hidden_forms">
<div id="popup_request">
<div id="request_container">
<section id="block-block-39" class="block block-block clearfix">
<form method="post" novalidate enctype="multipart/form-data" action="https://www.formstack.com/forms/index.php" class="fsForm fsSingleColumn fsMaxCol1" id="fsForm2499709">
<input type="hidden" name="form" value="2499709"/>
<input type="hidden" name="viewkey" value="RwML8bLjKv"/>
<input type="hidden" name="hidden_fields" id="hidden_fields2499709" value=""/>
<input type="hidden" name="_submit" value="1"/>
<input type="hidden" name="incomplete" id="incomplete2499709" value=""/>
<input type="hidden" name="incomplete_password" id="incomplete_password2499709"/>
<input type="hidden" name="style_version" value="3"/>
<input type="hidden" id="viewparam" name="viewparam" value="375540"/>
<div role="alert" id="requiredFieldsError" style="display:none;">Please fill in a valid value for all required fields</div>
<div role="alert" id="invalidFormatError" style="display:none;">Please ensure all values are in a proper format.</div>
<div role="alert" id="resumeConfirm" style="display:none;">Are you sure you want to leave this form and resume later?</div>
<div role="alert" id="resumeConfirmPassword" style="display: none;">Are you sure you want to leave this form and resume later? If so, please enter a password below to securely save your form.</div>
<div role="alert" id="saveAndResume" style="display: none;">Save and Resume Later</div>
<div role="alert" id="saveResumeProcess" style="display: none;">Save and get link</div>
<div role="alert" id="fileTypeAlert" style="display:none;">You must upload one of the following file types for the selected field:</div>
<div role="alert" id="embedError" style="display:none;">There was an error displaying the form. Please copy and paste the embed code again.</div>
<div role="alert" id="applyDiscountButton" style="display:none;">Apply Discount</div>
<div role="alert" id="dcmYouSaved" style="display:none;">You saved</div>
<div role="alert" id="dcmWithCode" style="display:none;">with code</div>
<div role="alert" id="submitButtonText" style="display:none;">Submit</div>
<div role="alert" id="submittingText" style="display:none;">Submitting</div>
<div role="alert" id="validatingText" style="display:none;">Validating</div>
<div role="alert" id="autocaptureDisabledText" style="display:none;"></div>
<div role="alert" id="paymentInitError" style="display:none;">There was an error initializing the payment processor on this form. Please contact the form owner to correct this issue.</div>
<div role="alert" id="checkFieldPrompt" style="display:none;">Please check the field: </div>
<div class="fsPage" id="fsPage2499709-1">
<div class="fsSection fs1Col">
<div id="fsRow2499709-1" class="fsRow fsFieldRow fsLastRow">
<div class="fsRowBody fsCell fsFieldCell fsFirst fsLast fsLabelVertical fsSpan100" id="fsCell46415946" lang="en">
<p>Thank you for your interest in downloading this clip from the MEMRI TV Monitor Project. All MEMRI research is copyrighted and cannot be used without our express permission.</p>
<p>Please provide all the information requested below.</p>
<p>Your request will be processed as quickly as possible, and a reply will be emailed to you.</p>
</div>
</div>
<div id="fsRow2499709-2" class="fsRow fsFieldRow fsLastRow fsHidden">
<div class="fsRowBody fsCell fsFieldCell fsFirst fsLast fsLabelVertical fsHidden fsSpan100 fsHiddenByFieldSetting" id="fsCell46879258" lang="en">
<input type="hidden" id="field46879258" name="field46879258" size="50" value="" class="fsField"/>
</div>
</div>
<div id="fsRow2499709-3" class="fsRow fsFieldRow fsLastRow">
<div class="fsRowBody fsCell fsFieldCell fsReadOnly fsFirst fsLast fsLabelVertical fsSpan100" id="fsCell46441112" lang="en">
<label id="label46441112" class="fsLabel fsRequiredLabel" for="field46441112">Clip Number<span class="fsRequiredMarker">*</span> </label>
<input type="text" id="field46441112" name="field46441112" size="50" required value="" readonly="readonly" class="fsField fsRequired" aria-required="true"/>
</div>
</div>
<div id="fsRow2499709-4" class="fsRow fsFieldRow fsLastRow">
<div class="fsRowBody fsCell fsFieldCell fsReadOnly fsFirst fsLast fsLabelVertical fsSpan100" id="fsCell46441115" lang="en">
<label id="label46441115" class="fsLabel fsRequiredLabel" for="field46441115">Clip Title<span class="fsRequiredMarker">*</span> </label>
<input type="text" id="field46441115" name="field46441115" size="50" required value="" readonly="readonly" class="fsField fsRequired" aria-required="true"/>
</div>
</div>
<div id="fsRow2499709-5" class="fsRow fsFieldRow fsLastRow">
<div class="fsRowBody fsCell fsFieldCell fsFirst fsLast fsLabelVertical fsSpan100" id="fsCell46415789" lang="en">
<label id="label46415789" class="fsLabel fsRequiredLabel" for="field46415789">Your Name<span class="fsRequiredMarker">*</span> </label>
<input type="text" id="field46415789" name="field46415789" size="50" required value="" class="fsField fsRequired" aria-required="true"/>
</div>
</div>
<div id="fsRow2499709-6" class="fsRow fsFieldRow fsLastRow">
<div class="fsRowBody fsCell fsFieldCell fsFirst fsLast fsLabelVertical fsSpan100" id="fsCell46415803" lang="en">
<label id="label46415803" class="fsLabel fsRequiredLabel" for="field46415803">Your Title<span class="fsRequiredMarker">*</span> </label>
<input type="text" id="field46415803" name="field46415803" size="50" required value="" class="fsField fsRequired" aria-required="true"/>
</div>
</div>
<div id="fsRow2499709-7" class="fsRow fsFieldRow fsLastRow">
<div class="fsRowBody fsCell fsFieldCell fsFirst fsLast fsLabelVertical fsSpan100" id="fsCell46415874" lang="en">
<label id="label46415874" class="fsLabel fsRequiredLabel" for="field46415874">Your Organization<span class="fsRequiredMarker">*</span> </label>
<input type="text" id="field46415874" name="field46415874" size="50" required value="" class="fsField fsRequired" aria-required="true"/>
</div>
</div>
<div id="fsRow2499709-8" class="fsRow fsFieldRow fsLastRow">
<div class="fsRowBody fsCell fsFieldCell fsFirst fsLast fsLabelVertical fsSpan100" id="fsCell46415889" lang="en">
<label id="label46415889" class="fsLabel fsRequiredLabel" for="field46415889">Your Phone Number<span class="fsRequiredMarker">*</span> </label>
<input type="text" id="field46415889" name="field46415889" size="20" required value="" class="fsField fsRequired" aria-required="true"/>
</div>
</div>
<div id="fsRow2499709-9" class="fsRow fsFieldRow fsLastRow">
<div class="fsRowBody fsCell fsFieldCell fsFirst fsLast fsLabelVertical fsSpan100" id="fsCell46415917" lang="en">
<label id="label46415917" class="fsLabel fsRequiredLabel" for="field46415917">Your E-mail Address<span class="fsRequiredMarker">*</span> </label>
<input type="email" id="field46415917" name="field46415917" size="50" required="required" value="" class="fsField fsFormatEmail fsRequired" aria-required="true"/>
</div>
</div>
<div id="fsRow2499709-10" class="fsRow fsFieldRow fsLastRow">
<div class="fsRowBody fsCell fsFieldCell fsFirst fsLast fsLabelVertical fsSpan100" id="fsCell46415932" lang="en">
<label id="label46415932" class="fsLabel fsRequiredLabel" for="field46415932">Reason For Downloading<span class="fsRequiredMarker">*</span> </label>
<textarea id="field46415932" name="field46415932" rows="5" cols="60" required class="fsField fsRequired" aria-required="true"></textarea>
</div>
</div>
<div>
<div id="recaptcha"></div>
<script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
<script type="text/javascript">
		      var recaptchaCallback = function () {
		        console.log('recaptcha is ready'); // showing
		        grecaptcha.render("recaptcha", {
		            sitekey: '6Lf8DQsUAAAAAJTQX1EGqYbqYxQl5y-TTmnbaQRn',
		            callback: function () {
	                var response = grecaptcha.getResponse();
                	if (response.length == 0) {
								    jQuery('#recaptcha-error').show();
								    jQuery('#recaptcha-error').attr('class', 'recaptcha-error');
								  }else {
								    jQuery('#recaptcha-error').hide();
								    jQuery('#recaptcha-error').attr('class', '');								    
								  }	                
		            }
		        });
		      }
		    </script>
<div id="recaptcha-error" class="recaptcha-error" style="display: none;">Captcha is not valid</div>
</div>
</div>
</div>
<div id="fsSubmit2499709" class="fsSubmit fsPagination">
<button type="button" id="fsPreviousButton2499709" class="fsPreviousButton" value="Previous Page" style="display:none;"><span class="fsFull">Previous</span><span class="fsSlim">&larr;</span></button>
<button type="button" id="fsNextButton2499709" class="fsNextButton" value="Next Page" style="display:none;"><span class="fsFull">Next</span><span class="fsSlim">&rarr;</span></button>
<input id="fsSubmitButton2499709" class="fsSubmitButton" style="display: block;" type="submit" value="Submit" onclick="return submittingForm();"/>
<div class="clear"></div>
</div>
<script type="text/javascript" src="//static.formstack.com/forms/js/3/jquery-ui.min.js"></script>
<script type="text/javascript" src="//static.formstack.com/forms/js/3/scripts.js"></script>
<script type="text/javascript" src="//static.formstack.com/forms/js/3/analytics.js"></script>
<script type="text/javascript" src="//static.formstack.com/forms/js/3/google-phone-lib.js"></script>
<script type="text/javascript">
		if(window.addEventListener) {
		window.addEventListener('load', loadFormstack, false);
		} else if(window.attachEvent) {
		window.attachEvent('onload', loadFormstack);
		} else {
		loadFormstack();
		}
		function loadFormstack() {
		var form2499709 = new Formstack.Form(2499709, 'https://www.formstack.com/forms/');
		form2499709.logicFields = [];
		form2499709.calcFields = [];
		form2499709.init();
		form2499709.plugins.analytics = new Formstack.Analytics('https://www.formstack.com', 2499709, form2499709);
		form2499709.plugins.analytics.trackTouch();
		form2499709.plugins.analytics.trackBottleneck();
		window.form2499709 = form2499709;
		};
	</script>
</form>
</section>
</div>
</div>
</div>
<div class="clearfix"></div>
</div>
<div class="player-hide-show-buttons">
<span class="glyphicon glyphicon-menu-down" aria-hidden="true"></span> <span class="hide-show-button-text">Show Details</span> <span class="glyphicon glyphicon-menu-down" aria-hidden="true"></span>
</div>
<div class="col-md-12 clip-text clip-text-box">
<h2>Intro:</h2>
Al-Jazeera TV host Faisal Al-Qassem held up a photograph of Samir Quntar, who "left the Israeli prison with a potbelly and a Ph.D.," next to a photo of an emaciated Syrian detainee. Bashar Al-Assad should "treat the Syrian prisoners and detainees the same way Israel treats its enemies in its prisons," he said. His comments aired on February 14.
 
Faisal Al-Qassem: This is a picture of Samir Quntar, walking out of an Israeli prison. He left the Israeli prison with a potbelly and a Ph.D. Next to...<p><a href="/tv/al-jazeera-tv-host-faisal-al-qassem-prisoners-are-treated-better-israel-syrian-regime/transcript" target="_blank">View Transcript Page</a></p> </div>
</div>
</div>
</div>
<script type="text/javascript">
jQuery(document).ready(function() { 
	var clip_number = jQuery(".clip-info .field-name-field-number .field-item").text().replace(/[^\/\d]/g,'');
	jQuery(".clip-info .field-name-field-number .field-item").text(clip_number);
  var title = jQuery(".clip-title h3").text().trim();   	 	

  jQuery("#popup_request .clip_number_popup, #popup_media .clip_number_popup").text(clip_number);
  jQuery("#popup_request .clip_title_popup, #popup_media .clip_title_popup").text(title);

  jQuery("#popup_request #field46441112, #popup_media #field46441117").val(clip_number);
  jQuery("#popup_request #field46441115, #popup_media #field46441118").val(title);

  var request_is_open = false;
  var media_is_open = false;

  jQuery('#request').click(function() {
  	if(jQuery("#popup_request").is(":visible")) {
  		if(request_is_open && !media_is_open) {
  			jQuery("#popup_request").slideUp("slow");
  			request_is_open = false;
  		}else {
  			request_is_open = true;  			
  		}
  		media_is_open = false;
  	}else {  		
  		jQuery("#popup_request").slideDown("slow");
  		request_is_open = true;
  	}
  	
  	jQuery("#field46879258").val("Request a Clip");
  	jQuery("#fsCell46415946").html("<p>Thank you for your interest in downloading this clip from the MEMRI TV Monitor Project. All MEMRI research is copyrighted and cannot be used without our express permission.</p><p>Please provide all the information requested below.</p><p>Your request will be processed as quickly as possible, and a reply will be emailed to you.</p>");
	});
	jQuery('#media').click(function() {
		if(jQuery("#popup_request").is(":visible")) {
			if(media_is_open && !request_is_open) {
  			jQuery("#popup_request").slideUp("slow");
  			media_is_open = false;
  		}else {
  			media_is_open = true;  					
  		}
  		request_is_open = false;
  	}else {
  		jQuery("#popup_request").slideDown("slow");
  		media_is_open = true;
  	}
  	
  	jQuery("#field46879258").val("Media Request");	
  	jQuery("#fsCell46415946").html("<p>Please fill out the form below to request this MEMRI TV clip, to request an interview with one of our experts, to obtain research, or to ask any other questions. Please include deadlines and any other vital information, and we will get back to you as soon as possible.</p><p>Only requests from legitimate media outlets, government agencies, and academic institutions will be considered. Please fill out all information requested below.</p>");
	});

});
</script>
</section>
</div>
</section>
<div class="recently-added-clips-title">
<h2 class="left tvnew_title">LATEST CLIPS</h2>
</div>
<div class="clearfix"></div>
<div class="region region-tv-latest">
<section id="block-views-c6cfb46ff7e28a175750d56bb1df84f9" class="block block-views clearfix">
<div class="view view-memri-tv-homepage-latest-clips view-id-memri_tv_homepage_latest_clips view-display-id-block_3 view-dom-id-74ea5042066df6907df07a111f9da5b1">
<div class="view-content">
<div class="row row-grid">
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/hizbullah-secretary-general-nasrallah-threatens-missile-attack-israeli-ammonia-facilities-and">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Hizbullah Secretary-General Nasrallah Threatens Missile Attack on Israeli Ammonia Facilities and Dimona Nuclear Plant" src="/sites/default/files/new_images/tv/IMAGE_36.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/hizbullah-secretary-general-nasrallah-threatens-missile-attack-israeli-ammonia-facilities-and" data-toggle="tooltip" data-placement="bottom" title="Hizbullah Secretary-General Nasrallah Threatens Missile Attack on Israeli Ammonia Facilities and Dimona Nuclear Plant">#5896 - Hizbullah Secretary-General Nasrallah Threatens Missile Attack on Israeli Ammonia Facilities and Dimona...</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">Mayadeen TV (Lebanon) / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-02-16T00:00:00-05:00">February 16, 2017</span> - 03:03</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/al-jazeera-tv-host-faisal-al-qassem-prisoners-are-treated-better-israel-syrian-regime">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Al-Jazeera TV Host Faisal Al-Qassem: Prisoners Are Treated Better by Israel Than by Syrian Regime" src="/sites/default/files/new_images/tv/IMAGE 43_73.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/al-jazeera-tv-host-faisal-al-qassem-prisoners-are-treated-better-israel-syrian-regime" data-toggle="tooltip" data-placement="bottom" title="Al-Jazeera TV Host Faisal Al-Qassem: Prisoners Are Treated Better by Israel Than by Syrian Regime">#5895 - Al-Jazeera TV Host Faisal Al-Qassem: Prisoners Are Treated Better by Israel Than by Syrian Regime</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">Al-Jazeera TV (Qatar) / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-02-14T00:00:00-05:00">February 14, 2017</span> - 01:08</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/jordanian-politician-thaher-ahmad-amr-israel-will-come-end-july-13-2023-nobody-wants-jews">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Jordanian Politician Thaher Ahmad Amr: Israel Will Come to an End on July 13, 2023; Nobody Wants the Jews" src="/sites/default/files/new_images/tv/IMAGE_35.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/jordanian-politician-thaher-ahmad-amr-israel-will-come-end-july-13-2023-nobody-wants-jews" data-toggle="tooltip" data-placement="bottom" title="Jordanian Politician Thaher Ahmad Amr: Israel Will Come to an End on July 13, 2023; Nobody Wants the Jews">#5894 - Jordanian Politician Thaher Ahmad Amr: Israel Will Come to an End on July 13, 2023; Nobody Wants the Jews</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">Kaifa TV (Jordan) / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-02-16T00:00:00-05:00">February 16, 2017</span> - 03:38</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/iranian-dissident-mehdi-khazali-accuses-regime-assassinating-rafsanjani">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Iranian Dissident Mehdi Khazali Accuses the Regime of Assassinating Rafsanjani" src="/sites/default/files/new_images/tv/IMAGE - khazali.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/iranian-dissident-mehdi-khazali-accuses-regime-assassinating-rafsanjani" data-toggle="tooltip" data-placement="bottom" title="Iranian Dissident Mehdi Khazali Accuses the Regime of Assassinating Rafsanjani">#5893 - Iranian Dissident Mehdi Khazali Accuses the Regime of Assassinating Rafsanjani</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">The Internet / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-25T00:00:00-05:00">January 25, 2017</span> - 01:48</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/lebanese-cleric-sheikh-bilal-duqmaq-isis-not-all-bad">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Lebanese Cleric Sheikh Bilal Duqmaq: ISIS Is Not All Bad" src="/sites/default/files/new_images/tv/IMAGE 43_72.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/lebanese-cleric-sheikh-bilal-duqmaq-isis-not-all-bad" data-toggle="tooltip" data-placement="bottom" title="Lebanese Cleric Sheikh Bilal Duqmaq: ISIS Is Not All Bad">#5892 - Lebanese Cleric Sheikh Bilal Duqmaq: ISIS Is Not All Bad</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">Al-Jadid/New TV (Lebanon) / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-02-01T00:00:00-05:00">February 1, 2017</span> - 03:06</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/iraqi-shiite-militia-leader-aws-al-khafaji-us-warships-yemen-are-under-threat-pmu-has-signed-isis">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Iraqi Shiite Militia Leader Aws Al-Khafaji: U.S. Warships off Yemen Are under Threat; PMU Has Signed ISIS Death Certificate" src="/sites/default/files/new_images/tv/IMAGE_34.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/iraqi-shiite-militia-leader-aws-al-khafaji-us-warships-yemen-are-under-threat-pmu-has-signed-isis" data-toggle="tooltip" data-placement="bottom" title="Iraqi Shiite Militia Leader Aws Al-Khafaji: U.S. Warships off Yemen Are under Threat; PMU Has Signed ISIS Death Certificate">#5891 - Iraqi Shiite Militia Leader Aws Al-Khafaji: U.S. Warships off Yemen Are under Threat; PMU Has Signed ISIS...</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">Al-Masirah TV (Yemen) / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-02-03T00:00:00-05:00">February 3, 2017</span> - 03:17</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/hizbullah-sec-gen-hassan-nasrallah-we-are-grateful-trump-removing-obamas-mask-hypocrisy">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Hizbullah Sec.-Gen. Hassan Nasrallah: We Are Grateful to Trump for Removing Obama's Mask of Hypocrisy" src="/sites/default/files/new_images/tv/IMAGE_33.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/hizbullah-sec-gen-hassan-nasrallah-we-are-grateful-trump-removing-obamas-mask-hypocrisy" data-toggle="tooltip" data-placement="bottom" title="Hizbullah Sec.-Gen. Hassan Nasrallah: We Are Grateful to Trump for Removing Obama&#039;s Mask of Hypocrisy">#5890 - Hizbullah Sec.-Gen. Hassan Nasrallah: We Are Grateful to Trump for Removing Obama&#039;s Mask of Hypocrisy</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">Mayadeen TV (Lebanon) / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-02-11T00:00:00-05:00">February 11, 2017</span> - 02:27</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/christian-converts-morocco-we-want-same-rights-jews">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Christian Converts in Morocco: We Want the Same Rights as the Jews" src="/sites/default/files/new_images/tv/IMAGE 43_71.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/christian-converts-morocco-we-want-same-rights-jews" data-toggle="tooltip" data-placement="bottom" title="Christian Converts in Morocco: We Want the Same Rights as the Jews">#5888 - Christian Converts in Morocco: We Want the Same Rights as the Jews</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">The Internet (www.chouftv.ma) / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2016-12-25T00:00:00-05:00">December 25, 2016</span> - 02:05</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/khameneis-advisor-ali-akbar-velayati-iran-will-teach-trump-lesson-our-response-any-american">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Khamenei's Advisor Ali Akbar Velayati: Iran Will Teach Trump a Lesson; Our Response to Any American Attack Will Paint the Days of the U.S. Administration Black" src="/sites/default/files/new_images/tv/IMAGE 43_70.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/khameneis-advisor-ali-akbar-velayati-iran-will-teach-trump-lesson-our-response-any-american" data-toggle="tooltip" data-placement="bottom" title="Khamenei&#039;s Advisor Ali Akbar Velayati: Iran Will Teach Trump a Lesson; Our Response to Any American Attack Will Paint the Days of the U.S. Administration Black">#5889 - Khamenei&#039;s Advisor Ali Akbar Velayati: Iran Will Teach Trump a Lesson; Our Response to Any American...</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">Al-Jazeera TV (Qatar) / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-02-11T00:00:00-05:00">February 11, 2017</span> - 07:08</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/houthi-military-spokesman-threatens-target-us-french-other-ships-entering-yemeni-territorial">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Houthi Military Spokesman Threatens to Target U.S., French, Other Ships Entering Yemeni Territorial Waters" src="/sites/default/files/new_images/tv/IMAGE_32.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/houthi-military-spokesman-threatens-target-us-french-other-ships-entering-yemeni-territorial" data-toggle="tooltip" data-placement="bottom" title="Houthi Military Spokesman Threatens to Target U.S., French, Other Ships Entering Yemeni Territorial Waters">#5887 - Houthi Military Spokesman Threatens to Target U.S., French, Other Ships Entering Yemeni Territorial Waters</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">Al-Manar TV (Lebanon) / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-02-05T19:00:00-05:00">February 5, 2017</span> - 03:00</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/friday-sermon-khartoum-sudan-trump-king-brothels-casinos-and-nightclubs-never-has-such-man-led">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Friday Sermon in Khartoum, Sudan: Trump Is the King of Brothels, Casinos, and Nightclubs; Never Has Such a Man Led the World's Mightiest Country" src="/sites/default/files/new_images/tv/IMAGE 43_69.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/friday-sermon-khartoum-sudan-trump-king-brothels-casinos-and-nightclubs-never-has-such-man-led" data-toggle="tooltip" data-placement="bottom" title="Friday Sermon in Khartoum, Sudan: Trump Is the King of Brothels, Casinos, and Nightclubs; Never Has Such a Man Led the World&#039;s Mightiest Country">#5886 - Friday Sermon in Khartoum, Sudan: Trump Is the King of Brothels, Casinos, and Nightclubs; Never Has Such a...</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">The Internet (Al-Hadaya Al-Islamiya Network on YouTube) / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-13T00:00:00-05:00">January 13, 2017</span> - 02:59</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/chairs-cups-thrown-tv-debate-sunni-shiite-relations-egypt-turns-violent">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Chairs, Cups Thrown as TV Debate on Sunni-Shiite Relations in Egypt Turns Violent" src="/sites/default/files/new_images/tv/IMAGE 1.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/chairs-cups-thrown-tv-debate-sunni-shiite-relations-egypt-turns-violent" data-toggle="tooltip" data-placement="bottom" title="Chairs, Cups Thrown as TV Debate on Sunni-Shiite Relations in Egypt Turns Violent">#5885 - Chairs, Cups Thrown as TV Debate on Sunni-Shiite Relations in Egypt Turns Violent</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">Alhadath Alyoum TV (Egypt) / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-02-02T19:00:00-05:00">February 2, 2017</span> - 03:00</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/former-isis-emir-charge-weapon-depots-corruption-military-defeats-and-al-baghdadis-disappearance">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Former ISIS Emir in Charge of Weapon Depots: Corruption, Military Defeats, and Al-Baghdadi's Disappearance Have Demoralized Members; ISIS Obtained Sarin and Mustard Gas, Worked on Chemical Weaponization at Mosul University" src="/sites/default/files/new_images/tv/IMAGE 43_68.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/former-isis-emir-charge-weapon-depots-corruption-military-defeats-and-al-baghdadis-disappearance" data-toggle="tooltip" data-placement="bottom" title="Former ISIS Emir in Charge of Weapon Depots: Corruption, Military Defeats, and Al-Baghdadi&#039;s Disappearance Have Demoralized Members; ISIS Obtained Sarin and Mustard Gas, Worked on Chemical Weaponization at Mosul University">#5884 - Former ISIS Emir in Charge of Weapon Depots: Corruption, Military Defeats, and Al-Baghdadi&#039;s...</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">Alaan TV (UAE) / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-22T00:00:00-05:00">January 22, 2017</span> - 07:55</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/russian-presidential-candidate-i-would-be-tsar-and-will-eliminate-those-who-impede-russias">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Russian Presidential Candidate: I Would Like to Be Tsar and Will Eliminate Those Who Impede Russia's Development" src="/sites/default/files/new_images/tv/IMAGE - zhirinovsky.jpg">
</a>
</div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/russian-presidential-candidate-i-would-be-tsar-and-will-eliminate-those-who-impede-russias" data-toggle="tooltip" data-placement="bottom" title="Russian Presidential Candidate: I Would Like to Be Tsar and Will Eliminate Those Who Impede Russia&#039;s Development">#5883 - Russian Presidential Candidate: I Would Like to Be Tsar and Will Eliminate Those Who Impede Russia&#039;s...</a></span> </div>
<div class="views-field views-field-nothing"> <span class="field-content">Russia 1 / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-02-04T00:00:00-05:00">February 4, 2017</span> - 02:30</span> </div> </div>
<div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/iranian-supreme-leader-ali-khamenei-thanks-donald-trump-revealing-true-face-america">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Iranian Supreme Leader Ali Khamenei Thanks Donald Trump for Revealing the "True Face of America"" src="/sites/default/files/new_images/tv/IMAGE 43_67.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/iranian-supreme-leader-ali-khamenei-thanks-donald-trump-revealing-true-face-america" data-toggle="tooltip" data-placement="bottom" title="Iranian Supreme Leader Ali Khamenei Thanks Donald Trump for Revealing the &quot;True Face of America&quot;">#5882 - Iranian Supreme Leader Ali Khamenei Thanks Donald Trump for Revealing the &quot;True Face of America&quot;</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">Press TV (Iran)  / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-02-06T19:00:00-05:00">February 6, 2017</span> - 01:29</span>  </div>          </div>
              </div>
         <div class="row row-grid">
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/former-iaea-director-general-mohamed-elbaradei-refusing-end-state-war-arabs-have-missed">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Former IAEA Director-General Mohamed ElBaradei: By Refusing to End the State of War, the Arabs Have Missed Diplomatic Opportunities for an Agreement with Israel" src="/sites/default/files/new_images/tv/IMAGE 43_66.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/former-iaea-director-general-mohamed-elbaradei-refusing-end-state-war-arabs-have-missed" data-toggle="tooltip" data-placement="bottom" title="Former IAEA Director-General Mohamed ElBaradei: By Refusing to End the State of War, the Arabs Have Missed Diplomatic Opportunities for an Agreement with Israel">#5881 - Former IAEA Director-General Mohamed ElBaradei: By Refusing to End the State of War, the Arabs Have Missed...</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">Al-Araby TV (U.K.)  / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-07T00:00:00-05:00">January 7, 2017</span> - 02:29</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/iranian-dissident-mehdi-khazali-calls-boycott-iranian-revolution-day-march-february-10">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Iranian Dissident Mehdi Khazali Calls to Boycott Iranian Revolution Day March on February 10" src="/sites/default/files/new_images/tv/IMAGE_31.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/iranian-dissident-mehdi-khazali-calls-boycott-iranian-revolution-day-march-february-10" data-toggle="tooltip" data-placement="bottom" title="Iranian Dissident Mehdi Khazali Calls to Boycott Iranian Revolution Day March on February 10">#5880 - Iranian Dissident Mehdi Khazali Calls to Boycott Iranian Revolution Day March on February 10</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">The Internet  / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-30T00:00:00-05:00">January 30, 2017</span> - 01:28</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/former-senior-kgb-official-reveals-behind-scenes-stories-days-perestroika">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Former Senior KGB Official Reveals Behind-the-Scenes Stories of the Days of Perestroika" src="/sites/default/files/new_images/tv/IMAGE - kotov.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/former-senior-kgb-official-reveals-behind-scenes-stories-days-perestroika" data-toggle="tooltip" data-placement="bottom" title="Former Senior KGB Official Reveals Behind-the-Scenes Stories of the Days of Perestroika">#5879 - Former Senior KGB Official Reveals Behind-the-Scenes Stories of the Days of Perestroika</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">Russia Today TV (Russia)  / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2016-12-21T00:00:00-05:00">December 21, 2016</span> - 02:55</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/saudi-cleric-awadh-al-qarni-911-was-fabricated-west-exploits-and-utilizes-terrorism-islamic">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Saudi Cleric Awadh Al-Qarni: 9/11 Was "Fabricated", the West Exploits and Utilizes Terrorism in Islamic Countries" src="/sites/default/files/new_images/tv/IMAGE 43_65.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/saudi-cleric-awadh-al-qarni-911-was-fabricated-west-exploits-and-utilizes-terrorism-islamic" data-toggle="tooltip" data-placement="bottom" title="Saudi Cleric Awadh Al-Qarni: 9/11 Was &quot;Fabricated&quot;, the West Exploits and Utilizes Terrorism in Islamic Countries">#5878 - Saudi Cleric Awadh Al-Qarni: 9/11 Was &quot;Fabricated&quot;, the West Exploits and Utilizes Terrorism in...</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">Al-Majd TV (Saudi Arabia)  / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-09T19:00:00-05:00">January 9, 2017</span> - 01:32</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/warning-extremely-graphic-isis-video-al-raqqah-documents-slaughtering-pkk-agent">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Warning: Extremely Graphic - ISIS Video from Al-Raqqah Documents Slaughtering of PKK "Agent"" src="/sites/default/files/new_images/tv/IMAGE 43_64.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/warning-extremely-graphic-isis-video-al-raqqah-documents-slaughtering-pkk-agent" data-toggle="tooltip" data-placement="bottom" title="Warning: Extremely Graphic - ISIS Video from Al-Raqqah Documents Slaughtering of PKK &quot;Agent&quot;">#5877 - Warning: Extremely Graphic - ISIS Video from Al-Raqqah Documents Slaughtering of PKK &quot;Agent&quot;</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">The Internet  / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-02-02T00:00:00-05:00">February 2, 2017</span> - 00:49</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/yazidi-iraqi-mp-vian-dakhil-we-have-bought-back-2750-yazidi-women-and-children-isis-iraqi">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Yazidi Iraqi MP Vian Dakhil: We Have Bought Back 2,750 Yazidi Women and Children from ISIS; the Iraqi Government Has Not Done Enough" src="/sites/default/files/new_images/tv/IMAGE_30.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/yazidi-iraqi-mp-vian-dakhil-we-have-bought-back-2750-yazidi-women-and-children-isis-iraqi" data-toggle="tooltip" data-placement="bottom" title="Yazidi Iraqi MP Vian Dakhil: We Have Bought Back 2,750 Yazidi Women and Children from ISIS; the Iraqi Government Has Not Done Enough">#5876 - Yazidi Iraqi MP Vian Dakhil: We Have Bought Back 2,750 Yazidi Women and Children from ISIS; the Iraqi...</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">Beladi TV (Iraq)  / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-18T19:00:00-05:00">January 18, 2017</span> - 06:21</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/iraqi-shiite-militia-leader-al-khafaji-i-trump-he-reveals-true-racist-face-america">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Iraqi Shiite Militia Leader Al-Khafaji: I Like Trump, He Reveals the True Racist Face of America" src="/sites/default/files/new_images/tv/IMAGE_29.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/iraqi-shiite-militia-leader-al-khafaji-i-trump-he-reveals-true-racist-face-america" data-toggle="tooltip" data-placement="bottom" title="Iraqi Shiite Militia Leader Al-Khafaji: I Like Trump, He Reveals the True Racist Face of America">#5875 - Iraqi Shiite Militia Leader Al-Khafaji: I Like Trump, He Reveals the True Racist Face of America</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">Al-Eshraq TV (Iraq)  / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-31T19:00:00-05:00">January 31, 2017</span> - 02:12</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/iranian-reformist-professor-sadegh-zibakalam-original-human-rights-goals-islamic-revolution-have">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Iranian Reformist Professor Sadegh Zibakalam: The Original Human Rights Goals of the Islamic Revolution Have Been Distorted by the Iranian Regime" src="/sites/default/files/new_images/tv/IMAGEE.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/iranian-reformist-professor-sadegh-zibakalam-original-human-rights-goals-islamic-revolution-have" data-toggle="tooltip" data-placement="bottom" title="Iranian Reformist Professor Sadegh Zibakalam: The Original Human Rights Goals of the Islamic Revolution Have Been Distorted by the Iranian Regime">#5874 - Iranian Reformist Professor Sadegh Zibakalam: The Original Human Rights Goals of the Islamic Revolution Have...</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">The Internet (Iranian Culture Ministry&#039;s YouTube Channel) / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2016-11-19T00:00:00-05:00">November 19, 2016</span> - 02:13</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/liberal-saudi-author-turki-al-hamad-our-society-has-been-hijacked-liberalism-will-prevail">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Liberal Saudi Author Turki Al-Hamad: Our Society Has Been Hijacked, but Liberalism Will Prevail" src="/sites/default/files/new_images/tv/IMAGE 43_63.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/liberal-saudi-author-turki-al-hamad-our-society-has-been-hijacked-liberalism-will-prevail" data-toggle="tooltip" data-placement="bottom" title="Liberal Saudi Author Turki Al-Hamad: Our Society Has Been Hijacked, but Liberalism Will Prevail">#5873 - Liberal Saudi Author Turki Al-Hamad: Our Society Has Been Hijacked, but Liberalism Will Prevail</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">Rotana Khalijiya TV (Saudi Arabia)  / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-22T00:00:00-05:00">January 22, 2017</span> - 02:28</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/senior-pakistani-cleric-maulana-tahir-ashrafi-million-muslims-ready-defend-saudi-arabia-against">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Senior Pakistani Cleric Maulana Tahir Ashrafi: A Million Muslims Ready to Defend Saudi Arabia against Iran; the Taliban in Afghanistan Are Not Terrorists" src="/sites/default/files/new_images/tv/IMAGE_28.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/senior-pakistani-cleric-maulana-tahir-ashrafi-million-muslims-ready-defend-saudi-arabia-against" data-toggle="tooltip" data-placement="bottom" title="Senior Pakistani Cleric Maulana Tahir Ashrafi: A Million Muslims Ready to Defend Saudi Arabia against Iran; the Taliban in Afghanistan Are Not Terrorists">#5872 - Senior Pakistani Cleric Maulana Tahir Ashrafi: A Million Muslims Ready to Defend Saudi Arabia against Iran;...</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">MBC TV (Saudi Arabia)  / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-26T19:00:00-05:00">January 26, 2017</span> - 03:31</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/yemeni-tv-channels-anti-terrorism-sketch-exhorts-potential-terrorists-have-change-heart">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Yemeni TV Channel's Anti-Terrorism Sketch Exhorts Potential Terrorists to Have a Change of Heart" src="/sites/default/files/new_images/tv/IMAGE43.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/yemeni-tv-channels-anti-terrorism-sketch-exhorts-potential-terrorists-have-change-heart" data-toggle="tooltip" data-placement="bottom" title="Yemeni TV Channel&#039;s Anti-Terrorism Sketch Exhorts Potential Terrorists to Have a Change of Heart">#5871 - Yemeni TV Channel&#039;s Anti-Terrorism Sketch Exhorts Potential Terrorists to Have a Change of Heart</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">Rushd TV (Yemen)  / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-24T00:00:00-05:00">January 24, 2017</span> - 03:49</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/senior-russian-tv-host-im-not-racist-bbc-racist-garbage-dump">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Senior Russian TV Host: I'm Not Racist, The BBC Is a Racist Garbage Dump" src="/sites/default/files/new_images/tv/IMAGE - kisiliov.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/senior-russian-tv-host-im-not-racist-bbc-racist-garbage-dump" data-toggle="tooltip" data-placement="bottom" title="Senior Russian TV Host: I&#039;m Not Racist, The BBC Is a Racist Garbage Dump">#5870 - Senior Russian TV Host: I&#039;m Not Racist, The BBC Is a Racist Garbage Dump</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">Russia 1  / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-28T19:00:00-05:00">January 28, 2017</span> - 03:43</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/washington-dc-imam-abdul-alim-musa-likens-trump-hitler-states-america-has-never-been-great">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Washington D.C. Imam Abdul Alim Musa Likens Trump to Hitler, States: "America Has Never Been Great"" src="/sites/default/files/new_images/tv/IMAGE 43_62.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/washington-dc-imam-abdul-alim-musa-likens-trump-hitler-states-america-has-never-been-great" data-toggle="tooltip" data-placement="bottom" title="Washington D.C. Imam Abdul Alim Musa Likens Trump to Hitler, States: &quot;America Has Never Been Great&quot;">#5869 - Washington D.C. Imam Abdul Alim Musa Likens Trump to Hitler, States: &quot;America Has Never Been Great&quot;</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">The Internet (As-Sabiqun on YouTube) / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-24T19:00:00-05:00">January 24, 2017</span> - 01:21</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/iraqi-shiite-leader-muqtada-al-sadr-iraqi-militias-must-not-get-involved-wars-outside-iraq-iraqi">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Iraqi Shiite Leader Muqtada Al-Sadr: Iraqi Militias Must Not Get Involved in Wars outside Iraq; Iraqi Army, Not Militias, Must Be in Charge of Mosul Liberation" src="/sites/default/files/new_images/tv/IMAGE 43_61.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/iraqi-shiite-leader-muqtada-al-sadr-iraqi-militias-must-not-get-involved-wars-outside-iraq-iraqi" data-toggle="tooltip" data-placement="bottom" title="Iraqi Shiite Leader Muqtada Al-Sadr: Iraqi Militias Must Not Get Involved in Wars outside Iraq; Iraqi Army, Not Militias, Must Be in Charge of Mosul Liberation">#5868 - Iraqi Shiite Leader Muqtada Al-Sadr: Iraqi Militias Must Not Get Involved in Wars outside Iraq; Iraqi Army,...</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">NRT TV (Iraqi Kurdistan)  / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-18T19:00:00-05:00">January 18, 2017</span> - 05:20</span>  </div>          </div>
        	        <div class="views-row col-lg-15 col-md-4 col-sm-4 col-xs-4 item">
              
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/top-hamas-official-osama-hamdan-denies-amnesty-international-torture-allegations-says-we-will">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Top Hamas Official Osama Hamdan Denies Amnesty International Torture Allegations, Says: We Will Accept a State in the 1967 Lines, with Jerusalem as Its Capital and the Return of the Refugees; Our Suicide Bombings Target Soldiers" src="/sites/default/files/new_images/tv/IMAGE 43_60.jpg">
		</a>
	</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/top-hamas-official-osama-hamdan-denies-amnesty-international-torture-allegations-says-we-will" data-toggle="tooltip" data-placement="bottom" title="Top Hamas Official Osama Hamdan Denies Amnesty International Torture Allegations, Says: We Will Accept a State in the 1967 Lines, with Jerusalem as Its Capital and the Return of the Refugees; Our Suicide Bombings Target Soldiers">#5867 - Top Hamas Official Osama Hamdan Denies Amnesty International Torture Allegations, Says: We Will Accept a...</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">Al-Jazeera International (Qatar)  / <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-27T00:00:00-05:00">January 27, 2017</span> - 06:03</span>  </div>          </div>
              </div>
    
    </div>
  
  
  
  
      <div class="view-footer">
      <a class="red_button" href="/tv/archives?page=1" target="_blank">MORE CLIPS</a>    </div>
  
  
</div>
</section>
  </div>
             
  </article>

<footer class="footer container">
    <div class="region region-tv-footer">
    <section id="block-block-10" class="block block-block clearfix">

      
  <div class="memritv-footer">
	<div class="pull-left">
		<ul class="footer-menu">
			<li><a href="/tv">Home</a></li>
			<li><a href="/about">About</a></li>
			<li><a href="http://memri.convio.net/site/PageServer?pagename=subscriptions_management">Subscribe</a></li>
			<li><a href="/donate">Donate</a></li>
			<li><a href="/request-a-clip">Contact / Request a Clip</a></li>
			<li><a href="/assistingamerica">Assisting U.S. Government & Military</a></li>
			<li><a href="/countries">Countries</a></li>
			<li><a href="/subjects">Projects</a></li>
			<li><a href="/languages">Languages</a></li>
		</ul>
	</div>
	<div class="pull-right">
		<ul class="footer-social">
			<li>
				<a href="http://twitter.com/#!/MEMRIReports">
				</a>
			</li>
			<li>
				<a href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716">
				</a>
			</li>
<!--
			<li>
				<a href="https://www.youtube.com/channel/UChC9yNp65dyHJoHILTdxO5w">
				</a>
			</li>
-->
			<li>
				<a href="http://memrireports.tumblr.com/">
				</a>
			</li>
			<li>
				<a href="https://plus.google.com/103769426957409731109/about">
				</a>
			</li>
			<li>
				<a href="https://www.linkedin.com/company/memri">
				</a>
			</li>
			<li>
				<a href="/rss.xml">
				</a>
			</li>
		</ul>
		<ul class="footer-menu right-side-box">
			<li><a href="/">MEMRI</a></li>
		</ul>
	</div>
</div>
<div class="bottom_line">
	<div class="pull-left">
		<span class="small">© 1998-2017, The Middle East Media Research Institute All Rights Reserved. Materials may only be cited with proper attribution.</span>
	</div>
	<div class="pull-right">
		<a href="/memri_donor_privacy_statement">Privacy Policy </a>
	</div>
</div>
</section>
  </div>
</footer>    <script src="https://www.memri.org/sites/all/themes/bootstrap/js/bootstrap.js?oljdbq"></script>
  </div>
  <script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-7855076-3', 'auto');
ga('send', 'pageview');

</script>

</body>
</html>