<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta charset="utf-8">
<meta name="viewport" content="width=500">
<meta name="robots" content="noodp" />
<meta name="msvalidate.01" content="FA93F2E2383E9D3A530C7C2420B79577" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/bootstrap/memri/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/bootstrap/memri/css/overrides.css" media="all" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.memri.org/sites/all/themes/bootstrap/memri/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="In an August 9, 2019 Friday sermon, Egyptian-American Imam Shaker Elsayed of the Dar Al-Hijrah Islamic Center in Fairfax County, Virginia criticized Arab regimes." />
<meta name="abstract" content="In an August 9, 2019 Friday sermon, Egyptian-American Imam Shaker Elsayed of the Dar Al-Hijrah Islamic Center in Fairfax County, Virginia criticized Arab regimes." />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="middle east, jihad, jihad &amp; terror monitor, middle east media research institute, memri, memri tv" />
<meta name="rating" content="general" />
<meta name="referrer" content="origin" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.memri.org/sites/default/files/wide/org/wide_thumb_sd_8234.jpg" />
<link rel="canonical" href="https://www.memri.org/reports/virginia-imam-shaker-elsayed-arab-regimes-collaborate-israel-we-must-remove-arab-governments" />
<meta property="og:site_name" content="MEMRI" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.memri.org/reports/virginia-imam-shaker-elsayed-arab-regimes-collaborate-israel-we-must-remove-arab-governments" />
<meta property="og:title" content="Virginia Imam Shaker Elsayed: Arab Regimes Collaborate With Israel; We Must Remove Arab Governments By Any Means Possible; May Allah &#039;Grant Victory To His Servants, The Mujahideen, Wherever They Are&#039;" />
<meta property="og:description" content="In an August 9, 2019 Friday sermon, Egyptian-American Imam Shaker Elsayed of the Dar Al-Hijrah Islamic Center in Fairfax County, Virginia criticized Arab regimes." />
<meta property="og:image" content="https://www.memri.org/sites/default/files/new_images/org/SD_8234_thumb.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.memri.org/reports/virginia-imam-shaker-elsayed-arab-regimes-collaborate-israel-we-must-remove-arab-governments" />
<meta name="twitter:description" content="In an August 9, 2019 Friday sermon, Egyptian-American Imam Shaker Elsayed of the Dar Al-Hijrah Islamic Center in Fairfax County, Virginia criticized Arab regimes." />
<meta name="twitter:title" content="Virginia Imam Shaker Elsayed: Arab Regimes Collaborate With Israel; We Must Remove Arab Governments By Any Means Possible; May Allah &#039;Grant Victory To His Servants, The Mujahideen, Wherever They Are&#039;" />
<meta name="twitter:image" content="https://www.memri.org/sites/default/files/new_images/org/SD_8234_thumb.jpg" />
<meta itemprop="name" content="Virginia Imam Shaker Elsayed: Arab Regimes Collaborate With Israel; We Must Remove Arab Governments By Any Means Possible; May Allah &#039;Grant Victory To His Servants, The Mujahideen, Wherever They Are&#039;" />
<meta itemprop="description" content="In an August 9, 2019 Friday sermon, Egyptian-American Imam Shaker Elsayed of the Dar Al-Hijrah Islamic Center in Fairfax County, Virginia criticized Arab regimes." />
<meta itemprop="image" content="https://www.memri.org/sites/default/files/wide/org/wide_thumb_sd_8234.jpg" />
<title>Virginia Imam: May Allah Great The Mujahideen Victory | MEMRI</title>
<style>
@import url("https://www.memri.org/modules/system/system.base.css?pwcczy");
</style>
<style>
@import url("https://www.memri.org/sites/all/modules/date/date_api/date.css?pwcczy");
@import url("https://www.memri.org/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?pwcczy");
@import url("https://www.memri.org/modules/field/theme/field.css?pwcczy");
@import url("https://www.memri.org/modules/node/node.css?pwcczy");
@import url("https://www.memri.org/sites/all/modules/views/css/views.css?pwcczy");
@import url("https://www.memri.org/sites/all/modules/ckeditor/css/ckeditor.css?pwcczy");
</style>
<style>
@import url("https://www.memri.org/sites/all/modules/ctools/css/ctools.css?pwcczy");
@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/sphinxdrupal.css?pwcczy");
@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/daterangepicker.css?pwcczy");
</style>
<style>
@import url("https://www.memri.org/sites/all/themes/bootstrap/memri/css/style.css?pwcczy");
</style>
<link type="text/css" rel="stylesheet" href="/sites/all/themes/bootstrap/memri/css/print.css" media="print" />

<!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
<script src="https://www.memri.org/sites/all/modules/jquery_update/replace/jquery/2.1/jquery.min.js?v=2.1.4"></script>
<script>jQuery.migrateMute=true;jQuery.migrateTrace=false;</script>
<script src="//code.jquery.com/jquery-migrate-1.4.1.min.js"></script>
<script>window.jQuery && window.jQuery.migrateWarnings || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery-migrate/1/jquery-migrate.min.js'>\x3C/script>")</script>
<script src="https://www.memri.org/misc/jquery.once.js?v=1.2"></script>
<script src="https://www.memri.org/misc/drupal.js?pwcczy"></script>
<script src="https://www.memri.org/sites/all/modules/admin_menu/admin_devel/admin_devel.js?pwcczy"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/moment.min.js?pwcczy"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/daterangepicker.js?pwcczy"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/sphinxcustom.js?pwcczy"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"memri","theme_token":"2mTp90mQE_88wLVi4KBjmpP3m04iOwf7FXJhyU-auKU","js":{"sites\/all\/themes\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/2.1\/jquery.min.js":1,"0":1,"\/\/code.jquery.com\/jquery-migrate-1.4.1.min.js":1,"1":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/admin_menu\/admin_devel\/admin_devel.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/moment.min.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/daterangepicker.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/sphinxcustom.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/sphinxdrupal.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/daterangepicker.css":1,"sites\/all\/themes\/bootstrap\/memri\/css\/style.css":1}},"better_exposed_filters":{"views":{"latest_clips":{"displays":{"block":{"filters":[]}}},"latest_reports":{"displays":{"block":{"filters":[]}}},"mtv_sortable":{"displays":{"block":{"filters":[]}}}}},"urlIsAjaxTrusted":{"\/reports\/virginia-imam-shaker-elsayed-arab-regimes-collaborate-israel-we-must-remove-arab-governments":true},"bootstrap":{"anchorsFix":1,"anchorsSmoothScrolling":0,"formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>
<script src="/sites/all/themes/bootstrap/memri/js/bootstrap.min.js"></script>
<script src="/sites/all/themes/bootstrap/memri/js/jquery.cookie.js"></script>
<script src="/sites/all/themes/bootstrap/memri/js/all_sites.js"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TRQCFW');</script>

<meta name="google-site-verification" content="LcT5ZNP5yyFW9VEvlv8SOENqMz6daVDlP2EMBxEE2c4" />
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-43756 node-type-article">

<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TRQCFW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="wrapper" id="wrapper_top">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<header role="banner" class="container site-header org">
<nav class="topbar">

<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>

<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
<ul>
<li><a href="https://www.memri.org">HOME</a></li>
<li><a href="https://www.memri.org/about">ABOUT</a></li>
<li><a href="http://memri.convio.net/site/PageServer?pagename=subscriptions_management" target="_blank">SUBSCRIBE</a></li>
<li><a href="/donate/">DONATE</a></li>
</ul>

<ul class="pull-right">
<li><a href="https://www.memri.org/tv">MEMRI TV</a></li>
<li><a href="https://www.memri.org/jttm">JTTM</a></li>
</ul>
</div>
</nav>
<div class="row">
<div class="col-md-6 banner">
<a href="https://www.memri.org">
<img src="https://www.memri.org/sites/all/themes/bootstrap/memri/logo.png" alt="Home" />
</a>
</div>
<div class="col-md-6 socialmedia">
<div class="region region-header-icons">
<section id="block-block-3" class="block block-block clearfix">
<span class="tagline" style="font-size: 28px;">Bridging the Language Gap</span>
<ul class="list-inline">
<li>
<a target="_blank" href="https://twitter.com/MEMRIReports">
<img src="/sites/default/files/images/ico/top/twitter.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716">
<img src="/sites/default/files/images/ico/top/facebook.png" alt="">
</a>
</li>

<li>
<a target="_blank" href="http://memrireports.tumblr.com/">
<img src="/sites/default/files/images/ico/top/tumblr.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://www.linkedin.com/company/memri">
<img src="/sites/default/files/images/ico/top/linkedin.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://itunes.apple.com/us/app/memri-the-middle-east-media-research-institute/id634459939?mt=8">
<img src="/sites/default/files/images/ico/top/apple.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.memri">
<img src="/sites/default/files/images/ico/top/google_play.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://www.youtube.com/channel/UC59Cpk70K2TwdmApJOTuW9g">
<img src="/sites/default/files/images/ico/top/youtube.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://vimeo.com/memri">
<img src="/sites/default/files/images/ico/top/vimeo.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/memrireports/">
<img src="/sites/default/files/images/ico/top/instagram.png" alt="">
</a>
</li>
</ul>
</section>
</div>
</div>
</div>
</header>
<div id="navbar" class="navbar">
<div class="container">
<div class="pull-right">
<a href="/request-a-clip" class="request-clip">
<span>Contact/Request A Clip</span>
</a>
<div class="region region-right-navigation">
<section id="block-sphinxdrupal-sphinxdrupal" class="block block-sphinxdrupal clearfix">
<form action="/reports/virginia-imam-shaker-elsayed-arab-regimes-collaborate-israel-we-must-remove-arab-governments" method="post" id="sphinxdrupal-search-box" accept-charset="UTF-8"><div><div class="container-inline"><div class="form-item form-item-keywords form-type-textfield form-group"><input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;SEARCH&#039;;}" onfocus="if (this.value == &#039;SEARCH&#039;) {this.value = &#039;&#039;;}" class="form-control form-text" type="text" id="edit-keywords" name="keywords" value="SEARCH" size="15" maxlength="128" /></div><button type="submit" id="edit-submit" name="op" value="Search" class="btn btn-primary form-submit">Search</button>
</div><input type="hidden" name="form_build_id" value="form-KX5c-P3l7biQcc5Vo5xClz9CxWXhnza4PxdqAOleQa8" />
<input type="hidden" name="form_id" value="sphinxdrupal_search_box" />
</div></form>
</section>
</div>
<a href="/search-results?content_type[article]=article" class="adv-search">
<img src="https://www.memri.org/sites/default/files/images/ico/adv-search.png" alt="Advanced Search" title="Advanced Search">
</a>
</div>
</div>
</div>
<div class="main-container container">

<div class="row">
<section class="col-sm-7 col-lg-8">
<a id="main-content"></a>
<div class="region region-content">
<section id="block-system-main" class="block block-system clearfix">
<div id="node-43756" class="node node-article node-promoted clearfix" about="/reports/virginia-imam-shaker-elsayed-arab-regimes-collaborate-israel-we-must-remove-arab-governments" typeof="sioc:Item foaf:Document">
<div class="report-info category-bar">
<div class="field field-name-field-category field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/categories/special-dispatch" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Special Dispatch</a></div></div></div> </div>
<div class="pull-right">
<img src="/sites/default/files/images/ico/print-gray.png" id="printIcon" alt="print" />
</div>
<script type="text/javascript">
      jQuery(document).on("ready", function(){
        jQuery('#printIcon').mouseover(function(){
          jQuery('#printIcon').attr("src","/sites/default/files/images/ico/print-colored.png");
        });
        jQuery('#printIcon').mouseleave(function(){
          jQuery('#printIcon').attr("src","/sites/default/files/images/ico/print-gray.png");
        });
        jQuery('#printIcon').click(function(){
          window.print();
        });
      });
    </script>
<div id="componentDiv" class="pull-right"></div>
<script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_wrDBorI6WhWz1t-MOx13ZZKbHnT_wEagKt7PJ7z62vsZ7tOR-w49VJFDmgBdDPM_"></script>
<script type="text/javascript">
  var act = new gigya.socialize.UserAction();
  act.setTitle("MEMRI: Virginia Imam Shaker Elsayed: Arab Regimes Collaborate With Israel; We Must Remove Arab Governments By Any Means Possible; May Allah 'Grant Victory To His Servants, The Mujahideen, Wherever They Are'");
  act.setLinkBack("https://www.memri.org/reports/virginia-imam-shaker-elsayed-arab-regimes-collaborate-israel-we-must-remove-arab-governments");
  var showShareBarUI_params=
  {
    containerID: 'componentDiv',
    shareButtons: [
    {
      provider: 'Email'
      ,'iconImgUp': '/sites/default/files/images/ico/email-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/email-colored.png'
    },
    {
      provider: 'Twitter'
      ,'iconImgUp': '/sites/default/files/images/ico/twitter_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/twitter.png'
      ,'related': 'MEMRIReports'
    },
    {
      provider: 'Facebook'
      ,'iconImgUp': '/sites/default/files/images/ico/facebook_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/facebook.png'
    },
    {
      provider: 'tumblr'
      ,'iconImgUp': '/sites/default/files/images/ico/tumblr_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/tumblr.png'
    },
    {
      provider: 'pinterest'
      ,'iconImgUp': '/sites/default/files/images/ico/pinterest-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/pinterest-colored.png'
    },
    {
      provider: 'linkedin'
      ,'iconImgUp': '/sites/default/files/images/ico/linkedin_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/linkedin.png'
    },
    {
      provider: 'reddit'
      ,'iconImgUp': '/sites/default/files/images/ico/reddit-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/reddit-colored.png'
    },
    {
      provider: 'stumbleupon'
      ,'iconImgUp': '/sites/default/files/images/ico/stumbleupon-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/stumbleupon-colored.png'
    }
//    ,{
//      provider: 'Share'
//      ,'iconImgUp': '/sites/default/files/images/ico/share_other_icon.jpg'
//    }
    ],
    moreEnabledProviders: 'pinterest,tumblr,reddit,stumbleupon,linkedin',

    showCounts: 'none',
    iconsOnly: 'true',
    userAction: act,
    emailProviders: ''
  };
  gigya.socialize.showShareBarUI(showShareBarUI_params);
  </script>
<div class="memriicon">
<img src="https://www.memri.org/sites/default/files/pic/mlogo.jpg" alt="memri">
</div>
<div class="report-info report-data">
<span class="pull-left">August 20, 2019</span>
<span class="pull-right"><div class="field field-name-field-category field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/categories/special-dispatch" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Special Dispatch</a></div></div></div> No.<div class="field field-name-field-number field-type-number-integer field-label-hidden"><div class="field-items"><div class="field-item even">8234</div></div></div></span>
</div>
<h1>
Virginia Imam Shaker Elsayed: Arab Regimes Collaborate With Israel; We Must Remove Arab Governments By Any Means Possible; May Allah &#039;Grant Victory To His Servants, The Mujahideen, Wherever They Are&#039; </h1>
<span property="dc:title" content="Virginia Imam Shaker Elsayed: Arab Regimes Collaborate With Israel; We Must Remove Arab Governments By Any Means Possible; May Allah &#039;Grant Victory To His Servants, The Mujahideen, Wherever They Are&#039;" class="rdf-meta element-hidden"></span> <div class="authorField report_authors">
</div>
<div class="content article-content clearfix">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p style="text-align:justify"><span style="background:white"><em><span style="color:black">In an August 9, 2019 Friday sermon, Egyptian-American Imam Shaker Elsayed of the Dar Al-Hijrah Islamic Center in Fairfax County, Virginia criticized Arab regimes. He said that they not only were they weak and working with Israel to erase Palestine but were feuding over trivial matters like borders and resources, and were imitating the West and "scavenging" like an "unwanted dog at the dinner table." Dar Al-Hijrah is known for its links to some of the 9/11 terrorists, </span></em><i>Fort Hood shooter Nidal Hasan,<em> and other known jihadis; at the time of 9/11, Yemeni-American sheikh and later Al-Qaeda leader Anwar Al-Awlaki was imam there.</em><a href="https://www.memri.org/reports/virginia-imam-shaker-elsayed-arab-regimes-collaborate-israel-we-must-remove-arab-governments#_edn1" name="_ednref1" title="" id="_ednref1"><b><span style="font-size:12.0pt"><span style="font-family:&quot;Times New Roman&quot;,serif">[1]</span></span></b></a></i></span></p>
<p style="text-align:justify"><span style="background:white"><em>Imam Elsayed went on to say that all powers that interfere with the Arabs' aspirations for glory must be removed by all means possible, and added: "We cannot continue to have peace with repressive regimes… We have to remove the source of our misery, [which is] these governments." Citing an Arab poem according to which "t</em></span><i>he door to freedom is stained red with the blood of all the hands that have knocked on it,"<em> he underlined that Arabs need people who are willing to "take initiative" and be "ingenious" like the Palestinians in Gaza and like the Afghans in the 1980s. He concluded with a prayer asking Allah to </em></i><i>"grant victory to His servants, the mujahideen, wherever they are."<em><span style="color:black"> The sermon, ninth in a series of talks on "The Crisis Of Our Ummah," was posted on the Dar Al-Hijrah Islamic Center's YouTube channel. </span></em></i></p>
<p style="text-align:justify"><span style="background:white"><em>Imam Shaker Elsayed has been criticized and censured for making antisemitic statements and statements in support of jihad and female genital mutilation (FGM) – see MEMRI TV Clips </em></span><a href="https://www.memri.org/tv/sermon-dar-al-hijrah-mosque-va-where-al-qaeda-leader-al-awlaki-was-imam-911-imam-shaker-elsayed"><b><i>5989</i></b></a><em>, </em><a href="https://www.memri.org/tv/dar-al-hijrah-mosque-fairfax-virginia-fgm-prevents-hypersexuality"><b><i>6043</i></b></a><em>, </em><a href="https://www.memri.org/tv/virginia-imam-shaker-elsayed-antisemitic-sermon"><b><i>6057</i></b></a><em>, and </em><a href="https://www.memri.org/tv/virginia-imam-shaker-elsayed-faith-unity-and-armament-muslim-men-first-in-line-for-jihad"><b><i>6378</i></b></a><em>. Following a wave of condemnation after MEMRI TV's May 2017 release of a clip of him expressing his support for FGM and noting that the practice was sometimes necessary to prevent "hypersexuality," he issued a retraction and an apology: "Regarding the statement I made on 'hypersexuality,' I admit that I should have avoided it. I hereby take it back. And I do apologize to all those who are offended by it."</em><a href="https://www.memri.org/reports/virginia-imam-shaker-elsayed-arab-regimes-collaborate-israel-we-must-remove-arab-governments#_edn2" name="_ednref2" title="" id="_ednref2"><i><b><span style="font-size:12.0pt"><span style="font-family:&quot;Times New Roman&quot;,serif">[2]</span></span></b></i></a> <em>A month later, Dar Al-Hijrah outreach director Johari Abdul-Malik resigned, citing "the lack of decisive leadership" on the issue.</em><a href="https://www.memri.org/reports/virginia-imam-shaker-elsayed-arab-regimes-collaborate-israel-we-must-remove-arab-governments#_edn3" name="_ednref3" title="" id="_ednref3"><i><b><span style="font-size:12.0pt"><span style="font-family:&quot;Times New Roman&quot;,serif">[3]</span></span></b></i></a><em> </em></p>
<p style="text-align:justify"><span style="background:white"><em><span style="color:black">According to the Dar Al-Hijrah website, Imam Elsayed is Secretary-General of the Muslim American Society (MAS); the MAS was recently criticized for a pro-jihad children's event at a MAS-affiliated school in Philadelphia (see MEMRI TV Clip </span></em><a href="https://www.memri.org/tv/children-philadelphia-palestine-ummah-day-sacrifice-aqsa-chop-off-heads-eternal-torture"><b><i>7194</i></b></a></span><em>).</em></p>
<p style="text-align:justify"><span style="background:white"><b><span style="color:black">To view the current clip of Imam Shaker Elsayed on MEMRI TV, click </span></b><span style="color:black"><a href="https://www.memri.org/tv/virginia-imam-shaker-elsayed-remove-arab-regimes-mujahideen-blood-freedom"><b>here</b></a><b> or below.</b></span></span></p>
<p><iframe frameborder="0" height="440" src="/player/clip/43740/780,440/1" width="780"></iframe></p>
<p><b><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,sans-serif"><span style="color:black">"We Have To Remove The Source Of Our Misery, [Which Is] These Governments"</span></span></span></b></p>
<p><b><span style="color:black">Imam Shaker Elsayed: </span></b><span style="color:black">"</span>[The Arab regimes say:] 'We try to erase Israel from the map and put Palestine [instead].' So the word 'Palestine' may appear on the Arab maps, but, in reality, we are working with Israel to erase what we put as a word on the map. This is as miserable as it can get.</p>
<p><img alt="" src="/sites/default/files/2019_Q2/m74266.JPG" style="width: 780px; height: 441px;" /></p>
<p>[...]</p>
<p>"We are fighting over the most trivial of issues. We are fighting over borders, we are fighting over resources... Recently, two or three Middle Eastern countries – maybe four – who do not constitute real countries, right... In terms of population, education, power, GNP, economy, military – nothing... Even combined together, they have nothing to stand on. They are fighting the weakest of Arab countries for dominance, and, most probably, for more wealth. The [United Arab] Emirates and Saudi Arabia are fighting Yemen.</p>
<p>[...]</p>
<p>"We must remove – by all means possible – all powers that stand against our yearning for education, for glory, and for a future for our children. We cannot continue to have peace with repressive regimes. They have rendered our nation to the bottom of the bottom.</p>
<p>[...]</p>
<p>"We have to remove the source of our misery, [which is] these governments."</p>
<p>[...]</p>
<p><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,sans-serif"><span style="color:black">"We Need People Who Are Willing To Take The Initiative And Defy Their Difficult Realities Like The Afghans Did [In The 1980s]"</span></span></span></p>
<p>"Some of these [Arab] nations have defined Islam itself as their enemy and they have started to adjust to corruption. So how do we fill those holes and replace those vacuums? We resort, as people, to imitation. So our people are looking for sports stars, electronic games, Western haircuts, Western clothing, Western style, Western this, and Western that, until the West itself says: 'These people are just scavenging under the table – keep them far.' It is like an unwanted dog under the dinner table at a family house.</p>
<p><img alt="" src="/sites/default/files/2019_Q2/m7426.JPG" style="width: 780px; height: 219px;" /></p>
<p><img alt="" src="/sites/default/files/2019_Q2/m7426a.jpg" style="width: 780px; height: 442px;" /></p>
<p>"How long are we going to continue to accept eating the crumbs that aren't even available?</p>
<p><img alt="" src="/sites/default/files/2019_Q2/m7426b.JPG" style="width: 780px; height: 222px;" /></p>
<p>[...]</p>
<p>"One Arab poet once said: 'The door to freedom is stained red with the blood of all the hands that have knocked on it.' Freedom has a red gate that you have to go through. You have to keep knocking on that gate until it opens widely. We need people who are willing to take the initiative and defy their difficult realities like the Afghans did [in the 1980s]. We need people to have the will like the Palestinian people in Gaza – the more the siege becomes difficult, the more ingenuity you see them coming up with."</p>
<p><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,sans-serif"><span style="color:black">"[May Allah] Grant Victory To His Servants, The Mujahideen, Wherever They Are"</span></span></span></p>
<p>[...]</p>
<p>"We give too much power to governments and they abuse it. They abuse us. They abuse our resources. And what do we say? And we say: 'Who is going to become the president? Nasser – who else? Who is going to replace Al-Sisi? We don't have anyone to match. Who is going to replace Yasser Arafat? Who is going to replace Saddam?' Time and again, Allah is showing us that those people definitely are disposable and useless. In many, if not all, cases, they are harmful to your interests, but we continue the suckling of our own blood being sucked out of us.</p>
<p><img alt="" src="/sites/default/files/2019_Q2/m7426c.jpg" style="width: 780px; height: 441px;" /></p>
<p>[...]</p>
<p>"[May Allah] grant victory to His servants, the mujahideen, wherever they are."</p>
<p><img alt="" src="/sites/default/files/2019_Q2/m7426d.jpg" style="width: 780px; height: 440px;" /></p>
<div> 
<hr align="left" size="1" width="33%" /><div id="edn1">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/virginia-imam-shaker-elsayed-arab-regimes-collaborate-israel-we-must-remove-arab-governments#_ednref1" name="_edn1" title="" id="_edn1"><span style="font-size:10.0pt"><span style="font-family:&quot;Times New Roman&quot;,serif">[1]</span></span></a> Nytimes.com, February 27, 2005 and November 9, 2009.</p>
</div>
<div id="edn2">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/virginia-imam-shaker-elsayed-arab-regimes-collaborate-israel-we-must-remove-arab-governments#_ednref2" name="_edn2" title="" id="_edn2"><span style="font-size:10.0pt"><span style="font-family:&quot;Times New Roman&quot;,serif">[2]</span></span></a> Hijrah.org/fgm, accessed August 20, 2019.</p>
</div>
<div id="edn3">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/virginia-imam-shaker-elsayed-arab-regimes-collaborate-israel-we-must-remove-arab-governments#_ednref3" name="_edn3" title="" id="_edn3"><span style="font-size:10.0pt"><span style="font-family:&quot;Times New Roman&quot;,serif">[3]</span></span></a> Washingtonpost.com, June 9, 2017. </p>
</div>
</div>
</div></div></div><span property="dc:title" content="Virginia Imam Shaker Elsayed: Arab Regimes Collaborate With Israel; We Must Remove Arab Governments By Any Means Possible; May Allah &#039;Grant Victory To His Servants, The Mujahideen, Wherever They Are&#039;" class="rdf-meta element-hidden"></span> </div>
</div>
<script type="text/javascript">
  jQuery(document).ready(function() {   
    var number = jQuery(".report-info .field-name-field-number .field-item").html().replace(/\s+/g, ''); 
    jQuery(".report-info .field-name-field-number .field-item").html(number);
  });
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.memri.org/reports/virginia-imam-shaker-elsayed-arab-regimes-collaborate-israel-we-must-remove-arab-governments" 
},
"headline": "Virginia Imam Shaker Elsayed: Arab Regimes Collaborate With Israel; We Must Remove Arab Governments By...",
"image": [
"https://www.memri.org/sites/default/files/new_images/org/SD_8234_thumb.jpg"
],
"datePublished": "2019-08-20",
"dateModified": "2019-08-20",
"author": {
    "@type": "Person",
    "name": "Middle East Media Research Institute"
}
,"publisher": {
"@type": "Organization",
"name": "Middle East Media Research Institute","alternateName":"MEMRI",
"logo": {
"@type": "ImageObject",
"url": "https://www.memri.org/sites/default/files/memri-logo-news.png"
}
},
"description": "In an August 9, 2019 Friday sermon, Egyptian-American Imam Shaker Elsayed of the Dar Al-Hijrah Islamic Center in Fairfax County, Virginia criticized Arab regimes. He said that they not only were they "}
</script>
</section>
</div>
</section>
<aside class="col-sm-5 col-lg-4 content-sidebar" role="complementary">
<div class="region region-sidebar-first">
<section id="block-views-latest-clips-block" class="block block-views clearfix">
<h2 class="block-title">Latest Clips</h2>
<div class="view view-latest-clips view-id-latest_clips view-display-id-block view-dom-id-4b61daa8f668e54f7a710d0077797d42">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/palestinian-president-mahmoud-abbas-refugee-camp-martyrs-not-terrorists-canaanites-liberate-jerusalem">
<img typeof="foaf:Image" class="" class="img-responsive" alt="PA President Mahmoud Abbas at Jalazone Refugee Camp: We Will Enter Jerusalem as Millions of Fighters; Our Martyrs Are the Most Sacred Thing We Have" src="/sites/default/files/new_images/tv/Mahmoud Abbas 43_6.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/palestinian-president-mahmoud-abbas-refugee-camp-martyrs-not-terrorists-canaanites-liberate-jerusalem">#7429 PA President Mahmoud Abbas at Jalazone Refugee Camp: We Will Enter Jerusalem as Millions of Fighters; Our Martyrs Are the Most Sacred Thing We Have</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">The Internet</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2019-08-10T00:00:00-04:00">2019-08-10</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">03:55</div> </div> </div>
</div>
<div class="views-row views-row-2 views-row-even">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/hizbullah-secretary-general-hassan-nasrallah-western-war-israel-region-ablaze-iran">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Hizbullah Secretary-General Hassan Nasrallah: Western War against Iran Would Set the Region Aflame; If Israel Attacks Lebanon, the Destruction of Its Military Will Be Broadcasted for All to See" src="/sites/default/files/new_images/tv/Nasrallah IMAGE.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/hizbullah-secretary-general-hassan-nasrallah-western-war-israel-region-ablaze-iran">#7428 Hizbullah Secretary-General Hassan Nasrallah: Western War against Iran Would Set the Region Aflame; If Israel Attacks Lebanon, the Destruction of Its Military Will Be Broadcasted for All to See</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">Al-Manar TV (Lebanon)</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2019-08-16T00:00:00-04:00">2019-08-16</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">03:42</div> </div> </div>
</div>
<div class="views-row views-row-3 views-row-odd">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/pro-hizbullah-motorcycle-procession-lebanon-respond-call-nasrallah-invade-israel">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Pro-Hizbullah Motorcycle Procession in Lebanon: We Are Ready to Enter Israel Underground or Above Ground" src="/sites/default/files/new_images/tv/MOTORCYCLES IMAGE.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/pro-hizbullah-motorcycle-procession-lebanon-respond-call-nasrallah-invade-israel">#7427 Pro-Hizbullah Motorcycle Procession in Lebanon: We Are Ready to Enter Israel Underground or Above Ground</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">Al-Manar TV (Lebanon)</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2019-08-16T00:00:00-04:00">2019-08-16</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">02:18</div> </div> </div>
</div>
<div class="views-row views-row-4 views-row-even">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/virginia-imam-shaker-elsayed-remove-arab-regimes-mujahideen-blood-freedom">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Fairfax, VA Imam Shaker Elsayed: Arab Regimes Collaborate with Israel; We Must Remove Arab Governments by Any Means Possible" src="/sites/default/files/new_images/tv/Shaker Elsayed 43_0.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/virginia-imam-shaker-elsayed-remove-arab-regimes-mujahideen-blood-freedom">#7426 Fairfax, VA Imam Shaker Elsayed: Arab Regimes Collaborate with Israel; We Must Remove Arab Governments by Any Means Possible</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">The Internet</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2019-08-09T00:00:00-04:00">2019-08-09</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">05:06</div> </div> </div>
</div>
<div class="views-row views-row-5 views-row-odd views-row-last">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/hamas-leader-yahya-sinwar-ceremony-holding-up-sword-salvo-missiles-israel-purify-land-ashkelon-destroy">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Hamas Leader Yahya Sinwar: We Will Destroy Ashkelon, Other Israeli Cities, with Hundreds of Missiles in a Single Salvo " src="/sites/default/files/new_images/tv/Yahya Sinwar 43_2.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/hamas-leader-yahya-sinwar-ceremony-holding-up-sword-salvo-missiles-israel-purify-land-ashkelon-destroy">#7425 Hamas Leader Yahya Sinwar: We Will Destroy Ashkelon, Other Israeli Cities, with Hundreds of Missiles in a Single Salvo </a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">Al-Aqsa TV (Hamas/Gaza)</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2019-08-13T00:00:00-04:00">2019-08-13</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">04:23</div> </div> </div>
</div>
</div>
</div>
</section>
<section id="block-views-latest-reports-block" class="block block-views clearfix">
<h2 class="block-title">Latest Reports</h2>
<div class="view view-latest-reports view-id-latest_reports view-display-id-block view-dom-id-4882d06c8914c37b46a73c66dd5e7e31">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/palestinian-authority-president-abbas-jalazone-refugee-camp-we-will-enter-jerusalem-millions">Palestinian Authority President Abbas At Jalazone Refugee Camp: We Will Enter Jerusalem As &#039;Millions Of Fighters&#039;; We Reject &#039;Designation Of Our Martyrs As Terrorists&#039; – &#039;They Are Martyrs Of The Homeland&#039; And &#039;Not A Single Penny From Their Money&#039; Will Be Deducted – They Are &#039;The Most Sacred Thing We Have&#039;</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 8235 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">August 21, 2019</span> </div> </div>
<div class="views-row views-row-2 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/coming-storm-%E2%80%93-terrorists-using-cryptocurrency">The Coming Storm – Terrorists Using Cryptocurrency</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Announcements</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 800 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">August 21, 2019</span> </div> </div>
<div class="views-row views-row-3 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/law-amendment-granting-citizenship-investors-sparks-controversy-egypt">Law Amendment Granting Citizenship To Investors Sparks Controversy In Egypt</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Inquiry &amp; Analysis Series</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 1469 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">August 21, 2019</span> </div> </div>
<div class="views-row views-row-4 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/virginia-imam-shaker-elsayed-arab-regimes-collaborate-israel-we-must-remove-arab-governments" class="active">Virginia Imam Shaker Elsayed: Arab Regimes Collaborate With Israel; We Must Remove Arab Governments By Any Means Possible; May Allah &#039;Grant Victory To His Servants, The Mujahideen, Wherever They Are&#039;</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 8234 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">August 20, 2019</span> </div> </div>
<div class="views-row views-row-5 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/former-palestinian-authority-minister-criticizes-palestinian-leadership-there-rift-and">Former Palestinian Authority Minister Criticizes Palestinian Leadership: There Is A Rift And Mistrust Between The Palestinian People And Its Leaders Who Fail To Keep Their Promises</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 8233 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">August 20, 2019</span> </div> </div>
<div class="views-row views-row-6 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/russian-expert-migunov-russia-needs-time-exit-dollar-%E2%80%93-rapid-de-dollarization-international">Russian Expert Migunov: Russia Needs Time To Exit The Dollar – A Rapid De-Dollarization Of International Trade Will Not Succeed</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 8232 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">August 20, 2019</span> </div> </div>
<div class="views-row views-row-7 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/director-russian-ministry-finances-department-external-controls-timofeev-de-dollarization">Director Of The Russian Ministry Of Finance&#039;s Department For External Controls Timofeev: De-Dollarization Is A Hard Path; It Is More Profitable To Pay Directly In Dollars </a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 8231 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">August 20, 2019</span> </div> </div>
<div class="views-row views-row-8 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/taliban-mark-100th-anniversary-afghan-victory-day-against-british-rule-say-gaining">Taliban Mark 100th Anniversary Of Afghan Victory Day Against British Rule, Say: &#039;Gaining Independence Today – Like Yesterday – Requires Jihad In The Path Of Allah&#039;</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 8230 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">August 19, 2019</span> </div> </div>
<div class="views-row views-row-9 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/russian-presidents-special-envoy-syria-lavrentiev-fight-syria-we-dont-have-any-differences">Russian President&#039;s Special Envoy To Syria Lavrentiev: In The Fight In Syria, We Don&#039;t Have Any Differences In Approaches With Iran</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 8229 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">August 19, 2019</span> </div> </div>
<div class="views-row views-row-10 views-row-even views-row-last">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/jihad-and-terrorism-threat-monitor-jttm-weekend-summary-367">Jihad and Terrorism Threat Monitor (JTTM) Weekend Summary </a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Announcements</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 798 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">August 17, 2019</span> </div> </div>
</div>
</div>
</section>
</div>
</aside> 
</div>
</div>
<footer class="footer container">
<div class="region region-footer">
<section id="block-block-1" class="block block-block clearfix">
<div class="memri-footer">
<div class="pull-left">
<ul class="footer-menu">
<li><a href="/">Home</a></li>
<li><a href="/about">About MEMRI</a></li>
<li><a href="/request-a-clip">Request a Clip</a></li>
<li><a href="http://subscribe.memri.org/">Subscribe</a></li>
<li><a href="http://www.memri.org/donate">Donate</a></li>
<li><a href="https://memriinthemedia.org/">MEMRI In The Media</a></li>
</ul>
</div>
<div class="pull-right">
<ul class="footer-social">
<li>
<a target="_blank" href="https://twitter.com/MEMRIReports">
</a>
</li>
<li>
<a target="_blank" href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716">
</a>
</li>
<li>
<a target="_blank" href="http://memrireports.tumblr.com/">
</a>
</li>
<li style="display: none;">
<a target="_blank" href="https://plus.google.com/103769426957409731109/about">
</a>
</li>
<li>
<a target="_blank" href="https://www.linkedin.com/company/memri">
</a>
</li>
<li>
<a target="_blank" href="https://www.youtube.com/channel/UC59Cpk70K2TwdmApJOTuW9g">
</a>
</li>
<li>
<a target="_blank" href="https://vimeo.com/memri">
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/memrireports/">
</a>
</li>
</ul>
<style type="text/css">
.footer-social li:nth-child(6) a {
    background: url(/sites/default/files/images/ico/youtube_inactive.png) no-repeat left top;
}
.footer-social li:nth-child(6) a:hover {
    background: url(/sites/default/files/images/ico/youtube.png) no-repeat left top;
}
.footer-social li:nth-child(7) a {
    background: url(/sites/default/files/images/ico/vimeo_inactive.png) no-repeat left top;
}
.footer-social li:nth-child(7) a:hover {
    background: url(/sites/default/files/images/ico/vimeo.png) no-repeat left top;
}
.footer-social li:nth-child(8) a {
    background: url(/sites/default/files/images/ico/instagram_inactive.png) no-repeat left top;
}
.footer-social li:nth-child(8) a:hover {
    background: url(/sites/default/files/images/ico/instagram.png) no-repeat left top;
}
</style>
<ul class="footer-menu right-side-box">
<li><a href="/tv">MEMRI TV</a></li>
</ul>
</div>
</div>
<div class="bottom_line">
<div class="pull-left">
<span class="small">© 1998-2019, The Middle East Media Research Institute All Rights Reserved. Materials may only be cited with proper attribution.</span>
</div>
<div class="pull-right">
<a href="/memri_donor_privacy_statement">Privacy Policy </a>
</div>
</div>
</section>
</div>
</footer> <script src="https://www.memri.org/sites/all/themes/bootstrap/js/bootstrap.js?pwcczy"></script>
<script type="text/javascript">
      // detect if it's mobile device
      if (navigator.userAgent.match(/Android/i) ||
        navigator.userAgent.match(/webOS/i) ||
        navigator.userAgent.match(/iPhone/i) ||
        navigator.userAgent.match(/iPad/i) ||
        navigator.userAgent.match(/iPod/i) ||
        navigator.userAgent.match(/BlackBerry/) ||
        navigator.userAgent.match(/Windows Phone/i) ||
        navigator.userAgent.match(/ZuneWP7/i)
      ) {        
        jQuery(document).on('click', '.quicktabs-tabpage .row-grid .report-headline, .quicktabs-tabpage .row-grid .clip-headline', function(e){
          e.preventDefault();
          var is_visible = jQuery(this).parents(".node").find("#teaser").is(':visible');
          if (is_visible) {  
            if(jQuery(window).width() > 991){
              jQuery(this).animate({"height": '77px'}, 100);
            }else {
              jQuery(this).animate({"height": '140px'}, 100);
            }         
            
            jQuery(this).find('#teaser').delay(200).hide(0);
          } else {
            jQuery(this).animate({"height": '100%'}, 100);
            jQuery(this).find('#teaser').delay(50).show(0);
          }
        });      
      } else {        
        jQuery(document).on('mouseenter', '.quicktabs-tabpage .row-grid .node', function(e){
          jQuery(this).find('.report-headline, .clip-headline').animate({"height": '100%'}, 100);
          jQuery(this).find('.report-headline #teaser, .clip-headline #teaser').delay(50).show(0);
        });

        jQuery(document).on('mouseleave', '.quicktabs-tabpage .row-grid .node', function(e){          
          if(jQuery(window).width() > 991){
            jQuery(this).find('.report-headline, .clip-headline').animate({"height": '77px'}, 100);
          }else {
            jQuery(this).find('.report-headline, .clip-headline').animate({"height": '140px'}, 100);
          }
          
          jQuery(this).find('.report-headline #teaser, .clip-headline #teaser').delay(200).hide(0);
        });

        jQuery(document).on('click', '.quicktabs-tabpage .row-grid .report-headline, .quicktabs-tabpage .row-grid .clip-headline', function(e){
          e.preventDefault();
          window.location.href = jQuery(this).data('url');
        });
      }/*
      jQuery("body").on('click', function(){ 
        if(typeof jQuery.cookie('donatepage') === 'undefined') window.open("https://www.memri.org/donate/?referral=campaign"); 
      });*/
    </script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-127765270-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-127765270-1');
gtag('event', 'page_view', { 'send_to': 'UA-7855063-1' });
</script>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
"@type" : "Organization",
"legalName" : "Middle East Media Research Institute","alternateName":"MEMRI",
"url" : "https://www.memri.org/",
"contactPoint" : [{
"@type" : "ContactPoint",
"telephone" : "+1-202-955-9070",
"email" : "memri@memri.org",
"contactType" : "customer support"
}],
"logo" :
{"@type":"ImageObject","url":"https://www.memri.org/sites/default/files/memri-logo-news.png"},
"sameAs" : [ "http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716",
"http://twitter.com/#!/MEMRIReports",
"https://plus.google.com/103769426957409731109/posts",
"https://www.linkedin.com/company/memri"
]
}
</script>

</div>
</body>
</html>