<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" xmlns:og="http://ogp.me/ns#" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" xmlns:product="http://ogp.me/ns/product#" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#" xmlns:schema="http://schema.org/">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="robots" content="noodp"> 
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.memri.org/sites/all/themes/memrimodern/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Mustafa Ali Balbay, a journalist and MP representing İzmir on behalf of the opposition CHP, wrote of the recent agreement between Azerbaijan and Armenia: &quot;Russia is the big winner from the process.&quot;" />
<meta name="abstract" content="Mustafa Ali Balbay, a journalist and MP representing İzmir on behalf of the opposition CHP, wrote of the recent agreement between Azerbaijan and Armenia: &quot;Russia is the big winner from the process.&quot;" />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="middle east, jihad, jihad &amp; terror monitor, middle east media research institute, memri, memri tv" />
<meta name="rating" content="general" />
<meta name="referrer" content="origin" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.memri.org/sites/default/files/wide/org/9049_SD_thumb_550.jpg" />
<link rel="canonical" href="https://www.memri.org/reports/turkish-mp-azerbaijan-armenia-agreement-russia-big-winner-process-turkey-was-not-negotiating" />
<meta property="og:site_name" content="MEMRI" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.memri.org/reports/turkish-mp-azerbaijan-armenia-agreement-russia-big-winner-process-turkey-was-not-negotiating" />
<meta property="og:title" content="Turkish MP On Azerbaijan-Armenia Agreement: &#039;Russia Is The Big Winner From The Process... Turkey Was Not At The [Negotiating] Table&#039;" />
<meta property="og:description" content="In a November 12, 2020 column in the Turkish daily Cumhuriyet,[1] Mustafa Ali Balbay, a journalist and MP representing İzmir on behalf of the opposition CHP, said of the recent ag" />
<meta property="og:image" content="https://www.memri.org/sites/default/files/new_images/org/9049_thumb_320.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.memri.org/reports/turkish-mp-azerbaijan-armenia-agreement-russia-big-winner-process-turkey-was-not-negotiating" />
<meta name="twitter:description" content="In a November 12, 2020 column in the Turkish daily Cumhuriyet,[1] Mustafa Ali Balbay, a journalist and MP representing İzmir on behalf of the opposition CHP, said of the recent ag" />
<meta name="twitter:title" content="Turkish MP On Azerbaijan-Armenia Agreement: &#039;Russia Is The Big Winner From The Process... Turkey Was Not At The [Negotiating] Table&#039;" />
<meta name="twitter:image" content="https://www.memri.org/sites/default/files/new_images/org/9049_thumb_320.jpg" />
<meta itemprop="description" content="In a November 12, 2020 column in the Turkish daily Cumhuriyet,[1] Mustafa Ali Balbay, a journalist and MP representing İzmir on behalf of the opposition CHP, said of the recent ag" />
<meta itemprop="name" content="Turkish MP On Azerbaijan-Armenia Agreement: &#039;Russia Is The Big Winner From The Process... Turkey Was Not At The [Negotiating] Table&#039;" />
<meta itemprop="image" content="https://www.memri.org/sites/default/files/wide/org/9049_SD_thumb_550.jpg" />
<title>Turkish MP: Russia Was Big Winner In Azerbaijan-Armenia Peace | MEMRI</title>

<link rel="stylesheet" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/js/slick/slick.css" />

<link rel="stylesheet" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/js/slick/slick-theme.css" />
<style type="text/css" media="all">
@import url("https://www.memri.org/modules/system/system.base.css?qk40m9");
@import url("https://www.memri.org/modules/system/system.menus.css?qk40m9");
@import url("https://www.memri.org/modules/system/system.messages.css?qk40m9");
@import url("https://www.memri.org/modules/system/system.theme.css?qk40m9");
</style>
<style type="text/css" media="all">
@import url("https://www.memri.org/sites/all/modules/date/date_api/date.css?qk40m9");
@import url("https://www.memri.org/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?qk40m9");
@import url("https://www.memri.org/modules/field/theme/field.css?qk40m9");
@import url("https://www.memri.org/modules/node/node.css?qk40m9");
@import url("https://www.memri.org/modules/search/search.css?qk40m9");
@import url("https://www.memri.org/modules/user/user.css?qk40m9");
@import url("https://www.memri.org/sites/all/modules/views/css/views.css?qk40m9");
@import url("https://www.memri.org/sites/all/modules/ckeditor/css/ckeditor.css?qk40m9");
</style>
<style type="text/css" media="all">
@import url("https://www.memri.org/sites/all/modules/ctools/css/ctools.css?qk40m9");
@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/sphinxdrupal.css?qk40m9");
@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/daterangepicker.css?qk40m9");
</style>
<style type="text/css" media="all">
@import url("https://www.memri.org/sites/all/themes/memrimodern/css/modern.css?qk40m9");
</style>

<!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
<script type="text/javascript" src="https://www.memri.org/sites/all/modules/jquery_update/replace/jquery/2.1/jquery.min.js?v=2.1.4"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.migrateMute=true;jQuery.migrateTrace=false;
//--><!]]>
</script>
<script type="text/javascript" src="//code.jquery.com/jquery-migrate-1.4.1.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery && window.jQuery.migrateWarnings || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery-migrate/1/jquery-migrate.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://www.memri.org/misc/jquery-extend-3.4.0.js?v=2.1.4"></script>
<script type="text/javascript" src="https://www.memri.org/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://www.memri.org/misc/drupal.js?qk40m9"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/modules/admin_menu/admin_devel/admin_devel.js?qk40m9"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/moment.min.js?qk40m9"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/daterangepicker.js?qk40m9"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/sphinxcustom.js?qk40m9"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"memrimodern","theme_token":"ECDAZxsESrvqUP24knBMCEjNZF2AMljTRI9s4zFZZ5w","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/2.1\/jquery.min.js":1,"0":1,"\/\/code.jquery.com\/jquery-migrate-1.4.1.min.js":1,"1":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/admin_menu\/admin_devel\/admin_devel.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/moment.min.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/daterangepicker.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/sphinxcustom.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/sphinxdrupal.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/daterangepicker.css":1,"sites\/all\/themes\/memrimodern\/css\/modern.css":1}}});
//--><!]]>
</script>

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.10/css/all.css" integrity="sha384-+d0P83n9kaQMCwj8F4RJB66tzIwOKmrdb46+porD/OvrJ+37WqIM7UoBtwHO6Nlg" crossorigin="anonymous">
<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i" rel="stylesheet">
<link rel="stylesheet" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/js/jssocials/jssocials.css" />
<link rel="stylesheet" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/js/jssocials/jssocials-theme-flat.css" />
<link rel="stylesheet" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/css/org.css" />
<link rel="stylesheet" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/css/hamburger_menu.css" />
<link rel="stylesheet" media="print" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/css/print.css" />
<meta name="google-site-verification" content="LcT5ZNP5yyFW9VEvlv8SOENqMz6daVDlP2EMBxEE2c4" />
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-50291 node-type-article  notjttmbody inner-page   ">
<div class="wrapper" id="wrapper_top">
<header class="site-header" id="site-header">
<nav class="red-bg hide-mobile hide-825">
<ul id="head-links">
<li><a href="/tv">MEMRI TV</a></li>
<li><a href="/jttm">JTTM</a></li>
<li><a href="/subscribe-now">Subscribe</a></li>

<li><a href="/user/login?destination=jttm">Login</a></li>
</ul>
<a class="header-request-clip-button" href="/archives">Archives/Home</a>
<a class="header-donation-button" href="https://www.memri.org/donate">Donate Today</a>
<ul id="head-social">
<li><a href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://twitter.com/MEMRIReports" target="_blank"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/company/memri" target="_blank"><i class="fab fa-linkedin-in"></i></a></li>
<li><a href="https://www.youtube.com/channel/UC59Cpk70K2TwdmApJOTuW9g" target="_blank"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://www.instagram.com/memrireports/?hl=en" target="_blank"><i class="fab fa-instagram"></i></a></li>
<li><a href="https://vimeo.com/memri" target="_blank"><i class="fab fa-vimeo-v"></i></a></li>
<li><a href="https://itunes.apple.com/us/app/memri-the-middle-east-media-research-institute/id634459939?mt=8" target="_blank"><i class="fab fa-apple"></i></a></li>
<li><a href="https://play.google.com/store/apps/details?id=com.memri" target="_blank"><i class="fab fa-android"></i></a></li>
</ul>
</nav>
<div class="header-bar">
<a class="banner-icon" href="/">
<img src="/sites/all/themes/memrimodern/img/logo_new.png" alt="Home" />
</a>
<ul class="hamburger-search">
<li class="hamburger-menu-li">
<div id="menuToggle">
<input id="menuCheckbox" type="checkbox" />
<span></span>
<span></span>
<span></span>
<ul id="menu">
<li><a class="active" href="/">Home</a></li>
<li><a href="/about">About MEMRI</a></li>
<li><a href="/welcome">Welcome</a></li>
<li class="with-sub-menu open-menu">
<a class="show-hide-menu" href="/subjects">Projects</a>
<div class='sub-menu-icon'></div>
<ul class="sub-menu">
<li><a href="/jttm">Jihad & Terror Threat Monitor (JTTM)</a></li>
<li><a href="/subjects/democratization-arab-and-muslim-world">The Reform Project</a></li>
<li><a href="/subjects/antisemitism-documentation-project">Lantos Archives on Antisemitism</a></li>
<li><a href="/countries/russian-media-studies-project">Russian Media Studies Project</a></li>
<li><a href="/countries/china">Chinese Media Studies Project</a></li>
<li><a href="/cjlab">The Cyber & Jihad Lab (CJL)</a></li>
<li><a href="/subjects/south-asia-studies-project">South Asia Media Studies Project</a></li>
<li><a href="/dttm">Domestic Terrorism Threat Monitor (DTTM)</a></li>
<li><a href="/subjects/911-documentation-project">9/11 Documentation Project</a></li>
<li><a href="http://www.memri.fr/">MEMRI French</a></li>
<li><a href="http://www2.memri.org/espanol/">MEMRI Spanish</a></li>
<li><a href="/subjects/cartoons">Cartoon Project</a></li>
</ul>
</li>
<li><a href="/archives">Latest Content / Archives</a></li>
<li><a href="/categories/inquiry-analysis-series">Analysis</a></li>
<li class="with-sub-menu open-menu">
<a class="show-hide-menu" href="/countries">Countries</a>
<div class='sub-menu-icon'></div>
<ul class="sub-menu">
<li><a href="/countries/saudi-arabia">Saudi Arabia</a></li>
<li><a href="/countries/uae">UAE</a></li>
<li><a href="/countries/bahrain">Bahrain</a></li>
<li><a href="/countries/kuwait">Kuwait</a></li>
<li><a href="/countries/oman">Oman</a></li>
<li><a href="/countries/qatar">Qatar</a></li>
<li><a href="/countries/yemen">Yemen</a></li>
<li><a href="/countries/iran">Iran</a></li>
<li><a href="/countries/iraq">Iraq</a></li>
<li><a href="/countries/turkey">Turkey</a></li>
<li><a href="/countries/syria">Syria</a></li>
<li><a href="/countries/lebanon">Lebanon</a></li>
<li><a href="/countries/jordan">Jordan</a></li>
<li><a href="/countries/palestine">Palestine</a></li>
<li><a href="/countries/egypt">Egypt</a></li>
<li><a href="/countries/libya">Libya</a></li>
<li><a href="/countries/sudan">Sudan</a></li>
<li><a href="/countries/north-africa">North Africa</a></li>
<li><a href="/countries/africa">Sub-Saharan Africa</a></li>
<li><a href="/subjects/south-asia-studies-project">South Asia</a></li>
<li><a href="/countries/russian-media-studies-project">Russia</a></li>
</ul>
</li>
<li class="hamburger-donate-link"><a href="https://www.memri.org/donate">Donate</a></li>
<li class="mobile-only"><a href="/tv">MEMRI TV</a></li>
<li class="mobile-only"><a href="/jttm">JTTM</a></li>
<li class="mobile-only"><a href="/cjlab">CJL</a></li>
<li class="mobile-only"><a href="/subscribe-now">Subscribe</a></li>
<li class="mobile-only"><a href="/user/login">Login</a></li>
<li><a href="/fight-against-terrorism">Assisting the West</a></li>
<li class="with-sub-menu open-menu">
<a class="show-hide-menu" href="/languages">Languages</a>
<div class='sub-menu-icon'></div>
<ul class="sub-menu">
<li><a href="http://www.memri.fr/">French</a></li>
<li><a href="http://www2.memri.org/espanol/">Spanish</a></li>
<li><a href="http://www2.memri.org/polish/">Polish</a></li>
<li><a href="http://memri.jp/">Japanese</a></li>
<li><a href="http://www.memri.org.il/">Hebrew</a></li>
</ul>
</li>
<li><a href="/request-a-clip">Contact</a></li>
<li><a href="/search-results">Search</a></li>
<li>
<ul id="menu-social">
<li class="menu-social-first-item"><a href="https://twitter.com/MEMRIReports" target="_blank"><i class="fab fa-twitter"></i></a></li>
<li><a href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716" target="_blank"><i class="fab fa-facebook"></i></a></li>
<li><a href="https://www.linkedin.com/company/memri" target="_blank"><i class="fab fa-linkedin"></i></a></li>
<li><a href="https://www.youtube.com/channel/UC59Cpk70K2TwdmApJOTuW9g" target="_blank"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://www.instagram.com/memrireports/?hl=en" target="_blank"><i class="fab fa-instagram"></i></a></li>
<li><a href="https://vimeo.com/memri" target="_blank"><i class="fab fa-vimeo"></i></a></li>
<li><a href="https://itunes.apple.com/us/app/memri-the-middle-east-media-research-institute/id634459939?mt=8" target="_blank"><i class="fab fa-apple"></i></a></li>
<li class="menu-social-last-item"><a href="https://play.google.com/store/apps/details?id=com.memri" target="_blank"><i class="fab fa-android"></i></a></li>
</ul>
</li>
</ul>
</div> </li>
<li><a href="/search-results"><img src="/sites/all/themes/memrimodern/img/search-icon.png" alt="Search" /></a></li>
</ul>
</div>
</header>
<div class="main-content  ">
<div class="region region-content">
<div id="article-print-header">
<div class="memriicon">
<img src="/sites/default/files/pic/mlogo.jpg" alt="memri">
</div>
<div class="report-info report-data">
<span class="pull-left">
November 20, 2020 </span>
<span class="pull-right"><a href='/categories/special-dispatch'>Special Dispatch</a> No. 9049</span>
</div>
</div>
<div class="article-header-banner" style='background-image: url(/sites/default/files/reportbgimg.jpg);'>
<div class="header-wrap">
<h1>
Turkish MP On Azerbaijan-Armenia Agreement: &#039;Russia Is The Big Winner From The Process... Turkey Was Not At The [Negotiating] Table&#039; </h1>
<span class="date">
<span class="date-created">November 20, 2020</span> </span>
</div>
</div>
<div id="node-50291" class="node node-article node-promoted clearfix node-jttm-post-full" about="/reports/turkish-mp-azerbaijan-armenia-agreement-russia-big-winner-process-turkey-was-not-negotiating" typeof="sioc:Item foaf:Document">
<div class="meta">
<span class="report-meta"><a href='/countries/russian-media-studies-project'>Russia</a>, <a href='/countries/turkey'>Turkey</a> | <a href='/categories/special-dispatch'>Special Dispatch</a> No. 9049</span>
<div class="icons">
<script type="text/javascript">
      jQuery(document).on("ready", function(){
        jQuery('.socialShareBtn').simpleSocialShare();
        jQuery('#printIcon').mouseover(function(){
          jQuery('#printIcon').attr("src","/sites/default/files/images/ico/print-colored.png");
        });
        jQuery('#printIcon').mouseleave(function(){
          jQuery('#printIcon').attr("src","/sites/default/files/images/ico/print-gray.png");
        });
        jQuery('#printIcon').click(function(){
          window.print();
        });
        jQuery('#shareBox').click(function(){
          jQuery('#shareContainer').fadeIn();
        });
        jQuery('#closebutton').click(function(){
          jQuery('#shareContainer').fadeOut();
        });
      });
    </script>
<div id="componentDiv" class="pull-left"></div>
<ul class="socials">
<li><a href="/share/50291"><i class="fab fa fa-envelope"></i></a></li>
<li class=""><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/turkish-mp-azerbaijan-armenia-agreement-russia-big-winner-process-turkey-was-not-negotiating" data-share-network="facebook" data-share-text=""><i class="fab fa-facebook-f"></i></a></li>
<li class=""><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/turkish-mp-azerbaijan-armenia-agreement-russia-big-winner-process-turkey-was-not-negotiating" data-share-text="Turkish MP On Azerbaijan-Armenia Agreement: &#039;Russia Is The Big Winner From The Process... Turkey Was Not At The [Negotiating] Table&#039; #MEMRI" data-share-network="twitter"><i class="fab fa-twitter"></i></a></li>
<li class="mobile-hide"><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/turkish-mp-azerbaijan-armenia-agreement-russia-big-winner-process-turkey-was-not-negotiating" data-share-network="linkedin" data-share-text=""><i class="fab fa-linkedin-in"></i></a></li>
<li class="mobile-hide"><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/turkish-mp-azerbaijan-armenia-agreement-russia-big-winner-process-turkey-was-not-negotiating" data-share-network="tumblr" data-share-text=""><i class="fab fa-tumblr"></i></a></li>
<li class="mobile-hide"><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/turkish-mp-azerbaijan-armenia-agreement-russia-big-winner-process-turkey-was-not-negotiating" data-share-network="reddit" data-share-text=""><i class="fab fa-reddit"></i></a></li>
<li class="mobile-hide"><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/turkish-mp-azerbaijan-armenia-agreement-russia-big-winner-process-turkey-was-not-negotiating" data-share-network="stumbleupon" data-share-text=""><i class="fab fa-stumbleupon"></i></a></li>
<li class="mobile-hide"><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/turkish-mp-azerbaijan-armenia-agreement-russia-big-winner-process-turkey-was-not-negotiating" data-share-media="https://www.memri.org/sites/default/files/wide/org/9049_SD_thumb_550.jpg" data-share-network="pinterest" data-share-text=""><i class="fab fa-pinterest"></i></a></li>
<li class="mobile-hide"><i id="printIcon" class="fa fa-print"></i></li>
<li class="mobile-inline-block"><i id="shareBox" class="fas fa-share"></i></li>
</ul>
</div>
</div>
<div class="content  article-content clearfix">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><i class="fas fa-headphones" id="spktaudio" style="color: #9a0027;"></i><iframe allowfullscreen="false" data-src="https://spkt.io/a/1291606" id="speechkit-io-iframe" scrolling="no" style="margin: 0px !important; border: medium none !important; min-width: 280px; width: 96%; height: 40px; display: inline-block;" src="https://spkt.io/a/1291606" onload="     var body = this.contentDocument &amp;&amp; this.contentDocument.querySelector('body');     var height = body ? body.getBoundingClientRect().height : 43;      this.style.height = height+'px';   " height="40px" frameborder="0"></iframe></p>
<p><em>In a November 12, 2020 column in the Turkish daily </em>Cumhuriyet<em>,<a href="https://www.memri.org/reports/turkish-mp-azerbaijan-armenia-agreement-russia-big-winner-process-turkey-was-not-negotiating#_edn1" name="_ednref1" title="" id="_ednref1">[1]</a> Mustafa Ali Balbay, a journalist and MP representing İzmir on behalf of the opposition CHP, said of the recent agreement between Azerbaijan and Armenia: "Russia is the big winner from the process." Balbay criticized what he viewed as the ruling AKP's mismanagement of the situation: "Whether it be in the previous ceasefire agreement, or in the most recent agreement, Turkey was not at the [negotiating] table. We are experiencing a new result of postponing diplomacy for many years." He closed his column with a joke: "The AKP got the first syllable of 'diplomacy' and stopped there!" The first syllable of the Turkish word diplomasi ("diplomacy") is dip, meaning: "the very bottom."</em></p>
<p style="margin-top:12.0pt; text-align:justify"><span style="text-justify:inter-ideograph"><span style="line-height:normal"><img alt="" class="half-size-image" src="/sites/default/files/2020_Q3/sd9049_0.jpg" style="width: 600px; height: 332px;" /><br /><span style="font-size:10.0pt"><span style="font-size:10.0pt">Turkish journalist and MP Mustafa Ali Balbay (source: Sozcu.com.tr)</span></span></span></span></p>
<p><em>Following is a translation of Balbay's column.</em></p>
<p style="margin-top:12.0pt; text-align:justify"><span style="text-justify:inter-ideograph"><span style="line-height:normal"><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,sans-serif"><b>"Russia Is The Big Winner From The Process"</b></span></span></span></span></p>
<p>"The agreement that Azerbaijan and Armenia reached, under the arbitration of Russia, raised Moscow's weight in the Caucasus another amount. It brought Azerbaijan to a stronger position against Armenia. Armenia began the attack against Azerbaijan first on July 12 and then on September 27. This situation created the moment for which Baku had been waiting. On the weekend, with the capture of Shusha, total domination of Nagorno Karabagh was only a matter of time. Then Russia said: 'That much is enough.'</p>
<p>"The views from the two sides were as follows: Azeri President Ilham Aliyev is experiencing the pleasure of having won a victory that will satisfy his people to a great degree. The battle against a 30-year occupation raised the confidence of Azerbaijan as an independent state. But after the collapse of the Soviet Union in 1991, Russian soldiers withdrew from Azerbaijan in 1992. Now, they are coming back, though the central base is in Karabagh!</p>
<p>"Russia is the big winner from the process. Yerevan was in the palm of its hand anyway. There were Russian soldiers everywhere, including on Armenia's borders. The Armenian government's stance close to the West was annoying from Moscow's perspective. When it is noticed that the government of [Armenian Prime Minister Nikol] Pashinyan will be gone as soon as possible, Russia is the winning side in Armenia as well as Azerbaijan."</p>
<p style="margin-top:12.0pt; text-align:justify"><span style="text-justify:inter-ideograph"><span style="line-height:normal"><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,sans-serif"><b>"Whether It Be In The Previous Ceasefire Agreement Or In The Most Recent Agreement, Turkey Was Not At The [Negotiating] Table"</b></span></span></span></span></p>
<p>"Only Russia will be in Karabagh as a peace force. The statement made in Moscow yesterday described how this force would be extremely well-equipped. This means: 'I am the only ruler, take note!' Russia enters the territory of which it will take control in this manner, with everyone's consent! It has applied this method from Crimea to Ossetia. No one should be surprised if in the near future, a state will be established in Nagorno Karabagh, if only Russia recognizes it, and if Moscow forms a structure with total control under the name of [being an] 'embassy.'</p>
<p>"If there are not changes later, a corridor from Nagorno Karabagh to Armenia, a corridor to Nahchivan will be opened. This way Armenia will not have broken off all of its connections with Karabagh, and Azerbaijan will have established the land connection with Nahchivan, and Turkey will be connected to Central Asia by highways. Russia will be on the corridor of both sides. It will tighten and loosten as it wants!...</p>
<p>"Armenia is boiling. Pashinyan summarized everything by saying: 'I signed an embarrassing agreement.' We hope that in Armenia, reason will prevail, that the governors of that country will look at the map, scratch their heads over why their populations have fallen and think of why five of every 100 people living in Armenia have come to Turkey illegally in search of their future! Azerbaijan moved sensing every kind of support from Turkey. It was experienced that the saying 'two states, one nation' was not only a slogan. Whether it be in the previous ceasefire agreement or in the most recent agreement, Turkey was not at the [negotiating] table. We are experiencing a new result of postponing diplomacy for many years."</p>
<p style="margin-top:12.0pt; text-align:justify"><span style="text-justify:inter-ideograph"><span style="line-height:normal"><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,sans-serif"><b>"Putin Protected Assad And Became Our Southern Neighbor – Meanwhile Turkey Shut Down Its Embassy In Damascus!"</b></span></span></span></span></p>
<p>"Turkey supported [Fayez] Al-Sarraj against Russia in Libya. Al-Sarraj made an agreement with Haftar, who is supported by Russia! In Syria, [Turkey] pursued a policy of overthrowing [Syrian President Bashar Al-]Assad. Putin protected Assad and became our southern neighbor. Meanwhile Turkey shut down its embassy in Damascus! Nothing else could happen in an environment in which ambassadors are used politically. A Turkey that could think big could, as a result of the picture today, separate Armenia from the Armenian diaspora. The AKP got the first syllable of 'diplomacy' and stopped there!"</p>
<div><i>  </i>
<hr align="left" size="1" width="33%" /><i> </i>
<div id="edn1">
<p><a href="https://www.memri.org/reports/turkish-mp-azerbaijan-armenia-agreement-russia-big-winner-process-turkey-was-not-negotiating#_ednref1" name="_edn1" title="" id="_edn1">[1]</a> Cumhuriyet.com.tr/yazarlar/mustafa-balbay/kafkaslarda-rus-dengesi-1790333, November 12, 2020.</p>
</div>
<i> </i></div>
</div></div></div> </div>
<div class="content-component component-content-three-columns top-bottom-padding white-bg  ">
<div class="content">
<h2 class="component-heading first-word-bold-caps-heading"><span class='first-word'>Latest</span> Reports</h2>
<div class="content-items">
<div class="content-item  pos-relative  left" style="cursor: pointer;" onclick="window.location.href='/reports/jihad-and-terrorism-threat-monitor-jttm-weekly-november-14-–-21-2020';">
<img src="/sites/default/files/wide/org/JTTM_Weekly_thumb_550_32.jpg">
<div class="content-meta">
<div class="content-date">November 21, 2020</div>
<h3><a class="link" href="/reports/jihad-and-terrorism-threat-monitor-jttm-weekly-november-14-–-21-2020">Jihad and Terrorism Threat Monitor (JTTM) Weekly: November 14 – 21, 2020</a></h3>
<a href="/reports/jihad-and-terrorism-threat-monitor-jttm-weekly-november-14-–-21-2020" class="arrow-button"></a>
</div>
</div>
<div class="content-item  pos-relative middle-item right" style="cursor: pointer;" onclick="window.location.href='/reports/turkish-mp-azerbaijan-armenia-agreement-russia-big-winner-process-turkey-was-not-negotiating';">
<img src="/sites/default/files/wide/org/9049_SD_thumb_550.jpg">
<div class="content-meta">
<div class="content-date">November 20, 2020</div>
<h3><a class="link" href="/reports/turkish-mp-azerbaijan-armenia-agreement-russia-big-winner-process-turkey-was-not-negotiating">Turkish MP On Azerbaijan-Armenia Agreement: 'Russia Is The Big Winner From The Process... Turkey Was Not At The [Negotiating] Table'</a></h3>
<a href="/reports/turkish-mp-azerbaijan-armenia-agreement-russia-big-winner-process-turkey-was-not-negotiating" class="arrow-button"></a>
</div>
</div>
<div class="content-item  pos-relative  left" style="cursor: pointer;" onclick="window.location.href='/reports/anti-france-protests-pakistani-clerics-call-jihad-atom-bomb-against-france-50-million-rupees';">
<img src="/sites/default/files/wide/org/1537_IA_thumb_550.jpg">
<div class="content-meta">
<div class="content-date">November 20, 2020</div>
<span class='author-line'>By: Tufail Ahmad</span> <h3><a class="link has-author" href="/reports/anti-france-protests-pakistani-clerics-call-jihad-atom-bomb-against-france-50-million-rupees">At Anti-France Protests, Pakistani Clerics Call For Jihad, Atom Bomb Against France; 50 Million Rupees Offered For Beheading President Macron</a></h3>
<a href="/reports/anti-france-protests-pakistani-clerics-call-jihad-atom-bomb-against-france-50-million-rupees" class="arrow-button"></a>
</div>
</div>
</div>
<div class="component-footer align-center">
<a class="button solid-red" href="/archives-full">View More</a>
</div>
</div>
</div>
<script type="text/javascript">
	var triggerLanguages = jQuery('.tabs-selector.languages');
	var listLanguages = jQuery('.languages-list');

	triggerLanguages.click(function() {
	    triggerLanguages.toggleClass('active');
	    jQuery('.tabs-selector.languages .dropdown-icon').toggleClass('arrow-up');
	    listLanguages.slideToggle(200);
	});

	listLanguages.click(function() {
	    triggerLanguages.click();
	});


	var triggerCountries = jQuery('.tabs-selector.countries');
	var listCountries = jQuery('.countries-list');

	triggerCountries.click(function() {
	    triggerCountries.toggleClass('active');
	    jQuery('.tabs-selector.countries .dropdown-icon').toggleClass('arrow-up');
	    listCountries.slideToggle(200);
	});

	listCountries.click(function() {
	    triggerCountries.click();
	});

	if(jQuery(window).width() <= '640') {
		var triggerArchives = jQuery('.tabs-selector.filter-archives');
		var listArchives = jQuery('.archives-list');

		triggerArchives.click(function() {
		    triggerArchives.toggleClass('active');
		    jQuery('.tabs-selector.filter-archives .dropdown-icon').toggleClass('arrow-up');
		    listArchives.slideToggle(200);
		});

		listArchives.click(function() {
		    triggerArchives.click();
		});
	}	


</script>
</div>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.memri.org/reports/turkish-mp-azerbaijan-armenia-agreement-russia-big-winner-process-turkey-was-not-negotiating" 
},
"headline": "Turkish MP On Azerbaijan-Armenia Agreement: 'Russia Is The Big Winner From The Process... Turkey Was...",
"url": "https://www.memri.org/reports/turkish-mp-azerbaijan-armenia-agreement-russia-big-winner-process-turkey-was-not-negotiating", 
"thumbnailUrl": "https://www.memri.org/sites/default/files/new_images/org/9049_thumb_320.jpg",
"image": [
"https://www.memri.org/sites/default/files/wide/org/9049_SD_thumb_550.jpg"
],
"articleSection": "Special Dispatch",
"dateCreated": "2020-11-20T09:49:40-05:00",
"datePublished": "2020-11-20T09:49:40-05:00",
"dateModified": "2020-11-20T09:49:40-05:00",
"author":[],
"publisher": {
"@type": "Organization",
"name": "Middle East Media Research Institute","alternateName":"MEMRI",
"logo": {
"@type": "ImageObject",
"url": "https://www.memri.org/sites/all/themes/bootstrap/memri/logo.png"
}
},
"description": "In a November 12, 2020 column in the Turkish daily Cumhuriyet,[1] Mustafa Ali Balbay, a journalist and MP representing \u0130zmir on behalf of the opposition CHP, said of the recent agre"}
</script>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "ImageObject",
  "author": "MEMRI",
  "contentUrl": "https://www.memri.org/sites/default/files/wide/org/9049_SD_thumb_550.jpg",
  "datePublished": "2020-11-20T09:49:40-05:00"
}
</script>
<script type="text/javascript" src="/sites/all/themes/memrimodern/js/jquery.simpleSocialShare.js"></script>
<div id="shareContainer">
<div id="closebutton" class="fa fa-window-close"></div>
<h2 class="red">Share this Report:</h2>
<ul class="socials">
<li id="whatsapp-share"><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/turkish-mp-azerbaijan-armenia-agreement-russia-big-winner-process-turkey-was-not-negotiating" data-share-network="whatsapp" data-share-text=""><i class="fab fa-whatsapp"></i></a></li>
<li><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/turkish-mp-azerbaijan-armenia-agreement-russia-big-winner-process-turkey-was-not-negotiating" data-share-network="linkedin" data-share-text=""><i class="fab fa-linkedin-in"></i></a></li>
<li><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/turkish-mp-azerbaijan-armenia-agreement-russia-big-winner-process-turkey-was-not-negotiating" data-share-network="tumblr" data-share-text=""><i class="fab fa-tumblr"></i></a></li>
<li><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/turkish-mp-azerbaijan-armenia-agreement-russia-big-winner-process-turkey-was-not-negotiating" data-share-network="reddit" data-share-text=""><i class="fab fa-reddit"></i></a></li>
<li><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/turkish-mp-azerbaijan-armenia-agreement-russia-big-winner-process-turkey-was-not-negotiating" data-share-network="stumbleupon" data-share-text=""><i class="fab fa-stumbleupon"></i></a></li>
<li><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/turkish-mp-azerbaijan-armenia-agreement-russia-big-winner-process-turkey-was-not-negotiating" data-share-network="pinterest" data-share-text=""><i class="fab fa-pinterest"></i></a></li>
</ul>
</div> </div>
<div id="component-563" class="component-custom-banner component-custom-banner-spring-v2 campaign-slide-up" style="background-color: #99002e;">
<div class="simple-campaign-close"><i class="fas fa-window-close" style="color: #ffffff;"></i></div>
<div class="banner-spring-content-wrapper">
<div class="spring-item banner-spring-v2-content-left">
<div class="spring-banner-v2-main-text white" style="">
<div class="first_line">Help Bridge The</div>
<div class="second_line">Language Gap</div>
</div>
<div class='banner-spring-v2-buttons'>
<a href="/donate">
<img src="/sites/default/files/donate-spring.png" alt="MEMRI button">
</a>
<a style="display: none;" id="mobile-button" href="/subscribe-now">
<img src="/sites/default/files/subscribe-spring.png" alt="MEMRI button">
</a>
<div class="spring-banner-v2-secondary-text white" style="">
<p>MEMRI is a 501(c)3 organization. All donations are tax-deductible and kept strictly confidential.</p>
</div>
<a id="remove-button" href="/subscribe-now">
<img src="/sites/default/files/subscribe-spring.png" alt="MEMRI button">
</a>
</div>
</div>
<div class="spring-item banner-spring-v2-content-right">
<a href="/donate"><img src="/sites/default/files/2020_campaign_slider_2v7.jpg" class="campaign-logo" alt="MEMRI"></a>
</div>
</div>
</div>
<script type="text/javascript">
			jQuery(document).ready(function(){
			if(jQuery.cookie("campaign-1") != 1) {
		      setTimeout(function() { 
		      	  h = window.innerHeight / 10;
		      	  if(window.innerWidth < 1000) h = 0;
		          jQuery("#component-563").show();
		          jQuery("#component-563").animate({
		            bottom: "0px",
		        }, 2000);
		      }, 3000);
		      jQuery.cookie("campaign-1", 1, { expires: new Date(1606085452000), path: "/;SameSite=Lax", secure: true });
		    }
		    jQuery("#component-563 .fa-window-close").on("click", function(){
		      jQuery("#component-563").fadeOut();
		    });
		});</script></div>
<footer class="footer">
<div class="footer-content-wrap">
<div class="footer-row">
<div class="footer-logo">
<a class="banner-icon" href="/">
<img src="/sites/all/themes/memrimodern/img/logo-footer.png" alt="Home">
</a>
</div>
</div>
<div class="footer-row">
<div class="block">
<div class="footer-nav">
<ul>
<li><a href="/archives">Home</a></li>
<li><a href="/">MEMRI</a></li>
<li><a href="/tv">MEMRI TV</a></li>
<li><a href="/jttm">MEMRI JTTM</a></li>
<li><a href="/subscribe-now">Subscribe</a></li>
<li><a href="https://www.memri.org/donate">Donate</a></li>
<li><a href="/jttm/copyright">Copyright</a></li>
</ul>
</div>
</div>
<div class="block">
<div class="footer-icons">
<ul>
<li><a href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://twitter.com/MEMRIReports" target="_blank"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/company/memri" target="_blank"><i class="fab fa-linkedin-in"></i></a></li>
<li><a href="https://www.youtube.com/channel/UC59Cpk70K2TwdmApJOTuW9g" target="_blank"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://www.instagram.com/memrireports/?hl=en" target="_blank"><i class="fab fa-instagram"></i></a></li>
<li><a href="https://vimeo.com/memri" target="_blank"><i class="fab fa-vimeo-v"></i></a></li>
<li><a href="https://itunes.apple.com/us/app/memri-the-middle-east-media-research-institute/id634459939?mt=8" target="_blank"><i class="fab fa-apple"></i></a></li>
<li><a href="https://play.google.com/store/apps/details?id=com.memri" target="_blank"><i class="fab fa-android"></i></a></li>
</ul>
</div>
</div>
</div>
<hr>
<div class="footer-row">
<div class="footer-copy">
<p>&copy; 1998-2020, The Middle East Media Research Institute All Rights Reserved. Materials may only be cited with proper attribution</p>
</div>
<div class="footer-links">
<p><a href="/memri_donor_privacy_statement">Privacy Policy</a></p>
</div>
</div>
</div>
</footer>
<script type="text/javascript" src="/sites/all/themes/memrimodern/js/org.js"></script>
<script src="/sites/all/themes/memrimodern/js/wow.min.js"></script>
<script>
  var iOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;

  jQuery(document).ready(function(){
    if(iOS == true) jQuery("body").addClass("ios-device");
  });
  
  var safari = navigator.userAgent.indexOf('Safari') != -1 && navigator.userAgent.indexOf('Chrome') == -1;
  if (iOS || safari) {
    jQuery(document).ready(function() {
      jQuery("body").addClass("ios-line-clamp");
    });
  }
if (jQuery(window).width() <= 991){ 
jQuery(".wow").removeClass("wow");
console.log("removed");
}
wow = new WOW(
{
mobile:       false,
});
wow.init();
</script>
<script src="/sites/all/themes/memrimodern/js/jquery.prettydropdowns.js"></script>
<script src="/sites/all/themes/memrimodern/js/jquery.colorbox-min.js"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-127765270-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-127765270-1');
gtag('config', 'AW-821468958');
</script>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
"@type" : "Organization",
"legalName" : "Middle East Media Research Institute","alternateName":"MEMRI",
"url" : "https://www.memri.org/",
"contactPoint" : [{
"@type" : "ContactPoint",
"telephone" : "+1-202-955-9070",
"email" : "memri@memri.org",
"contactType" : "customer support"
}],
"logo" :
{"@type":"ImageObject","url":"https://www.memri.org/sites/default/files/memri-logo-news.png"},
"sameAs" : [ "http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716",
"http://twitter.com/#!/MEMRIReports",
"https://plus.google.com/103769426957409731109/posts",
"https://www.linkedin.com/company/memri"
]
}
</script>
</div>
<script type="text/javascript" src="https://www.memri.org/sites/all/themes/memrimodern/js/slick/slick.min.js"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/themes/memrimodern/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/themes/memrimodern/js/global.js"></script>
<script src="https://www.memri.org/sites/all/themes/memrimodern/js/jssocials/jssocials.min.js"></script>
</body>
</html>