<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta charset="utf-8">
<meta name="viewport" content="width=500">
<meta name="robots" content="noodp" />
<meta name="msvalidate.01" content="FA93F2E2383E9D3A530C7C2420B79577" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/bootstrap/memri/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/bootstrap/memri/css/overrides.css" media="all" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.memri.org/sites/all/themes/bootstrap/memri/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Despite its strong sympathy for the Russian Orthodox Church, the right wing think tank Katehon hopes that the entente between Turkey, Iran and Qatar can persist. This reflects the organization&#039;s &quot;Eurasian&quot; orientation and its hostility to the West. Turkey, Iran and Qatar would be benevolent hegemons as compared to the &quot;demonic&quot; US, Israel and Saudi Arabia." />
<meta name="abstract" content="Despite its strong sympathy for the Russian Orthodox Church, the right wing think tank Katehon hopes that the entente between Turkey, Iran and Qatar can persist. This reflects the organization&#039;s &quot;Eurasian&quot; orientation and its hostility to the West. Turkey, Iran and Qatar would be benevolent hegemons as compared to the &quot;demonic&quot; US, Israel and Saudi Arabia." />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="middle east, jihad, jihad &amp; terror monitor, middle east media research institute, memri, memri tv" />
<meta name="rating" content="general" />
<meta name="referrer" content="origin" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.memri.org/sites/default/files/wide/org/wide_thumb_sd_7827.jpg" />
<link rel="canonical" href="https://www.memri.org/reports/russian-anti-liberal-think-tank-cheers-turkey-iran-qatar-entente-replacement-demonic-us" />
<meta property="og:site_name" content="MEMRI" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.memri.org/reports/russian-anti-liberal-think-tank-cheers-turkey-iran-qatar-entente-replacement-demonic-us" />
<meta property="og:title" content="Russian Anti-Liberal Think Tank Cheers Turkey-Iran-Qatar Entente As Replacement For &#039;Demonic&#039; US-Israel-Saudi Arabia Trio" />
<meta property="og:description" content="The pro-Putin and anti-liberal think-tank Katehon[1] published an editorial stating that a new axis, represented by Iran, Turkey and Qatar, has been formed. Katehon explained that the prospects of this alliance look &quot;fantastic&quot;. According to think-tank, if Iran, Turkey and Doha will overcome their geopolitical differences, they have the power to control Asia, the west of India and Pakistan." />
<meta property="og:image" content="https://www.memri.org/sites/default/files/new_images/org/Capture_0.PNG" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.memri.org/reports/russian-anti-liberal-think-tank-cheers-turkey-iran-qatar-entente-replacement-demonic-us" />
<meta name="twitter:description" content="The pro-Putin and anti-liberal think-tank Katehon[1] published an editorial stating that a new axis, represented by Iran, Turkey and Qatar, has been formed. Katehon explained that the prospects of this alliance look &quot;fantastic&quot;. According to think-tank, if Iran, Turkey and Doha will overcome their geopolitical differences, they have the power to control Asia, the west of India and Pakistan." />
<meta name="twitter:title" content="Russian Anti-Liberal Think Tank Cheers Turkey-Iran-Qatar Entente As Replacement For &#039;Demonic&#039; US-Israel-Saudi Arabia Trio" />
<meta name="twitter:image" content="https://www.memri.org/sites/default/files/new_images/org/Capture_0.PNG" />
<meta itemprop="name" content="Russian Anti-Liberal Think Tank Cheers Turkey-Iran-Qatar Entente As Replacement For &#039;Demonic&#039; US-Israel-Saudi Arabia Trio" />
<meta itemprop="description" content="The pro-Putin and anti-liberal think-tank Katehon[1] published an editorial stating that a new axis, represented by Iran, Turkey and Qatar, has been formed. Katehon explained that the prospects of this alliance look &quot;fantastic&quot;. According to think-tank, if Iran, Turkey and Doha will overcome their geopolitical differences, they have the power to control Asia, the west of India and Pakistan." />
<meta itemprop="image" content="https://www.memri.org/sites/default/files/wide/org/wide_thumb_sd_7827.jpg" />
<title>Russian Media Studies Projectn anti-liberal think-tank hopes turkey-Iran Studies Project-qatar axis can persist | MEMRI</title>
<style>
@import url("https://www.memri.org/modules/system/system.base.css?pkpfwv");
</style>
<style>
@import url("https://www.memri.org/sites/all/modules/date/date_api/date.css?pkpfwv");
@import url("https://www.memri.org/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?pkpfwv");
@import url("https://www.memri.org/modules/field/theme/field.css?pkpfwv");
@import url("https://www.memri.org/modules/node/node.css?pkpfwv");
@import url("https://www.memri.org/sites/all/modules/views/css/views.css?pkpfwv");
@import url("https://www.memri.org/sites/all/modules/ckeditor/css/ckeditor.css?pkpfwv");
</style>
<style>
@import url("https://www.memri.org/sites/all/modules/ctools/css/ctools.css?pkpfwv");
@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/sphinxdrupal.css?pkpfwv");
@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/daterangepicker.css?pkpfwv");
</style>
<style>
@import url("https://www.memri.org/sites/all/themes/bootstrap/memri/css/style.css?pkpfwv");
</style>
<link type="text/css" rel="stylesheet" href="/sites/all/themes/bootstrap/memri/css/print.css" media="print" />

<!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
<script src="https://www.memri.org/sites/all/modules/jquery_update/replace/jquery/2.1/jquery.min.js?v=2.1.4"></script>
<script>jQuery.migrateMute=true;jQuery.migrateTrace=false;</script>
<script src="//code.jquery.com/jquery-migrate-1.4.1.min.js"></script>
<script>window.jQuery && window.jQuery.migrateWarnings || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery-migrate/1/jquery-migrate.min.js'>\x3C/script>")</script>
<script src="https://www.memri.org/misc/jquery.once.js?v=1.2"></script>
<script src="https://www.memri.org/misc/drupal.js?pkpfwv"></script>
<script src="https://www.memri.org/sites/all/modules/admin_menu/admin_devel/admin_devel.js?pkpfwv"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/moment.min.js?pkpfwv"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/daterangepicker.js?pkpfwv"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/sphinxcustom.js?pkpfwv"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"memri","theme_token":"RK5H2p9Uq3k7lbZHAEFMxMsvqTK_klOvk2RcmsMHc-0","js":{"sites\/all\/themes\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/2.1\/jquery.min.js":1,"0":1,"\/\/code.jquery.com\/jquery-migrate-1.4.1.min.js":1,"1":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/admin_menu\/admin_devel\/admin_devel.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/moment.min.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/daterangepicker.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/sphinxcustom.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/sphinxdrupal.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/daterangepicker.css":1,"sites\/all\/themes\/bootstrap\/memri\/css\/style.css":1}},"better_exposed_filters":{"views":{"latest_clips":{"displays":{"block":{"filters":[]}}},"latest_reports":{"displays":{"block":{"filters":[]}}},"mtv_sortable":{"displays":{"block":{"filters":[]}}}}},"urlIsAjaxTrusted":{"\/reports\/russian-right-wing-think-tank-cheers-turkey-iran-qatar-entente-replacement-demonic-us-irael":true},"bootstrap":{"anchorsFix":1,"anchorsSmoothScrolling":0,"formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>
<script src="/sites/all/themes/bootstrap/memri/js/bootstrap.min.js"></script>
<script src="/sites/all/themes/bootstrap/memri/js/jquery.cookie.js"></script>
<script src="/sites/all/themes/bootstrap/memri/js/all_sites.js"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TRQCFW');</script>

<meta name="google-site-verification" content="LcT5ZNP5yyFW9VEvlv8SOENqMz6daVDlP2EMBxEE2c4" />
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-41546 node-type-article">

<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TRQCFW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="wrapper" id="wrapper_top">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<header role="banner" class="container site-header org">
<nav class="topbar">

<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>

<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
<ul>
<li><a href="https://www.memri.org">HOME</a></li>
<li><a href="https://www.memri.org/about">ABOUT</a></li>
<li><a href="http://memri.convio.net/site/PageServer?pagename=subscriptions_management" target="_blank">SUBSCRIBE</a></li>
<li><a href="/donate/">DONATE</a></li>
</ul>

<ul class="pull-right">
<li><a href="https://www.memri.org/tv">MEMRI TV</a></li>
<li><a href="https://www.memri.org/jttm">JTTM</a></li>
</ul>
</div>
</nav>
<div class="row">
<div class="col-md-6 banner">
<a href="https://www.memri.org">
<img src="https://www.memri.org/sites/default/files/memri20/memri20logo.jpg" alt="Home" />
</a>
</div>
<div class="col-md-6 socialmedia">
<div class="region region-header-icons">
<section id="block-block-3" class="block block-block clearfix">
<span class="tagline" style="font-size: 28px;">Bridging the Language Gap</span>
<ul class="list-inline">
<li>
<a target="_blank" href="https://twitter.com/MEMRIReports">
<img src="/sites/default/files/images/ico/top/twitter.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716">
<img src="/sites/default/files/images/ico/top/facebook.png" alt="">
</a>
</li>

<li>
<a target="_blank" href="http://memrireports.tumblr.com/">
<img src="/sites/default/files/images/ico/top/tumblr.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://www.linkedin.com/company/memri">
<img src="/sites/default/files/images/ico/top/linkedin.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://itunes.apple.com/us/app/memri-the-middle-east-media-research-institute/id634459939?mt=8">
<img src="/sites/default/files/images/ico/top/apple.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.memri">
<img src="/sites/default/files/images/ico/top/google_play.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://www.youtube.com/channel/UC59Cpk70K2TwdmApJOTuW9g">
<img src="/sites/default/files/images/ico/top/youtube.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://vimeo.com/memri">
<img src="/sites/default/files/images/ico/top/vimeo.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/memrireports/">
<img src="/sites/default/files/images/ico/top/instagram.png" alt="">
</a>
</li>
</ul>
</section>
</div>
</div>
</div>
</header>
<div id="navbar" class="navbar">
<div class="container">
<div class="pull-right">
<a href="/request-a-clip" class="request-clip">
<span>Contact/Request A Clip</span>
</a>
<div class="region region-right-navigation">
<section id="block-sphinxdrupal-sphinxdrupal" class="block block-sphinxdrupal clearfix">
<form action="/reports/russian-right-wing-think-tank-cheers-turkey-iran-qatar-entente-replacement-demonic-us-irael" method="post" id="sphinxdrupal-search-box" accept-charset="UTF-8"><div><div class="container-inline"><div class="form-item form-item-keywords form-type-textfield form-group"><input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;SEARCH&#039;;}" onfocus="if (this.value == &#039;SEARCH&#039;) {this.value = &#039;&#039;;}" class="form-control form-text" type="text" id="edit-keywords" name="keywords" value="SEARCH" size="15" maxlength="128" /></div><button type="submit" id="edit-submit" name="op" value="Search" class="btn btn-primary form-submit">Search</button>
</div><input type="hidden" name="form_build_id" value="form-sLo7Z10DMrRmvD5KpPuEK2n_BlmheP-tTM6hzHGHn3w" />
<input type="hidden" name="form_id" value="sphinxdrupal_search_box" />
</div></form>
</section>
</div>
<a href="/search-results?content_type[article]=article" class="adv-search">
<img src="https://www.memri.org/sites/default/files/images/ico/adv-search.png" alt="Advanced Search" title="Advanced Search">
</a>
</div>
</div>
</div>
<div class="main-container container">

<div class="row">
<section class="col-sm-7 col-lg-8">
<a id="main-content"></a>
<div class="region region-content">
<section id="block-system-main" class="block block-system clearfix">
<div id="node-41546" class="node node-article node-promoted clearfix" about="/reports/russian-right-wing-think-tank-cheers-turkey-iran-qatar-entente-replacement-demonic-us-irael" typeof="sioc:Item foaf:Document">
<div class="report-info category-bar">
<div class="field field-name-field-category field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/categories/special-dispatch" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Special Dispatch</a></div></div></div> </div>
<div class="pull-right">
<img src="/sites/default/files/images/ico/print-gray.png" id="printIcon" alt="print" />
</div>
<script type="text/javascript">
      jQuery(document).on("ready", function(){
        jQuery('#printIcon').mouseover(function(){
          jQuery('#printIcon').attr("src","/sites/default/files/images/ico/print-colored.png");
        });
        jQuery('#printIcon').mouseleave(function(){
          jQuery('#printIcon').attr("src","/sites/default/files/images/ico/print-gray.png");
        });
        jQuery('#printIcon').click(function(){
          window.print();
        });
      });
    </script>
<div id="componentDiv" class="pull-right"></div>
<script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_U8S9CUuG6EArXTcyzqeujUryMLBvfgDicdohdIAZNnpp1d1Fe37NQ7O76LYBnd7z"></script>
<script type="text/javascript">
  var act = new gigya.socialize.UserAction();
  act.setTitle("MEMRI: Russian Anti-Liberal Think Tank Cheers Turkey-Iran-Qatar Entente As Replacement For 'Demonic' US-Israel-Saudi Arabia Trio");
  act.setLinkBack("https://www.memri.org/reports/russian-right-wing-think-tank-cheers-turkey-iran-qatar-entente-replacement-demonic-us-irael");
  var showShareBarUI_params=
  {
    containerID: 'componentDiv',
    shareButtons: [
    {
      provider: 'Email'
      ,'iconImgUp': '/sites/default/files/images/ico/email-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/email-colored.png'
    },
    {
      provider: 'Twitter'
      ,'iconImgUp': '/sites/default/files/images/ico/twitter_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/twitter.png'
      ,'related': 'MEMRIReports'
    },
    {
      provider: 'Facebook'
      ,'iconImgUp': '/sites/default/files/images/ico/facebook_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/facebook.png'
    },
    {
      provider: 'tumblr'
      ,'iconImgUp': '/sites/default/files/images/ico/tumblr_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/tumblr.png'
    },
    {
      provider: 'pinterest'
      ,'iconImgUp': '/sites/default/files/images/ico/pinterest-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/pinterest-colored.png'
    },
    {
      provider: 'linkedin'
      ,'iconImgUp': '/sites/default/files/images/ico/linkedin_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/linkedin.png'
    },
    {
      provider: 'reddit'
      ,'iconImgUp': '/sites/default/files/images/ico/reddit-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/reddit-colored.png'
    },
    {
      provider: 'stumbleupon'
      ,'iconImgUp': '/sites/default/files/images/ico/stumbleupon-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/stumbleupon-colored.png'
    }
//    ,{
//      provider: 'Share'
//      ,'iconImgUp': '/sites/default/files/images/ico/share_other_icon.jpg'
//    }
    ],
    moreEnabledProviders: 'pinterest,tumblr,reddit,stumbleupon,linkedin',

    showCounts: 'none',
    iconsOnly: 'true',
    userAction: act,
    emailProviders: ''
  };
  gigya.socialize.showShareBarUI(showShareBarUI_params);
  </script>
<div class="memriicon">
<img src="https://www.memri.org/sites/default/files/pic/mlogo.jpg" alt="memri">
</div>
<div class="report-info report-data">
<span class="pull-left">January 3, 2019</span>
<span class="pull-right"><div class="field field-name-field-category field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/categories/special-dispatch" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Special Dispatch</a></div></div></div> No.<div class="field field-name-field-number field-type-number-integer field-label-hidden"><div class="field-items"><div class="field-item even">7827</div></div></div></span>
</div>
<h1>
Russian Anti-Liberal Think Tank Cheers Turkey-Iran-Qatar Entente As Replacement For &#039;Demonic&#039; US-Israel-Saudi Arabia Trio </h1>
<span property="dc:title" content="Russian Anti-Liberal Think Tank Cheers Turkey-Iran-Qatar Entente As Replacement For &#039;Demonic&#039; US-Israel-Saudi Arabia Trio" class="rdf-meta element-hidden"></span> <div class="authorField report_authors">
</div>
<div class="content article-content clearfix">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><em>The pro-Putin and anti-liberal think-tank Katehon<a href="https://www.memri.org/reports/russian-anti-liberal-think-tank-cheers-turkey-iran-qatar-entente-replacement-demonic-us#_edn1" name="_ednref1" title="" id="_ednref1"><b>[1]</b></a> published an editorial stating that a new axis, represented by Iran, Turkey and Qatar, has been formed. Katehon explained that the prospects of this alliance look "fantastic". According to think-tank, if Iran, Turkey and Doha will overcome their geopolitical differences, they have the power to control Asia, the west of India and Pakistan. This emerging alliance, according to Katehon, will be a much more benevolent hegemon, than "the demonic trio of the USA - Israel - Saudi Arabia."</em></p>
<p><i>Below is Katehon's editorial:</i><a href="https://www.memri.org/reports/russian-anti-liberal-think-tank-cheers-turkey-iran-qatar-entente-replacement-demonic-us#_edn2" name="_ednref2" title="" id="_ednref2"><i><b>[2]</b></i></a></p>
<p><img alt="" src="/sites/default/files/summer_2018/Capture.PNG" style="width: 280px; height: 150px;" /></p>
<p>"The cordial relations between Qatar, Turkey and Iran continue to evolve despite sanctions.</p>
<p>"Turkey, Iran and Qatar are moving in a direct course towards creating a full-fledged alliance in the Middle East, threatening to make serious adjustments to the status quo in the region. Such a rapprochement, as published in the London edition of Arab Weekly, threatens to undermine the foundations of local security, but it is impossible to say how far these fears are justified.</p>
<p>"In the sphere of geopolitics, the tasks of Iran and Turkey do not coincide much: Turkey wants to revive the greatness of the Ottoman Empire in as wide as possible borders, Iran - to build its Shiite empire in the region, ideally - in Syria, Iraq, Yemen and Lebanon. The only question in which the position of both states coincides is Kurdish. Neither Teheran, nor Ankara will ever allow the creation of an autonomous Kurdish state at their borders, especially since they gave part of their territory to this “national project”.</p>
<p>"Do not underestimate the role of small Qatar in this triple alliance with latent empires. The fact is that the huge financial resources, as well as the successful geographical location of the emirate, allow it to resist even the all-powerful Saudi Arabia, which also claims regional domination. Thanks to the “Middle Eastern Entente”, Doha, in addition to coming out of the blockade, organized by Saudi Arabia, Egypt, Bahrain and the United Arab Emirates, has the opportunity to play a more significant role in the region, to have a greater influence on the situation not only in the Persian Gulf, but throughout the Middle East.</p>
<p>"Thus, international pressure and economic restrictions prompted three completely different states, despite geopolitical differences, to begin rapprochement in the economic sphere. How this will turn out in the future depends primarily on the actions of the United States, which, undoubtedly, will try to break up the emerging triple alliance. After all, the prospects of it looks absolutely fantastic: if the parties overcome the differences, they have the power to control Asia, the west of India and Pakistan.</p>
<p>"And it will be much more benevolent hegemon, than the demonic trio of the USA - Israel - Saudi Arabia."</p>
<p> </p>
<div> 
<hr align="left" size="1" width="33%" /><div id="edn1">
<p><a href="https://www.memri.org/reports/russian-anti-liberal-think-tank-cheers-turkey-iran-qatar-entente-replacement-demonic-us#_ednref1" name="_edn1" title="" id="_edn1"><span style="font-size:12.0pt"><span style="font-family:&quot;Times New Roman&quot;,&quot;serif&quot;">[1]</span></span></a> Konstantin Malofeev is the president of and a supervisory board member for Katehon. Malofeev is a Russian businessman and chairman of the Board of Directors of the media group Tsargrad.</p>
</div>
<div id="edn2">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/russian-anti-liberal-think-tank-cheers-turkey-iran-qatar-entente-replacement-demonic-us#_ednref2" name="_edn2" title="" id="_edn2"><span style="font-size:12.0pt"><span style="font-family:&quot;Times New Roman&quot;,&quot;serif&quot;">[2]</span></span></a> Katehon, December 28, 2018.</p>
</div>
</div>
</div></div></div><span property="dc:title" content="Russian Anti-Liberal Think Tank Cheers Turkey-Iran-Qatar Entente As Replacement For &#039;Demonic&#039; US-Israel-Saudi Arabia Trio" class="rdf-meta element-hidden"></span> </div>
</div>
<script type="text/javascript">
  jQuery(document).ready(function() {   
    var number = jQuery(".report-info .field-name-field-number .field-item").html().replace(/\s+/g, ''); 
    jQuery(".report-info .field-name-field-number .field-item").html(number);
  });
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.memri.org/reports/russian-right-wing-think-tank-cheers-turkey-iran-qatar-entente-replacement-demonic-us-irael" 
},
"headline": "Russian Anti-Liberal Think Tank Cheers Turkey-Iran-Qatar Entente As Replacement For 'Demonic' US...",
"image": [
"https://www.memri.org/sites/default/files/new_images/org/Capture_0.PNG"
],
"datePublished": "2019-01-03",
"dateModified": "2019-01-03",
"author": {
    "@type": "Person",
    "name": "Middle East Media Research Institute"
}
,"publisher": {
"@type": "Organization",
"name": "Middle East Media Research Institute","alternateName":"MEMRI",
"logo": {
"@type": "ImageObject",
"url": "https://www.memri.org/sites/default/files/memri-logo-news.png"
}
},
"description": "The pro-Putin and anti-liberal think-tank Katehon[1] published an editorial stating that a new axis, represented by Iran, Turkey and Qatar, has been formed. Katehon explained that the prospects of thi"}
</script>
</section>
</div>
</section>
<aside class="col-sm-5 col-lg-4 content-sidebar" role="complementary">
<div class="region region-sidebar-first">
<section id="block-views-latest-clips-block" class="block block-views clearfix">
<h2 class="block-title">Latest Clips</h2>
<div class="view view-latest-clips view-id-latest_clips view-display-id-block view-dom-id-b5c1128982e9b9ab9a5f387722a0041d">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/russian-lebanon-ambassador-zasypkin-disrupt-american-dollar-natural-gas-new-system">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Russian Ambassador to Lebanon Alexander Zasypkin: Our Strategic Goal Is the End to Global Hegemony of the U.S. Dollar" src="/sites/default/files/new_images/tv/Alexander Zasypkin 43.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/russian-lebanon-ambassador-zasypkin-disrupt-american-dollar-natural-gas-new-system">#6928 Russian Ambassador to Lebanon Alexander Zasypkin: Our Strategic Goal Is the End to Global Hegemony of the U.S. Dollar</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">The Internet</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2018-12-22T00:00:00-05:00">2018-12-22</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">01:51</div> </div> </div>
</div>
<div class="views-row views-row-2 views-row-even">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/saudi-report-jordanian-minister-ghunaimat-walking-israeli-flag">
<img typeof="foaf:Image" class="" class="img-responsive" alt="TV Report: Jordanian Public Supports Minister Who Walked over Israeli Flag" src="/sites/default/files/new_images/tv/Jumana Ghonaimat.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/saudi-report-jordanian-minister-ghunaimat-walking-israeli-flag">#6927 TV Report: Jordanian Public Supports Minister Who Walked over Israeli Flag</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">Al-Arabiya TV (Dubai/Saudi Arabia)</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2018-12-31T00:00:00-05:00">2018-12-31</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">01:53</div> </div> </div>
</div>
<div class="views-row views-row-3 views-row-odd">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/senior-badr-organization-karim-nouri-americans-remain-iraq-resistance-response">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Senior Badr Organization Official Karim Al-Nouri Threatens " Response by the Resistance" following President Trump's Visit to Iraq" src="/sites/default/files/new_images/tv/Karim Al-Nouri 43.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/senior-badr-organization-karim-nouri-americans-remain-iraq-resistance-response">#6926 Senior Badr Organization Official Karim Al-Nouri Threatens &quot;Response by the Resistance&quot; following President Trump&#039;s Visit to Iraq</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">Al-Nujaba TV (Iraq)</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2018-12-31T00:00:00-05:00">2018-12-31</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">01:23</div> </div> </div>
</div>
<div class="views-row views-row-4 views-row-even">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/egyptian-host-tamer-amin-liverpool-soccer-fifa-sign-israeli-player-mohamed-mo-salah-quit">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Egyptian TV Host Tamer Amin: If Liverpool F.C. Signs an Israeli Player, Star Player Mo Salah Should Quit " src="/sites/default/files/new_images/tv/Tamer Amin.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/egyptian-host-tamer-amin-liverpool-soccer-fifa-sign-israeli-player-mohamed-mo-salah-quit">#6925 Egyptian TV Host Tamer Amin: If Liverpool F.C. Signs an Israeli Player, Star Player Mo Salah Should Quit </a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">Al-Nahar TV (Egypt)</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2018-12-26T00:00:00-05:00">2018-12-26</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">02:58</div> </div> </div>
</div>
<div class="views-row views-row-5 views-row-odd views-row-last">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/london-analyst-catherine-shakdam-iranian-palestine-armed-resistance-only-way">
<img typeof="foaf:Image" class="" class="img-responsive" alt="London-Based Analyst Catherine Shakdam on Iranian TV: Armed Resistance Is the Only Way Forward for the Palestinians" src="/sites/default/files/new_images/tv/chatrine shakdam 43.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/london-analyst-catherine-shakdam-iranian-palestine-armed-resistance-only-way">#6924 London-Based Analyst Catherine Shakdam on Iranian TV: Armed Resistance Is the Only Way Forward for the Palestinians</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">Press TV (Iran)</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2018-12-17T00:00:00-05:00">2018-12-17</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">01:33</div> </div> </div>
</div>
</div>
</div>
</section>
<section id="block-views-latest-reports-block" class="block block-views clearfix">
<h2 class="block-title">Latest Reports</h2>
<div class="view view-latest-reports view-id-latest_reports view-display-id-block view-dom-id-9fd3eb32185505fea834cba384722945">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/palestinian-author-mushir-al-farra-memri-monitors-everything-hamas-spokesman-abu-ubeida">Palestinian Author Mushir Al-Farra: MEMRI &#039;Monitors Everything&#039;; Hamas Spokesman Abu Ubeida &#039;Caused Great Harm To Our Public Relations&#039; In Statement [Translated By MEMRI] &#039;53 Of The 68 [March Of Return] Martyrs Were From Hamas&#039; And Netanyahu Quoted Him; We Shouldn&#039;t Say &#039;Jew,&#039; Use &#039;Zionists&#039; Instead</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7828 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">January 03, 2019</span> </div> </div>
<div class="views-row views-row-2 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/cryptocurrency-terrorism-connection-too-big-ignore">The Cryptocurrency-Terrorism Connection Is Too Big To Ignore</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">MEMRI Daily Brief</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 174 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">January 03, 2019</span> </div> </div>
<div class="views-row views-row-3 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/former-jordanian-minister-condemns-israeli-flag-incident-had-israel-done-same-jordanian-flag">Former Jordanian Minister Condemns Israeli Flag Incident: Had Israel Done The Same To Jordanian Flag, We Would Have &#039;Raised Hell Against Israel&#039;</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7829 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">January 03, 2019</span> </div> </div>
<div class="views-row views-row-4 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/russian-right-wing-think-tank-cheers-turkey-iran-qatar-entente-replacement-demonic-us-irael" class="active">Russian Anti-Liberal Think Tank Cheers Turkey-Iran-Qatar Entente As Replacement For &#039;Demonic&#039; US-Israel-Saudi Arabia Trio</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7827 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">January 03, 2019</span> </div> </div>
<div class="views-row views-row-5 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/reactions-syrian-regime-hizbullah-circles-us-withdrawal-syria-between-sense-victory">Reactions In Syrian Regime, Hizbullah Circles To U.S. Withdrawal From Syria: Between Sense Of Victory For The Resistance Axis And Fear Of An American-Turkish Conspiracy</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7826 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">January 02, 2019</span> </div> </div>
<div class="views-row views-row-6 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/palestinian-authority-daily-christmas-2018-jesus-was-first-martyr-and-fidai-loyal-son">Palestinian Authority Daily On Christmas 2018: Jesus Was &#039;The First Martyr And Fidai,&#039; &#039;The Loyal Son Of Palestine,&#039; Symbol Of The Palestinian National Struggle Against The Distorters Of Judaism, Who Was Persecuted And Crucified By Them</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7825 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">January 02, 2019</span> </div> </div>
<div class="views-row views-row-7 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/2018-editors-picks-memri-tv-clips-sermons-canada-and-europe">2018 Editor&#039;s Picks: MEMRI TV Clips Of Sermons In Canada And Europe</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Announcements</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 718 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">December 31, 2018</span> </div> </div>
<div class="views-row views-row-8 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/2018-editors-picks-memri-tv-clips-holocaust-denial-and-praise-hitler">2018 Editor&#039;s Picks: MEMRI TV Clips On Holocaust Denial And Praise Of Hitler </a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Announcements</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 717 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">December 31, 2018</span> </div> </div>
<div class="views-row views-row-9 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/final-hours-support-memri-2018-0">Final Hours To Support MEMRI In 2018</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Announcements</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 716 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">December 31, 2018</span> </div> </div>
<div class="views-row views-row-10 views-row-even views-row-last">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/final-hours-support-memri-2018">Final Hours To Support MEMRI In 2018</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Announcements</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 715 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">December 31, 2018</span> </div> </div>
</div>
</div>
</section>
</div>
</aside> 
</div>
</div>
<footer class="footer container">
<div class="region region-footer">
<section id="block-block-1" class="block block-block clearfix">
<div class="memri-footer">
<div class="pull-left">
<ul class="footer-menu">
<li><a href="/">Home</a></li>
<li><a href="/about">About MEMRI</a></li>
<li><a href="/request-a-clip">Request a Clip</a></li>
<li><a href="http://subscribe.memri.org/">Subscribe</a></li>
<li><a href="http://www.memri.org/donate">Donate</a></li>
<li><a href="https://memriinthemedia.org/">MEMRI In The Media</a></li>
</ul>
</div>
<div class="pull-right">
<ul class="footer-social">
<li>
<a target="_blank" href="https://twitter.com/MEMRIReports">
</a>
</li>
<li>
<a target="_blank" href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716">
</a>
</li>
<li>
<a target="_blank" href="http://memrireports.tumblr.com/">
</a>
</li>
<li style="display: none;">
<a target="_blank" href="https://plus.google.com/103769426957409731109/about">
</a>
</li>
<li>
<a target="_blank" href="https://www.linkedin.com/company/memri">
</a>
</li>
<li>
<a target="_blank" href="https://www.youtube.com/channel/UC59Cpk70K2TwdmApJOTuW9g">
</a>
</li>
<li>
<a target="_blank" href="https://vimeo.com/memri">
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/memrireports/">
</a>
</li>
</ul>
<style type="text/css">
.footer-social li:nth-child(6) a {
    background: url(/sites/default/files/images/ico/youtube_inactive.png) no-repeat left top;
}
.footer-social li:nth-child(6) a:hover {
    background: url(/sites/default/files/images/ico/youtube.png) no-repeat left top;
}
.footer-social li:nth-child(7) a {
    background: url(/sites/default/files/images/ico/vimeo_inactive.png) no-repeat left top;
}
.footer-social li:nth-child(7) a:hover {
    background: url(/sites/default/files/images/ico/vimeo.png) no-repeat left top;
}
.footer-social li:nth-child(8) a {
    background: url(/sites/default/files/images/ico/instagram_inactive.png) no-repeat left top;
}
.footer-social li:nth-child(8) a:hover {
    background: url(/sites/default/files/images/ico/instagram.png) no-repeat left top;
}
</style>
<ul class="footer-menu right-side-box">
<li><a href="/tv">MEMRI TV</a></li>
</ul>
</div>
</div>
<div class="bottom_line">
<div class="pull-left">
<span class="small">© 1998-2019, The Middle East Media Research Institute All Rights Reserved. Materials may only be cited with proper attribution.</span>
</div>
<div class="pull-right">
<a href="/memri_donor_privacy_statement">Privacy Policy </a>
</div>
</div>
</section>
</div>
</footer> <script src="https://www.memri.org/sites/all/themes/bootstrap/js/bootstrap.js?pkpfwv"></script>
<script type="text/javascript">
      // detect if it's mobile device
      if (navigator.userAgent.match(/Android/i) ||
        navigator.userAgent.match(/webOS/i) ||
        navigator.userAgent.match(/iPhone/i) ||
        navigator.userAgent.match(/iPad/i) ||
        navigator.userAgent.match(/iPod/i) ||
        navigator.userAgent.match(/BlackBerry/) ||
        navigator.userAgent.match(/Windows Phone/i) ||
        navigator.userAgent.match(/ZuneWP7/i)
      ) {        
        jQuery(document).on('click', '.quicktabs-tabpage .row-grid .report-headline, .quicktabs-tabpage .row-grid .clip-headline', function(e){
          e.preventDefault();
          var is_visible = jQuery(this).parents(".node").find("#teaser").is(':visible');
          if (is_visible) {  
            if(jQuery(window).width() > 991){
              jQuery(this).animate({"height": '77px'}, 100);
            }else {
              jQuery(this).animate({"height": '140px'}, 100);
            }         
            
            jQuery(this).find('#teaser').delay(200).hide(0);
          } else {
            jQuery(this).animate({"height": '100%'}, 100);
            jQuery(this).find('#teaser').delay(50).show(0);
          }
        });      
      } else {        
        jQuery(document).on('mouseenter', '.quicktabs-tabpage .row-grid .node', function(e){
          jQuery(this).find('.report-headline, .clip-headline').animate({"height": '100%'}, 100);
          jQuery(this).find('.report-headline #teaser, .clip-headline #teaser').delay(50).show(0);
        });

        jQuery(document).on('mouseleave', '.quicktabs-tabpage .row-grid .node', function(e){          
          if(jQuery(window).width() > 991){
            jQuery(this).find('.report-headline, .clip-headline').animate({"height": '77px'}, 100);
          }else {
            jQuery(this).find('.report-headline, .clip-headline').animate({"height": '140px'}, 100);
          }
          
          jQuery(this).find('.report-headline #teaser, .clip-headline #teaser').delay(200).hide(0);
        });

        jQuery(document).on('click', '.quicktabs-tabpage .row-grid .report-headline, .quicktabs-tabpage .row-grid .clip-headline', function(e){
          e.preventDefault();
          window.location.href = jQuery(this).data('url');
        });
      }/*
      jQuery("body").on('click', function(){ 
        if(typeof jQuery.cookie('donatepage') === 'undefined') window.open("https://www.memri.org/donate/?referral=campaign"); 
      });*/
    </script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-127765270-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-127765270-1');
gtag('event', 'page_view', { 'send_to': 'UA-7855063-1' });
</script>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
"@type" : "Organization",
"legalName" : "Middle East Media Research Institute","alternateName":"MEMRI",
"url" : "https://www.memri.org/",
"contactPoint" : [{
"@type" : "ContactPoint",
"telephone" : "+1-202-955-9070",
"email" : "memri@memri.org",
"contactType" : "customer support"
}],
"logo" :
{"@type":"ImageObject","url":"https://www.memri.org/sites/default/files/memri-logo-news.png"},
"sameAs" : [ "http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716",
"http://twitter.com/#!/MEMRIReports",
"https://plus.google.com/103769426957409731109/posts",
"https://www.linkedin.com/company/memri"
]
}
</script>

</div>
</body>
</html>