<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" xmlns:og="http://ogp.me/ns#" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" xmlns:product="http://ogp.me/ns/product#" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#" xmlns:schema="http://schema.org/">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="robots" content="noodp"> 
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.memri.org/sites/all/themes/memrimodern/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Putin&#039;s supporters say that Putin rescued Russia from the cursed decade of the 1990s. The lead columnist for the popular Russian news outlet Rosbalt, Sergei Shelin, argues that after the coronavirus, Russia has been restored to the nightmare decade in terms of impoverishment." />
<meta name="abstract" content="Putin&#039;s supporters say that Putin rescued Russia from the cursed decade of the 1990s. The lead columnist for the popular Russian news outlet Rosbalt, Sergei Shelin, argues that after the coronavirus, Russia has been restored to the nightmare decade in terms of impoverishment." />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="middle east, jihad, jihad &amp; terror monitor, middle east media research institute, memri, memri tv" />
<meta name="rating" content="general" />
<meta name="referrer" content="origin" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.memri.org/sites/default/files/wide/org/8783_SD_thumb_550.jpg" />
<link rel="canonical" href="https://www.memri.org/reports/russian-news-outlet-rosbalt-lead-columnist-shelin-putin-restored-russia-accursed-1990s" />
<meta property="og:site_name" content="MEMRI" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.memri.org/reports/russian-news-outlet-rosbalt-lead-columnist-shelin-putin-restored-russia-accursed-1990s" />
<meta property="og:title" content="Russian News Outlet Rosbalt Lead Columnist Shelin: Putin Restored Russia To The Accursed 1990s" />
<meta property="og:description" content="spkt.io/a/524830" />
<meta property="og:image" content="https://www.memri.org/sites/default/files/new_images/org/8783_thumb_320.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.memri.org/reports/russian-news-outlet-rosbalt-lead-columnist-shelin-putin-restored-russia-accursed-1990s" />
<meta name="twitter:description" content="spkt.io/a/524830" />
<meta name="twitter:title" content="Russian News Outlet Rosbalt Lead Columnist Shelin: Putin Restored Russia To The Accursed 1990s" />
<meta name="twitter:image" content="https://www.memri.org/sites/default/files/new_images/org/8783_thumb_320.jpg" />
<meta itemprop="description" content="spkt.io/a/524830" />
<meta itemprop="name" content="Russian News Outlet Rosbalt Lead Columnist Shelin: Putin Restored Russia To The Accursed 1990s" />
<meta itemprop="image" content="https://www.memri.org/sites/default/files/wide/org/8783_SD_thumb_550.jpg" />
<title>Russian Outlet: Putin Brought Russia Back To Accursed '90s | MEMRI</title>

<link rel="stylesheet" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/js/slick/slick.css" />

<link rel="stylesheet" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/js/slick/slick-theme.css" />
<style type="text/css" media="all">
@import url("https://www.memri.org/modules/system/system.base.css?qbnrc1");
@import url("https://www.memri.org/modules/system/system.menus.css?qbnrc1");
@import url("https://www.memri.org/modules/system/system.messages.css?qbnrc1");
@import url("https://www.memri.org/modules/system/system.theme.css?qbnrc1");
</style>
<style type="text/css" media="all">
@import url("https://www.memri.org/sites/all/modules/date/date_api/date.css?qbnrc1");
@import url("https://www.memri.org/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?qbnrc1");
@import url("https://www.memri.org/modules/field/theme/field.css?qbnrc1");
@import url("https://www.memri.org/modules/node/node.css?qbnrc1");
@import url("https://www.memri.org/modules/search/search.css?qbnrc1");
@import url("https://www.memri.org/modules/user/user.css?qbnrc1");
@import url("https://www.memri.org/sites/all/modules/views/css/views.css?qbnrc1");
@import url("https://www.memri.org/sites/all/modules/ckeditor/css/ckeditor.css?qbnrc1");
</style>
<style type="text/css" media="all">
@import url("https://www.memri.org/sites/all/modules/ctools/css/ctools.css?qbnrc1");
@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/sphinxdrupal.css?qbnrc1");
@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/daterangepicker.css?qbnrc1");
</style>
<style type="text/css" media="all">
@import url("https://www.memri.org/sites/all/themes/memrimodern/css/modern.css?qbnrc1");
</style>

<!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
<script type="text/javascript" src="https://www.memri.org/sites/all/modules/jquery_update/replace/jquery/2.1/jquery.min.js?v=2.1.4"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.migrateMute=true;jQuery.migrateTrace=false;
//--><!]]>
</script>
<script type="text/javascript" src="//code.jquery.com/jquery-migrate-1.4.1.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery && window.jQuery.migrateWarnings || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery-migrate/1/jquery-migrate.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://www.memri.org/misc/jquery-extend-3.4.0.js?v=2.1.4"></script>
<script type="text/javascript" src="https://www.memri.org/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://www.memri.org/misc/drupal.js?qbnrc1"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/modules/admin_menu/admin_devel/admin_devel.js?qbnrc1"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/moment.min.js?qbnrc1"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/daterangepicker.js?qbnrc1"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/sphinxcustom.js?qbnrc1"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"memrimodern","theme_token":"1w9LDoBynyjfUks1Z8VQp1EfuJ_cptgPapkpEazXAno","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/2.1\/jquery.min.js":1,"0":1,"\/\/code.jquery.com\/jquery-migrate-1.4.1.min.js":1,"1":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/admin_menu\/admin_devel\/admin_devel.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/moment.min.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/daterangepicker.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/sphinxcustom.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/sphinxdrupal.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/daterangepicker.css":1,"sites\/all\/themes\/memrimodern\/css\/modern.css":1}}});
//--><!]]>
</script>

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.10/css/all.css" integrity="sha384-+d0P83n9kaQMCwj8F4RJB66tzIwOKmrdb46+porD/OvrJ+37WqIM7UoBtwHO6Nlg" crossorigin="anonymous">
<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i" rel="stylesheet">
<link rel="stylesheet" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/js/jssocials/jssocials.css" />
<link rel="stylesheet" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/js/jssocials/jssocials-theme-flat.css" />
<link rel="stylesheet" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/css/org.css" />
<link rel="stylesheet" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/css/hamburger_menu.css" />
<link rel="stylesheet" media="print" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/css/print.css" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TRQCFW');</script>

<meta name="google-site-verification" content="LcT5ZNP5yyFW9VEvlv8SOENqMz6daVDlP2EMBxEE2c4" />
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-48595 node-type-article  notjttmbody inner-page   ">

<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TRQCFW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="wrapper" id="wrapper_top">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<header class="site-header" id="site-header">
<nav class="red-bg hide-mobile hide-825">
<ul id="head-links">
<li><a href="/tv">MEMRI TV</a></li>
<li><a href="/jttm">JTTM</a></li>
<li><a href="/subscribe-now">Subscribe</a></li>

<li><a href="/user/login?destination=jttm">Login</a></li>
</ul>
<a class="header-request-clip-button" href="/archives">Archives/Home</a>
<a class="header-donation-button" href="https://www.memri.org/donate">Donate Today</a>
<ul id="head-social">
<li><a href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://twitter.com/MEMRIReports" target="_blank"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/company/memri" target="_blank"><i class="fab fa-linkedin-in"></i></a></li>
<li><a href="https://www.youtube.com/channel/UC59Cpk70K2TwdmApJOTuW9g" target="_blank"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://www.instagram.com/memrireports/?hl=en" target="_blank"><i class="fab fa-instagram"></i></a></li>
<li><a href="https://vimeo.com/memri" target="_blank"><i class="fab fa-vimeo-v"></i></a></li>
<li><a href="https://itunes.apple.com/us/app/memri-the-middle-east-media-research-institute/id634459939?mt=8" target="_blank"><i class="fab fa-apple"></i></a></li>
<li><a href="https://play.google.com/store/apps/details?id=com.memri" target="_blank"><i class="fab fa-android"></i></a></li>
</ul>
</nav>
<div class="header-bar">
<a class="banner-icon" href="/">
<img src="/sites/all/themes/memrimodern/img/logo_new.png" alt="Home" />
</a>
<ul class="hamburger-search">
<li class="hamburger-menu-li">
<div id="menuToggle">
<input id="menuCheckbox" type="checkbox" />
<span></span>
<span></span>
<span></span>
<ul id="menu">
<li><a class="active" href="/">Home</a></li>
<li><a href="/about">About MEMRI</a></li>
<li><a href="/welcome">Welcome</a></li>
<li class="with-sub-menu open-menu">
<a class="show-hide-menu" href="/subjects">Projects</a>
<div class='sub-menu-icon'></div>
<ul class="sub-menu">
<li><a href="/jttm">Jihad & Terror Threat Monitor (JTTM)</a></li>
<li><a href="/subjects/democratization-arab-and-muslim-world">The Reform Project</a></li>
<li><a href="/subjects/antisemitism-documentation-project">Lantos Archives on Antisemitism</a></li>
<li><a href="/countries/russian-media-studies-project">Russian Media Studies Project</a></li>
<li><a href="/cjlab">The Cyber & Jihad Lab (CJL)</a></li>
<li><a href="/subjects/south-asia-studies-project">South Asia Media Studies Project</a></li>
<li><a href="/dttm">Domestic Terrorism Threat Monitor (DTTM)</a></li>
<li><a href="/subjects/911-documentation-project">9/11 Documentation Project</a></li>
<li><a href="http://www.memri.fr/">MEMRI French</a></li>
<li><a href="http://www2.memri.org/espanol/">MEMRI Spanish</a></li>
<li><a href="/subjects/cartoons">Cartoon Project</a></li>
</ul>
</li>
<li><a href="/archives">Latest Content / Archives</a></li>
<li><a href="/categories/inquiry-analysis-series">Analysis</a></li>
<li class="with-sub-menu open-menu">
<a class="show-hide-menu" href="/countries">Countries</a>
<div class='sub-menu-icon'></div>
<ul class="sub-menu">
<li><a href="/countries/saudi-arabia">Saudi Arabia</a></li>
<li><a href="/countries/uae">UAE</a></li>
<li><a href="/countries/bahrain">Bahrain</a></li>
<li><a href="/countries/kuwait">Kuwait</a></li>
<li><a href="/countries/oman">Oman</a></li>
<li><a href="/countries/qatar">Qatar</a></li>
<li><a href="/countries/yemen">Yemen</a></li>
<li><a href="/countries/iran">Iran</a></li>
<li><a href="/countries/iraq">Iraq</a></li>
<li><a href="/countries/turkey">Turkey</a></li>
<li><a href="/countries/syria">Syria</a></li>
<li><a href="/countries/lebanon">Lebanon</a></li>
<li><a href="/countries/jordan">Jordan</a></li>
<li><a href="/countries/palestine">Palestine</a></li>
<li><a href="/countries/egypt">Egypt</a></li>
<li><a href="/countries/libya">Libya</a></li>
<li><a href="/countries/sudan">Sudan</a></li>
<li><a href="/countries/north-africa">North Africa</a></li>
<li><a href="/countries/africa">Sub-Saharan Africa</a></li>
<li><a href="/subjects/south-asia-studies-project">South Asia</a></li>
<li><a href="/countries/russian-media-studies-project">Russia</a></li>
</ul>
</li>
<li class="hamburger-donate-link"><a href="https://www.memri.org/donate">Donate</a></li>
<li class="mobile-only"><a href="/tv">MEMRI TV</a></li>
<li class="mobile-only"><a href="/jttm">JTTM</a></li>
<li class="mobile-only"><a href="/cjlab">CJL</a></li>
<li class="mobile-only"><a href="/subscribe-now">Subscribe</a></li>
<li class="mobile-only"><a href="/user/login">Login</a></li>
<li><a href="/fight-against-terrorism">Assisting the West</a></li>
<li class="with-sub-menu open-menu">
<a class="show-hide-menu" href="/languages">Languages</a>
<div class='sub-menu-icon'></div>
<ul class="sub-menu">
<li><a href="http://www.memri.fr/">French</a></li>
<li><a href="http://www2.memri.org/espanol/">Spanish</a></li>
<li><a href="http://www2.memri.org/polish/">Polish</a></li>
<li><a href="http://memri.jp/">Japanese</a></li>
<li><a href="http://www.memri.org.il/">Hebrew</a></li>
</ul>
</li>
<li><a href="/request-a-clip">Contact</a></li>
<li><a href="/search-results">Search</a></li>
<li>
<ul id="menu-social">
<li class="menu-social-first-item"><a href="https://twitter.com/MEMRIReports" target="_blank"><i class="fab fa-twitter"></i></a></li>
<li><a href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716" target="_blank"><i class="fab fa-facebook"></i></a></li>
<li><a href="https://www.linkedin.com/company/memri" target="_blank"><i class="fab fa-linkedin"></i></a></li>
<li><a href="https://www.youtube.com/channel/UC59Cpk70K2TwdmApJOTuW9g" target="_blank"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://www.instagram.com/memrireports/?hl=en" target="_blank"><i class="fab fa-instagram"></i></a></li>
<li><a href="https://vimeo.com/memri" target="_blank"><i class="fab fa-vimeo"></i></a></li>
<li><a href="https://itunes.apple.com/us/app/memri-the-middle-east-media-research-institute/id634459939?mt=8" target="_blank"><i class="fab fa-apple"></i></a></li>
<li class="menu-social-last-item"><a href="https://play.google.com/store/apps/details?id=com.memri" target="_blank"><i class="fab fa-android"></i></a></li>
</ul>
</li>
</ul>
</div> </li>
<li><a href="/search-results"><img src="/sites/all/themes/memrimodern/img/search-icon.png" alt="Search" /></a></li>
</ul>
</div>
</header>
<div class="main-content  ">
<div class="region region-content">
<div id="article-print-header">
<div class="memriicon">
<img src="/sites/default/files/pic/mlogo.jpg" alt="memri">
</div>
<div class="report-info report-data">
<span class="pull-left">
June 8, 2020 </span>
<span class="pull-right"><a href='/categories/special-dispatch'>Special Dispatch</a> No. 8783</span>
</div>
</div>
<div class="article-header-banner" style='background-image: url(/sites/default/files/reportbgimg.jpg);'>
<div class="header-wrap">
<h1>
Russian News Outlet Rosbalt Lead Columnist Shelin: Putin Restored Russia To The Accursed 1990s </h1>
<span class="date">
June 8, 2020 </span>
</div>
</div>
<div id="node-48595" class="node node-article node-promoted clearfix node-jttm-post-full" about="/reports/russian-news-outlet-rosbalt-lead-columnist-shelin-putin-restored-russia-accursed-1990s" typeof="sioc:Item foaf:Document">
<div class="meta">
<span class="report-meta"><a href='/countries/russian-media-studies-project'>Russia</a> | <a href='/categories/special-dispatch'>Special Dispatch</a> No. 8783</span>
<div class="icons">
<script type="text/javascript">
      jQuery(document).on("ready", function(){
        jQuery('.socialShareBtn').simpleSocialShare();
        jQuery('#printIcon').mouseover(function(){
          jQuery('#printIcon').attr("src","/sites/default/files/images/ico/print-colored.png");
        });
        jQuery('#printIcon').mouseleave(function(){
          jQuery('#printIcon').attr("src","/sites/default/files/images/ico/print-gray.png");
        });
        jQuery('#printIcon').click(function(){
          window.print();
        });
        jQuery('#shareBox').click(function(){
          jQuery('#shareContainer').fadeIn();
        });
        jQuery('#closebutton').click(function(){
          jQuery('#shareContainer').fadeOut();
        });
      });
    </script>
<div id="componentDiv" class="pull-left"></div>
<ul class="socials">
<li><a href="/share/48595"><i class="fab fa fa-envelope"></i></a></li>
<li class=""><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/russian-news-outlet-rosbalt-lead-columnist-shelin-putin-restored-russia-accursed-1990s" data-share-network="facebook" data-share-text=""><i class="fab fa-facebook-f"></i></a></li>
<li class=""><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/russian-news-outlet-rosbalt-lead-columnist-shelin-putin-restored-russia-accursed-1990s" data-share-text="Russian News Outlet Rosbalt Lead Columnist Shelin: Putin Restored Russia To The Accursed 1990s" data-share-network="twitter"><i class="fab fa-twitter"></i></a></li>
<li class="mobile-hide"><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/russian-news-outlet-rosbalt-lead-columnist-shelin-putin-restored-russia-accursed-1990s" data-share-network="linkedin" data-share-text=""><i class="fab fa-linkedin-in"></i></a></li>
<li class="mobile-hide"><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/russian-news-outlet-rosbalt-lead-columnist-shelin-putin-restored-russia-accursed-1990s" data-share-network="tumblr" data-share-text=""><i class="fab fa-tumblr"></i></a></li>
<li class="mobile-hide"><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/russian-news-outlet-rosbalt-lead-columnist-shelin-putin-restored-russia-accursed-1990s" data-share-network="reddit" data-share-text=""><i class="fab fa-reddit"></i></a></li>
<li class="mobile-hide"><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/russian-news-outlet-rosbalt-lead-columnist-shelin-putin-restored-russia-accursed-1990s" data-share-network="stumbleupon" data-share-text=""><i class="fab fa-stumbleupon"></i></a></li>
<li class="mobile-hide"><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/russian-news-outlet-rosbalt-lead-columnist-shelin-putin-restored-russia-accursed-1990s" data-share-media="https://www.memri.org/sites/default/files/wide/org/8783_SD_thumb_550.jpg" data-share-network="pinterest" data-share-text=""><i class="fab fa-pinterest"></i></a></li>
<li class="mobile-hide"><i id="printIcon" class="fa fa-print"></i></li>
<li class="mobile-inline-block"><i id="shareBox" class="fas fa-share"></i></li>
</ul>
</div>
</div>
<div class="content article-content clearfix">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><i class="fas fa-headphones" id="spktaudio" style="color: #9a0027;"></i><iframe allowfullscreen="false" data-src="https://spkt.io/a/524830" id="speechkit-io-iframe" scrolling="no" style="margin: 0px !important; border: medium none !important; min-width: 280px; width: 96%; height: 40px; display: inline-block;" src="https://spkt.io/a/524830" onload="     var body = this.contentDocument &amp;&amp; this.contentDocument.querySelector('body');     var height = body ? body.getBoundingClientRect().height : 43;      this.style.height = height+'px';   " height="40px" frameborder="0"></iframe></p>
<p><i>Putin rescued Russia from the cursed decade of the 1990s is perhaps the most powerful argument marshalled by Putin's supporters when they defend the current regime. Russia, after the collapse of the Soviet Union in 1991, went into an economic tailspin and the people suffered terribly. Boris Yeltsin presided over this collapse, and was supported by oligarchs who had snapped up Russia's natural resources at bargain prices.  The message behind this argument is twofold: Putin rescued Russia from all this and if you reject Putin you could conceivably return to the nightmare 1990s.</i></p>
<p><i>The lead columnist for the popular Russian news outlet Rosbalt, Sergei Shelin, takes aim at this justification for Putin by arguing that after the coronavirus, Russia has been restored to the nightmare decade in terms of impoverishment. Putin may be in better physical shape than his predecessor Yeltsin, but he too has overstayed his welcome and must resort to every trick in the book to stay in power.</i></p>
<p><i>Shelin's article follows below:<a href="https://www.memri.org/reports/russian-news-outlet-rosbalt-lead-columnist-shelin-putin-restored-russia-accursed-1990s#_edn1" name="_ednref1" title="" id="_ednref1"><span style="font-size:11.0pt"><span style="line-height:107%"><span style="font-family:&quot;Calibri&quot;,sans-serif">[1]</span></span></span></a></i></p>
<p><img alt="" src="/sites/default/files/2020_Q2/sd8783.jpg" style="width: 450px; height: 338px;" /><br /><i><span style="font-size:10pt">Sergey Shelin (Source: Profkomfti.spb.ru)</span></i></p>
<p>"The regime violated its main promise: to protect the people from the horrors of the 'accursed decade'. We live in it once again.</p>
<p>"Of course, [the return to the 90s has not begun today]. For example, the standard of living went downhill seven years ago. But such a huge number of newly impoverished, who until quite recently were quite prosperous people is the current year's phenomenon. The vertical of power is becoming unscrewed, and the high officials are immersed in their own interests and activities, which are strange to the citizens and these too are new phenomena.</p>
<p>"It's easy to blame everything on the epidemic and lockdown [self-isolation regime], though these two events accelerated what was brewing in the country even without them.</p>
<p>"The main governmental promise of Putin's twenty years [in power] was an unwritten statement: the 90s will not return. This decade demonized by the population and called 'accursed,' should have served till the end of time as the backdrop for a new life (bestowed by Putin): a prosperous, orderly and pleasantly old-fashioned way of living. All other regime achievements, from “[Russia's] getting off its knees to the West” to 'the restoration of the empire' in several small areas, were only add-ons to this main thing. No wonder the official 'vilification' of the 90s became more persistent and louder, as their living memory waned.</p>
<p>"But history played a joke on the regime and its leader.</p>
<p>"Our contemporary reality appears to increasingly resemble the 90s on several main points, even though it is not exactly the same."</p>
<p><img alt="" src="/sites/default/files/2020_Q2/sd8783a.jpg" style="width: 450px; height: 508px;" /></p>
<p>Does Putin increasingly resemble the man he succeeded – Boris Yeltsin? (Source: Ria.ru)</p>
<p><b>"1. Familiar welfare standards were broken.</b> People could still muddle through a one-eighth drop in income during 2013 – 2019 and perceive it as a temporary difficulty. But the equal drop in this year alone, and in aggregate by a quarter from the peak years of prosperity made all declarations about the growing standard of living meaningless. From 1990 to 1999, real income fell by 50%. However, the notion that impoverishment was an integral feature of the system back then, developed much faster, and now something similar is happening.</p>
<p><b>"2. Masses of people must rediscover their place among the ruins [of the economy].</b> Only those who are directly or indirectly associated with the public sector are today at ease about their income and jobs. The lockdown [self-isolation regime] left the rest without legal earnings, and the authorities were left without material and moral support. The lifting of epidemic restrictions will for many Russians only constitute permission to return to the “ruins” [of economy] and start all over again. Perhaps they will not be as scared as their parents were during the 90s, whom thrown into total uncertainty during the transition to a free market. But the current generation will also blame the regime for their troubles. Moreover, it [the current generation] knows how much fuller the treasury is now than it was a quarter of a  century ago.</p>
<p><b>"3. Oil is again cheap.</b> This paragraph does not need detailed explanations.</p>
<p><b>"4. The mediocrity and antisocial spirit of the economic and institutional managers.</b> During the 90s, the 'red [Communist holdover] directors', whose 'management style was distinguished by authoritarianism, incompetence in legal and financial matters and by an unreadiness to operate in market conditions', were a social scourge.</p>
<p>"And today, almost all managers who have emerged during twenty years of Putin are categorically unready 'to operate in market conditions'. They were not promoted for that skill. But the 'critical mass' of incompetence accumulated over the years.</p>
<p>"Only now, in difficult times, everyone sees what a burden they imposed on the country's shoulders. Systemic corruption is just a part of their professional unfitness, and perhaps not even the worst one. The info that the fabulously expensive Gazprom super-project 'Power of Siberia' is a scam<a href="https://www.memri.org/reports/russian-news-outlet-rosbalt-lead-columnist-shelin-putin-restored-russia-accursed-1990s#_edn2" name="_ednref2" title="" id="_ednref2"><span lang="RU" style="font-size:11.0pt" xml:lang="RU"><span style="line-height:107%"><span style="font-family:&quot;Calibri&quot;,sans-serif">[2]</span></span></span></a> reveals only the very edge of semi-public economic life. And the difference from the 1990s does not favor the 2020s. At least they tried to push the 'red directors' out of their posts. The 'Putin directors' of companies and government agencies have never been fired. Even today they are confident of the stability of their positions.</p>
<p><b>"5. The self-enclosed top circle of power which does not enjoy public confidence.</b> In the mid-90s, this circle was not chummy and consisted of security 'siloviks' (such as [Yeltsin's bodyguard and adviser Alexander] Korzhakov), 'oligarchs' (like [Boris] Berezovsky) and 'reformers' (like [Anatoly] Chubais). The reasons for the acute unpopularity of all were very different, but the fact of popular antipathy to them was generally acknowledged and was acutely experienced by some of them.</p>
<p>"Now the tycoon community is much more homogeneous. One won’t immediately understand how, any given ex – 'silovik', and now an oligarch (for example, [oil magnate Igor] Sechin), differs from one or another ex-reformer, and now a political designer (for example [Putin's deputy chief of staff Sergei] Kiriyenko). But their collective public appreciation is constantly deteriorating. However, unlike their predecessors, this trend is unknown to current tycoons. Surprises await them.</p>
<p><b>"6. An overstaying president.</b> People almost forgot about it, but in the late 90s, hardly anybody doubted Boris Yeltsin’s desire to somehow rewrite the rules and perpetuate his power. This alleged desire to remain the head of the state was a constant topic of public discussion and strongly angered the people.</p>
<p>"Vladimir Putin reached the age of the Yeltsin of then [when he was a president], comparing favorably via his health condition and tolerable rating. But there are no signs that the average person wants to see him as an eternal ruler. The bustle at the top, aimed at organizing Putin’s irremovability, arouses in citizens the same type of irritation, that the fuss around Yeltsin’s reign caused. This irritation is not as great as it was then, but it will only grow.</p>
<p>"The 2020s are starting to look as the second edition of the 1990s, although those in power and people have yet to feel it.</p>
<p>"So, upon their new beginning, these are the [same] 90s, but without freedom, without hopes for a bright capitalistic future, which were strong at the beginning of the previous decade, and without aspirations for a 'strong hand'. But the Putin system’s attempt to destroy everything that happened in those days led the country to historical failure. So, the country will have to go walk the same path again."</p>
<div> 
<hr align="left" size="1" width="33%" /><div id="edn1">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/russian-news-outlet-rosbalt-lead-columnist-shelin-putin-restored-russia-accursed-1990s#_ednref1" name="_edn1" title="" id="_edn1"><span style="font-size:10.0pt"><span style="line-height:107%"><span style="font-family:&quot;Calibri&quot;,sans-serif">[1]</span></span></span></a> Rosbalt.ru, May 29, 2020.</p>
</div>
<div id="edn2">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/russian-news-outlet-rosbalt-lead-columnist-shelin-putin-restored-russia-accursed-1990s#_ednref2" name="_edn2" title="" id="_edn2"><span style="font-size:10.0pt"><span style="line-height:107%"><span style="font-family:&quot;Calibri&quot;,sans-serif">[2]</span></span></span></a> The writer is referring to a report that the project could lose trillions of rubles and billion dollar gas supply contract to Siberia could be disrupted. Lenta.ru, May 28, 2020.</p>
</div>
</div>
</div></div></div> </div>
<div class="content-component component-content-three-columns top-bottom-padding white-bg  ">
<div class="content">
<h2 class="component-heading first-word-bold-caps-heading"><span class='first-word'>Latest</span> Reports</h2>
<div class="content-items">
<div class="content-item  pos-relative  left" style="cursor: pointer;" onclick="window.location.href='/reports/sabaheddin-torkilmaz-head-berlin-shiite-center-iranian-tv-khomeinis-revolution-has-no';">
<img src="/sites/default/files/new_images/org/8788_thumb_320.jpg">
<div class="pos-absolute content-meta">
<div class="content-date">June 09, 2020</div>
<h3><a class="link" href="/reports/sabaheddin-torkilmaz-head-berlin-shiite-center-iranian-tv-khomeinis-revolution-has-no">Sabaheddin Torkilmaz, Head Of A Berlin Shi'ite Center On Iranian TV: Khomeini's Revolution Has No Borders; The Rule Of The Jurisprudent Stands In Opposition To Liberal Democracy</a></h3>
<a href="/reports/sabaheddin-torkilmaz-head-berlin-shiite-center-iranian-tv-khomeinis-revolution-has-no" class="arrow-button"></a>
</div>
</div>
<div class="content-item  pos-relative middle-item right" style="cursor: pointer;" onclick="window.location.href='/reports/former-iranian-diplomat-amir-mousavi-us-must-extradite-soleimanis-killers-or-leave-iraq';">
<img src="/sites/default/files/new_images/org/8787_thumb_320.jpg">
<div class="pos-absolute content-meta">
<div class="content-date">June 09, 2020</div>
<h3><a class="link" href="/reports/former-iranian-diplomat-amir-mousavi-us-must-extradite-soleimanis-killers-or-leave-iraq">Former Iranian Diplomat Amir Mousavi: U.S. Must Extradite Soleimani's Killers Or Leave Iraq; Sooner Or Later, We Will Target U.S. Forces There, Regardless Of The Position Of Iraq's Government</a></h3>
<a href="/reports/former-iranian-diplomat-amir-mousavi-us-must-extradite-soleimanis-killers-or-leave-iraq" class="arrow-button"></a>
</div>
</div>
<div class="content-item  pos-relative  left" style="cursor: pointer;" onclick="window.location.href='/reports/visions-post-coronavirus-world-–-columnists-saudi-press-pandemic-will-not-spell-end-western';">
<img src="/sites/default/files/new_images/org/8786_thumb_320.jpg">
<div class="pos-absolute content-meta">
<div class="content-date">June 09, 2020</div>
<h3><a class="link" href="/reports/visions-post-coronavirus-world-–-columnists-saudi-press-pandemic-will-not-spell-end-western">Visions Of The Post-Coronavirus World – Columnists In Saudi Press: The Pandemic Will Not Spell End Of Western Government Model; The West Will Emerge Strengthened From This Crisis</a></h3>
<a href="/reports/visions-post-coronavirus-world-–-columnists-saudi-press-pandemic-will-not-spell-end-western" class="arrow-button"></a>
</div>
</div>
</div>
<div class="component-footer align-center">
<a class="button solid-red" href="/archives-full">View More</a>
</div>
</div>
</div>
<script type="text/javascript">
	var triggerLanguages = jQuery('.tabs-selector.languages');
	var listLanguages = jQuery('.languages-list');

	triggerLanguages.click(function() {
	    triggerLanguages.toggleClass('active');
	    jQuery('.tabs-selector.languages .dropdown-icon').toggleClass('arrow-up');
	    listLanguages.slideToggle(200);
	});

	listLanguages.click(function() {
	    triggerLanguages.click();
	});


	var triggerCountries = jQuery('.tabs-selector.countries');
	var listCountries = jQuery('.countries-list');

	triggerCountries.click(function() {
	    triggerCountries.toggleClass('active');
	    jQuery('.tabs-selector.countries .dropdown-icon').toggleClass('arrow-up');
	    listCountries.slideToggle(200);
	});

	listCountries.click(function() {
	    triggerCountries.click();
	});

	if(jQuery(window).width() <= '640') {
		var triggerArchives = jQuery('.tabs-selector.filter-archives');
		var listArchives = jQuery('.archives-list');

		triggerArchives.click(function() {
		    triggerArchives.toggleClass('active');
		    jQuery('.tabs-selector.filter-archives .dropdown-icon').toggleClass('arrow-up');
		    listArchives.slideToggle(200);
		});

		listArchives.click(function() {
		    triggerArchives.click();
		});
	}	


</script>
</div>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.memri.org/reports/russian-news-outlet-rosbalt-lead-columnist-shelin-putin-restored-russia-accursed-1990s" 
},
"headline": "Russian News Outlet Rosbalt Lead Columnist Shelin: Putin Restored Russia To The Accursed 1990s",
"image": [
"https://www.memri.org/sites/default/files/new_images/org/8783_thumb_320.jpg"
],
"datePublished": "2020-06-08",
"dateModified": "2020-06-08",
"publisher": {
"@type": "Organization",
"name": "Middle East Media Research Institute","alternateName":"MEMRI",
"logo": {
"@type": "ImageObject",
"url": "https://www.memri.org/sites/all/themes/bootstrap/memri/logo.png"
}
},
"description": "spkt.io\/a\/524830\n\nPutin rescued Russia from the cursed decade of the 1990s is perhaps the most powerful argument marshalled by Putin's supporters when they defend the current regime. Russia, after the"}
</script>
<script type="text/javascript" src="/sites/all/themes/memrimodern/js/jquery.simpleSocialShare.js"></script>
<div id="shareContainer">
<div id="closebutton" class="fa fa-window-close"></div>
<h2 class="red">Share this Report:</h2>
<ul class="socials">
<li id="whatsapp-share"><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/russian-news-outlet-rosbalt-lead-columnist-shelin-putin-restored-russia-accursed-1990s" data-share-network="whatsapp" data-share-text=""><i class="fab fa-whatsapp"></i></a></li>
<li><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/russian-news-outlet-rosbalt-lead-columnist-shelin-putin-restored-russia-accursed-1990s" data-share-network="linkedin" data-share-text=""><i class="fab fa-linkedin-in"></i></a></li>
<li><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/russian-news-outlet-rosbalt-lead-columnist-shelin-putin-restored-russia-accursed-1990s" data-share-network="tumblr" data-share-text=""><i class="fab fa-tumblr"></i></a></li>
<li><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/russian-news-outlet-rosbalt-lead-columnist-shelin-putin-restored-russia-accursed-1990s" data-share-network="reddit" data-share-text=""><i class="fab fa-reddit"></i></a></li>
<li><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/russian-news-outlet-rosbalt-lead-columnist-shelin-putin-restored-russia-accursed-1990s" data-share-network="stumbleupon" data-share-text=""><i class="fab fa-stumbleupon"></i></a></li>
<li><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/russian-news-outlet-rosbalt-lead-columnist-shelin-putin-restored-russia-accursed-1990s" data-share-network="pinterest" data-share-text=""><i class="fab fa-pinterest"></i></a></li>
</ul>
</div> </div>
<div id="component-528" class="component-cta no-padding full-width-component align-left simple-campaign-cta  " style='background-image: url("/sites/default/files/new_campaignbg.png");'>
<div class="simple-campaign-close"><i class="fas fa-window-close"></i></div>
<img src="/sites/all/themes/memrimodern/img/new_campaignimg.png" class="campaign-logo" alt="MEMRI" />
<div class="cta-subheading white"><p class="yellow-text">FOLLOW TRANSLATIONS FROM THE MIDDLE EAST MEDIA ON PROTESTS ACROSS THE U.S.</p>
<div class="two-buttons">
<a class="subscribe-btn button white-border " href="/subscribe-now">Subscribe</a>
<a class="button white-border " href="/donate">Contribute</a>
</div>
</div>
</div>
</div>
<footer class="footer">
<div class="footer-content-wrap">
<div class="footer-row">
<div class="footer-logo">
<a class="banner-icon" href="/">
<img src="/sites/all/themes/memrimodern/img/logo-footer.png" alt="Home">
</a>
</div>
</div>
<div class="footer-row">
<div class="block">
<div class="footer-nav">
<ul>
<li><a href="/archives">Home</a></li>
<li><a href="/">MEMRI</a></li>
<li><a href="/tv">MEMRI TV</a></li>
<li><a href="/jttm">MEMRI JTTM</a></li>
<li><a href="/subscribe-now">Subscribe</a></li>
<li><a href="https://www.memri.org/donate">Donate</a></li>
<li><a href="/jttm/copyright">Copyright</a></li>
</ul>
</div>
</div>
<div class="block">
<div class="footer-icons">
<ul>
<li><a href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://twitter.com/MEMRIReports" target="_blank"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/company/memri" target="_blank"><i class="fab fa-linkedin-in"></i></a></li>
<li><a href="https://www.youtube.com/channel/UC59Cpk70K2TwdmApJOTuW9g" target="_blank"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://www.instagram.com/memrireports/?hl=en" target="_blank"><i class="fab fa-instagram"></i></a></li>
<li><a href="https://vimeo.com/memri" target="_blank"><i class="fab fa-vimeo-v"></i></a></li>
<li><a href="https://itunes.apple.com/us/app/memri-the-middle-east-media-research-institute/id634459939?mt=8" target="_blank"><i class="fab fa-apple"></i></a></li>
<li><a href="https://play.google.com/store/apps/details?id=com.memri" target="_blank"><i class="fab fa-android"></i></a></li>
</ul>
</div>
</div>
</div>
<hr>
<div class="footer-row">
<div class="footer-copy">
<p>&copy; 1998-2020, The Middle East Media Research Institute All Rights Reserved. Materials may only be cited with proper attribution</p>
</div>
<div class="footer-links">
<p><a href="/memri_donor_privacy_statement">Privacy Policy</a></p>
</div>
</div>
</div>
</footer>
<script type="text/javascript" src="/sites/all/themes/memrimodern/js/org.js"></script>
<script src="/sites/all/themes/memrimodern/js/wow.min.js"></script>
<script>
  var iOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;

  jQuery(document).ready(function(){
    if(iOS == true) jQuery("body").addClass("ios-device");
    if(jQuery.cookie("simple-campaign-cta") != 1 || false) {
      setTimeout(function() { 
      	  h = window.innerHeight / 10;
      	  if(window.innerWidth < 1000) h = 0;
          jQuery(".simple-campaign-cta").show();
         // ctah = jQuery(".simple-campaign-cta").height();
          jQuery(".simple-campaign-cta").animate({
            bottom: "0px",
        }, 2000);
      }, 3000);
      jQuery.cookie('simple-campaign-cta', 1, { expires: 1, path: '/' });
    }
    jQuery(".simple-campaign-close").on("click", function(){
      jQuery(".simple-campaign-cta").fadeOut();
    });
  });
if (jQuery(window).width() <= 991){ 
jQuery(".wow").removeClass("wow");
console.log("removed");
}
wow = new WOW(
{
mobile:       false,
});
wow.init();
</script>
<script src="/sites/all/themes/memrimodern/js/jquery.prettydropdowns.js"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-127765270-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-127765270-1');
gtag('event', 'page_view', { 'send_to': 'UA-127765270-1' });
gtag('config', 'AW-821468958');
</script>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
"@type" : "Organization",
"legalName" : "Middle East Media Research Institute","alternateName":"MEMRI",
"url" : "https://www.memri.org/",
"contactPoint" : [{
"@type" : "ContactPoint",
"telephone" : "+1-202-955-9070",
"email" : "memri@memri.org",
"contactType" : "customer support"
}],
"logo" :
{"@type":"ImageObject","url":"https://www.memri.org/sites/default/files/memri-logo-news.png"},
"sameAs" : [ "http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716",
"http://twitter.com/#!/MEMRIReports",
"https://plus.google.com/103769426957409731109/posts",
"https://www.linkedin.com/company/memri"
]
}
</script>
</div>
<script type="text/javascript" src="https://www.memri.org/sites/all/themes/memrimodern/js/slick/slick.min.js"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/themes/memrimodern/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/themes/memrimodern/js/global.js"></script>
<script src="https://www.memri.org/sites/all/themes/memrimodern/js/jssocials/jssocials.min.js"></script>
</body>
</html>