<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta charset="utf-8">
<meta name="viewport" content="width=500">
<meta name="robots" content="noodp" />
<meta name="msvalidate.01" content="FA93F2E2383E9D3A530C7C2420B79577" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/bootstrap/memri/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/bootstrap/memri/css/overrides.css" media="all" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.memri.org/sites/all/themes/bootstrap/memri/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Relations between Russia and the West continued to deteriorate, with each side accusing the other of preparing for war." />
<meta name="abstract" content="Relations between Russia and the West continued to deteriorate, with each side accusing the other of preparing for war." />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="middle east, jihad, jihad &amp; terror monitor, middle east media research institute, memri, memri tv" />
<meta name="rating" content="general" />
<meta name="referrer" content="origin" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.memri.org/sites/default/files/wide/org/wide_thumb_sd_7749.jpg" />
<link rel="canonical" href="https://www.memri.org/reports/russia-week-%E2%80%93-focus-us-russia-relations-%E2%80%93-november-6-2018" />
<meta property="og:site_name" content="MEMRI" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.memri.org/reports/russia-week-%E2%80%93-focus-us-russia-relations-%E2%80%93-november-6-2018" />
<meta property="og:title" content="Russia This Week – Focus On US-Russia Relations – November 6, 2018" />
<meta property="og:description" content="Russia This Week is a weekly review by the MEMRI Russian Media Studies Project, covering the latest Russia-related news and analysis from media in Russia, the Caucasus, Central Asia, and Eastern Europe. Photo Of The Week" />
<meta property="og:image" content="https://www.memri.org/sites/default/files/new_images/org/SD_7749_thumb.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.memri.org/reports/russia-week-%E2%80%93-focus-us-russia-relations-%E2%80%93-november-6-2018" />
<meta name="twitter:description" content="Russia This Week is a weekly review by the MEMRI Russian Media Studies Project, covering the latest Russia-related news and analysis from media in Russia, the Caucasus, Central Asia, and Eastern Europe. Photo Of The Week" />
<meta name="twitter:title" content="Russia This Week – Focus On US-Russia Relations – November 6, 2018" />
<meta name="twitter:image" content="https://www.memri.org/sites/default/files/new_images/org/SD_7749_thumb.jpg" />
<meta itemprop="name" content="Russia This Week – Focus On US-Russia Relations – November 6, 2018" />
<meta itemprop="description" content="Russia This Week is a weekly review by the MEMRI Russian Media Studies Project, covering the latest Russia-related news and analysis from media in Russia, the Caucasus, Central Asia, and Eastern Europe. Photo Of The Week" />
<meta itemprop="image" content="https://www.memri.org/sites/default/files/wide/org/wide_thumb_sd_7749.jpg" />
<title>Russian Media Studies Project this week – november 6, 2018 | MEMRI</title>
<style>
@import url("https://www.memri.org/modules/system/system.base.css?phqiu4");
</style>
<style>
@import url("https://www.memri.org/sites/all/modules/date/date_api/date.css?phqiu4");
@import url("https://www.memri.org/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?phqiu4");
@import url("https://www.memri.org/modules/field/theme/field.css?phqiu4");
@import url("https://www.memri.org/modules/node/node.css?phqiu4");
@import url("https://www.memri.org/sites/all/modules/views/css/views.css?phqiu4");
@import url("https://www.memri.org/sites/all/modules/ckeditor/css/ckeditor.css?phqiu4");
</style>
<style>
@import url("https://www.memri.org/sites/all/modules/ctools/css/ctools.css?phqiu4");
@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/sphinxdrupal.css?phqiu4");
@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/daterangepicker.css?phqiu4");
</style>
<style>
@import url("https://www.memri.org/sites/all/themes/bootstrap/memri/css/style.css?phqiu4");
</style>
<link type="text/css" rel="stylesheet" href="/sites/all/themes/bootstrap/memri/css/print.css" media="print" />

<!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
<script src="https://www.memri.org/sites/all/modules/jquery_update/replace/jquery/2.1/jquery.min.js?v=2.1.4"></script>
<script>jQuery.migrateMute=true;jQuery.migrateTrace=false;</script>
<script src="//code.jquery.com/jquery-migrate-1.4.1.min.js"></script>
<script>window.jQuery && window.jQuery.migrateWarnings || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery-migrate/1/jquery-migrate.min.js'>\x3C/script>")</script>
<script src="https://www.memri.org/misc/jquery.once.js?v=1.2"></script>
<script src="https://www.memri.org/misc/drupal.js?phqiu4"></script>
<script src="https://www.memri.org/sites/all/modules/admin_menu/admin_devel/admin_devel.js?phqiu4"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/moment.min.js?phqiu4"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/daterangepicker.js?phqiu4"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/sphinxcustom.js?phqiu4"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"memri","theme_token":"Usv9GmeqXLY81F_y8Z91p9ZQTTz8iG_CeZPs4Q3EwK0","js":{"sites\/all\/themes\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/2.1\/jquery.min.js":1,"0":1,"\/\/code.jquery.com\/jquery-migrate-1.4.1.min.js":1,"1":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/admin_menu\/admin_devel\/admin_devel.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/moment.min.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/daterangepicker.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/sphinxcustom.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/sphinxdrupal.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/daterangepicker.css":1,"sites\/all\/themes\/bootstrap\/memri\/css\/style.css":1}},"better_exposed_filters":{"views":{"latest_clips":{"displays":{"block":{"filters":[]}}},"latest_reports":{"displays":{"block":{"filters":[]}}},"mtv_sortable":{"displays":{"block":{"filters":[]}}}}},"urlIsAjaxTrusted":{"\/reports\/russia-week-%E2%80%93-focus-us-russia-relations-%E2%80%93-november-6-2018":true},"bootstrap":{"anchorsFix":1,"anchorsSmoothScrolling":0,"formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>
<script src="/sites/all/themes/bootstrap/memri/js/bootstrap.min.js"></script>
<script src="/sites/all/themes/bootstrap/memri/js/jquery.cookie.js"></script>
<script src="/sites/all/themes/bootstrap/memri/js/all_sites.js"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TRQCFW');</script>

<meta name="google-site-verification" content="LcT5ZNP5yyFW9VEvlv8SOENqMz6daVDlP2EMBxEE2c4" />
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-41073 node-type-article">

<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TRQCFW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="wrapper" id="wrapper_top">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<header role="banner" class="container site-header org">
<nav class="topbar">

<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>

<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
<ul>
<li><a href="https://www.memri.org">HOME</a></li>
<li><a href="https://www.memri.org/about">ABOUT</a></li>
<li><a href="http://memri.convio.net/site/PageServer?pagename=subscriptions_management" target="_blank">SUBSCRIBE</a></li>
<li><a href="/donate/">DONATE</a></li>
</ul>

<ul class="pull-right">
<li><a href="https://www.memri.org/tv">MEMRI TV</a></li>
<li><a href="https://www.memri.org/jttm">JTTM</a></li>
</ul>
</div>
</nav>
<div class="row">
<div class="col-md-6 banner">
<a href="https://www.memri.org">
<img src="https://www.memri.org/sites/default/files/memri20/memri20logo.jpg" alt="Home" />
</a>
</div>
<div class="col-md-6 socialmedia">
<div class="region region-header-icons">
<section id="block-block-3" class="block block-block clearfix">
<span class="tagline" style="font-size: 28px;">Bridging the Language Gap</span>
<ul class="list-inline">
<li>
<a target="_blank" href="https://twitter.com/MEMRIReports">
<img src="/sites/default/files/images/ico/top/twitter.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716">
<img src="/sites/default/files/images/ico/top/facebook.png" alt="">
</a>
</li>

<li>
<a target="_blank" href="http://memrireports.tumblr.com/">
<img src="/sites/default/files/images/ico/top/tumblr.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://www.linkedin.com/company/memri">
<img src="/sites/default/files/images/ico/top/linkedin.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://itunes.apple.com/us/app/memri-the-middle-east-media-research-institute/id634459939?mt=8">
<img src="/sites/default/files/images/ico/top/apple.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.memri">
<img src="/sites/default/files/images/ico/top/google_play.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://www.youtube.com/channel/UC59Cpk70K2TwdmApJOTuW9g">
<img src="/sites/default/files/images/ico/top/youtube.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://vimeo.com/memri">
<img src="/sites/default/files/images/ico/top/vimeo.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/memrireports/">
<img src="/sites/default/files/images/ico/top/instagram.png" alt="">
</a>
</li>
</ul>
</section>
</div>
</div>
</div>
</header>
<div id="navbar" class="navbar">
<div class="container">
<div class="pull-right">
<a href="/request-a-clip" class="request-clip">
<span>Contact/Request A Clip</span>
</a>
<div class="region region-right-navigation">
<section id="block-sphinxdrupal-sphinxdrupal" class="block block-sphinxdrupal clearfix">
<form action="/reports/russia-week-%E2%80%93-focus-us-russia-relations-%E2%80%93-november-6-2018" method="post" id="sphinxdrupal-search-box" accept-charset="UTF-8"><div><div class="container-inline"><div class="form-item form-item-keywords form-type-textfield form-group"><input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;SEARCH&#039;;}" onfocus="if (this.value == &#039;SEARCH&#039;) {this.value = &#039;&#039;;}" class="form-control form-text" type="text" id="edit-keywords" name="keywords" value="SEARCH" size="15" maxlength="128" /></div><button type="submit" id="edit-submit" name="op" value="Search" class="btn btn-primary form-submit">Search</button>
</div><input type="hidden" name="form_build_id" value="form-z8DsW5MN9nX0BXoqvbs0BMq5aSVVh3L44k7EnObDi6g" />
<input type="hidden" name="form_id" value="sphinxdrupal_search_box" />
</div></form>
</section>
</div>
<a href="/search-results?content_type[article]=article" class="adv-search">
<img src="https://www.memri.org/sites/default/files/images/ico/adv-search.png" alt="Advanced Search" title="Advanced Search">
</a>
</div>
</div>
</div>
<div class="main-container container">

<div class="row">
<section class="col-sm-7 col-lg-8">
<a id="main-content"></a>
<div class="region region-content">
<section id="block-system-main" class="block block-system clearfix">
<div id="node-41073" class="node node-article node-promoted clearfix" about="/reports/russia-week-%E2%80%93-focus-us-russia-relations-%E2%80%93-november-6-2018" typeof="sioc:Item foaf:Document">
<div class="report-info category-bar">
<div class="field field-name-field-category field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/categories/special-dispatch" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Special Dispatch</a></div></div></div> </div>
<div class="pull-right">
<img src="/sites/default/files/images/ico/print-gray.png" id="printIcon" alt="print" />
</div>
<script type="text/javascript">
      jQuery(document).on("ready", function(){
        jQuery('#printIcon').mouseover(function(){
          jQuery('#printIcon').attr("src","/sites/default/files/images/ico/print-colored.png");
        });
        jQuery('#printIcon').mouseleave(function(){
          jQuery('#printIcon').attr("src","/sites/default/files/images/ico/print-gray.png");
        });
        jQuery('#printIcon').click(function(){
          window.print();
        });
      });
    </script>
<div id="componentDiv" class="pull-right"></div>
<script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_U8S9CUuG6EArXTcyzqeujUryMLBvfgDicdohdIAZNnpp1d1Fe37NQ7O76LYBnd7z"></script>
<script type="text/javascript">
  var act = new gigya.socialize.UserAction();
  act.setTitle("MEMRI: Russia This Week \u2013 Focus On US-Russia Relations \u2013 November 6, 2018");
  act.setLinkBack("https://www.memri.org/reports/russia-week-%E2%80%93-focus-us-russia-relations-%E2%80%93-november-6-2018");
  var showShareBarUI_params=
  {
    containerID: 'componentDiv',
    shareButtons: [
    {
      provider: 'Email'
      ,'iconImgUp': '/sites/default/files/images/ico/email-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/email-colored.png'
    },
    {
      provider: 'Twitter'
      ,'iconImgUp': '/sites/default/files/images/ico/twitter_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/twitter.png'
      ,'related': 'MEMRIReports'
    },
    {
      provider: 'Facebook'
      ,'iconImgUp': '/sites/default/files/images/ico/facebook_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/facebook.png'
    },
    {
      provider: 'tumblr'
      ,'iconImgUp': '/sites/default/files/images/ico/tumblr_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/tumblr.png'
    },
    {
      provider: 'pinterest'
      ,'iconImgUp': '/sites/default/files/images/ico/pinterest-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/pinterest-colored.png'
    },
    {
      provider: 'linkedin'
      ,'iconImgUp': '/sites/default/files/images/ico/linkedin_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/linkedin.png'
    },
    {
      provider: 'reddit'
      ,'iconImgUp': '/sites/default/files/images/ico/reddit-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/reddit-colored.png'
    },
    {
      provider: 'stumbleupon'
      ,'iconImgUp': '/sites/default/files/images/ico/stumbleupon-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/stumbleupon-colored.png'
    }
//    ,{
//      provider: 'Share'
//      ,'iconImgUp': '/sites/default/files/images/ico/share_other_icon.jpg'
//    }
    ],
    moreEnabledProviders: 'pinterest,tumblr,reddit,stumbleupon,linkedin',

    showCounts: 'none',
    iconsOnly: 'true',
    userAction: act,
    emailProviders: ''
  };
  gigya.socialize.showShareBarUI(showShareBarUI_params);
  </script>
<div class="memriicon">
<img src="https://www.memri.org/sites/default/files/pic/mlogo.jpg" alt="memri">
</div>
<div class="report-info report-data">
<span class="pull-left">November 6, 2018</span>
<span class="pull-right"><div class="field field-name-field-category field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/categories/special-dispatch" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Special Dispatch</a></div></div></div> No.<div class="field field-name-field-number field-type-number-integer field-label-hidden"><div class="field-items"><div class="field-item even">7749</div></div></div></span>
</div>
<h1>
Russia This Week – Focus On US-Russia Relations – November 6, 2018 </h1>
<span property="dc:title" content="Russia This Week – Focus On US-Russia Relations – November 6, 2018" class="rdf-meta element-hidden"></span> <div class="authorField report_authors">
</div>
<div class="content article-content clearfix">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><span style="background:white"><i>Russia This Week is a weekly review by the MEMRI Russian Media Studies Project, covering the latest Russia-related news and analysis from media in Russia, the Caucasus, Central Asia, and Eastern Europe.</i></span></p>
<p><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,&quot;sans-serif&quot;"><b>Photo Of The Week</b></span></span></p>
<p style="text-align:justify"><i><img alt="" src="/sites/default/files/summer_2018/whitney.jpg" style="width:550px; height:309px" /><br />
A Russian Tupolev TU-142 flies by the USS Mount Whitney during the NATO-led Trident Juncture drills. (Source: Rt.com)</i></p>
<p style="text-align:justify"><b><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,&quot;sans-serif&quot;"><b>Quote Of The Week:</b></span></span></b></p>
<p style="text-align:justify"><b><span style="font-family:&quot;Arial&quot;,&quot;sans-serif&quot;">Russian Diplomat: Yes, Russia Is Getting Ready For War</span></b></p>
<p style="text-align:justify">Speaking at the UN, Andrey Belousov, deputy director of the Russian Foreign Ministry's Department of Nonproliferation and Arms Control:</p>
<p style="text-align:justify">"Recently the US representatives claimed that Russia is preparing for war. Yes, Russia is preparing for war, I confirm that. Yes, we are preparing to defend our motherland, our territorial integrity, our principles and our people. We are preparng for such a war. Yet, a significant difference exists between us and the US. Linguistically, this difference consist of one word only – both in Russian and in English: Russia is preparing for a war, the US is preparing a war. Otherwise, why would the US pull out of [the INF treaty], boost its nuclear arsenal, adopt a new nuclear doctrine, which lowers the nuclear weapons threshold? That's a question for all of us."</p>
<p style="text-align:justify"><i>(Ria.ru, October 27, 2018)</i></p>
<p style="text-align:justify"><b><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,&quot;sans-serif&quot;"><b>In The News:</b></span></span></b></p>
<ul><li style="text-align:justify"><span style="font-family:&quot;Arial&quot;,&quot;sans-serif&quot;">US-Russia Drums Of War</span></li>
<li style="text-align:justify"><span style="font-family:&quot;Arial&quot;,&quot;sans-serif&quot;">Russian Expert Sivkov: We Should Make The Nuclear War An Irrational And Senseless Choice For An Aggressor</span></li>
<li style="text-align:justify"><span style="font-family:&quot;Arial&quot;,&quot;sans-serif&quot;">The Concept Of Democracy</span></li>
<li style="text-align:justify"><span style="font-family:&quot;Arial&quot;,&quot;sans-serif&quot;">'Hunter Killer' Movie Facing Troubles In Russia</span></li>
<li style="text-align:justify"><span style="font-family:&quot;Arial&quot;,&quot;sans-serif&quot;">NATO Update</span></li>
</ul><p style="text-align:justify"><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,&quot;sans-serif&quot;"><b>US-Russia Drums Of War</b></span></span></p>
<p style="text-align:justify"><b><span style="font-family:&quot;Arial&quot;,&quot;sans-serif&quot;">Russia Plans To Deploy 16 Samarkand Electronic Warfare</span></b></p>
<p style="text-align:justify">Russia's Defense Ministry plans to deploy 16 Samarkand electronic warfare systems in 13 military units, a document published on the ministry's state procurement website said. <b>Three types of Samarkand electronic warfare systems will be sent to Kaliningrad</b>, Murmansk and other areas of northwestern Russia, and also to the Far East's Primorye Region.</p>
<p style="text-align:justify">The contract to the tune of 61 mln rubles ($929,000) is due to be implemented by November 10, 2019.</p>
<p style="text-align:justify">The Northern Fleet received the Samarkand electronic warfare systems in 2017. Samarkand is designed to assess electromagnetic situation, search, detect and analyze radio emissions.</p>
<p style="text-align:justify"><i>(Tass.com, October 28, 2018)</i></p>
<p style="text-align:justify">The RBC news agency added that the system will also be deployed in Belorussia, while the Belorussia and Kaliningrad regions are considered to be strategic areas.</p>
<p><i>(Rbc.ru, October 28, 2018)</i></p>
<p style="text-align:justify">According to Yuri Knutov, director of Russia's Air defense systems museum, the Samarkand systems are able to totally disrupt NATO's command and control centers in Europe. Knutov added that thanks to the Samarkand systems, Russia's military may be able to "deter [NATO] alliance forces from aggression" with minimal financial investment.</p>
<p style="text-align:justify"><i>(Ria.ru, October 31, 2018)</i></p>
<p style="text-align:justify"><b><span style="font-family:&quot;Arial&quot;,&quot;sans-serif&quot;">Russia Conducted Military Trials For Tirada-2c Systems</span></b></p>
<p style="text-align:justify">Russia has conducted military trials for Tirada-2c systems, which are able to shut down an adversary's communication satellites– according to an Interfax source. "Tirada-2c system has accomplished the trials, state commission has issued its recommendations", told the source.</p>
<p style="text-align:justify">According to the same source, Tirada-2c is capable of shutting down communication satellites by electromagnetic jamming systems from Earth. The delivery of the system to the Ministry of Defense is planned to start during the current year.</p>
<p style="text-align:justify"><i>(Interfax.ru, October 27, 2018)</i></p>
<p style="text-align:justify"><b><span style="font-family:&quot;Arial&quot;,&quot;sans-serif&quot;">"Undeclared War" Forces Russia To Boost Defense Spending</span></b></p>
<p style="text-align:justify">The Duma's Budget and Tax Committee Chairman Andrey Makarov told the Rossiya 1 TV channel:</p>
<p style="text-align:justify">"<b>I think everybody understands that an undeclared war against us is underway. Not to spend money on defense is madness, only a madman can suggest such a thing.</b> Nobody has forgotten the main thing - who does not want to feed his own army, will feed somebody else's army."</p>
<p style="text-align:justify">The Russian news agency TASS elaboarated further: "<b>Russia plans to spend 2.9 trillion rubles on defense in 2019, 3 trillion rubles in 2020, and 3.2 trillion rubles in 2021</b>, according to the explanatory note to the draft budget for 2019-2021."</p>
<p style="text-align:justify"><i>(Tass.com, October 26, 2018)</i></p>
<p><b><span style="font-family:&quot;Arial&quot;,&quot;sans-serif&quot;">Read More:</span></b></p>
<ul><li style="text-align:justify">US builds up arsenals in Europe to deter Russia, experts say. <b>Europe has received its largest shipment of ordinance from the United States since NATO bombing of Yugoslavia in 1999.</b> Russian experts told TASS that building up arsenals is connected to deterring Russia and possibly preparing for war. <i>(Tass.com, October 27, 2018; read the </i><a href="http://tass.com/defense/1028122"><i>full article</i></a><i>)</i></li>
<li style="text-align:justify"><b>Kalashnikov gunmaker creates satellite navigation signal suppressing system for drones.</b> <i>(Tass.com, October 24, 2018; read the </i><a href="http://tass.com/defense/1027589"><i>full article</i></a><i>)</i></li>
</ul><p style="text-align:justify"><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,&quot;sans-serif&quot;"><b>Russian Expert Sivkov: We Should Make The Nuclear War An Irrational And Senseless Choice For An Aggressor</b></span></span></p>
<p style="text-align:justify">Following the discussion regarding the American pull out from the INF treaty and a possible arms race thereafter, Konstantin Sivkov, vice-president of the Russian Academy for Artillery and Missile Sciences, PHD of Military sciences, wrote the following in the VPK Military Industrial Courier journal:</p>
<p style="text-align:justify">"What should we do? <b>Following in the USSR's footsteps will not succeed</b>, meaning that it's impossible to create and organize ground forces capable of crushing NATO and occupying Europe. This impossibility is due to economic, demographic and moral reasons. There is only one solution: <b>we should again make nuclear war an irrational and senseless choice for an aggressor.</b></p>
<p style="text-align:justify">"Today our country cannot quantitatively compete with the US in a nuclear arms race. Russia is not the USSR. <b>We should be looking for an asymmetric response.</b></p>
<p style="text-align:justify">"Russia's advantage lies in its being the only one to have the technical capability for creating hypercaliber nuclear warheads – the equivalent of more than 100 megaton. Back in 1961 the USSR had a 58 megaton warhead, suited for combat use.</p>
<p style="text-align:justify">"<b>Amassing an arsenal of 40-50 of such warheads for heavy Intercontinental Ballistic Missiles or long range torpedoes would establish a critical geo-physical danger for various zones located in the US</b>, for example the Yellowstone volcano or the Pacific coastal faults.</p>
<p style="text-align:justify">"<b>A strike of this type would cause the destruction of the US as a state and of the entire transnational elite</b>. Therefore, this option would make a nuclear war irrational again while the chances of starting such a war would approach zero.</p>
<p style="text-align:justify">"Moreover, such weapons, judging from the experiences of the USSR, would force the West to go to the negotiations table and refrain from all sanctions and an other forms of pressure against Russia, similarly to what happened with North Korea. Thereafter, international relations would return to normalcy."</p>
<p style="text-align:justify"><i>(Vpk-news.ru, October 23, 2018)</i></p>
<p style="text-align:justify"><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,&quot;sans-serif&quot;"><b>The Concept Of Democracy</b></span></span></p>
<p><b><span style="font-family:&quot;Arial&quot;,&quot;sans-serif&quot;">PM Medvedev Warned Against Imposing Democracy On Other Countries</span></b></p>
<p>At a session of the General Assembly of the International Conference of Asian Political Parties (ICAPP), Russian Prime Minister Dmitry Medvedev said that the West should stop imposing democracy on other countries:</p>
<p style="text-align:justify">"We all understand that what was called neocolonialism in the 20th century still persists as a phenomenon… "There are countries that are trying to forcibly impose their vision of the world order on other nations, allegedly for their own good, <b>to teach them what democracy is and how their political system should be built, how the legal system should be developed and how to act in the coordinate system between superior and the subordinate</b>…</p>
<p style="text-align:justify">"However, it is well known that you can't be strong-armed into heaven, and these intentions cannot be justified by any benefits whatsoever… Each nation determines its own fate by itself."</p>
<p style="text-align:justify"><i>(Tass.com, October 26, 2018)</i></p>
<p><b><span style="font-family:&quot;Arial&quot;,&quot;sans-serif&quot;">Senator Kosachev: Every Nation Is Entitled To "Choose Its Sovereign National Development Path"</span></b></p>
<p style="text-align:justify">Speaking before the 10th General Assembly of the International Conference of Asian Political Parties (ICAPP), <b>Konstantin Kosachev, </b> the Chairman of the Russian Federation Council's Foreign Affairs Committee and member of the Supreme Council of the United Russia political party said:</p>
<p style="text-align:justify">"The modern world continues to exist on the principle of blocs to a large extent, where interests rather than values turn out to be a priority. To my deep regret, these interests in the modern world materialize by suppressing or ignoring the interests of other states and peoples that are not members of certain blocs…</p>
<p style="text-align:justify">Kosachev added that this bloc system is "destroying humanity". He explained: "Once attempts are made to indoctrinate society, the country or the globe with only one correct point of view, then this society and this world will certainly slow down their development rather than accelerate it."</p>
<p style="text-align:justify">He also emphasized that every nation is entitled to "choose its sovereign national development path." "That goes for its economy, political structure and party system," Kosachev said.</p>
<p style="text-align:justify"><b>He cited the Soviet Union as an example, which had a one-party system that had both its pros and cons, for nearly 70 years. Later on, another path was chosen and a multi-party system was created. "That was our own choice, the choice of our people rather than a model imposed on us by force from the outside," Kosachev noted.</b></p>
<p style="text-align:justify">"We consider any party, political and economic system to be the sovereign right of a people living in a particular country. <b>This right is not subject to pressure and adjustment from the outside,</b>" he stressed.</p>
<p><i>(Tass.com, October 26, 2018)</i></p>
<p>See also MEMRI Special Dispatch No. 7730, <a href="https://www.memri.org/reports/former-kremlin-advisor-karaganov-our-people-are-anti-western-authoritarianism-not-imposed-us">Former Kremlin Advisor Karaganov: Our People Are Anti-Western; Authoritarianism Is Not Imposed On Us From Above, History Shaped Our Genetic Code</a>, October 25, 2018.</p>
<p><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,&quot;sans-serif&quot;"><b>'Hunter Killer' Movie Facing Troubles In Russia</b></span></span></p>
<p style="text-align:justify">The Russian Ministry of Culture postponed issuing a screening permit for the US produced "Hunter Killer" action film by Donovan Marsh. The movie with a mixed American-Russian cast, depicts a US submarine crew, which tries to prevent a nuclear Third World War. According to the plot, the US crew participates in saving the Russian president from abduction by rebels who staged a coup.</p>
<p style="text-align:justify">The movie should have begun screening on November 1, but the lack of permit makes the screening in movie theatres illegal. As of now, the distribution company Megogo requested the movie theaters to postpone all scheduled showings of the movie.</p>
<p style="text-align:justify"><i>(Iz.ru, November 1, 2018)</i></p>
<p><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,&quot;sans-serif&quot;"><b>NATO's Trident Juncture Exercise Draws Russian Condemnation And A Tupolev Party Crasher</b></span></span></p>
<p><b><span style="font-family:&quot;Arial&quot;,&quot;sans-serif&quot;">The “Trident Juncture-2018”</span></b></p>
<p><img src="/sites/default/files/summer_2018/juncture.png" style="width:550px; height:153px" /><br /><i><span style="font-size:10.0pt">(Source: Nato.int)</span></i></p>
<p>The "Trident Juncture-2018" (October 25-November 7) are meant to test the NATO Allies' ability to defend populations and territories. It is happening in the air, on land, at sea and in cyberspace. The "Trident Juncture-2018" are NATO's biggest exercise in recent years.</p>
<p style="text-align:justify"><b><span style="font-family:&quot;Arial&quot;,&quot;sans-serif&quot;">Russia's MFA: The Trident Juncture-2018 Exercises Are Not In Line With The Efforts To Develop Confidence-Building In The Baltic Sea Region</span></b></p>
<p style="text-align:justify">The Ministry of Foreign Affairs of Russia stated:</p>
<p style="text-align:justify">"On October 25th (actually a few weeks ago), on Norwegian territory, in the Baltic Sea and in the North Atlantic, the Joint Armed Forces of NATO started some operational and tactical drills under the name of 'Trident Juncture-2018'. The contingents of member countries of the alliance and of individual partners (Finland and Sweden), operated defensive and, most importantly, offensive maneuvers in different types of environment – land, sea, air and cyberspace – simulating a 'high intensity' conflict against an 'enemy of similar strength'. A special feature of these exercises is the training of military personnel for actions under low temperature conditions.</p>
<p style="text-align:justify">"Despite the rather naive attempts, by the representatives of the Alliance and its member states, to present such military activity as defensive, it is obvious that this ostentation of military might has a clear anti-Russian connotation. In particular, in the framework of the 'Trident Juncture-2018', NATO's tactics for the military 'contention' of Russia will be tested under climatic conditions which are very similar to Russia's. <b>The information that the Alliance provided in the framework of the Russia-NATO Council, as well as in the OSCE Forum for Security Cooperation in Vienna do not eliminate our preoccupations.</b> Especially, considering that 'at the last moment', the number of military personnel involved in the drills increased by 50 thousand units, and that a nuclear aircraft carrier and amphibious paratrooper groups of the US Navy also joined in. <b>We cannot ignore the fact that certain parts of the 'Trident Juncture-2018' will be held at facilities located just 200 km from the Russian border.</b></p>
<p style="text-align:justify">"In recent months, we have seen many reports concerning the transfer of military buildup of NATO member countries to the exercise area, which resembled wartime reports. Obviously, to justify such a dubious and provocative action, the NATO side is orchestrating an anti-Russian information campaign.</p>
<p style="text-align:justify">"All this negatively affects the security of all neighboring countries, exacerbates the military-political situation and it is not in line with the efforts that are being deployed in order to develop new confidence-building measures in the Baltic Sea region.</p>
<p style="text-align:justify">"The announced willingness to defuse existing tensions and reduce the risks of military activities needs to be confirmed in practice. This means that it should be avoided to turn a territory of cooperation, which traditionally Northern Europe has always been, into an area of potential confrontation."</p>
<p style="text-align:justify"><i>(Mid.ru, October 25, 2018)</i></p>
<p style="text-align:justify"><b><span style="font-family:&quot;Arial&quot;,&quot;sans-serif&quot;">RT:</span></b></p>
<p style="text-align:justify">RT published the photos of a Russian Tu-142 bomber blindsiding a US flagship taking part in the Trident Juncture 18 drills.</p>
<p style="text-align:justify">RT also reported: "Spectacular photos of the flyby have expectedly sparked a media uproar, while Moscow called the flight routine.</p>
<p style="text-align:justify">"The plane appeared in the air at the very moment the marines on board the USS Mount Whitney, the flagship of the US Sixth Fleet, gathered on deck for a group photo. The flyby provided the American troops with a rare opportunity to check out the Tu-142, which NATO codenamed 'Bear-F.'</p>
<p style="text-align:justify">"<b>'It's a long-range maritime patrol reconnaissance plane,' one of the marines said. Military.com reported that the US soldier was 'fascinated' as he witnessed the Russian Bear live in the air for the first time.</b></p>
<p style="text-align:justify">"<b>But tabloids, among them The Sun, rushed to sensationalize the incident, saying that the Russian plane was 'risking all-out war with 29 allied states' – if not an all-out Third World War.</b></p>
<p style="text-align:justify">"Russia’s Defense Ministry confirmed that two Tu-142 anti-submarine aircraft performed a planned flight over the neutral waters of the Norwegian Sea on Friday. The planes spent 12 hours in the air and successfully returned to base in the Russian northern-central Vologda Region.</p>
<p style="text-align:justify">"'All flights of the naval aircraft of the Russian Navy are carried out in strict accordance with the international rules for the use of airspace without violating the borders of other countries,' the ministry said."</p>
<p><i>(Rt.com, November 3, 2018)</i></p>
<p><i><span style="font-size:10.0pt"><img alt="" src="/sites/default/files/summer_2018/look%20above.jpg" style="width:550px; height:367px" /></span></i><br /><i><span style="font-size:10.0pt">(Source: Rt.com)</span></i></p>
<p><img src="/sites/default/files/summer_2018/tupolev.jpg" style="width:550px; height:308px" /><br /><i><span style="font-size:10.0pt">(Source: Tvzvezda.ru)</span></i></p>
<p><b><span style="font-family:&quot;Arial&quot;,&quot;sans-serif&quot;">Read More:</span></b></p>
<ul><li style="text-align:justify"><b>Russia will have to create a defense belt near Sochi, if Georgia becomes a member of NATO</b>, the director of the Russian Foreign Ministry's European cooperation department, Andrei Kelin, said in a Valdai Discussion Club experts panel discussion on NATO's Future and Russia's Interests. <i>(Tass.com, October 29, 2018; read the </i><a href="http://tass.com/defense/1028333"><i>full article</i></a><i>)</i></li>
<li style="text-align:justify"><b>NATO's confrontation policy against Russia may lead to an arms race</b>, which will be very hard to deter, Russian Deputy Foreign Minister Alexander Grushko and Russia's former permanent representative to NATO stated during that same panel. <i>(Tass.com, October 29, 2018; read the </i><a href="http://tass.com/politics/1028328"><i>full article</i></a><i>)</i></li>
</ul></div></div></div><span property="dc:title" content="Russia This Week – Focus On US-Russia Relations – November 6, 2018" class="rdf-meta element-hidden"></span> </div>
</div>
<script type="text/javascript">
  jQuery(document).ready(function() {   
    var number = jQuery(".report-info .field-name-field-number .field-item").html().replace(/\s+/g, ''); 
    jQuery(".report-info .field-name-field-number .field-item").html(number);
  });
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.memri.org/reports/russia-week-%E2%80%93-focus-us-russia-relations-%E2%80%93-november-6-2018" 
},
"headline": "Russia This Week \u2013 Focus On US-Russia Relations \u2013 November 6, 2018",
"image": [
"https://www.memri.org/sites/default/files/new_images/org/SD_7749_thumb.jpg"
],
"datePublished": "2018-11-06",
"dateModified": "2018-11-06",
"author": {
    "@type": "Person",
    "name": "Middle East Media Research Institute"
}
,"publisher": {
"@type": "Organization",
"name": "Middle East Media Research Institute","alternateName":"MEMRI",
"logo": {
"@type": "ImageObject",
"url": "https://www.memri.org/sites/default/files/memri-logo-news.png"
}
},
"description": "Russia This Week is a weekly review by the MEMRI Russian Media Studies Project, covering the latest Russia-related news and analysis from media in Russia, the Caucasus, Central Asia, and Eastern Europ"}
</script>
</section>
</div>
</section>
<aside class="col-sm-5 col-lg-4 content-sidebar" role="complementary">
<div class="region region-sidebar-first">
<section id="block-views-latest-clips-block" class="block block-views clearfix">
<h2 class="block-title">Latest Clips</h2>
<div class="view view-latest-clips view-id-latest_clips view-display-id-block view-dom-id-9bde065bfa4b9385d58289352f2c4db6">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/fmr-kuwaiti-minister-sami-nesf-praises-oman-deal-century-missed-opportunities">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Former Kuwaiti Minister Sami Al-Nesf in Support of the " Deal of the Century": The Palestinian Cause Is The Cause of Missed Opportunities" src="/sites/default/files/new_images/tv/Sami Al-Nesf.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/fmr-kuwaiti-minister-sami-nesf-praises-oman-deal-century-missed-opportunities">#6830 Former Kuwaiti Minister Sami Al-Nesf in Support of the &quot;Deal of the Century&quot;: The Palestinian Cause Is The Cause of Missed Opportunities</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">Mehwar TV (Egypt)</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2018-10-27T00:00:00-04:00">2018-10-27</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">04:15</div> </div> </div>
</div>
<div class="views-row views-row-2 views-row-even">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/egyptian-president-sisi-egyptians-right-worship-atheist-syria-expect-pay-restoration">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Egyptian President Al-Sisi: We Enabled Building of Churches, Synagogues in Egypt; All People Have the Right to Worship or Not Worship; Syria Should Not Expect Developed Countries to Pay for Its Restoration" src="/sites/default/files/new_images/tv/Abdel Fattah Al-Sisis 43.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/egyptian-president-sisi-egyptians-right-worship-atheist-syria-expect-pay-restoration">#6829 Egyptian President Al-Sisi: We Enabled Building of Churches, Synagogues in Egypt; All People Have the Right to Worship or Not Worship; Syria Should Not Expect Developed Countries to Pay for Its Restoration</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">Channel 1 (Egypt)</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2018-11-04T00:00:00-04:00">2018-11-04</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">03:08</div> </div> </div>
</div>
<div class="views-row views-row-3 views-row-odd">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/egyptian-executioner-hussein-ashmawi-demonstrates-hanging-journalist">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Egyptian Executioner Hussein " Ashmawi" Qarni Demonstrates Hanging on Journalist Samia Farouk (Archival)" src="/sites/default/files/new_images/tv/Ahsmawi 43.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/egyptian-executioner-hussein-ashmawi-demonstrates-hanging-journalist">#6828 Egyptian Executioner Hussein &quot;Ashmawi&quot; Qarni Demonstrates Hanging on Journalist Samia Farouk (Archival)</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">The Internet</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-03-08T00:00:00-05:00">2017-03-08</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">02:35</div> </div> </div>
</div>
<div class="views-row views-row-4 views-row-even">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/egyptian-cleric-nabil-mursi-outlines-steps-to-disciplining-wife">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Egyptian Cleric Nabil Al-Mursi: Wife Beating in Islam Is Meant to Discipline, Not to Punish or Humiliate" src="/sites/default/files/new_images/tv/Nabil Mursi.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/egyptian-cleric-nabil-mursi-outlines-steps-to-disciplining-wife">#6827 Egyptian Cleric Nabil Al-Mursi: Wife Beating in Islam Is Meant to Discipline, Not to Punish or Humiliate</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">Al-Rahma TV (Egypt)</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2018-10-13T00:00:00-04:00">2018-10-13</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">01:13</div> </div> </div>
</div>
<div class="views-row views-row-5 views-row-odd views-row-last">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/iranian-researcher-shams-din-rahmani-denies-holocaust-jews-control-oil">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Iranian Researcher Shams Al-Din Rahmani Denies The Holocaust, Says The Jews Control the Oil Industry" src="/sites/default/files/new_images/tv/shams al din rahmani 43.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/iranian-researcher-shams-din-rahmani-denies-holocaust-jews-control-oil">#6826 Iranian Researcher Shams Al-Din Rahmani Denies The Holocaust, Says The Jews Control the Oil Industry</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">The Internet</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2018-10-06T00:00:00-04:00">2018-10-06</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">02:17</div> </div> </div>
</div>
</div>
</div>
</section>
<section id="block-views-latest-reports-block" class="block block-views clearfix">
<h2 class="block-title">Latest Reports</h2>
<div class="view view-latest-reports view-id-latest_reports view-display-id-block view-dom-id-ab229ff7f97c780765971fe622e331e9">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/contrasting-reactions-arab-world-gulf-states-harbingers-normalization-israel">Contrasting Reactions In Arab World To Gulf States&#039; Harbingers Of Normalization With Israel </a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7753 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">November 07, 2018</span> </div> </div>
<div class="views-row views-row-2 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/iraqi-writer-discriminatory-racism-against-iraqi-jewry-must-be-changed-%E2%80%93-and-their-leaders">Iraqi Writer: The Discriminatory Racism Against Iraqi Jewry Must Be Changed – And Their Leaders Can Be A Bridge To Peace And Normalization</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7750 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">November 06, 2018</span> </div> </div>
<div class="views-row views-row-3 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/russia-week-%E2%80%93-focus-us-russia-relations-%E2%80%93-november-6-2018" class="active">Russia This Week – Focus On US-Russia Relations – November 6, 2018</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7749 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">November 06, 2018</span> </div> </div>
<div class="views-row views-row-4 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/tehran-university-speech-louis-farrakhan-refers-great-satan-us-tells-iranians-if-you">In Tehran University Speech, Louis Farrakhan Refers To &#039;Great Satan&#039; U.S., Tells Iranians: If You Persevere In Your Revolution Despite The Sanctions, &#039;Victory Will Be Yours&#039; – And More Clips And Reports Of Farrakhan Speeches From The MEMRI Archive</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7748 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">November 05, 2018</span> </div> </div>
<div class="views-row views-row-5 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/khashoggis-murder-and-battle-supremacy-sunni-world">Khashoggi&#039;s Murder And The Battle For Supremacy In The Sunni World</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">MEMRI Daily Brief</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 170 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">November 05, 2018</span> </div> </div>
<div class="views-row views-row-6 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/syrian-regime-thwarts-de-mistura-efforts-to-form-constitutional-committee">Syrian Regime Thwarts De Mistura&#039;s Efforts to Form Constitutional Committee – Editor Of Syrian Government Daily: De Mistura Was The Worst Of All UN Envoys To Syria; He Is An Accomplice To Terror Against The Syrian People </a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7747 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">November 05, 2018</span> </div> </div>
<div class="views-row views-row-7 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/nezavisimaya-gazeta-moscow-patriarchate-strives-complete-single-mindedness-russian-church">&#039;Nezavisimaya Gazeta&#039;: The Moscow Patriarchate Strives For Complete Single-Mindedness; The Russian Church Is Demonstrating A Categorical Refusal To Compromise</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7746 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">November 04, 2018</span> </div> </div>
<div class="views-row views-row-8 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/jihad-and-terrorism-threat-monitor-jttm-weekend-summary-326">Jihad and Terrorism Threat Monitor (JTTM) Weekend Summary</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Announcements</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 675 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">November 03, 2018</span> </div> </div>
<div class="views-row views-row-9 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/hackers-infiltrate-israeli-websites-live-lebanese-tv">Hackers Infiltrate Israeli Websites Live On Lebanese TV</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7743 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">November 02, 2018</span> </div> </div>
<div class="views-row views-row-10 views-row-even views-row-last">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/memri-weekly-october-26-november-2-2018">The MEMRI Weekly: October 26-November 2, 2018</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Announcements</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 676 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">November 02, 2018</span> </div> </div>
</div>
</div>
</section>
</div>
</aside> 
</div>
</div>
<footer class="footer container">
<div class="region region-footer">
<section id="block-block-1" class="block block-block clearfix">
<div class="memri-footer">
<div class="pull-left">
<ul class="footer-menu">
<li><a href="/">Home</a></li>
<li><a href="/about">About MEMRI</a></li>
<li><a href="/request-a-clip">Request a Clip</a></li>
<li><a href="http://subscribe.memri.org/">Subscribe</a></li>
<li><a href="http://www.memri.org/donate">Donate</a></li>
<li><a href="https://memriinthemedia.org/">MEMRI In The Media</a></li>
</ul>
</div>
<div class="pull-right">
<ul class="footer-social">
<li>
<a target="_blank" href="https://twitter.com/MEMRIReports">
</a>
</li>
<li>
<a target="_blank" href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716">
</a>
</li>
<li>
<a target="_blank" href="http://memrireports.tumblr.com/">
</a>
</li>
<li style="display: none;">
<a target="_blank" href="https://plus.google.com/103769426957409731109/about">
</a>
</li>
<li>
<a target="_blank" href="https://www.linkedin.com/company/memri">
</a>
</li>
<li>
<a target="_blank" href="https://www.youtube.com/channel/UC59Cpk70K2TwdmApJOTuW9g">
</a>
</li>
<li>
<a target="_blank" href="https://vimeo.com/memri">
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/memrireports/">
</a>
</li>
</ul>
<style type="text/css">
.footer-social li:nth-child(6) a {
    background: url(/sites/default/files/images/ico/youtube_inactive.png) no-repeat left top;
}
.footer-social li:nth-child(6) a:hover {
    background: url(/sites/default/files/images/ico/youtube.png) no-repeat left top;
}
.footer-social li:nth-child(7) a {
    background: url(/sites/default/files/images/ico/vimeo_inactive.png) no-repeat left top;
}
.footer-social li:nth-child(7) a:hover {
    background: url(/sites/default/files/images/ico/vimeo.png) no-repeat left top;
}
.footer-social li:nth-child(8) a {
    background: url(/sites/default/files/images/ico/instagram_inactive.png) no-repeat left top;
}
.footer-social li:nth-child(8) a:hover {
    background: url(/sites/default/files/images/ico/instagram.png) no-repeat left top;
}
</style>
<ul class="footer-menu right-side-box">
<li><a href="/tv">MEMRI TV</a></li>
</ul>
</div>
</div>
<div class="bottom_line">
<div class="pull-left">
<span class="small">© 1998-2018, The Middle East Media Research Institute All Rights Reserved. Materials may only be cited with proper attribution.</span>
</div>
<div class="pull-right">
<a href="/memri_donor_privacy_statement">Privacy Policy </a>
</div>
</div>
</section>
</div>
</footer> <script src="https://www.memri.org/sites/all/themes/bootstrap/js/bootstrap.js?phqiu4"></script>
<script type="text/javascript">
      // detect if it's mobile device
      if (navigator.userAgent.match(/Android/i) ||
        navigator.userAgent.match(/webOS/i) ||
        navigator.userAgent.match(/iPhone/i) ||
        navigator.userAgent.match(/iPad/i) ||
        navigator.userAgent.match(/iPod/i) ||
        navigator.userAgent.match(/BlackBerry/) ||
        navigator.userAgent.match(/Windows Phone/i) ||
        navigator.userAgent.match(/ZuneWP7/i)
      ) {        
        jQuery(document).on('click', '.quicktabs-tabpage .row-grid .report-headline, .quicktabs-tabpage .row-grid .clip-headline', function(e){
          e.preventDefault();
          var is_visible = jQuery(this).parents(".node").find("#teaser").is(':visible');
          if (is_visible) {  
            if(jQuery(window).width() > 991){
              jQuery(this).animate({"height": '77px'}, 100);
            }else {
              jQuery(this).animate({"height": '140px'}, 100);
            }         
            
            jQuery(this).find('#teaser').delay(200).hide(0);
          } else {
            jQuery(this).animate({"height": '100%'}, 100);
            jQuery(this).find('#teaser').delay(50).show(0);
          }
        });      
      } else {        
        jQuery(document).on('mouseenter', '.quicktabs-tabpage .row-grid .node', function(e){
          jQuery(this).find('.report-headline, .clip-headline').animate({"height": '100%'}, 100);
          jQuery(this).find('.report-headline #teaser, .clip-headline #teaser').delay(50).show(0);
        });

        jQuery(document).on('mouseleave', '.quicktabs-tabpage .row-grid .node', function(e){          
          if(jQuery(window).width() > 991){
            jQuery(this).find('.report-headline, .clip-headline').animate({"height": '77px'}, 100);
          }else {
            jQuery(this).find('.report-headline, .clip-headline').animate({"height": '140px'}, 100);
          }
          
          jQuery(this).find('.report-headline #teaser, .clip-headline #teaser').delay(200).hide(0);
        });

        jQuery(document).on('click', '.quicktabs-tabpage .row-grid .report-headline, .quicktabs-tabpage .row-grid .clip-headline', function(e){
          e.preventDefault();
          window.location.href = jQuery(this).data('url');
        });
      }/*
      jQuery("body").on('click', function(){ 
        if(typeof jQuery.cookie('donatepage') === 'undefined') window.open("https://www.memri.org/donate/?referral=campaign"); 
      });*/
    </script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-127765270-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-127765270-1');
gtag('event', 'page_view', { 'send_to': 'UA-7855063-1' });
</script>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
"@type" : "Organization",
"legalName" : "Middle East Media Research Institute","alternateName":"MEMRI",
"url" : "https://www.memri.org/",
"contactPoint" : [{
"@type" : "ContactPoint",
"telephone" : "+1-202-955-9070",
"email" : "memri@memri.org",
"contactType" : "customer support"
}],
"logo" :
{"@type":"ImageObject","url":"https://www.memri.org/sites/default/files/memri-logo-news.png"},
"sameAs" : [ "http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716",
"http://twitter.com/#!/MEMRIReports",
"https://plus.google.com/103769426957409731109/posts",
"https://www.linkedin.com/company/memri"
]
}
</script>

</div>
</body>
</html>