<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta charset="utf-8">
<meta name="viewport" content="width=500">
<meta name="robots" content="noodp" />
<meta name="msvalidate.01" content="FA93F2E2383E9D3A530C7C2420B79577" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/bootstrap/memri/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/bootstrap/memri/css/overrides.css" media="all" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.memri.org/sites/all/themes/bootstrap/memri/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="On October 13, 2019, Pakistani Prime Minister Imran Khan visited Tehran and held talks with Iran&#039;s Supreme Leader Ayatollah Ali Khamenei and President Hassan Rohani. The trip was followed by a visit to Saudi Arabia on October 15, 2019. In Tehran, Khan told the Iranian president: &quot;[W]e don&#039;t want conflict in the region." />
<meta name="abstract" content="On October 13, 2019, Pakistani Prime Minister Imran Khan visited Tehran and held talks with Iran&#039;s Supreme Leader Ayatollah Ali Khamenei and President Hassan Rohani. The trip was followed by a visit to Saudi Arabia on October 15, 2019. In Tehran, Khan told the Iranian president: &quot;[W]e don&#039;t want conflict in the region." />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="middle east, jihad, jihad &amp; terror monitor, middle east media research institute, memri, memri tv" />
<meta name="rating" content="general" />
<meta name="referrer" content="origin" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.memri.org/sites/default/files/wide/org/wide_thumb_sd_8337.jpg" />
<link rel="canonical" href="https://www.memri.org/reports/pakistani-pm-imran-khan-tehran-visit-us-president-donald-trump-asked-us-facilitate-some-sort" />
<meta property="og:site_name" content="MEMRI" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.memri.org/reports/pakistani-pm-imran-khan-tehran-visit-us-president-donald-trump-asked-us-facilitate-some-sort" />
<meta property="og:title" content="Pakistani PM Imran Khan On Tehran Visit: &#039;U.S. President Donald Trump Asked Us To Facilitate Some Sort Of Dialogue With Iran&#039;" />
<meta property="og:description" content="Pakistani PM Imran Khan meets with Iranian President Hassan Rohani in Tehran." />
<meta property="og:image" content="https://www.memri.org/sites/default/files/new_images/org/SD_8337_thumb.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.memri.org/reports/pakistani-pm-imran-khan-tehran-visit-us-president-donald-trump-asked-us-facilitate-some-sort" />
<meta name="twitter:description" content="Pakistani PM Imran Khan meets with Iranian President Hassan Rohani in Tehran." />
<meta name="twitter:title" content="Pakistani PM Imran Khan On Tehran Visit: &#039;U.S. President Donald Trump Asked Us To Facilitate Some Sort Of Dialogue With Iran&#039;" />
<meta name="twitter:image" content="https://www.memri.org/sites/default/files/new_images/org/SD_8337_thumb.jpg" />
<meta itemprop="name" content="Pakistani PM Imran Khan On Tehran Visit: &#039;U.S. President Donald Trump Asked Us To Facilitate Some Sort Of Dialogue With Iran&#039;" />
<meta itemprop="description" content="Pakistani PM Imran Khan meets with Iranian President Hassan Rohani in Tehran." />
<meta itemprop="image" content="https://www.memri.org/sites/default/files/wide/org/wide_thumb_sd_8337.jpg" />
<title>Pakistan PM: US President Asked Us To Enable Talks With Iran | MEMRI</title>
<style>
@import url("https://www.memri.org/modules/system/system.base.css?pyv1sr");
</style>
<style>
@import url("https://www.memri.org/sites/all/modules/date/date_api/date.css?pyv1sr");
@import url("https://www.memri.org/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?pyv1sr");
@import url("https://www.memri.org/modules/field/theme/field.css?pyv1sr");
@import url("https://www.memri.org/modules/node/node.css?pyv1sr");
@import url("https://www.memri.org/sites/all/modules/views/css/views.css?pyv1sr");
@import url("https://www.memri.org/sites/all/modules/ckeditor/css/ckeditor.css?pyv1sr");
</style>
<style>
@import url("https://www.memri.org/sites/all/modules/ctools/css/ctools.css?pyv1sr");
@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/sphinxdrupal.css?pyv1sr");
@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/daterangepicker.css?pyv1sr");
</style>
<style>
@import url("https://www.memri.org/sites/all/themes/bootstrap/memri/css/style.css?pyv1sr");
</style>
<link type="text/css" rel="stylesheet" href="/sites/all/themes/bootstrap/memri/css/print.css" media="print" />

<!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
<script src="https://www.memri.org/sites/all/modules/jquery_update/replace/jquery/2.1/jquery.min.js?v=2.1.4"></script>
<script>jQuery.migrateMute=true;jQuery.migrateTrace=false;</script>
<script src="//code.jquery.com/jquery-migrate-1.4.1.min.js"></script>
<script>window.jQuery && window.jQuery.migrateWarnings || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery-migrate/1/jquery-migrate.min.js'>\x3C/script>")</script>
<script src="https://www.memri.org/misc/jquery.once.js?v=1.2"></script>
<script src="https://www.memri.org/misc/drupal.js?pyv1sr"></script>
<script src="https://www.memri.org/sites/all/modules/admin_menu/admin_devel/admin_devel.js?pyv1sr"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/moment.min.js?pyv1sr"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/daterangepicker.js?pyv1sr"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/sphinxcustom.js?pyv1sr"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"memri","theme_token":"1yYLFDctOSnR1O-Oxb-wLsOUhUsZUGrt8XXd95wDJGQ","js":{"sites\/all\/themes\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/2.1\/jquery.min.js":1,"0":1,"\/\/code.jquery.com\/jquery-migrate-1.4.1.min.js":1,"1":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/admin_menu\/admin_devel\/admin_devel.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/moment.min.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/daterangepicker.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/sphinxcustom.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/sphinxdrupal.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/daterangepicker.css":1,"sites\/all\/themes\/bootstrap\/memri\/css\/style.css":1}},"better_exposed_filters":{"views":{"latest_clips":{"displays":{"block":{"filters":[]}}},"latest_reports":{"displays":{"block":{"filters":[]}}},"mtv_sortable":{"displays":{"block":{"filters":[]}}}}},"urlIsAjaxTrusted":{"\/reports\/pakistani-pm-imran-khan-tehran-visit-us-president-donald-trump-asked-us-facilitate-some-sort":true},"bootstrap":{"anchorsFix":1,"anchorsSmoothScrolling":0,"formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>
<script src="/sites/all/themes/bootstrap/memri/js/bootstrap.min.js"></script>
<script src="/sites/all/themes/bootstrap/memri/js/jquery.cookie.js"></script>
<script src="/sites/all/themes/bootstrap/memri/js/all_sites.js"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TRQCFW');</script>

<meta name="google-site-verification" content="LcT5ZNP5yyFW9VEvlv8SOENqMz6daVDlP2EMBxEE2c4" />
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-44345 node-type-article">

<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TRQCFW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="wrapper" id="wrapper_top">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<header role="banner" class="container site-header org">
<nav class="topbar">

<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>

<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
<ul>
<li><a href="https://www.memri.org">HOME</a></li>
<li><a href="https://www.memri.org/about">ABOUT</a></li>
<li><a href="http://memri.convio.net/site/PageServer?pagename=subscriptions_management" target="_blank">SUBSCRIBE</a></li>
<li><a href="/donate/">DONATE</a></li>
</ul>

<ul class="pull-right">
<li><a href="https://www.memri.org/tv">MEMRI TV</a></li>
<li><a href="https://www.memri.org/jttm">JTTM</a></li>
</ul>
</div>
</nav>
<div class="row">
<div class="col-md-6 banner">
<a href="https://www.memri.org">
<img src="https://www.memri.org/sites/all/themes/bootstrap/memri/logo.png" alt="Home" />
</a>
</div>
<div class="col-md-6 socialmedia">
<div class="region region-header-icons">
<section id="block-block-3" class="block block-block clearfix">
<span class="tagline" style="font-size: 28px;">Bridging the Language Gap</span>
<ul class="list-inline">
<li>
<a target="_blank" href="https://twitter.com/MEMRIReports">
<img src="/sites/default/files/images/ico/top/twitter.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716">
<img src="/sites/default/files/images/ico/top/facebook.png" alt="">
</a>
</li>

<li>
<a target="_blank" href="http://memrireports.tumblr.com/">
<img src="/sites/default/files/images/ico/top/tumblr.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://www.linkedin.com/company/memri">
<img src="/sites/default/files/images/ico/top/linkedin.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://itunes.apple.com/us/app/memri-the-middle-east-media-research-institute/id634459939?mt=8">
<img src="/sites/default/files/images/ico/top/apple.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.memri">
<img src="/sites/default/files/images/ico/top/google_play.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://www.youtube.com/channel/UC59Cpk70K2TwdmApJOTuW9g">
<img src="/sites/default/files/images/ico/top/youtube.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://vimeo.com/memri">
<img src="/sites/default/files/images/ico/top/vimeo.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/memrireports/">
<img src="/sites/default/files/images/ico/top/instagram.png" alt="">
</a>
</li>
</ul>
</section>
</div>
</div>
</div>
</header>
<div id="navbar" class="navbar">
<div class="container">
<div class="pull-right">
<a href="/request-a-clip" class="request-clip">
<span>Contact/Request A Clip</span>
</a>
<div class="region region-right-navigation">
<section id="block-sphinxdrupal-sphinxdrupal" class="block block-sphinxdrupal clearfix">
<form action="/reports/pakistani-pm-imran-khan-tehran-visit-us-president-donald-trump-asked-us-facilitate-some-sort" method="post" id="sphinxdrupal-search-box" accept-charset="UTF-8"><div><div class="container-inline"><div class="form-item form-item-keywords form-type-textfield form-group"><input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;SEARCH&#039;;}" onfocus="if (this.value == &#039;SEARCH&#039;) {this.value = &#039;&#039;;}" class="form-control form-text" type="text" id="edit-keywords" name="keywords" value="SEARCH" size="15" maxlength="128" /></div><button type="submit" id="edit-submit" name="op" value="Search" class="btn btn-primary form-submit">Search</button>
</div><input type="hidden" name="form_build_id" value="form-1q_LcHQsjCk3a3QiN82CprjXwdPp_bIBjOfxJGp6bcw" />
<input type="hidden" name="form_id" value="sphinxdrupal_search_box" />
</div></form>
</section>
</div>
<a href="/search-results?content_type[article]=article" class="adv-search">
<img src="https://www.memri.org/sites/default/files/images/ico/adv-search.png" alt="Advanced Search" title="Advanced Search">
</a>
</div>
</div>
</div>
<div class="main-container container">

<div class="row">
<section class="col-sm-7 col-lg-8">
<a id="main-content"></a>
<div class="region region-content">
<section id="block-system-main" class="block block-system clearfix">
<div id="node-44345" class="node node-article node-promoted clearfix" about="/reports/pakistani-pm-imran-khan-tehran-visit-us-president-donald-trump-asked-us-facilitate-some-sort" typeof="sioc:Item foaf:Document">
<div class="report-info category-bar">
<div class="field field-name-field-category field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/categories/special-dispatch" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Special Dispatch</a></div></div></div> </div>
<div class="pull-right">
<img src="/sites/default/files/images/ico/print-gray.png" id="printIcon" alt="print" />
</div>
<script type="text/javascript">
      jQuery(document).on("ready", function(){
        jQuery('#printIcon').mouseover(function(){
          jQuery('#printIcon').attr("src","/sites/default/files/images/ico/print-colored.png");
        });
        jQuery('#printIcon').mouseleave(function(){
          jQuery('#printIcon').attr("src","/sites/default/files/images/ico/print-gray.png");
        });
        jQuery('#printIcon').click(function(){
          window.print();
        });  
        jQuery("#componentDiv").mouseover(function(){
          jQuery("#componentDiv-reaction0").removeAttr('onclick');
          jQuery("#componentDiv-reaction0").on("click", function(event){
            window.location.href = "https://www.memri.org/share/44345";
          });   
        });   
        jQuery("#componentDiv-reaction0").removeAttr('onclick');
          jQuery("#componentDiv-reaction0").on("click", function(event){
            window.location.href = "https://www.memri.org/share/44345";
          });   
      });
    </script>
<div id="componentDiv" class="pull-right"></div>
<script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_wrDBorI6WhWz1t-MOx13ZZKbHnT_wEagKt7PJ7z62vsZ7tOR-w49VJFDmgBdDPM_"></script>
<script type="text/javascript">
  var act = new gigya.socialize.UserAction();
  act.setTitle("MEMRI: Pakistani PM Imran Khan On Tehran Visit: 'U.S. President Donald Trump Asked Us To Facilitate Some Sort Of Dialogue With Iran'");
  act.setLinkBack("https://www.memri.org/reports/pakistani-pm-imran-khan-tehran-visit-us-president-donald-trump-asked-us-facilitate-some-sort");
  var showShareBarUI_params=
  {
    containerID: 'componentDiv',
    shareButtons: [
    {
      provider: 'Email'
      ,'iconImgUp': '/sites/default/files/images/ico/email-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/email-colored.png'
    },
    {
      provider: 'Twitter'
      ,'iconImgUp': '/sites/default/files/images/ico/twitter_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/twitter.png'
      ,'related': 'MEMRIReports'
    },
    {
      provider: 'Facebook'
      ,'iconImgUp': '/sites/default/files/images/ico/facebook_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/facebook.png'
    },
    {
      provider: 'tumblr'
      ,'iconImgUp': '/sites/default/files/images/ico/tumblr_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/tumblr.png'
    },
    {
      provider: 'pinterest'
      ,'iconImgUp': '/sites/default/files/images/ico/pinterest-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/pinterest-colored.png'
    },
    {
      provider: 'linkedin'
      ,'iconImgUp': '/sites/default/files/images/ico/linkedin_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/linkedin.png'
    },
    {
      provider: 'reddit'
      ,'iconImgUp': '/sites/default/files/images/ico/reddit-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/reddit-colored.png'
    },
    {
      provider: 'stumbleupon'
      ,'iconImgUp': '/sites/default/files/images/ico/stumbleupon-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/stumbleupon-colored.png'
    }
//    ,{
//      provider: 'Share'
//      ,'iconImgUp': '/sites/default/files/images/ico/share_other_icon.jpg'
//    }
    ],
    moreEnabledProviders: 'pinterest,tumblr,reddit,stumbleupon,linkedin',

    showCounts: 'none',
    iconsOnly: 'true',
    userAction: act,
    emailProviders: ''
  };
  gigya.socialize.showShareBarUI(showShareBarUI_params);
  </script>
<div class="memriicon">
<img src="https://www.memri.org/sites/default/files/pic/mlogo.jpg" alt="memri">
</div>
<div class="report-info report-data">
<span class="pull-left">October 28, 2019</span>
<span class="pull-right"><div class="field field-name-field-category field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/categories/special-dispatch" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Special Dispatch</a></div></div></div> No.<div class="field field-name-field-number field-type-number-integer field-label-hidden"><div class="field-items"><div class="field-item even">8337</div></div></div></span>
</div>
<h1>
Pakistani PM Imran Khan On Tehran Visit: &#039;U.S. President Donald Trump Asked Us To Facilitate Some Sort Of Dialogue With Iran&#039; </h1>
<span property="dc:title" content="Pakistani PM Imran Khan On Tehran Visit: &#039;U.S. President Donald Trump Asked Us To Facilitate Some Sort Of Dialogue With Iran&#039;" class="rdf-meta element-hidden"></span> <div class="authorField report_authors">
</div>
<div class="content article-content clearfix">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><img alt="" src="/sites/default/files/2019_Q3/SD8336.jpg" style="width: 650px; height: 390px;" /><br /><span style="font-size:10.0pt">Pakistani PM Imran Khan meets with Iranian President Hassan Rohani in Tehran.</span></p>
<p><em>On October 13, 2019, Pakistani Prime Minister Imran Khan visited Tehran and held talks with Iran's Supreme Leader Ayatollah Ali Khamenei and President Hassan Rohani. The trip was followed by a visit to Saudi Arabia on October 15, 2019. In Tehran, Khan told the Iranian president: "[W]e don't want conflict in the region. Pakistan suffered 70,000 casualties in the last 15 years in the 'war on terror,' Afghanistan is still suffering, (there is) terrible devastation in Syria – we don't want another conflict in this part of the world."<a href="https://www.memri.org/reports/pakistani-pm-imran-khan-tehran-visit-us-president-donald-trump-asked-us-facilitate-some-sort#_edn1" name="_ednref1" title="" id="_ednref1"><span style="font-size:11.0pt"><span style="line-height:107%">[1]</span></span></a></em></p>
<p><em>Khan added: "[W]e have Iran as a neighbor, our ties with Iran go way back. Saudi Arabia has been one of our closest friends. Saudi Arabia has helped us when we have needed, when we have been in need and so the reason for this trip was that we don't want a conflict between Saudi Arabia and Iran. We recognize that it is a complex issue, but we feel that it can be resolved through dialogue. What should never happen is a war between Saudi Arabia and Iran because this will not just affect this whole region – two brotherly countries will be affected – this will cause poverty in the world. Oil prices will go up."<a href="https://www.memri.org/reports/pakistani-pm-imran-khan-tehran-visit-us-president-donald-trump-asked-us-facilitate-some-sort#_edn2" name="_ednref2" title="" id="_ednref2"><span style="font-size:11.0pt"><span style="line-height:107%">[2]</span></span></a></em></p>
<p><em>In Islamabad, the Foreign Office noted in a statement: "The initiative for possibility of dialogue between KSA (Kingdom of Saudi Arabia) and Iran, the two brotherly countries of Pakistan, is an effort by the prime minister of Pakistan for ensuring peace in the region."<a href="https://www.memri.org/reports/pakistani-pm-imran-khan-tehran-visit-us-president-donald-trump-asked-us-facilitate-some-sort#_edn3" name="_ednref3" title="" id="_ednref3"><span style="font-size:11.0pt"><span style="line-height:107%">[3]</span></span></a></em></p>
<p><em>However, Khan indicated that he was roped in by U.S. President Donald Trump to play a mediation role in the U.S.-Iran conflict. Noting that Pakistan was "aware of the difficulties" in U.S.-Iran relations, he said about his meeting with the Iranian president: "We also discussed how the nuclear deal could be restored. When we were in New York, U.S. President Donald Trump asked us to facilitate some sort of dialogue with Iran and the U.S."<a href="https://www.memri.org/reports/pakistani-pm-imran-khan-tehran-visit-us-president-donald-trump-asked-us-facilitate-some-sort#_edn4" name="_ednref4" title="" id="_ednref4"><span style="font-size:11.0pt"><span style="line-height:107%">[4]</span></span></a> Khan told the Iranian leaders in Tehran: "I will go to Saudi Arabia with a positive mind. We would like to play the role of a facilitator and not mediator. We want to facilitate two brotherly Islamic countries. It is a complex situation, but it can be resolved."<a href="https://www.memri.org/reports/pakistani-pm-imran-khan-tehran-visit-us-president-donald-trump-asked-us-facilitate-some-sort#_edn5" name="_ednref5" title="" id="_ednref5"><span style="font-size:11.0pt"><span style="line-height:107%">[5]</span></span></a></em></p>
<p><em>The Pakistani prime minister said in an interview: "I think, what I like in [Donald Trump] is that he does not believe in wars."<a href="https://www.memri.org/reports/pakistani-pm-imran-khan-tehran-visit-us-president-donald-trump-asked-us-facilitate-some-sort#_edn6" name="_ednref6" title="" id="_ednref6"><span style="font-size:11.0pt"><span style="line-height:107%">[6]</span></span></a>According to a Pakistani media report, Iran's Supreme Leader Ayatollah Ali Khamenei told Khan that Iran "has proposed a four-article plan for finishing the war on Yemen since a long time ago; the end of this war can have positive effects on the region."<a href="https://www.memri.org/reports/pakistani-pm-imran-khan-tehran-visit-us-president-donald-trump-asked-us-facilitate-some-sort#_edn7" name="_ednref7" title="" id="_ednref7"><span style="font-size:11.0pt"><span style="line-height:107%">[7]</span></span></a>A day after Khan's October 15, 2019, meetings with the Saudi King Salman bin Abdul Aziz and Crown Prince Mohammad bin Salman, Pakistani Foreign Minister Shah Mehmood Qureshi told a press conference: "Saudi leaders have responded positively. It has been agreed that diplomacy would be preferred and differences would be resolved through dialogue."<a href="https://www.memri.org/reports/pakistani-pm-imran-khan-tehran-visit-us-president-donald-trump-asked-us-facilitate-some-sort#_edn8" name="_ednref8" title="" id="_ednref8"><span style="font-size:11.0pt"><span style="line-height:107%">[8]</span></span></a></em></p>
<p><em>The Pakistani foreign minister – noting that the Pakistani delegation shared Pakistan's perspective on the Saudi-Iranian situation and its assessment of the "Iranian sentiments" –  added: "If I were to present to you the crux of our discussion [in Riyadh], I would say that the clouds of war and conflict that had gathered over the region are now dispersing."<a href="https://www.memri.org/reports/pakistani-pm-imran-khan-tehran-visit-us-president-donald-trump-asked-us-facilitate-some-sort#_edn9" name="_ednref9" title="" id="_ednref9"><span style="font-size:11.0pt"><span style="line-height:107%">[9]</span></span></a></em></p>
<p><em>Following are excerpts from two editorials in a Pakistani daily on the subject of Imran Khan's trips.</em></p>
<p><b><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,sans-serif">"There Have Been Reports Of A Secret UAE Effort To Open Channels Of Dialogue With Iran, While Saudi Arabia Is Also Said To Have Sent Messages To Tehran Via Iraq"</span></span></b></p>
<p><em>In an editorial titled "PM in Tehran," the </em>Dawn<em> newspaper observed:<a href="https://www.memri.org/reports/pakistani-pm-imran-khan-tehran-visit-us-president-donald-trump-asked-us-facilitate-some-sort#_edn10" name="_ednref10" title="" id="_ednref10"><span style="font-size:11.0pt"><span style="line-height:107%">[10]</span></span></a></em></p>
<p>"There is little doubt that any outbreak of violence between Saudi Arabia and Iran will have a destabilizing impact on Pakistan for a variety of reasons. Perhaps this helps explain Prime Minister Imran Khan's shuttle diplomacy between Tehran and Riyadh. Mr. Khan was in the Iranian capital on Sunday [October 13] and met Supreme Leader Ayatollah Ali Khamenei and President Hassan Rouhani. The prime minister is due in Saudi Arabia today [October 15]. While in Tehran, Mr. Khan said that efforts to facilitate dialogue between the Saudis and the Iranians were his own initiative.</p>
<p>"The prime minister added that he wanted the 'brotherly countries to iron out their differences.' He had also said on the sidelines of the UN General Assembly last month that the U.S. president [Donald Trump] had asked him to 'de-escalate' the situation with Iran. Considering the combustible situation in the Gulf, there are signs that multiple efforts are underway to bring down the political temperature, mainly through backchannel means, but also through public diplomacy like that of the prime minister.</p>
<p>"There have been reports of a secret UAE effort to open channels of dialogue with Iran, while Saudi Arabia is also said to have sent messages to Tehran via Iraq. Such efforts must be encouraged. A peaceful resolution to the crisis in the Gulf pitting Iran against Saudi Arabia and its allies is a far more preferable course than confrontation."</p>
<p><b><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,sans-serif">"It Will Take A High Level Of Diplomacy And Trust For Pakistan's Efforts To Pay Off; But As It Appears, The Response From Tehran Has Been Positive"</span></span></b></p>
<p>"In this regard, Pakistan is indeed in a unique position. Both Shias and Sunnis call this country home, while it shares a long border with Iran, as well as maintains cordial relations with the Saudis. Therefore, it can act as a bridge between Tehran and Riyadh and help facilitate a dialogue.</p>
<p>"On the other hand, should things go awry, Pakistan will be among the first victims of instability. The religious factor means that [Shia-Sunni] sectarian passions will be inflamed, while violence in the Gulf, not far from this country's waters, will have a debilitating effect on the national economy, as will the spiralling oil prices.</p>
<p>"The task before the leadership is complex; the Saudi-Iranian rivalry has now entered its fifth decade, and both states are in two distinct geopolitical camps with opposing agendas and visions for the Middle East. It will take a high level of diplomacy and trust for Pakistan's efforts to pay off. But as it appears, the response from Tehran has been positive. It remains to be seen what the public reception to the idea of facilitation is in Riyadh."</p>
<p><img alt="" src="/sites/default/files/2019_Q3/sd83366.jpg" style="width: 650px; height: 390px;" /><br /><span style="font-size:10.0pt">Imran Khan arrives in Riyadh on October 15, 2019.</span></p>
<p><b><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,sans-serif">"It Is Not Known How The Rulers Of The [Saudi] Kingdom Reacted To The Pakistani Offer"; "This [Saudi-Iranian] Rivalry Dates Back To 1979, When Iran Exited The American Camp And Adopted Islamic Revolutionary Rhetoric"</span></span></b></p>
<p><em>In an editorial titled "Riyadh Meeting," the </em>Dawn<em> newspaper commented:<a href="https://www.memri.org/reports/pakistani-pm-imran-khan-tehran-visit-us-president-donald-trump-asked-us-facilitate-some-sort#_edn11" name="_ednref11" title="" id="_ednref11"><span style="font-size:11.0pt"><span style="line-height:107%">[11]</span></span></a></em></p>
<p>"In Riyadh, on the second leg of Prime Minister Imran Khan's 'facilitation' trip to Iran and Saudi Arabia, it is not known how the rulers of the kingdom reacted to the Pakistani offer of bringing together the cross-Gulf rivals. Mr. Khan met the Saudi king and crown prince and reportedly 'advised' them to peacefully resolve regional issues. The Foreign Office was quiet on the response from the Saudi royals, while as per a bland statement in the Saudi press, the two sides 'discussed... the latest developments at the regional and international arenas.'</p>
<p>"This is, of course, not much to go by, and only those who were privy to the huddle can better comment on how this country's efforts to reduce tensions between two major Muslim states were perceived in Riyadh. Earlier, Mr Khan received a comparatively more positive response to his offer in Tehran, with the Iranians stressing that a resolution of the Yemen issue could pave the way for better relations with Saudi Arabia.</p>
<p>"Regardless of the reactions, the prime minister's efforts at mediation should be lauded, as a violent Saudi-Iran confrontation would have a destabilizing effect on the entire region, and this country would certainly not be immune from its effects.</p>
<p>"As it stands, Riyadh and Tehran are locked in a battle for influence in the Middle East, with the theatre stretching from the Levant to the Gulf. This rivalry dates back to 1979, when Iran exited the American camp and adopted Islamic revolutionary rhetoric as its guiding principle in statecraft."</p>
<p><b><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,sans-serif">"Saudi Arabia And Iran Must Work Out A Modus Vivendi And Assure Each Other Of Mutual Security; Dragging Outside Powers — Such As The U.S. — Into The Equation Will Only Complicate Matters"</span></span></b></p>
<p>"Saudi Arabia, meanwhile, remained anchored to the West, and the relationship between Riyadh and Tehran has been rocky ever since, with the Arabs accusing Iran of 'exporting' its revolution, while the Iranians have criticized the pro-West Gulf monarchies for advancing American interests in the region.</p>
<p>"Today, both sides have competing interests in Yemen, Iraq, Lebanon, and Syria, and if a shooting war were to break out, the front line would be stretched across these countries. The recent Houthi strike targeting Saudi oil facilities – which Riyadh and the U.S. have blamed on Iran – sent alarm bells ringing across the world, while an Iranian tanker was also attacked off Saudi Arabia's western coast a few days ago by unknown assailants.</p>
<p>"It would be correct to say that an intense game of nerves is being played in the Gulf, and one wrong move or miscalculation by either side could set the region on fire. Therefore, more efforts to bring Riyadh and Tehran together are needed.</p>
<p>"Whatever their geopolitical differences, Saudi Arabia and Iran must work out a modus vivendi and assure each other of mutual security. Dragging outside powers – such as the U.S. – into the equation will only complicate matters, i.e. regional security should be left to the regional states. Perhaps ending the brutal Yemen war could be a first step towards a more peaceful region."</p>
<div> 
<hr align="left" size="1" width="33%" /><div id="edn1">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/pakistani-pm-imran-khan-tehran-visit-us-president-donald-trump-asked-us-facilitate-some-sort#_ednref1" name="_edn1" title="" id="_edn1"><span style="font-size:10.0pt"><span style="line-height:107%"><span style="font-family:&quot;Times New Roman&quot;,serif">[1]</span></span></span></a> Dawn.com (Pakistan), October 13, 2019.</p>
</div>
<div id="edn2">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/pakistani-pm-imran-khan-tehran-visit-us-president-donald-trump-asked-us-facilitate-some-sort#_ednref2" name="_edn2" title="" id="_edn2"><span style="font-size:10.0pt"><span style="line-height:107%"><span style="font-family:&quot;Times New Roman&quot;,serif">[2]</span></span></span></a> Dawn.com (Pakistan), October 13, 2019.</p>
</div>
<div id="edn3">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/pakistani-pm-imran-khan-tehran-visit-us-president-donald-trump-asked-us-facilitate-some-sort#_ednref3" name="_edn3" title="" id="_edn3"><span style="font-size:10.0pt"><span style="line-height:107%"><span style="font-family:&quot;Times New Roman&quot;,serif">[3]</span></span></span></a> Dawn.com (Pakistan), October 13, 2019.</p>
</div>
<div id="edn4">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/pakistani-pm-imran-khan-tehran-visit-us-president-donald-trump-asked-us-facilitate-some-sort#_ednref4" name="_edn4" title="" id="_edn4"><span style="font-size:10.0pt"><span style="line-height:107%"><span style="font-family:&quot;Times New Roman&quot;,serif">[4]</span></span></span></a> Dawn.com (Pakistan), October 13, 2019.</p>
</div>
<div id="edn5">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/pakistani-pm-imran-khan-tehran-visit-us-president-donald-trump-asked-us-facilitate-some-sort#_ednref5" name="_edn5" title="" id="_edn5"><span style="font-size:10.0pt"><span style="line-height:107%"><span style="font-family:&quot;Times New Roman&quot;,serif">[5]</span></span></span></a> Dawn.com (Pakistan), October 13, 2019.</p>
</div>
<div id="edn6">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/pakistani-pm-imran-khan-tehran-visit-us-president-donald-trump-asked-us-facilitate-some-sort#_ednref6" name="_edn6" title="" id="_edn6"><span style="font-size:10.0pt"><span style="line-height:107%"><span style="font-family:&quot;Times New Roman&quot;,serif">[6]</span></span></span></a> Dawn.com (Pakistan), October 16, 2019.</p>
</div>
<div id="edn7">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/pakistani-pm-imran-khan-tehran-visit-us-president-donald-trump-asked-us-facilitate-some-sort#_ednref7" name="_edn7" title="" id="_edn7"><span style="font-size:10.0pt"><span style="line-height:107%"><span style="font-family:&quot;Times New Roman&quot;,serif">[7]</span></span></span></a> Dawn.com (Pakistan), October 16, 2019.</p>
</div>
<div id="edn8">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/pakistani-pm-imran-khan-tehran-visit-us-president-donald-trump-asked-us-facilitate-some-sort#_ednref8" name="_edn8" title="" id="_edn8"><span style="font-size:10.0pt"><span style="line-height:107%"><span style="font-family:&quot;Times New Roman&quot;,serif">[8]</span></span></span></a> Dawn.com (Pakistan), October 17, 2019.</p>
</div>
<div id="edn9">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/pakistani-pm-imran-khan-tehran-visit-us-president-donald-trump-asked-us-facilitate-some-sort#_ednref9" name="_edn9" title="" id="_edn9"><span style="font-size:10.0pt"><span style="line-height:107%"><span style="font-family:&quot;Times New Roman&quot;,serif">[9]</span></span></span></a> Dawn.com (Pakistan), October 17, 2019.</p>
</div>
<div id="edn10">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/pakistani-pm-imran-khan-tehran-visit-us-president-donald-trump-asked-us-facilitate-some-sort#_ednref10" name="_edn10" title="" id="_edn10"><span style="font-size:10.0pt"><span style="line-height:107%"><span style="font-family:&quot;Times New Roman&quot;,serif">[10]</span></span></span></a> Dawn (Pakistan), October 15, 2019.</p>
</div>
<div id="edn11">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/pakistani-pm-imran-khan-tehran-visit-us-president-donald-trump-asked-us-facilitate-some-sort#_ednref11" name="_edn11" title="" id="_edn11"><span style="font-size:10.0pt"><span style="line-height:107%"><span style="font-family:&quot;Times New Roman&quot;,serif">[11]</span></span></span></a> Dawn.com (Pakistan), October 17, 2019.</p>
</div>
</div>
</div></div></div><span property="dc:title" content="Pakistani PM Imran Khan On Tehran Visit: &#039;U.S. President Donald Trump Asked Us To Facilitate Some Sort Of Dialogue With Iran&#039;" class="rdf-meta element-hidden"></span> </div>
</div>
<script type="text/javascript">
  jQuery(document).ready(function() {   
    var number = jQuery(".report-info .field-name-field-number .field-item").html().replace(/\s+/g, ''); 
    jQuery(".report-info .field-name-field-number .field-item").html(number);
  });
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.memri.org/reports/pakistani-pm-imran-khan-tehran-visit-us-president-donald-trump-asked-us-facilitate-some-sort" 
},
"headline": "Pakistani PM Imran Khan On Tehran Visit: 'U.S. President Donald Trump Asked Us To Facilitate Some Sort...",
"image": [
"https://www.memri.org/sites/default/files/new_images/org/SD_8337_thumb.jpg"
],
"datePublished": "2019-10-28",
"dateModified": "2019-10-28",
"author": {
    "@type": "Person",
    "name": "Middle East Media Research Institute"
}
,"publisher": {
"@type": "Organization",
"name": "Middle East Media Research Institute","alternateName":"MEMRI",
"logo": {
"@type": "ImageObject",
"url": "https://www.memri.org/sites/default/files/memri-logo-news.png"
}
},
"description": "Pakistani PM Imran Khan meets with Iranian President Hassan Rohani in Tehran.\n\nOn October 13, 2019, Pakistani Prime Minister Imran Khan visited Tehran and held talks with Iran's Supreme Leader Ayatoll"}
</script>
</section>
</div>
</section>
<aside class="col-sm-5 col-lg-4 content-sidebar" role="complementary">
<div class="region region-sidebar-first">
<section id="block-views-latest-clips-block" class="block block-views clearfix">
<h2 class="block-title">Latest Clips</h2>
<div class="view view-latest-clips view-id-latest_clips view-display-id-block view-dom-id-60622e979051f59b6804b40b8a041881">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/turkish-president-erdogan-northern-syria-suitable-for-arabs-not-kurds">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Turkish President Erdoğan: Northern Syria Suitable For Arabs, Not Kurds, Because Those Areas 'Are Desert Regions'" src="/sites/default/files/new_images/tv/erdogan 43_2.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/turkish-president-erdogan-northern-syria-suitable-for-arabs-not-kurds">#7558 Turkish President Erdoğan: Northern Syria Suitable For Arabs, Not Kurds, Because Those Areas &#039;Are Desert Regions&#039;</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">TRT Haber (Turkey)</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2019-10-24T00:00:00-04:00">2019-10-24</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">02:13</div> </div> </div>
</div>
<div class="views-row views-row-2 views-row-even">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/sudanese-islamic-scholars-discuss-womens-soccer-league-imitate-jews-christians-war-communists-edultery">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Sudanese Islamic Scholars Slam New Women’s League Soccer League: This Is About Imitating Jews, Christians, and Infidels; It Is a War against Islam Launched by Atheists and Communists; It Is A Call for Adultery under the Pretext of Sports" src="/sites/default/files/new_images/tv/Sudan soccer sheikhs 43.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/sudanese-islamic-scholars-discuss-womens-soccer-league-imitate-jews-christians-war-communists-edultery">#7557 Sudanese Islamic Scholars Slam New Women’s League Soccer League: This Is About Imitating Jews, Christians, and Infidels; It Is a War against Islam Launched by Atheists and Communists; It Is A Call for Adultery under the Pretext of Sports</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">The Internet</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2019-10-29T00:00:00-04:00">2019-10-29</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">05:12</div> </div> </div>
</div>
<div class="views-row views-row-3 views-row-odd">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/newly-formed-womens-soccer-league-sudan-secular-government">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Al-Arabiya TV Report: Women’s Soccer League Formed in Sudan Following Rise of New Government" src="/sites/default/files/new_images/tv/Sudan women soccer 43.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/newly-formed-womens-soccer-league-sudan-secular-government">#7556 Al-Arabiya TV Report: Women’s Soccer League Formed in Sudan Following Rise of New Government</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">Al-Arabiya TV (Dubai/Saudi Arabia)</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2019-10-01T00:00:00-04:00">2019-10-01</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">01:38</div> </div> </div>
</div>
<div class="views-row views-row-4 views-row-even">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/muhammad-ali-sajet-baghdadi-companion-isis-is-over">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Muhammad Ali Sajet, Companion of Abu Bakr Al-Baghdadi: ISIS Would Have Been Finished Even If AL-Baghdadi Had Not Been Killed; The Collapse of ISIS Made Al-Baghdadi Ill" src="/sites/default/files/new_images/tv/Muhammad Ali Sajet 43.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/muhammad-ali-sajet-baghdadi-companion-isis-is-over">#7555 Muhammad Ali Sajet, Companion of Abu Bakr Al-Baghdadi: ISIS Would Have Been Finished Even If AL-Baghdadi Had Not Been Killed; The Collapse of ISIS Made Al-Baghdadi Ill</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">Al-Arabiya TV (Dubai/Saudi Arabia)</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2019-10-27T00:00:00-04:00">2019-10-27</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">03:39</div> </div> </div>
</div>
<div class="views-row views-row-5 views-row-odd views-row-last">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/Lebanese-political-analyst-anis-naqqash-america-enemy-humanity-call-on-arab-muslim-youth-fight-it">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Pro-Iranian Lebanese Political Analyst Anis Al-Naqqash: America is the Enemy of Humanity; Arabs and Muslims Should Fight It; We Encourage ISIS-Like Phenomena" src="/sites/default/files/new_images/tv/Anis Al-Naqqash.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/Lebanese-political-analyst-anis-naqqash-america-enemy-humanity-call-on-arab-muslim-youth-fight-it">#7554 Pro-Iranian Lebanese Political Analyst Anis Al-Naqqash: America is the Enemy of Humanity; Arabs and Muslims Should Fight It; We Encourage ISIS-Like Phenomena</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">Mayadeen TV (Lebanon)</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2019-10-27T00:00:00-04:00">2019-10-27</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">01:19</div> </div> </div>
</div>
</div>
</div>
</section>
<section id="block-views-latest-reports-block" class="block block-views clearfix">
<h2 class="block-title">Latest Reports</h2>
<div class="view view-latest-reports view-id-latest_reports view-display-id-block view-dom-id-dba35d1a0928c70d0dd6ca5afe27b086">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/family-female-palestinian-suicide-bomber-hanadi-jaradat-hanadis-father-handed-out-sweets">Family of Female Palestinian Suicide Bomber Hanadi Jaradat: Hanadi&#039;s Father Handed Out Sweets In Celebration Of Her Martyrdom, Wanted Congratulations Instead Of Condolences</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 8339 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">October 29, 2019</span> </div> </div>
<div class="views-row views-row-2 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/palestinian-official-warns-revoking-oslo-accord-will-enable-israel-liquidate-palestinian">Palestinian Official Warns: Revoking Oslo Accord Will Enable Israel To Liquidate The Palestinian Cause</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 8338 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">October 29, 2019</span> </div> </div>
<div class="views-row views-row-3 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/contemporary-russian-thinkers-series-%E2%80%93-part-i-%E2%80%93-renowned-russian-academic-sergey-karaganov">Contemporary Russian Thinkers Series – Part I – Renowned Russian Academic Sergey Karaganov On Russia And Democracy</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Inquiry &amp; Analysis Series</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 1480 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">October 29, 2019</span> </div> </div>
<div class="views-row views-row-4 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/pakistani-pm-imran-khan-tehran-visit-us-president-donald-trump-asked-us-facilitate-some-sort" class="active">Pakistani PM Imran Khan On Tehran Visit: &#039;U.S. President Donald Trump Asked Us To Facilitate Some Sort Of Dialogue With Iran&#039;</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 8337 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">October 28, 2019</span> </div> </div>
<div class="views-row views-row-5 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/palestinian-authority-president-abbas-orders-rebuild-home-mother-six-terrorists-palestinian">Palestinian Authority President &#039;Abbas Orders To Rebuild Home Of Mother Of Six Terrorists; Palestinian PM Praises Her</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 8336 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">October 28, 2019</span> </div> </div>
<div class="views-row views-row-6 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/russian-analyst-khramchikhin-russia-china-military-cooperation-subject-serious-limitations">Russian Analyst Khramchikhin: Russia-China Military Cooperation Is Subject To Serious Limitations; The Main Issue Is The Mutual Distrust Between The Two Sides</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 8335 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">October 28, 2019</span> </div> </div>
<div class="views-row views-row-7 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/isis-supporters-respond-defiantly-reports-al-baghdadi%E2%80%99s-death-jihad-not-founded-men">ISIS Supporters Respond Defiantly To Reports Of Al-Baghdadi’s Death: Jihad Is Not Founded On Men</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 8334 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">October 27, 2019</span> </div> </div>
<div class="views-row views-row-8 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/jihad-and-terrorism-threat-monitor-jttm-weekend-summary-week-october-19-26">Jihad and Terrorism Threat Monitor (JTTM) Weekend Summary: Week of October 19-26</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Announcements</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 823 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">October 26, 2019</span> </div> </div>
<div class="views-row views-row-9 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/egyptian-tv-host-dr-mohamed-el-baz-very-important-report-memri-exposes-al-jazeeras-anti">Egyptian TV Host Dr. Mohamed El Baz: Very Important Report By MEMRI Exposes Al-Jazeera&#039;s Anti-Egyptian Sentiment</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 8330 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">October 25, 2019</span> </div> </div>
<div class="views-row views-row-10 views-row-even views-row-last">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/memri-weekly-october-18-25-2019">The MEMRI Weekly: October 18-25, 2019</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Announcements</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 822 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">October 25, 2019</span> </div> </div>
</div>
</div>
</section>
</div>
</aside> 
</div>
</div>
<footer class="footer container">
<div class="region region-footer">
<section id="block-block-1" class="block block-block clearfix">
<div class="memri-footer">
<div class="pull-left">
<ul class="footer-menu">
<li><a href="/">Home</a></li>
<li><a href="/about">About MEMRI</a></li>
<li><a href="/request-a-clip">Request a Clip</a></li>
<li><a href="http://subscribe.memri.org/">Subscribe</a></li>
<li><a href="http://www.memri.org/donate">Donate</a></li>
<li><a href="https://memriinthemedia.org/">MEMRI In The Media</a></li>
</ul>
</div>
<div class="pull-right">
<ul class="footer-social">
<li>
<a target="_blank" href="https://twitter.com/MEMRIReports">
</a>
</li>
<li>
<a target="_blank" href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716">
</a>
</li>
<li>
<a target="_blank" href="http://memrireports.tumblr.com/">
</a>
</li>
<li style="display: none;">
<a target="_blank" href="https://plus.google.com/103769426957409731109/about">
</a>
</li>
<li>
<a target="_blank" href="https://www.linkedin.com/company/memri">
</a>
</li>
<li>
<a target="_blank" href="https://www.youtube.com/channel/UC59Cpk70K2TwdmApJOTuW9g">
</a>
</li>
<li>
<a target="_blank" href="https://vimeo.com/memri">
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/memrireports/">
</a>
</li>
</ul>
<style type="text/css">
.footer-social li:nth-child(6) a {
    background: url(/sites/default/files/images/ico/youtube_inactive.png) no-repeat left top;
}
.footer-social li:nth-child(6) a:hover {
    background: url(/sites/default/files/images/ico/youtube.png) no-repeat left top;
}
.footer-social li:nth-child(7) a {
    background: url(/sites/default/files/images/ico/vimeo_inactive.png) no-repeat left top;
}
.footer-social li:nth-child(7) a:hover {
    background: url(/sites/default/files/images/ico/vimeo.png) no-repeat left top;
}
.footer-social li:nth-child(8) a {
    background: url(/sites/default/files/images/ico/instagram_inactive.png) no-repeat left top;
}
.footer-social li:nth-child(8) a:hover {
    background: url(/sites/default/files/images/ico/instagram.png) no-repeat left top;
}
</style>
<ul class="footer-menu right-side-box">
<li><a href="/tv">MEMRI TV</a></li>
</ul>
</div>
</div>
<div class="bottom_line">
<div class="pull-left">
<span class="small">© 1998-2019, The Middle East Media Research Institute All Rights Reserved. Materials may only be cited with proper attribution.</span>
</div>
<div class="pull-right">
<a href="/memri_donor_privacy_statement">Privacy Policy </a>
</div>
</div>
</section>
</div>
</footer> <script src="https://www.memri.org/sites/all/themes/bootstrap/js/bootstrap.js?pyv1sr"></script>
<script type="text/javascript">
      // detect if it's mobile device
      if (navigator.userAgent.match(/Android/i) ||
        navigator.userAgent.match(/webOS/i) ||
        navigator.userAgent.match(/iPhone/i) ||
        navigator.userAgent.match(/iPad/i) ||
        navigator.userAgent.match(/iPod/i) ||
        navigator.userAgent.match(/BlackBerry/) ||
        navigator.userAgent.match(/Windows Phone/i) ||
        navigator.userAgent.match(/ZuneWP7/i)
      ) {        
        jQuery(document).on('click', '.quicktabs-tabpage .row-grid .report-headline, .quicktabs-tabpage .row-grid .clip-headline', function(e){
          e.preventDefault();
          var is_visible = jQuery(this).parents(".node").find("#teaser").is(':visible');
          if (is_visible) {  
            if(jQuery(window).width() > 991){
              jQuery(this).animate({"height": '77px'}, 100);
            }else {
              jQuery(this).animate({"height": '140px'}, 100);
            }         
            
            jQuery(this).find('#teaser').delay(200).hide(0);
          } else {
            jQuery(this).animate({"height": '100%'}, 100);
            jQuery(this).find('#teaser').delay(50).show(0);
          }
        });      
      } else {        
        jQuery(document).on('mouseenter', '.quicktabs-tabpage .row-grid .node', function(e){
          jQuery(this).find('.report-headline, .clip-headline').animate({"height": '100%'}, 100);
          jQuery(this).find('.report-headline #teaser, .clip-headline #teaser').delay(50).show(0);
        });

        jQuery(document).on('mouseleave', '.quicktabs-tabpage .row-grid .node', function(e){          
          if(jQuery(window).width() > 991){
            jQuery(this).find('.report-headline, .clip-headline').animate({"height": '77px'}, 100);
          }else {
            jQuery(this).find('.report-headline, .clip-headline').animate({"height": '140px'}, 100);
          }
          
          jQuery(this).find('.report-headline #teaser, .clip-headline #teaser').delay(200).hide(0);
        });

        jQuery(document).on('click', '.quicktabs-tabpage .row-grid .report-headline, .quicktabs-tabpage .row-grid .clip-headline', function(e){
          e.preventDefault();
          window.location.href = jQuery(this).data('url');
        });
      }/*
      jQuery("body").on('click', function(){ 
        if(typeof jQuery.cookie('donatepage') === 'undefined') window.open("https://www.memri.org/donate/?referral=campaign"); 
      });*/
    </script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-127765270-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-127765270-1');
gtag('event', 'page_view', { 'send_to': 'UA-127765270-1' });
</script>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
"@type" : "Organization",
"legalName" : "Middle East Media Research Institute","alternateName":"MEMRI",
"url" : "https://www.memri.org/",
"contactPoint" : [{
"@type" : "ContactPoint",
"telephone" : "+1-202-955-9070",
"email" : "memri@memri.org",
"contactType" : "customer support"
}],
"logo" :
{"@type":"ImageObject","url":"https://www.memri.org/sites/default/files/memri-logo-news.png"},
"sameAs" : [ "http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716",
"http://twitter.com/#!/MEMRIReports",
"https://plus.google.com/103769426957409731109/posts",
"https://www.linkedin.com/company/memri"
]
}
</script>

</div>
</body>
</html>