<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta charset="utf-8">
<meta name="viewport" content="width=500">
<meta name="robots" content="noodp" />
<meta name="msvalidate.01" content="FA93F2E2383E9D3A530C7C2420B79577" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/bootstrap/memri/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/bootstrap/memri/css/overrides.css" media="all" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.memri.org/sites/all/themes/bootstrap/memri/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="The following are links to reports from MEMRI&#039;s Special Dispatch Series and Inquiry and Analysis Series, as well as to transcripts from the MEMRI TV Project, released during the past week." />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="middle east, jihad, jihad &amp; terror monitor, middle east media research institute, memri, memri tv" />
<meta name="rating" content="general" />
<meta name="referrer" content="origin" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.memri.org/sites/default/files/wide/org/MEMRI_weekly_thumb_wide_12_30.jpg" />
<link rel="canonical" href="https://www.memri.org/reports/memri-weekly-april-26-may-3-2019" />
<meta property="og:site_name" content="MEMRI" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.memri.org/reports/memri-weekly-april-26-may-3-2019" />
<meta property="og:title" content="The MEMRI Weekly: April 26-May 3, 2019" />
<meta property="og:description" content="The following are links to reports from MEMRI&#039;s Special Dispatch Series and Inquiry and Analysis Series, as well as to transcripts from the MEMRI TV Project, released during the past week." />
<meta property="og:image" content="https://www.memri.org/sites/default/files/new_images/org/MEMRI_weekly_thumb_13_31.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.memri.org/reports/memri-weekly-april-26-may-3-2019" />
<meta name="twitter:description" content="The following are links to reports from MEMRI&#039;s Special Dispatch Series and Inquiry and Analysis Series, as well as to transcripts from the MEMRI TV Project, released during the past week." />
<meta name="twitter:title" content="The MEMRI Weekly: April 26-May 3, 2019" />
<meta name="twitter:image" content="https://www.memri.org/sites/default/files/new_images/org/MEMRI_weekly_thumb_13_31.jpg" />
<meta itemprop="name" content="The MEMRI Weekly: April 26-May 3, 2019" />
<meta itemprop="description" content="The following are links to reports from MEMRI&#039;s Special Dispatch Series and Inquiry and Analysis Series, as well as to transcripts from the MEMRI TV Project, released during the past week." />
<meta itemprop="image" content="https://www.memri.org/sites/default/files/wide/org/MEMRI_weekly_thumb_wide_12_30.jpg" />
<title>The MEMRI Weekly: April 26-May 3, 2019 | MEMRI</title>
<style>
@import url("https://www.memri.org/modules/system/system.base.css?pq0dq7");
</style>
<style>
@import url("https://www.memri.org/sites/all/modules/date/date_api/date.css?pq0dq7");
@import url("https://www.memri.org/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?pq0dq7");
@import url("https://www.memri.org/modules/field/theme/field.css?pq0dq7");
@import url("https://www.memri.org/modules/node/node.css?pq0dq7");
@import url("https://www.memri.org/sites/all/modules/views/css/views.css?pq0dq7");
@import url("https://www.memri.org/sites/all/modules/ckeditor/css/ckeditor.css?pq0dq7");
</style>
<style>
@import url("https://www.memri.org/sites/all/modules/ctools/css/ctools.css?pq0dq7");
@import url("https://www.memri.org/sites/all/modules/popup_onload/popup_onload-colorbox.css?pq0dq7");
@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/sphinxdrupal.css?pq0dq7");
@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/daterangepicker.css?pq0dq7");
</style>
<style>
@import url("https://www.memri.org/sites/all/themes/bootstrap/memri/css/style.css?pq0dq7");
</style>
<link type="text/css" rel="stylesheet" href="/sites/all/themes/bootstrap/memri/css/print.css" media="print" />

<!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
<script src="https://www.memri.org/sites/all/modules/jquery_update/replace/jquery/2.1/jquery.min.js?v=2.1.4"></script>
<script>jQuery.migrateMute=true;jQuery.migrateTrace=false;</script>
<script src="//code.jquery.com/jquery-migrate-1.4.1.min.js"></script>
<script>window.jQuery && window.jQuery.migrateWarnings || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery-migrate/1/jquery-migrate.min.js'>\x3C/script>")</script>
<script src="https://www.memri.org/misc/jquery.once.js?v=1.2"></script>
<script src="https://www.memri.org/misc/drupal.js?pq0dq7"></script>
<script src="https://www.memri.org/sites/all/modules/admin_menu/admin_devel/admin_devel.js?pq0dq7"></script>
<script src="https://www.memri.org/sites/all/libraries/colorbox/jquery.colorbox-min.js?pq0dq7"></script>
<script src="https://www.memri.org/sites/all/modules/popup_onload/popup_onload.js?pq0dq7"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/moment.min.js?pq0dq7"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/daterangepicker.js?pq0dq7"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/sphinxcustom.js?pq0dq7"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"memri","theme_token":"PadHunaE3xc1p1PHLTWs0SQOQsHD2rhCBlTQSex6-O4","js":{"sites\/all\/themes\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/2.1\/jquery.min.js":1,"0":1,"\/\/code.jquery.com\/jquery-migrate-1.4.1.min.js":1,"1":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/admin_menu\/admin_devel\/admin_devel.js":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/popup_onload\/popup_onload.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/moment.min.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/daterangepicker.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/sphinxcustom.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/popup_onload\/popup_onload-colorbox.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/sphinxdrupal.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/daterangepicker.css":1,"sites\/all\/themes\/bootstrap\/memri\/css\/style.css":1}},"popup_onload":{"html":"\u003Cdiv class=\u0022entity entity-popup-onload popup-onload-popup-onload-basic clearfix\u0022 about=\u0022\u0022 typeof=\u0022\u0022\u003E\n\n  \n  \u003Cdiv class=\u0022content\u0022\u003E\n    \u003Cdiv class=\u0022field field-name-field-fake-body field-type-text field-label-hidden\u0022\u003E\u003Cdiv class=\u0022field-items\u0022\u003E\u003Cdiv class=\u0022field-item even\u0022\u003E\u003Cdiv id=\u0022memri_popup\u0022 style=\u0022text-align: center;\u0022\u003E\n\u003Ca id=\u0022popup_banner\u0022 href=\u0022\/donate\u0022 style=\u0022display: inline-block;\u0022\u003E\n\u003Cimg id=\u0022donatebanner_wide\u0022 alt=\u0022\u0022 src=\u0022\/sites\/default\/files\/spring2019_desktop.jpg\u0022 style=\u0022display: none; width: 1127px; height: 820px; max-width: 100%;\u0022\u003E\n\u003Cimg id=\u0022donatebanner_mid\u0022 alt=\u0022\u0022 src=\u0022\/sites\/default\/files\/spring2019_tablet.jpg\u0022 style=\u0022display: none; width: 800px; height: 646px; max-width: 100%;\u0022\u003E\n\u003Cimg id=\u0022donatebanner_small\u0022 alt=\u0022\u0022 src=\u0022\/sites\/default\/files\/spring2019_mobile.jpg\u0022 style=\u0022display: none; width: 682px; height:520px; max-width: 100%;\u0022\u003E\n\u003C\/a\u003E\n\u003Cstyle\u003E\n#cboxClose {\ntop: 0px !important;\nbackground: url(\/sites\/default\/files\/new_images\/popup_close_2018summer.png) no-repeat;\nbackground-size: 30px 30px;\nwidth: 30px;\nheight: 30px;\nright: 0px !important;\n}\n#cboxLoadedContent { overflow: hidden !important; } \n#donatebanner_wide { display: block !important;} \n\n@media only screen and (max-width: 1200px) {\n#donatebanner_wide { display: none !important; }\n#donatebanner_mid { display: block !important; }\n#donatebanner_small { display: none !important;}\n#cboxClose {\ntop: 0px !important;\nbackground-size: 49px 49px;\nwidth: 49px;\nheight: 49px;\nright: 0px !important;\n}\n}\n\n@media only screen and (max-width: 800px) {\n#donatebanner_wide { display: none !important; }\n#donatebanner_mid { display: block !important; }\n#donatebanner_small { display: none !important;}\n#cboxOverlay, #colorbox {\n    \/*display: none !important;*\/\n}\n#colorbox {\n    left: calc(50% - 400px) !important;\n}\n#cboxClose {\ntop: 0px !important;\nbackground-size: 49px 49px;\nwidth: 49px;\nheight: 49px;\nright: 0px !important;\n}\n}\n@media only screen and (max-width: 500px) {\n#cboxClose {\n    top: 0px !important;\n    right: 0px !important;\n    background: url(\/sites\/default\/files\/new_images\/popup_close_2018summer.png) no-repeat;\n    background-size: 49px 49px;\n    width: 49px;\n    height: 49px;\n}\n}\n#cboxOverlay {\n    background-color: #444;\n}\n\u003C\/style\u003E\n\u003C\/div\u003E\u003C\/div\u003E\u003C\/div\u003E\u003C\/div\u003E  \u003C\/div\u003E\n\u003C\/div\u003E\n","delay":"6000","fixed":true,"popup_id":"1","className":"popup_onload","close":""},"better_exposed_filters":{"views":{"latest_clips":{"displays":{"block":{"filters":[]}}},"latest_reports":{"displays":{"block":{"filters":[]}}},"mtv_sortable":{"displays":{"block":{"filters":[]}}}}},"urlIsAjaxTrusted":{"\/reports\/memri-weekly-april-26-may-3-2019":true},"bootstrap":{"anchorsFix":1,"anchorsSmoothScrolling":0,"formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>
<script src="/sites/all/themes/bootstrap/memri/js/bootstrap.min.js"></script>
<script src="/sites/all/themes/bootstrap/memri/js/jquery.cookie.js"></script>
<script src="/sites/all/themes/bootstrap/memri/js/all_sites.js"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TRQCFW');</script>

<meta name="google-site-verification" content="LcT5ZNP5yyFW9VEvlv8SOENqMz6daVDlP2EMBxEE2c4" />
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-42672 node-type-article">

<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TRQCFW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="wrapper" id="wrapper_top">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<header role="banner" class="container site-header org">
<nav class="topbar">

<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>

<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
<ul>
<li><a href="https://www.memri.org">HOME</a></li>
<li><a href="https://www.memri.org/about">ABOUT</a></li>
<li><a href="http://memri.convio.net/site/PageServer?pagename=subscriptions_management" target="_blank">SUBSCRIBE</a></li>
<li><a href="/donate/">DONATE</a></li>
</ul>

<ul class="pull-right">
<li><a href="https://www.memri.org/tv">MEMRI TV</a></li>
<li><a href="https://www.memri.org/jttm">JTTM</a></li>
</ul>
</div>
</nav>
<div class="row">
<div class="col-md-6 banner">
<a href="https://www.memri.org">
<img src="https://www.memri.org/sites/all/themes/bootstrap/memri/logo.png" alt="Home" />
</a>
</div>
<div class="col-md-6 socialmedia">
<div class="region region-header-icons">
<section id="block-block-3" class="block block-block clearfix">
<span class="tagline" style="font-size: 28px;">Bridging the Language Gap</span>
<ul class="list-inline">
<li>
<a target="_blank" href="https://twitter.com/MEMRIReports">
<img src="/sites/default/files/images/ico/top/twitter.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716">
<img src="/sites/default/files/images/ico/top/facebook.png" alt="">
</a>
</li>

<li>
<a target="_blank" href="http://memrireports.tumblr.com/">
<img src="/sites/default/files/images/ico/top/tumblr.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://www.linkedin.com/company/memri">
<img src="/sites/default/files/images/ico/top/linkedin.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://itunes.apple.com/us/app/memri-the-middle-east-media-research-institute/id634459939?mt=8">
<img src="/sites/default/files/images/ico/top/apple.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.memri">
<img src="/sites/default/files/images/ico/top/google_play.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://www.youtube.com/channel/UC59Cpk70K2TwdmApJOTuW9g">
<img src="/sites/default/files/images/ico/top/youtube.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://vimeo.com/memri">
<img src="/sites/default/files/images/ico/top/vimeo.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/memrireports/">
<img src="/sites/default/files/images/ico/top/instagram.png" alt="">
</a>
</li>
</ul>
</section>
</div>
</div>
</div>
</header>
<div id="navbar" class="navbar">
<div class="container">
<div class="pull-right">
<a href="/request-a-clip" class="request-clip">
<span>Contact/Request A Clip</span>
</a>
<div class="region region-right-navigation">
<section id="block-sphinxdrupal-sphinxdrupal" class="block block-sphinxdrupal clearfix">
<form action="/reports/memri-weekly-april-26-may-3-2019" method="post" id="sphinxdrupal-search-box" accept-charset="UTF-8"><div><div class="container-inline"><div class="form-item form-item-keywords form-type-textfield form-group"><input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;SEARCH&#039;;}" onfocus="if (this.value == &#039;SEARCH&#039;) {this.value = &#039;&#039;;}" class="form-control form-text" type="text" id="edit-keywords" name="keywords" value="SEARCH" size="15" maxlength="128" /></div><button type="submit" id="edit-submit" name="op" value="Search" class="btn btn-primary form-submit">Search</button>
</div><input type="hidden" name="form_build_id" value="form-bWNRGMckoSVf1hbZJhhyz3lv-3zcZbT-8juGoZToA9I" />
<input type="hidden" name="form_id" value="sphinxdrupal_search_box" />
</div></form>
</section>
</div>
<a href="/search-results?content_type[article]=article" class="adv-search">
<img src="https://www.memri.org/sites/default/files/images/ico/adv-search.png" alt="Advanced Search" title="Advanced Search">
</a>
</div>
</div>
</div>
<div class="main-container container">

<div class="row">
<section class="col-sm-7 col-lg-8">
<a id="main-content"></a>
<div class="region region-content">
<section id="block-system-main" class="block block-system clearfix">
<div id="node-42672" class="node node-article node-promoted clearfix" about="/reports/memri-weekly-april-26-may-3-2019" typeof="sioc:Item foaf:Document">
<div class="report-info category-bar">
<div class="field field-name-field-category field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/categories/special-announcements" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Special Announcements</a></div></div></div> </div>
<div class="pull-right">
<img src="/sites/default/files/images/ico/print-gray.png" id="printIcon" alt="print" />
</div>
<script type="text/javascript">
      jQuery(document).on("ready", function(){
        jQuery('#printIcon').mouseover(function(){
          jQuery('#printIcon').attr("src","/sites/default/files/images/ico/print-colored.png");
        });
        jQuery('#printIcon').mouseleave(function(){
          jQuery('#printIcon').attr("src","/sites/default/files/images/ico/print-gray.png");
        });
        jQuery('#printIcon').click(function(){
          window.print();
        });
      });
    </script>
<div id="componentDiv" class="pull-right"></div>
<script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_U8S9CUuG6EArXTcyzqeujUryMLBvfgDicdohdIAZNnpp1d1Fe37NQ7O76LYBnd7z"></script>
<script type="text/javascript">
  var act = new gigya.socialize.UserAction();
  act.setTitle("MEMRI: The MEMRI Weekly: April 26-May 3, 2019");
  act.setLinkBack("https://www.memri.org/reports/memri-weekly-april-26-may-3-2019");
  var showShareBarUI_params=
  {
    containerID: 'componentDiv',
    shareButtons: [
    {
      provider: 'Email'
      ,'iconImgUp': '/sites/default/files/images/ico/email-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/email-colored.png'
    },
    {
      provider: 'Twitter'
      ,'iconImgUp': '/sites/default/files/images/ico/twitter_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/twitter.png'
      ,'related': 'MEMRIReports'
    },
    {
      provider: 'Facebook'
      ,'iconImgUp': '/sites/default/files/images/ico/facebook_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/facebook.png'
    },
    {
      provider: 'tumblr'
      ,'iconImgUp': '/sites/default/files/images/ico/tumblr_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/tumblr.png'
    },
    {
      provider: 'pinterest'
      ,'iconImgUp': '/sites/default/files/images/ico/pinterest-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/pinterest-colored.png'
    },
    {
      provider: 'linkedin'
      ,'iconImgUp': '/sites/default/files/images/ico/linkedin_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/linkedin.png'
    },
    {
      provider: 'reddit'
      ,'iconImgUp': '/sites/default/files/images/ico/reddit-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/reddit-colored.png'
    },
    {
      provider: 'stumbleupon'
      ,'iconImgUp': '/sites/default/files/images/ico/stumbleupon-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/stumbleupon-colored.png'
    }
//    ,{
//      provider: 'Share'
//      ,'iconImgUp': '/sites/default/files/images/ico/share_other_icon.jpg'
//    }
    ],
    moreEnabledProviders: 'pinterest,tumblr,reddit,stumbleupon,linkedin',

    showCounts: 'none',
    iconsOnly: 'true',
    userAction: act,
    emailProviders: ''
  };
  gigya.socialize.showShareBarUI(showShareBarUI_params);
  </script>
<div class="memriicon">
<img src="https://www.memri.org/sites/default/files/pic/mlogo.jpg" alt="memri">
</div>
<div class="report-info report-data">
<span class="pull-left">May 3, 2019</span>
<span class="pull-right"><div class="field field-name-field-category field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/categories/special-announcements" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Special Announcements</a></div></div></div> No.<div class="field field-name-field-number field-type-number-integer field-label-hidden"><div class="field-items"><div class="field-item even">760</div></div></div></span>
</div>
<h1>
The MEMRI Weekly: April 26-May 3, 2019 </h1>
<span property="dc:title" content="The MEMRI Weekly: April 26-May 3, 2019" class="rdf-meta element-hidden"></span> <div class="authorField report_authors">
</div>
<div class="content article-content clearfix">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><em>The following are links to reports from MEMRI's <a href="http://memri.convio.net/site/R?i=-aJYQGXpTCIGdlXFrmbjhw" target="_blank">Special Dispatch Series</a> and <a href="http://memri.convio.net/site/R?i=yBblm25BiI0fZ7XzfqANYA" target="_blank">Inquiry and Analysis Series</a>, as well as to transcripts from the <a href="http://memri.convio.net/site/R?i=qD8WojRey4cx-25BSRIggw" target="_blank">MEMRI TV Project</a>, released during the past week.</em></p>
<p style="text-align:justify"><br /><b><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,sans-serif">*MEMRI REPORTS</span></span></b></p>
<p>Special Dispatch No. 8046 – <a href="https://www.memri.org/reports/irgc-general-abolfazl-shekarchi-we-will-squash-america-under-our-feet-squeeze-its-throat">IRGC General Abolfazl Shekarchi: We Will Squash America Under Our Feet, Squeeze Its Throat Until It Chokes; It Is Our Duty To Bring An End To Its Life</a>, May 3, 2019</p>
<p>Special Dispatch No. 8045 – <a href="https://www.memri.org/reports/children-philadelphia-muslim-society-we-will-sacrifice-ourselves-al-aqsa-will-chop-their">Children In Philadelphia Muslim Society: We Will Sacrifice Ourselves For Al-Aqsa, Will Chop Off Their Heads, Subject Them To Eternal Torture</a>, May 3, 2019</p>
<p>Special Dispatch No. 8044 – <a href="https://www.memri.org/reports/jordanian-journalist-israels-leaders-are-implementing-protocols-elders-zion-full">Jordanian Journalist: Israel's Leaders Are Implementing 'The Protocols Of The Elders Of Zion' In Full</a>, May 2, 2019</p>
<p>Special Dispatch No. 8043 – <a href="https://www.memri.org/reports/russia-week-%E2%80%93-focus-russia-china-relations-%E2%80%93-may-2-2019">Russia This Week – Focus On Russia-China Relations – May 2, 2019</a>, May 2, 2019</p>
<p>Special Dispatch No. 8042 – <a href="https://www.memri.org/reports/palestinian-president-mahmoud-abbas-palestinian-authority-facing-financial-crisis-we-refuse">Palestinian President Mahmoud Abbas: Palestinian Authority Facing Financial Crisis, But We Refuse To Accept Money From Israel If Salary Of Martyrs' Families Is Deducted</a>, May 1, 2019</p>
<p>Special Dispatch No. 8041 – <a href="https://www.memri.org/reports/op-ed-saudi-daily-arab-news-lessons-holocaust-must-be-learned-everyone-so-such-atrocities">Op-Ed In Saudi Daily 'Arab News': The Lessons Of The Holocaust Must Be Learned By Everyone, So That Such Atrocities Will Never Recur</a>, May 1, 2019</p>
<p>Inquiry and Analysis No. 1451 – <a href="https://www.memri.org/reports/arab-media-increased-discussion-imminent-israel-hizbullah-war">In Arab Media, Increased Discussion Of Imminent Israel-Hizbullah War</a>, April 30, 2019</p>
<p>Special Dispatch No. 8040 – <a href="https://www.memri.org/reports/gaza-activist-maryam-abu-moussa-we-will-throw-jews-ditches-hitler-trumps-end-will-come-hand">Gaza Activist Maryam Abu Moussa: We Will Throw Jews Into Ditches Like Hitler; Trump's End Will Come At The Hand Of A Palestinian Boy</a>, April 30, 2019</p>
<p>Special Dispatch No. 8039 – <a href="https://www.memri.org/reports/elements-close-qatari-regime-criticize-manifestations-qatari-normalization-israel">Elements Close To Qatari Regime Criticize Manifestations Of Qatari 'Normalization' With Israel</a>, April 30, 2019</p>
<p>Special Dispatch No. 8038 – <a href="https://www.memri.org/reports/first-ever-isis-claim-central-africa-attack">First Ever ISIS Claim Of Central Africa Attack</a>, April 30, 2019</p>
<p>Special Dispatch No. 8037 – <a href="https://www.memri.org/reports/isis-west-africa-video-shows-beheading-african-%E2%80%8Esoldier-threatens-crusaders%E2%80%8E">ISIS West Africa Video Shows Beheading Of African ‎Soldier, Threatens 'Crusaders'‎</a>, April 30, 2019</p>
<p>Special Dispatch No. 8036 – <a href="https://www.memri.org/reports/first-appearance-declaration-caliphate-isis-leader-abu-bakr-al-baghdadi-calls-attacks">In First Appearance Since Declaration Of Caliphate, ISIS Leader Abu Bakr Al-Baghdadi Calls For Attacks Against France, Its Allies, And Saudi Arabia, Urges Algerians, Sudanese To Wage Jihad Against Their Regimes</a>, April 29, 2019</p>
<p>Special Dispatch No. 8035 – <a href="https://www.memri.org/reports/isis-supporters-celebrate-easter-sunday-bombings-sri-lanka">ISIS Supporters Celebrate Easter Sunday Bombings In Sri Lanka</a>, April 29, 2019</p>
<p>Special Dispatch No. 8034 – <a href="https://www.memri.org/reports/pro-isis-media-group-video-portrays-sri-lanka-attacks-%E2%80%8Eretribution-attacks-against-muslims">Pro-ISIS Media Group Video Portrays Sri Lanka Attacks As ‎Retribution For Attacks Against Muslims</a>, April 29, 2019</p>
<p>Special Dispatch No. 8033 – <a href="https://www.memri.org/reports/sri-lankas-national-tawheed-jamaat-has-long-standing-relationship-indias-tamil-nadu-thowheed">Sri Lanka's National Tawheed Jamaat Has Long-Standing Relationship With India's Tamil Nadu Thowheed Jamaat</a>, April 29, 2019</p>
<p>Special Dispatch No. 8032 – <a href="https://www.memri.org/reports/pro-isis-outlet-posts-video-celebrating-sri-lanka-bombings">Pro-ISIS Outlet Posts Video Celebrating Sri Lanka Bombings</a>, April 29, 2019</p>
<p>Special Dispatch No. 8031 – <a href="https://www.memri.org/reports/isis-weekly-al-naba-praises-sri-lanka-attacks-portrays-it-%E2%80%8E-fulfillment-isiss-threat-against">ISIS Weekly Al-Naba' Praises Sri Lanka Attacks, Portrays It ‎As Fulfillment Of ISIS's Threat Against 'Crusaders'‎</a>, April 29, 2019</p>
<p>Special Dispatch No. 8030 – <a href="https://www.memri.org/reports/isis-supporter-shares-photos-alleged-sri-lanka-bombers">ISIS Supporter Shares Photos Of Alleged Sri Lanka Bombers</a>, April 29, 2019</p>
<p>Special Dispatch No. 8029 – <a href="https://www.memri.org/reports/isiss-amaq-agency-releases-video-showing-perpetrators-sri-lanka-attacks-swearing-oath-fealty">ISIS's A'maq Agency Releases Video Showing Perpetrators Of Sri Lanka Attacks Swearing Oath Of Fealty To Group Leader Abu Bakr Al-Baghdadi</a>, April 29, 2019</p>
<p>Special Dispatch No. 8028 – <a href="https://www.memri.org/reports/jihadi-ideologue-celebrates-notre-dame-cathedral-fire-threatens-jihad-against-france">Jihadi Ideologue Celebrates Notre Dame Cathedral Fire, Threatens Jihad Against France</a>, April 29, 2019</p>
<p>Special Dispatch No. 8027 – <a href="https://www.memri.org/reports/pro-isis-outlet-encourages-arson-attacks-west-wake-paris-notre-dame-fire">Pro-ISIS Outlet Encourages Arson Attacks In The West In Wake Of Paris Notre Dame Fire</a>, April 29, 2019</p>
<p>Special Dispatch No. 8026 – <a href="https://www.memri.org/reports/childrens-indoctrination-jordanian-boy-pledges-be-martyred-jerusalem-viral-video">Children's Indoctrination: Jordanian Boy Pledges To Be Martyred For Jerusalem In Viral Video</a>, April 29, 2019</p>
<p>Special Dispatch No. 8025 – <a href="https://www.memri.org/reports/saudi-writers-confrontation-hizbullah-has-become-necessity-lebanon-cannot-fight-it-alone">Saudi Writers: A Confrontation With Hizbullah Has Become A Necessity; Lebanon Cannot Fight It Alone</a>, April 29, 2019</p>
<p> </p>
<p><b><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,sans-serif">*MEMRI TV MONITOR PROJECT </span></span></b></p>
<p>MEMRI TV Clip No. 7195 – <a href="https://www.memri.org/tv/irgc-general-abolfazl-shekarchi-spokesman-general-staff-iran-armed-forces-choke-america-mother-terrorism">IRGC General Abolfazl Shekarchi: We Will Squash America Under Our Feet, Squeeze Its Throat Until It Chokes; It Is Our Duty To Bring An End To Its Life</a>, Khorasan Jonoobi TV (Iran)<br />
To read the transcript, click <a href="https://www.memri.org/tv/irgc-general-abolfazl-shekarchi-spokesman-general-staff-iran-armed-forces-choke-america-mother-terrorism/transcript">here.</a></p>
<p>MEMRI TV Clip No. 7194 – <a href="https://www.memri.org/tv/children-philadelphia-palestine-ummah-day-sacrifice-aqsa-chop-off-heads-eternal-torture">Children In Philadelphia Muslim Society: We Will Sacrifice Ourselves For Al-Aqsa; Will Chop Off Their Heads, Subject Them To Eternal Torture</a>, The Internet<br />
To read the transcript, click <a href="https://www.memri.org/tv/children-philadelphia-palestine-ummah-day-sacrifice-aqsa-chop-off-heads-eternal-torture/transcript">here.</a></p>
<p>MEMRI TV Clip No. 7193 – <a href="https://www.memri.org/tv/sudanese-clerics-appeal-military-council-instate-islamic-sharia-law-caliphate-communist-infidels">Sudanese Clerics Appeal To Military Council To Instate Islamic Law: A Caliphate Should Be Established; Sudan Belongs To The Muslims, 'Communist Infidels' Cannot Bring About Reform</a>, Al-Jazeera TV (Qatar), Tayba TV (Sudan)<br />
To read the transcript, click <a href="https://www.memri.org/tv/sudanese-clerics-appeal-military-council-instate-islamic-sharia-law-caliphate-communist-infidels/transcript">here.</a></p>
<p>MEMRI TV Clip No. 7192 – <a href="https://www.memri.org/tv/detroit-imam-hassan-qazwini-isis-run-israel-zionist-kill-muslims-defame-islam-benefits">Detroit-Based Shiite Imam Hassan Qazwini: ISIS Run By Israel, Zionists In Order To Kill Muslims, Defame Islam; Israel Benefits From ISIS More Than Anyone (Archival)</a>, The Internet<br />
To read the transcript, click <a href="https://www.memri.org/tv/detroit-imam-hassan-qazwini-isis-run-israel-zionist-kill-muslims-defame-islam-benefits/transcript">here.</a></p>
<p>MEMRI TV Clip No. 7191 – <a href="https://www.memri.org/tv/lebanese-minister-national-defense-elias-saab-israel-targets-airport-oil-plants-retaliate">Lebanese Minister Of National Defense Elias Bou Saab: Israel's Airport, Oil Plants Will Be Targeted If It Targets Ours</a>, Al-Manar TV (Lebanon)<br />
To read the transcript, click <a href="https://www.memri.org/tv/lebanese-minister-national-defense-elias-saab-israel-targets-airport-oil-plants-retaliate/transcript">here.</a></p>
<p>MEMRI TV Clip No. 7190 – <a href="https://www.memri.org/tv/irgc-navy-commanders-ali-fadavi-alireza-tangsiri-americans-persian-gulf-slap-bolster-presence">Former IRGC Navy Commander General Ali Fadavi: Our Plans State That The Americans Must Leave The Persian Gulf</a>, IRIB Ofogh TV (Iran)             <br />
To read the transcript, click <a href="https://www.memri.org/tv/irgc-navy-commanders-ali-fadavi-alireza-tangsiri-americans-persian-gulf-slap-bolster-presence/transcript">here.</a></p>
<p>MEMRI TV Clip No. 7189 – <a href="https://www.memri.org/tv/ali-shirazi-khamenei-representative-qods-force-memorial-speech-jihad-irgc-sacrifice-lives-religion">Khamenei's Representative In Qods Force: We Take Pride In Being Killed By Zionists; We Join The IRGC In Order To Sacrifice Our Lives</a>, Sahand TV (Iran)<br />
To read the transcript, click <a href="https://www.memri.org/tv/ali-shirazi-khamenei-representative-qods-force-memorial-speech-jihad-irgc-sacrifice-lives-religion/transcript">here.</a></p>
<p>MEMRI TV Clip No. 7188 – <a href="https://www.memri.org/tv/Egyptian-german-scholar-abdel-samad-harsher-punishment-for-isis-terrorists">Egyptian-German Scholar Hamed Abdel-Samad: Islamic Extremism Stems From The Core Of Islam; Tens Of Thousands Of ISIS Supporters Live Among Us</a>, Servus TV (Austria)<br />
To read the transcript, click <a href="https://www.memri.org/tv/Egyptian-german-scholar-abdel-samad-harsher-punishment-for-isis-terrorists/transcript">here.</a></p>
<p>MEMRI TV Clip No. 7187 – <a href="https://www.memri.org/tv/palestinian-president-mahmoud-abbas-financial-crisis-refuse-accept-money-salaries-martyrs-deducted">Palestinian President Mahmoud Abbas: PA Facing Financial Crisis, But We Refuse To Accept Money From Israel If Salary Of Martyrs' Families Is Deducted</a>, Palestinian Authority TV<br />
To read the transcript, click <a href="https://www.memri.org/tv/palestinian-president-mahmoud-abbas-financial-crisis-refuse-accept-money-salaries-martyrs-deducted/transcript">here.</a></p>
<p>MEMRI TV Clip No. 7186 – <a href="https://www.memri.org/tv/hizbullah-lebanon-fundraising-video-calls-donate-arm-fighters-accumulates">Hizbullah Fundraising Video Calls On People To Donate In Order To Arm Fighters, Says Hizbullah Collected $2 Million In Social Media Donations In Just A Few Weeks</a>, The Internet<br />
To read the transcript, click <a href="https://www.memri.org/tv/hizbullah-lebanon-fundraising-video-calls-donate-arm-fighters-accumulates/transcript">here.</a></p>
<p>MEMRI TV Clip No. 7185 – <a href="https://www.memri.org/tv/shiite-iraqi-scholar-nujaba-movement-yousuf-nasseri-judaism-jews-massacre-prophets-jesus">Shiite Iraqi Scholar Yousuf Al-Nasseri: Judaism Committed Greatest Massacre Of Prophets In History When Jews Turned World Against Jesus</a>, Al-Nujaba TV (Iraq)<br />
To read the transcript, click <a href="https://www.memri.org/tv/shiite-iraqi-scholar-nujaba-movement-yousuf-nasseri-judaism-jews-massacre-prophets-jesus/transcript">here.</a></p>
<p>MEMRI TV Clip No. 7184 – <a href="https://www.memri.org/tv/abu-bakr-al-baghdadi-prise-sri-lanka-attack-calls-for-attacks-france">In First Appearance Since Declaration Of Caliphate, ISIS Leader Abu Bakr Al-Baghdadi Calls For Attacks Against France, Its Allies, And Saudi Arabia, Urges Algerians, Sudanese To Wage Jihad Against Their Regimes</a>, The Internet<br />
To read the transcript, click <a href="https://www.memri.org/tv/abu-bakr-al-baghdadi-prise-sri-lanka-attack-calls-for-attacks-france/transcript">here.</a></p>
<p>MEMRI TV Clip No. 7183 – <a href="https://www.memri.org/tv/gaza-activist-we-will-throw-jew-hitler-ditches-trump-end">Gaza Activist Maryam Abu Moussa: We Will Throw Jews Into Ditches Like Hitler; Trump's End Will Come At The Hand Of A Palestinian Boy</a>, Thaqalayn TV (Turkey/Lebanon)<br />
To read the transcript, click <a href="https://www.memri.org/tv/gaza-activist-we-will-throw-jew-hitler-ditches-trump-end/transcript">here.</a></p>
<p>MEMRI TV Clip No. 7182 – <a href="https://www.memri.org/tv/rouhani-ksa-uae-kuwait-qatar-owe-their-existence-to-iran">Iranian President Rouhani: KSA, UAE, Kuwait, Qatar, Owe Their Existence To Iran; Trump Cannot Cut Iran's Oil Exports To Zero, It Is Legal For US To Smuggle Oil</a>, IRINN TV (Iran)<br />
To read the transcript, click <a href="https://www.memri.org/tv/rouhani-ksa-uae-kuwait-qatar-owe-their-existence-to-iran/transcript">here.</a></p>
<p>MEMRI TV Clip No. 7181 – <a href="https://www.memri.org/tv/jumblatt-180000-palestinian-refugees-in-lebanon-shebaa-not-lebanese">Lebanese Druze Leader Walid Jumblatt: Only 180,000 Palestinian Refugees Remained In Lebanon; Shebaa Farms Is Not Lebanese Land</a>, Russia Today TV (Russia)<br />
To read the transcript, click <a href="https://www.memri.org/tv/jumblatt-180000-palestinian-refugees-in-lebanon-shebaa-not-lebanese/transcript">here.</a></p>
<p>MEMRI TV Clip No. 7180 – <a href="https://www.memri.org/tv/kid-amir-khasawne-jordan-indoctrination-martyrdom">Children's Indoctrination: Jordanian Boy Pledges To Be Martyred For Jerusalem In Viral Video</a>, The Internet<br />
To read the transcript, click <a href="https://www.memri.org/tv/kid-amir-khasawne-jordan-indoctrination-martyrdom/transcript">here.</a></p>
<p>MEMRI TV Clip No. 7179 – <a href="https://www.memri.org/tv/al-houthi-threatens-uae-ksa">Houthi Leader Abdul-Malik Al-Houthi: Our Missiles Can Reach Sensitive Targets Beyond Riyadh And In Dubai And Abu Dhabi</a>, Al-Masirah TV (Yemen)<br />
To read the transcript, click <a href="https://www.memri.org/tv/al-houthi-threatens-uae-ksa/transcript">here.</a></p>
<p>MEMRI TV Clip No. 7178 – <a href="https://www.memri.org/tv/khalaf-habtoor-peace-with-israel-iran-is-the-enemy">UAE Business Magnate Khalaf Al-Habtoor: We Need Peace With Israel And Cooperation Even In Defense; Our Greatest Enemy Is Iran, Not Israel</a>, The Internet<br />
To read the transcript, click <a href="https://www.memri.org/tv/khalaf-habtoor-peace-with-israel-iran-is-the-enemy/transcript">here.</a></p>
</div></div></div><span property="dc:title" content="The MEMRI Weekly: April 26-May 3, 2019" class="rdf-meta element-hidden"></span> </div>
</div>
<script type="text/javascript">
  jQuery(document).ready(function() {   
    var number = jQuery(".report-info .field-name-field-number .field-item").html().replace(/\s+/g, ''); 
    jQuery(".report-info .field-name-field-number .field-item").html(number);
  });
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.memri.org/reports/memri-weekly-april-26-may-3-2019" 
},
"headline": "The MEMRI Weekly: April 26-May 3, 2019",
"image": [
"https://www.memri.org/sites/default/files/new_images/org/MEMRI_weekly_thumb_13_31.jpg"
],
"datePublished": "2019-05-03",
"dateModified": "2019-05-03",
"author": {
    "@type": "Person",
    "name": "Middle East Media Research Institute"
}
,"publisher": {
"@type": "Organization",
"name": "Middle East Media Research Institute","alternateName":"MEMRI",
"logo": {
"@type": "ImageObject",
"url": "https://www.memri.org/sites/default/files/memri-logo-news.png"
}
},
"description": "The following are links to reports from MEMRI's Special Dispatch Series and Inquiry and Analysis Series, as well as to transcripts from the MEMRI TV Project, released during the past week.\n\n*MEMRI REP"}
</script>
</section>
</div>
</section>
<aside class="col-sm-5 col-lg-4 content-sidebar" role="complementary">
<div class="region region-sidebar-first">
<section id="block-views-latest-clips-block" class="block block-views clearfix">
<h2 class="block-title">Latest Clips</h2>
<div class="view view-latest-clips view-id-latest_clips view-display-id-block view-dom-id-cd946a29791a007e6102215d6ca6100e">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/irgc-general-abolfazl-shekarchi-spokesman-general-staff-iran-armed-forces-choke-america-mother-terrorism">
<img typeof="foaf:Image" class="" class="img-responsive" alt="IRGC General Abolfazl Shekarchi: We Will Squash America under Our Feet, Squeeze Its Throat Until It Chokes; It Is Our Duty To Bring an End to Its Life" src="/sites/default/files/new_images/tv/IRGC general Shekarchi 43.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/irgc-general-abolfazl-shekarchi-spokesman-general-staff-iran-armed-forces-choke-america-mother-terrorism">#7195 IRGC General Abolfazl Shekarchi: We Will Squash America under Our Feet, Squeeze Its Throat Until It Chokes; It Is Our Duty To Bring an End to Its Life</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">Khorasan Jonoobi TV (Iran)</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2019-04-25T00:00:00-04:00">2019-04-25</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">05:21</div> </div> </div>
</div>
<div class="views-row views-row-2 views-row-even">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/children-philadelphia-palestine-ummah-day-sacrifice-aqsa-chop-off-heads-eternal-torture">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Children in Philadelphia Muslim Society: We Will Sacrifice Ourselves for Al-Aqsa; Will Chop off Their Heads, Subject Them to Eternal Torture" src="/sites/default/files/new_images/tv/Mass Philly 43.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/children-philadelphia-palestine-ummah-day-sacrifice-aqsa-chop-off-heads-eternal-torture">#7194 Children in Philadelphia Muslim Society: We Will Sacrifice Ourselves for Al-Aqsa; Will Chop off Their Heads, Subject Them to Eternal Torture</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">The Internet</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2019-04-22T00:00:00-04:00">2019-04-22</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">02:07</div> </div> </div>
</div>
<div class="views-row views-row-3 views-row-odd">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/sudanese-clerics-appeal-military-council-instate-islamic-sharia-law-caliphate-communist-infidels">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Sudanese Clerics Appeal to Military Council to Instate Islamic Law: A Caliphate Should Be Established; Sudan Belongs to the Muslims, " Communist Infidels" Cannot Bring About Reform" src="/sites/default/files/new_images/tv/Suadanese clerics 43.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/sudanese-clerics-appeal-military-council-instate-islamic-sharia-law-caliphate-communist-infidels">#7193 Sudanese Clerics Appeal to Military Council to Instate Islamic Law: A Caliphate Should Be Established; Sudan Belongs to the Muslims, &quot;Communist Infidels&quot; Cannot Bring About Reform</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">Al-Jazeera TV (Qatar), Tayba TV (Sudan)</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2019-04-19T00:00:00-04:00">2019-04-19</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">05:32</div> </div> </div>
</div>
<div class="views-row views-row-4 views-row-even">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/detroit-imam-hassan-qazwini-isis-run-israel-zionist-kill-muslims-defame-islam-benefits">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Detroit-Based Shiite Imam Hassan Qazwini: ISIS Run by Israel, Zionists In Order to Kill Muslims, Defame Islam; Israel Benefits from ISIS More than Anyone (Archival) " src="/sites/default/files/new_images/tv/Imam Qazwini 43.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/detroit-imam-hassan-qazwini-isis-run-israel-zionist-kill-muslims-defame-islam-benefits">#7192 Detroit-Based Shiite Imam Hassan Qazwini: ISIS Run by Israel, Zionists In Order to Kill Muslims, Defame Islam; Israel Benefits from ISIS More than Anyone (Archival) </a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">The Internet</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2015-11-22T00:00:00-05:00">2015-11-22</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">02:25</div> </div> </div>
</div>
<div class="views-row views-row-5 views-row-odd views-row-last">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/lebanese-minister-national-defense-elias-saab-israel-targets-airport-oil-plants-retaliate">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Lebanese Minister of National Defense Elias Bou Saab: Israel's Airport, Oil Plants Will Be Targeted If It Targets Ours" src="/sites/default/files/new_images/tv/Elias bou saaab.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/lebanese-minister-national-defense-elias-saab-israel-targets-airport-oil-plants-retaliate">#7191 Lebanese Minister of National Defense Elias Bou Saab: Israel&#039;s Airport, Oil Plants Will Be Targeted If It Targets Ours</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">Al-Manar TV (Lebanon)</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2019-04-24T00:00:00-04:00">2019-04-24</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">00:32</div> </div> </div>
</div>
</div>
</div>
</section>
<section id="block-views-latest-reports-block" class="block block-views clearfix">
<h2 class="block-title">Latest Reports</h2>
<div class="view view-latest-reports view-id-latest_reports view-display-id-block view-dom-id-1c97fca873ef30b24fbb6592b6ce563e">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/jihad-and-terrorism-threat-monitor-jttm-weekend-summary-352">Jihad and Terrorism Threat Monitor (JTTM) Weekend Summary</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Announcements</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 761 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">May 04, 2019</span> </div> </div>
<div class="views-row views-row-2 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/memri-weekly-april-26-may-3-2019" class="active">The MEMRI Weekly: April 26-May 3, 2019</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Announcements</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 760 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">May 03, 2019</span> </div> </div>
<div class="views-row views-row-3 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/children-philadelphia-muslim-society-we-will-sacrifice-ourselves-al-aqsa-will-chop-their">Children In Philadelphia Muslim Society: We Will Sacrifice Ourselves For Al-Aqsa, Will Chop Off Their Heads, Subject Them To Eternal Torture</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 8045 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">May 03, 2019</span> </div> </div>
<div class="views-row views-row-4 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/irgc-general-abolfazl-shekarchi-we-will-squash-america-under-our-feet-squeeze-its-throat">IRGC General Abolfazl Shekarchi: We Will Squash America Under Our Feet, Squeeze Its Throat Until It Chokes; It Is Our Duty To Bring An End To Its Life</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 8046 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">May 03, 2019</span> </div> </div>
<div class="views-row views-row-5 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/please-support-memris-efforts-documenting-and-fighting-antisemitism">Please Support MEMRI&#039;s Efforts Documenting And Fighting Antisemitism </a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Announcements</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 759 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">May 02, 2019</span> </div> </div>
<div class="views-row views-row-6 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/jordanian-journalist-israels-leaders-are-implementing-protocols-elders-zion-full">Jordanian Journalist: Israel&#039;s Leaders Are Implementing &#039;The Protocols Of The Elders Of Zion&#039; In Full</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 8044 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">May 02, 2019</span> </div> </div>
<div class="views-row views-row-7 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/russia-week-%E2%80%93-focus-russia-china-relations-%E2%80%93-may-2-2019">Russia This Week – Focus On Russia-China Relations – May 2, 2019</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 8043 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">May 02, 2019</span> </div> </div>
<div class="views-row views-row-8 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/palestinian-president-mahmoud-abbas-palestinian-authority-facing-financial-crisis-we-refuse">Palestinian President Mahmoud Abbas: Palestinian Authority Facing Financial Crisis, But We Refuse To Accept Money From Israel If Salary Of Martyrs&#039; Families Is Deducted</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 8042 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">May 01, 2019</span> </div> </div>
<div class="views-row views-row-9 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/op-ed-saudi-daily-arab-news-lessons-holocaust-must-be-learned-everyone-so-such-atrocities">Op-Ed In Saudi Daily &#039;Arab News&#039;: The Lessons Of The Holocaust Must Be Learned By Everyone, So That Such Atrocities Will Never Recur</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 8041 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">May 01, 2019</span> </div> </div>
<div class="views-row views-row-10 views-row-even views-row-last">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/gaza-activist-maryam-abu-moussa-we-will-throw-jews-ditches-hitler-trumps-end-will-come-hand">Gaza Activist Maryam Abu Moussa: We Will Throw Jews Into Ditches Like Hitler; Trump&#039;s End Will Come At The Hand Of A Palestinian Boy</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 8040 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">April 30, 2019</span> </div> </div>
</div>
</div>
</section>
</div>
</aside> 
</div>
</div>
<footer class="footer container">
<div class="region region-footer">
<section id="block-block-1" class="block block-block clearfix">
<div class="memri-footer">
<div class="pull-left">
<ul class="footer-menu">
<li><a href="/">Home</a></li>
<li><a href="/about">About MEMRI</a></li>
<li><a href="/request-a-clip">Request a Clip</a></li>
<li><a href="http://subscribe.memri.org/">Subscribe</a></li>
<li><a href="http://www.memri.org/donate">Donate</a></li>
<li><a href="https://memriinthemedia.org/">MEMRI In The Media</a></li>
</ul>
</div>
<div class="pull-right">
<ul class="footer-social">
<li>
<a target="_blank" href="https://twitter.com/MEMRIReports">
</a>
</li>
<li>
<a target="_blank" href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716">
</a>
</li>
<li>
<a target="_blank" href="http://memrireports.tumblr.com/">
</a>
</li>
<li style="display: none;">
<a target="_blank" href="https://plus.google.com/103769426957409731109/about">
</a>
</li>
<li>
<a target="_blank" href="https://www.linkedin.com/company/memri">
</a>
</li>
<li>
<a target="_blank" href="https://www.youtube.com/channel/UC59Cpk70K2TwdmApJOTuW9g">
</a>
</li>
<li>
<a target="_blank" href="https://vimeo.com/memri">
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/memrireports/">
</a>
</li>
</ul>
<style type="text/css">
.footer-social li:nth-child(6) a {
    background: url(/sites/default/files/images/ico/youtube_inactive.png) no-repeat left top;
}
.footer-social li:nth-child(6) a:hover {
    background: url(/sites/default/files/images/ico/youtube.png) no-repeat left top;
}
.footer-social li:nth-child(7) a {
    background: url(/sites/default/files/images/ico/vimeo_inactive.png) no-repeat left top;
}
.footer-social li:nth-child(7) a:hover {
    background: url(/sites/default/files/images/ico/vimeo.png) no-repeat left top;
}
.footer-social li:nth-child(8) a {
    background: url(/sites/default/files/images/ico/instagram_inactive.png) no-repeat left top;
}
.footer-social li:nth-child(8) a:hover {
    background: url(/sites/default/files/images/ico/instagram.png) no-repeat left top;
}
</style>
<ul class="footer-menu right-side-box">
<li><a href="/tv">MEMRI TV</a></li>
</ul>
</div>
</div>
<div class="bottom_line">
<div class="pull-left">
<span class="small">© 1998-2019, The Middle East Media Research Institute All Rights Reserved. Materials may only be cited with proper attribution.</span>
</div>
<div class="pull-right">
<a href="/memri_donor_privacy_statement">Privacy Policy </a>
</div>
</div>
</section>
</div>
</footer> <script src="https://www.memri.org/sites/all/themes/bootstrap/js/bootstrap.js?pq0dq7"></script>
<script type="text/javascript">
      // detect if it's mobile device
      if (navigator.userAgent.match(/Android/i) ||
        navigator.userAgent.match(/webOS/i) ||
        navigator.userAgent.match(/iPhone/i) ||
        navigator.userAgent.match(/iPad/i) ||
        navigator.userAgent.match(/iPod/i) ||
        navigator.userAgent.match(/BlackBerry/) ||
        navigator.userAgent.match(/Windows Phone/i) ||
        navigator.userAgent.match(/ZuneWP7/i)
      ) {        
        jQuery(document).on('click', '.quicktabs-tabpage .row-grid .report-headline, .quicktabs-tabpage .row-grid .clip-headline', function(e){
          e.preventDefault();
          var is_visible = jQuery(this).parents(".node").find("#teaser").is(':visible');
          if (is_visible) {  
            if(jQuery(window).width() > 991){
              jQuery(this).animate({"height": '77px'}, 100);
            }else {
              jQuery(this).animate({"height": '140px'}, 100);
            }         
            
            jQuery(this).find('#teaser').delay(200).hide(0);
          } else {
            jQuery(this).animate({"height": '100%'}, 100);
            jQuery(this).find('#teaser').delay(50).show(0);
          }
        });      
      } else {        
        jQuery(document).on('mouseenter', '.quicktabs-tabpage .row-grid .node', function(e){
          jQuery(this).find('.report-headline, .clip-headline').animate({"height": '100%'}, 100);
          jQuery(this).find('.report-headline #teaser, .clip-headline #teaser').delay(50).show(0);
        });

        jQuery(document).on('mouseleave', '.quicktabs-tabpage .row-grid .node', function(e){          
          if(jQuery(window).width() > 991){
            jQuery(this).find('.report-headline, .clip-headline').animate({"height": '77px'}, 100);
          }else {
            jQuery(this).find('.report-headline, .clip-headline').animate({"height": '140px'}, 100);
          }
          
          jQuery(this).find('.report-headline #teaser, .clip-headline #teaser').delay(200).hide(0);
        });

        jQuery(document).on('click', '.quicktabs-tabpage .row-grid .report-headline, .quicktabs-tabpage .row-grid .clip-headline', function(e){
          e.preventDefault();
          window.location.href = jQuery(this).data('url');
        });
      }/*
      jQuery("body").on('click', function(){ 
        if(typeof jQuery.cookie('donatepage') === 'undefined') window.open("https://www.memri.org/donate/?referral=campaign"); 
      });*/
    </script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-127765270-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-127765270-1');
gtag('event', 'page_view', { 'send_to': 'UA-7855063-1' });
</script>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
"@type" : "Organization",
"legalName" : "Middle East Media Research Institute","alternateName":"MEMRI",
"url" : "https://www.memri.org/",
"contactPoint" : [{
"@type" : "ContactPoint",
"telephone" : "+1-202-955-9070",
"email" : "memri@memri.org",
"contactType" : "customer support"
}],
"logo" :
{"@type":"ImageObject","url":"https://www.memri.org/sites/default/files/memri-logo-news.png"},
"sameAs" : [ "http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716",
"http://twitter.com/#!/MEMRIReports",
"https://plus.google.com/103769426957409731109/posts",
"https://www.linkedin.com/company/memri"
]
}
</script>

</div>
</body>
</html>