<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" xmlns:og="http://ogp.me/ns#" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" xmlns:product="http://ogp.me/ns/product#" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#" xmlns:schema="http://schema.org/">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="robots" content="noodp"> 
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.memri.org/sites/all/themes/memrimodern/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="The following are some of this week&#039;s reports from the MEMRI Jihad and Terrorism Threat Monitor (JTTM) Project, which translates and analyzes content from sources monitored around the clock, among them the most important jihadi websites and blogs. (To view these reports in full, you must be a paying member of the JTTM; for membership information, send an email to jttmsubs@memri.org with &quot;Membership&quot; in the subject line.)" />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="middle east, jihad, jihad &amp; terror monitor, middle east media research institute, memri, memri tv" />
<meta name="rating" content="general" />
<meta name="referrer" content="origin" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.memri.org/sites/default/files/wide/org/JTTM_Weekly_thumb_550_24.jpg" />
<link rel="canonical" href="https://www.memri.org/reports/jihad-and-terrorism-threat-monitor-jttm-weekly-september-19-26-2020" />
<meta property="og:site_name" content="MEMRI" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.memri.org/reports/jihad-and-terrorism-threat-monitor-jttm-weekly-september-19-26-2020" />
<meta property="og:title" content="Jihad and Terrorism Threat Monitor (JTTM) Weekly: September 19-26, 2020" />
<meta property="og:description" content="The following are some of this week&#039;s reports from the MEMRI Jihad and Terrorism Threat Monitor (JTTM) Project, which translates and analyzes content from sources monitored around the clock, among them the most important jihadi websites and blogs. (To view these reports in full, you must be a paying member of the JTTM; for membership information, send an email to jttmsubs@memri.org with &quot;Membership&quot; in the subject line.)" />
<meta property="og:image" content="https://www.memri.org/sites/default/files/new_images/org/JTTM_weekly_thumb_320_24.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.memri.org/reports/jihad-and-terrorism-threat-monitor-jttm-weekly-september-19-26-2020" />
<meta name="twitter:description" content="The following are some of this week&#039;s reports from the MEMRI Jihad and Terrorism Threat Monitor (JTTM) Project, which translates and analyzes content from sources monitored around the clock, among them the most important jihadi websites and blogs. (To view these reports in full, you must be a paying member of the JTTM; for membership information, send an email to jttmsubs@memri.org with &quot;Membership&quot; in the subject line.)" />
<meta name="twitter:title" content="Jihad and Terrorism Threat Monitor (JTTM) Weekly: September 19-26, 2020" />
<meta name="twitter:image" content="https://www.memri.org/sites/default/files/new_images/org/JTTM_weekly_thumb_320_24.jpg" />
<meta itemprop="description" content="The following are some of this week&#039;s reports from the MEMRI Jihad and Terrorism Threat Monitor (JTTM) Project, which translates and analyzes content from sources monitored around the clock, among them the most important jihadi websites and blogs. (To view these reports in full, you must be a paying member of the JTTM; for membership information, send an email to jttmsubs@memri.org with &quot;Membership&quot; in the subject line.)" />
<meta itemprop="name" content="Jihad and Terrorism Threat Monitor (JTTM) Weekly: September 19-26, 2020" />
<meta itemprop="image" content="https://www.memri.org/sites/default/files/wide/org/JTTM_Weekly_thumb_550_24.jpg" />
<title>Jihad and Terrorism Threat Monitor (JTTM) Weekly: September 19-26, 2020 | MEMRI</title>

<link rel="stylesheet" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/js/slick/slick.css" />

<link rel="stylesheet" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/js/slick/slick-theme.css" />
<style type="text/css" media="all">
@import url("https://www.memri.org/modules/system/system.base.css?qgragf");
@import url("https://www.memri.org/modules/system/system.menus.css?qgragf");
@import url("https://www.memri.org/modules/system/system.messages.css?qgragf");
@import url("https://www.memri.org/modules/system/system.theme.css?qgragf");
</style>
<style type="text/css" media="all">
@import url("https://www.memri.org/sites/all/modules/date/date_api/date.css?qgragf");
@import url("https://www.memri.org/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?qgragf");
@import url("https://www.memri.org/modules/field/theme/field.css?qgragf");
@import url("https://www.memri.org/modules/node/node.css?qgragf");
@import url("https://www.memri.org/modules/search/search.css?qgragf");
@import url("https://www.memri.org/modules/user/user.css?qgragf");
@import url("https://www.memri.org/sites/all/modules/views/css/views.css?qgragf");
@import url("https://www.memri.org/sites/all/modules/ckeditor/css/ckeditor.css?qgragf");
</style>
<style type="text/css" media="all">
@import url("https://www.memri.org/sites/all/modules/ctools/css/ctools.css?qgragf");
@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/sphinxdrupal.css?qgragf");
@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/daterangepicker.css?qgragf");
</style>
<style type="text/css" media="all">
@import url("https://www.memri.org/sites/all/themes/memrimodern/css/modern.css?qgragf");
</style>

<!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
<script type="text/javascript" src="https://www.memri.org/sites/all/modules/jquery_update/replace/jquery/2.1/jquery.min.js?v=2.1.4"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.migrateMute=true;jQuery.migrateTrace=false;
//--><!]]>
</script>
<script type="text/javascript" src="//code.jquery.com/jquery-migrate-1.4.1.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery && window.jQuery.migrateWarnings || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery-migrate/1/jquery-migrate.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://www.memri.org/misc/jquery-extend-3.4.0.js?v=2.1.4"></script>
<script type="text/javascript" src="https://www.memri.org/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://www.memri.org/misc/drupal.js?qgragf"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/modules/admin_menu/admin_devel/admin_devel.js?qgragf"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/moment.min.js?qgragf"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/daterangepicker.js?qgragf"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/sphinxcustom.js?qgragf"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"memrimodern","theme_token":"7yEH_-BuiYxDQ5Rk-EWbWEUHPowaFT3_PLpbEBDMhk4","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/2.1\/jquery.min.js":1,"0":1,"\/\/code.jquery.com\/jquery-migrate-1.4.1.min.js":1,"1":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/admin_menu\/admin_devel\/admin_devel.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/moment.min.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/daterangepicker.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/sphinxcustom.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/sphinxdrupal.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/daterangepicker.css":1,"sites\/all\/themes\/memrimodern\/css\/modern.css":1}}});
//--><!]]>
</script>

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.10/css/all.css" integrity="sha384-+d0P83n9kaQMCwj8F4RJB66tzIwOKmrdb46+porD/OvrJ+37WqIM7UoBtwHO6Nlg" crossorigin="anonymous">
<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i" rel="stylesheet">
<link rel="stylesheet" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/js/jssocials/jssocials.css" />
<link rel="stylesheet" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/js/jssocials/jssocials-theme-flat.css" />
<link rel="stylesheet" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/css/org.css" />
<link rel="stylesheet" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/css/hamburger_menu.css" />
<link rel="stylesheet" media="print" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/css/print.css" />
<meta name="google-site-verification" content="LcT5ZNP5yyFW9VEvlv8SOENqMz6daVDlP2EMBxEE2c4" />
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-49694 node-type-article  notjttmbody inner-page   ">
<div class="wrapper" id="wrapper_top">
<header class="site-header" id="site-header">
<nav class="red-bg hide-mobile hide-825">
<ul id="head-links">
<li><a href="/tv">MEMRI TV</a></li>
<li><a href="/jttm">JTTM</a></li>
<li><a href="/subscribe-now">Subscribe</a></li>

<li><a href="/user/login?destination=jttm">Login</a></li>
</ul>
<a class="header-request-clip-button" href="/archives">Archives/Home</a>
<a class="header-donation-button" href="https://www.memri.org/donate">Donate Today</a>
<ul id="head-social">
<li><a href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://twitter.com/MEMRIReports" target="_blank"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/company/memri" target="_blank"><i class="fab fa-linkedin-in"></i></a></li>
<li><a href="https://www.youtube.com/channel/UC59Cpk70K2TwdmApJOTuW9g" target="_blank"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://www.instagram.com/memrireports/?hl=en" target="_blank"><i class="fab fa-instagram"></i></a></li>
<li><a href="https://vimeo.com/memri" target="_blank"><i class="fab fa-vimeo-v"></i></a></li>
<li><a href="https://itunes.apple.com/us/app/memri-the-middle-east-media-research-institute/id634459939?mt=8" target="_blank"><i class="fab fa-apple"></i></a></li>
<li><a href="https://play.google.com/store/apps/details?id=com.memri" target="_blank"><i class="fab fa-android"></i></a></li>
</ul>
</nav>
<div class="header-bar">
<a class="banner-icon" href="/">
<img src="/sites/all/themes/memrimodern/img/logo_new.png" alt="Home" />
</a>
<ul class="hamburger-search">
<li class="hamburger-menu-li">
<div id="menuToggle">
<input id="menuCheckbox" type="checkbox" />
<span></span>
<span></span>
<span></span>
<ul id="menu">
<li><a class="active" href="/">Home</a></li>
<li><a href="/about">About MEMRI</a></li>
<li><a href="/welcome">Welcome</a></li>
<li class="with-sub-menu open-menu">
<a class="show-hide-menu" href="/subjects">Projects</a>
<div class='sub-menu-icon'></div>
<ul class="sub-menu">
<li><a href="/jttm">Jihad & Terror Threat Monitor (JTTM)</a></li>
<li><a href="/subjects/democratization-arab-and-muslim-world">The Reform Project</a></li>
<li><a href="/subjects/antisemitism-documentation-project">Lantos Archives on Antisemitism</a></li>
<li><a href="/countries/russian-media-studies-project">Russian Media Studies Project</a></li>
<li><a href="/cjlab">The Cyber & Jihad Lab (CJL)</a></li>
<li><a href="/subjects/south-asia-studies-project">South Asia Media Studies Project</a></li>
<li><a href="/dttm">Domestic Terrorism Threat Monitor (DTTM)</a></li>
<li><a href="/subjects/911-documentation-project">9/11 Documentation Project</a></li>
<li><a href="http://www.memri.fr/">MEMRI French</a></li>
<li><a href="http://www2.memri.org/espanol/">MEMRI Spanish</a></li>
<li><a href="/subjects/cartoons">Cartoon Project</a></li>
</ul>
</li>
<li><a href="/archives">Latest Content / Archives</a></li>
<li><a href="/categories/inquiry-analysis-series">Analysis</a></li>
<li class="with-sub-menu open-menu">
<a class="show-hide-menu" href="/countries">Countries</a>
<div class='sub-menu-icon'></div>
<ul class="sub-menu">
<li><a href="/countries/saudi-arabia">Saudi Arabia</a></li>
<li><a href="/countries/uae">UAE</a></li>
<li><a href="/countries/bahrain">Bahrain</a></li>
<li><a href="/countries/kuwait">Kuwait</a></li>
<li><a href="/countries/oman">Oman</a></li>
<li><a href="/countries/qatar">Qatar</a></li>
<li><a href="/countries/yemen">Yemen</a></li>
<li><a href="/countries/iran">Iran</a></li>
<li><a href="/countries/iraq">Iraq</a></li>
<li><a href="/countries/turkey">Turkey</a></li>
<li><a href="/countries/syria">Syria</a></li>
<li><a href="/countries/lebanon">Lebanon</a></li>
<li><a href="/countries/jordan">Jordan</a></li>
<li><a href="/countries/palestine">Palestine</a></li>
<li><a href="/countries/egypt">Egypt</a></li>
<li><a href="/countries/libya">Libya</a></li>
<li><a href="/countries/sudan">Sudan</a></li>
<li><a href="/countries/north-africa">North Africa</a></li>
<li><a href="/countries/africa">Sub-Saharan Africa</a></li>
<li><a href="/subjects/south-asia-studies-project">South Asia</a></li>
<li><a href="/countries/russian-media-studies-project">Russia</a></li>
</ul>
</li>
<li class="hamburger-donate-link"><a href="https://www.memri.org/donate">Donate</a></li>
<li class="mobile-only"><a href="/tv">MEMRI TV</a></li>
<li class="mobile-only"><a href="/jttm">JTTM</a></li>
<li class="mobile-only"><a href="/cjlab">CJL</a></li>
<li class="mobile-only"><a href="/subscribe-now">Subscribe</a></li>
<li class="mobile-only"><a href="/user/login">Login</a></li>
<li><a href="/fight-against-terrorism">Assisting the West</a></li>
<li class="with-sub-menu open-menu">
<a class="show-hide-menu" href="/languages">Languages</a>
<div class='sub-menu-icon'></div>
<ul class="sub-menu">
<li><a href="http://www.memri.fr/">French</a></li>
<li><a href="http://www2.memri.org/espanol/">Spanish</a></li>
<li><a href="http://www2.memri.org/polish/">Polish</a></li>
<li><a href="http://memri.jp/">Japanese</a></li>
<li><a href="http://www.memri.org.il/">Hebrew</a></li>
</ul>
</li>
<li><a href="/request-a-clip">Contact</a></li>
<li><a href="/search-results">Search</a></li>
<li>
<ul id="menu-social">
<li class="menu-social-first-item"><a href="https://twitter.com/MEMRIReports" target="_blank"><i class="fab fa-twitter"></i></a></li>
<li><a href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716" target="_blank"><i class="fab fa-facebook"></i></a></li>
<li><a href="https://www.linkedin.com/company/memri" target="_blank"><i class="fab fa-linkedin"></i></a></li>
<li><a href="https://www.youtube.com/channel/UC59Cpk70K2TwdmApJOTuW9g" target="_blank"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://www.instagram.com/memrireports/?hl=en" target="_blank"><i class="fab fa-instagram"></i></a></li>
<li><a href="https://vimeo.com/memri" target="_blank"><i class="fab fa-vimeo"></i></a></li>
<li><a href="https://itunes.apple.com/us/app/memri-the-middle-east-media-research-institute/id634459939?mt=8" target="_blank"><i class="fab fa-apple"></i></a></li>
<li class="menu-social-last-item"><a href="https://play.google.com/store/apps/details?id=com.memri" target="_blank"><i class="fab fa-android"></i></a></li>
</ul>
</li>
</ul>
</div> </li>
<li><a href="/search-results"><img src="/sites/all/themes/memrimodern/img/search-icon.png" alt="Search" /></a></li>
</ul>
</div>
</header>
<div class="main-content  ">
<div class="region region-content">
<div id="article-print-header">
<div class="memriicon">
<img src="/sites/default/files/pic/mlogo.jpg" alt="memri">
</div>
<div class="report-info report-data">
<span class="pull-left">
September 24, 2020 </span>
<span class="pull-right"><a href='/categories/special-announcements'>Special Announcements</a> No. 961</span>
</div>
</div>
<div class="article-header-banner" style='background-image: url(/sites/default/files/reportbgimg.jpg);'>
<div class="header-wrap">
<h1>
Jihad and Terrorism Threat Monitor (JTTM) Weekly: September 19-26, 2020 </h1>
<span class="date">
<span class="date-created">September 24, 2020</span> </span>
</div>
</div>
<div id="node-49694" class="node node-article node-promoted clearfix node-jttm-post-full" about="/reports/jihad-and-terrorism-threat-monitor-jttm-weekly-september-19-26-2020" typeof="sioc:Item foaf:Document">
<div class="meta">
<span class="report-meta"><a href='/categories/special-announcements'>Special Announcements</a> No. 961</span>
<div class="icons">
<script type="text/javascript">
      jQuery(document).on("ready", function(){
        jQuery('.socialShareBtn').simpleSocialShare();
        jQuery('#printIcon').mouseover(function(){
          jQuery('#printIcon').attr("src","/sites/default/files/images/ico/print-colored.png");
        });
        jQuery('#printIcon').mouseleave(function(){
          jQuery('#printIcon').attr("src","/sites/default/files/images/ico/print-gray.png");
        });
        jQuery('#printIcon').click(function(){
          window.print();
        });
        jQuery('#shareBox').click(function(){
          jQuery('#shareContainer').fadeIn();
        });
        jQuery('#closebutton').click(function(){
          jQuery('#shareContainer').fadeOut();
        });
      });
    </script>
<div id="componentDiv" class="pull-left"></div>
<ul class="socials">
<li><a href="/share/49694"><i class="fab fa fa-envelope"></i></a></li>
<li class=""><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/jihad-and-terrorism-threat-monitor-jttm-weekly-september-19-26-2020" data-share-network="facebook" data-share-text=""><i class="fab fa-facebook-f"></i></a></li>
<li class=""><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/jihad-and-terrorism-threat-monitor-jttm-weekly-september-19-26-2020" data-share-text="Jihad and Terrorism Threat Monitor (JTTM) Weekly: September 19-26, 2020 #MEMRI" data-share-network="twitter"><i class="fab fa-twitter"></i></a></li>
<li class="mobile-hide"><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/jihad-and-terrorism-threat-monitor-jttm-weekly-september-19-26-2020" data-share-network="linkedin" data-share-text=""><i class="fab fa-linkedin-in"></i></a></li>
<li class="mobile-hide"><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/jihad-and-terrorism-threat-monitor-jttm-weekly-september-19-26-2020" data-share-network="tumblr" data-share-text=""><i class="fab fa-tumblr"></i></a></li>
<li class="mobile-hide"><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/jihad-and-terrorism-threat-monitor-jttm-weekly-september-19-26-2020" data-share-network="reddit" data-share-text=""><i class="fab fa-reddit"></i></a></li>
<li class="mobile-hide"><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/jihad-and-terrorism-threat-monitor-jttm-weekly-september-19-26-2020" data-share-network="stumbleupon" data-share-text=""><i class="fab fa-stumbleupon"></i></a></li>
<li class="mobile-hide"><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/jihad-and-terrorism-threat-monitor-jttm-weekly-september-19-26-2020" data-share-media="https://www.memri.org/sites/default/files/wide/org/JTTM_Weekly_thumb_550_24.jpg" data-share-network="pinterest" data-share-text=""><i class="fab fa-pinterest"></i></a></li>
<li class="mobile-hide"><i id="printIcon" class="fa fa-print"></i></li>
<li class="mobile-inline-block"><i id="shareBox" class="fas fa-share"></i></li>
</ul>
</div>
</div>
<div class="content article-content clearfix">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><em>The following are some of this week's reports from the MEMRI Jihad and Terrorism Threat Monitor (JTTM) Project, which translates and analyzes content from sources monitored around the clock, among them the most important jihadi websites and blogs. (To view these reports in full, you must be a paying member of the JTTM; for membership information, send an email to <a href="/cdn-cgi/l/email-protection#2d475959405e584f5e6d4048405f4403425f4a0e724f414c4346"><span class="__cf_email__" data-cfemail="83e9f7f7eef0f6e1f0c3eee6eef1eaadecf1e4">[email&#160;protected]</span></a> with "Membership" in the subject line.)</em></p>
<p><b>Note to media and government: For a full copy of these reports, send an email with the title of the report in the subject line to <a href="/cdn-cgi/l/email-protection#731e16171a12331e161e011a5d1c0114502c111f121d18"><span class="__cf_email__" data-cfemail="fb969e9f929abb969e968992d594899c">[email&#160;protected]</span></a>. Please include your name, title, and organization in your email.</b></p>
<p> </p>
<p><a href="https://www.memri.org/jttm/following-arrest-terrorism-charges-two-american-isis-supporters-facebook-friends-react"><span style="font-size: 14.0pt"><span style="font-family: arial black"><b>EXCLUSIVE: Following Arrest On Terrorism Charges Of Two American ISIS Supporters, Facebook Friends React</b></span></span></a></p>
<p><img alt="" src="/sites/default/files/2020_Q2/jttmweekly092620a.jpg" style="width: 400px; height: 186px;" />Q</p>
<p>Two U.S.-based converts to Islam were recently arrested for conspiring with other Islamic State (ISIS) supporters to coordinate an attack.</p>
<p> </p>
<p style="text-align:justify"><a href="https://www.memri.org/jttm/pro-isis-telegram-channel-recommends-targeting-trucking-and-shipping-industries-attacks-western"><span style="font-size: 14.0pt"><span style="font-family: arial black"><b>EXCLUSIVE: Pro-ISIS Telegram Channel Recommends Targeting The Trucking And Shipping Industries In Attacks In Western Countries</b></span></span></a></p>
<p style="margin-top:12.0pt; text-align:justify"><img alt="" src="/sites/default/files/2020_Q2/jttmweekly092620.jpg" style="width: 400px; height: 473px;" /></p>
<p>On September 22, 2020, a pro-Islamic State (ISIS) English-language Telegram channel published a post recommending attacking the trucking and shipping industries in Western countries in order to disrupt their economies.</p>
<p style="margin-top:12.0pt; text-align:justify"> </p>
<p style="text-align:justify"><a href="https://www.memri.org/jttm/pro-al-qaeda-group-publishes-comprehensive-manual-lone-wolf-attackers"><span style="font-size: 14.0pt"><span style="font-family: arial black"><b>EXCLUSIVE: Pro-Al-Qaeda Group Publishes Comprehensive Manual For Lone Wolf Attackers</b></span></span></a></p>
<p style="margin-top:12.0pt; text-align:justify"><img alt="" src="/sites/default/files/2020_Q2/jttmweekly0926201.jpg" style="width: 400px; height: 577px;" /></p>
<p>A pro-Al-Qaeda media group recently republished an Arabic manual for individual terrorists.</p>
<p> </p>
<p style="text-align:justify"><a href="https://www.memri.org/jttm/new-video-clip-pro-al-qaeda-media-group-threatens-france"><span style="font-size: 14.0pt"><span style="font-family: arial black"><b>EXCLUSIVE: In New Video Clip, Pro-Al-Qaeda Media Group Threatens France</b></span></span></a></p>
<p style="margin-top:12.0pt; text-align:justify"><img alt="" src="/sites/default/files/2020_Q2/jttmweekly0926202.jpg" style="width: 400px; height: 218px;" /></p>
<p>On September 18, 2020 a pro-Al-Qaeda media group released a short clip threatening France.</p>
<p style="margin-top:12.0pt; text-align:justify"> </p>
<p style="margin-top:12.0pt; text-align:justify"><a href="https://www.memri.org/jttm/pro-syrian-regime-group-releases-video-threatening-us-base-al-tanf-urges-popular-resistance-us"><span style="font-size: 14.0pt"><span style="font-family: arial black"><b>EXCLUSIVE: Pro-Syrian Regime Group Releases Video Threatening U.S. Base In Al-Tanf; Urges Popular Resistance To U.S. Presence In Syria</b></span></span></a></p>
<p style="margin-top:12.0pt; text-align:justify"><img alt="" src="/sites/default/files/2020_Q2/jttmweekly0926203.jpg" style="width: 400px; height: 200px;" /></p>
<p style="margin-top:12.0pt; margin-right:0in; margin-bottom:8.0pt; margin-left:0in; text-align:justify"><span style="background:white"><em><b><span style="color:black">The following report is now a complimentary offering from MEMRI's Jihad and Terrorism Threat Monitor (JTTM). For JTTM subscription information, </span></b></em><span style="color:black"><a href="https://www.memri.org/jttm/pro-syrian-regime-group-releases-video-threatening-us-base-al-tanf-urges-popular-resistance-us"><b><span style="color:black">click here</span></b></a><em><b>.</b></em></span></span></p>
<p>On September 22, 2020, a pro-Syrian regime group posted an animated video on its Facebook page threatening to attack a U.S. military base in Al-Tanf, on the border between Syria, Iraq, and Jordan.</p>
<p style="margin-top:12.0pt; text-align:justify"> </p>
<p style="margin-top:12.0pt; text-align:justify"><a href="https://www.memri.org/jttm/isis-outlet-claims-isis-true-heir-bin-laden-accuses-al-qaeda-fighting-isis-out-jealousy-and"><span style="font-size: 14.0pt"><span style="font-family: arial black"><b>ISIS Outlet Claims ISIS Is The True Heir To Bin Laden, Accuses Al-Qaeda Of Fighting ISIS Out Of Jealousy And Fear Of The West</b></span></span></a></p>
<p style="margin-top:12.0pt; text-align:justify"><img alt="" src="/sites/default/files/2020_Q2/jttmweekly0926204a.jpg" style="width: 400px; height: 564px;" /></p>
<p>On September 15, 2020 a pro-Islamic State (ISIS) outlet which focuses on the group's activity in the Sahel region, released an article titled "The War of the Caliphate against Apostasy since 9/11."</p>
<p style="margin-top:12.0pt; text-align:justify"> </p>
<p style="margin-top:12.0pt; text-align:justify"><a href="https://www.memri.org/jttm/article-issue-eight-isis-magazine-sawt-al-hind-warns-west-911-%E2%80%93-game-will-not-pause-now"><span style="font-size: 14.0pt"><span style="font-family: arial black"><b>Article In ISIS Magazine Warns The West: '9/11 – This Game Will Not Pause Now'</b></span></span></a></p>
<p style="margin-top:12.0pt; text-align:justify"><img alt="" src="/sites/default/files/2020_Q2/jttmweekly0926205.jpg" style="width: 400px; height: 486px;" /></p>
<p>An issue of an English-language pro-ISIS magazine published on September 19, 2020, promotes jihadi messaging among young Muslims, calls on them to join the ISIS caliphate, and warns the Western world that the "9/11 game" will not pause.</p>
<p style="margin-top:12.0pt; text-align:justify"> </p>
<p style="margin-top:12.0pt; text-align:justify"><a href="https://www.memri.org/jttm/isis-editorial-taliban-and-jihadi-factions-have-ended-their-enmity-crusader-countries-led-us"><span style="font-size: 14.0pt"><span style="font-family: arial black"><b>ISIS Editorial: The Taliban And Jihadi Factions Have Ended Their Enmity To Crusader Countries Led By The U.S. And Allied With Them Against ISIS</b></span></span></a></p>
<p style="margin-top:12.0pt; text-align:justify"><img alt="" src="/sites/default/files/2020_Q2/jttmweekly0926206.jpg" style="width: 400px; height: 261px;" /></p>
<p>On September 17, 2020 the Islamic State (ISIS) released its weekly newspaper which included an editorial accusing the Taliban, as well as jihadi factions in Syria, Iraq, and other countries of ending their enmity toward the crusader countries led by the U.S, and instead deciding to ally with them to fight against ISIS.</p>
<p style="margin-top:12.0pt; text-align:justify"> </p>
<p style="margin-top:12.0pt; text-align:justify"><a href="https://www.memri.org/jttm/new-video-isis-chastises-taliban-leadership-apostate-collaborating-shiite-hazara-abandoning"><span style="font-size: 14.0pt"><span style="font-family: arial black"><b>In New Video, ISIS Chastises Taliban Leadership As 'Apostate' For Collaborating With Shi'ite Hazara, Abandoning Arab Mujahideen, Promoting Tribal Laws, Drug Trafficking, And Holding Peace Talks Under U.S. Auspices To End ISIS Presence In Afghanistan</b></span></span></a></p>
<p style="margin-top:12.0pt; text-align:justify"><img alt="" src="/sites/default/files/2020_Q2/jttmweekly0926207.jpg" style="width: 400px; height: 133px;" /></p>
<p>On September 23, 2020, the Islamic State (ISIS) Khurasan Province released a video accusing the Afghan Taliban of apostasy for allying with Afghan Shi'ites, abandoning the Arab mujahideen, and accepting support from the U.S. led coalition to end the ISIS presence in Khurasan region.</p>
<p style="margin-top:12.0pt; text-align:justify"> </p>
<p style="margin-top:12.0pt; text-align:justify"><a href="https://www.memri.org/jttm/telegram-channel-linked-us-based-jihadi-preacher-ahmad-musa-jibril-promotes-gofundme"><span style="font-size: 14.0pt"><span style="font-family: arial black"><b>Telegram Channel Linked To U.S.-Based Jihadi Preacher Promotes GoFundMe Campaign In Support Of ISIS Women Held In Syrian Democratic Forces (SDF)-Run Camps In Syria</b></span></span></a></p>
<p style="margin-top:12.0pt; text-align:justify"><img alt="" src="/sites/default/files/2020_Q2/jttmweekly0926208.jpg" style="width: 400px; height: 567px;" /></p>
<p>On September 19, 2020, a Telegram channel affiliated with a U.S.-based jihadi cleric promoted a GoFundMe campaign that had already raised over $1000 for supporting ISIS women held in Syrian Democratic Forces (SDF)-run camps in Syria.</p>
<p style="margin-top:12.0pt; text-align:justify"> </p>
<p style="margin-top:12.0pt; text-align:justify"><a href="https://www.memri.org/jttm/isis-releases-video-photos-documenting-its-attack-al-qaeda-fighters-mali-shows-dead-bodies"><span style="font-size: 14.0pt"><span style="font-family: arial black"><b>ISIS Releases Video, Photos Documenting Its Attack On Al-Qaeda Fighters In Mali, Shows Dead Bodies Of Victims</b></span></span></a></p>
<p style="margin-top:12.0pt; text-align:justify"><img alt="" src="/sites/default/files/2020_Q2/jttmweekly0926209.jpg" style="width: 400px; height: 130px;" /></p>
<p>On September 18, 2020 the news agency of the Islamic State (ISIS) published a video documenting the group's attack on members of Al-Qaeda in Mali.</p>
<p style="margin-top:12.0pt; text-align:justify"> </p>
<p style="margin-top:12.0pt; text-align:justify"><a href="https://www.memri.org/jttm/jihadi-social-media-%E2%80%93-account-review-jsm-ar-phoenix-man-shares-pro-isis-content-promotes"><span style="font-size: 14.0pt"><span style="font-family: arial black"><b>Jihadi Social Media – Account Review (JSM-AR): U.S. Man Shares Pro-ISIS Content, Promotes Donations Via Bitcoin To Al-Hol, And Posts Content By Jihadi Preachers On Facebook</b></span></span></a></p>
<p style="margin-top:12.0pt; text-align:justify"><img alt="" src="/sites/default/files/2020_Q2/jttmweekly09262010.jpg" style="width: 400px; height: 269px;" /></p>
<p>A U.S.-based Facebook user posts consist pro-Islamic State (ISIS) content and promotes donations via bitcoin to help the women in Al-Hol Camp in Syria.</p>
<p style="margin-top:12.0pt; text-align:justify"> </p>
<p style="margin-top:12.0pt; text-align:justify"><a href="https://www.memri.org/jttm/english-language-al-qaeda-magazine-details-repercussions-911-hijackers-planners-and-masterminds"><span style="font-size: 14.0pt"><span style="font-family: arial black"><b>English-Language Al-Qaeda Magazine Details Repercussions Of 9/11: Hijackers, Planners, And Masterminds 'Exposed To The World The Fragility Of Pax Americana,' Further Attacks Needed To End U.S. 'Global Reign Of Tyranny'</b></span></span></a></p>
<p style="margin-top:12.0pt; text-align:justify"><img alt="" src="/sites/default/files/2020_Q2/jttmweekly09262011.jpg" style="width: 400px; height: 227px;" /></p>
<p>On September 11, 2020, Al-Qaeda's central media wing released an English translation of its original Arabic-language magazine released on December 31, 2019.</p>
<p style="margin-top:12.0pt; text-align:justify"> </p>
<p style="margin-top:12.0pt; text-align:justify"><a href="https://www.memri.org/jttm/hayat-tahrir-al-sham-hts-outlet-claims-casualties-among-russian-forces-militias-southern-idlib"><span style="font-size: 14.0pt"><span style="font-family: arial black"><b>Hay'at Tahrir Al-Sham (HTS) Outlet Claims Casualties Among Russian Forces, Militias In Idlib, Publishes Photos Of Military Equipment Seized By HTS</b></span></span></a></p>
<p style="margin-top:12.0pt; text-align:justify"><img alt="" src="/sites/default/files/2020_Q2/jttmweekly09262012.jpg" style="width: 400px; height: 223px;" /></p>
<p>On September 21, 2020, the official media outlet of the Syria-based jihadi group Hay'at Tahrir Al-Sham (HTS) reported on Telegram members of the "Russian occupation militias" were killed and several others were injured after stepping on a minefield previously set up by the mujahideen near Idlib.</p>
<p style="margin-top:12.0pt; text-align:justify"> </p>
<p><a href="https://www.memri.org/jttm/hayat-tahrir-al-sham-hts-linked-governing-body-implements-reforms-local-school-system-idlib"><span style="font-size: 14.0pt"><span style="font-family: arial black"><b>Hay'at Tahrir Al-Sham (HTS)-Linked Governing Body Implements Reforms To Local School System In Idlib Area To Strengthen Students' Commitment To Islam And The Syrian Revolution</b></span></span></a></p>
<p><img alt="" src="/sites/default/files/2020_Q2/jttmweekly09262013.jpg" style="width: 300px; height: 410px;" /></p>
<p>On September 20, 2020, a branch of the Management of the Liberated Areas in Syria issued an order to adopt the resolutions which emerged from a recent conference held to discuss changes to the local educational system.</p>
<p style="margin-top:12.0pt; text-align:justify"> </p>
<p><a href="https://www.memri.org/jttm/french-jihadi-group-syria-responds-hts-accusations-castigates-idlib-authorities-their-treatment"><span style="font-size: 14.0pt"><span style="font-family: arial black"><b>French Jihadi Group In Syria Responds To Hay'at Tahrir Al-Sham (HTS) Accusations, Castigates Idlib Authorities For Their Treatment Of Foreign Fighters</b></span></span></a></p>
<p style="margin-top:12.0pt; text-align:justify"><img alt="" src="/sites/default/files/2020_Q2/jttmweekly09262014.jpg" style="width: 400px; height: 606px;" /></p>
<p>On September 23, 2020 a jihadi group in Syria released a French-language video in which it defended itself against the accusations made by Hay'at Tahrir Al-Sham (HTS) against the group, and particularly against its leader.</p>
<p> </p>
<p style="margin-top:12.0pt; text-align:justify"><a href="https://www.memri.org/jttm/al-shabab-releases-video-documenting-attack-somali-army-checkpoints-near-mogadishu"><span style="font-size: 14.0pt"><span style="font-family: arial black"><b>Al-Qaeda Affiliate Releases Video Documenting Attack On Somali Army Checkpoints </b></span></span></a></p>
<p style="margin-top:12.0pt; text-align:justify"><img alt="" src="/sites/default/files/2020_Q2/jttmweekly09262014a.jpg" style="width: 400px; height: 222px;" /></p>
<p>On September 21, 2020, the media arm of a Somalia-based Al-Qaeda affiliate released a video documenting the group's attack on Somali army checkpoints.</p>
<p style="margin-top:12.0pt; text-align:justify"> </p>
<p style="margin-top:12.0pt; text-align:justify"><a href="https://www.memri.org/jttm/al-shabab-releases-exclusive-photos-allegedly-showing-us-surveillance-drone-seized-its-fighters"><span style="font-size: 14.0pt"><span style="font-family: arial black"><b>Al-Qaeda Affiliate In Somalia Releases 'Exclusive' Photos Allegedly Showing U.S. Surveillance Drone Seized By Its Fighters</b></span></span></a></p>
<p style="margin-top:12.0pt; text-align:justify"><img alt="" src="/sites/default/files/2020_Q2/jttmweekly09262015.jpg" style="width: 400px; height: 256px;" /></p>
<p>On September 19, 2020 the news agency of a Somalia-based Al-Qaeda affiliate released "exclusive" photos allegedly showing a U.S. surveillance drone that fighters seized after it fell.</p>
<p style="margin-top:12.0pt; text-align:justify"> </p>
<p style="margin-top:12.0pt; text-align:justify"><a href="https://www.memri.org/jttm/residents-village-near-idlib-accuse-uyghur-jihadi-group-tip-blatant-injustice-demand-it-release"><span style="font-size: 14.0pt"><span style="font-family: arial black"><b>Residents Of Village Near Idlib Accuse Uyghur Jihadi Group Of 'Blatant Injustice,' Demand That It Release Villagers In Its Custody</b></span></span></a></p>
<p style="margin-top:12.0pt; text-align:justify"><img alt="" src="/sites/default/files/2020_Q2/jttmweekly09262016.jpg" style="width: 400px; height: 578px;" /></p>
<p>On June 25, 2020, soon after fighting broke out between the Syrian jihadi group Hay'at Tahrir Al-Sham (HTS) and a recently formed Al-Qaeda-aligned operations room, HTS attacked a village outside of Idlib city in Syria.</p>
<p style="margin-top:12.0pt; text-align:justify"> </p>
<p style="margin-top:12.0pt; text-align:justify"><a href="https://www.memri.org/jttm/intra-afghan-talks-deadlocked-doha-over-talibans-demand-sharia-based-system-government"><span style="font-size: 14.0pt"><span style="font-family: arial black"><b>Intra-Afghan Talks Deadlocked In Doha Over The Taliban's Demand For Shari'a-Based System Of Government In Afghanistan</b></span></span></a></p>
<p style="margin-top:12.0pt; text-align:justify"><img alt="" src="/sites/default/files/2020_Q2/jttmweekly09262017.jpg" style="width: 400px; height: 248px;" /></p>
<p><span style="background:white"><em><b><span style="color:black">The following report is now a complimentary offering from MEMRI's Jihad and Terrorism Threat Monitor (JTTM). For JTTM subscription information, </span></b></em><span style="color:black"><a href="http://memri.convio.net/site/R?i=_bJ3vqPE-oDtjXEjsXjR3Q"><b><span style="color:black">click here</span></b></a><em><b>.</b></em></span></span></p>
<p>The intra-Afghan talks, concerning the future of peace in Afghanistan, began on September 12, 2020, in Doha, Qatar, and are expected to give a share of power to the Afghan Taliban in Kabul.</p>
<p style="margin-top:12.0pt; text-align:justify"> </p>
<p style="margin-top:12.0pt; text-align:justify"><a href="https://www.memri.org/jttm/doha-based-afghan-taliban-spokesman-naeem-wardak-rejects-ceasefire-it-does-not-make-sense-end"><span style="font-size: 14.0pt"><span style="font-family: arial black"><b>Doha-Based Afghan Taliban Spokesman Naeem Wardak Rejects Ceasefire: 'It Does Not Make Sense To End 20 Years Of War In One Hour'</b></span></span></a></p>
<p style="margin-top:12.0pt; text-align:justify"><img alt="" src="/sites/default/files/2020_Q2/jttmweekly09262018.jpg" style="width: 400px; height: 269px;" /></p>
<p style="margin-top:12.0pt; margin-right:0in; margin-bottom:8.0pt; margin-left:0in; text-align:justify"><span style="background:white"><em><b><span style="color:black">The following report is now a complimentary offering from MEMRI's Jihad and Terrorism Threat Monitor (JTTM). For JTTM subscription information, </span></b></em><span style="color:black"><a href="http://memri.convio.net/site/R?i=_bJ3vqPE-oDtjXEjsXjR3Q"><b><span style="color:black">click here</span></b></a><em><b>.</b></em></span></span></p>
<p>Amid the intra-Afghan talks underway in Doha, Muhammad Naeem Wardak, the spokesman of the Islamic Emirate of Afghanistan (the Afghan Taliban organization), has ruled out any ceasefire in Afghanistan to facilitate a path to peace, according to an Afghan news website.</p>
</div></div></div> </div>
<div class="content-component component-content-three-columns top-bottom-padding white-bg  ">
<div class="content">
<h2 class="component-heading first-word-bold-caps-heading"><span class='first-word'>Latest</span> Reports</h2>
<div class="content-items">
<div class="content-item  pos-relative  left" style="cursor: pointer;" onclick="window.location.href='/reports/memri-weekly-september-18-25-2020';">
<img src="/sites/default/files/wide/org/MEMRI_weekly_thumb_wide_12_94.jpg">
<div class="content-meta">
<div class="content-date">September 25, 2020</div>
<h3><a class="link" href="/reports/memri-weekly-september-18-25-2020">The MEMRI Weekly: September 18-25, 2020</a></h3>
<a href="/reports/memri-weekly-september-18-25-2020" class="arrow-button"></a>
</div>
</div>
<div class="content-item  pos-relative middle-item right" style="cursor: pointer;" onclick="window.location.href='/reports/al-jazeera-network-documentary-about-hamas-missile-industry-iran-sends-kornet-fajr-missiles';">
<img src="/sites/default/files/wide/org/8948_SD_thumb_550.jpg">
<div class="content-meta">
<div class="content-date">September 25, 2020</div>
<h3><a class="link" href="/reports/al-jazeera-network-documentary-about-hamas-missile-industry-iran-sends-kornet-fajr-missiles">Al-Jazeera Network Documentary About The Hamas Missile Industry: Iran Sends Kornet, Fajr Missiles To Gaza; Hamas Produces Missiles From Unexploded Israeli Munitions And Shells From Wrecked WWI Ships</a></h3>
<a href="/reports/al-jazeera-network-documentary-about-hamas-missile-industry-iran-sends-kornet-fajr-missiles" class="arrow-button"></a>
</div>
</div>
<div class="content-item  pos-relative  left" style="cursor: pointer;" onclick="window.location.href='/reports/russian-conservatives-unconcerned-about-possible-western-punitive-reactions-belarus-and';">
<img src="/sites/default/files/wide/org/8947_SD_thumb_550.jpg">
<div class="content-meta">
<div class="content-date">September 25, 2020</div>
<h3><a class="link" href="/reports/russian-conservatives-unconcerned-about-possible-western-punitive-reactions-belarus-and">Russian Conservatives Unconcerned About Possible Western Punitive Reactions To Belarus And Navalny</a></h3>
<a href="/reports/russian-conservatives-unconcerned-about-possible-western-punitive-reactions-belarus-and" class="arrow-button"></a>
</div>
</div>
</div>
<div class="component-footer align-center">
<a class="button solid-red" href="/archives-full">View More</a>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	var triggerLanguages = jQuery('.tabs-selector.languages');
	var listLanguages = jQuery('.languages-list');

	triggerLanguages.click(function() {
	    triggerLanguages.toggleClass('active');
	    jQuery('.tabs-selector.languages .dropdown-icon').toggleClass('arrow-up');
	    listLanguages.slideToggle(200);
	});

	listLanguages.click(function() {
	    triggerLanguages.click();
	});


	var triggerCountries = jQuery('.tabs-selector.countries');
	var listCountries = jQuery('.countries-list');

	triggerCountries.click(function() {
	    triggerCountries.toggleClass('active');
	    jQuery('.tabs-selector.countries .dropdown-icon').toggleClass('arrow-up');
	    listCountries.slideToggle(200);
	});

	listCountries.click(function() {
	    triggerCountries.click();
	});

	if(jQuery(window).width() <= '640') {
		var triggerArchives = jQuery('.tabs-selector.filter-archives');
		var listArchives = jQuery('.archives-list');

		triggerArchives.click(function() {
		    triggerArchives.toggleClass('active');
		    jQuery('.tabs-selector.filter-archives .dropdown-icon').toggleClass('arrow-up');
		    listArchives.slideToggle(200);
		});

		listArchives.click(function() {
		    triggerArchives.click();
		});
	}	


</script>
</div>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.memri.org/reports/jihad-and-terrorism-threat-monitor-jttm-weekly-september-19-26-2020" 
},
"headline": "Jihad and Terrorism Threat Monitor (JTTM) Weekly: September 19-26, 2020",
"url": "https://www.memri.org/reports/jihad-and-terrorism-threat-monitor-jttm-weekly-september-19-26-2020", 
"thumbnailUrl": "https://www.memri.org/sites/default/files/new_images/org/JTTM_weekly_thumb_320_24.jpg",
"image": [
"https://www.memri.org/sites/default/files/wide/org/JTTM_Weekly_thumb_550_24.jpg"
],
"articleSection": "Special Announcements",
"dateCreated": "2020-09-24T15:39:05-04:00",
"datePublished": "2020-09-24T15:39:05-04:00",
"dateModified": "2020-09-24T15:39:05-04:00",
"author":[],
"publisher": {
"@type": "Organization",
"name": "Middle East Media Research Institute","alternateName":"MEMRI",
"logo": {
"@type": "ImageObject",
"url": "https://www.memri.org/sites/all/themes/bootstrap/memri/logo.png"
}
},
"description": "The following are some of this week's reports from the MEMRI Jihad and Terrorism Threat Monitor (JTTM) Project, which translates and analyzes content from sources monitored around the clock, among the"}
</script>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "ImageObject",
  "author": "MEMRI",
  "contentUrl": "https://www.memri.org/sites/default/files/wide/org/JTTM_Weekly_thumb_550_24.jpg",
  "datePublished": "2020-09-24T15:39:05-04:00"
}
</script>
<script type="text/javascript" src="/sites/all/themes/memrimodern/js/jquery.simpleSocialShare.js"></script>
<div id="shareContainer">
<div id="closebutton" class="fa fa-window-close"></div>
<h2 class="red">Share this Report:</h2>
<ul class="socials">
<li id="whatsapp-share"><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/jihad-and-terrorism-threat-monitor-jttm-weekly-september-19-26-2020" data-share-network="whatsapp" data-share-text=""><i class="fab fa-whatsapp"></i></a></li>
<li><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/jihad-and-terrorism-threat-monitor-jttm-weekly-september-19-26-2020" data-share-network="linkedin" data-share-text=""><i class="fab fa-linkedin-in"></i></a></li>
<li><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/jihad-and-terrorism-threat-monitor-jttm-weekly-september-19-26-2020" data-share-network="tumblr" data-share-text=""><i class="fab fa-tumblr"></i></a></li>
<li><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/jihad-and-terrorism-threat-monitor-jttm-weekly-september-19-26-2020" data-share-network="reddit" data-share-text=""><i class="fab fa-reddit"></i></a></li>
<li><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/jihad-and-terrorism-threat-monitor-jttm-weekly-september-19-26-2020" data-share-network="stumbleupon" data-share-text=""><i class="fab fa-stumbleupon"></i></a></li>
<li><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/jihad-and-terrorism-threat-monitor-jttm-weekly-september-19-26-2020" data-share-network="pinterest" data-share-text=""><i class="fab fa-pinterest"></i></a></li>
</ul>
</div> </div>
<div id="component-528" class="component-cta no-padding full-width-component align-left simple-campaign-cta  " style='background-image: url("/sites/default/files/new_campaignbg.png");'>
<div class="simple-campaign-close"><i class="fas fa-window-close"></i></div>

<div class="banner-spring-content-wrapper">
<div class="spring-item banner-spring-content-left">
<div class="spring-banner-main-text white" style="">
<div class="first_line">Help Bridge The</div>
<div class="second_line">Language Gap</div>
</div>
<div class="banner-spring-buttons">
<a href="/donate">
<img src="/sites/all/themes/memrimodern/img/donate-spring.png" alt="MEMRI button">
</a>
<a style="display: none;" id="mobile-button" href="/subscribe-now">
<img src="/sites/all/themes/memrimodern/img/subscribe-spring.png" alt="MEMRI button">
</a>
<div class="spring-banner-secondary-text white" style="">
<p>MEMRI is a 501(c)3 organization. All donations are tax-deductible and kept strictly confidential.</p>
</div>
<a id="remove-button" href="/subscribe-now">
<img src="/sites/all/themes/memrimodern/img/subscribe-spring.png" alt="MEMRI button">
</a>
</div>
</div>
<div class="spring-item banner-spring-content-right">
<a href="/donate"><img src="/sites/all/themes/memrimodern/img/2020_campaign_slider_2v7.jpg" class="campaign-logo" alt="MEMRI"></a>
</div>
</div>
<div class="cta-subheading white"><p class="yellow-text">HELP BRIDGE THE LANGUAGE GAP – DONATE TO MEMRI’S 2020 SUMMER CAMPAIGN</p>

</div>
</div>
</div>
<footer class="footer">
<div class="footer-content-wrap">
<div class="footer-row">
<div class="footer-logo">
<a class="banner-icon" href="/">
<img src="/sites/all/themes/memrimodern/img/logo-footer.png" alt="Home">
</a>
</div>
</div>
<div class="footer-row">
<div class="block">
<div class="footer-nav">
<ul>
<li><a href="/archives">Home</a></li>
<li><a href="/">MEMRI</a></li>
<li><a href="/tv">MEMRI TV</a></li>
<li><a href="/jttm">MEMRI JTTM</a></li>
<li><a href="/subscribe-now">Subscribe</a></li>
<li><a href="https://www.memri.org/donate">Donate</a></li>
<li><a href="/jttm/copyright">Copyright</a></li>
</ul>
</div>
</div>
<div class="block">
<div class="footer-icons">
<ul>
<li><a href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://twitter.com/MEMRIReports" target="_blank"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/company/memri" target="_blank"><i class="fab fa-linkedin-in"></i></a></li>
<li><a href="https://www.youtube.com/channel/UC59Cpk70K2TwdmApJOTuW9g" target="_blank"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://www.instagram.com/memrireports/?hl=en" target="_blank"><i class="fab fa-instagram"></i></a></li>
<li><a href="https://vimeo.com/memri" target="_blank"><i class="fab fa-vimeo-v"></i></a></li>
<li><a href="https://itunes.apple.com/us/app/memri-the-middle-east-media-research-institute/id634459939?mt=8" target="_blank"><i class="fab fa-apple"></i></a></li>
<li><a href="https://play.google.com/store/apps/details?id=com.memri" target="_blank"><i class="fab fa-android"></i></a></li>
</ul>
</div>
</div>
</div>
<hr>
<div class="footer-row">
<div class="footer-copy">
<p>&copy; 1998-2020, The Middle East Media Research Institute All Rights Reserved. Materials may only be cited with proper attribution</p>
</div>
<div class="footer-links">
<p><a href="/memri_donor_privacy_statement">Privacy Policy</a></p>
</div>
</div>
</div>
</footer>
<script type="text/javascript" src="/sites/all/themes/memrimodern/js/org.js"></script>
<script src="/sites/all/themes/memrimodern/js/wow.min.js"></script>
<script>
  var iOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;

  jQuery(document).ready(function(){
    if(iOS == true) jQuery("body").addClass("ios-device");
    if(jQuery.cookie("simple-campaign-cta") != 1 || false) {
      setTimeout(function() { 
      	  h = window.innerHeight / 10;
      	  if(window.innerWidth < 1000) h = 0;
          jQuery(".simple-campaign-cta").show();
         // ctah = jQuery(".simple-campaign-cta").height();
          jQuery(".simple-campaign-cta").animate({
            bottom: "0px",
        }, 2000);
      }, 3000);
      jQuery.cookie('simple-campaign-cta', 1, { expires: 1, path: '/' });
    }
    jQuery(".simple-campaign-close").on("click", function(){
      jQuery(".simple-campaign-cta").fadeOut();
    });
  });
   
  var safari = navigator.userAgent.indexOf('Safari') != -1 && navigator.userAgent.indexOf('Chrome') == -1;
  if (iOS || safari) {
    jQuery(document).ready(function() {
      jQuery("body").addClass("ios-line-clamp");
    });
  }
if (jQuery(window).width() <= 991){ 
jQuery(".wow").removeClass("wow");
console.log("removed");
}
wow = new WOW(
{
mobile:       false,
});
wow.init();
</script>
<script src="/sites/all/themes/memrimodern/js/jquery.prettydropdowns.js"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-127765270-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-127765270-1');
gtag('config', 'AW-821468958');
</script>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
"@type" : "Organization",
"legalName" : "Middle East Media Research Institute","alternateName":"MEMRI",
"url" : "https://www.memri.org/",
"contactPoint" : [{
"@type" : "ContactPoint",
"telephone" : "+1-202-955-9070",
"email" : "memri@memri.org",
"contactType" : "customer support"
}],
"logo" :
{"@type":"ImageObject","url":"https://www.memri.org/sites/default/files/memri-logo-news.png"},
"sameAs" : [ "http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716",
"http://twitter.com/#!/MEMRIReports",
"https://plus.google.com/103769426957409731109/posts",
"https://www.linkedin.com/company/memri"
]
}
</script>
</div>
<script type="text/javascript" src="https://www.memri.org/sites/all/themes/memrimodern/js/slick/slick.min.js"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/themes/memrimodern/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/themes/memrimodern/js/global.js"></script>
<script src="https://www.memri.org/sites/all/themes/memrimodern/js/jssocials/jssocials.min.js"></script>
</body>
</html>