<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta charset="utf-8">
<meta name="viewport" content="width=500">
<meta name="robots" content="noodp" />
<meta name="msvalidate.01" content="FA93F2E2383E9D3A530C7C2420B79577" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/bootstrap/memri/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/bootstrap/memri/css/overrides.css" media="all" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.memri.org/sites/all/themes/bootstrap/memri/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="The following are some of this week&#039;s reports from the MEMRI Jihad and Terrorism Threat Monitor (JTTM) Project, which translates and analyzes content from sources monitored around the clock, among them the most important jihadi websites and blogs." />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="middle east, jihad, jihad &amp; terror monitor, middle east media research institute, memri, memri tv" />
<meta name="rating" content="general" />
<meta name="referrer" content="origin" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.memri.org/sites/default/files/wide/org/jttm_weekly_thumb_wide_19_59.jpg" />
<link rel="canonical" href="https://www.memri.org/reports/jihad-and-terrorism-threat-monitor-jttm-weekend-summary-312" />
<meta property="og:site_name" content="MEMRI" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.memri.org/reports/jihad-and-terrorism-threat-monitor-jttm-weekend-summary-312" />
<meta property="og:title" content="Jihad and Terrorism Threat Monitor (JTTM) Weekend Summary" />
<meta property="og:description" content="The following are some of this week&#039;s reports from the MEMRI Jihad and Terrorism Threat Monitor (JTTM) Project, which translates and analyzes content from sources monitored around the clock, among them the most important jihadi websites and blogs." />
<meta property="og:image" content="https://www.memri.org/sites/default/files/new_images/org/JTTM_weekly_thumb_64.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.memri.org/reports/jihad-and-terrorism-threat-monitor-jttm-weekend-summary-312" />
<meta name="twitter:description" content="The following are some of this week&#039;s reports from the MEMRI Jihad and Terrorism Threat Monitor (JTTM) Project, which translates and analyzes content from sources monitored around the clock, among them the most important jihadi websites and blogs." />
<meta name="twitter:title" content="Jihad and Terrorism Threat Monitor (JTTM) Weekend Summary" />
<meta name="twitter:image" content="https://www.memri.org/sites/default/files/new_images/org/JTTM_weekly_thumb_64.jpg" />
<meta itemprop="name" content="Jihad and Terrorism Threat Monitor (JTTM) Weekend Summary" />
<meta itemprop="description" content="The following are some of this week&#039;s reports from the MEMRI Jihad and Terrorism Threat Monitor (JTTM) Project, which translates and analyzes content from sources monitored around the clock, among them the most important jihadi websites and blogs." />
<meta itemprop="image" content="https://www.memri.org/sites/default/files/wide/org/jttm_weekly_thumb_wide_19_59.jpg" />
<title>Jihad and Terrorism Threat Monitor (JTTM) Weekend Summary | MEMRI</title>
<style>
@import url("https://www.memri.org/modules/system/system.base.css?pbngpw");
</style>
<style>
@import url("https://www.memri.org/sites/all/modules/date/date_api/date.css?pbngpw");
@import url("https://www.memri.org/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?pbngpw");
@import url("https://www.memri.org/modules/field/theme/field.css?pbngpw");
@import url("https://www.memri.org/modules/node/node.css?pbngpw");
@import url("https://www.memri.org/sites/all/modules/views/css/views.css?pbngpw");
@import url("https://www.memri.org/sites/all/modules/ckeditor/css/ckeditor.css?pbngpw");
</style>
<style>
@import url("https://www.memri.org/sites/all/modules/ctools/css/ctools.css?pbngpw");
@import url("https://www.memri.org/sites/all/modules/popup_onload/popup_onload-colorbox.css?pbngpw");
@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/sphinxdrupal.css?pbngpw");
@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/daterangepicker.css?pbngpw");
</style>
<style>
@import url("https://www.memri.org/sites/all/themes/bootstrap/memri/css/style.css?pbngpw");
</style>
<link type="text/css" rel="stylesheet" href="/sites/all/themes/bootstrap/memri/css/print.css" media="print" />

<!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
<script src="https://www.memri.org/sites/all/modules/jquery_update/replace/jquery/2.1/jquery.min.js?v=2.1.4"></script>
<script>jQuery.migrateMute=true;jQuery.migrateTrace=false;</script>
<script src="//code.jquery.com/jquery-migrate-1.4.1.min.js"></script>
<script>window.jQuery && window.jQuery.migrateWarnings || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery-migrate/1/jquery-migrate.min.js'>\x3C/script>")</script>
<script src="https://www.memri.org/misc/jquery.once.js?v=1.2"></script>
<script src="https://www.memri.org/misc/drupal.js?pbngpw"></script>
<script src="https://www.memri.org/sites/all/modules/admin_menu/admin_devel/admin_devel.js?pbngpw"></script>
<script src="https://www.memri.org/sites/all/libraries/colorbox/jquery.colorbox-min.js?pbngpw"></script>
<script src="https://www.memri.org/sites/all/modules/popup_onload/popup_onload.js?pbngpw"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/moment.min.js?pbngpw"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/daterangepicker.js?pbngpw"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/sphinxcustom.js?pbngpw"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"memri","theme_token":"2OiGBKccmMzlEhq1ZDpZlU2ny6QxXTEKYtG1YCYoqI0","js":{"sites\/all\/themes\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/2.1\/jquery.min.js":1,"0":1,"\/\/code.jquery.com\/jquery-migrate-1.4.1.min.js":1,"1":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/admin_menu\/admin_devel\/admin_devel.js":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/popup_onload\/popup_onload.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/moment.min.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/daterangepicker.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/sphinxcustom.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/popup_onload\/popup_onload-colorbox.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/sphinxdrupal.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/daterangepicker.css":1,"sites\/all\/themes\/bootstrap\/memri\/css\/style.css":1}},"popup_onload":{"html":"\u003Cdiv class=\u0022entity entity-popup-onload popup-onload-popup-onload-basic clearfix\u0022 about=\u0022\u0022 typeof=\u0022\u0022\u003E\n\n  \n  \u003Cdiv class=\u0022content\u0022\u003E\n    \u003Cdiv class=\u0022field field-name-field-fake-body field-type-text field-label-hidden\u0022\u003E\u003Cdiv class=\u0022field-items\u0022\u003E\u003Cdiv class=\u0022field-item even\u0022\u003E\u003Cdiv id=\u0022memri_popup\u0022 style=\u0022text-align: center;\u0022\u003E\n\u003Ca id=\u0022popup_banner\u0022 href=\u0022\/donate\u0022 style=\u0022display: inline-block;\u0022\u003E\n\u003Cimg id=\u0022donatebanner_wide\u0022 alt=\u0022\u0022 src=\u0022\/sites\/default\/files\/summer2018_desktop.jpg\u0022 style=\u0022display: none; width: 1127px; height: 820px; max-width: 100%;\u0022 \/\u003E\n\u003Cimg id=\u0022donatebanner_mid\u0022 alt=\u0022\u0022 src=\u0022\/sites\/default\/files\/summer2018_tablet.jpg\u0022 style=\u0022display: none; width: 800px; height: 646px; max-width: 100%;\u0022 \/\u003E\n\u003Cimg id=\u0022donatebanner_small\u0022 alt=\u0022\u0022 src=\u0022\/sites\/default\/files\/summer2018_mobile.jpg\u0022 style=\u0022display: none; width: 682px; height:520px; max-width: 100%;\u0022 \/\u003E\n\u003C\/a\u003E\n\u003Cstyle\u003E\n#cboxClose {\ntop: 18px !important;\nbackground: url(\/sites\/default\/files\/new_images\/popup_close_2018summer.png) no-repeat;\nbackground-size: 80px 80px;\nwidth: 80px;\nheight: 80px;\nright: 18px !important;\n}\n#cboxLoadedContent { overflow: hidden !important; } \n#donatebanner_wide { display: block !important;} \n\n@media only screen and (max-width: 1200px) {\n#donatebanner_wide { display: none !important; }\n#donatebanner_mid { display: block !important; }\n#donatebanner_small { display: none !important;}\n}\n\n@media only screen and (max-width: 800px) {\n#donatebanner_wide { display: none !important; }\n#donatebanner_mid { display: block !important; }\n#donatebanner_small { display: none !important;}\n#cboxOverlay, #colorbox {\n    \/*display: none !important;*\/\n}\n#colorbox {\n    left: calc(50% - 400px) !important;\n}\n}\n@media only screen and (max-width: 500px) {\n#cboxClose {\n    top: 15px !important;\n    right: 18px !important;\n    background: url(\/sites\/default\/files\/new_images\/popup_close_2018summer.png) no-repeat;\n    background-size: 50px 50px;\n    width: 50px;\n    height: 50px;\n}\n}\n#cboxOverlay {\n    background-color: #444;\n}\n\u003C\/style\u003E\n\u003C\/div\u003E\u003C\/div\u003E\u003C\/div\u003E\u003C\/div\u003E  \u003C\/div\u003E\n\u003C\/div\u003E\n","delay":"6000","fixed":true,"popup_id":"1","className":"popup_onload","close":""},"better_exposed_filters":{"views":{"latest_clips":{"displays":{"block":{"filters":[]}}},"latest_reports":{"displays":{"block":{"filters":[]}}},"mtv_sortable":{"displays":{"block":{"filters":[]}}}}},"urlIsAjaxTrusted":{"\/reports\/jihad-and-terrorism-threat-monitor-jttm-weekend-summary-312":true},"bootstrap":{"anchorsFix":1,"anchorsSmoothScrolling":0,"formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>
<script src="/sites/all/themes/bootstrap/memri/js/bootstrap.min.js"></script>
<script src="/sites/all/themes/bootstrap/memri/js/jquery.cookie.js"></script>
<script src="/sites/all/themes/bootstrap/memri/js/all_sites.js"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TRQCFW');</script>

<meta name="google-site-verification" content="LcT5ZNP5yyFW9VEvlv8SOENqMz6daVDlP2EMBxEE2c4" />
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-40243 node-type-article">

<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TRQCFW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="wrapper" id="wrapper_top">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<header role="banner" class="container site-header org">
<nav class="topbar">

<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>

<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
<ul>
<li><a href="https://www.memri.org">HOME</a></li>
<li><a href="https://www.memri.org/about">ABOUT</a></li>
<li><a href="http://memri.convio.net/site/PageServer?pagename=subscriptions_management" target="_blank">SUBSCRIBE</a></li>
<li><a href="/donate/">DONATE</a></li>
</ul>

<ul class="pull-right">
<li><a href="https://www.memri.org/tv">MEMRI TV</a></li>
<li><a href="https://www.memri.org/jttm">JTTM</a></li>
</ul>
</div>
</nav>
<div class="row">
<div class="col-md-6 banner">
<a href="https://www.memri.org">
<img src="https://www.memri.org/sites/default/files/memri20/memri20logo.jpg" alt="Home" />
</a>
</div>
<div class="col-md-6 socialmedia">
<div class="region region-header-icons">
<section id="block-block-3" class="block block-block clearfix">
<span class="tagline">Bridging the Language Gap</span>
<ul class="list-inline">
<li>
<a target="_blank" href="https://twitter.com/MEMRIReports">
<img src="/sites/default/files/images/ico/top/twitter.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716">
<img src="/sites/default/files/images/ico/top/facebook.png" alt="">
</a>
</li>

<li>
<a target="_blank" href="http://memrireports.tumblr.com/">
<img src="/sites/default/files/images/ico/top/tumblr.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://plus.google.com/103769426957409731109/posts">
<img src="/sites/default/files/images/ico/top/google_plus.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://www.linkedin.com/company/memri">
<img src="/sites/default/files/images/ico/top/linkedin.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://itunes.apple.com/us/app/memri-the-middle-east-media-research-institute/id634459939?mt=8">
<img src="/sites/default/files/images/ico/top/apple.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.memri">
<img src="/sites/default/files/images/ico/top/google_play.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://www.youtube.com/channel/UC59Cpk70K2TwdmApJOTuW9g">
<img src="/sites/default/files/images/ico/top/youtube.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://vimeo.com/memri">
<img src="/sites/default/files/images/ico/top/vimeo.png" alt="">
</a>
</li>
</ul>
</section>
</div>
</div>
</div>
</header>
<div id="navbar" class="navbar">
<div class="container">
<div class="pull-right">
<a href="/request-a-clip" class="request-clip">
<span>Contact/Request A Clip</span>
</a>
<div class="region region-right-navigation">
<section id="block-sphinxdrupal-sphinxdrupal" class="block block-sphinxdrupal clearfix">
<form action="/reports/jihad-and-terrorism-threat-monitor-jttm-weekend-summary-312" method="post" id="sphinxdrupal-search-box" accept-charset="UTF-8"><div><div class="container-inline"><div class="form-item form-item-keywords form-type-textfield form-group"><input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;SEARCH&#039;;}" onfocus="if (this.value == &#039;SEARCH&#039;) {this.value = &#039;&#039;;}" class="form-control form-text" type="text" id="edit-keywords" name="keywords" value="SEARCH" size="15" maxlength="128" /></div><button type="submit" id="edit-submit" name="op" value="Search" class="btn btn-primary form-submit">Search</button>
</div><input type="hidden" name="form_build_id" value="form-KSBCwDPUthuRcVD9RyuFIBB0Ksr5oR7U543J07h-dwE" />
<input type="hidden" name="form_id" value="sphinxdrupal_search_box" />
</div></form>
</section>
</div>
<a href="/search-results?content_type[article]=article" class="adv-search">
<img src="https://www.memri.org/sites/default/files/images/ico/adv-search.png" alt="Advanced Search" title="Advanced Search">
</a>
</div>
</div>
</div>
<div class="main-container container">

<div class="row">
<section class="col-sm-7 col-lg-8">
<a id="main-content"></a>
<div class="region region-content">
<section id="block-system-main" class="block block-system clearfix">
<div id="node-40243" class="node node-article node-promoted clearfix" about="/reports/jihad-and-terrorism-threat-monitor-jttm-weekend-summary-312" typeof="sioc:Item foaf:Document">
<div class="report-info category-bar">
<div class="field field-name-field-category field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/categories/special-announcements" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Special Announcements</a></div></div></div> </div>
<div class="pull-right">
<img src="/sites/default/files/images/ico/print-gray.png" id="printIcon" alt="print" />
</div>
<script type="text/javascript">
      jQuery(document).on("ready", function(){
        jQuery('#printIcon').mouseover(function(){
          jQuery('#printIcon').attr("src","/sites/default/files/images/ico/print-colored.png");
        });
        jQuery('#printIcon').mouseleave(function(){
          jQuery('#printIcon').attr("src","/sites/default/files/images/ico/print-gray.png");
        });
        jQuery('#printIcon').click(function(){
          window.print();
        });
      });
    </script>
<div id="componentDiv" class="pull-right"></div>
<script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_U8S9CUuG6EArXTcyzqeujUryMLBvfgDicdohdIAZNnpp1d1Fe37NQ7O76LYBnd7z"></script>
<script type="text/javascript">
  var act = new gigya.socialize.UserAction();
  act.setTitle("MEMRI: Jihad and Terrorism Threat Monitor (JTTM) Weekend Summary");
  act.setLinkBack("https://www.memri.org/reports/jihad-and-terrorism-threat-monitor-jttm-weekend-summary-312");
  var showShareBarUI_params=
  {
    containerID: 'componentDiv',
    shareButtons: [
    {
      provider: 'Email'
      ,'iconImgUp': '/sites/default/files/images/ico/email-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/email-colored.png'
    },
    {
      provider: 'Twitter'
      ,'iconImgUp': '/sites/default/files/images/ico/twitter_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/twitter.png'
      ,'related': 'MEMRIReports'
    },
    {
      provider: 'googleplus'
      ,'iconImgUp': '/sites/default/files/images/ico/google+_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/google+.png'
    },
    {
      provider: 'Facebook'
      ,'iconImgUp': '/sites/default/files/images/ico/facebook_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/facebook.png'
    },
    {
      provider: 'tumblr'
      ,'iconImgUp': '/sites/default/files/images/ico/tumblr_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/tumblr.png'
    },
    {
      provider: 'pinterest'
      ,'iconImgUp': '/sites/default/files/images/ico/pinterest-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/pinterest-colored.png'
    },
    {
      provider: 'linkedin'
      ,'iconImgUp': '/sites/default/files/images/ico/linkedin_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/linkedin.png'
    },
    {
      provider: 'reddit'
      ,'iconImgUp': '/sites/default/files/images/ico/reddit-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/reddit-colored.png'
    },
    {
      provider: 'stumbleupon'
      ,'iconImgUp': '/sites/default/files/images/ico/stumbleupon-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/stumbleupon-colored.png'
    }
//    ,{
//      provider: 'Share'
//      ,'iconImgUp': '/sites/default/files/images/ico/share_other_icon.jpg'
//    }
    ],
    moreEnabledProviders: 'pinterest,tumblr,reddit,stumbleupon,linkedin',

    showCounts: 'none',
    iconsOnly: 'true',
    userAction: act,
    emailProviders: ''
  };
  gigya.socialize.showShareBarUI(showShareBarUI_params);
  </script>
<div class="memriicon">
<img src="https://www.memri.org/sites/default/files/pic/mlogo.jpg" alt="memri">
</div>
<div class="report-info report-data">
<span class="pull-left">July 28, 2018</span>
<span class="pull-right"><div class="field field-name-field-category field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/categories/special-announcements" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Special Announcements</a></div></div></div> No.<div class="field field-name-field-number field-type-number-integer field-label-hidden"><div class="field-items"><div class="field-item even">643</div></div></div></span>
</div>
<h1>
Jihad and Terrorism Threat Monitor (JTTM) Weekend Summary </h1>
<span property="dc:title" content="Jihad and Terrorism Threat Monitor (JTTM) Weekend Summary" class="rdf-meta element-hidden"></span> <div class="authorField report_authors">
</div>
<div class="content article-content clearfix">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p style="margin-bottom:.0001pt; text-align:justify"><span style="text-justify:inter-ideograph"><em><span style="font-family:&quot;Arial&quot;,sans-serif"><span style="color:black">The following are some of this week's reports from the MEMRI Jihad and Terrorism Threat Monitor (JTTM) Project, which translates and analyzes content from sources monitored around the clock, among them the most important jihadi websites and blogs. (To view these reports in full, you must be a paying member of the JTTM; for membership information, send an email to </span></span></em><a href="/cdn-cgi/l/email-protection#761c02021b05031405361b131b041f581904115529141a17181d"><span style="font-family:&quot;Arial&quot;,sans-serif"><span class="__cf_email__" data-cfemail="563c22223b25233425163b333b243f78392431">[email&#160;protected]</span></span></a><em><span style="font-family:&quot;Arial&quot;,sans-serif"><span style="color:black"> with "Membership" in the subject line.)</span></span></em></span></p>
<p><b><i><span style="font-family:&quot;Arial&quot;,sans-serif"><span style="color:black">Note to media and government: For a full copy of these reports, send an email with the title of the report in the subject line to </span></span></i></b><a href="/cdn-cgi/l/email-protection#b0ddd5d4d9d1f0ddd5ddc2d99edfc2d793efd2dcd1dedb"><span style="font-family:&quot;Arial&quot;,sans-serif"><span class="__cf_email__" data-cfemail="0f626a6b666e4f626a627d6621607d68">[email&#160;protected]</span></span></a><b><i><span style="font-family:&quot;Arial&quot;,sans-serif"><span style="color:black">. Please include your name, title, and organization in your email.</span></span></i></b></p>
<p style="text-align:justify"> </p>
<p><span style="background:white"><span style="text-justify:inter-ideograph"><span style="line-height:normal"><span style="font-size:14.0pt"><span style="background:white"><span style="font-family:&quot;Arial Black&quot;,sans-serif"><span style="color:black"><a href="https://www.memri.org/jttm/pro-isis-media-outlet-calls-biological-attacks-west">EXCLUSIVE: Pro-ISIS Media Outlet Calls For Biological Attacks In West</a></span></span></span></span></span></span></span></p>
<p><img alt="" src="/sites/default/files/summer_2018/jttmweekly072818_0.jpg" style="width: 600px; height: 258px;" /></p>
<p>On June 20, 2018, a pro-Islamic State (ISIS) media outlet circulated a video titled "Bio Terror" calling on ISIS operatives in the West to carry out biological attacks there. Several days earlier the outlet distributed a poster bearing a similar caption.</p>
<p> </p>
<p><span style="background:white"><span style="text-justify:inter-ideograph"><span style="line-height:normal"><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,sans-serif"><span style="color:black"><a href="https://www.memri.org/jttm/pro-al-qaeda-arabian-peninsula-aqap-media-group-publishes-article-ex-isis-fighter-condemning">EXCLUSIVE: Pro-Al-Qaeda In The Arabian Peninsula (AQAP) Media Group Publishes Article By Ex-ISIS Fighter Condemning ISIS, Vowing To Defeat It In Yemen</a></span></span></span></span></span></span></p>
<p><img alt="" src="/sites/default/files/summer_2018/jttmweekly0728181.jpg" style="width: 600px; height: 333px;" /></p>
<p>On July 24, 2018, Al-Badr, a media group affiliated with Al-Qaeda In The Arabian Peninsula (AQAP), published an article by a former fighter in the ranks of the Islamic State (ISIS) in Yemen who condemned ISIS for excommunicating Muslims and vowed to defeat it and avenge those it killed in Syria, Iraq, and Afghanistan.</p>
<p> </p>
<p><span style="background:white"><span style="text-justify:inter-ideograph"><span style="line-height:normal"><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,sans-serif"><span style="color:black"><a href="https://www.memri.org/jttm/turkish-news-site-us-built-prison-near-raqqa-foreign-isis-fighters">EXCLUSIVE: Turkish News Site: U.S. Built Prison Near Raqqa For Foreign ISIS Fighters</a></span></span></span></span></span></span></p>
<p><img alt="" src="/sites/default/files/summer_2018/jttmweekly0728182.jpg" style="width: 600px; height: 687px;" /></p>
<p>A July 21, 2018 article in Arabic on the website of the official Turkish Anadolu Agency reported that the U.S. has built a large prison near Raqqa, Syria to house fighters who had fought for the Islamic State (ISIS), most of them foreigners.</p>
<p> </p>
<p><span style="background:white"><span style="text-justify:inter-ideograph"><span style="line-height:normal"><span style="font-size:14.0pt"><span style="background:white"><span style="font-family:&quot;Arial Black&quot;,sans-serif"><span style="color:black"><a href="https://www.memri.org/jttm/conflicting-reports-alleged-death-syria-prominent-english-speaking-hayat-tahrir-al-sham-hts">EXCLUSIVE: Conflicting Reports On Alleged Death In Syria Of Prominent English-Speaking Hay'at Tahrir Al-Sham (HTS) Online Recruiter</a></span></span></span></span></span></span></span></p>
<p><img alt="" src="/sites/default/files/summer_2018/jttmweekly072818a.jpg" style="width: 600px; height: 611px;" /></p>
<p>On July 24, 2018, several Telegram channels affiliated with Hay'at Tahrir Al-Sham (HTS) reported the death in Syria of Pakistani fighter Saad (or Sahd) Al-Muhajir Afridi Al-Shaami, aka Saad Al-Bakistani.</p>
<p> </p>
<p><span style="background:white"><span style="text-justify:inter-ideograph"><span style="line-height:normal"><span style="font-size:14.0pt"><span style="background:white"><span style="font-family:&quot;Arial Black&quot;,sans-serif"><span style="color:black"><a href="https://www.memri.org/jttm/tehreek-e-taliban-pakistan-outlines-its-ideology-23-points">Tehreek-e-Taliban Pakistan Outlines Its Ideology In 23 Points</a></span></span></span></span></span></span></span></p>
<p><img alt="" src="/sites/default/files/summer_2018/jttmweekly0728183.jpg" style="width: 600px; height: 145px;" /></p>
<p>Tehreek-e-Taliban Pakistan ("Movement of the Pakistani Taliban," TTP) has outlined its ideology in 23 points, which are summarized below. These points were written by Sheikh Khalid Haqqani, who is described as the assistant emir of the TTP.</p>
<p> </p>
<p><span style="background:white"><span style="text-justify:inter-ideograph"><span style="line-height:normal"><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,sans-serif"><span style="color:black"><a href="https://www.memri.org/jttm/isis-claims-toronto-shooting">ISIS Claims Toronto Shooting</a></span></span></span></span></span></span></p>
<p><img alt="" src="/sites/default/files/summer_2018/jttmweekly0728184a.jpg" style="width: 600px; height: 200px;" /></p>
<p>On July 25, 2018, the Islamic State (ISIS) news agency A'maq quoted a "security source" as saying that the perpetrator of the July 23 shooting in Toronto had acted on behalf of the group.</p>
<p> </p>
<p><span style="background:white"><span style="text-justify:inter-ideograph"><span style="line-height:normal"><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,sans-serif"><span style="color:black"><a href="https://www.memri.org/jttm/isis-claims-shooting-attack-police-dagestan">ISIS Claims Shooting Attack On Police In Dagestan</a></span></span></span></span></span></span></p>
<p><img alt="" src="/sites/default/files/summer_2018/jttmweekly0728185_0.jpg" style="width: 600px; height: 200px;" /></p>
<p>On July 20, 2018, ISIS media outlets reported that the organization's fighters had opened fire on a police vehicle in the city of Kizilyurt, in the Russian Republic of Dagestan, killing three police officers.</p>
<p> </p>
<p><span style="background:white"><span style="text-justify:inter-ideograph"><span style="line-height:normal"><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,sans-serif"><span style="color:black"><a href="https://www.memri.org/jttm/isis-suicide-bombing-kills-and-wounds-115-celebration-afghan-vice-president-kabul-airport">ISIS Suicide Bombing Kills And Wounds 115 At Celebration For Afghan Vice President At Kabul Airport</a></span></span></span></span></span></span></p>
<p><img alt="" src="/sites/default/files/summer_2018/jttmweekly0728186_0.jpg" style="width: 600px; height: 200px;" /></p>
<p>In the afternoon on July 22, 2018, the Islamic State (ISIS)-affiliated A'maq News Agency reported, citing a "security source," that a suicide attack using an explosive vest targeting a celebration greeting Afghan Vice President Abdul Rashid Dostum upon his arrival had just taken place at the Kabul International Airport.</p>
<p> </p>
<p><span style="background:white"><span style="text-justify:inter-ideograph"><span style="line-height:normal"><span style="font-size:14.0pt"><span style="background:white"><span style="font-family:&quot;Arial Black&quot;,sans-serif"><span style="color:black"><a href="https://www.memri.org/jttm/isis-claims-killing-hundreds-large-offensive-%E2%80%8Esoutheast-syria">ISIS Claims Killing Of Hundreds In Large Offensive In <span style="font-family:&quot;Arial&quot;,sans-serif">‎</span>Southeast Syria</a></span></span></span></span></span></span></span></p>
<p><img alt="" src="/sites/default/files/summer_2018/jttmweekly072818b_0.jpg" style="width: 600px; height: 904px;" /></p>
<p>On July 25-26, 2018, the Islamic State (ISIS) published several statements about a large offensive it had carried out on July 25 across various locations in Al-Suwayda governorate in southeast Syria.</p>
<p> </p>
<p><span style="background:white"><span style="text-justify:inter-ideograph"><span style="line-height:normal"><span style="font-size:14.0pt"><span style="background:white"><span style="font-family:&quot;Arial Black&quot;,sans-serif"><span style="color:black"><a href="https://www.memri.org/jttm/isis-video-urges-people-hauran-repent-and-join-jihad">ISIS Video Urges People Of Hauran To Repent And Join Jihad</a></span></span></span></span></span></span></span></p>
<p><img alt="" src="/sites/default/files/summer_2018/jttmweekly072818c.jpg" style="width: 600px; height: 200px;" /></p>
<p>On July 26, 2018, the Islamic State (ISIS) released an 18-minute video from its Hauran Province titled "A Glorious Victory," encouraging locals who have surrendered to the Syrian regime to repent and join ISIS.</p>
<p> </p>
<p><span style="background:white"><span style="text-justify:inter-ideograph"><span style="line-height:normal"><span style="font-size:14.0pt"><span style="background:white"><span style="font-family:&quot;Arial Black&quot;,sans-serif"><span style="color:black"><a href="https://www.memri.org/jttm/jihadi-group-releases-video-showing-kurdish-fighters-planning-executing-attacks-syrian-army">Jihadi Group Releases Video Showing Kurdish Fighters Planning, Executing Attacks On Syrian Army Positions, Calling On Muslims To Join Mujahideen</a></span></span></span></span></span></span></span></p>
<p><img alt="" src="/sites/default/files/summer_2018/jttmweekly0728187_0.jpg" style="width: 600px; height: 337px;" /></p>
<p>On July 24, 2018, Al-Ansar, the media arm of the Kurdish jihadi group Ansar Al-Islam, released a video documenting the planning and execution of deep-strike operations on multiple Syrian army barracks near Turkman Mountain and showing fighters killing and capturing Syrian soldiers.</p>
<p> </p>
<p><span style="background:white"><span style="text-justify:inter-ideograph"><span style="line-height:normal"><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,sans-serif"><span style="color:black"><a href="https://www.memri.org/jttm/infographic-isis-weekly-al-naba-boasts-group-killed-%E2%80%8Ewounded-nearly-600-people-past-week-says">Infographic In ISIS Weekly Al-Naba' Boasts Group Killed, <span style="font-family:&quot;Arial&quot;,sans-serif">‎</span>Wounded Nearly 600 People In Past Week, Says Deadliest <span style="font-family:&quot;Arial&quot;,sans-serif">‎</span>Attacks In Khorasan</a></span></span></span></span></span></span></p>
<p><img alt="" src="/sites/default/files/summer_2018/jttmweekly0728188.jpg" style="width: 600px; height: 839px;" /></p>
<p>Issue 140 of the Islamic State (ISIS) weekly Al-Naba', released online on July 20, 2018, featured an infographic about the group's military activities across its "provinces" during the previous week.</p>
<p> </p>
<p><span style="background:white"><span style="text-justify:inter-ideograph"><span style="line-height:normal"><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,sans-serif"><span style="color:black"><a href="https://www.memri.org/jttm/isis-news-agency-amaq-launches-tumblr-blog">ISIS News Agency A'maq Launches Tumblr Blog</a></span></span></span></span></span></span></p>
<p><img alt="" src="/sites/default/files/summer_2018/jttmweekly0728189.jpg" style="width: 600px; height: 295px;" /></p>
<p>On July 24, 2018, Nasher news agency posted an A'maq item along with a shortened link to an A'maq Tumblr blog.</p>
<p> </p>
<p><span style="background:white"><span style="text-justify:inter-ideograph"><span style="line-height:normal"><span style="font-size:14.0pt"><span style="background:white"><span style="font-family:&quot;Arial Black&quot;,sans-serif"><span style="color:black"><a href="https://www.memri.org/jttm/telegram-shahada-news-claims-al-shabab-killed-ten-somali-soldiers-ied-attack-near-us-base">On Telegram, Shahada News Claims Al-Shabab Killed Ten Somali Soldiers In IED Attack Near U.S. Base In Somalia</a></span></span></span></span></span></span></span></p>
<p><img alt="" src="/sites/default/files/summer_2018/jttmweekly072818e_0.jpg" style="width: 600px; height: 330px;" /></p>
<p>On July 25, 2018, Shahada, the news agency of the Somalia-based Al-Qaeda-affiliate Harakat Al-Shabab Al-Mujahideen reported that ten Somali soldiers were killed in an IED attack near a U.S. military base near Baledogle military airport in lower Shabelle in southern Somalia.</p>
<p> </p>
<p><span style="background:white"><span style="text-justify:inter-ideograph"><span style="line-height:normal"><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,sans-serif"><span style="color:black"><a href="https://www.memri.org/jttm/tehreek-e-taliban-pakistan-claims-killing-former-agriculture-minister">Tehreek-e-Taliban Pakistan Claims Killing Of Former Agriculture Minister</a></span></span></span></span></span></span></p>
<p><img alt="" src="/sites/default/files/summer_2018/jttmweekly07281810_0.jpg" style="width: 600px; height: 211px;" /></p>
<p>On July 22, 2018, in the town of Dera Ismail Khan, Pakistan, a suicide bomber killed Ikramullah Gandapur, former provisional minister of agriculture for the Khyber Pakhtunkhwa Assembly and candidate in the July 25 polls for provincial assembly seat number PK-99 in Pakistan's Khyber Pakhtunkhwa province.</p>
<p> </p>
<p><span style="background:white"><span style="text-justify:inter-ideograph"><span style="line-height:normal"><span lang="EN-GB" style="font-size:14.0pt" xml:lang="EN-GB"><span style="background:white"><span style="font-family:&quot;Arial Black&quot;,sans-serif"><span style="color:black"><a href="https://www.memri.org/jttm/video-tehreek-e-taliban-pakistan-ttp-emir-says-war-will-continue-we-call-it-sacred-jihad">In Video, Tehreek-e-Taliban Pakistan (TTP) Emir Says: 'This War Will Continue... We Call It The Sacred Jihad'</a></span></span></span></span></span></span></span></p>
<p><img alt="" src="/sites/default/files/summer_2018/jttmweekly072818g_0.jpg" style="width: 600px; height: 337px;" /></p>
<p>On July 25, 2018, Mufti Noor Wali Mehsud, emir of Tehreek-e-Taliban Pakistan ("Movement of the Pakistani Taliban," TTP), released a video message in which he is accompanied by three other militant commanders.</p>
<p> </p>
<p><span style="background:white"><span style="text-justify:inter-ideograph"><span style="line-height:normal"><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,sans-serif"><span style="color:black"><a href="https://www.memri.org/jttm/telegram-pakistani-talibans-fatwa-explains-why-ordinary-soldiers-are-targeted">On Telegram, Pakistani Taliban's Fatwa Explains Why Ordinary Soldiers Are Targeted</a></span></span></span></span></span></span></p>
<p><img alt="" src="/sites/default/files/summer_2018/jttmweekly07281811.jpg" style="width: 600px; height: 233px;" /></p>
<p>The Tehreek-e-Taliban Pakistan ("Movement of the Pakistani Taliban," TTP) has released on Telegram a video delivering a fatwa ("Islamic decree") explaining why the Taliban fighters attack Pakistani army soldiers and officers.</p>
<p> </p>
<p><span style="background:white"><span style="text-justify:inter-ideograph"><span style="line-height:normal"><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,sans-serif"><span style="color:black"><a href="https://www.memri.org/jttm/editorial-pakistani-daily-raises-concern-over-militant-leaders-contesting-pakistans-july-25">Editorial In Pakistani Daily Raises Concern Over Militant Leaders Contesting Pakistan's July 25 Elections</a></span></span></span></span></span></span></p>
<p><img alt="" src="/sites/default/files/summer_2018/jttmweekly07281812.jpg" style="width: 600px; height: 450px;" /></p>
<p>Given below is the text of an editorial from a Pakistani newspaper raising concerns over how the Pakistani state has allowed leaders of outlawed jihadi organizations to contest the July 25 provincial and federal elections in Pakistan. Among these groups are the Ahle Sunnat Wal Jamaat (ASWJ) and Jamaatud Dawa (JuD).</p>
<p> </p>
<p><span style="background:white"><span style="text-justify:inter-ideograph"><span style="line-height:normal"><span style="font-size:14.0pt"><span style="background:white"><span style="font-family:&quot;Arial Black&quot;,sans-serif"><span style="color:black"><a href="https://www.memri.org/jttm/afghan-taliban-release-six-month-report-total-449-incidents-civilian-casualties-out-which-336">Afghan Taliban Release Six-Month Report: 'Total 449 Incidents Of Civilian Casualties Out Of Which 336 Incidents Caused By Americans And Puppets'</a></span></span></span></span></span></span></span></p>
<p><span style="background:white"><span style="text-justify:inter-ideograph"><span style="line-height:normal"> <img alt="" src="/sites/default/files/summer_2018/jttmweekly072818f.jpg" style="width: 600px; height: 187px;" /></span></span></span></p>
<p>The Islamic Emirate of Afghanistan (the Taliban organization) released a report on civilian casualties in the country during the first six months of 2018, blaming a rise on the Afghanistan policy of U.S. President Donald Trump.</p>
<p> </p>
<p><span style="background:white"><span style="text-justify:inter-ideograph"><span style="line-height:normal"><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,sans-serif"><span style="color:black"><a href="https://www.memri.org/jttm/afghan-taliban-illegitimate-foreign-occupiers-should-unconditionally-withdraw">Afghan Taliban: 'Illegitimate Foreign Occupiers Should... Unconditionally Withdraw'</a></span></span></span></span></span></span></p>
<p><img alt="" src="/sites/default/files/summer_2018/jttmweekly07281813.jpg" style="width: 600px; height: 99px;" /></p>
<p>On July 22, 2018, the Islamic Emirate of Afghanistan (the Afghan Taliban organization) issued a statement on its English-language website: "We have a clear message for these infidel forces. We are fully confident that we are on the right path; we have no doubt that we are right and you are wrong; because, we want both our private life and political system to be consistent with our religious and national values in our homeland."</p>
</div></div></div><span property="dc:title" content="Jihad and Terrorism Threat Monitor (JTTM) Weekend Summary" class="rdf-meta element-hidden"></span> </div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
  jQuery(document).ready(function() {   
    var number = jQuery(".report-info .field-name-field-number .field-item").html().replace(/\s+/g, ''); 
    jQuery(".report-info .field-name-field-number .field-item").html(number);
  });
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.memri.org/reports/jihad-and-terrorism-threat-monitor-jttm-weekend-summary-312" 
},
"headline": "Jihad and Terrorism Threat Monitor (JTTM) Weekend Summary",
"image": [
"https://www.memri.org/sites/default/files/new_images/org/JTTM_weekly_thumb_64.jpg"
],
"datePublished": "2018-07-28",
"dateModified": "2018-07-28",
"author": {
    "@type": "Person",
    "name": "Middle East Media Research Institute"
}
,"publisher": {
"@type": "Organization",
"name": "Middle East Media Research Institute","alternateName":"MEMRI",
"logo": {
"@type": "ImageObject",
"url": "https://www.memri.org/sites/all/themes/bootstrap/memri/logo.png"
}
},
"description": "The following are some of this week's reports from the MEMRI Jihad and Terrorism Threat Monitor (JTTM) Project, which translates and analyzes content from sources monitored around the clock, among the"}
</script>
</section>
</div>
</section>
<aside class="col-sm-5 col-lg-4 content-sidebar" role="complementary">
<div class="region region-sidebar-first">
<section id="block-views-latest-clips-block" class="block block-views clearfix">
<h2 class="block-title">Latest Clips</h2>
<div class="view view-latest-clips view-id-latest_clips view-display-id-block view-dom-id-cd99210cf400a56aeade7cd08ad45c5d">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/copenhagen-imam-mundhir-abdallah-calls-for-jihad-to-conquer-europe">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Copenhagen Imam Mundhir Abdallah Calls for Jihad to Invade and Conquer Europe, Adds: Filth and Vileness of Jews Reflect Their Immutable Nature – Archival" src="/sites/default/files/new_images/tv/Mundhir Abdallah 43.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/copenhagen-imam-mundhir-abdallah-calls-for-jihad-to-conquer-europe">#6689 Copenhagen Imam Mundhir Abdallah Calls for Jihad to Invade and Conquer Europe, Adds: Filth and Vileness of Jews Reflect Their Immutable Nature – Archival</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">The Internet</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-07-23T00:00:00-04:00">2017-07-23</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">06:20</div> </div> </div>
</div>
<div class="views-row views-row-2 views-row-even">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/palestinian-authority-tv-lauds-president-abbas-holocaust-denial-doctoral-dissertation">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Palestinian Authority TV Lauds President Abbas' Holocaust Denial Ph.D. Thesis, Terror Attacks Launched from Lebanon" src="/sites/default/files/new_images/tv/Mahmoud Abbas Holocaust Denial 43.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/palestinian-authority-tv-lauds-president-abbas-holocaust-denial-doctoral-dissertation">#6688 Palestinian Authority TV Lauds President Abbas&#039; Holocaust Denial Ph.D. Thesis, Terror Attacks Launched from Lebanon</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">Palestinian Authority TV</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2018-07-20T00:00:00-04:00">2018-07-20</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">04:05</div> </div> </div>
</div>
<div class="views-row views-row-3 views-row-odd">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/egyptian-actress-nadia-gendy-social-media-jewish-industry-for-destroying-countries">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Egyptian Actress Nadia El Gendy: Social Media is a Jewish Industry for the Destruction of Countries" src="/sites/default/files/new_images/tv/Nadia El Gindi 43.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/egyptian-actress-nadia-gendy-social-media-jewish-industry-for-destroying-countries">#6687 Egyptian Actress Nadia El Gendy: Social Media is a Jewish Industry for the Destruction of Countries</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">ON TV (Egypt)</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2018-07-13T00:00:00-04:00">2018-07-13</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">00:48</div> </div> </div>
</div>
<div class="views-row views-row-4 views-row-even">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/jordanian-mp-ghazi-hawmlah-questions-king-authority">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Jordanian MP Ghazi Al-Hawmlah Faces Disciplinary Action for Criticizing Queen Rania in Parliamentary Session" src="/sites/default/files/new_images/tv/Ghazi Al-Hawamlah 43.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/jordanian-mp-ghazi-hawmlah-questions-king-authority">#6686 Jordanian MP Ghazi Al-Hawmlah Faces Disciplinary Action for Criticizing Queen Rania in Parliamentary Session</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">Roya TV (Jordan)</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2018-07-18T00:00:00-04:00">2018-07-18</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">02:51</div> </div> </div>
</div>
<div class="views-row views-row-5 views-row-odd views-row-last">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/former-egyptian-ambassador-to-germany-hegazy-rothschilds-powerful-jewish-families-control-financial-institutions-political-influence">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Former Egyptian Ambassador to Germany Dr. Mohamed Hegazy: The Rothschilds and Other Powerful Jewish Families Control Financial Institutions, Exert Influence in Politics and the Media" src="/sites/default/files/new_images/tv/Mohammed Higazi.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/former-egyptian-ambassador-to-germany-hegazy-rothschilds-powerful-jewish-families-control-financial-institutions-political-influence">#6685 Former Egyptian Ambassador to Germany Dr. Mohamed Hegazy: The Rothschilds and Other Powerful Jewish Families Control Financial Institutions, Exert Influence in Politics and the Media</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">Channel 2 (Egypt)</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2018-07-07T00:00:00-04:00">2018-07-07</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">03:08</div> </div> </div>
</div>
</div>
</div>
</section>
<section id="block-views-latest-reports-block" class="block block-views clearfix">
<h2 class="block-title">Latest Reports</h2>
<div class="view view-latest-reports view-id-latest_reports view-display-id-block view-dom-id-44f18e2542a5e35b9a4cdb7e06300dce">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/jihad-and-terrorism-threat-monitor-jttm-weekend-summary-312" class="active">Jihad and Terrorism Threat Monitor (JTTM) Weekend Summary</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Announcements</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 643 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">July 28, 2018</span> </div> </div>
<div class="views-row views-row-2 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/memri-weekly-july-20-27-2018">The MEMRI Weekly: July 20-27, 2018</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Announcements</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 642 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">July 27, 2018</span> </div> </div>
<div class="views-row views-row-3 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/copenhagen-imam-mundhir-abdallah-jihad-necessitates-conquest-europe-destroying-capitalist">Copenhagen Imam Mundhir Abdallah: &#039;Jihad Necessitates The Conquest Of Europe&#039; By &#039;Destroying The Capitalist And Secular Order&#039;; The Jews Are &#039;Hastening Their Own Annihilation&#039; With Their &#039;Filth And Vileness&#039; – Archival</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7592 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">July 27, 2018</span> </div> </div>
<div class="views-row views-row-4 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/palestinian-clerics-warn-israeli-plot-cause-artificial-earthquake-topple-al-aqsa">Palestinian Clerics Warn Of Israeli Plot To Cause Artificial Earthquake To Topple Al-Aqsa</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7591 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">July 27, 2018</span> </div> </div>
<div class="views-row views-row-5 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/palestinian-authority-tv-lauds-president-abbas-holocaust-denial-phd-thesis-terror-attacks">Palestinian Authority TV Lauds President Abbas&#039; Holocaust Denial PhD Thesis, Terror Attacks Launched From Lebanon</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7590 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">July 26, 2018</span> </div> </div>
<div class="views-row views-row-6 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/support-memris-work-fighting-extremism-copenhagen-imam-exposed-memri-calling-killing-jews">Support MEMRI&#039;s Work Fighting Extremism: Copenhagen Imam Exposed By MEMRI Calling For Killing Jews Is Indicted By Authorities – In Another Sermon Translated By MEMRI Imam Abdallah Calls For Jihad To Invade And Conquer Europe</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Announcements</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 641 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">July 26, 2018</span> </div> </div>
<div class="views-row views-row-7 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/russia-world-%E2%80%93-russia-greece-relations-diplomatic-tit-tat">Russia In The World – Russia-Greece Relations: Diplomatic Tit-For-Tat</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7589 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">July 26, 2018</span> </div> </div>
<div class="views-row views-row-8 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/iranian-sources-claim-obama-administration-gave-us-citizenship-to-regime-officials">Iranian Sources: Obama Administration Granted Green Cards, U.S. Citizenship To Senior Iranian Regime Officials</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7588 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">July 26, 2018</span> </div> </div>
<div class="views-row views-row-9 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/antisemitic-hadith-prophecy-rock-and-tree-%E2%80%93-memri-clips-and-reports">Antisemitic Hadith: &#039;The Prophecy Of The Rock And The Tree&#039; – MEMRI Clips And Reports</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7587 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">July 25, 2018</span> </div> </div>
<div class="views-row views-row-10 views-row-even views-row-last">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/saudi-senior-clerics-council-members-bring-women-religious-establishment">Saudi Senior Clerics Council Members: Bring Women Into Religious Establishment </a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7586 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">July 25, 2018</span> </div> </div>
</div>
</div>
</section>
</div>
</aside> 
</div>
</div>
<footer class="footer container">
<div class="region region-footer">
<section id="block-block-1" class="block block-block clearfix">
<div class="memri-footer">
<div class="pull-left">
<ul class="footer-menu">
<li><a href="/">Home</a></li>
<li><a href="/about">About MEMRI</a></li>
<li><a href="/request-a-clip">Request a Clip</a></li>
<li><a href="http://subscribe.memri.org/">Subscribe</a></li>
<li><a href="http://www.memri.org/donate">Donate</a></li>
<li><a href="https://memriinthemedia.org/">MEMRI In The Media</a></li>
</ul>
</div>
<div class="pull-right">
<ul class="footer-social">
<li>
<a target="_blank" href="https://twitter.com/MEMRIReports">
</a>
</li>
<li>
<a target="_blank" href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716">
</a>
</li>

<li>
<a target="_blank" href="http://memrireports.tumblr.com/">
</a>
</li>
<li>
<a target="_blank" href="https://plus.google.com/103769426957409731109/about">
</a>
</li>
<li>
<a target="_blank" href="https://www.linkedin.com/company/memri">
</a>
</li>
</ul>
<ul class="footer-menu right-side-box">
<li><a href="/tv">MEMRI TV</a></li>
</ul>
</div>
</div>
<div class="bottom_line">
<div class="pull-left">
<span class="small">© 1998-2018, The Middle East Media Research Institute All Rights Reserved. Materials may only be cited with proper attribution.</span>
</div>
<div class="pull-right">
<a href="/memri_donor_privacy_statement">Privacy Policy </a>
</div>
</div>
</section>
</div>
</footer> <script src="https://www.memri.org/sites/all/themes/bootstrap/js/bootstrap.js?pbngpw"></script>
<script type="text/javascript">
      // detect if it's mobile device
      if (navigator.userAgent.match(/Android/i) ||
        navigator.userAgent.match(/webOS/i) ||
        navigator.userAgent.match(/iPhone/i) ||
        navigator.userAgent.match(/iPad/i) ||
        navigator.userAgent.match(/iPod/i) ||
        navigator.userAgent.match(/BlackBerry/) ||
        navigator.userAgent.match(/Windows Phone/i) ||
        navigator.userAgent.match(/ZuneWP7/i)
      ) {        
        jQuery(document).on('click', '.quicktabs-tabpage .row-grid .report-headline, .quicktabs-tabpage .row-grid .clip-headline', function(e){
          e.preventDefault();
          var is_visible = jQuery(this).parents(".node").find("#teaser").is(':visible');
          if (is_visible) {  
            if(jQuery(window).width() > 991){
              jQuery(this).animate({"height": '77px'}, 100);
            }else {
              jQuery(this).animate({"height": '140px'}, 100);
            }         
            
            jQuery(this).find('#teaser').delay(200).hide(0);
          } else {
            jQuery(this).animate({"height": '100%'}, 100);
            jQuery(this).find('#teaser').delay(50).show(0);
          }
        });      
      } else {        
        jQuery(document).on('mouseenter', '.quicktabs-tabpage .row-grid .node', function(e){
          jQuery(this).find('.report-headline, .clip-headline').animate({"height": '100%'}, 100);
          jQuery(this).find('.report-headline #teaser, .clip-headline #teaser').delay(50).show(0);
        });

        jQuery(document).on('mouseleave', '.quicktabs-tabpage .row-grid .node', function(e){          
          if(jQuery(window).width() > 991){
            jQuery(this).find('.report-headline, .clip-headline').animate({"height": '77px'}, 100);
          }else {
            jQuery(this).find('.report-headline, .clip-headline').animate({"height": '140px'}, 100);
          }
          
          jQuery(this).find('.report-headline #teaser, .clip-headline #teaser').delay(200).hide(0);
        });

        jQuery(document).on('click', '.quicktabs-tabpage .row-grid .report-headline, .quicktabs-tabpage .row-grid .clip-headline', function(e){
          e.preventDefault();
          window.location.href = jQuery(this).data('url');
        });
      }/*
      jQuery("body").on('click', function(){ 
        if(typeof jQuery.cookie('donatepage') === 'undefined') window.open("https://www.memri.org/donate/?referral=campaign"); 
      });*/
    </script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-7855063-1', 'auto');
ga('send', 'pageview');

</script>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
"@type" : "Organization",
"legalName" : "Middle East Media Research Institute","alternateName":"MEMRI",
"url" : "https://www.memri.org/",
"contactPoint" : [{
"@type" : "ContactPoint",
"telephone" : "+1-202-955-9070",
"email" : "memri@memri.org",
"contactType" : "customer support"
}],
"logo" :
{"@type":"ImageObject","url":"https://www.memri.org/sites/default/files/memri-logo.jpg"},
"sameAs" : [ "http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716",
"http://twitter.com/#!/MEMRIReports",
"https://plus.google.com/103769426957409731109/posts",
"https://www.linkedin.com/company/memri"
]
}
</script>

</div>
</body>
</html>