<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta charset="utf-8">
<meta name="viewport" content="width=500">
<meta name="robots" content="noodp" />
<meta name="msvalidate.01" content="FA93F2E2383E9D3A530C7C2420B79577" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/bootstrap/memri/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/bootstrap/memri/css/overrides.css" media="all" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.memri.org/sites/all/themes/bootstrap/memri/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="On February 20, 2019, the Islamic Education Center of Houston, Texas uploaded to its YouTube channel a video of a February 17 ceremony celebrating the 40th anniversary of Iran&#039;s Islamic Revolution. Morteza Kazemian, a tenth grader, spoke and said that the United States continues to sanction Iran because it is scared of it and that America&#039;s two goals in the Middle East are to support Israel and Saudi Arabia." />
<meta name="abstract" content="On February 20, 2019, the Islamic Education Center of Houston, Texas uploaded to its YouTube channel a video of a February 17 ceremony celebrating the 40th anniversary of Iran&#039;s Islamic Revolution. Morteza Kazemian, a tenth grader, spoke and said that the United States continues to sanction Iran because it is scared of it and that America&#039;s two goals in the Middle East are to support Israel and Saudi Arabia." />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="middle east, jihad, jihad &amp; terror monitor, middle east media research institute, memri, memri tv" />
<meta name="rating" content="general" />
<meta name="referrer" content="origin" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.memri.org/sites/default/files/wide/org/wide_thumb_sd_7939.jpg" />
<link rel="canonical" href="https://www.memri.org/reports/islamic-education-center-houston-celebrates-40th-anniversary-irans-islamic-revolution" />
<meta property="og:site_name" content="MEMRI" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.memri.org/reports/islamic-education-center-houston-celebrates-40th-anniversary-irans-islamic-revolution" />
<meta property="og:title" content="Islamic Education Center Of Houston Celebrates 40th Anniversary Of Iran&#039;s Islamic Revolution; Schoolchildren&#039;s Choir Sings: Khamenei Is Our Leader, We Are His Soldiers; Student Speaker: America Fears Iran, Its &#039;End Games&#039; In Middle East Are Supporting Israel And Saudi Arabia" />
<meta property="og:description" content="On February 20, 2019, the Islamic Education Center of Houston, Texas uploaded to its YouTube channel a video of a February 17 ceremony celebrating the 40th anniversary of Iran&#039;s Islamic Revolution. Morteza Kazemian, a tenth grader, spoke and said that the United States continues to sanction Iran because it is scared of it and that America&#039;s two goals in the Middle East are to support Israel and Saudi Arabia. The audience chanted: &quot;Away with the humiliation... Allah Akbar!" />
<meta property="og:image" content="https://www.memri.org/sites/default/files/new_images/org/SD_7939_thumb.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.memri.org/reports/islamic-education-center-houston-celebrates-40th-anniversary-irans-islamic-revolution" />
<meta name="twitter:description" content="On February 20, 2019, the Islamic Education Center of Houston, Texas uploaded to its YouTube channel a video of a February 17 ceremony celebrating the 40th anniversary of Iran&#039;s Islamic Revolution. Morteza Kazemian, a tenth grader, spoke and said that the United States continues to sanction Iran because it is scared of it and that America&#039;s two goals in the Middle East are to support Israel and Saudi Arabia. The audience chanted: &quot;Away with the humiliation... Allah Akbar!" />
<meta name="twitter:title" content="Islamic Education Center Of Houston Celebrates 40th Anniversary Of Iran&#039;s Islamic Revolution; Schoolchildren&#039;s Choir Sings: Khamenei Is Our Leader, We Are His Soldiers; Student Speaker: America Fears Iran, Its &#039;End Games&#039; In Middle East Are Supporting Israel And Saudi Arabia" />
<meta name="twitter:image" content="https://www.memri.org/sites/default/files/new_images/org/SD_7939_thumb.jpg" />
<meta itemprop="name" content="Islamic Education Center Of Houston Celebrates 40th Anniversary Of Iran&#039;s Islamic Revolution; Schoolchildren&#039;s Choir Sings: Khamenei Is Our Leader, We Are His Soldiers; Student Speaker: America Fears Iran, Its &#039;End Games&#039; In Middle East Are Supporting Israel And Saudi Arabia" />
<meta itemprop="description" content="On February 20, 2019, the Islamic Education Center of Houston, Texas uploaded to its YouTube channel a video of a February 17 ceremony celebrating the 40th anniversary of Iran&#039;s Islamic Revolution. Morteza Kazemian, a tenth grader, spoke and said that the United States continues to sanction Iran because it is scared of it and that America&#039;s two goals in the Middle East are to support Israel and Saudi Arabia. The audience chanted: &quot;Away with the humiliation... Allah Akbar!" />
<meta itemprop="image" content="https://www.memri.org/sites/default/files/wide/org/wide_thumb_sd_7939.jpg" />
<title>Houston Mosque Celebrates 40 Years Of Iran's Revolution | MEMRI</title>
<style>
@import url("https://www.memri.org/modules/system/system.base.css?plk2x0");
</style>
<style>
@import url("https://www.memri.org/sites/all/modules/date/date_api/date.css?plk2x0");
@import url("https://www.memri.org/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?plk2x0");
@import url("https://www.memri.org/modules/field/theme/field.css?plk2x0");
@import url("https://www.memri.org/modules/node/node.css?plk2x0");
@import url("https://www.memri.org/sites/all/modules/views/css/views.css?plk2x0");
@import url("https://www.memri.org/sites/all/modules/ckeditor/css/ckeditor.css?plk2x0");
</style>
<style>
@import url("https://www.memri.org/sites/all/modules/ctools/css/ctools.css?plk2x0");
@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/sphinxdrupal.css?plk2x0");
@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/daterangepicker.css?plk2x0");
</style>
<style>
@import url("https://www.memri.org/sites/all/themes/bootstrap/memri/css/style.css?plk2x0");
</style>
<link type="text/css" rel="stylesheet" href="/sites/all/themes/bootstrap/memri/css/print.css" media="print" />

<!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
<script src="https://www.memri.org/sites/all/modules/jquery_update/replace/jquery/2.1/jquery.min.js?v=2.1.4"></script>
<script>jQuery.migrateMute=true;jQuery.migrateTrace=false;</script>
<script src="//code.jquery.com/jquery-migrate-1.4.1.min.js"></script>
<script>window.jQuery && window.jQuery.migrateWarnings || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery-migrate/1/jquery-migrate.min.js'>\x3C/script>")</script>
<script src="https://www.memri.org/misc/jquery.once.js?v=1.2"></script>
<script src="https://www.memri.org/misc/drupal.js?plk2x0"></script>
<script src="https://www.memri.org/sites/all/modules/admin_menu/admin_devel/admin_devel.js?plk2x0"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/moment.min.js?plk2x0"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/daterangepicker.js?plk2x0"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/sphinxcustom.js?plk2x0"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"memri","theme_token":"Rtfhvhn9lvE4ZLPTR0M7kfk2rP7YzD_9LGe86FpeaMA","js":{"sites\/all\/themes\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/2.1\/jquery.min.js":1,"0":1,"\/\/code.jquery.com\/jquery-migrate-1.4.1.min.js":1,"1":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/admin_menu\/admin_devel\/admin_devel.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/moment.min.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/daterangepicker.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/sphinxcustom.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/sphinxdrupal.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/daterangepicker.css":1,"sites\/all\/themes\/bootstrap\/memri\/css\/style.css":1}},"better_exposed_filters":{"views":{"latest_clips":{"displays":{"block":{"filters":[]}}},"latest_reports":{"displays":{"block":{"filters":[]}}},"mtv_sortable":{"displays":{"block":{"filters":[]}}}}},"urlIsAjaxTrusted":{"\/reports\/islamic-education-center-houston-celebrates-40th-anniversary-irans-islamic-revolution":true},"bootstrap":{"anchorsFix":1,"anchorsSmoothScrolling":0,"formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>
<script src="/sites/all/themes/bootstrap/memri/js/bootstrap.min.js"></script>
<script src="/sites/all/themes/bootstrap/memri/js/jquery.cookie.js"></script>
<script src="/sites/all/themes/bootstrap/memri/js/all_sites.js"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TRQCFW');</script>

<meta name="google-site-verification" content="LcT5ZNP5yyFW9VEvlv8SOENqMz6daVDlP2EMBxEE2c4" />
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-42200 node-type-article">

<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TRQCFW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="wrapper" id="wrapper_top">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<header role="banner" class="container site-header org">
<nav class="topbar">

<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>

<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
<ul>
<li><a href="https://www.memri.org">HOME</a></li>
<li><a href="https://www.memri.org/about">ABOUT</a></li>
<li><a href="http://memri.convio.net/site/PageServer?pagename=subscriptions_management" target="_blank">SUBSCRIBE</a></li>
<li><a href="/donate/">DONATE</a></li>
</ul>

<ul class="pull-right">
<li><a href="https://www.memri.org/tv">MEMRI TV</a></li>
<li><a href="https://www.memri.org/jttm">JTTM</a></li>
</ul>
</div>
</nav>
<div class="row">
<div class="col-md-6 banner">
<a href="https://www.memri.org">
<img src="https://www.memri.org/sites/default/files/memri20/memri20logo.jpg" alt="Home" />
</a>
</div>
<div class="col-md-6 socialmedia">
<div class="region region-header-icons">
<section id="block-block-3" class="block block-block clearfix">
<span class="tagline" style="font-size: 28px;">Bridging the Language Gap</span>
<ul class="list-inline">
<li>
<a target="_blank" href="https://twitter.com/MEMRIReports">
<img src="/sites/default/files/images/ico/top/twitter.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716">
<img src="/sites/default/files/images/ico/top/facebook.png" alt="">
</a>
</li>

<li>
<a target="_blank" href="http://memrireports.tumblr.com/">
<img src="/sites/default/files/images/ico/top/tumblr.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://www.linkedin.com/company/memri">
<img src="/sites/default/files/images/ico/top/linkedin.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://itunes.apple.com/us/app/memri-the-middle-east-media-research-institute/id634459939?mt=8">
<img src="/sites/default/files/images/ico/top/apple.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.memri">
<img src="/sites/default/files/images/ico/top/google_play.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://www.youtube.com/channel/UC59Cpk70K2TwdmApJOTuW9g">
<img src="/sites/default/files/images/ico/top/youtube.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://vimeo.com/memri">
<img src="/sites/default/files/images/ico/top/vimeo.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/memrireports/">
<img src="/sites/default/files/images/ico/top/instagram.png" alt="">
</a>
</li>
</ul>
</section>
</div>
</div>
</div>
</header>
<div id="navbar" class="navbar">
<div class="container">
<div class="pull-right">
<a href="/request-a-clip" class="request-clip">
<span>Contact/Request A Clip</span>
</a>
<div class="region region-right-navigation">
<section id="block-sphinxdrupal-sphinxdrupal" class="block block-sphinxdrupal clearfix">
<form action="/reports/islamic-education-center-houston-celebrates-40th-anniversary-irans-islamic-revolution" method="post" id="sphinxdrupal-search-box" accept-charset="UTF-8"><div><div class="container-inline"><div class="form-item form-item-keywords form-type-textfield form-group"><input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;SEARCH&#039;;}" onfocus="if (this.value == &#039;SEARCH&#039;) {this.value = &#039;&#039;;}" class="form-control form-text" type="text" id="edit-keywords" name="keywords" value="SEARCH" size="15" maxlength="128" /></div><button type="submit" id="edit-submit" name="op" value="Search" class="btn btn-primary form-submit">Search</button>
</div><input type="hidden" name="form_build_id" value="form-4DUZlzpQ9w43nrdMLjTa0v8wGK5tQycrdnwSc3Id1AQ" />
<input type="hidden" name="form_id" value="sphinxdrupal_search_box" />
</div></form>
</section>
</div>
<a href="/search-results?content_type[article]=article" class="adv-search">
<img src="https://www.memri.org/sites/default/files/images/ico/adv-search.png" alt="Advanced Search" title="Advanced Search">
</a>
</div>
</div>
</div>
<div class="main-container container">

<div class="row">
<section class="col-sm-7 col-lg-8">
<a id="main-content"></a>
<div class="region region-content">
<section id="block-system-main" class="block block-system clearfix">
<div id="node-42200" class="node node-article node-promoted clearfix" about="/reports/islamic-education-center-houston-celebrates-40th-anniversary-irans-islamic-revolution" typeof="sioc:Item foaf:Document">
<div class="report-info category-bar">
<div class="field field-name-field-category field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/categories/special-dispatch" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Special Dispatch</a></div></div></div> </div>
<div class="pull-right">
<img src="/sites/default/files/images/ico/print-gray.png" id="printIcon" alt="print" />
</div>
<script type="text/javascript">
      jQuery(document).on("ready", function(){
        jQuery('#printIcon').mouseover(function(){
          jQuery('#printIcon').attr("src","/sites/default/files/images/ico/print-colored.png");
        });
        jQuery('#printIcon').mouseleave(function(){
          jQuery('#printIcon').attr("src","/sites/default/files/images/ico/print-gray.png");
        });
        jQuery('#printIcon').click(function(){
          window.print();
        });
      });
    </script>
<div id="componentDiv" class="pull-right"></div>
<script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_U8S9CUuG6EArXTcyzqeujUryMLBvfgDicdohdIAZNnpp1d1Fe37NQ7O76LYBnd7z"></script>
<script type="text/javascript">
  var act = new gigya.socialize.UserAction();
  act.setTitle("MEMRI: Islamic Education Center Of Houston Celebrates 40th Anniversary Of Iran's Islamic Revolution; Schoolchildren's Choir Sings: Khamenei Is Our Leader, We Are His Soldiers; Student Speaker: America Fears Iran, Its 'End Games' In Middle East Are Supporting Israel And Saudi Arabia  ");
  act.setLinkBack("https://www.memri.org/reports/islamic-education-center-houston-celebrates-40th-anniversary-irans-islamic-revolution");
  var showShareBarUI_params=
  {
    containerID: 'componentDiv',
    shareButtons: [
    {
      provider: 'Email'
      ,'iconImgUp': '/sites/default/files/images/ico/email-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/email-colored.png'
    },
    {
      provider: 'Twitter'
      ,'iconImgUp': '/sites/default/files/images/ico/twitter_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/twitter.png'
      ,'related': 'MEMRIReports'
    },
    {
      provider: 'Facebook'
      ,'iconImgUp': '/sites/default/files/images/ico/facebook_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/facebook.png'
    },
    {
      provider: 'tumblr'
      ,'iconImgUp': '/sites/default/files/images/ico/tumblr_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/tumblr.png'
    },
    {
      provider: 'pinterest'
      ,'iconImgUp': '/sites/default/files/images/ico/pinterest-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/pinterest-colored.png'
    },
    {
      provider: 'linkedin'
      ,'iconImgUp': '/sites/default/files/images/ico/linkedin_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/linkedin.png'
    },
    {
      provider: 'reddit'
      ,'iconImgUp': '/sites/default/files/images/ico/reddit-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/reddit-colored.png'
    },
    {
      provider: 'stumbleupon'
      ,'iconImgUp': '/sites/default/files/images/ico/stumbleupon-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/stumbleupon-colored.png'
    }
//    ,{
//      provider: 'Share'
//      ,'iconImgUp': '/sites/default/files/images/ico/share_other_icon.jpg'
//    }
    ],
    moreEnabledProviders: 'pinterest,tumblr,reddit,stumbleupon,linkedin',

    showCounts: 'none',
    iconsOnly: 'true',
    userAction: act,
    emailProviders: ''
  };
  gigya.socialize.showShareBarUI(showShareBarUI_params);
  </script>
<div class="memriicon">
<img src="https://www.memri.org/sites/default/files/pic/mlogo.jpg" alt="memri">
</div>
<div class="report-info report-data">
<span class="pull-left">March 14, 2019</span>
<span class="pull-right"><div class="field field-name-field-category field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/categories/special-dispatch" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Special Dispatch</a></div></div></div> No.<div class="field field-name-field-number field-type-number-integer field-label-hidden"><div class="field-items"><div class="field-item even">7939</div></div></div></span>
</div>
<h1>
Islamic Education Center Of Houston Celebrates 40th Anniversary Of Iran&#039;s Islamic Revolution; Schoolchildren&#039;s Choir Sings: Khamenei Is Our Leader, We Are His Soldiers; Student Speaker: America Fears Iran, Its &#039;End Games&#039; In Middle East Are Supporting Israel And Saudi Arabia </h1>
<span property="dc:title" content="Islamic Education Center Of Houston Celebrates 40th Anniversary Of Iran&#039;s Islamic Revolution; Schoolchildren&#039;s Choir Sings: Khamenei Is Our Leader, We Are His Soldiers; Student Speaker: America Fears Iran, Its &#039;End Games&#039; In Middle East Are Supporting Israel And Saudi Arabia  " class="rdf-meta element-hidden"></span> <div class="authorField report_authors">
</div>
<div class="content article-content clearfix">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><i>On February 20, 2019, the Islamic Education Center of Houston, Texas uploaded to its YouTube channel a video of a February 17 ceremony celebrating the 40th anniversary of Iran's Islamic Revolution. Morteza Kazemian, a tenth grader, spoke and said that the United States continues to sanction Iran because it is scared of it and that America's two goals in the Middle East are to support Israel and Saudi Arabia. The audience chanted: "Away with the humiliation... Allah Akbar! Khamenei is our Leader!" In addition, young boys wearing scarves and green headbands sang a song that went: "We</i><em> are your followers, you are our Leader... We are your soldiers, and together we can all be your power... May Allah always keep your hand upon us... A warrior just like the Battle of Khaybar... May you always be the light to our guidance." In an article about the Islamic Education Center of Houston, one news outlet reported on the mosque's interfaith activities, saying that "they also bring rabbis and pastors in to speak," and that the chairman of its board of directors Faheem Kazimi "has gone to explain Islam at a rural church in Weimar, Texas."<a href="https://www.memri.org/reports/islamic-education-center-houston-celebrates-40th-anniversary-irans-islamic-revolution#_edn1" name="_ednref1" title="" id="_ednref1"><span style="font-size:12.0pt">[1]</span></a> Pre</em><i>ss TV anchor Marzieh Hashemi spoke briefly at the ceremony through a video call. For more about Marzieh Hashemi, who was recently arrested and detained by the FBI during a visit to the United States, see MEMRI TV clip no. 7064 <u><a href="https://www.memri.org/tv/american-born-iranian-anchor-marzieh-hashemi-death-chant-oppressive-system-change-will-not-burn-passport-right-reds-blacks">U.S./Iranian TV Anchor Marzieh Hashemi: I Chant "Death to America" Because Oppressive American System Needs to Change; I Will Not Burn My U.S. Passport Because My Ancestors Owned and Built America</a></u>, February 26, 2019.</i></p>
<p><b><i> To view the clip of the ceremony at the Islamic Education Center of Houston on MEMRI TV, click <u><a href="https://www.memri.org/tv/islamic-education-center-houston-texas-celebrates-iran-anniversary-revolution-teen-speaks-boys-sing-khamenei-leader-soldiers-marzieh-hashemi">here</a></u> or below.</i></b></p>
<p><iframe frameborder="0" height="440" src="/player/clip/42196/780,440/1" width="780"></iframe></p>
<p><b><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,sans-serif">"America Has Two End Games In The Whole Middle East Region: To Support Israel And To Support Saudi Arabia"</span></span></b></p>
<p><b>Morteza Kazemian</b>: "My name is Morteza Kazemian, I am in the tenth grade. Today, I want to talk about more of the political side of the Islamic Revolution of Iran, and kind of look at America and the other Western world's influence, not only pre-dating the Revolution, but also following it, in the years afterwards.</p>
<p><img alt="" src="/sites/default/files/2019_Q1/houston.JPG" style="width: 780px; height: 219px;" /></p>
<p>[...]</p>
<p>"America and its allies decided that they had enough of the 1979 Islamic Revolution. They continued to place harsh sanctions on the country, and deemed it as a terrorist state. But my question to you, brothers and sisters, is would you put sanctions on a country that you are not fearful of?</p>
<p><img alt="" src="/sites/default/files/2019_Q1/houston1.JPG" style="width: 780px; height: 219px;" /></p>
<p>"Would you not put sanctions on a country that you are not fearful of? Because in the end of the day, what this message of sanctions on the country of Iran is, is the idea that it continues to remain as an enemy towards America and all of its allies. Because America has two end games in the whole Middle East region: to support Israel and to support Saudi Arabia."</p>
<p><img alt="" src="/sites/default/files/2019_Q1/houston2.JPG" style="width: 780px; height: 440px;" /></p>
<p>[...]</p>
<p><b>Man in Audience</b>: "Away with the humiliation!"</p>
<p><b>Audience</b>: "Away with the humiliation!"</p>
<p><img alt="" src="/sites/default/files/2019_Q1/houston3.JPG" style="width: 780px; height: 439px;" /></p>
<p><b>Man in Audience</b>: "Say: 'Allah Akbar!'"</p>
<p><b>Audience</b>: "Allah Akbar! Allah Akbar! Allah Akbar! Khamenei is our Leader!"</p>
<p><img alt="" src="/sites/default/files/2019_Q1/houston4.JPG" style="width: 780px; height: 443px;" /></p>
<p><b>Morteza Kazemian</b>: "Despite these sanctions continuing on the country of Iran, we have not only seen success on a foreign scale, but also seen success on a domestic scale."</p>
<p>[...]</p>
<p><b><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,sans-serif">"Allah Akbar! Khamenei Is Our Leader!... We Are Your Followers, We Are Your Soldiers"</span></span></b></p>
<p><b>Children Singing</b>: "Allah Akbar! Khamenei is our Leader!</p>
<p><img alt="" src="/sites/default/files/2019_Q1/houston5.JPG" style="width: 780px; height: 440px;" /></p>
<p>[...]</p>
<p>"Oh, Zahra’s beloved, oh, Heydar’s beloved – we are your followers, you are our Leader.</p>
<p>[...]</p>
<p>"We are your followers, we are your soldiers, and together we can all be your power.</p>
<p>[...]</p>
<p>"May Allah always keep your hand upon us.</p>
<p>[...]</p>
<p>"Oh, man of faith, oh, beloved of the nation, a warrior just like the Battle of Khaybar.</p>
<p><img alt="" src="/sites/default/files/2019_Q1/houston6.JPG" style="width: 780px; height: 219px;" /></p>
<p>[...]</p>
<p>"May you always be the light to our guidance."</p>
<div> 
<hr align="left" size="1" width="33%" /><div>
<div id="edn1">
<p style="text-align:justify"><span style="font-size:10.0pt"><a href="https://www.memri.org/reports/islamic-education-center-houston-celebrates-40th-anniversary-irans-islamic-revolution#_ednref1" name="_edn1" title="" id="_edn1">[1]</a> </span>Houstonchronicle.com/news/houston-texas/houston/article/houston-muslims-ramadan-8332330.php, June 29, 2016.</p>
</div>
</div>
</div>
</div></div></div><span property="dc:title" content="Islamic Education Center Of Houston Celebrates 40th Anniversary Of Iran&#039;s Islamic Revolution; Schoolchildren&#039;s Choir Sings: Khamenei Is Our Leader, We Are His Soldiers; Student Speaker: America Fears Iran, Its &#039;End Games&#039; In Middle East Are Supporting Israel And Saudi Arabia  " class="rdf-meta element-hidden"></span> </div>
</div>
<script type="text/javascript">
  jQuery(document).ready(function() {   
    var number = jQuery(".report-info .field-name-field-number .field-item").html().replace(/\s+/g, ''); 
    jQuery(".report-info .field-name-field-number .field-item").html(number);
  });
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.memri.org/reports/islamic-education-center-houston-celebrates-40th-anniversary-irans-islamic-revolution" 
},
"headline": "Islamic Education Center Of Houston Celebrates 40th Anniversary Of Iran's Islamic Revolution;...",
"image": [
"https://www.memri.org/sites/default/files/new_images/org/SD_7939_thumb.jpg"
],
"datePublished": "2019-03-14",
"dateModified": "2019-03-14",
"author": {
    "@type": "Person",
    "name": "Middle East Media Research Institute"
}
,"publisher": {
"@type": "Organization",
"name": "Middle East Media Research Institute","alternateName":"MEMRI",
"logo": {
"@type": "ImageObject",
"url": "https://www.memri.org/sites/default/files/memri-logo-news.png"
}
},
"description": "On February 20, 2019, the Islamic Education Center of Houston, Texas uploaded to its YouTube channel a video of a February 17 ceremony celebrating the 40th anniversary of Iran's Islamic Revolution. Mo"}
</script>
</section>
</div>
</section>
<aside class="col-sm-5 col-lg-4 content-sidebar" role="complementary">
<div class="region region-sidebar-first">
<section id="block-views-latest-clips-block" class="block block-views clearfix">
<h2 class="block-title">Latest Clips</h2>
<div class="view view-latest-clips view-id-latest_clips view-display-id-block view-dom-id-3cd9070883f1cc7ae8793a095aac9794">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/russia-unveils-kamikaze-drone-uav-autonomous-flight-kalashnikov-ready-service-kub">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Russia Unveils New " Kamikaze Drone" That Blows Itself Up by Target: Stealthy Autonomous Flight At 50-80 Miles for Up to 30 Minutes, 6.5 LB Payload" src="/sites/default/files/new_images/tv/Russian Kamikaze drone 43.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/russia-unveils-kamikaze-drone-uav-autonomous-flight-kalashnikov-ready-service-kub">#7084 Russia Unveils New &quot;Kamikaze Drone&quot; That Blows Itself Up by Target: Stealthy Autonomous Flight At 50-80 Miles for Up to 30 Minutes, 6.5 LB Payload</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">Russia 24</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2019-02-24T00:00:00-05:00">2019-02-24</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">01:05</div> </div> </div>
</div>
<div class="views-row views-row-2 views-row-even">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/syrian-scholar-firas-sawwah-aqsa-quran-not-jerusalem-arab-muslim-cultural-revival-examine-past-hadiths-trees-rocks">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Syrian Scholar Firas Al-Sawwah: Al-Aqsa Mentioned in Quran Is Not in Jerusalem; We Should Critically Examine Our Past and Some of Our Religious Traditions" src="/sites/default/files/new_images/tv/Firas Al-Sawwah 43.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/syrian-scholar-firas-sawwah-aqsa-quran-not-jerusalem-arab-muslim-cultural-revival-examine-past-hadiths-trees-rocks">#7083 Syrian Scholar Firas Al-Sawwah: Al-Aqsa Mentioned in Quran Is Not in Jerusalem; We Should Critically Examine Our Past and Some of Our Religious Traditions</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">Al-Hurra TV (The U.S.)</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2019-03-03T00:00:00-05:00">2019-03-03</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">02:09</div> </div> </div>
</div>
<div class="views-row views-row-3 views-row-odd">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/ayatollah-alireza-arafi-qom-sermon-bashar-assad-visit-pledge-allegian-khamenei-victory-islamic-revolution">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Qom Friday Sermon by Ayatollah Alireza Arafi: Bashar Al-Assad Came to Iran to Pledge Allegiance to Khamenei" src="/sites/default/files/new_images/tv/Qom Sermon 43.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/ayatollah-alireza-arafi-qom-sermon-bashar-assad-visit-pledge-allegian-khamenei-victory-islamic-revolution">#7082 Qom Friday Sermon by Ayatollah Alireza Arafi: Bashar Al-Assad Came to Iran to Pledge Allegiance to Khamenei</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">Channel 2 (Iran)</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2019-03-08T00:00:00-05:00">2019-03-08</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">01:07</div> </div> </div>
</div>
<div class="views-row views-row-4 views-row-even">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/islamic-education-center-houston-texas-celebrates-iran-anniversary-revolution-teen-speaks-boys-sing-khamenei-leader-soldiers-marzieh-hashemi">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Islamic Education Center of Houston Celebrates 40th Anniversary of Islamic Revolution, Children's Choir: Khamenei Is Our Leader, We Are His Soldiers" src="/sites/default/files/new_images/tv/Islamic Education Center of Houston 43.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/islamic-education-center-houston-texas-celebrates-iran-anniversary-revolution-teen-speaks-boys-sing-khamenei-leader-soldiers-marzieh-hashemi">#7081 Islamic Education Center of Houston Celebrates 40th Anniversary of Islamic Revolution, Children&#039;s Choir: Khamenei Is Our Leader, We Are His Soldiers</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">The Internet</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2019-02-17T00:00:00-05:00">2019-02-17</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">02:24</div> </div> </div>
</div>
<div class="views-row views-row-5 views-row-odd views-row-last">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/iranian-official-rostam-ghasemi-signed-economic-development-agreements-syria-phosphate-oil-gas">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Iranian Gen. Rostam Ghasemi: Our Involvement in the Syria War Came with a Price, But Opened Economic Opportunities That Will Yield Profit Soon" src="/sites/default/files/new_images/tv/Rostan Ghasemi 43.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/iranian-official-rostam-ghasemi-signed-economic-development-agreements-syria-phosphate-oil-gas">#7080 Iranian Gen. Rostam Ghasemi: Our Involvement in the Syria War Came with a Price, But Opened Economic Opportunities That Will Yield Profit Soon</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">IRIB Ofogh TV (Iran)</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2019-03-05T00:00:00-05:00">2019-03-05</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">05:46</div> </div> </div>
</div>
</div>
</div>
</section>
<section id="block-views-latest-reports-block" class="block block-views clearfix">
<h2 class="block-title">Latest Reports</h2>
<div class="view view-latest-reports view-id-latest_reports view-display-id-block view-dom-id-054c8fbb27c1db2e0824b53f9ce00ebf">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/jihad-and-terrorism-threat-monitor-jttm-weekend-summary-345">Jihad and Terrorism Threat Monitor (JTTM) Weekend Summary </a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Announcements</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 742 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">March 16, 2019</span> </div> </div>
<div class="views-row views-row-2 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/social-media-jihadis-react-new-zealand-mosque-attacks-expressing-sympathy-and-calling">On Social Media, Jihadis React To New Zealand Mosque Attacks, Expressing Sympathy And Calling For Retaliation</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7946 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">March 15, 2019</span> </div> </div>
<div class="views-row views-row-3 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/syrian-scholar-firas-al-sawwah-al-aqsa-quran-not-jerusalem-we-need-general-arab-muslim">Syrian Scholar Firas Al-Sawwah: The &#039;Al-Aqsa&#039; In The Quran Is Not In Jerusalem; &#039;We Need A General Arab-Muslim Cultural Revival... Based On Criticism&#039;; My 8th-Grade Teacher &#039;Told Us Judgment Day Would Not Come Until The Arabs And The Jews Fight&#039; – And &#039;The Whole Class Burst Into Laughter&#039;</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7945 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">March 15, 2019</span> </div> </div>
<div class="views-row views-row-4 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/memri-weekly-march-8-15-2019">The MEMRI Weekly: March 8-15, 2019</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Announcements</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 743 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">March 15, 2019</span> </div> </div>
<div class="views-row views-row-5 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/qatari-criticism-president-trump-%E2%80%93-cartoons">Qatari Criticism Of President Trump – In Cartoons</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7944 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">March 14, 2019</span> </div> </div>
<div class="views-row views-row-6 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/russian-first-deputy-defense-minister-gerasimov-our-response-based-active-defense-strategy">Russian First Deputy Defense Minister Gerasimov: &#039;Our Response&#039; Is Based On The &#039;Active Defense Strategy&#039;; &#039;We Must Act Quickly&#039; To &#039; Preempt The Enemy... Identify His Vulnerabilities, And Create Threats Of Unacceptable Damage To It&#039;</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7943 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">March 14, 2019</span> </div> </div>
<div class="views-row views-row-7 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/syrian-army-officer-luayy-shehadeh-we-are-now-experts-tunnel-warfare-both-offensive-and">Syrian Army Officer Lu&#039;ayy Shehadeh: We Are Now Experts In Tunnel Warfare, Both Offensive And Defensive; Civil War Gave Us Valuable Experience For Future War With Israel</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7942 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">March 14, 2019</span> </div> </div>
<div class="views-row views-row-8 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/islamic-education-center-houston-celebrates-40th-anniversary-irans-islamic-revolution" class="active">Islamic Education Center Of Houston Celebrates 40th Anniversary Of Iran&#039;s Islamic Revolution; Schoolchildren&#039;s Choir Sings: Khamenei Is Our Leader, We Are His Soldiers; Student Speaker: America Fears Iran, Its &#039;End Games&#039; In Middle East Are Supporting Israel And Saudi Arabia </a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7939 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">March 14, 2019</span> </div> </div>
<div class="views-row views-row-9 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/egyptian-muslim-brotherhood-calls-anti-regime-vengeance-uprising-following-execution-its">Egyptian Muslim Brotherhood Calls For Anti-Regime Vengeance, Uprising Following Execution Of Its Activists</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7941 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">March 14, 2019</span> </div> </div>
<div class="views-row views-row-10 views-row-even views-row-last">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/irgc-strategist-hassan-abbasi-praises-iranian-parents-who-handed-over-their-oppositionist">IRGC Strategist Hassan Abbasi Praises Iranian Parents Who Handed Over Their Oppositionist Children For Execution: Educating People To This Level Is The Pinnacle Of The Islamic Republic&#039;s Achievement; Adds: 2,300 Iranians Have Been Killed In Syria War</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7940 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">March 13, 2019</span> </div> </div>
</div>
</div>
</section>
</div>
</aside> 
</div>
</div>
<footer class="footer container">
<div class="region region-footer">
<section id="block-block-1" class="block block-block clearfix">
<div class="memri-footer">
<div class="pull-left">
<ul class="footer-menu">
<li><a href="/">Home</a></li>
<li><a href="/about">About MEMRI</a></li>
<li><a href="/request-a-clip">Request a Clip</a></li>
<li><a href="http://subscribe.memri.org/">Subscribe</a></li>
<li><a href="http://www.memri.org/donate">Donate</a></li>
<li><a href="https://memriinthemedia.org/">MEMRI In The Media</a></li>
</ul>
</div>
<div class="pull-right">
<ul class="footer-social">
<li>
<a target="_blank" href="https://twitter.com/MEMRIReports">
</a>
</li>
<li>
<a target="_blank" href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716">
</a>
</li>
<li>
<a target="_blank" href="http://memrireports.tumblr.com/">
</a>
</li>
<li style="display: none;">
<a target="_blank" href="https://plus.google.com/103769426957409731109/about">
</a>
</li>
<li>
<a target="_blank" href="https://www.linkedin.com/company/memri">
</a>
</li>
<li>
<a target="_blank" href="https://www.youtube.com/channel/UC59Cpk70K2TwdmApJOTuW9g">
</a>
</li>
<li>
<a target="_blank" href="https://vimeo.com/memri">
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/memrireports/">
</a>
</li>
</ul>
<style type="text/css">
.footer-social li:nth-child(6) a {
    background: url(/sites/default/files/images/ico/youtube_inactive.png) no-repeat left top;
}
.footer-social li:nth-child(6) a:hover {
    background: url(/sites/default/files/images/ico/youtube.png) no-repeat left top;
}
.footer-social li:nth-child(7) a {
    background: url(/sites/default/files/images/ico/vimeo_inactive.png) no-repeat left top;
}
.footer-social li:nth-child(7) a:hover {
    background: url(/sites/default/files/images/ico/vimeo.png) no-repeat left top;
}
.footer-social li:nth-child(8) a {
    background: url(/sites/default/files/images/ico/instagram_inactive.png) no-repeat left top;
}
.footer-social li:nth-child(8) a:hover {
    background: url(/sites/default/files/images/ico/instagram.png) no-repeat left top;
}
</style>
<ul class="footer-menu right-side-box">
<li><a href="/tv">MEMRI TV</a></li>
</ul>
</div>
</div>
<div class="bottom_line">
<div class="pull-left">
<span class="small">© 1998-2019, The Middle East Media Research Institute All Rights Reserved. Materials may only be cited with proper attribution.</span>
</div>
<div class="pull-right">
<a href="/memri_donor_privacy_statement">Privacy Policy </a>
</div>
</div>
</section>
</div>
</footer> <script src="https://www.memri.org/sites/all/themes/bootstrap/js/bootstrap.js?plk2x0"></script>
<script type="text/javascript">
      // detect if it's mobile device
      if (navigator.userAgent.match(/Android/i) ||
        navigator.userAgent.match(/webOS/i) ||
        navigator.userAgent.match(/iPhone/i) ||
        navigator.userAgent.match(/iPad/i) ||
        navigator.userAgent.match(/iPod/i) ||
        navigator.userAgent.match(/BlackBerry/) ||
        navigator.userAgent.match(/Windows Phone/i) ||
        navigator.userAgent.match(/ZuneWP7/i)
      ) {        
        jQuery(document).on('click', '.quicktabs-tabpage .row-grid .report-headline, .quicktabs-tabpage .row-grid .clip-headline', function(e){
          e.preventDefault();
          var is_visible = jQuery(this).parents(".node").find("#teaser").is(':visible');
          if (is_visible) {  
            if(jQuery(window).width() > 991){
              jQuery(this).animate({"height": '77px'}, 100);
            }else {
              jQuery(this).animate({"height": '140px'}, 100);
            }         
            
            jQuery(this).find('#teaser').delay(200).hide(0);
          } else {
            jQuery(this).animate({"height": '100%'}, 100);
            jQuery(this).find('#teaser').delay(50).show(0);
          }
        });      
      } else {        
        jQuery(document).on('mouseenter', '.quicktabs-tabpage .row-grid .node', function(e){
          jQuery(this).find('.report-headline, .clip-headline').animate({"height": '100%'}, 100);
          jQuery(this).find('.report-headline #teaser, .clip-headline #teaser').delay(50).show(0);
        });

        jQuery(document).on('mouseleave', '.quicktabs-tabpage .row-grid .node', function(e){          
          if(jQuery(window).width() > 991){
            jQuery(this).find('.report-headline, .clip-headline').animate({"height": '77px'}, 100);
          }else {
            jQuery(this).find('.report-headline, .clip-headline').animate({"height": '140px'}, 100);
          }
          
          jQuery(this).find('.report-headline #teaser, .clip-headline #teaser').delay(200).hide(0);
        });

        jQuery(document).on('click', '.quicktabs-tabpage .row-grid .report-headline, .quicktabs-tabpage .row-grid .clip-headline', function(e){
          e.preventDefault();
          window.location.href = jQuery(this).data('url');
        });
      }/*
      jQuery("body").on('click', function(){ 
        if(typeof jQuery.cookie('donatepage') === 'undefined') window.open("https://www.memri.org/donate/?referral=campaign"); 
      });*/
    </script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-127765270-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-127765270-1');
gtag('event', 'page_view', { 'send_to': 'UA-7855063-1' });
</script>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
"@type" : "Organization",
"legalName" : "Middle East Media Research Institute","alternateName":"MEMRI",
"url" : "https://www.memri.org/",
"contactPoint" : [{
"@type" : "ContactPoint",
"telephone" : "+1-202-955-9070",
"email" : "memri@memri.org",
"contactType" : "customer support"
}],
"logo" :
{"@type":"ImageObject","url":"https://www.memri.org/sites/default/files/memri-logo-news.png"},
"sameAs" : [ "http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716",
"http://twitter.com/#!/MEMRIReports",
"https://plus.google.com/103769426957409731109/posts",
"https://www.linkedin.com/company/memri"
]
}
</script>

</div>
</body>
</html>