<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta charset="utf-8">
<meta name="viewport" content="width=500">
<meta name="robots" content="noodp"/>
<link type="text/css" rel="stylesheet" href="/sites/all/themes/bootstrap/memri/css/bootstrap.min.css" media="all"/>
<link type="text/css" rel="stylesheet" href="/sites/all/themes/bootstrap/memri/css/overrides.css" media="all"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<link rel="shortcut icon" href="https://www.memri.org/sites/all/themes/bootstrap/memri/favicon.ico" type="image/vnd.microsoft.icon"/>
<meta name="description" content="The following report is now a complimentary offering from MEMRI&#039;s Jihad and Terrorism Threat Monitor (JTTM). For JTTM subscription information, click here."/>
<meta name="generator" content="Drupal 7 (http://drupal.org)"/>
<link rel="image_src" href="https://www.memri.org/sites/default/files/wide/org/wide_thumb_sd_6935.jpg"/>
<link rel="canonical" href="https://www.memri.org/reports/isis-video-features-american-canadian-british-russian-belgian-fighters-urging-muslims-carry"/>
<meta property="og:site_name" content="MEMRI - The Middle East Media Research Institute"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.memri.org/reports/isis-video-features-american-canadian-british-russian-belgian-fighters-urging-muslims-carry"/>
<meta property="og:title" content="ISIS Video Features American, Canadian, British, Russian, Belgian Fighters Urging Muslims To Carry Out Attacks In West, Shows Landmarks In NYC, DC, Baltimore, Las Vegas"/>
<meta property="og:description" content="The following report is now a complimentary offering from MEMRI&#039;s Jihad and Terrorism Threat Monitor (JTTM). For JTTM subscription information, click here."/>
<meta property="og:image" content="https://www.memri.org/sites/default/files/new_images/org/SD_6935_thumb.jpg"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://www.memri.org/reports/isis-video-features-american-canadian-british-russian-belgian-fighters-urging-muslims-carry"/>
<meta name="twitter:title" content="ISIS Video Features American, Canadian, British, Russian, Belgian Fighters Urging Muslims To Carry Out Attacks In West, Shows Landmarks In NYC, DC, Baltimore, Las Vegas"/>
<meta name="twitter:description" content="The following report is now a complimentary offering from MEMRI&#039;s Jihad and Terrorism Threat Monitor (JTTM). For JTTM subscription information, click here."/>
<meta name="twitter:image" content="https://www.memri.org/sites/default/files/new_images/org/SD_6935_thumb.jpg"/>
<meta itemprop="name" content="ISIS Video Features American, Canadian, British, Russian, Belgian Fighters Urging Muslims To Carry Out Attacks In West, Shows Landmarks In NYC, DC, Baltimore, Las Vegas"/>
<meta itemprop="description" content="The following report is now a complimentary offering from MEMRI&#039;s Jihad and Terrorism Threat Monitor (JTTM). For JTTM subscription information, click here."/>
<meta itemprop="image" content="https://www.memri.org/sites/default/files/wide/org/wide_thumb_sd_6935.jpg"/>
<title>ISIS Video Features American, Canadian, British, Russian, Belgian Fighters Urging Muslims To Carry Out Attacks In West, Shows Landmarks In NYC, DC, Baltimore, Las Vegas | MEMRI - The Middle East Media Research Institute</title>
<style>@import url("https://www.memri.org/modules/system/system.base.css?oq5joq");</style>
<style>@import url("https://www.memri.org/sites/all/modules/date/date_api/date.css?oq5joq");@import url("https://www.memri.org/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?oq5joq");@import url("https://www.memri.org/modules/field/theme/field.css?oq5joq");@import url("https://www.memri.org/modules/node/node.css?oq5joq");@import url("https://www.memri.org/sites/all/modules/views/css/views.css?oq5joq");@import url("https://www.memri.org/sites/all/modules/ckeditor/css/ckeditor.css?oq5joq");</style>
<style>@import url("https://www.memri.org/sites/all/modules/ctools/css/ctools.css?oq5joq");@import url("https://www.memri.org/sites/all/modules/popup_onload/popup_onload-colorbox.css?oq5joq");@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/sphinxdrupal.css?oq5joq");@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/daterangepicker.css?oq5joq");</style>
<style>@import url("https://www.memri.org/sites/all/themes/bootstrap/memri/css/style.css?oq5joq");</style>
<link type="text/css" rel="stylesheet" href="/sites/all/themes/bootstrap/memri/css/print.css" media="print"/>
 
<!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
<script src="https://www.memri.org/sites/all/modules/jquery_update/replace/jquery/2.1/jquery.min.js?v=2.1.4"></script>
<script>jQuery.migrateMute=true;jQuery.migrateTrace=false;</script>
<script src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
<script>window.jQuery && window.jQuery.migrateWarnings || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery-migrate/1.2.1/jquery-migrate.min.js'>\x3C/script>")</script>
<script src="https://www.memri.org/misc/jquery.once.js?v=1.2"></script>
<script src="https://www.memri.org/misc/drupal.js?oq5joq"></script>
<script src="https://www.memri.org/sites/all/modules/admin_menu/admin_devel/admin_devel.js?oq5joq"></script>
<script src="https://www.memri.org/sites/all/libraries/colorbox/jquery.colorbox-min.js?oq5joq"></script>
<script src="https://www.memri.org/sites/all/modules/popup_onload/popup_onload.js?oq5joq"></script>
<script src="https://www.memri.org/sites/all/modules/popup_onload/popup_onload_statistics/popup_onload_statistics.js?oq5joq"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/moment.min.js?oq5joq"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/daterangepicker.js?oq5joq"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/sphinxcustom.js?oq5joq"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"memri","theme_token":"-5yJ7O8DguxKUWFE33NmpAdo6qqs3KFjKwXNUuWwUVo","js":{"sites\/all\/themes\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/2.1\/jquery.min.js":1,"0":1,"\/\/code.jquery.com\/jquery-migrate-1.2.1.min.js":1,"1":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/admin_menu\/admin_devel\/admin_devel.js":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/popup_onload\/popup_onload.js":1,"sites\/all\/modules\/popup_onload\/popup_onload_statistics\/popup_onload_statistics.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/moment.min.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/daterangepicker.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/sphinxcustom.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/popup_onload\/popup_onload-colorbox.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/sphinxdrupal.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/daterangepicker.css":1,"sites\/all\/themes\/bootstrap\/memri\/css\/style.css":1}},"popup_onload":{"html":"\u003Cdiv class=\u0022entity entity-popup-onload popup-onload-popup-onload-basic clearfix\u0022 about=\u0022\u0022 typeof=\u0022\u0022\u003E\n\n  \n  \u003Cdiv class=\u0022content\u0022\u003E\n    \u003Cdiv class=\u0022field field-name-field-fake-body field-type-text field-label-hidden\u0022\u003E\u003Cdiv class=\u0022field-items\u0022\u003E\u003Cdiv class=\u0022field-item even\u0022\u003E\u003Ca href=\u0022\/donate\u0022\u003E\u003Cimg id=\u0022donatebanner_wide\u0022 alt=\u0022\u0022 src=\u0022\/sites\/default\/files\/new_images\/donatebanner_wide.jpg\u0022 style=\u0022width: 1080px; height: 780px; max-width: 100%;\u0022 \/\u003E\u003Cimg id=\u0022donatebanner_tablet\u0022 alt=\u0022\u0022 src=\u0022\/sites\/default\/files\/new_images\/donatebanner_tablet.jpg\u0022 style=\u0022width: 800px; height: 780px; max-width: 100%;\u0022 \/\u003E\u003Cimg id=\u0022donatebanner_mobile\u0022 alt=\u0022\u0022 src=\u0022\/sites\/default\/files\/new_images\/donatebanner_mobile.jpg\u0022 style=\u0022width: 550px; height: 800px; max-width: 100%;\u0022 \/\u003E\u003C\/a\u003E\u003Cstyle\u003E#cboxClose {  top: 0px !important; right: 0px !important;}#cboxLoadedContent { overflow: hidden !important; } #donatebanner_wide { display: block;} #donatebanner_mobile, #donatebanner_tablet { display: none; } @media only screen and (max-width: 1089px){ #donatebanner_wide { display: none; } #donatebanner_tablet { display: block; } } @media only screen and (max-width: 810px){ #cboxClose { right: 0px !important; }#donatebanner_wide, #donatebanner_tablet { display: none; } #donatebanner_mobile { display: block; } #colorbox {     left: 0!important; right: 0!important;margin: auto; } }\u003C\/style\u003E\u003C\/div\u003E\u003C\/div\u003E\u003C\/div\u003E  \u003C\/div\u003E\n\u003C\/div\u003E\n","delay":"10","fixed":true,"popup_id":"1","className":"popup_onload","close":""},"urlIsAjaxTrusted":{"\/reports\/isis-video-features-american-canadian-british-russian-belgian-fighters-urging-muslims-carry":true},"bootstrap":{"anchorsFix":1,"anchorsSmoothScrolling":0,"formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>
<script src="/sites/all/themes/bootstrap/memri/js/bootstrap.min.js"></script>
<script src="/sites/all/themes/bootstrap/memri/js/all_sites.js"></script>
 
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TRQCFW');</script>
 
<meta name="google-site-verification" content="LcT5ZNP5yyFW9VEvlv8SOENqMz6daVDlP2EMBxEE2c4"/>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-36665 node-type-article">
 
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TRQCFW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 
<div class="wrapper" id="wrapper_top">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<header role="banner" class="container site-header org">
<nav class="topbar">
 
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
 
<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
<ul>
<li><a href="https://www.memri.org">HOME</a></li>
<li><a href="https://www.memri.org/about">ABOUT</a></li>
<li><a href="http://memri.convio.net/site/PageServer?pagename=subscriptions_management" target="_blank">SUBSCRIBE</a></li>
<li><a href="/donate/">DONATE</a></li>
</ul>
 
<ul class="pull-right">
<li><a href="https://www.memri.org/tv">MEMRI TV</a></li>
<li><a href="https://www.memri.org/jttm">JTTM</a></li>
</ul>
</div> 
</nav>
<div class="row">
<div class="col-md-6 banner">
<a href="https://www.memri.org">
<img src="https://www.memri.org/sites/all/themes/bootstrap/memri/logo.png" alt="Home"/>
</a>
</div>
<div class="col-md-6 socialmedia">
<div class="region region-header-icons">
<section id="block-block-3" class="block block-block clearfix">
<span class="tagline">Bridging the Language Gap</span>
<ul class="list-inline">
<li>
<a href="http://twitter.com/#!/MEMRIReports">
<img src="/sites/default/files/images/ico/top/twitter.png" alt="">
</a>
</li>
<li>
<a href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716">
<img src="/sites/default/files/images/ico/top/facebook.png" alt="">
</a>
</li>
 
<li>
<a href="http://memrireports.tumblr.com/">
<img src="/sites/default/files/images/ico/top/tumblr.png" alt="">
</a>
</li>
<li>
<a href="https://plus.google.com/103769426957409731109/posts">
<img src="/sites/default/files/images/ico/top/google_plus.png" alt="">
</a>
</li>
<li>
<a href="https://www.linkedin.com/company/memri">
<img src="/sites/default/files/images/ico/top/linkedin.png" alt="">
</a>
</li>
<li>
<a href="rss.xml">
<img src="/sites/default/files/images/ico/top/rss.png" alt="">
</a>
</li>
<li>
<a href="https://itunes.apple.com/us/artist/opentech-ltd./id478659510">
<img src="/sites/default/files/images/ico/top/apple.png" alt="">
</a>
</li>
<li>
<a href="https://play.google.com/store/apps/details?id=com.memri">
<img src="/sites/default/files/images/ico/top/google_play.png" alt="">
</a>
</li>
</ul>
</section>
</div>
</div>
</div>
</header>
<div id="navbar" class="navbar">
<div class="container">
<div class="pull-right">
<a href="/request-a-clip" class="request-clip">
<span>Contact/Request A Clip</span>
</a>
<div class="region region-right-navigation">
<section id="block-sphinxdrupal-sphinxdrupal" class="block block-sphinxdrupal clearfix">
<form action="/reports/isis-video-features-american-canadian-british-russian-belgian-fighters-urging-muslims-carry" method="post" id="sphinxdrupal-search-box" accept-charset="UTF-8"><div><div class="container-inline"><div class="form-item form-item-keywords form-type-textfield form-group"><input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;SEARCH&#039;;}" onfocus="if (this.value == &#039;SEARCH&#039;) {this.value = &#039;&#039;;}" class="form-control form-text" type="text" id="edit-keywords" name="keywords" value="SEARCH" size="15" maxlength="128"/></div><button type="submit" id="edit-submit" name="op" value="Search" class="btn btn-primary form-submit">Search</button>
</div><input type="hidden" name="form_build_id" value="form-F19Xpt6sqaE6g6a70Gr7KQXvzu8XCJFO1JG2i4Amg9g"/>
<input type="hidden" name="form_id" value="sphinxdrupal_search_box"/>
</div></form>
</section>
</div>
<a href="/search-results?content_type[article]=article" class="adv-search">
<img src="https://www.memri.org/sites/default/files/images/ico/adv-search.png" alt="Advanced Search" title="Advanced Search">
</a>
</div>
</div>
</div>
<div class="main-container container">
 
<div class="row">
<section class="col-sm-7 col-lg-8">
<a id="main-content"></a>
<div class="region region-content">
<section id="block-system-main" class="block block-system clearfix">
<div id="node-36665" class="node node-article node-promoted clearfix" about="/reports/isis-video-features-american-canadian-british-russian-belgian-fighters-urging-muslims-carry" typeof="schema:Article sioc:Item foaf:Document">
<div class="report-info category-bar">
<div class="field field-name-field-category field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/categories/special-dispatch" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Special Dispatch</a></div></div></div> </div>
<div class="pull-right">
<img src="/sites/default/files/images/ico/print-gray.png" id="printIcon" alt="print"/>
</div>
<script type="text/javascript">
      jQuery(document).on("ready", function(){
        jQuery('#printIcon').mouseover(function(){
          jQuery('#printIcon').attr("src","/sites/default/files/images/ico/print-colored.png");
        });
        jQuery('#printIcon').mouseleave(function(){
          jQuery('#printIcon').attr("src","/sites/default/files/images/ico/print-gray.png");
        });
        jQuery('#printIcon').click(function(){
          window.print();
        });
      });
    </script>
<div id="componentDiv" class="pull-right"></div>
<script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_U8S9CUuG6EArXTcyzqeujUryMLBvfgDicdohdIAZNnpp1d1Fe37NQ7O76LYBnd7z"></script>
<script type="text/javascript">
  var act = new gigya.socialize.UserAction();
  act.setTitle("MEMRI: ISIS Video Features American, Canadian, British, Russian, Belgian Fighters Urging Muslims To Carry Out Attacks In West, Shows Landmarks In NYC, DC, Baltimore, Las Vegas");
  act.setLinkBack("https://www.memri.org/reports/isis-video-features-american-canadian-british-russian-belgian-fighters-urging-muslims-carry");
  var showShareBarUI_params=
  {
    containerID: 'componentDiv',
    shareButtons: [
    {
      provider: 'Email'
      ,'iconImgUp': '/sites/default/files/images/ico/email-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/email-colored.png'
    },
    {
      provider: 'Twitter'
      ,'iconImgUp': '/sites/default/files/images/ico/twitter_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/twitter.png'
      ,'related': 'MEMRIReports'
    },
    {
      provider: 'googleplus'
      ,'iconImgUp': '/sites/default/files/images/ico/google+_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/google+.png'
    },
    {
      provider: 'Facebook'
      ,'iconImgUp': '/sites/default/files/images/ico/facebook_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/facebook.png'
    },
    {
      provider: 'tumblr'
      ,'iconImgUp': '/sites/default/files/images/ico/tumblr_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/tumblr.png'
    },
    {
      provider: 'pinterest'
      ,'iconImgUp': '/sites/default/files/images/ico/pinterest-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/pinterest-colored.png'
    },
    {
      provider: 'linkedin'
      ,'iconImgUp': '/sites/default/files/images/ico/linkedin_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/linkedin.png'
    },
    {
      provider: 'reddit'
      ,'iconImgUp': '/sites/default/files/images/ico/reddit-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/reddit-colored.png'
    },
    {
      provider: 'stumbleupon'
      ,'iconImgUp': '/sites/default/files/images/ico/stumbleupon-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/stumbleupon-colored.png'
    }
//    ,{
//      provider: 'Share'
//      ,'iconImgUp': '/sites/default/files/images/ico/share_other_icon.jpg'
//    }
    ],
    moreEnabledProviders: 'pinterest,tumblr,reddit,stumbleupon,linkedin',

    showCounts: 'none',
    iconsOnly: 'true',
    userAction: act,
    emailProviders: ''
  };
  gigya.socialize.showShareBarUI(showShareBarUI_params);
  </script>
<div class="memriicon">
<img src="https://www.memri.org/sites/default/files/pic/mlogo.jpg" alt="memri">
</div>
<div class="report-info report-data">
<span class="pull-left">May 18, 2017</span>
<span class="pull-right"><div class="field field-name-field-category field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/categories/special-dispatch" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Special Dispatch</a></div></div></div> No.<div class="field field-name-field-number field-type-number-integer field-label-hidden"><div class="field-items"><div class="field-item even">6935</div></div></div></span>
</div>
<h1>
ISIS Video Features American, Canadian, British, Russian, Belgian Fighters Urging Muslims To Carry Out Attacks In West, Shows Landmarks In NYC, DC, Baltimore, Las Vegas </h1>
<span property="dc:title" content="ISIS Video Features American, Canadian, British, Russian, Belgian Fighters Urging Muslims To Carry Out Attacks In West, Shows Landmarks In NYC, DC, Baltimore, Las Vegas" class="rdf-meta element-hidden"></span> <div class="authorField report_authors">
</div>
<div class="content article-content clearfix">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><em><b>The following report is now a complimentary offering from MEMRI's Jihad and Terrorism Threat Monitor (JTTM). For JTTM subscription information, </b></em><a href="http://memri.convio.net/site/R?i=MWZNaq_Rz3Gp9J2QKSsBhQ">click here</a><em><b>.</b></em></p>
<p><i>On May 17, 2017, the media office of the Islamic State (ISIS) in Ninawa province, Iraq released a video titled "We Will Surely Guide Them To Our Ways." The video featured fighters from the U.S., Canada, the U.K., Russia, and Belgium repeatedly calling on Muslims living in the West to carry out attacks there. The video features footage and still images of U.S. cities, landmarks and institutions, including Times Square, Johns Hopkins University (Baltimore), Washington D.C., and Las Vegas, as well as financial institutions like Bank of America and PNC Bank. Also in the video, the fighters commended the perpetrators of attacks carried out in the West, including Omar Mateen and Anis Amri, of the Orlando night club shooting and the Berlin Christmas market attacks, respectively.</i></p>
<p><i>In addition, the video, which was posted on multiple ISIS-affiliated Telegram channels and Twitter accounts as well as on the ISIS-affiliated online jihadi forum Shumoukh Al-Islam, highlighted ISIS's weapons manufacturing capabilities, and revealed several technological developments in that regard, including an explosive-laden drone and a high-yield RPG.</i></p>
<p><iframe frameborder="0" height="440" src="/player/clip/36656/780,440/1" width="780"></iframe></p>
<p>Two of the fighters featured in the video, Abu Maliha Al-Kanadi ("the Canadian") and Abu Zakaria Al-Britani, carried out martyrdom operations against Iraqi military vehicles.</p>
<p><img alt="" src="/sites/default/files/new_images/sd6935.jpg" style="width: 600px; height: 323px;"/><br/><em>Abu Maliha Al-Kanadi</em></p>
<p>Before carrying out his martyrdom operation, Al-Kanadi addressed "the brothers who believe in Allah," saying: "I am too much excited. I don't know what to say but I am going to meet my master who ordered me to do what I am supposed to do. We all must wake up to fight for the cause of Allah. Without jihad, without jihad, without jihad, there is no Islam."</p>
<p><img alt="" src="/sites/default/files/new_images/sd69351.jpg" style="width: 600px; height: 339px;"/><br/><em>Abu Zakaria Al-Britani sitting in his suicide vehicle en route to target </em></p>
<p>Another fighter, an American named Abu Hamza Al-Amriki, lashed out at the U.S., accusing it of "carrying the banner of the cross in waging war against Muslims," of supporting Iran in spreading its religion (the Shi'a) in Muslim countries, and of destroying cities and killing Muslim women and children. Addressing "the monotheists" living in the U.S., Al-Amriki urges them to attack non-Muslims there, saying: "Are you incapable of stabbing a Kafir [infidel] with a knife, throwing him off a building, or running him over with a car? Liberate yourself from hellfire by killing a kafir [infidel]... So show resolve and place your trust in Allah and He will pave the way for you."</p>
<p><img alt="" src="/sites/default/files/new_images/sd69352.jpg" style="width: 600px; height: 325px;"/><br/><i>Abu Hamza Al-Amriki</i></p>
<p>Al-Amriki also highlights ISIS's weapons manufacturing capabilities, introducing an anti-tank rocket launcher that ISIS manufactured from scratch, and mocks the Iraqi soldiers for their inability to distinguish ISIS-made from U.S.-made rocket launchers when encountering them in the field. Pointing to an ISIS-made rocket launcher, Al-Amriki says: "What we have here the <i>rafidah</i> say is projectile launchers are weapons which America provided to the Islamic State. This demonstrates their stupidity, foolishness of the Rafidah. This weapon is a pride of the Islamic State. To Allah belongs all praise.  And this weapon, here, is <i>ghamina</i> [booty], which was taken from the <i>rafidah</i>’s personnel, to whom America gave support and weapons... for the soldiers of the Islamic State [were able] to produce weapons with which they can fight the enemies of Allah, including this anti-tank rocket launcher. It was made and completed from scratch, and to Allah belongs all praise. And this is due to the need for weapons in battle that can destroy the armor of the <i>rafidah</i> and the Americans." He added that ISIS produces anti-tank rocket launchers and thermobaric launchers, as well as "other types," whose effect, he said, will be left "for the enemy of Allah to discover for themselves."</p>
<p><img alt="" src="/sites/default/files/new_images/sd69353.jpg" style="width: 600px; height: 354px;"/><br/><i>ISIS RPG manufacturing facility </i></p>
<p><img alt="" src="/sites/default/files/new_images/sd69354.jpg" style="width: 600px; height: 336px;"/><br/><i>Abu Jihad Al-Rusi </i></p>
<p>Another fighter featured in the video, a Russian named Abu Jihad, also emphasized ISIS's weapons manufacturing capabilities, saying that the group produces SPG-9 anti-Russian armored tanks and RPG-7 for U.S Humvees. He addresses Muslims living among the "polytheists" and urges them to "turn their security into terror."</p>
<p>A fighter from Belgium named Abu Dujanah Al-Bajiki stresses that ISIS has managed to develop an anti-aircraft weapon that can be controlled remotely in order to target American and French aircraft, as well as IEDs delivered to their targets via remote-controlled robots.</p>
<p><img alt="" src="/sites/default/files/new_images/sd69355.jpg" style="width: 600px; height: 339px;"/><br/><em>Abu Dujanah Al-Baljiki highlighting ISIS's remote-control anti-aircraft weapon</em></p>
<p>Abu Dujanah also praises the perpetrators of attacks in Paris and Brussels, and calls upon Muslims to carry out more attacks. Below are excerpts from Abu Dujanah's message:  </p>
<p>"The Iraqi forces, with their American Abrams tanks and their Russian tanks, are attempting to advance, under cover of Crusader air support, on the areas controlled by the <i>mujahideen</i>. One of the coalition members is France, which violently supports them with artillery. Yet Allah has provided the <i>mujahideen</i> with the means to counter this. By the grace of Allah, the <i>mujahideen</i> have acquired many Strela anti-aircraft missiles. They have also developed a remote-controlled anti-aircraft system, in order to target American and French aircraft with precision. They have also developed a remote-controlled bomb carrier, which advances toward its targets, in order to blow them up along with their crews, who are trying to advance on Muslim territory.</p>
<p>"Allah be praised, these weapons were manufactured despite the violence of the battle, and the throttling siege laid by these Crusaders and their minions, who will enter the ground battle, which will be fierce. Just as Allah has provided the <i>mujahideen</i> with these weapons, He has provided the operations that have made these states of disbelief tremble – like the Paris operation on November 13, the operation carried out by our brother Coulibaly, the operation of our brother in Brussels, Abballa Larossi, and the others, may Allah accept them. They have exported the war into the heart of France and Belgium, and have avenged the blood spilled by France and Belgium in Iraq and Syria."</p>
<p style="text-align:justify">The video features several other calls for attacks in the West by non-Western suicide bombers. One of them, Abu Youssof Al-Masalawi, addresses Muslims living in the West, saying: "Oh brothers, if you couldn't manage to come to the land of the Caliphate, the heads of unbelief are in front of you in your countries. I call on you by the name of Allah to have your swords dripping [with the] blood of the infidel before night time. Rest assured that any drop of blood spilled there would ease the pressure on us here." Another suicide bomber, Abu Omar, addresses "the brothers" who couldn't make it to the Caliphate and urges them to kill the infidel everywhere, saying that jihad is a religious obligation.</p>
<p style="text-align:justify">Other technological advancements shown in the video include a remote-controlled airplane packed with explosives, and a newly developed high-yield explosive that ISIS is seen using in one suicide mission.</p>
<p><img alt="" src="/sites/default/files/new_images/sd69356.jpg" style="width: 600px; height: 315px;"/><br/><i>An Explosive-laden remote-controlled drone used by ISIS </i></p>
<p>The video ends with scenes pf Western cities and institutions, including New York, Las Vegas, Baltimore, and Washington D.C., and Bank of America and PNC bank, coupled with segments from a previously released speech by ISIS spokesman Abu Al-Hassan Al-Muhajir in which he urged "truthful" Muslims in the U.S., Russia, and Europe to carry out attacks against Western interests using large double-wheeled load-bearing trucks to target festivals, parades, outdoor markets, and rallies.</p>
<p><img alt="" src="/sites/default/files/new_images/sd69357.jpg" style="width: 600px; height: 346px;"/><br/><em>The Bellagio Hotel in Las Vegas</em></p>
<p><img alt="" src="/sites/default/files/new_images/sd69358.jpg" style="width: 600px; height: 355px;"/><br/><em>Times Square</em></p>
<p><img alt="" src="/sites/default/files/new_images/sd69359.jpg" style="width: 600px; height: 353px;"/><br/><em>An unidentified church, presumably in the U.S.</em></p>
<p style="margin-bottom:.0001pt; text-align:justify"><img alt="" src="/sites/default/files/new_images/sd693510.jpg" style="width: 600px; height: 272px;"/><br/><em>Johns Hopkins Hospital in Baltimore</em></p>
<p><img alt="" src="/sites/default/files/new_images/sd693511.jpg" style="width: 600px; height: 272px;"/></p>
<p style="margin-bottom:.0001pt; text-align:justify"><img alt="" src="/sites/default/files/new_images/sd693512.jpg" style="width: 600px; height: 351px;"/></p>
<p style="margin-bottom:.0001pt; text-align:justify"><img alt="" src="/sites/default/files/new_images/sd693513.jpg" style="width: 600px; height: 353px;"/><br/><em>Bank of America building in Washington, DC</em></p>
<p style="margin-bottom:.0001pt; text-align:justify"><img alt="" src="/sites/default/files/new_images/sd693514.jpg" style="width: 600px; height: 270px;"/><br/><em>PNC Bank on Pennsylvania Avenue, Washington, DC</em></p>
<p><b><i><span style="font-size:16.0pt"><span style="font-family:&quot;Times New Roman&quot;,serif">To view this clip on MEMRI TV, </span></span></i></b><a href="https://www.memri.org/tv/isis-video-american-canadian-british-russian-belgian-fighters-urge-attacks"><b><i><span style="font-size:16.0pt"><span style="font-family:&quot;Times New Roman&quot;,serif">click here</span></span></i></b></a><b><i><span style="font-size:16.0pt"><span style="font-family:&quot;Times New Roman&quot;,serif">.</span></span></i></b></p>
</div></div></div><span property="dc:title" content="ISIS Video Features American, Canadian, British, Russian, Belgian Fighters Urging Muslims To Carry Out Attacks In West, Shows Landmarks In NYC, DC, Baltimore, Las Vegas" class="rdf-meta element-hidden"></span> </div>
</div>
<script type="text/javascript">
  jQuery(document).ready(function() {   
    var number = jQuery(".report-info .field-name-field-number .field-item").html().replace(/\s+/g, ''); 
    jQuery(".report-info .field-name-field-number .field-item").html(number);
  });
</script>
</section>
</div>
</section>
<aside class="col-sm-5 col-lg-4 content-sidebar" role="complementary">
<div class="region region-sidebar-first">
<section id="block-views-latest-clips-block" class="block block-views clearfix">
<h2 class="block-title">Latest Clips</h2>
<div class="view view-latest-clips view-id-latest_clips view-display-id-block view-dom-id-e864c87ab459027e5a992d393c643998">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/isis-video-american-canadian-british-russian-belgian-fighters-urge-attacks">
<img typeof="foaf:Image" class="" class="img-responsive" alt="ISIS Video Features American, Canadian, British, Russian, and Belgian Fighters Urging Muslims to Carry Out Attacks in the West" src="/sites/default/files/new_images/tv/ABU HAMZA AL-AMRIKI 43.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/isis-video-american-canadian-british-russian-belgian-fighters-urge-attacks">#6027 ISIS Video Features American, Canadian, British, Russian, and Belgian Fighters Urging Muslims to Carry Out Attacks in the West</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">The Internet</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-05-17T01:00:00-04:00">2017-05-17</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">09:47</div> </div> </div>
</div>
<div class="views-row views-row-2 views-row-even">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/saudi-tv-host-blames-curricula-religious-establishment-arab-women">
<img typeof="foaf:Image" class="" class="img-responsive" alt="TV Host Nadine Al-Budair: Saudi Men Say Women Are Diamonds but Treat Them as Cheap Stones" src="/sites/default/files/new_images/tv/NADINE AL-BUDAIR.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/saudi-tv-host-blames-curricula-religious-establishment-arab-women">#6026 TV Host Nadine Al-Budair: Saudi Men Say Women Are Diamonds but Treat Them as Cheap Stones</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">Rotana Khalijiya TV (Saudi Arabia)</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-05-06T01:00:00-04:00">2017-05-06</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">04:29</div> </div> </div>
</div>
<div class="views-row views-row-3 views-row-odd">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/AQAP-Rimi-Yemen-Omar-Mateen-Orlando-Shooter">
<img typeof="foaf:Image" class="" class="img-responsive" alt="AQAP Leader Qasim Al-Rimi Commends Orlando Night Club Shooter, Calls On Muslims Living In West To Target U.S. Citizens" src="/sites/default/files/new_images/tv/Qasim Al-Rimi 43.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/AQAP-Rimi-Yemen-Omar-Mateen-Orlando-Shooter">#6025 AQAP Leader Qasim Al-Rimi Commends Orlando Night Club Shooter, Calls On Muslims Living In West To Target U.S. Citizens</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">The Internet</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-05-06T01:00:00-04:00">2017-05-06</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">04:52</div> </div> </div>
</div>
<div class="views-row views-row-4 views-row-even">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/palestinian-islamic-jihad-ramadhan-shalah-caesar-trump-to-collect-jizya">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Palestinian Islamic Jihad Leader: "Caesar" Trump Coming to the Region to Collect Poll Tax from Arab Leaders" src="/sites/default/files/new_images/tv/RAMADHAN SHALAH.jpg">
		</a>
	</div>  </div>  		</div>
  			<div class="clip-block-right">
	  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/palestinian-islamic-jihad-ramadhan-shalah-caesar-trump-to-collect-jizya">#6024 Palestinian Islamic Jihad Leader: &quot;Caesar&quot; Trump Coming to the Region to Collect Poll Tax from Arab Leaders</a></span>  </div>  	  
  <div class="views-field views-field-field-tv-station">        <div class="field-content">Al-Aqsa TV (Hamas/Gaza)</div>  </div>  	  
  <div class="views-field views-field-field-broadcast">        <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-05-13T01:00:00-04:00">2017-05-13</span></div>  </div>  	  
  <div class="views-field views-field-field-duration">        <div class="field-content">02:08</div>  </div>  </div>
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    			<div class="clip-block-left">
	  
  <div class="views-field views-field-field-image">        <div class="field-content">		<a href="https://www.memri.org/tv/egyptian-cleric-salem-abdel-galil-jewish-christians-faiths-corrupt">
		  <img typeof="foaf:Image" class="" class="img-responsive" alt="Egyptian Cleric Salem Abdel Galil: The Jewish and Christian Faiths Are Corrupt" src="/sites/default/files/new_images/tv/salem abd al-galil.jpg">
		</a>
	</div>  </div>  		</div>
  			<div class="clip-block-right">
	  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tv/egyptian-cleric-salem-abdel-galil-jewish-christians-faiths-corrupt">#6023 Egyptian Cleric Salem Abdel Galil: The Jewish and Christian Faiths Are Corrupt</a></span>  </div>  	  
  <div class="views-field views-field-field-tv-station">        <div class="field-content">Mehwar TV (Egypt)</div>  </div>  	  
  <div class="views-field views-field-field-broadcast">        <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-05-09T20:00:00-04:00">2017-05-09</span></div>  </div>  	  
  <div class="views-field views-field-field-duration">        <div class="field-content">01:45</div>  </div>  </div>
  </div>
    </div>
  
  
  
  
  
  
</div>
</section>
<section id="block-views-latest-reports-block" class="block block-views clearfix">

        <h2 class="block-title">Latest Reports</h2>
    
  <div class="view view-latest-reports view-id-latest_reports view-display-id-block view-dom-id-fd20c79beca460e0e84b3060d4fb9c88">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reports/isis-video-features-american-canadian-british-russian-belgian-fighters-urging-muslims-carry" class="active">ISIS Video Features American, Canadian, British, Russian, Belgian Fighters Urging Muslims To Carry Out Attacks In West, Shows Landmarks In NYC, DC, Baltimore, Las Vegas</a></span>  </div>  
  <div class="views-field views-field-field-category">        <div class="field-content">Special Dispatch</div>  </div>  
  <div class="views-field views-field-field-number">        <div class="field-content"> - No. 6935 - </div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">May 18, 2017</span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reports/saudi-articles-ahead-of-trump%27s-visit">Saudi Writers To Trump In Advance Of Riyadh Visit: We Expect Agreements On Establishment Of A Palestinian State And On Fighting The Iranian Threat – Not Just A Courtesy Call</a></span>  </div>  
  <div class="views-field views-field-field-category">        <div class="field-content">Special Dispatch</div>  </div>  
  <div class="views-field views-field-field-number">        <div class="field-content"> - No. 6932 - </div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">May 18, 2017</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reports/russian-senator-kosachev-liberal-globalization-major-threat-modern-world">Russian Senator Kosachev: Liberal-Globalization Is A Major Threat To The Modern World</a></span>  </div>  
  <div class="views-field views-field-field-category">        <div class="field-content">Special Dispatch</div>  </div>  
  <div class="views-field views-field-field-number">        <div class="field-content"> - No. 6931 - </div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">May 18, 2017</span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reports/jordanian-writer-arabs-condemn-trumps-racism-they-must-deal-widespread-racism-their-midst">Jordanian Writer: Before Arabs Condemn Trump&#039;s Racism, They Must Deal With Widespread Racism In Their Midst</a></span>  </div>  
  <div class="views-field views-field-field-category">        <div class="field-content">Special Dispatch</div>  </div>  
  <div class="views-field views-field-field-number">        <div class="field-content"> - No. 6930 - </div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">May 17, 2017</span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reports/russia-and-north-korean-nukes-%E2%80%93-update">Russia And The North Korean Nukes – An Update</a></span>  </div>  
  <div class="views-field views-field-field-category">        <div class="field-content">Special Dispatch</div>  </div>  
  <div class="views-field views-field-field-number">        <div class="field-content"> - No. 6929 - </div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">May 17, 2017</span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reports/palestinian-authority-president-abbas-palestinian-nakba-continues-day-%E2%80%93-and-its-source">Palestinian Authority President &#039;Abbas: Palestinian Nakba Continues To This Day – And Its Source Is The Balfour Declaration; The Palestinians&#039; Strategic Choice Is Peace Provided That It Includes Right Of Return, Compensation In Accordance With Resolution 194</a></span>  </div>  
  <div class="views-field views-field-field-category">        <div class="field-content">Special Dispatch</div>  </div>  
  <div class="views-field views-field-field-number">        <div class="field-content"> - No. 6928 - </div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">May 16, 2017</span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reports/jews-have-eternal-plot-to-destroy-mankind">Writer For Official Saudi Daily: The Jews Have An Eternal Plot To Destroy Mankind</a></span>  </div>  
  <div class="views-field views-field-field-category">        <div class="field-content">Special Dispatch</div>  </div>  
  <div class="views-field views-field-field-number">        <div class="field-content"> - No. 6927 - </div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">May 16, 2017</span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reports/russia-become-second-largest-foreign-owner-us-domestic-refineries-if-venezuela-defaults">Russia To Become Second-Largest Foreign Owner Of U.S. Domestic Refineries, If Venezuela Defaults</a></span>  </div>  
  <div class="views-field views-field-field-category">        <div class="field-content">Special Dispatch</div>  </div>  
  <div class="views-field views-field-field-number">        <div class="field-content"> - No. 6926 - </div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">May 16, 2017</span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reports/syrian-memo-placing-militias-under-iranian-command">Memo Signed By Assad Transfers Command And Financial Responsibility For Syrian Militias To Iran</a></span>  </div>  
  <div class="views-field views-field-field-category">        <div class="field-content">Special Dispatch</div>  </div>  
  <div class="views-field views-field-field-number">        <div class="field-content"> - No. 6925 - </div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">May 15, 2017</span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reports/russia-week-%E2%80%93-may-11-14-2017">Russia This Week – May 11-14, 2017</a></span>  </div>  
  <div class="views-field views-field-field-category">        <div class="field-content">Special Dispatch</div>  </div>  
  <div class="views-field views-field-field-number">        <div class="field-content"> - No. 6924 - </div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">May 15, 2017</span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
</section>
  </div>
        </aside>  <!-- /#sidebar-first -->
          </div>
    
</div>

<footer class="footer container">
    <div class="region region-footer">
    <section id="block-block-1" class="block block-block clearfix">

      
  <div class="memri-footer">
    <div class="pull-left">
      <ul class="footer-menu">
			<li><a href="/">Home</a></li>
			<li><a href="/about">About MEMRI</a></li>
			<li><a href="/request-a-clip">Request a Clip</a></li>
			<li><a href="http://subscribe.memri.org/">Subscribe</a></li>
			<li><a href="http://www.memri.org/donate">Donate</a></li>
		</ul>
    </div>
    <div class="pull-right">
      <ul class="footer-social">
        <li>
          <a href="http://twitter.com/#!/MEMRIReports">
          </a>
        </li>
        <li>
          <a href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716">
          </a>
        </li>
<!--
        <li>
          <a href="https://www.youtube.com/channel/UChC9yNp65dyHJoHILTdxO5w">
          </a>
        </li>
-->
        <li>
          <a href="http://memrireports.tumblr.com/">
          </a>
        </li>
        <li>
          <a href="https://plus.google.com/103769426957409731109/about">
          </a>
        </li>
        <li>
          <a href="https://www.linkedin.com/company/memri">
          </a>
        </li>
        <li>
          <a href="/rss.xml">
          </a>
        </li>
      </ul>
<ul class="footer-menu right-side-box">
			<li><a href="/tv">MEMRI TV</a></li>
		</ul>
    </div>
  </div>
  <div class="bottom_line">
    <div class="pull-left">
      <span class="small">© 1998-2017, The Middle East Media Research Institute All Rights Reserved. Materials may only be cited with proper attribution.</span>
    </div>
    <div class="pull-right">
      <a href="/memri_donor_privacy_statement">Privacy Policy </a>
    </div>
  </div>
</section>
  </div>
</footer>    <script src="https://www.memri.org/sites/all/themes/bootstrap/js/bootstrap.js?oq5joq"></script>
    
    <script type="text/javascript">
      // detect if it's mobile device
      if (navigator.userAgent.match(/Android/i) ||
        navigator.userAgent.match(/webOS/i) ||
        navigator.userAgent.match(/iPhone/i) ||
        navigator.userAgent.match(/iPad/i) ||
        navigator.userAgent.match(/iPod/i) ||
        navigator.userAgent.match(/BlackBerry/) ||
        navigator.userAgent.match(/Windows Phone/i) ||
        navigator.userAgent.match(/ZuneWP7/i)
      ) {        
        jQuery(document).on('click', '.quicktabs-tabpage .row-grid .report-headline, .quicktabs-tabpage .row-grid .clip-headline', function(e){
          e.preventDefault();
          var is_visible = jQuery(this).parents(".node").find("#teaser").is(':visible');
          if (is_visible) {  
            if(jQuery(window).width() > 991){
              jQuery(this).animate({"height": '77px'}, 100);
            }else {
              jQuery(this).animate({"height": '140px'}, 100);
            }         
            
            jQuery(this).find('#teaser').delay(200).hide(0);
          } else {
            jQuery(this).animate({"height": '100%'}, 100);
            jQuery(this).find('#teaser').delay(50).show(0);
          }
        });      
      } else {        
        jQuery(document).on('mouseenter', '.quicktabs-tabpage .row-grid .node', function(e){
          jQuery(this).find('.report-headline, .clip-headline').animate({"height": '100%'}, 100);
          jQuery(this).find('.report-headline #teaser, .clip-headline #teaser').delay(50).show(0);
        });

        jQuery(document).on('mouseleave', '.quicktabs-tabpage .row-grid .node', function(e){          
          if(jQuery(window).width() > 991){
            jQuery(this).find('.report-headline, .clip-headline').animate({"height": '77px'}, 100);
          }else {
            jQuery(this).find('.report-headline, .clip-headline').animate({"height": '140px'}, 100);
          }
          
          jQuery(this).find('.report-headline #teaser, .clip-headline #teaser').delay(200).hide(0);
        });

        jQuery(document).on('click', '.quicktabs-tabpage .row-grid .report-headline, .quicktabs-tabpage .row-grid .clip-headline', function(e){
          e.preventDefault();
          window.location.href = jQuery(this).data('url');
        });
      }
    </script>
    <script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-7855063-1', 'auto');
ga('send', 'pageview');

</script>
    <!--<script src="/js/player_buttons.js.js"></script>-->
  </div>
</body>
</html>