<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta charset="utf-8">
<meta name="viewport" content="width=500">
<meta name="robots" content="noodp" />
<meta name="msvalidate.01" content="FA93F2E2383E9D3A530C7C2420B79577" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/bootstrap/memri/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/bootstrap/memri/css/overrides.css" media="all" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.memri.org/sites/all/themes/bootstrap/memri/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content=" IRGC-affiliated strategist Hassan Abbasi said in a video that he uploaded to aparat.com on January 17, 2020 that the IRGC should &quot;generate income&quot; by capturing Americans and demanding a ransom for their return. Abbasi, who was speaking at the city of Noushahr, gave the example of the $1.7 billion that Iran received for the return of Jason Rezaian and the $3 billion that Iran, he claims, received from Qatar because the aircraft that killed Qassem Soleimani had taken off from Qatar. He said that the way to solve Iran&#039;s economic problems is to capture one American per week and thus &quot;raise&quot; $50 billion per year." />
<meta name="abstract" content=" IRGC-affiliated strategist Hassan Abbasi said in a video that he uploaded to aparat.com on January 17, 2020 that the IRGC should &quot;generate income&quot; by capturing Americans and demanding a ransom for their return. Abbasi, who was speaking at the city of Noushahr, gave the example of the $1.7 billion that Iran received for the return of Jason Rezaian and the $3 billion that Iran, he claims, received from Qatar because the aircraft that killed Qassem Soleimani had taken off from Qatar. He said that the way to solve Iran&#039;s economic problems is to capture one American per week and thus &quot;raise&quot; $50 billion per year." />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="middle east, jihad, jihad &amp; terror monitor, middle east media research institute, memri, memri tv" />
<meta name="rating" content="general" />
<meta name="referrer" content="origin" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.memri.org/sites/default/files/wide/org/wide_thumb_sd_8517.jpg" />
<link rel="canonical" href="https://www.memri.org/reports/irgc-affiliated-strategist-abbasi-every-navy-patrol-should-catch-10-20-americans-ransom-%E2%80%93" />
<meta property="og:site_name" content="MEMRI" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.memri.org/reports/irgc-affiliated-strategist-abbasi-every-navy-patrol-should-catch-10-20-americans-ransom-%E2%80%93" />
<meta property="og:title" content="IRGC-Affiliated Strategist Abbasi: &#039;Every Navy Patrol... Should Catch 10-20 Americans&#039; For Ransom – To Solve Our Economic Problems" />
<meta property="og:description" content=" IRGC-affiliated strategist Hassan Abbasi said in a video that he uploaded to aparat.com on January 17, 2020 that the IRGC should &quot;generate income&quot; by capturing Americans and demanding a ransom for their return. Abbasi, who was speaking at the city of Noushahr, gave the example of the $1.7 billion that Iran received for the return of Jason Rezaian and the $3 billion that Iran, he claims, received from Qatar because the aircraft that killed Qassem Soleimani had taken off from Qatar." />
<meta property="og:image" content="https://www.memri.org/sites/default/files/new_images/org/SD_8517_thumb.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.memri.org/reports/irgc-affiliated-strategist-abbasi-every-navy-patrol-should-catch-10-20-americans-ransom-%E2%80%93" />
<meta name="twitter:description" content=" IRGC-affiliated strategist Hassan Abbasi said in a video that he uploaded to aparat.com on January 17, 2020 that the IRGC should &quot;generate income&quot; by capturing Americans and demanding a ransom for their return. Abbasi, who was speaking at the city of Noushahr, gave the example of the $1.7 billion that Iran received for the return of Jason Rezaian and the $3 billion that Iran, he claims, received from Qatar because the aircraft that killed Qassem Soleimani had taken off from Qatar." />
<meta name="twitter:title" content="IRGC-Affiliated Strategist Abbasi: &#039;Every Navy Patrol... Should Catch 10-20 Americans&#039; For Ransom – To Solve Our Economic Problems" />
<meta name="twitter:image" content="https://www.memri.org/sites/default/files/new_images/org/SD_8517_thumb.jpg" />
<meta itemprop="name" content="IRGC-Affiliated Strategist Abbasi: &#039;Every Navy Patrol... Should Catch 10-20 Americans&#039; For Ransom – To Solve Our Economic Problems" />
<meta itemprop="description" content=" IRGC-affiliated strategist Hassan Abbasi said in a video that he uploaded to aparat.com on January 17, 2020 that the IRGC should &quot;generate income&quot; by capturing Americans and demanding a ransom for their return. Abbasi, who was speaking at the city of Noushahr, gave the example of the $1.7 billion that Iran received for the return of Jason Rezaian and the $3 billion that Iran, he claims, received from Qatar because the aircraft that killed Qassem Soleimani had taken off from Qatar." />
<meta itemprop="image" content="https://www.memri.org/sites/default/files/wide/org/wide_thumb_sd_8517.jpg" />
<title>IRGC Strategist: We Should Capture Americans, Demand Ransom | MEMRI</title>
<style>
@import url("https://www.memri.org/modules/system/system.base.css?q3hnoj");
</style>
<style>
@import url("https://www.memri.org/sites/all/modules/date/date_api/date.css?q3hnoj");
@import url("https://www.memri.org/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?q3hnoj");
@import url("https://www.memri.org/modules/field/theme/field.css?q3hnoj");
@import url("https://www.memri.org/modules/node/node.css?q3hnoj");
@import url("https://www.memri.org/sites/all/modules/views/css/views.css?q3hnoj");
@import url("https://www.memri.org/sites/all/modules/ckeditor/css/ckeditor.css?q3hnoj");
</style>
<style>
@import url("https://www.memri.org/sites/all/modules/ctools/css/ctools.css?q3hnoj");
@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/sphinxdrupal.css?q3hnoj");
@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/daterangepicker.css?q3hnoj");
</style>
<style>
@import url("https://www.memri.org/sites/all/themes/bootstrap/memri/css/style.css?q3hnoj");
</style>
<link type="text/css" rel="stylesheet" href="/sites/all/themes/bootstrap/memri/css/print.css" media="print" />

<!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
<script src="https://www.memri.org/sites/all/modules/jquery_update/replace/jquery/2.1/jquery.min.js?v=2.1.4"></script>
<script>jQuery.migrateMute=true;jQuery.migrateTrace=false;</script>
<script src="//code.jquery.com/jquery-migrate-1.4.1.min.js"></script>
<script>window.jQuery && window.jQuery.migrateWarnings || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery-migrate/1/jquery-migrate.min.js'>\x3C/script>")</script>
<script src="https://www.memri.org/misc/jquery.once.js?v=1.2"></script>
<script src="https://www.memri.org/misc/drupal.js?q3hnoj"></script>
<script src="https://www.memri.org/sites/all/modules/admin_menu/admin_devel/admin_devel.js?q3hnoj"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/moment.min.js?q3hnoj"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/daterangepicker.js?q3hnoj"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/sphinxcustom.js?q3hnoj"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"memri","theme_token":"g8dapbrgcaW99K400HA3wzn2FsHFLHTEE4vgZN9zJA8","js":{"sites\/all\/themes\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/2.1\/jquery.min.js":1,"0":1,"\/\/code.jquery.com\/jquery-migrate-1.4.1.min.js":1,"1":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/admin_menu\/admin_devel\/admin_devel.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/moment.min.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/daterangepicker.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/sphinxcustom.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/sphinxdrupal.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/daterangepicker.css":1,"sites\/all\/themes\/bootstrap\/memri\/css\/style.css":1}},"better_exposed_filters":{"views":{"latest_clips":{"displays":{"block":{"filters":[]}}},"latest_reports":{"displays":{"block":{"filters":[]}}},"mtv_sortable":{"displays":{"block":{"filters":[]}}}}},"urlIsAjaxTrusted":{"\/reports\/irgc-affiliated-strategist-abbasi-every-navy-patrol-should-catch-10-20-americans-ransom-%E2%80%93":true},"bootstrap":{"anchorsFix":1,"anchorsSmoothScrolling":0,"formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>
<script src="/sites/all/themes/bootstrap/memri/js/bootstrap.min.js"></script>
<script src="/sites/all/themes/bootstrap/memri/js/jquery.cookie.js"></script>
<script src="/sites/all/themes/bootstrap/memri/js/all_sites.js"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TRQCFW');</script>

<meta name="google-site-verification" content="LcT5ZNP5yyFW9VEvlv8SOENqMz6daVDlP2EMBxEE2c4" />
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-45218 node-type-article">

<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TRQCFW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="wrapper" id="wrapper_top">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<header role="banner" class="container site-header org">
<nav class="topbar">

<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>

<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
<ul>
<li><a href="https://www.memri.org">HOME</a></li>
<li><a href="https://www.memri.org/about">ABOUT</a></li>
<li><a href="http://memri.convio.net/site/PageServer?pagename=subscriptions_management" target="_blank">SUBSCRIBE</a></li>
<li><a href="/donate/">DONATE</a></li>
</ul>

<ul class="pull-right">
<li><a href="https://www.memri.org/tv">MEMRI TV</a></li>
<li><a href="https://www.memri.org/jttm">JTTM</a></li>
</ul>
</div>
</nav>
<div class="row">
<div class="col-md-6 banner">
<a href="https://www.memri.org">
<img src="https://www.memri.org/sites/all/themes/bootstrap/memri/logo.png" alt="Home" />
</a>
</div>
<div class="col-md-6 socialmedia">
<div class="region region-header-icons">
<section id="block-block-3" class="block block-block clearfix">
<span class="tagline" style="font-size: 28px;">Bridging the Language Gap</span>
<ul class="list-inline">
<li>
<a target="_blank" href="https://twitter.com/MEMRIReports">
<img src="/sites/default/files/images/ico/top/twitter.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716">
<img src="/sites/default/files/images/ico/top/facebook.png" alt="">
</a>
</li>

<li>
<a target="_blank" href="http://memrireports.tumblr.com/">
<img src="/sites/default/files/images/ico/top/tumblr.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://www.linkedin.com/company/memri">
<img src="/sites/default/files/images/ico/top/linkedin.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://itunes.apple.com/us/app/memri-the-middle-east-media-research-institute/id634459939?mt=8">
<img src="/sites/default/files/images/ico/top/apple.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.memri">
<img src="/sites/default/files/images/ico/top/google_play.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://www.youtube.com/channel/UC59Cpk70K2TwdmApJOTuW9g">
<img src="/sites/default/files/images/ico/top/youtube.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://vimeo.com/memri">
<img src="/sites/default/files/images/ico/top/vimeo.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/memrireports/">
<img src="/sites/default/files/images/ico/top/instagram.png" alt="">
</a>
</li>
</ul>
</section>
</div>
</div>
</div>
</header>
<div id="navbar" class="navbar">
<div class="container">
<div class="pull-right">
<a href="/request-a-clip" class="request-clip">
<span>Contact/Request A Clip</span>
</a>
<div class="region region-right-navigation">
<section id="block-sphinxdrupal-sphinxdrupal" class="block block-sphinxdrupal clearfix">
<form action="/reports/irgc-affiliated-strategist-abbasi-every-navy-patrol-should-catch-10-20-americans-ransom-%E2%80%93" method="post" id="sphinxdrupal-search-box" accept-charset="UTF-8"><div><div class="container-inline"><div class="form-item form-item-keywords form-type-textfield form-group"><input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;SEARCH&#039;;}" onfocus="if (this.value == &#039;SEARCH&#039;) {this.value = &#039;&#039;;}" class="form-control form-text" type="text" id="edit-keywords" name="keywords" value="SEARCH" size="15" maxlength="128" /></div><button type="submit" id="edit-submit" name="op" value="Search" class="btn btn-primary form-submit">Search</button>
</div><input type="hidden" name="form_build_id" value="form-G_fEf12ooBOO6dMGljJms6BYj9YbHKU89ooHXULsFUU" />
<input type="hidden" name="form_id" value="sphinxdrupal_search_box" />
</div></form>
</section>
</div>
<a href="/search-results?content_type[article]=article" class="adv-search">
<img src="https://www.memri.org/sites/default/files/images/ico/adv-search.png" alt="Advanced Search" title="Advanced Search">
</a>
</div>
</div>
</div>
<div class="main-container container">

<div class="row">
<section class="col-sm-7 col-lg-8">
<a id="main-content"></a>
<div class="region region-content">
<section id="block-system-main" class="block block-system clearfix">
<div id="node-45218" class="node node-article node-promoted clearfix" about="/reports/irgc-affiliated-strategist-abbasi-every-navy-patrol-should-catch-10-20-americans-ransom-%E2%80%93" typeof="sioc:Item foaf:Document">
<div class="report-info category-bar">
<div class="field field-name-field-category field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/categories/special-dispatch" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Special Dispatch</a></div></div></div> </div>
<div class="pull-right">
<img src="/sites/default/files/images/ico/print-gray.png" id="printIcon" alt="print" />
</div>
<script type="text/javascript">
      jQuery(document).on("ready", function(){
        jQuery('#printIcon').mouseover(function(){
          jQuery('#printIcon').attr("src","/sites/default/files/images/ico/print-colored.png");
        });
        jQuery('#printIcon').mouseleave(function(){
          jQuery('#printIcon').attr("src","/sites/default/files/images/ico/print-gray.png");
        });
        jQuery('#printIcon').click(function(){
          window.print();
        });  
        jQuery("#componentDiv").mouseover(function(){
          jQuery("#componentDiv-reaction0").removeAttr('onclick');
          jQuery("#componentDiv-reaction0").on("click", function(event){
            window.location.href = "https://www.memri.org/share/45218";
          });   
        });   
        jQuery("#componentDiv-reaction0").removeAttr('onclick');
          jQuery("#componentDiv-reaction0").on("click", function(event){
            window.location.href = "https://www.memri.org/share/45218";
          });   
      });
    </script>
<div id="componentDiv" class="pull-right"></div>
<script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_wrDBorI6WhWz1t-MOx13ZZKbHnT_wEagKt7PJ7z62vsZ7tOR-w49VJFDmgBdDPM_"></script>
<script type="text/javascript">
  var act = new gigya.socialize.UserAction();
  act.setTitle("MEMRI: IRGC-Affiliated Strategist Abbasi: 'Every Navy Patrol... Should Catch 10-20 Americans' For Ransom \u2013 To Solve Our Economic Problems");
  act.setLinkBack("https://www.memri.org/reports/irgc-affiliated-strategist-abbasi-every-navy-patrol-should-catch-10-20-americans-ransom-%E2%80%93");
  var showShareBarUI_params=
  {
    containerID: 'componentDiv',
    shareButtons: [
    {
      provider: 'Email'
      ,'iconImgUp': '/sites/default/files/images/ico/email-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/email-colored.png'
    },
    {
      provider: 'Twitter'
      ,'iconImgUp': '/sites/default/files/images/ico/twitter_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/twitter.png'
      ,'related': 'MEMRIReports'
    },
    {
      provider: 'Facebook'
      ,'iconImgUp': '/sites/default/files/images/ico/facebook_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/facebook.png'
    },
    {
      provider: 'tumblr'
      ,'iconImgUp': '/sites/default/files/images/ico/tumblr_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/tumblr.png'
    },
    {
      provider: 'pinterest'
      ,'iconImgUp': '/sites/default/files/images/ico/pinterest-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/pinterest-colored.png'
    },
    {
      provider: 'linkedin'
      ,'iconImgUp': '/sites/default/files/images/ico/linkedin_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/linkedin.png'
    },
    {
      provider: 'reddit'
      ,'iconImgUp': '/sites/default/files/images/ico/reddit-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/reddit-colored.png'
    },
    {
      provider: 'stumbleupon'
      ,'iconImgUp': '/sites/default/files/images/ico/stumbleupon-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/stumbleupon-colored.png'
    }
//    ,{
//      provider: 'Share'
//      ,'iconImgUp': '/sites/default/files/images/ico/share_other_icon.jpg'
//    }
    ],
    moreEnabledProviders: 'pinterest,tumblr,reddit,stumbleupon,linkedin',

    showCounts: 'none',
    iconsOnly: 'true',
    userAction: act,
    emailProviders: ''
  };
  gigya.socialize.showShareBarUI(showShareBarUI_params);
  </script>
<div class="memriicon">
<img src="https://www.memri.org/sites/default/files/pic/mlogo.jpg" alt="memri">
</div>
<div class="report-info report-data">
<span class="pull-left">January 23, 2020</span>
<span class="pull-right"><div class="field field-name-field-category field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/categories/special-dispatch" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Special Dispatch</a></div></div></div> No.<div class="field field-name-field-number field-type-number-integer field-label-hidden"><div class="field-items"><div class="field-item even">8517</div></div></div></span>
</div>
<h1>
IRGC-Affiliated Strategist Abbasi: &#039;Every Navy Patrol... Should Catch 10-20 Americans&#039; For Ransom – To Solve Our Economic Problems </h1>
<span property="dc:title" content="IRGC-Affiliated Strategist Abbasi: &#039;Every Navy Patrol... Should Catch 10-20 Americans&#039; For Ransom – To Solve Our Economic Problems" class="rdf-meta element-hidden"></span> <div class="authorField report_authors">
</div>
<div class="content article-content clearfix">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><i> <span style="background:white">IRGC-affiliated strategist Hassan Abbasi said in a video that he uploaded to aparat.com on January 17, 2020 that the IRGC should "generate income" by capturing Americans and demanding a ransom for their return. Abbasi, who was speaking at the city of Noushahr, gave the example of the $1.7 billion that Iran received for the return of Jason Rezaian and the $3 billion that Iran, he claims, received from Qatar because the aircraft that killed Qassem Soleimani had taken off from Qatar. He said that the way to solve Iran's economic problems is to capture one American per week and thus "raise" $50 billion per year. He also mocked the anti-regime protesters, saying that rallying 5,000 protesters isn't nearly enough to topple Iran's regime. The audience chanted: "Allah Akbar! Khamenei is the Leader! Greetings to the warriors of Islam! Peace upon the martyrs! Death to America! Death to England! Death to the hypocrites and infidels! Death to Israel!"</span></i></p>
<p><b>To view the clip of Hassan Abbasi on MEMRI TV, click </b><a href="https://www.memri.org/tv/irgc-affiliated-strategist-hassan-abbasi-raise-money-capturing-americans-ransom-solve-economic-problems"><b>here</b></a><b> or below.</b></p>
<p><iframe frameborder="0" height="440" src="/player/clip/45213/780,440/1" width="780"></iframe></p>
<p><b><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,sans-serif"><span style="color:black">"When The IRGC Martyr Hajj Qassem Soleimani Was Hit, The Government Received $3 Billion From Qatar As Redemption Money"</span></span></span></b></p>
<p><b>Hassan Abbasi: </b>"Look how the IRGC generates income for its budget. The IRGC grabs a spy – Jason Rezaian. America begs to get him back, but [the IRGC] says: 'No. You have to pay for him.' Then the government receives $1.7 billion in exchange for that spy. By catching a single spy, the IRGC earns the $1-2 billion that the government is supposed to allocate for it.</p>
<p><img alt="" src="/sites/default/files/2019_Q3/m7753.JPG" style="width: 780px; height: 221px;" /></p>
<p><img alt="" src="/sites/default/files/2019_Q3/m7753a.JPG" style="width: 780px; height: 442px;" /></p>
<p>"When the IRGC martyr Hajj Qassem Soleimani was hit, the government received $3 billion from Qatar as redemption money, because [the planes that killed] Qassem [Soleimani] came from Qatar."</p>
<p><img alt="" src="/sites/default/files/2019_Q3/m7753b.JPG" style="width: 780px; height: 222px;" /></p>
<p>[...]</p>
<p><b><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,sans-serif"><span style="color:black">"Every Navy Patrol That Sets Out Once A Month Should Catch 10-20 Americans... For Each And Every One Of Them, You Will Get $1 Billion"</span></span></span></b></p>
<p>"Be honest. Was a similar income generated by means of the JCPOA? $3 billion [from Qatar] and $1.7 billion [for Rezaian]. Guys, this is the way. Give it a break. One of them said yesterday: 'I don't know how to resolve our economic problems without maintaining ties with the West.' This is the way. Do you want to resolve the problems caused by the sanctions?</p>
<p><img alt="" src="/sites/default/files/2019_Q3/m7753c.JPG" style="width: 780px; height: 218px;" /></p>
<p><img alt="" src="/sites/default/files/2019_Q3/m7753d.JPG" style="width: 780px; height: 442px;" /></p>
<p>"Every navy patrol that sets out once a month should catch 10-20 Americans... For each and every one of them, you will get $1 billion. Even if you get $1 billion per week...There are 51 weeks in a year [<i>sic</i>]. It adds up to $50 billion. When were we supposed to get such a sum according to the JCPOA?"</p>
<p><img alt="" src="/sites/default/files/2019_Q3/m7753e.JPG" style="width: 780px; height: 223px;" /></p>
<p><img alt="" src="/sites/default/files/2019_Q3/m7753f.JPG" style="width: 780px; height: 442px;" /></p>
<p>[...]</p>
<p><b><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,sans-serif"><span style="color:black">"You Anti-Revolutionists Want To Topple The Regime With 5,000 People?... There Are 10 Million People In Tehran"</span></span></span></b></p>
<p>"They gathered 5,000 people in Azadi Square in Tehran, and they chanted slogans against the regime: 'Death to the dictator! Death to the Rule of the Jurisprudent! We have come to topple the regime!' You anti-revolutionists want to topple the regime with 5,000 people? According to the science of sociology, you need to get 10% of the population to the streets. There are 10 million people in Tehran, and you only brought 5,000 people... You have the audacity to chant slogans against the constitution, against Islam, against Qassem Soleimani, against the Leader...Do you think that if the police did not stop Qassem Soleimani's students, they would have let you go back home from Azadi Square in peace?"</p>
<p><b>Crowd</b>: "Allah Akbar! Allah Akbar! Allah Akbar! Khamenei is the Leader! Death to those who oppose the Rule of the Jurisprudent! Greetings to the warriors of Islam! Peace upon the martyrs! Death to America! Death to England! Death to the hypocrites and infidels! Death to Israel!"</p>
<p><img alt="" src="/sites/default/files/2019_Q3/m7753g.JPG" style="width: 780px; height: 221px;" /></p>
<p><img alt="" src="/sites/default/files/2019_Q3/m7753h.JPG" style="width: 780px; height: 444px;" /></p>
</div></div></div><span property="dc:title" content="IRGC-Affiliated Strategist Abbasi: &#039;Every Navy Patrol... Should Catch 10-20 Americans&#039; For Ransom – To Solve Our Economic Problems" class="rdf-meta element-hidden"></span> </div>
</div>
<script type="text/javascript">
  jQuery(document).ready(function() {   
    var number = jQuery(".report-info .field-name-field-number .field-item").html().replace(/\s+/g, ''); 
    jQuery(".report-info .field-name-field-number .field-item").html(number);
  });
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.memri.org/reports/irgc-affiliated-strategist-abbasi-every-navy-patrol-should-catch-10-20-americans-ransom-%E2%80%93" 
},
"headline": "IRGC-Affiliated Strategist Abbasi: 'Every Navy Patrol... Should Catch 10-20 Americans' For Ransom \u2013 To...",
"image": [
"https://www.memri.org/sites/default/files/new_images/org/SD_8517_thumb.jpg"
],
"datePublished": "2020-01-23",
"dateModified": "2020-01-23",
"author": {
    "@type": "Person",
    "name": "Middle East Media Research Institute"
}
,"publisher": {
"@type": "Organization",
"name": "Middle East Media Research Institute","alternateName":"MEMRI",
"logo": {
"@type": "ImageObject",
"url": "https://www.memri.org/sites/default/files/memri-logo-news.png"
}
},
"description": "\u00a0IRGC-affiliated strategist Hassan Abbasi said in a video that he uploaded to aparat.com on January 17, 2020 that the IRGC should \"generate income\" by capturing Americans and demanding a ransom for th"}
</script>
</section>
</div>
</section>
<aside class="col-sm-5 col-lg-4 content-sidebar" role="complementary">
<div class="region region-sidebar-first">
<section id="block-views-latest-clips-block" class="block block-views clearfix">
<h2 class="block-title">Latest Clips</h2>
<div class="view view-latest-clips view-id-latest_clips view-display-id-block view-dom-id-3bdd35046488823279c7f9b60fdf7e3e">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/islamic-scholars-visit-auschwitz-birkenau-ahmad-abadi">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Islamic Scholars Visit Auschwitz-Birkenau; Dr. Ahamd Abadi of Morocco: We Must Learn the Lesson of the Holocaust to Prevent such a Tragedy from Repeating" src="/sites/default/files/new_images/tv/Muhammad Abadi 43.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/islamic-scholars-visit-auschwitz-birkenau-ahmad-abadi">#7755 Islamic Scholars Visit Auschwitz-Birkenau; Dr. Ahamd Abadi of Morocco: We Must Learn the Lesson of the Holocaust to Prevent such a Tragedy from Repeating</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">Al-Arabiya TV (Dubai/Saudi Arabia)</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2020-01-23T00:00:00-05:00">2020-01-23</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">02:37</div> </div> </div>
</div>
<div class="views-row views-row-2 views-row-even">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/fmr-jordanian-mp-tumah-qudah-conspiracy-arab-men-emigrate-america-homosexuals">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Former Jordanian MP Muhammad Tu’mah Al-Qudah: America’s Homosexuals Rule the World; 92% of Them Commit Suicide Due to Mental Illness; We Pray More of Them Kill Themselves" src="/sites/default/files/new_images/tv/Al-Qudah 43.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/fmr-jordanian-mp-tumah-qudah-conspiracy-arab-men-emigrate-america-homosexuals">#7754 Former Jordanian MP Muhammad Tu’mah Al-Qudah: America’s Homosexuals Rule the World; 92% of Them Commit Suicide Due to Mental Illness; We Pray More of Them Kill Themselves</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">Yarmouk TV (Jordan)</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2020-01-02T00:00:00-05:00">2020-01-02</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">03:21</div> </div> </div>
</div>
<div class="views-row views-row-3 views-row-odd">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/irgc-affiliated-strategist-hassan-abbasi-raise-money-capturing-americans-ransom-solve-economic-problems">
<img typeof="foaf:Image" class="" class="img-responsive" alt="IRGC-Affiliated Strategist Hassan Abbasi: The IRGC Should “Generate Income” by Capturing Americans and Demanding Ransom for Them; This Is the Way to Solve Our Economic Problems" src="/sites/default/files/new_images/tv/Hassan Abbasi 43_0.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/irgc-affiliated-strategist-hassan-abbasi-raise-money-capturing-americans-ransom-solve-economic-problems">#7753 IRGC-Affiliated Strategist Hassan Abbasi: The IRGC Should “Generate Income” by Capturing Americans and Demanding Ransom for Them; This Is the Way to Solve Our Economic Problems</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">The Internet</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2020-01-17T00:00:00-05:00">2020-01-17</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">02:46</div> </div> </div>
</div>
<div class="views-row views-row-4 views-row-even">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/general-abdul-karim-khalaf-spokesman-commander-iraq-armed-forces-interview-degenerates-argument-insults">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Spokesman for the Commander-in-Chief of Iraq’s Armed Forces Argues with TV Host over Number of Victims among Protesters; Interview Degenerates into Insults " src="/sites/default/files/new_images/tv/Abdul Karim Khalaf 43.jpg">
</a>
</div> </div> </div>
 <div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/general-abdul-karim-khalaf-spokesman-commander-iraq-armed-forces-interview-degenerates-argument-insults">#7752 Spokesman for the Commander-in-Chief of Iraq’s Armed Forces Argues with TV Host over Number of Victims among Protesters; Interview Degenerates into Insults </a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">Dijlah TV (Iraq)</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2020-01-20T00:00:00-05:00">2020-01-20</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">05:14</div> </div> </div>
</div>
<div class="views-row views-row-5 views-row-odd views-row-last">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/sdf-commander-mazloum-abdi-turkey-orchestrated-isis-attacks-kurdish-land-occupation">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Commander-in-Chief of Syrian Democratic Forces Gen. Mazloum Abdi: Turkey Supported ISIS, Orchestrated ISIS Attacks against Kurds, Used ISIS’ Decline as Pretext for Occupying Syrian Territories" src="/sites/default/files/new_images/tv/Mazloum Abdi 43.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/sdf-commander-mazloum-abdi-turkey-orchestrated-isis-attacks-kurdish-land-occupation">#7751 Commander-in-Chief of Syrian Democratic Forces Gen. Mazloum Abdi: Turkey Supported ISIS, Orchestrated ISIS Attacks against Kurds, Used ISIS’ Decline as Pretext for Occupying Syrian Territories</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">Tahrir/Ten TV (Egypt)</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2020-01-12T00:00:00-05:00">2020-01-12</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">03:22</div> </div> </div>
</div>
</div>
</div>
</section>
<section id="block-views-latest-reports-block" class="block block-views clearfix">
<h2 class="block-title">Latest Reports</h2>
<div class="view view-latest-reports view-id-latest_reports view-display-id-block view-dom-id-fd84ca0e8baab910dfd7557cdb4f6db0">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/following-berlin-conference-russian-commentator-danilov-advises-europeans-move-over-and-let">Following Berlin Conference, Russian Commentator Danilov Advises Europeans To Move Over And Let Moscow And Ankara Solve Things In Libya</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 8521 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">January 24, 2020</span> </div> </div>
<div class="views-row views-row-2 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/iraqi-shiite-reactions-iraqi-president-salehs-meeting-president-trump-davos">Iraqi Shi&#039;ite Reactions To Iraqi President Saleh&#039;s Meeting With President Trump In Davos</a></span> </div>
<div class="views-field views-field-field-category">  <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 8520 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">January 23, 2020</span> </div> </div>
<div class="views-row views-row-3 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/fatah-member-muwaffaq-matar-his-doctoral-dissertation-and-book-president-abbas-revealed">Fatah Member Muwaffaq Matar: In His Doctoral Dissertation And Book, President &#039;Abbas Revealed Zionist Leaders&#039; Secret Relationship With The Nazis In World War II </a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 8519 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">January 23, 2020</span> </div> </div>
<div class="views-row views-row-4 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/muqtada-al-sadr-shiite-militia-leaders-ramp-calls-anti-us-march">Muqtada Al-Sadr, Shi&#039;ite Militia Leaders Ramp Up Calls For Anti-U.S. March</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 8518 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">January 23, 2020</span> </div> </div>
<div class="views-row views-row-5 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/irgc-affiliated-strategist-abbasi-every-navy-patrol-should-catch-10-20-americans-ransom-%E2%80%93" class="active">IRGC-Affiliated Strategist Abbasi: &#039;Every Navy Patrol... Should Catch 10-20 Americans&#039; For Ransom – To Solve Our Economic Problems</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 8517 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">January 23, 2020</span> </div> </div>
<div class="views-row views-row-6 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/turkish-columnist-leading-opposition-daily-shiite-political-islam-has-rotted-iran-inside-and">Turkish Columnist In Leading Opposition Daily: Shi&#039;ite Political Islam &#039;Has Rotted [Iran] From The Inside,&#039; And In Turkey &#039;Sunni Political Islam Is No Different&#039; </a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 8516 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">January 23, 2020</span> </div> </div>
<div class="views-row views-row-7 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/al-arabiya-leaked-documents-suggest-iraq-helping-iran-defy-sanctions">Al-Arabiya: Leaked Documents Suggest Iraq Is Helping Iran Defy Sanctions</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 8515 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">January 22, 2020</span> </div> </div>
<div class="views-row views-row-8 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/journalists-lebanese-al-nahar-daily-pointed-criticism-countrys-leaders-your-corruption-has">Journalists In Lebanese &#039;Al-Nahar&#039; Daily In Pointed Criticism Of Country&#039;s Leaders: Your Corruption Has Turned Lebanon Into Hell And Is Driving Its Citizens To Suicide </a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 8514 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">January 22, 2020</span> </div> </div>
<div class="views-row views-row-9 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/turkish-criticism-us-policy-and-foreign-relations-%E2%80%93-cartoons">Turkish Criticism Of U.S. Policy And Foreign Relations – In Cartoons </a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 8513 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">January 22, 2020</span> </div> </div>
<div class="views-row views-row-10 views-row-even views-row-last">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/iraqi-shiite-militias-threaten-iraqi-president-expulsion-if-he-meets-president-trump-davos">Iraqi Shi&#039;ite Militias Threaten Iraqi President With Expulsion If He Meets With President Trump In Davos</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 8512 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">January 21, 2020</span> </div> </div>
</div>
</div>
</section>
</div>
</aside> 
</div>
</div>
<footer class="footer container">
<div class="region region-footer">
<section id="block-block-1" class="block block-block clearfix">
<div class="memri-footer">
<div class="pull-left">
<ul class="footer-menu">
<li><a href="/">Home</a></li>
<li><a href="/about">About MEMRI</a></li>
<li><a href="/request-a-clip">Request a Clip</a></li>
<li><a href="http://subscribe.memri.org/">Subscribe</a></li>
<li><a href="http://www.memri.org/donate">Donate</a></li>
<li><a href="https://memriinthemedia.org/">MEMRI In The Media</a></li>
</ul>
</div>
<div class="pull-right">
<ul class="footer-social">
<li>
<a target="_blank" href="https://twitter.com/MEMRIReports">
</a>
</li>
<li>
<a target="_blank" href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716">
</a>
</li>
<li>
<a target="_blank" href="http://memrireports.tumblr.com/">
</a>
</li>
<li style="display: none;">
<a target="_blank" href="https://plus.google.com/103769426957409731109/about">
</a>
</li>
<li>
<a target="_blank" href="https://www.linkedin.com/company/memri">
</a>
</li>
<li>
<a target="_blank" href="https://www.youtube.com/channel/UC59Cpk70K2TwdmApJOTuW9g">
</a>
</li>
<li>
<a target="_blank" href="https://vimeo.com/memri">
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/memrireports/">
</a>
</li>
</ul>
<style type="text/css">
.footer-social li:nth-child(6) a {
    background: url(/sites/default/files/images/ico/youtube_inactive.png) no-repeat left top;
}
.footer-social li:nth-child(6) a:hover {
    background: url(/sites/default/files/images/ico/youtube.png) no-repeat left top;
}
.footer-social li:nth-child(7) a {
    background: url(/sites/default/files/images/ico/vimeo_inactive.png) no-repeat left top;
}
.footer-social li:nth-child(7) a:hover {
    background: url(/sites/default/files/images/ico/vimeo.png) no-repeat left top;
}
.footer-social li:nth-child(8) a {
    background: url(/sites/default/files/images/ico/instagram_inactive.png) no-repeat left top;
}
.footer-social li:nth-child(8) a:hover {
    background: url(/sites/default/files/images/ico/instagram.png) no-repeat left top;
}
</style>
<ul class="footer-menu right-side-box">
<li><a href="/tv">MEMRI TV</a></li>
</ul>
</div>
</div>
<div class="bottom_line">
<div class="pull-left">
<span class="small">© 1998-2020, The Middle East Media Research Institute All Rights Reserved. Materials may only be cited with proper attribution.</span>
</div>
<div class="pull-right">
<a href="/memri_donor_privacy_statement">Privacy Policy </a>
</div>
</div>
</section>
</div>
</footer> <script src="https://www.memri.org/sites/all/themes/bootstrap/js/bootstrap.js?q3hnoj"></script>
<script type="text/javascript">
      // detect if it's mobile device
      if (navigator.userAgent.match(/Android/i) ||
        navigator.userAgent.match(/webOS/i) ||
        navigator.userAgent.match(/iPhone/i) ||
        navigator.userAgent.match(/iPad/i) ||
        navigator.userAgent.match(/iPod/i) ||
        navigator.userAgent.match(/BlackBerry/) ||
        navigator.userAgent.match(/Windows Phone/i) ||
        navigator.userAgent.match(/ZuneWP7/i)
      ) {        
        jQuery(document).on('click', '.quicktabs-tabpage .row-grid .report-headline, .quicktabs-tabpage .row-grid .clip-headline', function(e){
          e.preventDefault();
          var is_visible = jQuery(this).parents(".node").find("#teaser").is(':visible');
          if (is_visible) {  
            if(jQuery(window).width() > 991){
              jQuery(this).animate({"height": '77px'}, 100);
            }else {
              jQuery(this).animate({"height": '140px'}, 100);
            }         
            
            jQuery(this).find('#teaser').delay(200).hide(0);
          } else {
            jQuery(this).animate({"height": '100%'}, 100);
            jQuery(this).find('#teaser').delay(50).show(0);
          }
        });      
      } else {        
        jQuery(document).on('mouseenter', '.quicktabs-tabpage .row-grid .node', function(e){
          jQuery(this).find('.report-headline, .clip-headline').animate({"height": '100%'}, 100);
          jQuery(this).find('.report-headline #teaser, .clip-headline #teaser').delay(50).show(0);
        });

        jQuery(document).on('mouseleave', '.quicktabs-tabpage .row-grid .node', function(e){          
          if(jQuery(window).width() > 991){
            jQuery(this).find('.report-headline, .clip-headline').animate({"height": '77px'}, 100);
          }else {
            jQuery(this).find('.report-headline, .clip-headline').animate({"height": '140px'}, 100);
          }
          
          jQuery(this).find('.report-headline #teaser, .clip-headline #teaser').delay(200).hide(0);
        });

        jQuery(document).on('click', '.quicktabs-tabpage .row-grid .report-headline, .quicktabs-tabpage .row-grid .clip-headline', function(e){
          e.preventDefault();
          window.location.href = jQuery(this).data('url');
        });
      }/*
      jQuery("body").on('click', function(){ 
        if(typeof jQuery.cookie('donatepage') === 'undefined') window.open("https://www.memri.org/donate/?referral=campaign"); 
      });*/
    </script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-127765270-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-127765270-1');
gtag('event', 'page_view', { 'send_to': 'UA-127765270-1' });
</script>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
"@type" : "Organization",
"legalName" : "Middle East Media Research Institute","alternateName":"MEMRI",
"url" : "https://www.memri.org/",
"contactPoint" : [{
"@type" : "ContactPoint",
"telephone" : "+1-202-955-9070",
"email" : "memri@memri.org",
"contactType" : "customer support"
}],
"logo" :
{"@type":"ImageObject","url":"https://www.memri.org/sites/default/files/memri-logo-news.png"},
"sameAs" : [ "http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716",
"http://twitter.com/#!/MEMRIReports",
"https://plus.google.com/103769426957409731109/posts",
"https://www.linkedin.com/company/memri"
]
}
</script>

</div>
</body>
</html>