<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta charset="utf-8">
<meta name="viewport" content="width=500">
<meta name="robots" content="noodp" />
<meta name="msvalidate.01" content="FA93F2E2383E9D3A530C7C2420B79577" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/bootstrap/memri/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/bootstrap/memri/css/overrides.css" media="all" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.memri.org/sites/all/themes/bootstrap/memri/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Following Syrian regime&#039;s recapture of the Syria-Jordan Border, Jordanian press calls for improving relations with Syria; Syrian press castigates Jordan for being two-faced." />
<meta name="abstract" content="Following Syrian regime&#039;s recapture of the Syria-Jordan Border, Jordanian press calls for improving relations with Syria; Syrian press castigates Jordan for being two-faced." />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="middle east, jihad, jihad &amp; terror monitor, middle east media research institute, memri, memri tv" />
<meta name="rating" content="general" />
<meta name="referrer" content="origin" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.memri.org/sites/default/files/wide/org/wide_thumb_sd_7601.jpg" />
<link rel="canonical" href="https://www.memri.org/reports/following-assad-regimes-retaking-syria-jordan-border-jordanian-press-calls-improve-relations" />
<meta property="og:site_name" content="MEMRI" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.memri.org/reports/following-assad-regimes-retaking-syria-jordan-border-jordanian-press-calls-improve-relations" />
<meta property="og:title" content="Following Assad Regime&#039;s Retaking Of Syria-Jordan Border, Jordanian Press Calls To Improve Relations With Syria; Syrian Press Slams Jordan For &#039;Hypocrisy&#039;" />
<meta property="og:description" content="The Nasib border crossing between Syria and Jordan (also known as the Jaber-Nasib crossing) fell to Syrian opposition factions in 2015. Since then, the crossing has been closed, partly due to Jordanian concerns regarding the presence of terrorist organizations in southern Syria." />
<meta property="og:image" content="https://www.memri.org/sites/default/files/new_images/org/SD_7601_thumb.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.memri.org/reports/following-assad-regimes-retaking-syria-jordan-border-jordanian-press-calls-improve-relations" />
<meta name="twitter:description" content="The Nasib border crossing between Syria and Jordan (also known as the Jaber-Nasib crossing) fell to Syrian opposition factions in 2015. Since then, the crossing has been closed, partly due to Jordanian concerns regarding the presence of terrorist organizations in southern Syria." />
<meta name="twitter:title" content="Following Assad Regime&#039;s Retaking Of Syria-Jordan Border, Jordanian Press Calls To Improve Relations With Syria; Syrian Press Slams Jordan For &#039;Hypocrisy&#039;" />
<meta name="twitter:image" content="https://www.memri.org/sites/default/files/new_images/org/SD_7601_thumb.jpg" />
<meta itemprop="name" content="Following Assad Regime&#039;s Retaking Of Syria-Jordan Border, Jordanian Press Calls To Improve Relations With Syria; Syrian Press Slams Jordan For &#039;Hypocrisy&#039;" />
<meta itemprop="description" content="The Nasib border crossing between Syria and Jordan (also known as the Jaber-Nasib crossing) fell to Syrian opposition factions in 2015. Since then, the crossing has been closed, partly due to Jordanian concerns regarding the presence of terrorist organizations in southern Syria." />
<meta itemprop="image" content="https://www.memri.org/sites/default/files/wide/org/wide_thumb_sd_7601.jpg" />
<title>Jordanian, Syrian Press On Reopening Of Border | MEMRI</title>
<style>
@import url("https://www.memri.org/modules/system/system.base.css?pcqogx");
</style>
<style>
@import url("https://www.memri.org/sites/all/modules/date/date_api/date.css?pcqogx");
@import url("https://www.memri.org/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?pcqogx");
@import url("https://www.memri.org/modules/field/theme/field.css?pcqogx");
@import url("https://www.memri.org/modules/node/node.css?pcqogx");
@import url("https://www.memri.org/sites/all/modules/views/css/views.css?pcqogx");
@import url("https://www.memri.org/sites/all/modules/ckeditor/css/ckeditor.css?pcqogx");
</style>
<style>
@import url("https://www.memri.org/sites/all/modules/ctools/css/ctools.css?pcqogx");
@import url("https://www.memri.org/sites/all/modules/popup_onload/popup_onload-colorbox.css?pcqogx");
@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/sphinxdrupal.css?pcqogx");
@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/daterangepicker.css?pcqogx");
</style>
<style>
@import url("https://www.memri.org/sites/all/themes/bootstrap/memri/css/style.css?pcqogx");
</style>
<link type="text/css" rel="stylesheet" href="/sites/all/themes/bootstrap/memri/css/print.css" media="print" />

<!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
<script src="https://www.memri.org/sites/all/modules/jquery_update/replace/jquery/2.1/jquery.min.js?v=2.1.4"></script>
<script>jQuery.migrateMute=true;jQuery.migrateTrace=false;</script>
<script src="//code.jquery.com/jquery-migrate-1.4.1.min.js"></script>
<script>window.jQuery && window.jQuery.migrateWarnings || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery-migrate/1/jquery-migrate.min.js'>\x3C/script>")</script>
<script src="https://www.memri.org/misc/jquery.once.js?v=1.2"></script>
<script src="https://www.memri.org/misc/drupal.js?pcqogx"></script>
<script src="https://www.memri.org/sites/all/modules/admin_menu/admin_devel/admin_devel.js?pcqogx"></script>
<script src="https://www.memri.org/sites/all/libraries/colorbox/jquery.colorbox-min.js?pcqogx"></script>
<script src="https://www.memri.org/sites/all/modules/popup_onload/popup_onload.js?pcqogx"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/moment.min.js?pcqogx"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/daterangepicker.js?pcqogx"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/sphinxcustom.js?pcqogx"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"memri","theme_token":"KyK3Ud-wmKBq2lmlcDDX8sai9q5FC71m5avl4C4gudg","js":{"sites\/all\/themes\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/2.1\/jquery.min.js":1,"0":1,"\/\/code.jquery.com\/jquery-migrate-1.4.1.min.js":1,"1":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/admin_menu\/admin_devel\/admin_devel.js":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/popup_onload\/popup_onload.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/moment.min.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/daterangepicker.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/sphinxcustom.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/popup_onload\/popup_onload-colorbox.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/sphinxdrupal.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/daterangepicker.css":1,"sites\/all\/themes\/bootstrap\/memri\/css\/style.css":1}},"popup_onload":{"html":"\u003Cdiv class=\u0022entity entity-popup-onload popup-onload-popup-onload-basic clearfix\u0022 about=\u0022\u0022 typeof=\u0022\u0022\u003E\n\n  \n  \u003Cdiv class=\u0022content\u0022\u003E\n    \u003Cdiv class=\u0022field field-name-field-fake-body field-type-text field-label-hidden\u0022\u003E\u003Cdiv class=\u0022field-items\u0022\u003E\u003Cdiv class=\u0022field-item even\u0022\u003E\u003Cdiv id=\u0022memri_popup\u0022 style=\u0022text-align: center;\u0022\u003E\n\u003Ca id=\u0022popup_banner\u0022 href=\u0022\/donate\u0022 style=\u0022display: inline-block;\u0022\u003E\n\u003Cimg id=\u0022donatebanner_wide\u0022 alt=\u0022\u0022 src=\u0022\/sites\/default\/files\/summer2018_desktop.jpg\u0022 style=\u0022display: none; width: 1127px; height: 820px; max-width: 100%;\u0022 \/\u003E\n\u003Cimg id=\u0022donatebanner_mid\u0022 alt=\u0022\u0022 src=\u0022\/sites\/default\/files\/summer2018_tablet.jpg\u0022 style=\u0022display: none; width: 800px; height: 646px; max-width: 100%;\u0022 \/\u003E\n\u003Cimg id=\u0022donatebanner_small\u0022 alt=\u0022\u0022 src=\u0022\/sites\/default\/files\/summer2018_mobile.jpg\u0022 style=\u0022display: none; width: 682px; height:520px; max-width: 100%;\u0022 \/\u003E\n\u003C\/a\u003E\n\u003Cstyle\u003E\n#cboxClose {\ntop: 18px !important;\nbackground: url(\/sites\/default\/files\/new_images\/popup_close_2018summer.png) no-repeat;\nbackground-size: 80px 80px;\nwidth: 80px;\nheight: 80px;\nright: 18px !important;\n}\n#cboxLoadedContent { overflow: hidden !important; } \n#donatebanner_wide { display: block !important;} \n\n@media only screen and (max-width: 1200px) {\n#donatebanner_wide { display: none !important; }\n#donatebanner_mid { display: block !important; }\n#donatebanner_small { display: none !important;}\n}\n\n@media only screen and (max-width: 800px) {\n#donatebanner_wide { display: none !important; }\n#donatebanner_mid { display: block !important; }\n#donatebanner_small { display: none !important;}\n#cboxOverlay, #colorbox {\n    \/*display: none !important;*\/\n}\n#colorbox {\n    left: calc(50% - 400px) !important;\n}\n}\n@media only screen and (max-width: 500px) {\n#cboxClose {\n    top: 15px !important;\n    right: 18px !important;\n    background: url(\/sites\/default\/files\/new_images\/popup_close_2018summer.png) no-repeat;\n    background-size: 50px 50px;\n    width: 50px;\n    height: 50px;\n}\n}\n#cboxOverlay {\n    background-color: #444;\n}\n\u003C\/style\u003E\n\u003C\/div\u003E\u003C\/div\u003E\u003C\/div\u003E\u003C\/div\u003E  \u003C\/div\u003E\n\u003C\/div\u003E\n","delay":"6000","fixed":true,"popup_id":"1","className":"popup_onload","close":""},"better_exposed_filters":{"views":{"latest_clips":{"displays":{"block":{"filters":[]}}},"latest_reports":{"displays":{"block":{"filters":[]}}},"mtv_sortable":{"displays":{"block":{"filters":[]}}}}},"urlIsAjaxTrusted":{"\/reports\/following-assad-regimes-retaking-syria-jordan-border-jordanian-press-calls-improve-relations":true},"bootstrap":{"anchorsFix":1,"anchorsSmoothScrolling":0,"formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>
<script src="/sites/all/themes/bootstrap/memri/js/bootstrap.min.js"></script>
<script src="/sites/all/themes/bootstrap/memri/js/jquery.cookie.js"></script>
<script src="/sites/all/themes/bootstrap/memri/js/all_sites.js"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TRQCFW');</script>

<meta name="google-site-verification" content="LcT5ZNP5yyFW9VEvlv8SOENqMz6daVDlP2EMBxEE2c4" />
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-40286 node-type-article">

<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TRQCFW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="wrapper" id="wrapper_top">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<header role="banner" class="container site-header org">
<nav class="topbar">

<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>

<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
<ul>
<li><a href="https://www.memri.org">HOME</a></li>
<li><a href="https://www.memri.org/about">ABOUT</a></li>
<li><a href="http://memri.convio.net/site/PageServer?pagename=subscriptions_management" target="_blank">SUBSCRIBE</a></li>
<li><a href="/donate/">DONATE</a></li>
</ul>

<ul class="pull-right">
<li><a href="https://www.memri.org/tv">MEMRI TV</a></li>
<li><a href="https://www.memri.org/jttm">JTTM</a></li>
</ul>
</div>
</nav>
<div class="row">
<div class="col-md-6 banner">
<a href="https://www.memri.org">
<img src="https://www.memri.org/sites/default/files/memri20/memri20logo.jpg" alt="Home" />
</a>
</div>
<div class="col-md-6 socialmedia">
<div class="region region-header-icons">
<section id="block-block-3" class="block block-block clearfix">
<span class="tagline">Bridging the Language Gap</span>
<ul class="list-inline">
<li>
<a target="_blank" href="https://twitter.com/MEMRIReports">
<img src="/sites/default/files/images/ico/top/twitter.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716">
<img src="/sites/default/files/images/ico/top/facebook.png" alt="">
</a>
</li>

<li>
<a target="_blank" href="http://memrireports.tumblr.com/">
<img src="/sites/default/files/images/ico/top/tumblr.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://plus.google.com/103769426957409731109/posts">
<img src="/sites/default/files/images/ico/top/google_plus.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://www.linkedin.com/company/memri">
<img src="/sites/default/files/images/ico/top/linkedin.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://itunes.apple.com/us/app/memri-the-middle-east-media-research-institute/id634459939?mt=8">
<img src="/sites/default/files/images/ico/top/apple.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.memri">
<img src="/sites/default/files/images/ico/top/google_play.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://www.youtube.com/channel/UC59Cpk70K2TwdmApJOTuW9g">
<img src="/sites/default/files/images/ico/top/youtube.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://vimeo.com/memri">
<img src="/sites/default/files/images/ico/top/vimeo.png" alt="">
</a>
</li>
</ul>
</section>
</div>
</div>
</div>
</header>
<div id="navbar" class="navbar">
<div class="container">
<div class="pull-right">
<a href="/request-a-clip" class="request-clip">
<span>Contact/Request A Clip</span>
</a>
<div class="region region-right-navigation">
<section id="block-sphinxdrupal-sphinxdrupal" class="block block-sphinxdrupal clearfix">
<form action="/reports/following-assad-regimes-retaking-syria-jordan-border-jordanian-press-calls-improve-relations" method="post" id="sphinxdrupal-search-box" accept-charset="UTF-8"><div><div class="container-inline"><div class="form-item form-item-keywords form-type-textfield form-group"><input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;SEARCH&#039;;}" onfocus="if (this.value == &#039;SEARCH&#039;) {this.value = &#039;&#039;;}" class="form-control form-text" type="text" id="edit-keywords" name="keywords" value="SEARCH" size="15" maxlength="128" /></div><button type="submit" id="edit-submit" name="op" value="Search" class="btn btn-primary form-submit">Search</button>
</div><input type="hidden" name="form_build_id" value="form-kxe374oPincthfpVaNqbPiNz0VbVRa-gEc3PSRMu_dE" />
<input type="hidden" name="form_id" value="sphinxdrupal_search_box" />
</div></form>
</section>
</div>
<a href="/search-results?content_type[article]=article" class="adv-search">
<img src="https://www.memri.org/sites/default/files/images/ico/adv-search.png" alt="Advanced Search" title="Advanced Search">
</a>
</div>
</div>
</div>
<div class="main-container container">

<div class="row">
<section class="col-sm-7 col-lg-8">
<a id="main-content"></a>
<div class="region region-content">
<section id="block-system-main" class="block block-system clearfix">
<div id="node-40286" class="node node-article node-promoted clearfix" about="/reports/following-assad-regimes-retaking-syria-jordan-border-jordanian-press-calls-improve-relations" typeof="sioc:Item foaf:Document">
<div class="report-info category-bar">
<div class="field field-name-field-category field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/categories/special-dispatch" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Special Dispatch</a></div></div></div> </div>
<div class="pull-right">
<img src="/sites/default/files/images/ico/print-gray.png" id="printIcon" alt="print" />
</div>
<script type="text/javascript">
      jQuery(document).on("ready", function(){
        jQuery('#printIcon').mouseover(function(){
          jQuery('#printIcon').attr("src","/sites/default/files/images/ico/print-colored.png");
        });
        jQuery('#printIcon').mouseleave(function(){
          jQuery('#printIcon').attr("src","/sites/default/files/images/ico/print-gray.png");
        });
        jQuery('#printIcon').click(function(){
          window.print();
        });
      });
    </script>
<div id="componentDiv" class="pull-right"></div>
<script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_U8S9CUuG6EArXTcyzqeujUryMLBvfgDicdohdIAZNnpp1d1Fe37NQ7O76LYBnd7z"></script>
<script type="text/javascript">
  var act = new gigya.socialize.UserAction();
  act.setTitle("MEMRI: Following Assad Regime&#039;s Retaking Of Syria-Jordan Border, Jordanian Press Calls To Improve Relations With Syria; Syrian Press Slams Jordan For &#039;Hypocrisy&#039;");
  act.setLinkBack("https://www.memri.org/reports/following-assad-regimes-retaking-syria-jordan-border-jordanian-press-calls-improve-relations");
  var showShareBarUI_params=
  {
    containerID: 'componentDiv',
    shareButtons: [
    {
      provider: 'Email'
      ,'iconImgUp': '/sites/default/files/images/ico/email-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/email-colored.png'
    },
    {
      provider: 'Twitter'
      ,'iconImgUp': '/sites/default/files/images/ico/twitter_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/twitter.png'
      ,'related': 'MEMRIReports'
    },
    {
      provider: 'googleplus'
      ,'iconImgUp': '/sites/default/files/images/ico/google+_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/google+.png'
    },
    {
      provider: 'Facebook'
      ,'iconImgUp': '/sites/default/files/images/ico/facebook_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/facebook.png'
    },
    {
      provider: 'tumblr'
      ,'iconImgUp': '/sites/default/files/images/ico/tumblr_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/tumblr.png'
    },
    {
      provider: 'pinterest'
      ,'iconImgUp': '/sites/default/files/images/ico/pinterest-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/pinterest-colored.png'
    },
    {
      provider: 'linkedin'
      ,'iconImgUp': '/sites/default/files/images/ico/linkedin_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/linkedin.png'
    },
    {
      provider: 'reddit'
      ,'iconImgUp': '/sites/default/files/images/ico/reddit-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/reddit-colored.png'
    },
    {
      provider: 'stumbleupon'
      ,'iconImgUp': '/sites/default/files/images/ico/stumbleupon-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/stumbleupon-colored.png'
    }
//    ,{
//      provider: 'Share'
//      ,'iconImgUp': '/sites/default/files/images/ico/share_other_icon.jpg'
//    }
    ],
    moreEnabledProviders: 'pinterest,tumblr,reddit,stumbleupon,linkedin',

    showCounts: 'none',
    iconsOnly: 'true',
    userAction: act,
    emailProviders: ''
  };
  gigya.socialize.showShareBarUI(showShareBarUI_params);
  </script>
<div class="memriicon">
<img src="https://www.memri.org/sites/default/files/pic/mlogo.jpg" alt="memri">
</div>
<div class="report-info report-data">
<span class="pull-left">August 1, 2018</span>
<span class="pull-right"><div class="field field-name-field-category field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/categories/special-dispatch" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Special Dispatch</a></div></div></div> No.<div class="field field-name-field-number field-type-number-integer field-label-hidden"><div class="field-items"><div class="field-item even">7601</div></div></div></span>
</div>
<h1>
Following Assad Regime&#039;s Retaking Of Syria-Jordan Border, Jordanian Press Calls To Improve Relations With Syria; Syrian Press Slams Jordan For &#039;Hypocrisy&#039; </h1>
<span property="dc:title" content="Following Assad Regime&#039;s Retaking Of Syria-Jordan Border, Jordanian Press Calls To Improve Relations With Syria; Syrian Press Slams Jordan For &#039;Hypocrisy&#039;" class="rdf-meta element-hidden"></span> <div class="authorField report_authors">
</div>
<div class="content article-content clearfix">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p style="margin:0cm; margin-bottom:.0001pt; text-align:justify"><span style="tab-stops:177.2pt"><i>The Nasib border crossing between Syria and Jordan (also known as the Jaber-Nasib crossing) fell to Syrian opposition factions in 2015. Since then, the crossing has been closed, partly due to Jordanian concerns regarding the presence of terrorist organizations in southern Syria. In early July 2018, after the Syrian army, with support from Russia, Iranian forces and pro-Iranian Shi'ite militias, managed to recapture the Dar'a region, <a href="https://www.memri.org/reports/following-assad-regimes-retaking-syria-jordan-border-jordanian-press-calls-improve-relations#_edn1" name="_ednref1" title="" id="_ednref1"><span style="font-size:12.0pt">[1]</span></a> these factions were forced to sign a Jordan-brokered agreement with Russian officers ceding the Nasib crossing to the Syrian regime. In accordance with the agreement, on July 7 the Syrian army began to deploy along the Jordanian border and took control of the crossing.</i></span></p>
<p style="margin:0cm; margin-bottom:.0001pt; text-align:justify"><span style="tab-stops:177.2pt"><i>The Syrian regime's retaking of the crossing met with positive reactions in Jordan, sparking hope for improved border security and an end to terrorists' infiltrations into Jordanian territory. It appears that, despite its support for some of the Syrian opposition factions over the years, Jordan feels more secure with the Syrian army – which is a state actor and now has the upper hand in the Syria war – controlling the border. </i></span></p>
<p style="margin:0cm; margin-bottom:.0001pt; text-align:justify"><span style="tab-stops:177.2pt"><i>Reports from the recent weeks indicate that Syria is indeed preparing to reopen the crossing and has appointed a commander to oversee it, and is also preparing to repair and secure its part of the Damascus-Amman highway that passes through it.<a href="https://www.memri.org/reports/following-assad-regimes-retaking-syria-jordan-border-jordanian-press-calls-improve-relations#_edn2" name="_ednref2" title="" id="_ednref2"><span style="font-size:12.0pt">[2]</span></a> On July 29, Jordanian Prime Minister 'Omar Al-Razzaz said at a meeting with industrialists: "As stability and security begin to return to Syria and Iraq, Jordan's border crossings with these countries will open and things will return to normal."<a href="https://www.memri.org/reports/following-assad-regimes-retaking-syria-jordan-border-jordanian-press-calls-improve-relations#_edn3" name="_ednref3" title="" id="_ednref3"><span style="font-size:12.0pt">[3]</span></a> That said, as of this writing the crossing remains closed and no official date has apparently been set for its opening.</i></span></p>
<p style="margin:0cm; margin-bottom:.0001pt; text-align:justify"><span style="tab-stops:177.2pt"><i>It seems that the economic benefits of reopening the crossing – the renewal of trade and of Jordanian export to Syria, Lebanon, Turkey, Russia and Europe – have prompted Jordan, which is suffering a severe economic crisis,<a href="https://www.memri.org/reports/following-assad-regimes-retaking-syria-jordan-border-jordanian-press-calls-improve-relations#_edn4" name="_ednref4" title="" id="_ednref4"><span style="font-size:12.0pt">[4]</span></a> to display openness towards the Assad regime. This is manifested in statements made by Brig. Gen. Khaled <em>Al</em></i>-<i>Masa'id, head of the Jordanian army's Northern Command, to the government daily </i>Al-Rai<i> on June 8, one day after the Syrian regime's recapture of the crossing. He said: "The Syrian army's [renewed] control of the Nasib crossing and of the region along the Jordanian border will have positive implications for both countries, on the economic and security levels... The presence of the Syrian army will settle things, especially since it is the Jordanian armed forces that have been securing the border region recently, while terror organizations controlled [the Syrian side of the border]. The retaking [of the border by the Syrian army] is a positive development that will serve Jordan's national security."</i><a href="https://www.memri.org/reports/following-assad-regimes-retaking-syria-jordan-border-jordanian-press-calls-improve-relations#_edn5" name="_ednref5" title="" id="_ednref5"><i><span style="font-size:12.0pt">[5]</span></i></a></span></p>
<p style="margin:0cm; margin-bottom:.0001pt; text-align:justify"><span style="tab-stops:177.2pt"><i>Positive reactions to the regime's recapture of the crossing were also evident in the Jordanian media, both official and independent. Articles in the Jordanian press noted that it will enable the reopening of the crossing and an improvement in Jordan-Syria relations, both of which were presented as mutual Syrian and Jordanian interests. The articles also suggested that the reopening of the crossing would facilitate the repatriation of over a million Syrian refugees currently staying in Jordan, as well as military cooperation between the two countries and improved security. Some of the writers even sought to placate the Syrian regime by stating that Jordan had never taken sides in the Syria crisis and had never regarded the Assad regime an enemy. Many of them stressed the economic benefits of renewing trade and enabling Jordan to take part in the rebuilding of Syria. At the same time, some voices claimed that it is too early to talk of improving relations with Syria, because the latter is still preoccupied with internal crises, and also because the political decision to improve the relations is not solely up to Jordan and Syria themselves, but depends on a complicated network of regional and international interests. </i></span></p>
<p style="margin:0cm; margin-bottom:.0001pt; text-align:justify"><span style="tab-stops:177.2pt"><i>Conversely, the Syrian press chose to attack Jordan, accusing it of being two-faced and of adapting its positions to the shifting power-balance. Articles in the government daily </i>Al-Thawra<i> claimed that Jordan had helped and encouraged the rebels to destroy Syria, but now that the regime is winning, it has changed its tune. One article advised Jordan to mend its ways and repair its relations with Syria, or else suffer the consequences of its mistakes.</i><a href="https://www.memri.org/reports/following-assad-regimes-retaking-syria-jordan-border-jordanian-press-calls-improve-relations#_edn6" name="_ednref6" title="" id="_ednref6"><i><span style="font-size:12.0pt">[6]</span></i></a><i> </i></span></p>
<p style="margin:0cm; margin-bottom:.0001pt; text-align:justify"><span style="tab-stops:177.2pt"><i>The following are excerpts from some of the Jordanian and Syrian press articles on this topic.</i></span></p>
<p style="margin:0cm; margin-bottom:.0001pt; text-align:justify"><img alt="" src="/sites/default/files/summer_2018/Nasib.jpg" style="width: 550px; height: 330px;" /><br /><span style="font-size:14px;">Jordanian soldiers at the Nasib border crossing (image: Sana.sy, July 7, 2018)</span></p>
<p style="margin:0cm; margin-bottom:.0001pt; text-align:justify"><span style="tab-stops:177.2pt"><b><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,&quot;sans-serif&quot;">Articles In Jordanian Press Welcome Assad Regime's Return To The Border, Call To Improve Relations With It</span></span></b></span></p>
<p style="text-align:justify">As mentioned, articles in the Jordanian press presented the Assad regime's retaking of the border region as a positive development, and expressed optimism for the reopening of the main border crossing between the two countries.</p>
<p style="text-align:justify"><b><i>Al-Rai</i> Article: The Syrian Regime's Recapture Of The Border Crossing – A Welcome Development And A Common Interest Of The Two Countries</b></p>
<p style="text-align:justify">On July 9, 2018 the government daily <i>Al-Rai</i> published an article by its editor for internal affairs that welcomed the Syrian regime's retaking of the Nasib border crossing, saying that this serves Jordan's interest. The article said: "Our northern border [with Syria] has been a real battlefront for the last seven years, and especially in the last three, during which it was controlled by armed organizations with various names, emblems, sources of authority, patrons and funders – but with no official address to which the government of Jordan and Jordan's apparatuses and institutions could turn. The positive developments on the northern border reflect the far-sightedness and wisdom of the Jordanian leadership, which consistently called [to restore] the presence of the Syrian [regime] at the Jaber-Nasib border crossing between the two countries, so as to ensure the interests of both states and both brethren peoples, regardless of any internal strife [within Syria], which Jordan has never been part of...</p>
<p style="text-align:justify">"Today, the situation on the Syrian side of the Nasib border crossing has gone back to normal. Jordan has announced that it welcomes this development and regards it as [serving] Jordan's and Syria's common interest, and not only on the economic and security levels. We hope that the situation in [all of] southern Syria will go back to normal, for this not only serves the Syrian interest but will also contribute to reopening the trade route between the two countries and thereby [also with other] friendly sister countries. Now that the vital border crossing is back under the control of the Syrian regime's apparatuses, [we can] hope to restore security on the Damascus-Amman international highway... and to begin repatriating the Syrian refugees living in Jordan back to their cities, towns and villages, once the security [situation] stabilizes... A return to normal on the Jordan-Syria border will contribute to establishing a new situation and a more positive reality on our northern border, and spark hope for an imminent end to the Syria crisis."<a href="https://www.memri.org/reports/following-assad-regimes-retaking-syria-jordan-border-jordanian-press-calls-improve-relations#_edn7" name="_ednref7" title="" id="_ednref7"><span style="font-size:12.0pt">[7]</span></a></p>
<p style="text-align:justify"><img alt="" src="/sites/default/files/summer_2018/Nasib2.png" style="width: 550px; height: 368px;" /><br /><span style="font-size:14px;"><i>"The Beginning of the End of the [Syrian] Crisis" (</i>Al-Rai<i>, Jordan, July 14, 2018)</i></span></p>
<p><b>Jordanian Writer: Improved Relations With Syrian Regime Will Improve Trade, Economy And Tourism In Jordan </b></p>
<p style="text-align:justify">Jordanian journalist Hussein Al-Banna, who writes for various Jordanian and Arab websites, wrote in a similar vein on the Jordanian news site ammonnews.net. The article, posted July 9, reviewed the benefits Jordan could derive from the recent developments on the Syrian side of the border, and expressed hope for the turning of a new leaf in the relations between the countries. He wrote: "The recent developments – as part of which the Syrian regime took control of the Nasib border crossing, began its recapture of the Dar'a area and continues to advance on all fronts – create objective circumstances [suitable] for turning over a new leaf and rehabilitating the official relations [between Jordan and Syria]... It is in Jordan's interest to begin accepting the changes and to [handle] various issues related to Syria in the best possible way – starting with the issue of the Syrian refugees in Jordan, who number almost two million and whose return must be arranged, especially in light of the decline in the [volume of] aid [granted to Jordan] for hosting them and handling their affairs. We must also discuss the reopening of the border crossings to people and goods. This is an [important] source of revenue for the Jordanian economy, which is in a very difficult situation. Another issue is security and military arrangements for securing the border and preventing smuggling and the infiltration of terrorists from one country to the other... The Jordanian government should take an active part in rebuilding [Syria]; this can open up a range of employment and investment opportunities, which the Jordanian economy sorely needs in this period of slowdown. Yet another issue is that of tourism. Syria has been one of the major destinations for Jordanian tourism over the years... This is natural, since Syria is geographically close and is the cheapest [destination, and is therefore within] the budget of the Jordanian tourist. The minute the security situation stabilizes, Syria will once again be the chief destination for Jordanian tourists, as it was before.</p>
<p style="text-align:justify">"Today, Jordan is more interested than anyone else [in seeing] national reconciliation [in Syria], which will surely restore [Syria's] calm and security and stabilize its regime – because a united, prosperous and secure Syria [serves as] strategic depth for Jordan's national interests on the economic, political and security levels."<a href="https://www.memri.org/reports/following-assad-regimes-retaking-syria-jordan-border-jordanian-press-calls-improve-relations#_edn8" name="_ednref8" title="" id="_ednref8"><span style="font-size:12.0pt">[8]</span></a></p>
<p><b><i>Al-Rai</i> Columnist: Jordan Needs Syria To Recover; We Have Never Regarded It As An Enemy</b></p>
<p style="text-align:justify"><i>Al-Rai</i> columnist Raja Talab wrote under the title "Yes, We Are Standing with Syria!" that the situation in Syria since the beginning of the crisis has been misunderstood. He added that Jordan needs Syria to recover and that, despite the many disagreements with the Syrian regime, Jordan has never seen Syria as an enemy. He wrote: "We must admit that we have been deceived regarding what has been occurring in Syria in the last seven years and is still occurring [there]. [We must admit] that, in our language, descriptions and political assessments, we were drawn into an absurd maze of confusion between the term 'revolution' and the notion of 'toppling the regime' by means of violence and terror. We engaged in endless sparring about what is happening in Syria and whether it constitutes a revolution against a tyrannical regime or [rather] foreign terror [perpetrated] by means of local and regional tools. No few writers, political analysts and intellectuals were quick to believe that what was happening in Syria was a revolution aimed at ending oppression and establishing a democratic regime. I must personally admit that, in the first few months, when non-violent protestors filled the squares of Syrian cities, I [too] believed that what was happening in Syria [was a revolution]. I was deceived, just like millions of other Arabs and foreigners who believed that democracy was more important than security, stability and the safeguarding of supreme national interests...</p>
<p style="text-align:justify">"Based on our national and pan-Arab interests, we Jordanians need the Syrian state to recover. [We need] the border to open and the bloodshed and refugee [crisis] to end. Despite our many political disagreements with the Syrian regime, Jordan has never seen Syria as an enemy or striven to turn it into one." <a href="https://www.memri.org/reports/following-assad-regimes-retaking-syria-jordan-border-jordanian-press-calls-improve-relations#_edn9" name="_ednref9" title="" id="_ednref9"><span style="font-size:12.0pt">[9]</span></a></p>
<p><img alt="" src="/sites/default/files/summer_2018/Nasib3.png" style="width: 550px; height: 467px;" /><br /><span style="font-size:14px;">Al-Rai<i> article headed: "The Nasib-Jaber [Border] Crossing: We Are Ready. Are They?" (</i>Al-Rai<i>, Jordan, July 20, 2018)</i></span></p>
<p><b><i>Al-Dustour</i> Columnist: The Decision Whether To Renew The Relations Is Not Exclusively In Jordan And Syria's Hands</b></p>
<p style="text-align:justify">However, as stated, alongside the optimistic voices in Jordan there were also those who took a more cautious view. In a July 9 column in the <i>Al-Dustour</i> daily, Maher Abu Tair wrote that it is too early to talk about improving the relations with Syria because the latter is still preoccupied with its domestic troubles, and also because the decision is not solely up to the two countries but depends on an entire array of regional relations. He wrote: "The crisis in Syria is not yet completely over... and there is no denying that some of Syria's domestic issues are more weighty [right now than the issue of its] relations with Jordan, chiefly the matter of the millions of refugees that left for Jordan and other countries, as well as the possibility of reconciliation between the Syrian regime and [its] people, [which should] come before any reconciliation between this regime and the neighboring countries... As far as Jordan is concerned, Jordan-Syria relations are likely to see some improvement on the professional and logistical levels, [manifested in contacts] between certain institutions involved in counterterrorism, security and [safeguarding] the borders. But on the political level, [improving relations] is not a Jordanian decision but a regional or international one, related to a range of different circumstances... This means that [all] the celebrations and the hasty talk about the quality of the relations between Syria and Jordan are irrelevant, especially since we are not talking about an intra-Syrian settlement but about a settlement involving Syria and the region, which is also connected to other international affairs. To put it as plainly as possible, this means that the decision to renew relations with the official [regime] in Damascus is not a local [Jordanian] decision, as many people think. This might seem to detract from Jordan's [independent] decision-making, but it mirrors the state of decision-making in Damascus, which is likewise part of a large camp that includes the Russians, the Iranians and others.</p>
<p style="text-align:justify">"Ultimately, as everyone knows, the Syria crisis is not a domestic one, nor does it hinge on the relations between Syria and Jordan. Rather, it is a global crisis that involves dozens of elements. Unless an agreement is reached between high-ranking [leaders] in the countries that can be described as the 'sponsors' of the Syria crisis, no arrangements can be made on the lower levels, on the level of Damascus's relations with the neighboring countries or with any other Arab or [non-Arab] countries."<a href="https://www.memri.org/reports/following-assad-regimes-retaking-syria-jordan-border-jordanian-press-calls-improve-relations#_edn10" name="_ednref10" title="" id="_ednref10"><span style="font-size:12.0pt">[10]</span></a></p>
<p style="text-align:justify"><b><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,&quot;sans-serif&quot;">Syrian Press Attacks Jordan For "Supporting Terrorists" Over The Years</span></span></b></p>
<p>Conversely, the Syrian press attacked Jordan, stating that its overtures of friendship seemed hypocritical since for years it aided and supported Syria's enemies.</p>
<p><b>Article In<i> Al-Thawra</i> Daily: Jordan Is Two-Faced, For It Has Long Been Aiding In Syria's Destruction</b></p>
<p style="text-align:justify">An article in the Syrian daily <i>Al-Thawra</i> stated that Jordan had encouraged the terrorists to take over the border crossing and helped destroy Syria by training them and letting them infiltrate this country – and therefore its current stance is hypocritical. The article said: "After the Syrian army turned southwards and battles were waged there, the signs of [its] victory began to remind us that the situation was changeable, and that the positions that the axis of evil [i.e., the countries supporting the Syrian opposition] intended to implement were fickle, in a way that serves its aggressive plans. Jordan, which has for a long time been in the grey zone, teetering and zigzagging in its positions, hastened to welcome the Syrian army's takeover of the Nasib border crossing, while ignoring the fact that it itself had pushed the terrorists to attack the crossing years ago, on behalf of its allies the Americans, in order to stop the trade flowing into Syria.</p>
<p style="text-align:justify">"Since the beginning of the war – during which Jordan helped destroy Syria by introducing into it terror organizations after training them at many [training] camps that it established for this purpose – southern Syria has continued to serve as a jumping-off point for many attempts [to harm Syria] under the command of the [Jordan-based] Military Operations Command [MOC], with the help of the Israeli side. [These attempts] were aimed at damaging Syria, but they ended in failure, and did not succeed.</p>
<p style="text-align:justify">"Today, this equation has changed, as forced to by the reality imposed by Damascus and the Russian diplomatic activity. This reality has made Jordan the first element striving to get matters [with Syria] back on track. This explains Jordan's changeable thought, and why Jordan has welcomed the Syrian army's retaking of the Nasib border crossing and other areas in southern [Syria]."<a href="https://www.memri.org/reports/following-assad-regimes-retaking-syria-jordan-border-jordanian-press-calls-improve-relations#_edn11" name="_ednref11" title="" id="_ednref11"><span style="font-size:12.0pt">[11]</span></a></p>
<p><b><i>Al-Thawra</i> Columnist: Jordan Has Cause For Concern, But By Mending Its Ways It Can Regain Syria's Friendship</b></p>
<p style="text-align:justify"><i>Al-Thawra</i> columnist 'Abd Al-Halim Sa'ud wrote, in a similar vein, that Jordan has long allowed various elements to harm Syria from its territory, that it can still mend its ways and regain Syria's friendship before its so-called allies, the Gulf countries, betray it. He wrote: "[What is happening in southern Syria] no longer troubles only the UN secretary-general and his officials, but has also begun troubling the axis of the hostile [elements] that are [still] plotting to harm Syria after seven years of dancing on the Syrians' pain. This is particularly so after the battle in southern Syrian exposed secrets and facts that worry several elements, particularly the Zionist entity and the entities that presume to be Arab [but are actually] annexes of [Israel]...</p>
<p style="text-align:justify">"With regard to the weak neighbor Jordan, that is enslaved in serving the U.S. plans... it has many reasons for concern, because it is [Jordan] that abandoned its border and its lands to anyone desiring to harm Syria. Until it stops playing this dubious role – and it can still mend its ways – it is likely to be the victim of its ill-considered deeds. Accordingly, it has no option but to turn its face northward, in order to regain Syria's friendship and compassion, before its 'brothers' in the Gulf throw it into the trap of Trump's plans that might turn it into a starved sheep for slaughtering at the Deal of the Century signing ceremony."<a href="https://www.memri.org/reports/following-assad-regimes-retaking-syria-jordan-border-jordanian-press-calls-improve-relations#_edn12" name="_ednref12" title="" id="_ednref12"><span style="font-size:12.0pt">[12]</span></a></p>
<p> </p>
<div>
<hr align="left" size="1" width="33%" /><div id="edn1">
<p class="MsoEndnoteText"><a href="file:///Z:/English%20Translations/Final/July%202018/Jordan%20Syria.docx#_ednref1" name="_edn1" title="" id="_edn1"><span style="font-size:10.0pt">[1]</span></a> On the participation of the Iranians and pro-Iranian militias in this campaign, see MEMRI Inquiry &amp; Analysis Series</p>
<p class="MsoEndnoteText">No.1408, <a href="https://www.memri.org/reports/contrary-understandings-reached-russia-iranian-and-iran-affiliated-forces-are-participating">Contrary To The Understandings Reached With Russia, Iranian And Iran-Affiliated Forces Are Participating In The Fighting In Southern Syria</a>, July 19, 2018.</p>
</div>
<div id="edn2">
<p class="MsoEndnoteText"><a href="file:///Z:/English%20Translations/Final/July%202018/Jordan%20Syria.docx#_ednref2" name="_edn2" title="" id="_edn2"><span style="font-size:10.0pt">[2]</span></a> <i>Al-Watan</i> (Syria), July 8, 2018; jo24.net, July 8, 2018; shaamtimes.net, July 18, 2018.</p>
</div>
<div id="edn3">
<p class="MsoEndnoteText"><a href="file:///Z:/English%20Translations/Final/July%202018/Jordan%20Syria.docx#_ednref3" name="_edn3" title="" id="_edn3"><span style="font-size:10.0pt">[3]</span></a> <i>Al-Ghad</i> (Jordan), July 30, 2018.</p>
</div>
<div id="edn4">
<p class="MsoEndnoteText"><a href="file:///Z:/English%20Translations/Final/July%202018/Jordan%20Syria.docx#_ednref4" name="_edn4" title="" id="_edn4"><span style="font-size:10.0pt">[4]</span></a> See MEMRI Inquiry &amp; Analysis Series No. 1376, <a href="https://www.memri.org/reports/protests-jordan-following-austerity-measures-%E2%80%93-including-elimination-bread-subsidy">Protests In Jordan Following Austerity Measures – Including Elimination Of Bread Subsidy</a>, February 21, 2018; Inquiry &amp; Analysis Series No. 1403, <a href="https://www.memri.org/reports/light-imf-pressure-and-diminishing-foreign-aid-jordan-seeks-end-economic-political">In Light Of IMF Pressure And Diminishing Foreign Aid, Jordan Seeks To End Economic, Political Dependence On Its Allies</a>, June 25, 2018.</p>
</div>
<div id="edn5">
<p class="MsoEndnoteText"><a href="file:///Z:/English%20Translations/Final/July%202018/Jordan%20Syria.docx#_ednref5" name="_edn5" title="" id="_edn5"><span style="font-size:10.0pt">[5]</span></a> <i>Al-Rai</i> (Jordan), July 8, 2018.</p>
</div>
<div id="edn6">
<p class="MsoEndnoteText"><a href="file:///Z:/English%20Translations/Final/July%202018/Jordan%20Syria.docx#_ednref6" name="_edn6" title="" id="_edn6"><span style="font-size:10.0pt">[6]</span></a> It should be mentioned that, even before the conclusion of the military campaign in the Dar'a region, which borders Jordan, Syrian MP Ahmad Shlash posted the following inflammatory tweet: "Dar'a will soon be in the hands of the heroes of the Syrian army, and I call [on them] to keep advancing until they reach Amman, purge [it of] the tyrannical ruling family and liberate our brothers, the Jordanian people, from the descendants of colonialism" (Twitter.com/shlash58, July 1, 2018).</p>
</div>
<div id="edn7">
<p class="MsoEndnoteText"><a href="file:///Z:/English%20Translations/Final/July%202018/Jordan%20Syria.docx#_ednref7" name="_edn7" title="" id="_edn7"><span style="font-size:10.0pt">[7]</span></a> <i>Al-Rai</i> (Jordan), July 9, 2018.</p>
</div>
<div id="edn8">
<p class="MsoEndnoteText"><a href="file:///Z:/English%20Translations/Final/July%202018/Jordan%20Syria.docx#_ednref8" name="_edn8" title="" id="_edn8"><span style="font-size:10.0pt">[8]</span></a> Ammonnews.net, July 9, 2018.</p>
</div>
<div id="edn9">
<p class="MsoEndnoteText"><a href="file:///Z:/English%20Translations/Final/July%202018/Jordan%20Syria.docx#_ednref9" name="_edn9" title="" id="_edn9"><span style="font-size:10.0pt">[9]</span></a> <i>Al-Rai</i> (Jordan), July 9, 2018.</p>
</div>
<div id="edn10">
<p class="MsoEndnoteText"><a href="file:///Z:/English%20Translations/Final/July%202018/Jordan%20Syria.docx#_ednref10" name="_edn10" title="" id="_edn10"><span style="font-size:10.0pt">[10]</span></a> <i>Al-Dustour</i> (Jordan), July 9, 2018.</p>
</div>
<div id="edn11">
<p class="MsoEndnoteText"><a href="file:///Z:/English%20Translations/Final/July%202018/Jordan%20Syria.docx#_ednref11" name="_edn11" title="" id="_edn11"><span style="font-size:10.0pt">[11]</span></a> <i>Al-Thawra </i>(Syria), July 9, 2018.</p>
</div>
<div id="edn12">
<p class="MsoEndnoteText"><a href="file:///Z:/English%20Translations/Final/July%202018/Jordan%20Syria.docx#_ednref12" name="_edn12" title="" id="_edn12"><span style="font-size:10.0pt">[12]</span></a> <i>Al-Thawra </i>(Syria), July 9, 2018.</p>
</div>
</div>
</div></div></div><span property="dc:title" content="Following Assad Regime&#039;s Retaking Of Syria-Jordan Border, Jordanian Press Calls To Improve Relations With Syria; Syrian Press Slams Jordan For &#039;Hypocrisy&#039;" class="rdf-meta element-hidden"></span> </div>
</div>
<script type="text/javascript">
  jQuery(document).ready(function() {   
    var number = jQuery(".report-info .field-name-field-number .field-item").html().replace(/\s+/g, ''); 
    jQuery(".report-info .field-name-field-number .field-item").html(number);
  });
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.memri.org/reports/following-assad-regimes-retaking-syria-jordan-border-jordanian-press-calls-improve-relations" 
},
"headline": "Following Assad Regime's Retaking Of Syria-Jordan Border, Jordanian Press Calls To Improve Relations...",
"image": [
"https://www.memri.org/sites/default/files/new_images/org/SD_7601_thumb.jpg"
],
"datePublished": "2018-08-01",
"dateModified": "2018-08-01",
"author": {
    "@type": "Person",
    "name": "Middle East Media Research Institute"
}
,"publisher": {
"@type": "Organization",
"name": "Middle East Media Research Institute","alternateName":"MEMRI",
"logo": {
"@type": "ImageObject",
"url": "https://www.memri.org/sites/all/themes/bootstrap/memri/logo.png"
}
},
"description": "The Nasib border crossing between Syria and Jordan (also known as the Jaber-Nasib crossing) fell to Syrian opposition factions in 2015. Since then, the crossing has been closed, partly due to Jordania"}
</script>
</section>
</div>
</section>
<aside class="col-sm-5 col-lg-4 content-sidebar" role="complementary">
<div class="region region-sidebar-first">
<section id="block-views-latest-clips-block" class="block block-views clearfix">
<h2 class="block-title">Latest Clips</h2>
<div class="view view-latest-clips view-id-latest_clips view-display-id-block view-dom-id-2349f06b6180b94df85196e8b99048df">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/indicted-copenhagen-imam-mundhir-abdallah-jihad-in-palestine">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Copenhagen Imam Mundhir Abdallah, Indicted for Hate Speech: The Only Solution for Palestine Is Jihad and the Establishment of an Islamic Caliphate" src="/sites/default/files/new_images/tv/mundhir abdallah 43.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/indicted-copenhagen-imam-mundhir-abdallah-jihad-in-palestine">#6695 Copenhagen Imam Mundhir Abdallah, Indicted for Hate Speech: The Only Solution for Palestine Is Jihad and the Establishment of an Islamic Caliphate</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">The Internet</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2018-07-27T00:00:00-04:00">2018-07-27</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">06:25</div> </div> </div>
</div>
<div class="views-row views-row-2 views-row-even">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/new-video-by-french-alqaeda-fighters-in-syria-documents-eid-al-fitr-celebrations">
<img typeof="foaf:Image" class="" class="img-responsive" alt="New Video by French Fighters in Syria Affiliated with Al-Qaeda Documents the Group's Celebration of Eid Al-Fitr" src="/sites/default/files/new_images/tv/French Jihadists 43.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/new-video-by-french-alqaeda-fighters-in-syria-documents-eid-al-fitr-celebrations">#6694 New Video by French Fighters in Syria Affiliated with Al-Qaeda Documents the Group&#039;s Celebration of Eid Al-Fitr</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">The Internet</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2018-07-28T00:00:00-04:00">2018-07-28</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">05:03</div> </div> </div>
</div>
<div class="views-row views-row-3 views-row-odd">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/former-kuwaiti-information-minister-sami-nesf-palestinian-cause-has-lost-time-and-again-because-of-extremists">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Fmr. Kuwaiti Minister Sami Al-Nesf Blasts Palestinian Strategy in Past Century: The Arabs Have Lost the Wars and Must Pay the Price" src="/sites/default/files/new_images/tv/Sami Nesf 43.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/former-kuwaiti-information-minister-sami-nesf-palestinian-cause-has-lost-time-and-again-because-of-extremists">#6693 Fmr. Kuwaiti Minister Sami Al-Nesf Blasts Palestinian Strategy in Past Century: The Arabs Have Lost the Wars and Must Pay the Price</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">The Internet</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2018-07-11T00:00:00-04:00">2018-07-11</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">08:18</div> </div> </div>
</div>
<div class="views-row views-row-4 views-row-even">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/palestinian-president-mahmoud-abbas-vows-to-fund-families-of-martyrs-prisoners">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Palestinian President Mahmoud Abbas Vows to Continue Funding Families of " Martyrs" and Prisoners: Even If We Had One Single Penny Left" src="/sites/default/files/new_images/tv/Mahmaoud Abbas 4.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/palestinian-president-mahmoud-abbas-vows-to-fund-families-of-martyrs-prisoners">#6692 Palestinian President Mahmoud Abbas Vows to Continue Funding Families of &quot;Martyrs&quot; and Prisoners: Even If We Had One Single Penny Left</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">Palestinian Authority TV</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2018-07-24T00:00:00-04:00">2018-07-24</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">02:10</div> </div> </div>
</div>
<div class="views-row views-row-5 views-row-odd views-row-last">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/irgc-quds-force-commander-qasem-soleimani-warns-trump-you-may-start-the-war-but-we-will-determine-its-end">
<img typeof="foaf:Image" class="" class="img-responsive" alt="IRGC Qods Force Commander Qasem Soleimani: Trump's Rhetoric Is That of a Casino; You May Start the War, But We Will Determine Its End" src="/sites/default/files/new_images/tv/Qasem Soleimani 43_0.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/irgc-quds-force-commander-qasem-soleimani-warns-trump-you-may-start-the-war-but-we-will-determine-its-end">#6691 IRGC Qods Force Commander Qasem Soleimani: Trump&#039;s Rhetoric Is That of a Casino; You May Start the War, But We Will Determine Its End</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">Channel 5 (Iran)</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2018-07-26T00:00:00-04:00">2018-07-26</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">03:34</div> </div> </div>
</div>
</div>
</div>
</section>
<section id="block-views-latest-reports-block" class="block block-views clearfix">
<h2 class="block-title">Latest Reports</h2>
<div class="view view-latest-reports view-id-latest_reports view-display-id-block view-dom-id-a31b70048a3a5a46ed5c7aaa8d0f3764">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/russia-nato-update-%E2%80%93-why-should-my-son-defend-montenegro-trump-i-ask-same-russian">Russia-NATO Update – &#039;Why Should My Son Defend Montenegro?&#039; Trump: I Ask The Same; Russian Commentators Weigh In</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7604 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">August 02, 2018</span> </div> </div>
<div class="views-row views-row-2 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/chinese-ambassador-syria-we-are-willing-participate-some-way-battle-idlib-alongside-assad">Chinese Ambassador To Syria: We Are Willing To Participate &#039;In Some Way&#039; In The Battle For Idlib Alongside The Assad Army</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7603 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">August 01, 2018</span> </div> </div>
<div class="views-row views-row-3 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/former-kuwaiti-minister-sami-al-nesf-blasts-palestinian-strategy-past-century-arabs-have">Former Kuwaiti Minister Sami Al-Nesf Blasts Palestinian Strategy In Past Century: The Arabs Have Lost The Wars And Must Pay The Price</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7603 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">August 01, 2018</span> </div> </div>
<div class="views-row views-row-4 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/following-assad-regimes-retaking-syria-jordan-border-jordanian-press-calls-improve-relations" class="active">Following Assad Regime&#039;s Retaking Of Syria-Jordan Border, Jordanian Press Calls To Improve Relations With Syria; Syrian Press Slams Jordan For &#039;Hypocrisy&#039;</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7601 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">August 01, 2018</span> </div> </div>
<div class="views-row views-row-5 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/russia-nato-update-russias-defense-minister-shoigu-nato-trying-prevent-russia-becoming">Russia-NATO Update: Russia&#039;s Defense Minister Shoigu: NATO Is Trying To Prevent Russia From Becoming A Geopolitical Rival</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7600 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">August 01, 2018</span> </div> </div>
<div class="views-row views-row-6 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/pakistans-next-prime-minister-imran-khan-says-pakistanis-think-us-not-fighting-war-against">Pakistan&#039;s Next Prime Minister Imran Khan Says Pakistanis &#039;Think The U.S. Is Not Fighting A War Against Terror; It&#039;s A War Against Islam&#039;; &#039;Jewish Lobby... Controls The Global Media&#039;</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7599 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">July 31, 2018</span> </div> </div>
<div class="views-row views-row-7 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/egypts-al-azhar-sheikh-al-tayyeb-official-uk-visit-meets-queen-archbishop-canterbury">Egypt&#039;s Al-Azhar Sheikh Al-Tayyeb, In Official U.K. Visit, Meets With Queen, Archbishop Of Canterbury, Discusses Interfaith Coexistence: Al-Tayyeb&#039;s Antisemitic, Anti-Christian, Anti-Shi&#039;ite, Anti-Gay Statements From The MEMRI Archives </a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7598 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">July 31, 2018</span> </div> </div>
<div class="views-row views-row-8 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/calls-saudi-arabia-firm-measures-against-irans-attempts-disrupt-shipping-bab-el-mandeb">Calls In Saudi Arabia For Firm Measures Against Iran&#039;s Attempts To Disrupt Shipping In Bab El-Mandeb</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7597 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">July 31, 2018</span> </div> </div>
<div class="views-row views-row-9 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/russia-week-%E2%80%93-july-30-2018-%E2%80%93-part-ii">Russia This Week – July 30, 2018 – Part II</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7596 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">July 31, 2018</span> </div> </div>
<div class="views-row views-row-10 views-row-even views-row-last">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/irgc-qods-force-commander-qasem-soleimani-trumps-rhetoric-casino-you-may-start-war-we-will">IRGC Qods Force Commander Qasem Soleimani: Trump&#039;s Rhetoric Is That Of A Casino; You May Start The War, But We Will Determine Its End; We Are Near You In Places That You Can&#039;t Even Imagine, We Are A Nation Of Martyrdom</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7595 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">July 30, 2018</span> </div> </div>
</div>
</div>
</section>
</div>
</aside> 
</div>
</div>
<footer class="footer container">
<div class="region region-footer">
<section id="block-block-1" class="block block-block clearfix">
<div class="memri-footer">
<div class="pull-left">
<ul class="footer-menu">
<li><a href="/">Home</a></li>
<li><a href="/about">About MEMRI</a></li>
<li><a href="/request-a-clip">Request a Clip</a></li>
<li><a href="http://subscribe.memri.org/">Subscribe</a></li>
<li><a href="http://www.memri.org/donate">Donate</a></li>
<li><a href="https://memriinthemedia.org/">MEMRI In The Media</a></li>
</ul>
</div>
<div class="pull-right">
<ul class="footer-social">
<li>
<a target="_blank" href="https://twitter.com/MEMRIReports">
</a>
</li>
<li>
<a target="_blank" href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716">
</a>
</li>

<li>
<a target="_blank" href="http://memrireports.tumblr.com/">
</a>
</li>
<li>
<a target="_blank" href="https://plus.google.com/103769426957409731109/about">
</a>
</li>
<li>
<a target="_blank" href="https://www.linkedin.com/company/memri">
</a>
</li>
</ul>
<ul class="footer-menu right-side-box">
<li><a href="/tv">MEMRI TV</a></li>
</ul>
</div>
</div>
<div class="bottom_line">
<div class="pull-left">
<span class="small">© 1998-2018, The Middle East Media Research Institute All Rights Reserved. Materials may only be cited with proper attribution.</span>
</div>
<div class="pull-right">
<a href="/memri_donor_privacy_statement">Privacy Policy </a>
</div>
</div>
</section>
</div>
</footer> <script src="https://www.memri.org/sites/all/themes/bootstrap/js/bootstrap.js?pcqogx"></script>
<script type="text/javascript">
      // detect if it's mobile device
      if (navigator.userAgent.match(/Android/i) ||
        navigator.userAgent.match(/webOS/i) ||
        navigator.userAgent.match(/iPhone/i) ||
        navigator.userAgent.match(/iPad/i) ||
        navigator.userAgent.match(/iPod/i) ||
        navigator.userAgent.match(/BlackBerry/) ||
        navigator.userAgent.match(/Windows Phone/i) ||
        navigator.userAgent.match(/ZuneWP7/i)
      ) {        
        jQuery(document).on('click', '.quicktabs-tabpage .row-grid .report-headline, .quicktabs-tabpage .row-grid .clip-headline', function(e){
          e.preventDefault();
          var is_visible = jQuery(this).parents(".node").find("#teaser").is(':visible');
          if (is_visible) {  
            if(jQuery(window).width() > 991){
              jQuery(this).animate({"height": '77px'}, 100);
            }else {
              jQuery(this).animate({"height": '140px'}, 100);
            }         
            
            jQuery(this).find('#teaser').delay(200).hide(0);
          } else {
            jQuery(this).animate({"height": '100%'}, 100);
            jQuery(this).find('#teaser').delay(50).show(0);
          }
        });      
      } else {        
        jQuery(document).on('mouseenter', '.quicktabs-tabpage .row-grid .node', function(e){
          jQuery(this).find('.report-headline, .clip-headline').animate({"height": '100%'}, 100);
          jQuery(this).find('.report-headline #teaser, .clip-headline #teaser').delay(50).show(0);
        });

        jQuery(document).on('mouseleave', '.quicktabs-tabpage .row-grid .node', function(e){          
          if(jQuery(window).width() > 991){
            jQuery(this).find('.report-headline, .clip-headline').animate({"height": '77px'}, 100);
          }else {
            jQuery(this).find('.report-headline, .clip-headline').animate({"height": '140px'}, 100);
          }
          
          jQuery(this).find('.report-headline #teaser, .clip-headline #teaser').delay(200).hide(0);
        });

        jQuery(document).on('click', '.quicktabs-tabpage .row-grid .report-headline, .quicktabs-tabpage .row-grid .clip-headline', function(e){
          e.preventDefault();
          window.location.href = jQuery(this).data('url');
        });
      }/*
      jQuery("body").on('click', function(){ 
        if(typeof jQuery.cookie('donatepage') === 'undefined') window.open("https://www.memri.org/donate/?referral=campaign"); 
      });*/
    </script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-7855063-1', 'auto');
ga('send', 'pageview');

</script>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
"@type" : "Organization",
"legalName" : "Middle East Media Research Institute","alternateName":"MEMRI",
"url" : "https://www.memri.org/",
"contactPoint" : [{
"@type" : "ContactPoint",
"telephone" : "+1-202-955-9070",
"email" : "memri@memri.org",
"contactType" : "customer support"
}],
"logo" :
{"@type":"ImageObject","url":"https://www.memri.org/sites/default/files/memri-logo.jpg"},
"sameAs" : [ "http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716",
"http://twitter.com/#!/MEMRIReports",
"https://plus.google.com/103769426957409731109/posts",
"https://www.linkedin.com/company/memri"
]
}
</script>

</div>
</body>
</html>