<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" xmlns:og="http://ogp.me/ns#" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" xmlns:product="http://ogp.me/ns/product#" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#" xmlns:schema="http://schema.org/">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="robots" content="noodp"> 
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.memri.org/sites/all/themes/memrimodern/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="In an article published August 16, 2020, on the Samanews.ps website, Dr. Sufian Abu Zaida, a Fatah member close to Muhammad Dahlan and a former minister of prisoner affairs in the Palestinian Authority (PA), harshly criticized the Palestinian response to the normalization agreement between Israel and the UAE, which took the form of curses, accusations of treason against the UAE, and the burning of the Emirati flag and pictures of Emirati leaders." />
<meta name="abstract" content="In an article published August 16, 2020, on the Samanews.ps website, Dr. Sufian Abu Zaida, a Fatah member close to Muhammad Dahlan and a former minister of prisoner affairs in the Palestinian Authority (PA), harshly criticized the Palestinian response to the normalization agreement between Israel and the UAE, which took the form of curses, accusations of treason against the UAE, and the burning of the Emirati flag and pictures of Emirati leaders." />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="middle east, jihad, jihad &amp; terror monitor, middle east media research institute, memri, memri tv" />
<meta name="rating" content="general" />
<meta name="referrer" content="origin" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.memri.org/sites/default/files/wide/org/8905_SD_thumb_550.jpg" />
<link rel="canonical" href="https://www.memri.org/reports/fatah-member-criticizes-palestinian-reaction-israel-uae-agreement-palestinians-must" />
<meta property="og:site_name" content="MEMRI" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.memri.org/reports/fatah-member-criticizes-palestinian-reaction-israel-uae-agreement-palestinians-must" />
<meta property="og:title" content="Fatah Member Criticizes Palestinian Reaction To Israel-UAE Agreement: The Palestinians Must Recognize That The World Has Changed And They Are No Longer The Center Of The Universe; Burning Flags Is No Substitute For The Self-Assessment They Need" />
<meta property="og:description" content="spkt.io/a/848962" />
<meta property="og:image" content="https://www.memri.org/sites/default/files/new_images/org/8905_thumb_320.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.memri.org/reports/fatah-member-criticizes-palestinian-reaction-israel-uae-agreement-palestinians-must" />
<meta name="twitter:description" content="spkt.io/a/848962" />
<meta name="twitter:title" content="Fatah Member Criticizes Palestinian Reaction To Israel-UAE Agreement: The Palestinians Must Recognize That The World Has Changed And They Are No Longer The Center Of The Universe; Burning Flags Is No Substitute For The Self-Assessment They Need" />
<meta name="twitter:image" content="https://www.memri.org/sites/default/files/new_images/org/8905_thumb_320.jpg" />
<meta itemprop="description" content="spkt.io/a/848962" />
<meta itemprop="name" content="Fatah Member Criticizes Palestinian Reaction To Israel-UAE Agreement: The Palestinians Must Recognize That The World Has Changed And They Are No Longer The Center Of The Universe; Burning Flags Is No Substitute For The Self-Assessment They Need" />
<meta itemprop="image" content="https://www.memri.org/sites/default/files/wide/org/8905_SD_thumb_550.jpg" />
<title>Fatah Member Criticizes Palestinians On UAE-Israel Agreement | MEMRI</title>

<link rel="stylesheet" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/js/slick/slick.css" />

<link rel="stylesheet" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/js/slick/slick-theme.css" />
<style type="text/css" media="all">
@import url("https://www.memri.org/modules/system/system.base.css?qff6zt");
@import url("https://www.memri.org/modules/system/system.menus.css?qff6zt");
@import url("https://www.memri.org/modules/system/system.messages.css?qff6zt");
@import url("https://www.memri.org/modules/system/system.theme.css?qff6zt");
</style>
<style type="text/css" media="all">
@import url("https://www.memri.org/sites/all/modules/date/date_api/date.css?qff6zt");
@import url("https://www.memri.org/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?qff6zt");
@import url("https://www.memri.org/modules/field/theme/field.css?qff6zt");
@import url("https://www.memri.org/modules/node/node.css?qff6zt");
@import url("https://www.memri.org/modules/search/search.css?qff6zt");
@import url("https://www.memri.org/modules/user/user.css?qff6zt");
@import url("https://www.memri.org/sites/all/modules/views/css/views.css?qff6zt");
@import url("https://www.memri.org/sites/all/modules/ckeditor/css/ckeditor.css?qff6zt");
</style>
<style type="text/css" media="all">
@import url("https://www.memri.org/sites/all/modules/ctools/css/ctools.css?qff6zt");
@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/sphinxdrupal.css?qff6zt");
@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/daterangepicker.css?qff6zt");
</style>
<style type="text/css" media="all">
@import url("https://www.memri.org/sites/all/themes/memrimodern/css/modern.css?qff6zt");
</style>

<!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
<script type="text/javascript" src="https://www.memri.org/sites/all/modules/jquery_update/replace/jquery/2.1/jquery.min.js?v=2.1.4"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.migrateMute=true;jQuery.migrateTrace=false;
//--><!]]>
</script>
<script type="text/javascript" src="//code.jquery.com/jquery-migrate-1.4.1.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery && window.jQuery.migrateWarnings || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery-migrate/1/jquery-migrate.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://www.memri.org/misc/jquery-extend-3.4.0.js?v=2.1.4"></script>
<script type="text/javascript" src="https://www.memri.org/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://www.memri.org/misc/drupal.js?qff6zt"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/modules/admin_menu/admin_devel/admin_devel.js?qff6zt"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/moment.min.js?qff6zt"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/daterangepicker.js?qff6zt"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/sphinxcustom.js?qff6zt"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"memrimodern","theme_token":"_s41spqsX2pPHAuQWUI2xAEYcrq10zrCjMI77x8_x2A","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/2.1\/jquery.min.js":1,"0":1,"\/\/code.jquery.com\/jquery-migrate-1.4.1.min.js":1,"1":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/admin_menu\/admin_devel\/admin_devel.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/moment.min.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/daterangepicker.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/sphinxcustom.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/sphinxdrupal.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/daterangepicker.css":1,"sites\/all\/themes\/memrimodern\/css\/modern.css":1}}});
//--><!]]>
</script>

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.10/css/all.css" integrity="sha384-+d0P83n9kaQMCwj8F4RJB66tzIwOKmrdb46+porD/OvrJ+37WqIM7UoBtwHO6Nlg" crossorigin="anonymous">
<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i" rel="stylesheet">
<link rel="stylesheet" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/js/jssocials/jssocials.css" />
<link rel="stylesheet" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/js/jssocials/jssocials-theme-flat.css" />
<link rel="stylesheet" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/css/org.css" />
<link rel="stylesheet" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/css/hamburger_menu.css" />
<link rel="stylesheet" media="print" type="text/css" href="https://www.memri.org/sites/all/themes/memrimodern/css/print.css" />
<meta name="google-site-verification" content="LcT5ZNP5yyFW9VEvlv8SOENqMz6daVDlP2EMBxEE2c4" />
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-49389 node-type-article  notjttmbody inner-page   ">
<div class="wrapper" id="wrapper_top">
<header class="site-header" id="site-header">
<nav class="red-bg hide-mobile hide-825">
<ul id="head-links">
<li><a href="/tv">MEMRI TV</a></li>
<li><a href="/jttm">JTTM</a></li>
<li><a href="/subscribe-now">Subscribe</a></li>

<li><a href="/user/login?destination=jttm">Login</a></li>
</ul>
<a class="header-request-clip-button" href="/archives">Archives/Home</a>
<a class="header-donation-button" href="https://www.memri.org/donate">Donate Today</a>
<ul id="head-social">
<li><a href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://twitter.com/MEMRIReports" target="_blank"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/company/memri" target="_blank"><i class="fab fa-linkedin-in"></i></a></li>
<li><a href="https://www.youtube.com/channel/UC59Cpk70K2TwdmApJOTuW9g" target="_blank"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://www.instagram.com/memrireports/?hl=en" target="_blank"><i class="fab fa-instagram"></i></a></li>
<li><a href="https://vimeo.com/memri" target="_blank"><i class="fab fa-vimeo-v"></i></a></li>
<li><a href="https://itunes.apple.com/us/app/memri-the-middle-east-media-research-institute/id634459939?mt=8" target="_blank"><i class="fab fa-apple"></i></a></li>
<li><a href="https://play.google.com/store/apps/details?id=com.memri" target="_blank"><i class="fab fa-android"></i></a></li>
</ul>
</nav>
<div class="header-bar">
<a class="banner-icon" href="/">
<img src="/sites/all/themes/memrimodern/img/logo_new.png" alt="Home" />
</a>
<ul class="hamburger-search">
<li class="hamburger-menu-li">
<div id="menuToggle">
<input id="menuCheckbox" type="checkbox" />
<span></span>
<span></span>
<span></span>
<ul id="menu">
<li><a class="active" href="/">Home</a></li>
<li><a href="/about">About MEMRI</a></li>
<li><a href="/welcome">Welcome</a></li>
<li class="with-sub-menu open-menu">
<a class="show-hide-menu" href="/subjects">Projects</a>
<div class='sub-menu-icon'></div>
<ul class="sub-menu">
<li><a href="/jttm">Jihad & Terror Threat Monitor (JTTM)</a></li>
<li><a href="/subjects/democratization-arab-and-muslim-world">The Reform Project</a></li>
<li><a href="/subjects/antisemitism-documentation-project">Lantos Archives on Antisemitism</a></li>
<li><a href="/countries/russian-media-studies-project">Russian Media Studies Project</a></li>
<li><a href="/cjlab">The Cyber & Jihad Lab (CJL)</a></li>
<li><a href="/subjects/south-asia-studies-project">South Asia Media Studies Project</a></li>
<li><a href="/dttm">Domestic Terrorism Threat Monitor (DTTM)</a></li>
<li><a href="/subjects/911-documentation-project">9/11 Documentation Project</a></li>
<li><a href="http://www.memri.fr/">MEMRI French</a></li>
<li><a href="http://www2.memri.org/espanol/">MEMRI Spanish</a></li>
<li><a href="/subjects/cartoons">Cartoon Project</a></li>
</ul>
</li>
<li><a href="/archives">Latest Content / Archives</a></li>
<li><a href="/categories/inquiry-analysis-series">Analysis</a></li>
<li class="with-sub-menu open-menu">
<a class="show-hide-menu" href="/countries">Countries</a>
<div class='sub-menu-icon'></div>
<ul class="sub-menu">
<li><a href="/countries/saudi-arabia">Saudi Arabia</a></li>
<li><a href="/countries/uae">UAE</a></li>
<li><a href="/countries/bahrain">Bahrain</a></li>
<li><a href="/countries/kuwait">Kuwait</a></li>
<li><a href="/countries/oman">Oman</a></li>
<li><a href="/countries/qatar">Qatar</a></li>
<li><a href="/countries/yemen">Yemen</a></li>
<li><a href="/countries/iran">Iran</a></li>
<li><a href="/countries/iraq">Iraq</a></li>
<li><a href="/countries/turkey">Turkey</a></li>
<li><a href="/countries/syria">Syria</a></li>
<li><a href="/countries/lebanon">Lebanon</a></li>
<li><a href="/countries/jordan">Jordan</a></li>
<li><a href="/countries/palestine">Palestine</a></li>
<li><a href="/countries/egypt">Egypt</a></li>
<li><a href="/countries/libya">Libya</a></li>
<li><a href="/countries/sudan">Sudan</a></li>
<li><a href="/countries/north-africa">North Africa</a></li>
<li><a href="/countries/africa">Sub-Saharan Africa</a></li>
<li><a href="/subjects/south-asia-studies-project">South Asia</a></li>
<li><a href="/countries/russian-media-studies-project">Russia</a></li>
</ul>
</li>
<li class="hamburger-donate-link"><a href="https://www.memri.org/donate">Donate</a></li>
<li class="mobile-only"><a href="/tv">MEMRI TV</a></li>
<li class="mobile-only"><a href="/jttm">JTTM</a></li>
<li class="mobile-only"><a href="/cjlab">CJL</a></li>
<li class="mobile-only"><a href="/subscribe-now">Subscribe</a></li>
<li class="mobile-only"><a href="/user/login">Login</a></li>
<li><a href="/fight-against-terrorism">Assisting the West</a></li>
<li class="with-sub-menu open-menu">
<a class="show-hide-menu" href="/languages">Languages</a>
<div class='sub-menu-icon'></div>
<ul class="sub-menu">
<li><a href="http://www.memri.fr/">French</a></li>
<li><a href="http://www2.memri.org/espanol/">Spanish</a></li>
<li><a href="http://www2.memri.org/polish/">Polish</a></li>
<li><a href="http://memri.jp/">Japanese</a></li>
<li><a href="http://www.memri.org.il/">Hebrew</a></li>
</ul>
</li>
<li><a href="/request-a-clip">Contact</a></li>
<li><a href="/search-results">Search</a></li>
<li>
<ul id="menu-social">
<li class="menu-social-first-item"><a href="https://twitter.com/MEMRIReports" target="_blank"><i class="fab fa-twitter"></i></a></li>
<li><a href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716" target="_blank"><i class="fab fa-facebook"></i></a></li>
<li><a href="https://www.linkedin.com/company/memri" target="_blank"><i class="fab fa-linkedin"></i></a></li>
<li><a href="https://www.youtube.com/channel/UC59Cpk70K2TwdmApJOTuW9g" target="_blank"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://www.instagram.com/memrireports/?hl=en" target="_blank"><i class="fab fa-instagram"></i></a></li>
<li><a href="https://vimeo.com/memri" target="_blank"><i class="fab fa-vimeo"></i></a></li>
<li><a href="https://itunes.apple.com/us/app/memri-the-middle-east-media-research-institute/id634459939?mt=8" target="_blank"><i class="fab fa-apple"></i></a></li>
<li class="menu-social-last-item"><a href="https://play.google.com/store/apps/details?id=com.memri" target="_blank"><i class="fab fa-android"></i></a></li>
</ul>
</li>
</ul>
</div> </li>
<li><a href="/search-results"><img src="/sites/all/themes/memrimodern/img/search-icon.png" alt="Search" /></a></li>
</ul>
</div>
</header>
<div class="main-content  ">
<div class="region region-content">
<div id="article-print-header">
<div class="memriicon">
<img src="/sites/default/files/pic/mlogo.jpg" alt="memri">
</div>
<div class="report-info report-data">
<span class="pull-left">
August 24, 2020 </span>
<span class="pull-right"><a href='/categories/special-dispatch'>Special Dispatch</a> No. 8905</span>
</div>
</div>
<div class="article-header-banner" style='background-image: url(/sites/default/files/reportbgimg.jpg);'>
<div class="header-wrap">
<h1>
Fatah Member Criticizes Palestinian Reaction To Israel-UAE Agreement: The Palestinians Must Recognize That The World Has Changed And They Are No Longer The Center Of The Universe; Burning Flags Is No Substitute For The Self-Assessment They Need </h1>
<span class="date">
<span class="date-created">August 24, 2020</span> </span>
</div>
</div>
<div id="node-49389" class="node node-article node-promoted clearfix node-jttm-post-full" about="/reports/fatah-member-criticizes-palestinian-reaction-israel-uae-agreement-palestinians-must" typeof="sioc:Item foaf:Document">
<div class="meta">
<span class="report-meta"><a href='/countries/palestine'>Palestine</a>, <a href='/countries/united-arab-emirates'>United Arab Emirates</a> | <a href='/categories/special-dispatch'>Special Dispatch</a> No. 8905</span>
<div class="icons">
<script type="text/javascript">
      jQuery(document).on("ready", function(){
        jQuery('.socialShareBtn').simpleSocialShare();
        jQuery('#printIcon').mouseover(function(){
          jQuery('#printIcon').attr("src","/sites/default/files/images/ico/print-colored.png");
        });
        jQuery('#printIcon').mouseleave(function(){
          jQuery('#printIcon').attr("src","/sites/default/files/images/ico/print-gray.png");
        });
        jQuery('#printIcon').click(function(){
          window.print();
        });
        jQuery('#shareBox').click(function(){
          jQuery('#shareContainer').fadeIn();
        });
        jQuery('#closebutton').click(function(){
          jQuery('#shareContainer').fadeOut();
        });
      });
    </script>
<div id="componentDiv" class="pull-left"></div>
<ul class="socials">
<li><a href="/share/49389"><i class="fab fa fa-envelope"></i></a></li>
<li class=""><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/fatah-member-criticizes-palestinian-reaction-israel-uae-agreement-palestinians-must" data-share-network="facebook" data-share-text=""><i class="fab fa-facebook-f"></i></a></li>
<li class=""><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/fatah-member-criticizes-palestinian-reaction-israel-uae-agreement-palestinians-must" data-share-text="Fatah Member Criticizes Palestinian Reaction To Israel-UAE Agreement: The Palestinians Must Recognize That The World Has Changed And They Are No Longer The Center Of The Universe; Burning Flags Is No..." data-share-network="twitter"><i class="fab fa-twitter"></i></a></li>
<li class="mobile-hide"><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/fatah-member-criticizes-palestinian-reaction-israel-uae-agreement-palestinians-must" data-share-network="linkedin" data-share-text=""><i class="fab fa-linkedin-in"></i></a></li>
<li class="mobile-hide"><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/fatah-member-criticizes-palestinian-reaction-israel-uae-agreement-palestinians-must" data-share-network="tumblr" data-share-text=""><i class="fab fa-tumblr"></i></a></li>
<li class="mobile-hide"><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/fatah-member-criticizes-palestinian-reaction-israel-uae-agreement-palestinians-must" data-share-network="reddit" data-share-text=""><i class="fab fa-reddit"></i></a></li>
<li class="mobile-hide"><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/fatah-member-criticizes-palestinian-reaction-israel-uae-agreement-palestinians-must" data-share-network="stumbleupon" data-share-text=""><i class="fab fa-stumbleupon"></i></a></li>
<li class="mobile-hide"><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/fatah-member-criticizes-palestinian-reaction-israel-uae-agreement-palestinians-must" data-share-media="https://www.memri.org/sites/default/files/wide/org/8905_SD_thumb_550.jpg" data-share-network="pinterest" data-share-text=""><i class="fab fa-pinterest"></i></a></li>
<li class="mobile-hide"><i id="printIcon" class="fa fa-print"></i></li>
<li class="mobile-inline-block"><i id="shareBox" class="fas fa-share"></i></li>
</ul>
</div>
</div>
<div class="content article-content clearfix">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p style="text-align:justify"><i class="fas fa-headphones" id="spktaudio" style="color: #9a0027;"></i><iframe allowfullscreen="false" data-src="https://spkt.io/a/848962" id="speechkit-io-iframe" scrolling="no" style="margin: 0px !important; border: medium none !important; min-width: 280px; width: 96%; height: 40px; display: inline-block;" src="https://spkt.io/a/848962" onload="     var body = this.contentDocument &amp;&amp; this.contentDocument.querySelector('body');     var height = body ? body.getBoundingClientRect().height : 43;      this.style.height = height+'px';   " height="40px" frameborder="0"></iframe></p>
<p style="text-align:justify"><i>Dr. Sufian Abu Zaida, a Fatah member close to Muhammad Dahlan and a former minister of prisoner affairs in the Palestinian Authority (PA), is known for his frequent criticism of PA President Mahmoud 'Abbas and in the past was even suspended from Fatah for it. In an article published August 16, 2020 on the Samanews.ps website, he harshly criticized the Palestinian response to the normalization agreement between Israel and the UAE, which took the form of curses, accusations of treason against the UAE, and the burning of the Emirati flag and pictures of Emirati leaders.  Abu Zaida called on the Palestinians to realize that they are no longer "the center of the universe" and that their cause no longer tops the agendas of the Arab countries or the other countries of the world, which are currently preoccupied with their own interests, struggles and troubles. The decline in the status of the Palestinian cause, he said, stems from the ongoing schism among the Palestinians and their failure to establish state institutions characterized by integrity, transparency and the separation of powers, as well as a clean and robust judiciary. He therefore urged the Palestinians to examine their conduct in the last decades, so as to figure out what they did right but also what they did wrong. </i></p>
<p style="text-align:justify"><i>Abu Zaida also accused the PA of hypocrisy, noting that it condemns the UAE for normalizing its relations with Israel but has never condemned Qatar for its long-standing ties with Israel. Moreover, the PA cooperated with Arab officials who maintained relations with Israel whenever this suited its purposes, he said. Abu Zaida directed similar criticism at Turkey, which maintains extensive trade and security relations with Israel yet slams the agreement between Israel and the UAE. He concluded by stating that, if the Palestinians regard this agreement as a disaster, they should prepare themselves for additional disasters of this kind. He advised them that, if they want to restore the prestige of their cause and attain their goals, they must reassess their path, unite their ranks, hold elections, and reform their institutions and judiciary.     </i></p>
<p style="text-align:justify"><img alt="" src="/sites/default/files/2020_Q2/SD8905.jpg" style="width: 450px; height: 317px;" /><br /><span style="font-size:10.0pt">Dr. Sufian Abu Zaida (Source: Samanews.ps)</span></p>
<p style="text-align:justify"><i>The following are translated excerpts from Abu Zaida's article:<a href="https://www.memri.org/reports/fatah-member-criticizes-palestinian-reaction-israel-uae-agreement-palestinians-must#_edn1" name="_ednref1" title="" id="_ednref1"><b><span style="font-size:12.0pt"><span style="font-family:&quot;Times New Roman&quot;,serif">[1]</span></span></b></a></i></p>
<p style="text-align:justify">"The tripartite Israeli-American-Emirati agreement that was announced the day before yesterday [August 13, 2020] in three capitals is a kind of political earthquake in the region that will have many repercussions. As a Palestinian, I regard the PLO as the sole legitimate representative of the Palestinian people authorized to speak in their name, and I respect the decisions and agreements made by its institutions. [I also believe that] for any Arab country to normalize relations with Israel before the attainment of a just peace [between Israel and the Palestinians] based on the two-state solution and the establishment of a Palestinian state on the June 4, 1967 borders is undesirable and does not serve the Palestinian interest.</p>
<p style="text-align:justify"> "That said, it is time for us Palestinians to realize that times have changed and no longer follow the Palestinian clock, and that countries look out for their own interests and only then consider the interests of others. It is time for us Palestinians to realize that we are no longer the center of the universe and that the Palestinian cause, important and sacred though it is, is no longer the foremost cause of the other Arab countries, [for] there are conflicts, struggles and disasters that the world considers more important than the Palestinian cause.</p>
<p style="text-align:justify">"We must look in the mirror and see the truth as it is, not as each of us wants to see it. The culture of curses, invective, accusations of treason, and burning of pictures and flags does not yield [a coherent] policy, protect us from danger or solve any problem. Most importantly, it does not exempt us from examining our conduct over the decades: what we did right, what we did wrong and what [harm] we have done to ourselves.  Does anyone dispute the fact that the Palestinian cause has lost much of its sanctity and prestige in the eyes of the peoples and countries, especially the Arab countries? It has lost its sanctity and prestige first of all due to objective reasons stemming from regional and global changes which are beyond our control. But this [decline] is also due to the internal [Palestinian] schism, the fighting among us and our preoccupation with our internal disputes… for over four decades.</p>
<p style="text-align:justify">"The Palestinian cause has lost its prestige because we have failed to create state institutions based on integrity, transparency and the separation of powers, so that the law would apply to officials and leaders even before it applied to the common folk. A quarter of a century after the establishment of the [Palestinian] Authority and 14 years after the split [between Gaza and the West Bank], we have a distorted creature that is neither an authority, a state  nor a revolution.</p>
<p style="text-align:justify">"Whoever follows the official Palestinian response to the tripartite [Israeli-American-Emirati] agreement and the ruthless attack on the UAE senses that it is not just a matter of opposing the agreement and regarding it as a knife in the [Palestinians'] back, but also a matter of score-settling that goes beyond the agreement -- unless there is 'legitimate' normalization and 'forbidden' normalization, or 'sacred' normalization and 'unholy' normalization.  </p>
<p style="text-align:justify">"How can the Palestinian citizen interpret the silence of the Palestinian leadership over Qatar's normalization [of relations] with Israel since 1996 and the open establishment of an [Israeli] representation there… which provoked no criticism? And how can the Palestinian citizen interpret the PA's failure to criticize Qatar for the suitcases of dollars that [the Qatari envoy Muhammad] Al-'Amadi brings into Gaza through the Tel Aviv airport -- which, according to [the PA], deepens the schism among the Palestinians and between Gaza and the West Bank? Why do we not hear a single Palestinian leader denounce this? Does this [silence] not raise questions?</p>
<p style="text-align:justify">"I do not mean to criticize or attack Qatar. It [too] is a country with it own allies, policy and interests, and it acts according to these interests. It adopts the same ideology as the Muslim Brotherhood [MB] in the region and acts to establish it. I just wish to point out that some people remain silent over Qatar's 'permitted' normalization with Israel, but give free rein to [all those who] criticize, attack and brutally curse the [UAE's] 'forbidden' normalization [with Israel].</p>
<p style="text-align:justify">"I understand the stance of our brothers in Hamas. They do not criticize Qatar or its normalization [with Israel], first of all because Qatar adopts the ideology of the MB and Caliph Erdogan, and second, because most [of the members] of Hamas's political bureau live in Qatar. But I cannot understand Hamas's position when it comes to making a distinction between different cases of normalization.</p>
<p style="text-align:justify">"The same goes for Caliph Erdogan, who joined the bandwagon and used the agreement to settle scores with his rivals [in the UAE], with whom he has clashed on multiple fronts and whom he sees as an obstacle to the implementation of the MB ideology. Is it not ridiculous that Erdogan talks [against] normalization, when Turkey and Israel have [joint] economic interests, [Turkey's] trade [with Israel] amounts to $5 billion a year, Israeli pilots train in [Turkey's] skies and Israel provides [Turkey] with spare parts for its U.S.-manufactured planes, as well as drone technology?...</p>
<p style="text-align:justify">"[Here is] another case of normalization which [appears to be] welcome and sacred in the eyes of those who remain silent whenever [denouncing normalization] contravenes their personal interests: Two years ago, Netanyahu visited Oman and met with its late sultan, Qaboos [bin Sa'id Al-Sa'id]. There was no Palestinian response [to this visit]. In fact, some even tied it to the visit of [PA] President [Mahmoud] 'Abbas in Oman only two days before Netanyahu's visit.</p>
<p style="text-align:justify">"The last example of 'sacred' normalization is the visit of Anwar 'Eshki, a [former] Saudi general and intelligence chief, in Israel. It was not a secret [visit] but an open and recorded one, and [Eshki] was accompanied by a Palestinian official. In other words, this visit, an expression of normalization, not only failed to evoke any rage, but was welcomed by the Palestinians after being categorized as permissible normalization which serves the Palestinian cause, not as the 'knife-in-the-back' type of normalization. </p>
<p style="text-align:justify">"In any case, if the tripartite agreement is a disaster as far as the Palestinians are concerned, other disasters are sure to follow, sooner than we think. So save yourselves some effort and curses… and prepare the pictures of presidents, leaders and prominent figures of [certain] states [in advance] – because, sad and painful though it may be, we will again find ourselves standing alone, facing the danger of a decline [in the status] of our cause.</p>
<p style="text-align:justify">"The path to [achieving] liberation, freedom and an [independent] state, regaining our rights, and restoring the status of the honorable Palestinian cause, so that it once again tops the agenda of our [Arab] brothers and [our other] allies, will only be found when we Palestinians decide to reexamine and reassess our conduct and distorted [perceptions], unite our ranks and end the schism among us, resume the rebuilding of our institutions, hold elections and separate our powers, respect our laws and the decisions of our judiciary and agree on our national plan. Only then will we have  a chance to restore our cause to the status it deserves."</p>
<div> 
<hr align="left" size="1" width="33%" /><div id="edn1">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/fatah-member-criticizes-palestinian-reaction-israel-uae-agreement-palestinians-must#_ednref1" name="_edn1" title="" id="_edn1"><span style="font-size:10.0pt"><span style="font-family:&quot;Times New Roman&quot;,serif">[1]</span></span></a> Samanews.ps, August 16, 2020.</p>
</div>
</div>
</div></div></div> </div>
<div class="content-component component-content-three-columns top-bottom-padding white-bg  ">
<div class="content">
<h2 class="component-heading first-word-bold-caps-heading"><span class='first-word'>Latest</span> Reports</h2>
<div class="content-items">
<div class="content-item  pos-relative  left" style="cursor: pointer;" onclick="window.location.href='/reports/making-sense-next-round-turmoil-iraq-and-lebanon';">
<img src="/sites/default/files/wide/org/227_MDB_thumb_550.jpg">
<div class="content-meta">
<div class="content-date">August 25, 2020</div>
<span class='author-line'>By: Alberto M. Fernandez</span> <h3><a class="link has-author" href="/reports/making-sense-next-round-turmoil-iraq-and-lebanon">Making Sense Of The Next Round Of Turmoil In Iraq And Lebanon</a></h3>
<a href="/reports/making-sense-next-round-turmoil-iraq-and-lebanon" class="arrow-button"></a>
</div>
</div>
<div class="content-item  pos-relative middle-item right" style="cursor: pointer;" onclick="window.location.href='/reports/reactions-sudden-hospitalization-alexei-navalny-reveal-cold-civil-war-russian-society';">
<img src="/sites/default/files/wide/org/8908_SD_thumb_550.jpg">
<div class="content-meta">
<div class="content-date">August 25, 2020</div>
<h3><a class="link" href="/reports/reactions-sudden-hospitalization-alexei-navalny-reveal-cold-civil-war-russian-society">Reactions To Sudden Hospitalization Of Alexei Navalny Reveal 'Cold Civil War' In Russian Society</a></h3>
<a href="/reports/reactions-sudden-hospitalization-alexei-navalny-reveal-cold-civil-war-russian-society" class="arrow-button"></a>
</div>
</div>
<div class="content-item  pos-relative  left" style="cursor: pointer;" onclick="window.location.href='/reports/former-manager-irans-national-soccer-team-mohammad-mayeli-kohan-if-we-accept-un-we-cannot';">
<img src="/sites/default/files/wide/org/8907_SD_thumb_550.jpg">
<div class="content-meta">
<div class="content-date">August 25, 2020</div>
<h3><a class="link" href="/reports/former-manager-irans-national-soccer-team-mohammad-mayeli-kohan-if-we-accept-un-we-cannot">Former Manager Of Iran's National Soccer Team Mohammad Mayeli-Kohan: If We Accept The U.N., We Cannot Call For The Destruction Of A 'Certain Country' That Is A U.N. Member State</a></h3>
<a href="/reports/former-manager-irans-national-soccer-team-mohammad-mayeli-kohan-if-we-accept-un-we-cannot" class="arrow-button"></a>
</div>
</div>
</div>
<div class="component-footer align-center">
<a class="button solid-red" href="/archives-full">View More</a>
</div>
</div>
</div>
<script type="text/javascript">
	var triggerLanguages = jQuery('.tabs-selector.languages');
	var listLanguages = jQuery('.languages-list');

	triggerLanguages.click(function() {
	    triggerLanguages.toggleClass('active');
	    jQuery('.tabs-selector.languages .dropdown-icon').toggleClass('arrow-up');
	    listLanguages.slideToggle(200);
	});

	listLanguages.click(function() {
	    triggerLanguages.click();
	});


	var triggerCountries = jQuery('.tabs-selector.countries');
	var listCountries = jQuery('.countries-list');

	triggerCountries.click(function() {
	    triggerCountries.toggleClass('active');
	    jQuery('.tabs-selector.countries .dropdown-icon').toggleClass('arrow-up');
	    listCountries.slideToggle(200);
	});

	listCountries.click(function() {
	    triggerCountries.click();
	});

	if(jQuery(window).width() <= '640') {
		var triggerArchives = jQuery('.tabs-selector.filter-archives');
		var listArchives = jQuery('.archives-list');

		triggerArchives.click(function() {
		    triggerArchives.toggleClass('active');
		    jQuery('.tabs-selector.filter-archives .dropdown-icon').toggleClass('arrow-up');
		    listArchives.slideToggle(200);
		});

		listArchives.click(function() {
		    triggerArchives.click();
		});
	}	


</script>
</div>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.memri.org/reports/fatah-member-criticizes-palestinian-reaction-israel-uae-agreement-palestinians-must" 
},
"headline": "Fatah Member Criticizes Palestinian Reaction To Israel-UAE Agreement: The Palestinians Must Recognize...",
"image": [
"https://www.memri.org/sites/default/files/new_images/org/8905_thumb_320.jpg"
],
"datePublished": "2020-08-24",
"dateModified": "2020-08-24",
"publisher": {
"@type": "Organization",
"name": "Middle East Media Research Institute","alternateName":"MEMRI",
"logo": {
"@type": "ImageObject",
"url": "https://www.memri.org/sites/all/themes/bootstrap/memri/logo.png"
}
},
"description": "spkt.io\/a\/848962\n\nDr. Sufian Abu Zaida, a Fatah member close to Muhammad Dahlan and a former minister of prisoner affairs in the Palestinian Authority (PA), is known for his frequent criticism of PA P"}
</script>
<script type="text/javascript" src="/sites/all/themes/memrimodern/js/jquery.simpleSocialShare.js"></script>
<div id="shareContainer">
<div id="closebutton" class="fa fa-window-close"></div>
<h2 class="red">Share this Report:</h2>
<ul class="socials">
<li id="whatsapp-share"><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/fatah-member-criticizes-palestinian-reaction-israel-uae-agreement-palestinians-must" data-share-network="whatsapp" data-share-text=""><i class="fab fa-whatsapp"></i></a></li>
<li><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/fatah-member-criticizes-palestinian-reaction-israel-uae-agreement-palestinians-must" data-share-network="linkedin" data-share-text=""><i class="fab fa-linkedin-in"></i></a></li>
<li><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/fatah-member-criticizes-palestinian-reaction-israel-uae-agreement-palestinians-must" data-share-network="tumblr" data-share-text=""><i class="fab fa-tumblr"></i></a></li>
<li><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/fatah-member-criticizes-palestinian-reaction-israel-uae-agreement-palestinians-must" data-share-network="reddit" data-share-text=""><i class="fab fa-reddit"></i></a></li>
<li><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/fatah-member-criticizes-palestinian-reaction-israel-uae-agreement-palestinians-must" data-share-network="stumbleupon" data-share-text=""><i class="fab fa-stumbleupon"></i></a></li>
<li><a href="#" class="socialShareBtn" data-share-url="https://www.memri.org/reports/fatah-member-criticizes-palestinian-reaction-israel-uae-agreement-palestinians-must" data-share-network="pinterest" data-share-text=""><i class="fab fa-pinterest"></i></a></li>
</ul>
</div> </div>
<div id="component-528" class="component-cta no-padding full-width-component align-left simple-campaign-cta  " style='background-image: url("/sites/default/files/new_campaignbg.png");'>
<div class="simple-campaign-close"><i class="fas fa-window-close"></i></div>

<div class="banner-spring-content-wrapper">
<div class="spring-item banner-spring-content-left">
<div class="spring-banner-main-text white" style="">
<div class="first_line">Help Bridge The</div>
<div class="second_line">Language Gap</div>
</div>
<div class="banner-spring-buttons">
<a href="/donate">
<img src="/sites/all/themes/memrimodern/img/donate-spring.png" alt="MEMRI button">
</a>
<div class="spring-banner-secondary-text white" style="">
<p>MEMRI is a 501(c)3 organization. All donations to MEMRI are tax-deductible and kept strictly confidential.</p>
</div>
<a href="/subscribe-now">
<img src="/sites/all/themes/memrimodern/img/subscribe-spring.png" alt="MEMRI button">
</a>
</div>
</div>
<div class="spring-item banner-spring-content-right">
<a href="/donate"><img src="/sites/all/themes/memrimodern/img/2020_campaign_slider_2v7.jpg" class="campaign-logo" alt="MEMRI"></a>
</div>
</div>
<div class="cta-subheading white"><p class="yellow-text">HELP BRIDGE THE LANGUAGE GAP – DONATE TO MEMRI’S 2020 SUMMER CAMPAIGN</p>

</div>
</div>
</div>
<footer class="footer">
<div class="footer-content-wrap">
<div class="footer-row">
<div class="footer-logo">
<a class="banner-icon" href="/">
<img src="/sites/all/themes/memrimodern/img/logo-footer.png" alt="Home">
</a>
</div>
</div>
<div class="footer-row">
<div class="block">
<div class="footer-nav">
<ul>
<li><a href="/archives">Home</a></li>
<li><a href="/">MEMRI</a></li>
<li><a href="/tv">MEMRI TV</a></li>
<li><a href="/jttm">MEMRI JTTM</a></li>
<li><a href="/subscribe-now">Subscribe</a></li>
<li><a href="https://www.memri.org/donate">Donate</a></li>
<li><a href="/jttm/copyright">Copyright</a></li>
</ul>
</div>
</div>
<div class="block">
<div class="footer-icons">
<ul>
<li><a href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://twitter.com/MEMRIReports" target="_blank"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/company/memri" target="_blank"><i class="fab fa-linkedin-in"></i></a></li>
<li><a href="https://www.youtube.com/channel/UC59Cpk70K2TwdmApJOTuW9g" target="_blank"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://www.instagram.com/memrireports/?hl=en" target="_blank"><i class="fab fa-instagram"></i></a></li>
<li><a href="https://vimeo.com/memri" target="_blank"><i class="fab fa-vimeo-v"></i></a></li>
<li><a href="https://itunes.apple.com/us/app/memri-the-middle-east-media-research-institute/id634459939?mt=8" target="_blank"><i class="fab fa-apple"></i></a></li>
<li><a href="https://play.google.com/store/apps/details?id=com.memri" target="_blank"><i class="fab fa-android"></i></a></li>
</ul>
</div>
</div>
</div>
<hr>
<div class="footer-row">
<div class="footer-copy">
<p>&copy; 1998-2020, The Middle East Media Research Institute All Rights Reserved. Materials may only be cited with proper attribution</p>
</div>
<div class="footer-links">
<p><a href="/memri_donor_privacy_statement">Privacy Policy</a></p>
</div>
</div>
</div>
</footer>
<script type="text/javascript" src="/sites/all/themes/memrimodern/js/org.js"></script>
<script src="/sites/all/themes/memrimodern/js/wow.min.js"></script>
<script>
  var iOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;

  jQuery(document).ready(function(){
    if(iOS == true) jQuery("body").addClass("ios-device");
    if(jQuery.cookie("simple-campaign-cta") != 1 || false) {
      setTimeout(function() { 
      	  h = window.innerHeight / 10;
      	  if(window.innerWidth < 1000) h = 0;
          jQuery(".simple-campaign-cta").show();
         // ctah = jQuery(".simple-campaign-cta").height();
          jQuery(".simple-campaign-cta").animate({
            bottom: "0px",
        }, 2000);
      }, 3000);
      jQuery.cookie('simple-campaign-cta', 1, { expires: 1, path: '/' });
    }
    jQuery(".simple-campaign-close").on("click", function(){
      jQuery(".simple-campaign-cta").fadeOut();
    });
  });
if (jQuery(window).width() <= 991){ 
jQuery(".wow").removeClass("wow");
console.log("removed");
}
wow = new WOW(
{
mobile:       false,
});
wow.init();
</script>
<script src="/sites/all/themes/memrimodern/js/jquery.prettydropdowns.js"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-127765270-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-127765270-1');
gtag('config', 'AW-821468958');
</script>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
"@type" : "Organization",
"legalName" : "Middle East Media Research Institute","alternateName":"MEMRI",
"url" : "https://www.memri.org/",
"contactPoint" : [{
"@type" : "ContactPoint",
"telephone" : "+1-202-955-9070",
"email" : "memri@memri.org",
"contactType" : "customer support"
}],
"logo" :
{"@type":"ImageObject","url":"https://www.memri.org/sites/default/files/memri-logo-news.png"},
"sameAs" : [ "http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716",
"http://twitter.com/#!/MEMRIReports",
"https://plus.google.com/103769426957409731109/posts",
"https://www.linkedin.com/company/memri"
]
}
</script>
</div>
<script type="text/javascript" src="https://www.memri.org/sites/all/themes/memrimodern/js/slick/slick.min.js"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/themes/memrimodern/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://www.memri.org/sites/all/themes/memrimodern/js/global.js"></script>
<script src="https://www.memri.org/sites/all/themes/memrimodern/js/jssocials/jssocials.min.js"></script>
</body>
</html>