<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta charset="utf-8">
<meta name="viewport" content="width=500">
<meta name="robots" content="noodp"/>
<meta name="msvalidate.01" content="FA93F2E2383E9D3A530C7C2420B79577"/>
<link type="text/css" rel="stylesheet" href="/sites/all/themes/bootstrap/memri/css/bootstrap.min.css" media="all"/>
<link type="text/css" rel="stylesheet" href="/sites/all/themes/bootstrap/memri/css/overrides.css" media="all"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<link rel="shortcut icon" href="https://www.memri.org/sites/all/themes/bootstrap/memri/favicon.ico" type="image/vnd.microsoft.icon"/>
<meta name="description" content="In his column in the Egyptian daily Al-Masri Al-Yawm, Egyptian Culture Minister Helmy Al-Namnam responded to the violent events that took place in Charlottesville, Virginia on Saturday, August 12, 2017, during which James Fields, a 20-year-old said to idolize Hitler and have &quot;white supremacist views&quot;,[1] rammed his car into counter demonstrators."/>
<meta name="robots" content="follow, index"/>
<meta name="news_keywords" content="middle east, jihad, jihad &amp; terror monitor, middle east media research institute, memri, memri tv"/>
<meta name="rating" content="general"/>
<meta name="referrer" content="origin"/>
<meta name="generator" content="Drupal 7 (http://drupal.org)"/>
<link rel="image_src" href="https://www.memri.org/sites/default/files/wide/org/wide_thumb_sd_7080.jpg"/>
<link rel="canonical" href="https://www.memri.org/reports/egyptian-culture-minister-jihadi-notion-takfir-similar-hitlers-nazi-ideas"/>
<meta property="og:site_name" content="MEMRI - The Middle East Media Research Institute"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.memri.org/reports/egyptian-culture-minister-jihadi-notion-takfir-similar-hitlers-nazi-ideas"/>
<meta property="og:title" content="Egyptian Culture Minister: The Jihadi Notion Of &#039;Takfir&#039; Is Similar To Hitler&#039;s Nazi Ideas"/>
<meta property="og:description" content="In his column in the Egyptian daily Al-Masri Al-Yawm, Egyptian Culture Minister Helmy Al-Namnam responded to the violent events that took place in Charlottesville, Virginia on Saturday, August 12, 2017, during which James Fields, a 20-year-old said to idolize Hitler and have &quot;white supremacist views&quot;,[1] rammed his car into counter demonstrators."/>
<meta property="og:image" content="https://www.memri.org/sites/default/files/new_images/org/SD_thumb_7080.jpg"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://www.memri.org/reports/egyptian-culture-minister-jihadi-notion-takfir-similar-hitlers-nazi-ideas"/>
<meta name="twitter:description" content="In his column in the Egyptian daily Al-Masri Al-Yawm, Egyptian Culture Minister Helmy Al-Namnam responded to the violent events that took place in Charlottesville, Virginia on Saturday, August 12, 2017, during which James Fields, a 20-year-old said to idolize Hitler and have &quot;white supremacist views&quot;,[1] rammed his car into counter demonstrators."/>
<meta name="twitter:title" content="Egyptian Culture Minister: The Jihadi Notion Of &#039;Takfir&#039; Is Similar To Hitler&#039;s Nazi Ideas"/>
<meta name="twitter:image" content="https://www.memri.org/sites/default/files/new_images/org/SD_thumb_7080.jpg"/>
<meta itemprop="name" content="Egyptian Culture Minister: The Jihadi Notion Of &#039;Takfir&#039; Is Similar To Hitler&#039;s Nazi Ideas"/>
<meta itemprop="description" content="In his column in the Egyptian daily Al-Masri Al-Yawm, Egyptian Culture Minister Helmy Al-Namnam responded to the violent events that took place in Charlottesville, Virginia on Saturday, August 12, 2017, during which James Fields, a 20-year-old said to idolize Hitler and have &quot;white supremacist views&quot;,[1] rammed his car into counter demonstrators."/>
<meta itemprop="image" content="https://www.memri.org/sites/default/files/wide/org/wide_thumb_sd_7080.jpg"/>
<title>Egyptian Culture Minister: The Jihadi Notion Of 'Takfir' Is Similar To Hitler's Nazi Ideas | MEMRI - The Middle East Media Research Institute</title>
<style>
@import url("https://www.memri.org/modules/system/system.base.css?ovkf0p");
</style>
<style>
@import url("https://www.memri.org/sites/all/modules/date/date_api/date.css?ovkf0p");
@import url("https://www.memri.org/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?ovkf0p");
@import url("https://www.memri.org/modules/field/theme/field.css?ovkf0p");
@import url("https://www.memri.org/modules/node/node.css?ovkf0p");
@import url("https://www.memri.org/sites/all/modules/views/css/views.css?ovkf0p");
@import url("https://www.memri.org/sites/all/modules/ckeditor/css/ckeditor.css?ovkf0p");
</style>
<style>
@import url("https://www.memri.org/sites/all/modules/ctools/css/ctools.css?ovkf0p");
@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/sphinxdrupal.css?ovkf0p");
@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/daterangepicker.css?ovkf0p");
</style>
<style>
@import url("https://www.memri.org/sites/all/themes/bootstrap/memri/css/style.css?ovkf0p");
</style>
<link type="text/css" rel="stylesheet" href="/sites/all/themes/bootstrap/memri/css/print.css" media="print"/>

<!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
<script src="https://www.memri.org/sites/all/modules/jquery_update/replace/jquery/2.1/jquery.min.js?v=2.1.4"></script>
<script>jQuery.migrateMute=true;jQuery.migrateTrace=false;</script>
<script src="//code.jquery.com/jquery-migrate-1.4.1.min.js"></script>
<script>window.jQuery && window.jQuery.migrateWarnings || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery-migrate/1/jquery-migrate.min.js'>\x3C/script>")</script>
<script src="https://www.memri.org/misc/jquery.once.js?v=1.2"></script>
<script src="https://www.memri.org/misc/drupal.js?ovkf0p"></script>
<script src="https://www.memri.org/sites/all/modules/admin_menu/admin_devel/admin_devel.js?ovkf0p"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/moment.min.js?ovkf0p"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/daterangepicker.js?ovkf0p"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/sphinxcustom.js?ovkf0p"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"memri","theme_token":"dU2JA2jFFrHKnUlNHqH7_uqew7opJ1cR1Y0TZs60i0Y","js":{"sites\/all\/themes\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/2.1\/jquery.min.js":1,"0":1,"\/\/code.jquery.com\/jquery-migrate-1.4.1.min.js":1,"1":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/admin_menu\/admin_devel\/admin_devel.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/moment.min.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/daterangepicker.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/sphinxcustom.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/sphinxdrupal.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/daterangepicker.css":1,"sites\/all\/themes\/bootstrap\/memri\/css\/style.css":1}},"better_exposed_filters":{"views":{"latest_clips":{"displays":{"block":{"filters":[]}}},"latest_reports":{"displays":{"block":{"filters":[]}}},"mtv_sortable":{"displays":{"block":{"filters":[]}}}}},"urlIsAjaxTrusted":{"\/reports\/egyptian-culture-minister-jihadi-notion-takfir-similar-hitlers-nazi-ideas":true},"bootstrap":{"anchorsFix":1,"anchorsSmoothScrolling":0,"formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>
<script src="/sites/all/themes/bootstrap/memri/js/bootstrap.min.js"></script>
<script src="/sites/all/themes/bootstrap/memri/js/jquery.cookie.js"></script>
<script src="/sites/all/themes/bootstrap/memri/js/all_sites.js"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TRQCFW');</script>

<meta name="google-site-verification" content="LcT5ZNP5yyFW9VEvlv8SOENqMz6daVDlP2EMBxEE2c4"/>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-37413 node-type-article">

<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TRQCFW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="wrapper" id="wrapper_top">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<header role="banner" class="container site-header org">
<nav class="topbar">

<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>

<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
<ul>
<li><a href="https://www.memri.org">HOME</a></li>
<li><a href="https://www.memri.org/about">ABOUT</a></li>
<li><a href="http://memri.convio.net/site/PageServer?pagename=subscriptions_management" target="_blank">SUBSCRIBE</a></li>
<li><a href="/donate/">DONATE</a></li>
</ul>

<ul class="pull-right">
<li><a href="https://www.memri.org/tv">MEMRI TV</a></li>
<li><a href="https://www.memri.org/jttm">JTTM</a></li>
</ul>
</div>
</nav>
<div class="row">
<div class="col-md-6 banner">
<a href="https://www.memri.org">
<img src="https://www.memri.org/sites/all/themes/bootstrap/memri/logo.png" alt="Home"/>
</a>
</div>
<div class="col-md-6 socialmedia">
<div class="region region-header-icons">
<section id="block-block-3" class="block block-block clearfix">
<span class="tagline">Bridging the Language Gap</span>
<ul class="list-inline">
<li>
<a target="_blank" href="http://twitter.com/#!/MEMRIReports">
<img src="/sites/default/files/images/ico/top/twitter.png" alt>
</a>
</li>
<li>
<a target="_blank" href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716">
<img src="/sites/default/files/images/ico/top/facebook.png" alt>
</a>
</li>

<li>
<a target="_blank" href="http://memrireports.tumblr.com/">
<img src="/sites/default/files/images/ico/top/tumblr.png" alt>
</a>
</li>
<li>
<a target="_blank" href="https://plus.google.com/103769426957409731109/posts">
<img src="/sites/default/files/images/ico/top/google_plus.png" alt>
</a>
</li>
<li>
<a target="_blank" href="https://www.linkedin.com/company/memri">
<img src="/sites/default/files/images/ico/top/linkedin.png" alt>
</a>
</li>
<li>
<a target="_blank" href="rss.xml">
<img src="/sites/default/files/images/ico/top/rss.png" alt>
</a>
</li>
<li>
<a target="_blank" href="https://itunes.apple.com/us/artist/opentech-ltd./id478659510">
<img src="/sites/default/files/images/ico/top/apple.png" alt>
</a>
</li>
<li>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.memri">
<img src="/sites/default/files/images/ico/top/google_play.png" alt>
</a>
</li>
</ul>
</section>
</div>
</div>
</div>
</header>
<div id="navbar" class="navbar">
<div class="container">
<div class="pull-right">
<a href="/request-a-clip" class="request-clip">
<span>Contact/Request A Clip</span>
</a>
<div class="region region-right-navigation">
<section id="block-sphinxdrupal-sphinxdrupal" class="block block-sphinxdrupal clearfix">
<form action="/reports/egyptian-culture-minister-jihadi-notion-takfir-similar-hitlers-nazi-ideas" method="post" id="sphinxdrupal-search-box" accept-charset="UTF-8"><div><div class="container-inline"><div class="form-item form-item-keywords form-type-textfield form-group"><input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;SEARCH&#039;;}" onfocus="if (this.value == &#039;SEARCH&#039;) {this.value = &#039;&#039;;}" class="form-control form-text" type="text" id="edit-keywords" name="keywords" value="SEARCH" size="15" maxlength="128"/></div><button type="submit" id="edit-submit" name="op" value="Search" class="btn btn-primary form-submit">Search</button>
</div><input type="hidden" name="form_build_id" value="form-ntZU9K2Rg-z6wfestBLTF-X3Ply7c-FRdl_PkRClu2Q"/>
<input type="hidden" name="form_id" value="sphinxdrupal_search_box"/>
</div></form>
</section>
</div>
<a href="/search-results?content_type[article]=article" class="adv-search">
<img src="https://www.memri.org/sites/default/files/images/ico/adv-search.png" alt="Advanced Search" title="Advanced Search">
</a>
</div>
</div>
</div>
<div class="main-container container">

<div class="row">
<section class="col-sm-7 col-lg-8">
<a id="main-content"></a>
<div class="region region-content">
<section id="block-system-main" class="block block-system clearfix">
<div id="node-37413" class="node node-article node-promoted clearfix" about="/reports/egyptian-culture-minister-jihadi-notion-takfir-similar-hitlers-nazi-ideas" typeof="schema:Article sioc:Item foaf:Document">
<div class="report-info category-bar">
<div class="field field-name-field-category field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/categories/special-dispatch" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype>Special Dispatch</a></div></div></div> </div>
<div class="pull-right">
<img src="/sites/default/files/images/ico/print-gray.png" id="printIcon" alt="print"/>
</div>
<script type="text/javascript">
      jQuery(document).on("ready", function(){
        jQuery('#printIcon').mouseover(function(){
          jQuery('#printIcon').attr("src","/sites/default/files/images/ico/print-colored.png");
        });
        jQuery('#printIcon').mouseleave(function(){
          jQuery('#printIcon').attr("src","/sites/default/files/images/ico/print-gray.png");
        });
        jQuery('#printIcon').click(function(){
          window.print();
        });
      });
    </script>
<div id="componentDiv" class="pull-right"></div>
<script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_U8S9CUuG6EArXTcyzqeujUryMLBvfgDicdohdIAZNnpp1d1Fe37NQ7O76LYBnd7z"></script>
<script type="text/javascript">
  var act = new gigya.socialize.UserAction();
  act.setTitle("MEMRI: Egyptian Culture Minister: The Jihadi Notion Of \'Takfir\' Is Similar To Hitler\'s Nazi Ideas");
  act.setLinkBack("https://www.memri.org/reports/egyptian-culture-minister-jihadi-notion-takfir-similar-hitlers-nazi-ideas");
  var showShareBarUI_params=
  {
    containerID: 'componentDiv',
    shareButtons: [
    {
      provider: 'Email'
      ,'iconImgUp': '/sites/default/files/images/ico/email-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/email-colored.png'
    },
    {
      provider: 'Twitter'
      ,'iconImgUp': '/sites/default/files/images/ico/twitter_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/twitter.png'
      ,'related': 'MEMRIReports'
    },
    {
      provider: 'googleplus'
      ,'iconImgUp': '/sites/default/files/images/ico/google+_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/google+.png'
    },
    {
      provider: 'Facebook'
      ,'iconImgUp': '/sites/default/files/images/ico/facebook_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/facebook.png'
    },
    {
      provider: 'tumblr'
      ,'iconImgUp': '/sites/default/files/images/ico/tumblr_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/tumblr.png'
    },
    {
      provider: 'pinterest'
      ,'iconImgUp': '/sites/default/files/images/ico/pinterest-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/pinterest-colored.png'
    },
    {
      provider: 'linkedin'
      ,'iconImgUp': '/sites/default/files/images/ico/linkedin_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/linkedin.png'
    },
    {
      provider: 'reddit'
      ,'iconImgUp': '/sites/default/files/images/ico/reddit-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/reddit-colored.png'
    },
    {
      provider: 'stumbleupon'
      ,'iconImgUp': '/sites/default/files/images/ico/stumbleupon-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/stumbleupon-colored.png'
    }
//    ,{
//      provider: 'Share'
//      ,'iconImgUp': '/sites/default/files/images/ico/share_other_icon.jpg'
//    }
    ],
    moreEnabledProviders: 'pinterest,tumblr,reddit,stumbleupon,linkedin',

    showCounts: 'none',
    iconsOnly: 'true',
    userAction: act,
    emailProviders: ''
  };
  gigya.socialize.showShareBarUI(showShareBarUI_params);
  </script>
<div class="memriicon">
<img src="https://www.memri.org/sites/default/files/pic/mlogo.jpg" alt="memri">
</div>
<div class="report-info report-data">
<span class="pull-left">September 6, 2017</span>
<span class="pull-right"><div class="field field-name-field-category field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/categories/special-dispatch" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype>Special Dispatch</a></div></div></div> No.<div class="field field-name-field-number field-type-number-integer field-label-hidden"><div class="field-items"><div class="field-item even">7080</div></div></div></span>
</div>
<h1>
Egyptian Culture Minister: The Jihadi Notion Of &#039;Takfir&#039; Is Similar To Hitler&#039;s Nazi Ideas </h1>
<span property="dc:title" content="Egyptian Culture Minister: The Jihadi Notion Of &#039;Takfir&#039; Is Similar To Hitler&#039;s Nazi Ideas" class="rdf-meta element-hidden"></span> <div class="authorField report_authors">
</div>
<div class="content article-content clearfix">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p style="text-align:justify"><i><span style="color:#111111">In his column in the Egyptian daily </span></i>Al-Masri Al-Yawm<i>, Egyptian Culture Minister Helmy Al-Namnam </i><i>responded to the violent events that took place in Charlottesville, Virginia on Saturday, August 12, 2017, during which James Fields, a 20-year-old said to idolize Hitler and have "white supremacist v</i><i>iews",<a href="https://www.memri.org/reports/egyptian-culture-minister-jihadi-notion-takfir-similar-hitlers-nazi-ideas#_edn1" name="_ednref1" title id="_ednref1"><b><span style="font-size:12.0pt"><span style="font-family:&quot;Times New Roman&quot;,serif">[1]</span></span></b></a> rammed his car into counter demonstrators. Al-Namnam drew a connection between Nazi ideology and the ideology of extremist Islam, writing that the entire global village within which we reside today suffers from terrorism and from racist ideas – whether those of the jihadists who accuse others of heresy, or those of the supporters of Nazism – and therefore a unified international stand should be adopted  to counter these ideas.</i></p>
<p style="text-align:justify"><i><span style="color:#111111">The following are excerpts from his column:</span></i> <a href="https://www.memri.org/reports/egyptian-culture-minister-jihadi-notion-takfir-similar-hitlers-nazi-ideas#_edn2" name="_ednref2" title id="_ednref2"><span style="font-size:12.0pt"><span style="font-family:&quot;Times New Roman&quot;,serif">[2]</span></span></a></p>
<p><img alt src="/sites/default/files/new_images/sd7080.jpg" style="width: 380px; height: 200px;"/><br/><span style="font-size:10.0pt"><span style="color:#111111">Egyptian Culture Minister Helmy Al-Namnam<i> </i>(Image:<i> Al-Yawm Al-Sabi'</i>, Egypt, October 3, 2015).</span></span></p>
<p style="text-align:justify">"On Saturday [August 12, 2017] violent events of a racist character took place in Virginia, U.S., during which there were deaths and injuries and a state of emergency was [even] declared in the state. Over the past year, similar events have taken place targeting blacks, [whereas] this time cries against Muslims and Jews were repeatedly voiced. There was also a car ramming attack carried out by a young man, who following investigation was revealed to be... an admirer of the Nazi leader Adolf Hitler. This young man, the product of American society, did not suffer from economic difficulty or from any problem [related to] education or culture, and it is likely that all paths were open to him. But he was exposed to a personality and to obsolete ideas – the ideas of Nazism and racism, which many in the world believed were gone forever, and was persuaded by them.</p>
<p>"The principles and ideas of Nazism and ethnic racism, or the supremacy of the white race above other races, are similar to the ideas of <i>takfir</i> [accusing others of heresy] and <i>hakimiyya</i> [Allah's sovereignty] in our societies, which in our generation were consolidated by Sayyid Qutb.<a href="https://www.memri.org/reports/egyptian-culture-minister-jihadi-notion-takfir-similar-hitlers-nazi-ideas#_edn3" name="_ednref3" title id="_ednref3"><span style="font-size:12.0pt"><span style="font-family:&quot;Times New Roman&quot;,serif">[3]</span></span></a> Abominable ideas [of this sort are hidden] deep inside books, until, at a certain point in history, some people who are in deep distress, be it emotional or intellectual, emerge and diligently [study these texts], air them out and present them to society – or [more precisely] to certain sectors – as the cure for all that ails them, and the result is fire and blood.</p>
<p style="text-align:justify">"Since we live in a world that has in practice become a small village, it is no longer possible for evil spirits to remain imprisoned in one specific country or in one geographical area. There is no longer [a separation between] east and west or north and south. The Muslim Brotherhood movement, and the ideas and terrorists it [spawned], such as Islamic State [ISIS] and others, wander the world and perpetrate terror attacks in Paris, London, Luxembourg, and in more and more places, exactly as they do in Syria, Iraq, Libya, and Rafah in Sinai. The difference [between the different parts of the world] is only in the number of terror attacks. Hitler's ideas likewise move from place to place. Anyone who follows his book, <i>Mein Kampf</i>, discovers that it is published in many countries and in many languages... and we see the results in violent acts and in racist demonstrations.</p>
<p style="text-align:justify">"If Hitler's ideas contain straightforward racism, then the ideas embodied in <i>takfir</i> are another sort of racism of the most repulsive kind, which allows these people to behave as if they have a monopoly over the truth and the right to expropriate the faith from people they don't like. The result of this <i>takfir</i> is the killing and destruction of whoever disagrees with them, be it an individual or an ethnic group, and sometimes [even] a society or an entire country.</p>
<p style="text-align:justify">"The crisis has become universal and touches all of mankind, so that not a single society is protected from the wind of racism that blows upon it and takes it by the throat. Thus, we find young, thoroughly European men and women joining ISIS, the most vicious terror organization to date. That is why it would be a mistake for the members of any society to believe that the crisis touches only them, or that the educational, economic, and cultural failure is theirs alone – since every society has its crises and its concerns. Some of these crises have reached the level of racism and <i>takfir</i>, and have eventually [yielded] the violence and terror that follow from [racism and <i>takfir</i>].</p>
<p style="text-align:justify">"It is true that, in every country, the problem has its own characteristics, and must be dealt with in accordance with the situation and the state of each country and each society. However, the global nature and the spread of these ideas, and of the violent actions and the terrorism in the world, oblige us to take a stand and [formulate an] international approach to confront them, alongside the local and regional approaches. If we do not, the world will wake up one day and find that the [idea of] <i>takfir</i> has surrounded us all, and that racism is choking everyone."</p>
<div> 
<hr align="left" size="1" width="33%"/><div id="edn1">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/egyptian-culture-minister-jihadi-notion-takfir-similar-hitlers-nazi-ideas#_ednref1" name="_edn1" title id="_edn1"><span style="font-size:10.0pt"><span style="font-family:&quot;Times New Roman&quot;,serif">[1]</span></span></a> Fields, who traveled to Virginia from Ohio, had espoused extremist ideals at least since high school, according to his history teacher Derek Weimer. Weimer said he taught Fields during his junior and senior years at Randall K. Cooper High School in Kentucky. "It was obvious that he had this fascination with Nazism and a big idolatry of Adolf Hitler," the teacher said. "He had white supremacist views. He really believed in that stuff." Washingtonpost.com, August 14, 2017.</p>
</div>
<div id="edn2">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/egyptian-culture-minister-jihadi-notion-takfir-similar-hitlers-nazi-ideas#_ednref2" name="_edn2" title id="_edn2"><span style="font-size:10.0pt"><span style="font-family:&quot;Times New Roman&quot;,serif">[2]</span></span></a> <i>Al-Masri Al-Yawm </i>(Egypt), August 16, 2017.</p>
</div>
<div id="edn3">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/egyptian-culture-minister-jihadi-notion-takfir-similar-hitlers-nazi-ideas#_ednref3" name="_edn3" title id="_edn3"><span style="font-size:10.0pt"><span style="font-family:&quot;Times New Roman&quot;,serif">[3]</span></span></a> Sayyid Qutb (1906-1966), an Egyptian author, educator, Islamic theorist, and poet, was a leading figure in the Muslim Brotherhood in Egypt whose writings influenced the development of radical Islam.</p>
</div>
</div>
</div></div></div><span property="dc:title" content="Egyptian Culture Minister: The Jihadi Notion Of &#039;Takfir&#039; Is Similar To Hitler&#039;s Nazi Ideas" class="rdf-meta element-hidden"></span> </div>
</div>
<script type="text/javascript">
  jQuery(document).ready(function() {   
    var number = jQuery(".report-info .field-name-field-number .field-item").html().replace(/\s+/g, ''); 
    jQuery(".report-info .field-name-field-number .field-item").html(number);
  });
</script>
</section>
</div>
</section>
<aside class="col-sm-5 col-lg-4 content-sidebar" role="complementary">
<div class="region region-sidebar-first">
<section id="block-views-latest-clips-block" class="block block-views clearfix">
<h2 class="block-title">Latest Clips</h2>
<div class="view view-latest-clips view-id-latest_clips view-display-id-block view-dom-id-5699110949d42e358fa8c2ff5e5ddc9c">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/octogenarian-isis-activist-mentors-orphans-of-foreign-fighters">
<img typeof="foaf:Image" class class="img-responsive" alt="80-Year-Old ISIS Activist Mentors Young Orphaned Sons of Foreign Fighters, Calls for Attacks in the U.S., Russia, China" src="/sites/default/files/new_images/tv/80 years old isis fighter 43.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/octogenarian-isis-activist-mentors-orphans-of-foreign-fighters">#6194 80-Year-Old ISIS Activist Mentors Young Orphaned Sons of Foreign Fighters, Calls for Attacks in the U.S., Russia, China</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">The Internet</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property datatype="xsd:dateTime" content="2017-09-03T00:00:00-04:00">2017-09-03</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">07:38</div> </div> </div>
</div>
<div class="views-row views-row-2 views-row-even">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/donald-trump-paraded-dog-leash-artistic-display-st-petersburg">
<img typeof="foaf:Image" class class="img-responsive" alt Donald Trump" Paraded on Dog Leash in Streets of St. Petersburg" src="/sites/default/files/new_images/tv/trump the dog 4-3.png">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/donald-trump-paraded-dog-leash-artistic-display-st-petersburg">#6193 &quot;Donald Trump&quot; Paraded on Dog Leash in Streets of St. Petersburg</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">The Internet</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property datatype="xsd:dateTime" content="2017-08-28T00:00:00-04:00">2017-08-28</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">01:00</div> </div> </div>
</div>
<div class="views-row views-row-3 views-row-odd">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/egyptian-canadian-journalist-muslims-proud-of-colonialist-occupation-al-andalus">
<img typeof="foaf:Image" class class="img-responsive" alt="Egyptian-Canadian Writer Said Shoaib: Muslims Are the Only Ones Who Take Pride in Their Colonialist Crimes" src="/sites/default/files/new_images/tv/Said Shoeib 43.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/egyptian-canadian-journalist-muslims-proud-of-colonialist-occupation-al-andalus">#6192 Egyptian-Canadian Writer Said Shoaib: Muslims Are the Only Ones Who Take Pride in Their Colonialist Crimes</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">Al-Hayat TV (Cyprus)</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property datatype="xsd:dateTime" content="2017-06-29T00:00:00-04:00">2017-06-29</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">04:08</div> </div> </div>
</div>
<div class="views-row views-row-4 views-row-even">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/jordanian-political-analyst-isis-leader-israeli-rabbi">
<img typeof="foaf:Image" class class="img-responsive" alt="Jordanian Political Analyst Asad Al-Azzouni: ISIS Leader Is Israeli Rabbi, U.S. Military Helped ISIS" src="/sites/default/files/new_images/tv/Asaad Al-Azouni 43.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/jordanian-political-analyst-isis-leader-israeli-rabbi">#6191 Jordanian Political Analyst Asad Al-Azzouni: ISIS Leader Is Israeli Rabbi, U.S. Military Helped ISIS</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">Alordon Alyoom TV (Jordan)</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property datatype="xsd:dateTime" content="2017-07-22T00:00:00-04:00">2017-07-22</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">02:08</div> </div> </div>
</div>
<div class="views-row views-row-5 views-row-odd views-row-last">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/iraqi-tv-host-takes-hizbullah-loyalist-to-task-deal-with-isis">
<img typeof="foaf:Image" class class="img-responsive" alt="Iraqi TV Host Takes Hizbullah Loyalist to Task over Deal with ISIS: You Sent 318 Suicide Bombers to Iraq, Iraqi Shi'ites Have Become Cannon Fodder" src="/sites/default/files/new_images/tv/ISIS-Hizbullah deal 43.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/iraqi-tv-host-takes-hizbullah-loyalist-to-task-deal-with-isis">#6190 Iraqi TV Host Takes Hizbullah Loyalist to Task over Deal with ISIS: You Sent 318 Suicide Bombers to Iraq, Iraqi Shi&#039;ites Have Become Cannon Fodder</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">Dijlah TV (Iraq)</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property datatype="xsd:dateTime" content="2017-08-30T00:00:00-04:00">2017-08-30</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">06:51</div> </div> </div>
</div>
</div>
</div>
</section>
<section id="block-views-latest-reports-block" class="block block-views clearfix">
<h2 class="block-title">Latest Reports</h2>
<div class="view view-latest-reports view-id-latest_reports view-display-id-block view-dom-id-036c5c73f2ed8e6b0af0cb48c75acb01">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/egyptian-culture-minister-jihadi-notion-takfir-similar-hitlers-nazi-ideas" class="active">Egyptian Culture Minister: The Jihadi Notion Of &#039;Takfir&#039; Is Similar To Hitler&#039;s Nazi Ideas</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7080 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">September 06, 2017</span> </div> </div>
<div class="views-row views-row-2 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/jordan-bans-concert-of-band-with-gay-singer">Public Debate In Jordan On Freedoms And Values Following Ban On Rock Band With Gay Singer </a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Inquiry &amp; Analysis Series</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 1342 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">September 05, 2017</span> </div> </div>
<div class="views-row views-row-3 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/former-ambassador-syria-robert-ford-interview-uae-daily-assad-has-won">Former Ambassador To Syria Robert Ford In Interview To UAE Daily: Assad Has Won</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7079 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">September 04, 2017</span> </div> </div>
<div class="views-row views-row-4 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/russia-week-%E2%80%93-september-4-2017">Russia This Week – September 4, 2017</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7078 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">September 04, 2017</span> </div> </div>
<div class="views-row views-row-5 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/iraqi-pm-protests-hizbullah-isis-deal-ignites-controversy-within-resistance-camp">Iraqi PM Protests Hizbullah-ISIS Deal, Ignites Controversy Within Resistance Camp</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7077 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">September 03, 2017</span> </div> </div>
<div class="views-row views-row-6 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/putins-possible-successors-rated">Putin&#039;s Possible Successors Rated</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7076 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">September 03, 2017</span> </div> </div>
<div class="views-row views-row-7 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/jihad-and-terrorism-threat-monitor-jttm-weekend-summary-265">Jihad and Terrorism Threat Monitor (JTTM) Weekend Summary</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Announcements</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 562 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">September 02, 2017</span> </div> </div>
<div class="views-row views-row-8 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/american-muslims-should-expose-and-challenge-hate-preaching-and-radical-imams">American Muslims Should Expose And Challenge Hate Preaching And Radical Imams</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">MEMRI Daily Brief</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 133 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">September 01, 2017</span> </div> </div>
<div class="views-row views-row-9 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/head-irans-atomic-energy-organization-only-external-pipelines-arak-reactor-were-filled">Head Of Iran&#039;s Atomic Energy Organization: Only External Pipelines Of Arak Reactor Were Filled With Cement, Its Core Was Not; Within Five Days, We Can Begin Enriching Uranium To 20% </a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Inquiry &amp; Analysis Series</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 1341 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">September 01, 2017</span> </div> </div>
<div class="views-row views-row-10 views-row-even views-row-last">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/reactions-house-arrest-prominent-russian-stage-and-film-director-serebrennikov">Reactions To House Arrest Of Prominent Russian Stage And Film Director Serebrennikov </a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7075 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">September 01, 2017</span> </div> </div>
</div>
</div>
</section>
</div>
</aside> 
</div>
</div>
<footer class="footer container">
<div class="region region-footer">
<section id="block-block-1" class="block block-block clearfix">
<div class="memri-footer">
<div class="pull-left">
<ul class="footer-menu">
<li><a href="/">Home</a></li>
<li><a href="/about">About MEMRI</a></li>
<li><a href="/request-a-clip">Request a Clip</a></li>
<li><a href="http://subscribe.memri.org/">Subscribe</a></li>
<li><a href="http://www.memri.org/donate">Donate</a></li>
</ul>
</div>
<div class="pull-right">
<ul class="footer-social">
<li>
<a target="_blank" href="http://twitter.com/#!/MEMRIReports">
</a>
</li>
<li>
<a target="_blank" href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716">
</a>
</li>

<li>
<a target="_blank" href="http://memrireports.tumblr.com/">
</a>
</li>
<li>
<a target="_blank" href="https://plus.google.com/103769426957409731109/about">
</a>
</li>
<li>
<a target="_blank" href="https://www.linkedin.com/company/memri">
</a>
</li>
<li>
<a target="_blank" href="/rss.xml">
</a>
</li>
</ul>
<ul class="footer-menu right-side-box">
<li><a href="/tv">MEMRI TV</a></li>
</ul>
</div>
</div>
<div class="bottom_line">
<div class="pull-left">
<span class="small">© 1998-2017, The Middle East Media Research Institute All Rights Reserved. Materials may only be cited with proper attribution.</span>
</div>
<div class="pull-right">
<a href="/memri_donor_privacy_statement">Privacy Policy </a>
</div>
</div>
</section>
</div>
</footer> <script src="https://www.memri.org/sites/all/themes/bootstrap/js/bootstrap.js?ovkf0p"></script>
<script type="text/javascript">
      // detect if it's mobile device
      if (navigator.userAgent.match(/Android/i) ||
        navigator.userAgent.match(/webOS/i) ||
        navigator.userAgent.match(/iPhone/i) ||
        navigator.userAgent.match(/iPad/i) ||
        navigator.userAgent.match(/iPod/i) ||
        navigator.userAgent.match(/BlackBerry/) ||
        navigator.userAgent.match(/Windows Phone/i) ||
        navigator.userAgent.match(/ZuneWP7/i)
      ) {        
        jQuery(document).on('click', '.quicktabs-tabpage .row-grid .report-headline, .quicktabs-tabpage .row-grid .clip-headline', function(e){
          e.preventDefault();
          var is_visible = jQuery(this).parents(".node").find("#teaser").is(':visible');
          if (is_visible) {  
            if(jQuery(window).width() > 991){
              jQuery(this).animate({"height": '77px'}, 100);
            }else {
              jQuery(this).animate({"height": '140px'}, 100);
            }         
            
            jQuery(this).find('#teaser').delay(200).hide(0);
          } else {
            jQuery(this).animate({"height": '100%'}, 100);
            jQuery(this).find('#teaser').delay(50).show(0);
          }
        });      
      } else {        
        jQuery(document).on('mouseenter', '.quicktabs-tabpage .row-grid .node', function(e){
          jQuery(this).find('.report-headline, .clip-headline').animate({"height": '100%'}, 100);
          jQuery(this).find('.report-headline #teaser, .clip-headline #teaser').delay(50).show(0);
        });

        jQuery(document).on('mouseleave', '.quicktabs-tabpage .row-grid .node', function(e){          
          if(jQuery(window).width() > 991){
            jQuery(this).find('.report-headline, .clip-headline').animate({"height": '77px'}, 100);
          }else {
            jQuery(this).find('.report-headline, .clip-headline').animate({"height": '140px'}, 100);
          }
          
          jQuery(this).find('.report-headline #teaser, .clip-headline #teaser').delay(200).hide(0);
        });

        jQuery(document).on('click', '.quicktabs-tabpage .row-grid .report-headline, .quicktabs-tabpage .row-grid .clip-headline', function(e){
          e.preventDefault();
          window.location.href = jQuery(this).data('url');
        });
      }/*
      jQuery("body").on('click', function(){ 
        if(typeof jQuery.cookie('donatepage') === 'undefined') window.open("https://www.memri.org/donate/?referral=campaign"); 
      });*/
    </script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-7855063-1', 'auto');
ga('send', 'pageview');

</script>

</div>
</body>
</html>