<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta charset="utf-8">
<meta name="viewport" content="width=500">
<meta name="robots" content="noodp" />
<meta name="msvalidate.01" content="FA93F2E2383E9D3A530C7C2420B79577" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/bootstrap/memri/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/bootstrap/memri/css/overrides.css" media="all" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.memri.org/sites/all/themes/bootstrap/memri/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Recently, there has been an upsurge of criticism in Jordan against Queen Rania, who for years has been accused, especially by opposition elements, of corruption and extravagance and of interfering in state affairs." />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="middle east, jihad, jihad &amp; terror monitor, middle east media research institute, memri, memri tv" />
<meta name="rating" content="general" />
<meta name="referrer" content="origin" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.memri.org/sites/default/files/wide/org/wide_thumb_IA_1486.jpg" />
<link rel="canonical" href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks" />
<meta property="og:site_name" content="MEMRI" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks" />
<meta property="og:title" content="Concern In Jordan&#039;s Royal Court: Queen Rania Targeted In Vicious Anti-Regime Criticism – And Speaks Out For The First Time" />
<meta property="og:description" content="Recently, there has been an upsurge of criticism in Jordan against Queen Rania, who for years has been accused, especially by opposition elements, of corruption and extravagance and of interfering in state affairs." />
<meta property="og:image" content="https://www.memri.org/sites/default/files/new_images/org/IA_1486_thumb.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks" />
<meta name="twitter:description" content="Recently, there has been an upsurge of criticism in Jordan against Queen Rania, who for years has been accused, especially by opposition elements, of corruption and extravagance and of interfering in state affairs." />
<meta name="twitter:title" content="Concern In Jordan&#039;s Royal Court: Queen Rania Targeted In Vicious Anti-Regime Criticism – And Speaks Out For The First Time" />
<meta name="twitter:image" content="https://www.memri.org/sites/default/files/new_images/org/IA_1486_thumb.jpg" />
<meta itemprop="name" content="Concern In Jordan&#039;s Royal Court: Queen Rania Targeted In Vicious Anti-Regime Criticism – And Speaks Out For The First Time" />
<meta itemprop="description" content="Recently, there has been an upsurge of criticism in Jordan against Queen Rania, who for years has been accused, especially by opposition elements, of corruption and extravagance and of interfering in state affairs." />
<meta itemprop="image" content="https://www.memri.org/sites/default/files/wide/org/wide_thumb_IA_1486.jpg" />
<title>Concern In Jordan's Royal Court: Queen Rania Targeted In Vicious Anti-Regime Criticism – And Speaks Out For The First Time | MEMRI</title>
<style>
@import url("https://www.memri.org/modules/system/system.base.css?pyv1sr");
</style>
<style>
@import url("https://www.memri.org/sites/all/modules/date/date_api/date.css?pyv1sr");
@import url("https://www.memri.org/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?pyv1sr");
@import url("https://www.memri.org/modules/field/theme/field.css?pyv1sr");
@import url("https://www.memri.org/modules/node/node.css?pyv1sr");
@import url("https://www.memri.org/sites/all/modules/views/css/views.css?pyv1sr");
@import url("https://www.memri.org/sites/all/modules/ckeditor/css/ckeditor.css?pyv1sr");
</style>
<style>
@import url("https://www.memri.org/sites/all/modules/ctools/css/ctools.css?pyv1sr");
@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/sphinxdrupal.css?pyv1sr");
@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/daterangepicker.css?pyv1sr");
</style>
<style>
@import url("https://www.memri.org/sites/all/themes/bootstrap/memri/css/style.css?pyv1sr");
</style>
<link type="text/css" rel="stylesheet" href="/sites/all/themes/bootstrap/memri/css/print.css" media="print" />

<!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
<script src="https://www.memri.org/sites/all/modules/jquery_update/replace/jquery/2.1/jquery.min.js?v=2.1.4"></script>
<script>jQuery.migrateMute=true;jQuery.migrateTrace=false;</script>
<script src="//code.jquery.com/jquery-migrate-1.4.1.min.js"></script>
<script>window.jQuery && window.jQuery.migrateWarnings || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery-migrate/1/jquery-migrate.min.js'>\x3C/script>")</script>
<script src="https://www.memri.org/misc/jquery.once.js?v=1.2"></script>
<script src="https://www.memri.org/misc/drupal.js?pyv1sr"></script>
<script src="https://www.memri.org/sites/all/modules/admin_menu/admin_devel/admin_devel.js?pyv1sr"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/moment.min.js?pyv1sr"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/daterangepicker.js?pyv1sr"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/sphinxcustom.js?pyv1sr"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"memri","theme_token":"32ok8XhiF3Et33wHmmV7YByN5N2EGrdtz0IyqLebZns","js":{"sites\/all\/themes\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/2.1\/jquery.min.js":1,"0":1,"\/\/code.jquery.com\/jquery-migrate-1.4.1.min.js":1,"1":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/admin_menu\/admin_devel\/admin_devel.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/moment.min.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/daterangepicker.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/sphinxcustom.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/sphinxdrupal.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/daterangepicker.css":1,"sites\/all\/themes\/bootstrap\/memri\/css\/style.css":1}},"better_exposed_filters":{"views":{"latest_clips":{"displays":{"block":{"filters":[]}}},"latest_reports":{"displays":{"block":{"filters":[]}}},"mtv_sortable":{"displays":{"block":{"filters":[]}}}}},"urlIsAjaxTrusted":{"\/reports\/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks":true},"bootstrap":{"anchorsFix":1,"anchorsSmoothScrolling":0,"formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>
<script src="/sites/all/themes/bootstrap/memri/js/bootstrap.min.js"></script>
<script src="/sites/all/themes/bootstrap/memri/js/jquery.cookie.js"></script>
<script src="/sites/all/themes/bootstrap/memri/js/all_sites.js"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TRQCFW');</script>

<meta name="google-site-verification" content="LcT5ZNP5yyFW9VEvlv8SOENqMz6daVDlP2EMBxEE2c4" />
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-44587 node-type-article">

<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TRQCFW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="wrapper" id="wrapper_top">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<header role="banner" class="container site-header org">
<nav class="topbar">

<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>

<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
<ul>
<li><a href="https://www.memri.org">HOME</a></li>
<li><a href="https://www.memri.org/about">ABOUT</a></li>
<li><a href="http://memri.convio.net/site/PageServer?pagename=subscriptions_management" target="_blank">SUBSCRIBE</a></li>
<li><a href="/donate/">DONATE</a></li>
</ul>

<ul class="pull-right">
<li><a href="https://www.memri.org/tv">MEMRI TV</a></li>
<li><a href="https://www.memri.org/jttm">JTTM</a></li>
</ul>
</div>
</nav>
<div class="row">
<div class="col-md-6 banner">
<a href="https://www.memri.org">
<img src="https://www.memri.org/sites/all/themes/bootstrap/memri/logo.png" alt="Home" />
</a>
</div>
<div class="col-md-6 socialmedia">
<div class="region region-header-icons">
<section id="block-block-3" class="block block-block clearfix">
<span class="tagline" style="font-size: 28px;">Bridging the Language Gap</span>
<ul class="list-inline">
<li>
<a target="_blank" href="https://twitter.com/MEMRIReports">
<img src="/sites/default/files/images/ico/top/twitter.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716">
<img src="/sites/default/files/images/ico/top/facebook.png" alt="">
</a>
</li>

<li>
<a target="_blank" href="http://memrireports.tumblr.com/">
<img src="/sites/default/files/images/ico/top/tumblr.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://www.linkedin.com/company/memri">
<img src="/sites/default/files/images/ico/top/linkedin.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://itunes.apple.com/us/app/memri-the-middle-east-media-research-institute/id634459939?mt=8">
<img src="/sites/default/files/images/ico/top/apple.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.memri">
<img src="/sites/default/files/images/ico/top/google_play.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://www.youtube.com/channel/UC59Cpk70K2TwdmApJOTuW9g">
<img src="/sites/default/files/images/ico/top/youtube.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://vimeo.com/memri">
<img src="/sites/default/files/images/ico/top/vimeo.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/memrireports/">
<img src="/sites/default/files/images/ico/top/instagram.png" alt="">
</a>
</li>
</ul>
</section>
</div>
</div>
</div>
</header>
<div id="navbar" class="navbar">
<div class="container">
<div class="pull-right">
<a href="/request-a-clip" class="request-clip">
<span>Contact/Request A Clip</span>
</a>
<div class="region region-right-navigation">
<section id="block-sphinxdrupal-sphinxdrupal" class="block block-sphinxdrupal clearfix">
<form action="/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks" method="post" id="sphinxdrupal-search-box" accept-charset="UTF-8"><div><div class="container-inline"><div class="form-item form-item-keywords form-type-textfield form-group"><input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;SEARCH&#039;;}" onfocus="if (this.value == &#039;SEARCH&#039;) {this.value = &#039;&#039;;}" class="form-control form-text" type="text" id="edit-keywords" name="keywords" value="SEARCH" size="15" maxlength="128" /></div><button type="submit" id="edit-submit" name="op" value="Search" class="btn btn-primary form-submit">Search</button>
</div><input type="hidden" name="form_build_id" value="form-s7U1_hFkXXdvoRs65K0t4e9OIWygCymdundmGcIM5fI" />
<input type="hidden" name="form_id" value="sphinxdrupal_search_box" />
</div></form>
</section>
</div>
<a href="/search-results?content_type[article]=article" class="adv-search">
<img src="https://www.memri.org/sites/default/files/images/ico/adv-search.png" alt="Advanced Search" title="Advanced Search">
</a>
</div>
</div>
</div>
<div class="main-container container">

<div class="row">
<section class="col-sm-7 col-lg-8">
<a id="main-content"></a>
<div class="region region-content">
<section id="block-system-main" class="block block-system clearfix">
<div id="node-44587" class="node node-article node-promoted clearfix" about="/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks" typeof="sioc:Item foaf:Document">
<div class="report-info category-bar">
<div class="field field-name-field-category field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/categories/inquiry-analysis-series" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Inquiry &amp; Analysis Series</a></div></div></div> </div>
<div class="pull-right">
<img src="/sites/default/files/images/ico/print-gray.png" id="printIcon" alt="print" />
</div>
<script type="text/javascript">
      jQuery(document).on("ready", function(){
        jQuery('#printIcon').mouseover(function(){
          jQuery('#printIcon').attr("src","/sites/default/files/images/ico/print-colored.png");
        });
        jQuery('#printIcon').mouseleave(function(){
          jQuery('#printIcon').attr("src","/sites/default/files/images/ico/print-gray.png");
        });
        jQuery('#printIcon').click(function(){
          window.print();
        });  
        jQuery("#componentDiv").mouseover(function(){
          jQuery("#componentDiv-reaction0").removeAttr('onclick');
          jQuery("#componentDiv-reaction0").on("click", function(event){
            window.location.href = "https://www.memri.org/share/44587";
          });   
        });   
        jQuery("#componentDiv-reaction0").removeAttr('onclick');
          jQuery("#componentDiv-reaction0").on("click", function(event){
            window.location.href = "https://www.memri.org/share/44587";
          });   
      });
    </script>
<div id="componentDiv" class="pull-right"></div>
<script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_wrDBorI6WhWz1t-MOx13ZZKbHnT_wEagKt7PJ7z62vsZ7tOR-w49VJFDmgBdDPM_"></script>
<script type="text/javascript">
  var act = new gigya.socialize.UserAction();
  act.setTitle("MEMRI: Concern In Jordan's Royal Court: Queen Rania Targeted In Vicious Anti-Regime Criticism \u2013 And Speaks Out For The First Time ");
  act.setLinkBack("https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks");
  var showShareBarUI_params=
  {
    containerID: 'componentDiv',
    shareButtons: [
    {
      provider: 'Email'
      ,'iconImgUp': '/sites/default/files/images/ico/email-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/email-colored.png'
    },
    {
      provider: 'Twitter'
      ,'iconImgUp': '/sites/default/files/images/ico/twitter_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/twitter.png'
      ,'related': 'MEMRIReports'
    },
    {
      provider: 'Facebook'
      ,'iconImgUp': '/sites/default/files/images/ico/facebook_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/facebook.png'
    },
    {
      provider: 'tumblr'
      ,'iconImgUp': '/sites/default/files/images/ico/tumblr_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/tumblr.png'
    },
    {
      provider: 'pinterest'
      ,'iconImgUp': '/sites/default/files/images/ico/pinterest-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/pinterest-colored.png'
    },
    {
      provider: 'linkedin'
      ,'iconImgUp': '/sites/default/files/images/ico/linkedin_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/linkedin.png'
    },
    {
      provider: 'reddit'
      ,'iconImgUp': '/sites/default/files/images/ico/reddit-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/reddit-colored.png'
    },
    {
      provider: 'stumbleupon'
      ,'iconImgUp': '/sites/default/files/images/ico/stumbleupon-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/stumbleupon-colored.png'
    }
//    ,{
//      provider: 'Share'
//      ,'iconImgUp': '/sites/default/files/images/ico/share_other_icon.jpg'
//    }
    ],
    moreEnabledProviders: 'pinterest,tumblr,reddit,stumbleupon,linkedin',

    showCounts: 'none',
    iconsOnly: 'true',
    userAction: act,
    emailProviders: ''
  };
  gigya.socialize.showShareBarUI(showShareBarUI_params);
  </script>
<div class="memriicon">
<img src="https://www.memri.org/sites/default/files/pic/mlogo.jpg" alt="memri">
</div>
<div class="report-info report-data">
<span class="pull-left">November 19, 2019</span>
<span class="pull-right"><div class="field field-name-field-category field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/categories/inquiry-analysis-series" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Inquiry &amp; Analysis Series</a></div></div></div> No.<div class="field field-name-field-number field-type-number-integer field-label-hidden"><div class="field-items"><div class="field-item even">1486</div></div></div></span>
</div>
<h1>
Concern In Jordan&#039;s Royal Court: Queen Rania Targeted In Vicious Anti-Regime Criticism – And Speaks Out For The First Time </h1>
<span property="dc:title" content="Concern In Jordan&#039;s Royal Court: Queen Rania Targeted In Vicious Anti-Regime Criticism – And Speaks Out For The First Time " class="rdf-meta element-hidden"></span> <div class="authorField report_authors">
<div class="field-label">By:&nbsp;<a href='/bios/z-harel'>Z. Harel</a>*</div>
</div>
<div class="content article-content clearfix">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><i>Recently, there has been an upsurge of criticism in Jordan against Queen Rania, who for years has been accused, especially by opposition elements, of corruption and extravagance and of interfering in state affairs. This criticism is part of the protests against the Jordanian regime and royal family, which has been ongoing since the 2011 Arab Spring, focusing on demands for a constitutional monarchy, political and economic reforms, the release of political prisoners, and improved lives for the populace.<a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_edn1" name="_ednref1" title="" id="_ednref1"><b><span style="font-size:12.0pt">[1]</span></b></a> </i></p>
<p><i>The recent escalation of the criticism against the Queen came during a month-long teachers' strike for better wages, following claims that to qualify for increased wages, teachers would be required to undergo vocational training at the Queen Rania Teacher Academy (QRTA), which she founded in 2009. There were also claims that the QRTA had been granted wide-ranging authority while the Education Ministry's authority had been reduced, as well as questions about its finances and the state funding it receives. Also criticized were other institutions associated with the Queen, such as the Queen Rania Society for the Welfare of Servicemen and Families. On social media, she was harshly attacked, including over her personal affairs and even her wardrobe.</i></p>
<p><i>Although Quenn Rania is very active on Facebook, Twitter and Instagram, and occasionally also uploads vidoes to YouTube,  she has heretofore refrained from responding to the criticism against her. This time, however, she took the unprecedented step of posting a letter to the public on her Facebook page. In it, she rebuffed the allegations about the academy and the mudslinging against her, and complained that since the 2011-2012 Arab Spring, anyone with "an 'issue' with the state... or anyone seeking attention and fame, has taken to attacking the queen, the queen's initiatives, the queen's dresses, and the queen's family!" </i></p>
<p><i>These are not the first such allegations against Queen Rania. During the Arab Spring protests in Jordan, she was accused of interfering in state affairs, of transferring government lands to her family, and of stealing public funds.<a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_edn2" name="_ednref2" title="" id="_ednref2"><b><span style="font-size:12.0pt">[2]</span></b></a> Additionally, about a year ago, MP Ghazi Al-Hawamleh said that her interference in state affairs constituted a liability for the state.<a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_edn3" name="_ednref3" title="" id="_ednref3"><b><span style="font-size:12.0pt">[3]</span></b></a>  </i></p>
<p><i>The criticism of Queen Rania is part of the criticism and protests aginst the King, which increased about a year ago. The protests include weekly, somewhat low-key demonstrations in central Amman, with dozens to hundreds of participants, at which there are sometimes calls against the King and for bringing down the regime. </i></p>
<p><i>The Jordanian press, defending the monarchs as usual, responded to the criticism of the Queen with numerous articles praising her and her activity in education, youth and health affairs, and women's empowerment, as well as with articles praising the King and condemning the anti-regime calls. </i></p>
<p><i>This report reviews the recent criticism in Jordan of Queen Rania and King Abdullah, and the attempts to rebuff it. </i></p>
<p><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,sans-serif">Growing Criticism Of Queen Rania</span></span></p>
<p><b>Claims That Queen Rania Teachers Academy Is Undermining Education Ministry's Authority</b></p>
<p style="text-align:justify">As noted, during the month-long teachers' strike, which began September 8, 2019, there were claims against Queen Rania and the Queen Rania Teacher Academy (QRTA). One was that teachers would be required to undergo vocational training there in order to qualify for the salary increase they were demanding.<a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_edn4" name="_ednref4" title="" id="_ednref4"><span style="font-size:12.0pt">[4]</span></a> Another was that the QRTA, rather than the Education Ministry, now had what amounted to a monopoly in teacher training, since QRTA graduates enjoyed preferences in obtaining ministry jobs versus graduates of other institutions. Questions also arose regarding the QRTA's finances and state funding.<a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_edn5" name="_ednref5" title="" id="_ednref5"><span style="font-size:12.0pt">[5]</span></a></p>
<p style="text-align:justify">For example, in an interview on Al-Urdun Al-Yawm TV, Nasser Al-Nawasrah, deputy chairman of the Jordan Teachers Association (JTA) and a leader of the Muslim Brotherhood (MB) in Jordan, complained that teacher training in Jordan was dominated by the private QRTA rather than by the Education Ministry or the JTA. He warned that without its authority the ministry could be dissolved, adding that privatized education was dangerous and benefited not the homeland but only private companies.<a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_edn6" name="_ednref6" title="" id="_ednref6"><span style="font-size:12.0pt">[6]</span></a> </p>
<p style="text-align:justify">Further criticism came from MB parliamentary faction member Saleh Al-'Armouti, who complained during the teachers' strike that he had received only partial answers to questions he had asked a year previously, on September 9, 2018, concerning the nature of the QRTA-Education Ministry relationship and the QRTA's sources of funding. Al-'Armouti stated that he intended to continue investigating the academy's finances even though he had met several times with QRTA representatives in an effort to clarify matters.<a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_edn7" name="_ednref7" title="" id="_ednref7"><span style="font-size:12.0pt">[7]</span></a></p>
<p style="text-align:justify">Former MP Wasfi Ali Al-Rawashdeh, a member of the National Follow-up Committee and an organizer of the weekly demonstrations against the King, also questioned the QRTA's status. On September 17, 2019, he wrote on his Facebook page: "Is [the QRTA] a government [body] or a private concern? If it is governmental, which ministry oversees it? Does the relevant minister appoint its director and employees?... Does it make a profit? [If so,] does this profit go to the state treasury?... And if it is a private concern, why does it have a line item in the general [state] budget? [These are] legitimate questions that deserve answers – otherwise we will consider [it] a focus of personal profit and corruption, and a source of the looting of the homeland's resources. Why shouldn't there be an Education Ministry institute for all teacher training...?<a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_edn8" name="_ednref8" title="" id="_ednref8"><span style="font-size:12.0pt">[8]</span></a></p>
<p style="text-align:justify"><img alt="" src="/sites/default/files/2019_Q3/ia1486.jpg" style="width: 400px; height: 760px;" /><br /><i><span style="font-size:10.0pt">Al-Rawashdeh's post (Source: Facebook.com/wasfialirawashdeh, September 17, 2019)</span></i></p>
<p style="text-align:justify">A few days later, Al-Rawashdeh wrote: "The best thing about the teachers' strike was that it exposed how powerful the QRTA has become, and that an [agency] the size of the Education Ministry, which has existed for a century and has so much experience, has become [like] a department of this academy. The second disaster is that when it comes to appointing teachers, the Civil Service Bureau is in the hands of the academy.</p>
<p style="text-align:justify">"The third disaster exposed by the strike is that although the academy is not a state body, it functions like any government institution and receives a budget from the state – however the [state's] Audit Bureau is not allowed to oversee and monitor it. Even worse, the parliament's Finance Committee does not discuss it while approving the budget.</p>
<p style="text-align:justify">"The biggest scandal is the foreign aid that the academy has received – apparently hundreds of millions earmarked for education. Had the Education Ministry received this aid, it would have established a better teachers' training institute. Another scandal is... the [academy's] devouring of state land, both the land on which it is presently located and the new plot assigned to it, at the University of Jordan.</p>
<p style="text-align:justify">"[Furthermore,] the academy has flouted all principles of justice in prioritizing its graduates for [teaching] appointments, at the expense of the rights granted to [other] Jordanians according to the principles of the Civil Service Bureau. Long live the homeland."<a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_edn9" name="_ednref9" title="" id="_ednref9"><span style="font-size:12.0pt">[9]</span></a></p>
<p style="text-align:justify"><img alt="" src="/sites/default/files/2019_Q3/ia1486a.jpg" style="width: 423px; height: 238px;" /><br /><i><span style="font-size:10.0pt">The Queen Rania Teachers Academy (Source: Alghad.com, October 1, 2019)</span></i></p>
<p style="text-align:justify">In response to the criticism, on October 1, 2019, the QRTA stated that all the allegations against it were based on "erroneous and non-objective information... facts taken out of context, and attempts to turn the academy into a side in the teachers' strike."<a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_edn10" name="_ednref10" title="" id="_ednref10"><span style="font-size:12.0pt">[10]</span></a> QRTA Director Osama 'Obeidat urged the public not to give credence to everything published on social media. He expressed sorrow that the academy had been dragged into the issue of the teachers' strike, and rejected the claims that it intervened in the policy of the Education Ministry.<a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_edn11" name="_ednref11" title="" id="_ednref11"><span style="font-size:12.0pt">[11]</span></a></p>
<p><b><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,sans-serif">Criticism Of Other Institutions Associated With Queen Rania</span></span></b></p>
<p>On social media, there were also complaints about other institutions and associations associated with the Queen, such as the Queen Rania Society for the Welfare of Servicemen and Families. In a Jordanian veterans' Facebook group, a veteran named 'Abdullah Al-'Amoush listed 12 education, health, and social institutions named for her, and asked what they actually did. He underlined that he did not know a single veteran who received aid from the Society for the Welfare of Servicemen and Families, and suggested that there could be "an external plot to fabricate facts."<a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_edn12" name="_ednref12" title="" id="_ednref12"><span style="font-size:12.0pt">[12]</span></a> Other veterans on social media echoed his complaint, noting that money was taken from their wages every month to support the society and asking whether any serviceman actually received any services from it.<a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_edn13" name="_ednref13" title="" id="_ednref13"><span style="font-size:12.0pt">[13]</span></a></p>
<p>In response, the society clarified that except for chairing a single meeting in 2005, the Queen has had nothing to do with its ongoing management. It added that its executive committee consisted of members of the general staff of the Jordanian Armed Forces.<a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_edn14" name="_ednref14" title="" id="_ednref14"><span style="font-size:12.0pt">[14]</span></a></p>
<p><b><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,sans-serif">Accusing The Queen Of Extravagance And Appropriating State Funds For Personal Use </span></span></b></p>
<p>The criticism of Queen Rania extended also to her family and to details of her personal life – including her wardrobe, as she is considered a fashion icon and is often featured as such in international magazines. In a recent series of Facebook posts, France-based Jordanian oppositionist Omar Al-Nizami, who frequently criticizes the Jordanian establishment and royal family on social media, attacked the Queen, writing against the backdrop of the criticism of the QRTA: "Rania Al-Abdullah is using the teacher's strike to isolate the King, with the aim of placing [her son], Prince Hussein, on the throne... Let all of Rania Al-Sarsour's institutions and programs be shut down."<a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_edn15" name="_ednref15" title="" id="_ednref15"><span style="font-size:12.0pt">[15]</span></a></p>
<p>In blunt criticism of the Queen's personal life and family, on October 20 he posted a photo of her mother. writing: "Young people in Jordan are dying for lack of [health]care, and this old bag, the mother of Rania, the wife of Jordan's king, steals the Jordanians' money for plastic surgery. May Allah make her face ugly."<a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_edn16" name="_ednref16" title="" id="_ednref16"><span style="font-size:12.0pt">[16]</span></a> On October 29, he posted a photo of the Queen herself from an international lifestyle magazine, and wrote: "Remember this photo of Rania Al-Sarsour, the wife of the Thief of Jordan? According to the mercenary media [i.e. the Jordanian state media], she was visiting a poor family – but the fact is that she was modeling a coral-colored jacket..."<a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_edn17" name="_ednref17" title="" id="_ednref17"><span style="font-size:12.0pt">[17]</span></a></p>
<p><img alt="" src="/sites/default/files/2019_Q3/ia1486b.jpg" style="width: 600px; height: 261px;" /><br /><i><span style="font-size:10.0pt">Two of Omar Al-Nizami's posts (Source:</span></i> <i><span style="font-size:10.0pt">Facebook.com/amnizamiomarjo, October 20 and 29, 2019) </span></i></p>
<p>Former MP Laith Shubeilat, an oppositionist who lives in Jordan, likewise commented on the Queen's clothing. Sharing a link to a Jordanian television program about her fashion choices, he remarked sarcastically: "I congratulate the Jordanian people on this global achievement."<a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_edn18" name="_ednref18" title="" id="_ednref18"><span style="font-size:12.0pt">[18]</span></a></p>
<p><b><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,sans-serif">Continued Protests Against The King, Calls To Oust Him And His Regime</span></span></b></p>
<p>As stated, protests against the regime and the King have continued throughout recent months, albeit on a limited scale, calling for a constitutional monarchy, political and economic reforms, the release of political prisoners and general improvement in the citizens' living conditions. The protest movements hold weekly demonstrations in Fourth Square in central Amman, near the Prime Minister's office;<a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_edn19" name="_ednref19" title="" id="_ednref19"><span style="font-size:12.0pt">[19]</span></a> the recent waves of protests in Lebanon and Iraq appear to have galvanized them to escalate their own demonstrations. At an October 24 demonstration, participants called, "From Lebanon to Amman, the people will not be humiliated." There were also calls against the King and in favor of overthrowing the regime. The slogans chanted included "[King] Abdullah, you are responsible"; "Listen, you in Raghadan [Palace], the Jordanian people will not be humiliated"; "Down with the corrupt [King]"; "Abdullah, whether you like it or not, liberty is a God-given [right]"; "You [are a] slave and dog taking orders."<a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_edn20" name="_ednref20" title="" id="_ednref20"><span style="font-size:12.0pt">[20]</span></a></p>
<p>The criticism of the King also prevailed on independent Jordanian websites and social media. For example, an article on the Ammon News website also criticized the royal court, accusing it of unconstitutionally appropriating the government's executive powers.<a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_edn21" name="_ednref21" title="" id="_ednref21"><span style="font-size:12.0pt">[21]</span></a> In addition, videos circulated on social media show residents of Al-Ramtha, in northern Jordan, throwing stones at portraits of Abdullah and of other kings of the Hashemite dynasty.<a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_edn22" name="_ednref22" title="" id="_ednref22"><span style="font-size:12.0pt">[22]</span></a> Further, a new campaign on Jordanian social media, called #stop<br />
thearrests (translated from the Arabic), called for an end to the political arrests and the freeing of all the prisoners against the backdrop of the events concerning freedom of expression and opinion.<a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_edn23" name="_ednref23" title="" id="_ednref23"><span style="font-size:12.0pt">[23]</span></a></p>
<p>The S.banesaker Facebook page, which follows events in the kingdom and apparently belongs to a member of the Sakher tribe, wrote about the October 24 demonstrations: "The most beautiful thing that was evident today in Fourth Square... is the level of awareness that the Jordanian protest movement has attained, with the cries directed at the head of the corrupt [system, namely the King]. Not one of the seekers of freedom [at the demonstration] addressed his cries to the Prime Minister or the parliament, because they are mere pawns, unable to make decisions..."<a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_edn24" name="_ednref24" title="" id="_ednref24"><span style="font-size:12.0pt">[24]</span></a></p>
<p>The Washington, D.C.-based Jordanian journalist and academic Naseer Al-'Omari tweeted on November 3: "Political change in Jordan is necessary. The Jordanian king must be overthrown and arrested, along with the entire Hashemite family and its corrupt associates, and the millions they have stolen from the people must be regained. This King is oppressing Jordan by stealing its resources... The reform will start by arresting the King and taking our money back from him."<a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_edn25" name="_ednref25" title="" id="_ednref25"><span style="font-size:12.0pt">[25]</span></a></p>
<p>The calls for bringing down the regime at the Amman demonstrations evoked harsh responses from Jordanian officials. Senate member Hussein Hazza' Majali, who served as interior minister and Public Security Directorate chief, wrote on October 25 on his Facebook page: "Whoever calls for toppling the regime should fall himself. Blindly imitating [the events in Lebanon and Iraq] will not help. We are [the sons of] this homeland and we will defend it by defending its soil and its Hashemite leadership. This handful [of protesters] lacks awareness of what it is demanding."<a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_edn26" name="_ednref26" title="" id="_ednref26"><span style="font-size:12.0pt">[26]</span></a></p>
<p>MP Habes Al-Fayez warned: "Every hostile [agent] and infiltrator who shouts slogans that are foreign to the Jordanian society and people," that "the [Jordanian] regime is Hashemite and we will not tolerate anyone harming the Hashemites and their head, Abdullah II bin Hussein, our lord and leader... We will take off the head of whoever is making these calls – and the head of those behind him."<a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_edn27" name="_ednref27" title="" id="_ednref27"><span style="font-size:12.0pt">[27]</span></a></p>
<p><b><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,sans-serif">In An Extraordinary Move, Queen Rania Responds Harshly To Her Detractors: Anyone Who Has A Problem With The State Attacks Me And My Family – And I Can No Longer Keep Silent</span></span></b></p>
<p>The mounting criticism, especially in connection with the QRTA, prompted the Queen to take the extraordinary step of posting a harsh letter in Arabic and English on her Facebook page. In it, she rebuffed the criticism, pointing out her 26 years of public activity for the sake of the kingdom and stating that her only objective in establishing the academy was to promote education in Jordan. The smear campaign against her and the dragging of her name into affairs in which she has no part, she said, had forced her to break her customary silence and personally respond. She added: "Since the Arab Spring, anyone who has an 'issue' with the state or any of its institutions, or who has a personal grievance, or anyone seeking attention and fame, has taken to attacking the queen, the queen's initiatives, the queen's dresses, and the queen's family!"</p>
<p>The following are excerpts from the English version of her post:</p>
<p>"My brothers and sisters, the sons and daughters of our beloved Jordan...</p>
<p>"As I write this letter, I am well aware that you never expected me, Um Hussein, to address you with a message that carries within it a sense of disappointment, but, as family members say to each other, 'sometimes disappointment comes from a place of love.' As I put pen to paper, I am all but certain that many will criticize and disapprove of my speaking out – even those who have my best interests at heart – and I will undoubtedly hear the comment 'you shouldn't have spoken out yourself.'</p>
<p style="text-align:justify">"However, times have changed, and what applied in the past is no longer valid. Today, social media can serve as either the greatest champion or enemy of the truth – with many abusing these platforms to bully, to sow doubt in every achievement, and to stifle every glimmer of hope<span dir="RTL" lang="AR-SA" style="font-family:&quot;Arial&quot;,sans-serif" xml:lang="AR-SA">.</span></p>
<p style="text-align:justify">"For a while, I thought I had grown accustomed to being intentionally thrust out of nowhere into debates occupying public opinion – that is, until the recent teachers' strike, which has thankfully ended with the return of our students to their schools. This time, I found myself in the eye of the storm and at the center of a disproportionate smear campaign, with no idea why I had been dragged into it! Nonetheless, throughout the recent weeks of public sparring, I refrained from commenting to avoid being accused of trying to hijack the conversation. But we all have a responsibility towards the truth, at all times<span dir="RTL" lang="AR-SA" style="font-family:&quot;Arial&quot;,sans-serif" xml:lang="AR-SA">.</span></p>
<p style="text-align:justify">"I would have hoped that 26 years of public service in the areas of family and child protection, the empowerment of local communities and women, and initiatives like the education of orphans were enough to prove my intentions. I have strived to give the very best to our Jordan, and never hesitated from doing what I thought was right<span dir="RTL" lang="AR-SA" style="font-family:&quot;Arial&quot;,sans-serif" xml:lang="AR-SA">.</span></p>
<p style="text-align:justify">"When I first decided to contribute to national education reform efforts, I understood that the road ahead would not be easy, and many advised me to avoid the 'headache.' But I believed then, as I do now, that our children deserve the best, and that education is the cornerstone of social justice and equal opportunities...</p>
<p style="text-align:justify">"My goal was never to adopt our education system in its entirety, or to implement comprehensive education solutions – that was, and will always be, the responsibility of the Ministry of Education, a much-respected institution. I put teachers at the forefront of my efforts, because to me no other profession holds a higher status<span dir="RTL" lang="AR-SA" style="font-family:&quot;Arial&quot;,sans-serif" xml:lang="AR-SA">…</span></p>
<p style="text-align:justify">"When I established the Teacher Academy, I ensured at the time that it would not place any financial burdens on our local resources. Its team worked tirelessly to provide teachers with the most effective in-service training programs to improve the quality of our children's education<span dir="RTL" lang="AR-SA" style="font-family:&quot;Arial&quot;,sans-serif" xml:lang="AR-SA">.</span></p>
<p style="text-align:justify">"In 2016, following a significant decline in the competitiveness of our education system in global rankings, the National Strategy for Human Resource Development highlighted the critical need to skill teachers before they enter the classroom – something I had sensed in field<span dir="RTL" lang="AR-SA" style="font-family:&quot;Arial&quot;,sans-serif" xml:lang="AR-SA">.</span></p>
<p style="text-align:justify">"Without hesitation and with complete conviction, the Teacher Academy collaborated with the Ministry of Education – this time, with governmental support – on the establishment of a teacher education professional diploma program to prepare the most competent teachers. We would never accept an unqualified doctor or engineer for ourselves, so how could we not aspire for the best-trained teachers for our children?</p>
<p style="text-align:justify">"I was honored to offer our country an achievement we could all be proud of: an academy and a beacon of knowledge for Jordan's educators. It filled me with joy to stand at His Majesty's side and present the country with a distinguished learning institution, one that reinforces His Majesty's and Jordanians' appreciation of our teachers. My resolve was strengthened by my conviction that Jordan's educational renaissance lies in developing the skills and capabilities of its teachers<span dir="RTL" lang="AR-SA" style="font-family:&quot;Arial&quot;,sans-serif" xml:lang="AR-SA">.</span></p>
<p style="text-align:justify">"To my surprise, voices suddenly emerged questioning the intentions behind this national effort as if to impose a ceiling on our ambitions and expectations for our children. On what grounds? Was it because the academy was established on the University of Jordan campus, adding to its list of accomplishments? Or because it is a not-for-profit company? Or on the pretext that it infringes on the rights of job seekers or 'privatizes' education? Or was it because they want to cast doubt on and belittle achievements?</p>
<p style="text-align:justify">"I have never denied that the pre-service diploma has received government funding; no not-for-profit institution can undertake a project of this scale without government support and national consensus. Yet, they attacked the academy for being registered as a company, overlooking its not-for-profit status. They claimed it appropriated public lands, ignoring the fact that the University of Jordan maintains ownership of the land upon which the academy is built. They alleged that it interferes in policies...</p>
<p style="text-align:justify">"It's puzzling that, since the Arab Spring, anyone who has an 'issue' with the state or any of its institutions, or who has a personal grievance, or anyone seeking attention and fame, has taken to attacking the queen, the queen's initiatives, the queen's dresses, and the queen's family! It has come to the point where attacking me has almost become a way for some to flex their muscles or play hero at the expense of our country<span dir="RTL" lang="AR-SA" style="font-family:&quot;Arial&quot;,sans-serif" xml:lang="AR-SA">.</span></p>
<p style="text-align:justify">"Without offering a single shred of evidence, some have portrayed me as a powerful businesswoman in possession of hundreds of millions, or as a figure with considerable political sway on affairs of the state. It is as though a wife's proximity to her husband is something to be held against her, and then be used to undermine His Majesty, or settle old scores<span dir="RTL" lang="AR-SA" style="font-family:&quot;Arial&quot;,sans-serif" xml:lang="AR-SA">.</span></p>
<p style="text-align:justify">"Over the years, I have read abusive and hurtful comments on social media platforms that no Jordanian would accept about their own family, as well as words falsely attributed to me that defy logic and reason. I am not referring to those who disagree with me or have a different point of view – I accept and respect their right to do so, but that does not justify the campaign against me...<span dir="RTL" lang="AR-SA" style="font-family:&quot;Arial&quot;,sans-serif" xml:lang="AR-SA">.</span></p>
<p style="text-align:justify">"I write these words to you as I approach the age of 50, never having imagined that my service or my initiatives could be taken as a pretext to criticize a Hashemite leader, who has only ever been known for his sacrifice and unshakable commitment to serving Jordan and its people. I am confident in Jordan's potential and the capabilities of its people, under the leadership of my King, who inspires me every day. That has always been my driving force, and nothing else..."<a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_edn28" name="_ednref28" title="" id="_ednref28"><span style="font-size:12.0pt">[28]</span></a></p>
<p style="text-align:justify"><span style="font-size:12.0pt"><img alt="" src="/sites/default/files/2019_Q3/ia1486c.jpg" style="width: 454px; height: 354px;" /></span><br /><i><span style="font-size:10.0pt">The Queen's letter on her Facebook page (Source:</span></i> <i><span style="font-size:10.0pt">Facebook.com/QueenRania. October 17, 2019)</span></i></p>
<p><b><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,sans-serif">Jordanian Press Defends King And Queen, Rejects Criticism </span></span></b></p>
<p>The Jordanian state press and pro-regime press mobilized to defend the King and Queen and rebuff the criticism against them.</p>
<p><b>Senior Journalist: The Queen's Initiatives Are Not Above Criticism – But The Criticism Should Be Constructive</b></p>
<p style="text-align:justify">In his October 20, 2019 column in the daily <i>Al-Ghad</i>, senior journalist Fahed Al-Khitan, who is close to the Jordanian establishment, praised Queen Rania's public activity, and added that criticism of her initiatives is legitimate as long as it is constructive.</p>
<p style="text-align:justify">He wrote: "Queen Rania chose from the start to engage in public activity and to take part, along with other Jordanian institutions, in aiding and assisting the official and government bodies in their efforts to bring about substantial change for the benefit of society, in the domains of women, children and education. This role is no different from that previously filled by queens and other figures of [similar] status and some still fulfil it today in public life and social activity, although it seems that in our times the role has a political and popular price which obligates whoever plays it – even if she is a queen – to forego some of the immunity which the royal family enjoys. I believe that Queen Rania understood this from the start, and therefore was always prepared to hold an objective and critical discussion about the role she plays in the field: about the activity of the bodies and institutions [for which she is responsible], about the extent of the usefulness of their plans and about their achievements and failures. However, the controversy was always concerned with the deterioration of this discussion... to the personal level [and its transformation into] a means for hurling insults, for attacking the honor of public figures and spreading rumors, lies and accusation with no basis or proof. </p>
<p style="text-align:justify">"Nobody is saying that the Queen Rania Teacher Academy and its curricula are above any criticism and accountability. But the important point is that the purpose of the criticism must be to mend the flaws, if any, and improve the method of attaining the goals. It must not be a platform for thwarting the program for educational reform in Jordan and for demoralizing those who endorse this program, which is supported almost unanimously by the public... "<a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_edn29" name="_ednref29" title="" id="_ednref29"><span style="font-size:12.0pt">[29]</span></a> </p>
<p><b><i>Al-Rai</i></b><b> Columnist: Queen Rania's Activity And Initiatives Have Had A Positive Impact On Our Lives</b></p>
<p style="text-align:justify">Muhammad Al-Tarawneh, a columnist for the establishment daily <i>Al-Rai</i>, likewise condemned the criticism against the queen and her activity. In an October 18 column titled "Queen Rania – Ongoing Giving and Tangible Achievements," he wrote: "Queen Rania is in constant contact with all the people of this homeland, wherever they may be. [In her activity] she came to places that nobody came to before her, excerpt for the king. This is part of her efforts to improve the quality of life of the Jordanian citizen and find ways to promote the Jordanian woman. But some malicious and misleading comments on social media and in closed forums, which maligned Queen Rania, spoke ill of her, slandered her and overstepped the boundaries of decorum that characterizes the Jordanians, prompted the Queen to convey a message of rebuke, in which she expressed her sorrow over the malicious and distorted claims made against her... In her campaign of giving and charity, which she launched 26 years ago, Umm Hussein [Queen Rania] has become known for many efforts, activities and creative initiatives that have positively impacted the current reality of our beloved society. She has engaged in constant patriotic efforts to develop [Jordan's] education and social infrastructure, based on the assumption that education is the foundation of social justice..."<a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_edn30" name="_ednref30" title="" id="_ednref30"><span style="font-size:12.0pt">[30]</span></a></p>
<p><b>Former MP: We Will Not Let Jordan Be Dragged Into The Same Situation As Lebanon And Iraq</b></p>
<p style="text-align:justify">Former Jordanian MP Hazem Kashu' wrote in his October 27, 2019 column in the daily <i>Al-Dustour</i> that the Jordanians should protect their country against the Arab Spring winds that are blowing in the region, which seek to topple regimes without offering any alternative, and will therefore yield nothing but chaos. He wrote: "The protests have resurged, and with them the atmosphere of the Arab Spring. This atmosphere is one of changing regimes despite the absence of any coherent alternative plan or any [alternative] leaders who can take the helm. The message of these popular voices seems to be a call for nihilism and a deliberate attempt to transform these socieities into insecure and unstable societies, or into societies of 'creative chaos'... Peoples have a right to demand democracy and a role in decision-making. Young people have the right to demand employment and better conditions, and everyone has a right to demand a dignified life. But [action] must rely on rules that are anchored in a path and a plan, and based on a good, objective alternative that proposes better leaders than the current ones. For otherwise, we are demanding nihilism...</p>
<p style="text-align:justify">"Jordanian society will manage to cope with [these] responses, because they lack substance. Therefore, [if] anyone is betting on dragging Jordanian society into the vortex of the events that are happening in Lebanon, Iraq, Algeria, Sudan, Libya, Somalia and Yemen, and thus into instability and regional conflicts, I say [to that person]: We will defend [Jordan against this]!"<a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_edn31" name="_ednref31" title="" id="_ednref31"><span style="font-size:12.0pt">[31]</span></a> </p>
<p><i>*Z. Harel is a Research Fellow at MEMRI. </i></p>
<div> 
<hr align="left" size="1" width="33%" /><div id="edn1">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_ednref1" name="_edn1" title="" id="_edn1"><span style="font-size:10.0pt">[1]</span></a> See MEMRI Inquiry &amp; Analysis No. 771, <a href="https://www.memri.org/reports/arab-spring-jordan-king-compelled-make-concessions-protest-movement">The Arab Spring in Jordan: King Compelled to Make Concessions to Protest Movement</a>, December 12, 2011; Inquiry &amp; Analysis No. 806, <a href="https://www.memri.org/reports/arab-spring-jordan-%E2%80%93-part-ii-oppositionists-challenging-legitimacy-king-and-hashemite-royal">The Arab Spring in Jordan – Part II: Oppositionists Challenging the Legitimacy of the King and Hashemite Royal Family</a>, March 4, 2012; Inquiry &amp; Analysis No. 1427, <a href="https://www.memri.org/reports/growing-calls-jordan-enact-political-reforms-limit-kings-powers">Growing Calls In Jordan To Enact Political Reforms, Limit King's Powers</a>, December 10, 2018; nquiry &amp; Analysis No. 1445,<a href="https://www.memri.org/reports/ongoing-protests-jordan-threaten-destabilize-regime">Ongoing Protests In Jordan Threaten To Destabilize The Regime</a>, March 11, 2019.</p>
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_ednref2" name="_edn2" title="" id="_edn2"><span style="font-size:10.0pt">[2]</span></a> See MEMRI Inquiry &amp; Analysis No. 771, <a href="https://www.memri.org/reports/arab-spring-jordan-king-compelled-make-concessions-protest-movement">The Arab Spring in Jordan: King Compelled to Make Concessions to Protest Movement</a>, December 12, 2011; Inquiry &amp; Analysis No. 806, <a href="https://www.memri.org/reports/arab-spring-jordan-%E2%80%93-part-ii-oppositionists-challenging-legitimacy-king-and-hashemite-royal">The Arab Spring in Jordan – Part II: Oppositionists Challenging the Legitimacy of the King and Hashemite Royal Family</a>, March 4, 2012.</p>
</div>
<div id="edn3">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_ednref3" name="_edn3" title="" id="_edn3"><span style="font-size:10.0pt">[3]</span></a> See MEMRI Inquiry &amp; Analysis No. 1427, <a href="https://www.memri.org/reports/growing-calls-jordan-enact-political-reforms-limit-kings-powers">Growing Calls In Jordan To Enact Political Reforms, Limit King's Powers</a>, December 10, 2018.</p>
</div>
<div id="edn4">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_ednref4" name="_edn4" title="" id="_edn4"><span style="font-size:10.0pt">[4]</span></a> Facebook.com/Alurdunyya.net, September 14, 2019; Twitter.com/valoran, September 16, 2019; <i>Al-'Arab</i> (London), October 18, 2019.</p>
</div>
<div id="edn5">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_ednref5" name="_edn5" title="" id="_edn5"><span style="font-size:10.0pt">[5]</span></a> Raialyoum.com, September 27, 2019; Arabi21.com, October 17. 2019; <i>Al-'Arab</i> (London), October 18, 2019.</p>
</div>
<div id="edn6">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_ednref6" name="_edn6" title="" id="_edn6"><span style="font-size:10.0pt">[6]</span></a> The YouTube channel of the Al-Urdun Al-Yawm channel, September 25, 2019.</p>
</div>
<div id="edn7">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_ednref7" name="_edn7" title="" id="_edn7"><span style="font-size:10.0pt">[7]</span></a> Albosala.com, September 23, 2019; <i>Al-Dustour</i> (Jordan), October 18, 2019; regarding Al-'Armouti's question see: MEMRI Inquiry &amp; Analysis No. 1427, <a href="https://www.memri.org/reports/growing-calls-jordan-enact-political-reforms-limit-kings-powers">Growing Calls In Jordan To Enact Political Reforms, Limit King's Powers</a>, December 10, 2018.</p>
</div>
<div id="edn8">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_ednref8" name="_edn8" title="" id="_edn8"><span style="font-size:10.0pt">[8]</span></a> Facebook.com/wasfialirawashdeh, September 17, 2019.</p>
</div>
<div id="edn9">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_ednref9" name="_edn9" title="" id="_edn9"><span style="font-size:10.0pt">[9]</span></a> Facebook.com/wasfialirawashdeh, September 20, 2019.</p>
</div>
<div id="edn10">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_ednref10" name="_edn10" title="" id="_edn10"><span style="font-size:10.0pt">[10]</span></a> <i>Al-Rai</i> (Jordan), October 1, 2019.</p>
</div>
<div id="edn11">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_ednref11" name="_edn11" title="" id="_edn11"><span style="font-size:10.0pt">[11]</span></a> Ammonnews.net, October 9, 2019.</p>
</div>
<div id="edn12">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_ednref12" name="_edn12" title="" id="_edn12"><span style="font-size:10.0pt">[12]</span></a> Facebook.com/groups/631260157401571, September 30, 2019.</p>
</div>
<div id="edn13">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_ednref13" name="_edn13" title="" id="_edn13"><span style="font-size:10.0pt">[13]</span></a> Facebook.com/596578394096725, September 30, 2019; <span style="text-decoration:none"><span style="text-underline:none">F</span></span>acebook.com/mohanad.alzoubi2, October 5, 2019.</p>
</div>
<div id="edn14">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_ednref14" name="_edn14" title="" id="_edn14"><span style="font-size:10.0pt">[14]</span></a> <i>Al-Rai</i> (Jordan), October 10, 2019. The society confirmed that most of its funding came from servicemen's fees.</p>
</div>
<div id="edn15">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_ednref15" name="_edn15" title="" id="_edn15"><span style="font-size:10.0pt">[15]</span></a> Facebook.com/profile.php?id=100030059191848, October 3, 2019.</p>
</div>
<div id="edn16">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_ednref16" name="_edn16" title="" id="_edn16"><span style="font-size:10.0pt">[16]</span></a> Facebook.com/amnizamiomarjo, October 20, 2019.</p>
</div>
<div id="edn17">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_ednref17" name="_edn17" title="" id="_edn17"><span style="font-size:10.0pt">[17]</span></a> Facebook.com/amnizamiomarjo, October 29, 2019.</p>
</div>
<div id="edn18">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_ednref18" name="_edn18" title="" id="_edn18"><span style="font-size:10.0pt">[18]</span></a> Facebook.com/laith.shubeilat, September 30, 2019.</p>
</div>
<div id="edn19">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_ednref19" name="_edn19" title="" id="_edn19"><span style="font-size:10.0pt">[19]</span></a> See MEMRI Inquiry &amp; Analysis No. 1445,<a href="https://www.memri.org/reports/ongoing-protests-jordan-threaten-destabilize-regime">Ongoing Protests In Jordan Threaten To Destabilize The Regime</a>, March 11, 2019.</p>
</div>
<div id="edn20">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_ednref20" name="_edn20" title="" id="_edn20"><span style="font-size:10.0pt">[20]</span></a> Youtube.com/channel/UC4-TkczAoFaputTIGI4s-4A, October 24, 2019; Facebook.com/mmdwh.alrwashdt, October 24, 2019; Facebook.com/s.banesaker, October 24, 2019; <i>Al-Sharq Al-Awsat</i> (London), October 27, 2019.</p>
</div>
<div id="edn21">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_ednref21" name="_edn21" title="" id="_edn21"><span style="font-size:10.0pt">[21]</span></a> See e.g., ammonnews.net, October 17, 2019.</p>
</div>
<div id="edn22">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_ednref22" name="_edn22" title="" id="_edn22"><span style="font-size:10.0pt">[22]</span></a> Facebook.com/699769030059306, October 25, 2019.</p>
</div>
<div id="edn23">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_ednref23" name="_edn23" title="" id="_edn23"><span style="font-size:10.0pt">[23]</span></a> Albosala.com, November 15, 2019; <i>Al-Ghad</i> (Jordan), November 17, 2019.</p>
</div>
<div id="edn24">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_ednref24" name="_edn24" title="" id="_edn24"><span style="font-size:10.0pt">[24]</span></a> Facebook.com/s.banesaker, October 24, 2019.</p>
</div>
<div id="edn25">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_ednref25" name="_edn25" title="" id="_edn25"><span style="font-size:10.0pt">[25]</span></a> Twitter.com/dr_naseer, November 3, 2019.</p>
</div>
<div id="edn26">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_ednref26" name="_edn26" title="" id="_edn26"><span style="font-size:10.0pt">[26]</span></a> Twitter.com/Hushaza, October 25, 2019.</p>
</div>
<div id="edn27">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_ednref27" name="_edn27" title="" id="_edn27"><span style="font-size:10.0pt">[27]</span></a> Ammonnews.net, October 26, 2019.</p>
</div>
<div id="edn28">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_ednref28" name="_edn28" title="" id="_edn28"><span style="font-size:10.0pt">[28]</span></a> Facebook.com/QueenRania. October 17, 2019.</p>
</div>
<div id="edn29">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_ednref29" name="_edn29" title="" id="_edn29"><span style="font-size:10.0pt">[29]</span></a> <i>Al-Ghad</i> (Jordan), October 20, 2019.</p>
</div>
<div id="edn30">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_ednref30" name="_edn30" title="" id="_edn30"><span style="font-size:10.0pt">[30]</span></a> <i>Al-Rai</i> (Jordan), October 18, 2019.</p>
</div>
<div id="edn31">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks#_ednref31" name="_edn31" title="" id="_edn31"><span style="font-size:10.0pt">[31]</span></a> <i>Al-Dustour</i> (Jordan), October 27, 2019.</p>
</div>
</div>
</div></div></div><span property="dc:title" content="Concern In Jordan&#039;s Royal Court: Queen Rania Targeted In Vicious Anti-Regime Criticism – And Speaks Out For The First Time " class="rdf-meta element-hidden"></span> </div>
</div>
<script type="text/javascript">
  jQuery(document).ready(function() {   
    var number = jQuery(".report-info .field-name-field-number .field-item").html().replace(/\s+/g, ''); 
    jQuery(".report-info .field-name-field-number .field-item").html(number);
  });
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.memri.org/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks" 
},
"headline": "Concern In Jordan's Royal Court: Queen Rania Targeted In Vicious Anti-Regime Criticism \u2013 And Speaks...",
"image": [
"https://www.memri.org/sites/default/files/new_images/org/IA_1486_thumb.jpg"
],
"datePublished": "2019-11-19",
"dateModified": "2019-11-19",
"author": {
    "@type": "Person",
    "name": "Z. Harel"
}
,"publisher": {
"@type": "Organization",
"name": "Middle East Media Research Institute","alternateName":"MEMRI",
"logo": {
"@type": "ImageObject",
"url": "https://www.memri.org/sites/default/files/memri-logo-news.png"
}
},
"description": "Recently, there has\u00a0been an upsurge of criticism in Jordan against Queen Rania, who for years has been accused, especially by opposition elements, of corruption and extravagance and of interfering in "}
</script>
</section>
</div>
</section>
<aside class="col-sm-5 col-lg-4 content-sidebar" role="complementary">
<div class="region region-sidebar-first">
<section id="block-views-latest-clips-block" class="block block-views clearfix">
<h2 class="block-title">Latest Clips</h2>
<div class="view view-latest-clips view-id-latest_clips view-display-id-block view-dom-id-9459adfdf7ee44600f943bb632702d37">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/iranians-protest-increase-fuel-prices-burn-police-buildings-death-khamenei-curse-regime-violence">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Iranians Protest in the Wake of Increase in Fuel Prices, Burn Police Vehicles, Throw Stones at Policemen, Chant: Death to Khamenei, Death to the Dictator!" src="/sites/default/files/new_images/tv/protests 43.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/iranians-protest-increase-fuel-prices-burn-police-buildings-death-khamenei-curse-regime-violence">#7612 Iranians Protest in the Wake of Increase in Fuel Prices, Burn Police Vehicles, Throw Stones at Policemen, Chant: Death to Khamenei, Death to the Dictator!</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">The Internet</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2019-11-13T00:00:00-05:00">2019-11-13</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">03:08</div> </div> </div>
</div>
<div class="views-row views-row-2 views-row-even">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/iran-human-rights-secretary-bahai-expect-no-sympathy-serve-interests-zionist-regime">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Iranian Human Rights Chief Mohammad Javad Larijani: Baha'is in Iran Are Very Wealthy, Should Not Expect Sympathy If They Serve Zionist Interests" src="/sites/default/files/new_images/tv/mohammad Larijani 43.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/iran-human-rights-secretary-bahai-expect-no-sympathy-serve-interests-zionist-regime">#7611 Iranian Human Rights Chief Mohammad Javad Larijani: Baha&#039;is in Iran Are Very Wealthy, Should Not Expect Sympathy If They Serve Zionist Interests</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">Mayadeen TV (Lebanon)</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2019-11-16T00:00:00-05:00">2019-11-16</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">02:11</div> </div> </div>
</div>
<div class="views-row views-row-3 views-row-odd">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/houthi-council-member-bukaiti-strike-sensitive-targets-israel-respond-act-aggression">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Houthi Political Council Member Mohammed Al-Bukhaiti: We Have the Capability to Strike Sensitive Targets in Israel; We Will Respond to Any Israeli Act of Aggression" src="/sites/default/files/new_images/tv/Muhammad Bukhaiti_0.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/houthi-council-member-bukaiti-strike-sensitive-targets-israel-respond-act-aggression">#7610 Houthi Political Council Member Mohammed Al-Bukhaiti: We Have the Capability to Strike Sensitive Targets in Israel; We Will Respond to Any Israeli Act of Aggression</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">Mayadeen TV (Lebanon)</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2019-11-10T00:00:00-05:00">2019-11-10</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">01:51</div> </div> </div>
</div>
<div class="views-row views-row-4 views-row-even">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/iranian-president-rouhani-threatens-protesters">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Iranian President Rouhani: Protests and Riots Are Two Different Things; If Roads Are Blocked, We Can Identify Cars and Their Drivers; We Can't Export More Oil or Raise Taxes, So We Must Reduce Fuel Subsidies" src="/sites/default/files/new_images/tv/Rouhani 43_3.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/iranian-president-rouhani-threatens-protesters">#7609 Iranian President Rouhani: Protests and Riots Are Two Different Things; If Roads Are Blocked, We Can Identify Cars and Their Drivers; We Can&#039;t Export More Oil or Raise Taxes, So We Must Reduce Fuel Subsidies</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">Channel 1 (Iran)</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2019-11-18T00:00:00-05:00">2019-11-18</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">05:15</div> </div> </div>
</div>
<div class="views-row views-row-5 views-row-odd views-row-last">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/iran-friday-sermon-death-america-means-death-trump-obama-bushes-not-american-people-continent">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Iran Friday Sermon: " Death to America" Means Death to Trump, Obama, and the Bushes, Not the American People or Continent" src="/sites/default/files/new_images/tv/Yasouj sermon 43.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/iran-friday-sermon-death-america-means-death-trump-obama-bushes-not-american-people-continent">#7608 Iran Friday Sermon: &quot;Death to America&quot; Means Death to Trump, Obama, and the Bushes, Not the American People or Continent</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">Dena TV (Iran)</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2019-11-08T00:00:00-05:00">2019-11-08</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">01:06</div> </div> </div>
</div>
</div>
</div>
</section>
<section id="block-views-latest-reports-block" class="block block-views clearfix">
<h2 class="block-title">Latest Reports</h2>
<div class="view view-latest-reports view-id-latest_reports view-display-id-block view-dom-id-da5e459ffcca813466c96e316a893702">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/iranians-protest-wake-increase-fuel-prices-burn-police-vehicles-throw-stones-policemen-chant">Iranians Protest In The Wake Of Increase In Fuel Prices, Burn Police Vehicles, Throw Stones At Policemen, Chant: &#039;Death To You Khamenei&#039;, &#039;Death To The Dictator!&#039;</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 8374 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">November 20, 2019</span> </div> </div>
<div class="views-row views-row-2 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/abd-al-hamid-al-ansari-unconventional-voice-qatari-media-our-curricula-teach-kids-how-die">&#039;Abd Al-Hamid Al-Ansari, An Unconventional Voice In Qatari Media: Our Curricula Teach Kids How To Die For Allah, Not How To Live For Allah</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 8373 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">November 20, 2019</span> </div> </div>
<div class="views-row views-row-3 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/following-announcement-eu-sanctions-over-turkish-drilling-eastern-mediterranean-turkey">Following Announcement Of EU Sanctions Over Turkish Drilling In Eastern Mediterranean, Turkey Doubles Down</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 8372 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">November 19, 2019</span> </div> </div>
<div class="views-row views-row-4 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/concern-jordans-royal-court-queen-rania-targeted-vicious-anti-regime-criticism-%E2%80%93-and-speaks" class="active">Concern In Jordan&#039;s Royal Court: Queen Rania Targeted In Vicious Anti-Regime Criticism – And Speaks Out For The First Time </a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Inquiry &amp; Analysis Series</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 1486 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">November 19, 2019</span> </div> </div>
<div class="views-row views-row-5 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/qatars-role-911-and-hosting-jihadi-commanders-afghan-talibans-hideouts-move-safe-haven-doha">Qatar&#039;s Role In 9/11 And Hosting Jihadi Commanders; Afghan Taliban&#039;s Hideouts Move To Safe Haven Of Doha</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Inquiry &amp; Analysis Series</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 1485 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">November 19, 2019</span> </div> </div>
<div class="views-row views-row-6 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/russian-expert-andrey-baklitsky-russias-assistance-creating-chinese-missile-attack-warning">Russian Expert Andrey Baklitsky: Russia&#039;s Assistance In Creating A Chinese Missile Attack Warning System Will Affect US-China Relations; The System Will Be Focused On The US</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 8371 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">November 19, 2019</span> </div> </div>
<div class="views-row views-row-7 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/weapons-confiscated-under-red-flag-law-suspected-leader-washington-state-chapter-atomwaffen">Weapons Confiscated Under &#039;Red Flag&#039; Law From Suspected Leader Of Washington State Chapter Of The &#039;Atomwaffen Division&#039; Extremist White Supremacist Terrorist Network – But He Is Not Charged With A Crime; A Review Of Atomwaffen Division&#039;s Online Activity</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Inquiry &amp; Analysis Series</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 1484 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">November 18, 2019</span> </div> </div>
<div class="views-row views-row-8 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/syrian-oppositionist-us-support-syrian-people-against-dictatorial-regime-so-we-may-hear">Syrian Oppositionist To U.S.: Support The Syrian People Against The Dictatorial Regime, So That We May Hear Cries Of &#039;Long Live Peace&#039; Instead Of &#039;Death To America&#039;</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 8370 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">November 18, 2019</span> </div> </div>
<div class="views-row views-row-9 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/russian-journalist-petr-akopov-macron-began-identify-russias-place-world-arena-however">Russian Journalist Petr Akopov: Macron Began To Identify Russia&#039;s Place In The World Arena; However, Europe Strategically Needs Russia Much More Than We Need Europe</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 8369 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">November 18, 2019</span> </div> </div>
<div class="views-row views-row-10 views-row-even views-row-last">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/jihad-and-terrorism-threat-monitor-jttm-weekend-summary-week-november-9-16-2019">Jihad and Terrorism Threat Monitor (JTTM) Weekend Summary: Week of November 9-16, 2019</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Announcements</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 828 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">November 16, 2019</span> </div> </div>
</div>
</div>
</section>
</div>
</aside> 
</div>
</div>
<footer class="footer container">
<div class="region region-footer">
<section id="block-block-1" class="block block-block clearfix">
<div class="memri-footer">
<div class="pull-left">
<ul class="footer-menu">
<li><a href="/">Home</a></li>
<li><a href="/about">About MEMRI</a></li>
<li><a href="/request-a-clip">Request a Clip</a></li>
<li><a href="http://subscribe.memri.org/">Subscribe</a></li>
<li><a href="http://www.memri.org/donate">Donate</a></li>
<li><a href="https://memriinthemedia.org/">MEMRI In The Media</a></li>
</ul>
</div>
<div class="pull-right">
<ul class="footer-social">
<li>
<a target="_blank" href="https://twitter.com/MEMRIReports">
</a>
</li>
<li>
<a target="_blank" href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716">
</a>
</li>
<li>
<a target="_blank" href="http://memrireports.tumblr.com/">
</a>
</li>
<li style="display: none;">
<a target="_blank" href="https://plus.google.com/103769426957409731109/about">
</a>
</li>
<li>
<a target="_blank" href="https://www.linkedin.com/company/memri">
</a>
</li>
<li>
<a target="_blank" href="https://www.youtube.com/channel/UC59Cpk70K2TwdmApJOTuW9g">
</a>
</li>
<li>
<a target="_blank" href="https://vimeo.com/memri">
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/memrireports/">
</a>
</li>
</ul>
<style type="text/css">
.footer-social li:nth-child(6) a {
    background: url(/sites/default/files/images/ico/youtube_inactive.png) no-repeat left top;
}
.footer-social li:nth-child(6) a:hover {
    background: url(/sites/default/files/images/ico/youtube.png) no-repeat left top;
}
.footer-social li:nth-child(7) a {
    background: url(/sites/default/files/images/ico/vimeo_inactive.png) no-repeat left top;
}
.footer-social li:nth-child(7) a:hover {
    background: url(/sites/default/files/images/ico/vimeo.png) no-repeat left top;
}
.footer-social li:nth-child(8) a {
    background: url(/sites/default/files/images/ico/instagram_inactive.png) no-repeat left top;
}
.footer-social li:nth-child(8) a:hover {
    background: url(/sites/default/files/images/ico/instagram.png) no-repeat left top;
}
</style>
<ul class="footer-menu right-side-box">
<li><a href="/tv">MEMRI TV</a></li>
</ul>
</div>
</div>
<div class="bottom_line">
<div class="pull-left">
<span class="small">© 1998-2019, The Middle East Media Research Institute All Rights Reserved. Materials may only be cited with proper attribution.</span>
</div>
<div class="pull-right">
<a href="/memri_donor_privacy_statement">Privacy Policy </a>
</div>
</div>
</section>
</div>
</footer> <script src="https://www.memri.org/sites/all/themes/bootstrap/js/bootstrap.js?pyv1sr"></script>
<script type="text/javascript">
      // detect if it's mobile device
      if (navigator.userAgent.match(/Android/i) ||
        navigator.userAgent.match(/webOS/i) ||
        navigator.userAgent.match(/iPhone/i) ||
        navigator.userAgent.match(/iPad/i) ||
        navigator.userAgent.match(/iPod/i) ||
        navigator.userAgent.match(/BlackBerry/) ||
        navigator.userAgent.match(/Windows Phone/i) ||
        navigator.userAgent.match(/ZuneWP7/i)
      ) {        
        jQuery(document).on('click', '.quicktabs-tabpage .row-grid .report-headline, .quicktabs-tabpage .row-grid .clip-headline', function(e){
          e.preventDefault();
          var is_visible = jQuery(this).parents(".node").find("#teaser").is(':visible');
          if (is_visible) {  
            if(jQuery(window).width() > 991){
              jQuery(this).animate({"height": '77px'}, 100);
            }else {
              jQuery(this).animate({"height": '140px'}, 100);
            }         
            
            jQuery(this).find('#teaser').delay(200).hide(0);
          } else {
            jQuery(this).animate({"height": '100%'}, 100);
            jQuery(this).find('#teaser').delay(50).show(0);
          }
        });      
      } else {        
        jQuery(document).on('mouseenter', '.quicktabs-tabpage .row-grid .node', function(e){
          jQuery(this).find('.report-headline, .clip-headline').animate({"height": '100%'}, 100);
          jQuery(this).find('.report-headline #teaser, .clip-headline #teaser').delay(50).show(0);
        });

        jQuery(document).on('mouseleave', '.quicktabs-tabpage .row-grid .node', function(e){          
          if(jQuery(window).width() > 991){
            jQuery(this).find('.report-headline, .clip-headline').animate({"height": '77px'}, 100);
          }else {
            jQuery(this).find('.report-headline, .clip-headline').animate({"height": '140px'}, 100);
          }
          
          jQuery(this).find('.report-headline #teaser, .clip-headline #teaser').delay(200).hide(0);
        });

        jQuery(document).on('click', '.quicktabs-tabpage .row-grid .report-headline, .quicktabs-tabpage .row-grid .clip-headline', function(e){
          e.preventDefault();
          window.location.href = jQuery(this).data('url');
        });
      }/*
      jQuery("body").on('click', function(){ 
        if(typeof jQuery.cookie('donatepage') === 'undefined') window.open("https://www.memri.org/donate/?referral=campaign"); 
      });*/
    </script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-127765270-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-127765270-1');
gtag('event', 'page_view', { 'send_to': 'UA-127765270-1' });
</script>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
"@type" : "Organization",
"legalName" : "Middle East Media Research Institute","alternateName":"MEMRI",
"url" : "https://www.memri.org/",
"contactPoint" : [{
"@type" : "ContactPoint",
"telephone" : "+1-202-955-9070",
"email" : "memri@memri.org",
"contactType" : "customer support"
}],
"logo" :
{"@type":"ImageObject","url":"https://www.memri.org/sites/default/files/memri-logo-news.png"},
"sameAs" : [ "http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716",
"http://twitter.com/#!/MEMRIReports",
"https://plus.google.com/103769426957409731109/posts",
"https://www.linkedin.com/company/memri"
]
}
</script>

</div>
</body>
</html>