<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta charset="utf-8">
<meta name="viewport" content="width=500">
<meta name="robots" content="noodp" />
<meta name="msvalidate.01" content="FA93F2E2383E9D3A530C7C2420B79577" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/bootstrap/memri/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/bootstrap/memri/css/overrides.css" media="all" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.memri.org/sites/all/themes/bootstrap/memri/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="After U.S. President Donald Trump recognized Jerusalem as the capital of Israel, on December 6, 2017, Mobarak Haidar (above), renowned Pakistani historian and author of multiple books, wrote the following on his Facebook page:[1]" />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="middle east, jihad, jihad &amp; terror monitor, middle east media research institute, memri, memri tv" />
<meta name="rating" content="general" />
<meta name="referrer" content="origin" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.memri.org/sites/default/files/wide/org/wide_thumb_sd_7214.jpg" />
<link rel="canonical" href="https://www.memri.org/reports/after-trumps-recognition-jerusalem-israels-capital-pakistani-historian-mobarak-haidar-writes" />
<meta property="og:site_name" content="MEMRI" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.memri.org/reports/after-trumps-recognition-jerusalem-israels-capital-pakistani-historian-mobarak-haidar-writes" />
<meta property="og:title" content="After Trump&#039;s Recognition Of Jerusalem As Israel&#039;s Capital, Pakistani Historian Mobarak Haidar Writes: &#039;Muslims Of The World... Have No Religious Basis To Rule Jerusalem&#039;" />
<meta property="og:description" content="After U.S. President Donald Trump recognized Jerusalem as the capital of Israel, on December 6, 2017, Mobarak Haidar (above), renowned Pakistani historian and author of multiple books, wrote the following on his Facebook page:[1]" />
<meta property="og:image" content="https://www.memri.org/sites/default/files/new_images/org/SD_7214_thumb%20%281%29.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.memri.org/reports/after-trumps-recognition-jerusalem-israels-capital-pakistani-historian-mobarak-haidar-writes" />
<meta name="twitter:description" content="After U.S. President Donald Trump recognized Jerusalem as the capital of Israel, on December 6, 2017, Mobarak Haidar (above), renowned Pakistani historian and author of multiple books, wrote the following on his Facebook page:[1]" />
<meta name="twitter:title" content="After Trump&#039;s Recognition Of Jerusalem As Israel&#039;s Capital, Pakistani Historian Mobarak Haidar Writes: &#039;Muslims Of The World... Have No Religious Basis To Rule Jerusalem&#039;" />
<meta name="twitter:image" content="https://www.memri.org/sites/default/files/new_images/org/SD_7214_thumb%20%281%29.jpg" />
<meta itemprop="name" content="After Trump&#039;s Recognition Of Jerusalem As Israel&#039;s Capital, Pakistani Historian Mobarak Haidar Writes: &#039;Muslims Of The World... Have No Religious Basis To Rule Jerusalem&#039;" />
<meta itemprop="description" content="After U.S. President Donald Trump recognized Jerusalem as the capital of Israel, on December 6, 2017, Mobarak Haidar (above), renowned Pakistani historian and author of multiple books, wrote the following on his Facebook page:[1]" />
<meta itemprop="image" content="https://www.memri.org/sites/default/files/wide/org/wide_thumb_sd_7214.jpg" />
<title>After Trump's Recognition Of Jerusalem As Israel's Capital, Pakistani Historian Mobarak Haidar Writes: 'Muslims Of The World... Have No Religious Basis To Rule Jerusalem' | MEMRI</title>
<style>
@import url("https://www.memri.org/modules/system/system.base.css?p0gfyu");
</style>
<style>
@import url("https://www.memri.org/sites/all/modules/date/date_api/date.css?p0gfyu");
@import url("https://www.memri.org/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?p0gfyu");
@import url("https://www.memri.org/modules/field/theme/field.css?p0gfyu");
@import url("https://www.memri.org/modules/node/node.css?p0gfyu");
@import url("https://www.memri.org/sites/all/modules/views/css/views.css?p0gfyu");
@import url("https://www.memri.org/sites/all/modules/ckeditor/css/ckeditor.css?p0gfyu");
</style>
<style>
@import url("https://www.memri.org/sites/all/modules/ctools/css/ctools.css?p0gfyu");
@import url("https://www.memri.org/sites/all/modules/popup_onload/popup_onload-colorbox.css?p0gfyu");
@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/sphinxdrupal.css?p0gfyu");
@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/daterangepicker.css?p0gfyu");
</style>
<style>
@import url("https://www.memri.org/sites/all/themes/bootstrap/memri/css/style.css?p0gfyu");
</style>
<link type="text/css" rel="stylesheet" href="/sites/all/themes/bootstrap/memri/css/print.css" media="print" />

<!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
<script src="https://www.memri.org/sites/all/modules/jquery_update/replace/jquery/2.1/jquery.min.js?v=2.1.4"></script>
<script>jQuery.migrateMute=true;jQuery.migrateTrace=false;</script>
<script src="//code.jquery.com/jquery-migrate-1.4.1.min.js"></script>
<script>window.jQuery && window.jQuery.migrateWarnings || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery-migrate/1/jquery-migrate.min.js'>\x3C/script>")</script>
<script src="https://www.memri.org/misc/jquery.once.js?v=1.2"></script>
<script src="https://www.memri.org/misc/drupal.js?p0gfyu"></script>
<script src="https://www.memri.org/sites/all/modules/admin_menu/admin_devel/admin_devel.js?p0gfyu"></script>
<script src="https://www.memri.org/sites/all/libraries/colorbox/jquery.colorbox-min.js?p0gfyu"></script>
<script src="https://www.memri.org/sites/all/modules/popup_onload/popup_onload.js?p0gfyu"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/moment.min.js?p0gfyu"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/daterangepicker.js?p0gfyu"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/sphinxcustom.js?p0gfyu"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"memri","theme_token":"w_q5j7cLNQ4Y6mXl9hX4BWfNNjmuDgWaw4Gdcpj_ZOo","js":{"sites\/all\/themes\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/2.1\/jquery.min.js":1,"0":1,"\/\/code.jquery.com\/jquery-migrate-1.4.1.min.js":1,"1":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/admin_menu\/admin_devel\/admin_devel.js":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/popup_onload\/popup_onload.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/moment.min.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/daterangepicker.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/sphinxcustom.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/popup_onload\/popup_onload-colorbox.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/sphinxdrupal.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/daterangepicker.css":1,"sites\/all\/themes\/bootstrap\/memri\/css\/style.css":1}},"popup_onload":{"html":"\u003Cdiv class=\u0022entity entity-popup-onload popup-onload-popup-onload-basic clearfix\u0022 about=\u0022\u0022 typeof=\u0022\u0022\u003E\n\n  \n  \u003Cdiv class=\u0022content\u0022\u003E\n    \u003Cdiv class=\u0022field field-name-field-fake-body field-type-text field-label-hidden\u0022\u003E\u003Cdiv class=\u0022field-items\u0022\u003E\u003Cdiv class=\u0022field-item even\u0022\u003E\u003Cdiv id=\u0022memri_popup\u0022 style=\u0022text-align: center;\u0022\u003E\n\u003Ca id=\u0022popup_banner\u0022 href=\u0022\/donate\u0022 style=\u0022display: inline-block;\u0022\u003E\n\u003Cimg id=\u0022donatebanner_wide\u0022 alt=\u0022\u0022 src=\u0022\/sites\/default\/files\/donate-winter2017.jpg\u0022 style=\u0022display: none; width: 1127px; height: 820px; max-width: 100%;\u0022 \/\u003E\n\u003Cimg id=\u0022donatebanner_mid\u0022 alt=\u0022\u0022 src=\u0022\/sites\/default\/files\/donate-winter2017_mid.jpg\u0022 style=\u0022display: none; width: 700px; height: 566px; max-width: 100%;\u0022 \/\u003E\n\u003Cimg id=\u0022donatebanner_small\u0022 alt=\u0022\u0022 src=\u0022\/sites\/default\/files\/donate-winter2017_small.jpg\u0022 style=\u0022display: none; width: 450px; height:360px; max-width: 100%;\u0022 \/\u003E\n\u003C\/a\u003E\n\u003Cstyle\u003E\n#cboxClose {\n    top: 12px !important;\n    right: 4px !important;\n    background: url(\/sites\/default\/files\/new_images\/popup_close_new.png) no-repeat;\n    background-size: 32px 32px;\n    width: 38px;\n    height: 32px;\n}\n#cboxLoadedContent { overflow: hidden !important; } \n#donatebanner_wide { display: block !important;} \n\n@media only screen and (max-width: 1200px) {\n#donatebanner_wide { display: none !important; }\n#donatebanner_mid { display: block !important; }\n#donatebanner_small { display: none !important;}\n}\n\n@media only screen and (max-width: 800px) {\n#donatebanner_wide { display: none !important; }\n#donatebanner_mid { display: none !important; }\n#donatebanner_small { display: block !important;}\n#cboxOverlay, #colorbox {\n    display: none !important;\n}\n}\n@media only screen and (max-width: 500px) {\n#cboxClose {\n    top: 6px !important;\n    right: 0px !important;\n    background: url(\/sites\/default\/files\/new_images\/popup_close_new.png) no-repeat;\n    background-size: 24px 24px;\n    width: 24px;\n    height: 24px;\n}\n#colorbox {\n    left: 20% !important;\n}\n}\n#cboxOverlay {\n    background-color: #444;\n}\n\u003C\/style\u003E\n\u003C\/div\u003E\u003C\/div\u003E\u003C\/div\u003E\u003C\/div\u003E  \u003C\/div\u003E\n\u003C\/div\u003E\n","delay":"6000","fixed":true,"popup_id":"1","className":"popup_onload","close":""},"better_exposed_filters":{"views":{"latest_clips":{"displays":{"block":{"filters":[]}}},"latest_reports":{"displays":{"block":{"filters":[]}}},"mtv_sortable":{"displays":{"block":{"filters":[]}}}}},"urlIsAjaxTrusted":{"\/reports\/after-trumps-recognition-jerusalem-israels-capital-pakistani-historian-mobarak-haidar-writes":true},"bootstrap":{"anchorsFix":1,"anchorsSmoothScrolling":0,"formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>
<script src="/sites/all/themes/bootstrap/memri/js/bootstrap.min.js"></script>
<script src="/sites/all/themes/bootstrap/memri/js/jquery.cookie.js"></script>
<script src="/sites/all/themes/bootstrap/memri/js/all_sites.js"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TRQCFW');</script>

<meta name="google-site-verification" content="LcT5ZNP5yyFW9VEvlv8SOENqMz6daVDlP2EMBxEE2c4" />
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-38120 node-type-article">

<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TRQCFW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="wrapper" id="wrapper_top">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<header role="banner" class="container site-header org">
<nav class="topbar">

<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>

<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
<ul>
<li><a href="https://www.memri.org">HOME</a></li>
<li><a href="https://www.memri.org/about">ABOUT</a></li>
<li><a href="http://memri.convio.net/site/PageServer?pagename=subscriptions_management" target="_blank">SUBSCRIBE</a></li>
<li><a href="/donate/">DONATE</a></li>
</ul>

<ul class="pull-right">
<li><a href="https://www.memri.org/tv">MEMRI TV</a></li>
<li><a href="https://www.memri.org/jttm">JTTM</a></li>
</ul>
</div>
</nav>
<div class="row">
<div class="col-md-6 banner">
<a href="https://www.memri.org">
<img src="https://www.memri.org/sites/all/themes/bootstrap/memri/logo.png" alt="Home" />
</a>
</div>
<div class="col-md-6 socialmedia">
<div class="region region-header-icons">
<section id="block-block-3" class="block block-block clearfix">
<span class="tagline">Bridging the Language Gap</span>
<ul class="list-inline">
<li>
<a target="_blank" href="http://twitter.com/#!/MEMRIReports">
<img src="/sites/default/files/images/ico/top/twitter.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716">
<img src="/sites/default/files/images/ico/top/facebook.png" alt="">
</a>
</li>

<li>
<a target="_blank" href="http://memrireports.tumblr.com/">
<img src="/sites/default/files/images/ico/top/tumblr.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://plus.google.com/103769426957409731109/posts">
<img src="/sites/default/files/images/ico/top/google_plus.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://www.linkedin.com/company/memri">
<img src="/sites/default/files/images/ico/top/linkedin.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="rss.xml">
<img src="/sites/default/files/images/ico/top/rss.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://itunes.apple.com/us/artist/opentech-ltd./id478659510">
<img src="/sites/default/files/images/ico/top/apple.png" alt="">
</a>
</li>
<li>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.memri">
<img src="/sites/default/files/images/ico/top/google_play.png" alt="">
</a>
</li>
</ul>
</section>
</div>
</div>
</div>
</header>
<div id="navbar" class="navbar">
<div class="container">
<div class="pull-right">
<a href="/request-a-clip" class="request-clip">
<span>Contact/Request A Clip</span>
</a>
<div class="region region-right-navigation">
<section id="block-sphinxdrupal-sphinxdrupal" class="block block-sphinxdrupal clearfix">
<form action="/reports/after-trumps-recognition-jerusalem-israels-capital-pakistani-historian-mobarak-haidar-writes" method="post" id="sphinxdrupal-search-box" accept-charset="UTF-8"><div><div class="container-inline"><div class="form-item form-item-keywords form-type-textfield form-group"><input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;SEARCH&#039;;}" onfocus="if (this.value == &#039;SEARCH&#039;) {this.value = &#039;&#039;;}" class="form-control form-text" type="text" id="edit-keywords" name="keywords" value="SEARCH" size="15" maxlength="128" /></div><button type="submit" id="edit-submit" name="op" value="Search" class="btn btn-primary form-submit">Search</button>
</div><input type="hidden" name="form_build_id" value="form-iB1MotiS60V5wTInvK6Vubx6pYQ_FJsCUpXJzoaYATI" />
<input type="hidden" name="form_id" value="sphinxdrupal_search_box" />
</div></form>
</section>
</div>
<a href="/search-results?content_type[article]=article" class="adv-search">
<img src="https://www.memri.org/sites/default/files/images/ico/adv-search.png" alt="Advanced Search" title="Advanced Search">
</a>
</div>
</div>
</div>
<div class="main-container container">

<div class="row">
<section class="col-sm-7 col-lg-8">
<a id="main-content"></a>
<div class="region region-content">
<section id="block-system-main" class="block block-system clearfix">
<div id="node-38120" class="node node-article node-promoted clearfix" about="/reports/after-trumps-recognition-jerusalem-israels-capital-pakistani-historian-mobarak-haidar-writes" typeof="sioc:Item foaf:Document">
<div class="report-info category-bar">
<div class="field field-name-field-category field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/categories/special-dispatch" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Special Dispatch</a></div></div></div> </div>
<div class="pull-right">
<img src="/sites/default/files/images/ico/print-gray.png" id="printIcon" alt="print" />
</div>
<script type="text/javascript">
      jQuery(document).on("ready", function(){
        jQuery('#printIcon').mouseover(function(){
          jQuery('#printIcon').attr("src","/sites/default/files/images/ico/print-colored.png");
        });
        jQuery('#printIcon').mouseleave(function(){
          jQuery('#printIcon').attr("src","/sites/default/files/images/ico/print-gray.png");
        });
        jQuery('#printIcon').click(function(){
          window.print();
        });
      });
    </script>
<div id="componentDiv" class="pull-right"></div>
<script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_U8S9CUuG6EArXTcyzqeujUryMLBvfgDicdohdIAZNnpp1d1Fe37NQ7O76LYBnd7z"></script>
<script type="text/javascript">
  var act = new gigya.socialize.UserAction();
  act.setTitle("MEMRI: After Trump\'s Recognition Of Jerusalem As Israel\'s Capital, Pakistani Historian Mobarak Haidar Writes: \'Muslims Of The World... Have No Religious Basis To Rule Jerusalem\'");
  act.setLinkBack("https://www.memri.org/reports/after-trumps-recognition-jerusalem-israels-capital-pakistani-historian-mobarak-haidar-writes");
  var showShareBarUI_params=
  {
    containerID: 'componentDiv',
    shareButtons: [
    {
      provider: 'Email'
      ,'iconImgUp': '/sites/default/files/images/ico/email-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/email-colored.png'
    },
    {
      provider: 'Twitter'
      ,'iconImgUp': '/sites/default/files/images/ico/twitter_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/twitter.png'
      ,'related': 'MEMRIReports'
    },
    {
      provider: 'googleplus'
      ,'iconImgUp': '/sites/default/files/images/ico/google+_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/google+.png'
    },
    {
      provider: 'Facebook'
      ,'iconImgUp': '/sites/default/files/images/ico/facebook_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/facebook.png'
    },
    {
      provider: 'tumblr'
      ,'iconImgUp': '/sites/default/files/images/ico/tumblr_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/tumblr.png'
    },
    {
      provider: 'pinterest'
      ,'iconImgUp': '/sites/default/files/images/ico/pinterest-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/pinterest-colored.png'
    },
    {
      provider: 'linkedin'
      ,'iconImgUp': '/sites/default/files/images/ico/linkedin_inactive.png'
      ,'iconImgOver': '/sites/default/files/images/ico/linkedin.png'
    },
    {
      provider: 'reddit'
      ,'iconImgUp': '/sites/default/files/images/ico/reddit-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/reddit-colored.png'
    },
    {
      provider: 'stumbleupon'
      ,'iconImgUp': '/sites/default/files/images/ico/stumbleupon-gray.png'
      ,'iconImgOver': '/sites/default/files/images/ico/stumbleupon-colored.png'
    }
//    ,{
//      provider: 'Share'
//      ,'iconImgUp': '/sites/default/files/images/ico/share_other_icon.jpg'
//    }
    ],
    moreEnabledProviders: 'pinterest,tumblr,reddit,stumbleupon,linkedin',

    showCounts: 'none',
    iconsOnly: 'true',
    userAction: act,
    emailProviders: ''
  };
  gigya.socialize.showShareBarUI(showShareBarUI_params);
  </script>
<div class="memriicon">
<img src="https://www.memri.org/sites/default/files/pic/mlogo.jpg" alt="memri">
</div>
<div class="report-info report-data">
<span class="pull-left">December 7, 2017</span>
<span class="pull-right"><div class="field field-name-field-category field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/categories/special-dispatch" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Special Dispatch</a></div></div></div> No.<div class="field field-name-field-number field-type-number-integer field-label-hidden"><div class="field-items"><div class="field-item even">7214</div></div></div></span>
</div>
<h1>
After Trump&#039;s Recognition Of Jerusalem As Israel&#039;s Capital, Pakistani Historian Mobarak Haidar Writes: &#039;Muslims Of The World... Have No Religious Basis To Rule Jerusalem&#039; </h1>
<span property="dc:title" content="After Trump&#039;s Recognition Of Jerusalem As Israel&#039;s Capital, Pakistani Historian Mobarak Haidar Writes: &#039;Muslims Of The World... Have No Religious Basis To Rule Jerusalem&#039;" class="rdf-meta element-hidden"></span> <div class="authorField report_authors">
</div>
<div class="content article-content clearfix">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><img alt="" src="/sites/default/files/new_images/sd7214.jpg" style="width: 500px; height: 250px;" /></p>
<p><em>After U.S. President Donald Trump recognized Jerusalem as the capital of Israel, on December 6, 2017, Mobarak Haidar (above), renowned Pakistani historian and author of multiple books, wrote the following on his Facebook page:<a href="https://www.memri.org/reports/after-trumps-recognition-jerusalem-israels-capital-pakistani-historian-mobarak-haidar-writes#_edn1" name="_ednref1" title="" id="_ednref1"><span lang="EN-GB" style="font-size:11.0pt" xml:lang="EN-GB"><span style="line-height:105%"><span style="font-family:&quot;Calibri&quot;,sans-serif">[1]</span></span></span></a></em></p>
<p style="text-align:justify"><span style="font-size:14.0pt"><span style="font-family:&quot;Arial Black&quot;,sans-serif">"Jerusalem And Muslim Claims</span></span></p>
<p>"The Holy Koran spoke of Al-Aqsa Mosque when it was not a 'mosque' in the Islamic sense. It was a holy place because of the prophets of Israel, from Moses to Jesus. It was the holy spot of worship for Jews and Christians. Obviously, there were no Muslims in the city of Jerusalem till the era of Emir-ul-Momineen Umar ibn Khattab... The Prophet [Muhammad] and his followers prayed with their faces toward this Jewish-Christian holy temple because Kaaba (the present center of Islamic Hajj) was full of idols.</p>
<p>"After the 'Conquest of Mecca,' Muslims were told to turn their faces toward Kaaba and away from Jerusalem. They have never faced their loyalty toward Jerusalem after that, for the last 1,400 years. No Muslim ever went to pray in Jerusalem till it was conquered by the second caliph [Umar ibn Khattab], although there was no restriction on Muslims. They do not go there today because it was no longer their center.</p>
<p>"Christians were masters of Jerusalem before Muslims conquered it. It is still a holy place for Christians. But Christians have no dispute over ownership of the city. It is their religious right to visit the holy city; and the Jews do not stop them. Muslims, too, should have the same religious rights, and in fact they have those rights; Jews do not stop them. Muslims of the world, therefore, have no religious basis to rule Jerusalem. Most of the Muslims have never even wished to visit Jerusalem. As for the political claim, only Palestinians can make it and only they should negotiate.</p>
<p>"It cannot be a collective Muslim claim. Quraishi Arabs were masters of Jerusalem for some time. Then Mamluks, Muslim kings, took over. Turks came after them. Colonial Christians were the last political rulers. It is interesting to note that Iranian Muslims or Muslims of the Indian Subcontinent or Southeast Asia or of Africa have never been its masters. They can claim only spiritual ties.</p>
<p>"Active centers of Muslim faith are none other than the Holy Cities of Mecca and Medina. Iranians have never controlled these active centers. But they are passionately building deadly weapons and jihadi forces to conquer or destroy Israel. It is sectarian politics of hegemony which can generate nothing but division and pain."</p>
<div> 
<hr align="left" size="1" width="33%" /><div id="edn1">
<p class="MsoEndnoteText"><a href="https://www.memri.org/reports/after-trumps-recognition-jerusalem-israels-capital-pakistani-historian-mobarak-haidar-writes#_ednref1" name="_edn1" title="" id="_edn1">[1]</a> Facebook.com/mobarak.haider, December 7, 2017. The original English of the post has been lightly edited for clarity and standardization.</p>
</div>
</div>
</div></div></div><span property="dc:title" content="After Trump&#039;s Recognition Of Jerusalem As Israel&#039;s Capital, Pakistani Historian Mobarak Haidar Writes: &#039;Muslims Of The World... Have No Religious Basis To Rule Jerusalem&#039;" class="rdf-meta element-hidden"></span> </div>
</div>
<script type="text/javascript">
  jQuery(document).ready(function() {   
    var number = jQuery(".report-info .field-name-field-number .field-item").html().replace(/\s+/g, ''); 
    jQuery(".report-info .field-name-field-number .field-item").html(number);
  });
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.memri.org/reports/after-trumps-recognition-jerusalem-israels-capital-pakistani-historian-mobarak-haidar-writes" 
},
"headline": "After Trump's Recognition Of Jerusalem As Israel's Capital, Pakistani Historian Mobarak Haidar Writes:...",
"image": [
"https://www.memri.org/sites/default/files/new_images/org/SD_7214_thumb (1).jpg"
],
"datePublished": "2017-12-07",
"dateModified": "2017-12-07",
"author": {
    "@type": "Person",
    "name": "Middle East Media Research Institute"
}
,"publisher": {
"@type": "Organization",
"name": "Middle East Media Research Institute","alternateName":"MEMRI",
"logo": {
"@type": "ImageObject",
"url": "https://www.memri.org/sites/all/themes/bootstrap/memri/logo.png"
}
},
"description": "\n\nAfter U.S. President Donald Trump recognized Jerusalem as the capital of Israel, on December 6, 2017, Mobarak Haidar (above), renowned Pakistani historian and author of multiple books, wrote the fol"}
</script>
</section>
</div>
</section>
<aside class="col-sm-5 col-lg-4 content-sidebar" role="complementary">
<div class="region region-sidebar-first">
<section id="block-views-latest-clips-block" class="block block-views clearfix">
<h2 class="block-title">Latest Clips</h2>
<div class="view view-latest-clips view-id-latest_clips view-display-id-block view-dom-id-12376bb595036bf557cda9131a28c7f7">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/hamas-leader-haniyeh-calls-new-intifada-following trump-declaration-of-war">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Hamas Leader Haniyeh Calls for New Intifada following Trump's " Declaration of War"" src="/sites/default/files/new_images/tv/haniyeh 43.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/hamas-leader-haniyeh-calls-new-intifada-following%20trump-declaration-of-war">#6305 Hamas Leader Haniyeh Calls for New Intifada following Trump&#039;s &quot;Declaration of War&quot;</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">Al-Jazeera TV (Qatar)</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-12-07T00:00:00-05:00">2017-12-07</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">06:13</div> </div> </div>
</div>
<div class="views-row views-row-2 views-row-even">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/egyptian-actor-tv-host-hisham-abdallah-calls-on-muslims-to-rage-following-trump-jerusalem-decision">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Hisham Abdallah, Egyptian TV Host on Muslim Brotherhood Channel, calls on Muslims to Rage, Set Jerusalem “on Fire” following Trump’s Declaration" src="/sites/default/files/new_images/tv/Hisham Abdallah 43.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/egyptian-actor-tv-host-hisham-abdallah-calls-on-muslims-to-rage-following-trump-jerusalem-decision">#6304 Hisham Abdallah, Egyptian TV Host on Muslim Brotherhood Channel, calls on Muslims to Rage, Set Jerusalem “on Fire” following Trump’s Declaration</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">Echorouk TV (Algeria)</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-12-07T00:00:00-05:00">2017-12-07</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">02:43</div> </div> </div>
</div>
<div class="views-row views-row-3 views-row-odd">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/palestinian-journalist-laham-trump-jerusalem-declaration-make-kushner-require-visa">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Palestinian Journalist Nasser Laham: Instead of Sending Palestinian Children to Die, Arabs Should Respond to Trump’s Declaration with Significant Diplomatic Means" src="/sites/default/files/new_images/tv/Nasser Lahham 43.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/palestinian-journalist-laham-trump-jerusalem-declaration-make-kushner-require-visa">#6303 Palestinian Journalist Nasser Laham: Instead of Sending Palestinian Children to Die, Arabs Should Respond to Trump’s Declaration with Significant Diplomatic Means</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">The Internet</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-12-05T00:00:00-05:00">2017-12-05</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">01:55</div> </div> </div>
</div>
<div class="views-row views-row-4 views-row-even">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/kuwaiti-cleric-jihad-means-fighting-infidels-enslaving-infidels-virtue-of-islam">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Kuwaiti Cleric Saalim At-Taweel: Jihad for the Sake of Allah Means Fighting the Infidels to Make Them Convert to Islam; Enslaving Infidels Is One of the Virtues of Islam" src="/sites/default/files/new_images/tv/Saalim et-Taweel 43.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/kuwaiti-cleric-jihad-means-fighting-infidels-enslaving-infidels-virtue-of-islam">#6302 Kuwaiti Cleric Saalim At-Taweel: Jihad for the Sake of Allah Means Fighting the Infidels to Make Them Convert to Islam; Enslaving Infidels Is One of the Virtues of Islam</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">The Internet</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-11-07T00:00:00-05:00">2017-11-07</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">03:33</div> </div> </div>
</div>
<div class="views-row views-row-5 views-row-odd views-row-last">
<div class="clip-block-left">
<div class="views-field views-field-field-image"> <div class="field-content"> <a href="https://www.memri.org/tv/former-jordanian-ambassador-to-iran-missiles-fired-at-saudi-arabia-iranian-hizbullah-slaughtering-syrian-people">
<img typeof="foaf:Image" class="" class="img-responsive" alt="Former Jordanian Ambassador to Iran Sheikh Bassam Al-Amoush: Missiles Fired at Saudi Arabia Were Iranian; Hizbullah Is Slaughtering the Syrian People" src="/sites/default/files/new_images/tv/Bassem Ammoush 43.jpg">
</a>
</div> </div> </div>
<div class="clip-block-right">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/former-jordanian-ambassador-to-iran-missiles-fired-at-saudi-arabia-iranian-hizbullah-slaughtering-syrian-people">#6301 Former Jordanian Ambassador to Iran Sheikh Bassam Al-Amoush: Missiles Fired at Saudi Arabia Were Iranian; Hizbullah Is Slaughtering the Syrian People</a></span> </div>
<div class="views-field views-field-field-tv-station"> <div class="field-content">Roya TV (Jordan)</div> </div>
<div class="views-field views-field-field-broadcast"> <div class="field-content"><span class="date-display-single" property="" datatype="xsd:dateTime" content="2017-11-21T00:00:00-05:00">2017-11-21</span></div> </div>
<div class="views-field views-field-field-duration"> <div class="field-content">03:08</div> </div> </div>
</div>
</div>
</div>
</section>
<section id="block-views-latest-reports-block" class="block block-views clearfix">
<h2 class="block-title">Latest Reports</h2>
<div class="view view-latest-reports view-id-latest_reports view-display-id-block view-dom-id-e31df31a4d5a98702b08395c3bdd1a5b">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/after-trumps-recognition-jerusalem-israels-capital-pakistani-historian-mobarak-haidar-writes" class="active">After Trump&#039;s Recognition Of Jerusalem As Israel&#039;s Capital, Pakistani Historian Mobarak Haidar Writes: &#039;Muslims Of The World... Have No Religious Basis To Rule Jerusalem&#039;</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7214 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">December 07, 2017</span> </div> </div>
<div class="views-row views-row-2 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/palestinian-journalist-moving-us-embassy-jerusalem-wont-harm-rights-palestinian-people">Palestinian Journalist: Moving The U.S. Embassy To Jerusalem Won&#039;t Harm Rights Of Palestinian People</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7213 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">December 06, 2017</span> </div> </div>
<div class="views-row views-row-3 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/iraqi-social-media-researcher-arab-governments-must-us-and-europe-pressure-facebook-remove">Iraqi Social Media Researcher: Arab Governments Must, Like The U.S. And Europe, Pressure Facebook To Remove Extremist Content </a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7212 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">December 06, 2017</span> </div> </div>
<div class="views-row views-row-4 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/russias-federal-investigators-consider-antisemitic-conspiracy-theories-tsar-nicholas-ii">Russia&#039;s Federal Investigators Consider Antisemitic Conspiracy Theories In Tsar Nicholas II Murder Case</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7211 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">December 06, 2017</span> </div> </div>
<div class="views-row views-row-5 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/sochi-conference-irans-islamic-regime-celebrates-its-triumph-over-isis-us-and-zionism">At Sochi Conference, Iran&#039;s Islamic Regime Celebrates Its Triumph Over ISIS, U.S., And Zionism</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7210 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">December 05, 2017</span> </div> </div>
<div class="views-row views-row-6 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/saudi-columnist-says-make-peace-with-israel-to-fight-iran-together">Emirati Writer Al-Habtoor: Now Is The Time To Make Peace With Israel, In Order To Resolve Palestinian Issue And Join Forces In Fighting Iran</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7209 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">December 04, 2017</span> </div> </div>
<div class="views-row views-row-7 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/egyptian-journalist-calls-stop-incitement-terror-and-extremism-egyptian-satellite-channels">Egyptian Journalist Calls To Stop Incitement To Terror And Extremism On Egyptian Satellite Channels</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7208 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">December 04, 2017</span> </div> </div>
<div class="views-row views-row-8 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/russian-military-expert-goltz-putin-trying-stalins-yalta-boots">Russian Military Expert Goltz: Putin Is Trying On Stalin&#039;s Yalta Boots</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7207 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">December 04, 2017</span> </div> </div>
<div class="views-row views-row-9 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/sinai-%E2%80%93-new-arena-ongoing-isis-al-qaeda-rivalry">Sinai – A New Arena For The Ongoing ISIS-Al-Qaeda Rivalry</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Inquiry &amp; Analysis Series</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 1362 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">December 04, 2017</span> </div> </div>
<div class="views-row views-row-10 views-row-even views-row-last">
<div class="views-field views-field-title"> <span class="field-content"><a href="/reports/russia-week-%E2%80%93-december-3-2017">Russia This Week – December 3, 2017</a></span> </div>
<div class="views-field views-field-field-category"> <div class="field-content">Special Dispatch</div> </div>
<div class="views-field views-field-field-number"> <div class="field-content"> - No. 7206 - </div> </div>
<div class="views-field views-field-created"> <span class="field-content">December 03, 2017</span> </div> </div>
</div>
</div>
</section>
</div>
</aside> 
</div>
</div>
<footer class="footer container">
<div class="region region-footer">
<section id="block-block-1" class="block block-block clearfix">
<div class="memri-footer">
<div class="pull-left">
<ul class="footer-menu">
<li><a href="/">Home</a></li>
<li><a href="/about">About MEMRI</a></li>
<li><a href="/request-a-clip">Request a Clip</a></li>
<li><a href="http://subscribe.memri.org/">Subscribe</a></li>
<li><a href="http://www.memri.org/donate">Donate</a></li>
<li><a href="https://memriinthemedia.org/">MEMRI In The Media</a></li>
</ul>
</div>
<div class="pull-right">
<ul class="footer-social">
<li>
<a target="_blank" href="http://twitter.com/#!/MEMRIReports">
</a>
</li>
<li>
<a target="_blank" href="http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716">
</a>
</li>

<li>
<a target="_blank" href="http://memrireports.tumblr.com/">
</a>
</li>
<li>
<a target="_blank" href="https://plus.google.com/103769426957409731109/about">
</a>
</li>
<li>
<a target="_blank" href="https://www.linkedin.com/company/memri">
</a>
</li>
<li>
<a target="_blank" href="/rss.xml">
</a>
</li>
</ul>
<ul class="footer-menu right-side-box">
<li><a href="/tv">MEMRI TV</a></li>
</ul>
</div>
</div>
<div class="bottom_line">
<div class="pull-left">
<span class="small">© 1998-2017, The Middle East Media Research Institute All Rights Reserved. Materials may only be cited with proper attribution.</span>
</div>
<div class="pull-right">
<a href="/memri_donor_privacy_statement">Privacy Policy </a>
</div>
</div>
</section>
</div>
</footer> <script src="https://www.memri.org/sites/all/themes/bootstrap/js/bootstrap.js?p0gfyu"></script>
<script type="text/javascript">
      // detect if it's mobile device
      if (navigator.userAgent.match(/Android/i) ||
        navigator.userAgent.match(/webOS/i) ||
        navigator.userAgent.match(/iPhone/i) ||
        navigator.userAgent.match(/iPad/i) ||
        navigator.userAgent.match(/iPod/i) ||
        navigator.userAgent.match(/BlackBerry/) ||
        navigator.userAgent.match(/Windows Phone/i) ||
        navigator.userAgent.match(/ZuneWP7/i)
      ) {        
        jQuery(document).on('click', '.quicktabs-tabpage .row-grid .report-headline, .quicktabs-tabpage .row-grid .clip-headline', function(e){
          e.preventDefault();
          var is_visible = jQuery(this).parents(".node").find("#teaser").is(':visible');
          if (is_visible) {  
            if(jQuery(window).width() > 991){
              jQuery(this).animate({"height": '77px'}, 100);
            }else {
              jQuery(this).animate({"height": '140px'}, 100);
            }         
            
            jQuery(this).find('#teaser').delay(200).hide(0);
          } else {
            jQuery(this).animate({"height": '100%'}, 100);
            jQuery(this).find('#teaser').delay(50).show(0);
          }
        });      
      } else {        
        jQuery(document).on('mouseenter', '.quicktabs-tabpage .row-grid .node', function(e){
          jQuery(this).find('.report-headline, .clip-headline').animate({"height": '100%'}, 100);
          jQuery(this).find('.report-headline #teaser, .clip-headline #teaser').delay(50).show(0);
        });

        jQuery(document).on('mouseleave', '.quicktabs-tabpage .row-grid .node', function(e){          
          if(jQuery(window).width() > 991){
            jQuery(this).find('.report-headline, .clip-headline').animate({"height": '77px'}, 100);
          }else {
            jQuery(this).find('.report-headline, .clip-headline').animate({"height": '140px'}, 100);
          }
          
          jQuery(this).find('.report-headline #teaser, .clip-headline #teaser').delay(200).hide(0);
        });

        jQuery(document).on('click', '.quicktabs-tabpage .row-grid .report-headline, .quicktabs-tabpage .row-grid .clip-headline', function(e){
          e.preventDefault();
          window.location.href = jQuery(this).data('url');
        });
      }/*
      jQuery("body").on('click', function(){ 
        if(typeof jQuery.cookie('donatepage') === 'undefined') window.open("https://www.memri.org/donate/?referral=campaign"); 
      });*/
    </script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-7855063-1', 'auto');
ga('send', 'pageview');

</script>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "legalName" : "Middle East Media Research Institute","alternateName":"MEMRI",
  "url" : "https://www.memri.org/",
  "contactPoint" : [{
    "@type" : "ContactPoint",
    "telephone" : "+1-202-955-9070",
    "email" : "memri@memri.org",
    "contactType" : "customer support"
  }],
  "logo" : "https://www.memri.org/sites/all/themes/bootstrap/memri/logo.png",
  "sameAs" : [ "http://www.facebook.com/pages/The-Middle-East-Media-Research-Institute-MEMRI/14310874716",
    "http://twitter.com/#!/MEMRIReports",
    "https://plus.google.com/103769426957409731109/posts",
    "https://www.linkedin.com/company/memri"
]
}
</script>

</div>
</body>
</html>