<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta charset="utf-8">
<meta name="viewport" content="width=580">
<meta name="robots" content="noodp"/>
<link type="text/css" rel="stylesheet" href="https://www.memri.org/sites/all/themes/bootstrap/memri/css/bootstrap.min.css" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.memri.org/sites/all/themes/bootstrap/memri/css/overrides.css" media="all"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<script src="https://www.google.com/recaptcha/api.js?hl=en" async="async" defer="defer"></script>
<link rel="shortcut icon" href="https://www.memri.org/sites/all/themes/bootstrap/memri/favicon.ico" type="image/vnd.microsoft.icon"/>
<meta name="description" content="On June 3, 2017, the semi-official Islamic State (ISIS) Nasher channels on Telegram circulated a poster that ‎called upon Muslims to seize the opportunity of being in the month of Ramadan to kill civilian &quot;Crusaders&quot; ‎‎(Christians). ‎"/>
<meta name="abstract" content="On June 3, 2017, the semi-official Islamic State (ISIS) Nasher channels on Telegram circulated a poster that ‎called upon Muslims to seize the opportunity of being in the month of Ramadan to kill civilian &quot;Crusaders&quot; ‎‎(Christians). ‎"/>
<meta name="generator" content="Drupal 7 (http://drupal.org)"/>
<link rel="image_src" href="https://www.memri.org/sites/default/files/new_images/jttm/photo_2017-06-03_09-10-56.jpg"/>
<link rel="canonical" href="https://www.memri.org/jttm/poster-top-isis-telegram-channels-instigates-muslims-%E2%80%8E-seize-opportunity-ramadan-target"/>
<meta property="og:site_name" content="MEMRI - The Middle East Media Research Institute"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.memri.org/jttm/poster-top-isis-telegram-channels-instigates-muslims-%E2%80%8E-seize-opportunity-ramadan-target"/>
<meta property="og:title" content="Poster On Top ISIS Telegram Channels Instigates Muslims ‎To Seize the Opportunity Of Ramadan To Target Civilian ‎‎&#039;Crusaders,&#039; Run Them Over With Vehicles ‎"/>
<meta property="og:description" content="On June 3, 2017, the semi-official Islamic State (ISIS) Nasher channels on Telegram circulated a poster that called upon Muslims to seize the opportunity of being in the month of Ramadan to kill civilian &quot;Crusaders&quot; (Christians).  Jihadis in general, regardless of their organizational affiliation, commemorate Ramadan as the month of Islamic conquests and victories."/>
<meta property="og:image" content="https://www.memri.org/sites/default/files/new_images/jttm/photo_2017-06-03_09-10-56.jpg"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://www.memri.org/jttm/poster-top-isis-telegram-channels-instigates-muslims-%E2%80%8E-seize-opportunity-ramadan-target"/>
<meta name="twitter:description" content="On June 3, 2017, the semi-official Islamic State (ISIS) Nasher channels on Telegram circulated a poster that called upon Muslims to seize the opportunity of being in the month of Ramadan to kill civilian &quot;Crusaders&quot; (Christians).  Jihadis in general, regardless of their organizational affiliation, commemorate Ramadan as the month of Islamic conquests and victories."/>
<meta name="twitter:title" content="Poster On Top ISIS Telegram Channels Instigates Muslims ‎To Seize the Opportunity Of Ramadan To Target Civilian ‎‎&#039;Crusaders,&#039; Run Them Over With Vehicles ‎"/>
<meta name="twitter:image" content="https://www.memri.org/sites/default/files/new_images/jttm/photo_2017-06-03_09-10-56.jpg"/>
<meta itemprop="name" content="Poster On Top ISIS Telegram Channels Instigates Muslims ‎To Seize the Opportunity Of Ramadan To Target Civilian ‎‎&#039;Crusaders,&#039; Run Them Over With Vehicles ‎"/>
<meta itemprop="description" content="On June 3, 2017, the semi-official Islamic State (ISIS) Nasher channels on Telegram circulated a poster that called upon Muslims to seize the opportunity of being in the month of Ramadan to kill civilian &quot;Crusaders&quot; (Christians).  Jihadis in general, regardless of their organizational affiliation, commemorate Ramadan as the month of Islamic conquests and victories."/>
<meta itemprop="image" content="https://www.memri.org/sites/default/files/new_images/jttm/photo_2017-06-03_09-10-56.jpg"/>
<title>Nasher Kill Christians | Middle East Media Research Institute</title>
<style>@import url("https://www.memri.org/modules/system/system.base.css?oqs311");</style>
<style>@import url("https://www.memri.org/sites/all/modules/date/date_api/date.css?oqs311");@import url("https://www.memri.org/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?oqs311");@import url("https://www.memri.org/modules/field/theme/field.css?oqs311");@import url("https://www.memri.org/modules/node/node.css?oqs311");@import url("https://www.memri.org/sites/all/modules/views/css/views.css?oqs311");@import url("https://www.memri.org/sites/all/modules/ckeditor/css/ckeditor.css?oqs311");</style>
<style>@import url("https://www.memri.org/sites/all/modules/ctools/css/ctools.css?oqs311");@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/sphinxdrupal.css?oqs311");@import url("https://www.memri.org/sites/all/modules/sphinxdrupal/css/daterangepicker.css?oqs311");@import url("https://www.memri.org/sites/all/modules/webform/css/webform.css?oqs311");</style>
<style>@import url("https://www.memri.org/sites/all/themes/bootstrap/memri/css/style.css?oqs311");</style>
<link type="text/css" rel="stylesheet" href="https://www.memri.org/sites/all/themes/bootstrap/memri/css/style_jttm.css" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.memri.org/sites/all/themes/bootstrap/memri/css/print.css" media="print"/>
 
<!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
<script src="https://www.memri.org/sites/all/modules/jquery_update/replace/jquery/2.1/jquery.min.js?v=2.1.4"></script>
<script>jQuery.migrateMute=true;jQuery.migrateTrace=false;</script>
<script src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
<script>window.jQuery && window.jQuery.migrateWarnings || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery-migrate/1.2.1/jquery-migrate.min.js'>\x3C/script>")</script>
<script src="https://www.memri.org/misc/jquery.once.js?v=1.2"></script>
<script src="https://www.memri.org/misc/drupal.js?oqs311"></script>
<script src="https://www.memri.org/sites/all/modules/admin_menu/admin_devel/admin_devel.js?oqs311"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/moment.min.js?oqs311"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/daterangepicker.js?oqs311"></script>
<script src="https://www.memri.org/sites/all/modules/sphinxdrupal/js/sphinxcustom.js?oqs311"></script>
<script src="https://www.memri.org/sites/all/modules/captcha/captcha.js?oqs311"></script>
<script src="https://www.memri.org/misc/textarea.js?v=7.52"></script>
<script src="https://www.memri.org/sites/all/modules/webform/js/webform.js?oqs311"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"memri","theme_token":"4wsmY7fBywfLk_gW6jSfgvJEnadoylmq-7f7JTh0-vE","js":{"sites\/all\/themes\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/2.1\/jquery.min.js":1,"0":1,"\/\/code.jquery.com\/jquery-migrate-1.2.1.min.js":1,"1":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/admin_menu\/admin_devel\/admin_devel.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/moment.min.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/daterangepicker.js":1,"sites\/all\/modules\/sphinxdrupal\/js\/sphinxcustom.js":1,"sites\/all\/modules\/captcha\/captcha.js":1,"misc\/textarea.js":1,"sites\/all\/modules\/webform\/js\/webform.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/sphinxdrupal.css":1,"sites\/all\/modules\/sphinxdrupal\/css\/daterangepicker.css":1,"sites\/all\/modules\/webform\/css\/webform.css":1,"sites\/all\/themes\/bootstrap\/memri\/css\/style.css":1}},"urlIsAjaxTrusted":{"\/jttm\/poster-top-isis-telegram-channels-instigates-muslims-%E2%80%8E-seize-opportunity-ramadan-target":true},"bootstrap":{"anchorsFix":1,"anchorsSmoothScrolling":0,"formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>
<link type="text/css" rel="stylesheet" href="https://www.memri.org/sites/all/themes/bootstrap/memri/magnific-popup/magnific-popup.css" media="all"/>
<script src="https://www.memri.org/sites/all/themes/bootstrap/memri/magnific-popup/jquery.magnific-popup.min.js"></script>
<script src="https://www.memri.org/sites/all/themes/bootstrap/memri/js/bootstrap.min.js"></script>
<script src="https://www.memri.org/sites/all/themes/bootstrap/memri/js/jttm.js"></script>
<script src="https://www.memri.org/sites/all/themes/bootstrap/memri/js/all_sites.js"></script>
 
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TRQCFW');</script>
 
<meta name="google-site-verification" content="LcT5ZNP5yyFW9VEvlv8SOENqMz6daVDlP2EMBxEE2c4"/>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-36755 node-type-jttm-post">
 
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TRQCFW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<div class="container header-container">
<div class="topbar">
<ul id="jttm-navbar" class="jttm-top-navbar">
<li><a href="https://www.memri.org/jttm">Home</a></li>
<li><a href="https://www.memri.org/about">About</a></li>
<li><a href="https://www.memri.org/">MEMRI</a></li>
<li><a href="https://www.memri.org/tv">MEMRI TV</a></li>
<li><a href="https://www.memri.org/jttm/copyright">Copyright</a></li>
<li><a href="https://www.memri.org/request-a-clip">Contact</a></li>
</ul>
<div>
<a href="http://www.facebook.com/The-Middle-East-Media-Research-Institute-MEMRI-14310874716" target="_blank"><img src="https://www.memri.org/sites/all/themes/bootstrap/memri/jttm/s1.gif" alt="social-media"/></a>
 
<a href="https://twitter.com/memrijttm" target="_blank"><img src="https://www.memri.org/sites/all/themes/bootstrap/memri/jttm/s3.gif" alt="social-media"/></a>
<a href="https://www.memri.org/jttm.rss" target="_blank"><img src="https://www.memri.org/sites/all/themes/bootstrap/memri/jttm/s4.gif" alt="social-media"/></a>
<a href="/user/login?destination=node/36755"><img src='https://www.memri.org/sites/all/themes/bootstrap/memri/jttm/login.jpg' alt='login'/></a> <a href="/donate/"><img src="https://www.memri.org/sites/all/themes/bootstrap/memri/jttm/donate.jpg" alt="options"/></a>
<a href="https://www.memri.org/jttm/subscription"><img src="https://www.memri.org/sites/all/themes/bootstrap/memri/jttm/subscribe.jpg" alt="options"/></a>
</div>
</div>
<div class="row">
<div class="col-lg-12 logodiv">
<a class="logo" href="/jttm" title="Home">
<img src="https://www.memri.org/sites/all/themes/bootstrap/memri/jttm/jttm_background.png" alt="Home"/>
</a>
</div>
</div>
</div>
<header id="jttm-navbar" role="banner" class="navbar-default">
<div class="container">
<div class="navbar-header">
 
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="pull-right mobile-search">
<div class="region region-right-navigation">
<section id="block-sphinxdrupal-sphinxdrupal" class="block block-sphinxdrupal clearfix">
<form action="/jttm/poster-top-isis-telegram-channels-instigates-muslims-%E2%80%8E-seize-opportunity-ramadan-target" method="post" id="sphinxdrupal-search-box" accept-charset="UTF-8"><div><div class="container-inline"><div class="form-item form-item-keywords form-type-textfield form-group"><input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;SEARCH&#039;;}" onfocus="if (this.value == &#039;SEARCH&#039;) {this.value = &#039;&#039;;}" class="form-control form-text" type="text" id="edit-keywords" name="keywords" value="SEARCH" size="15" maxlength="128"/></div><button type="submit" id="edit-submit" name="op" value="Search" class="btn btn-primary form-submit">Search</button>
</div><input type="hidden" name="form_build_id" value="form-GkYFhsYhmngc9pV9IV83wuozyjLFTnEX5RygVnSLbHQ"/>
<input type="hidden" name="form_id" value="sphinxdrupal_search_box"/>
</div></form>
</section>
</div>
</div>
</div>
<div class="navbar-collapse collapse">
<nav role="navigation">
<div class="region region-navigation">
<section id="block-menu-menu-jttm-primary" class="block block-menu clearfix">
<ul class="menu nav"><li class="first leaf"><a href="/jttm/subjects/in-depth-threat-analysis" title="">Latest Analysis</a></li>
<li class="leaf"><a href="/jttm/latest-reports" title="">Latest Reports</a></li>
<li class="leaf"><a href="/jttm/subjects" title="">Subjects</a></li>
<li class="last leaf"><a href="/jttm/archives" title="">Archives</a></li>
</ul>
</section>
</div>
<div class="pull-right mobile-hide">
<div class="region region-right-navigation">
<div class="region region-right-navigation">
<section id="block-sphinxdrupal-sphinxdrupal" class="block block-sphinxdrupal clearfix">
<form action="/jttm/poster-top-isis-telegram-channels-instigates-muslims-%E2%80%8E-seize-opportunity-ramadan-target" method="post" id="sphinxdrupal-search-box" accept-charset="UTF-8"><div><div class="container-inline"><div class="form-item form-item-keywords form-type-textfield form-group"><input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;SEARCH&#039;;}" onfocus="if (this.value == &#039;SEARCH&#039;) {this.value = &#039;&#039;;}" class="form-control form-text" type="text" id="edit-keywords" name="keywords" value="SEARCH" size="15" maxlength="128"/></div><button type="submit" id="edit-submit" name="op" value="Search" class="btn btn-primary form-submit">Search</button>
</div><input type="hidden" name="form_build_id" value="form-GkYFhsYhmngc9pV9IV83wuozyjLFTnEX5RygVnSLbHQ"/>
<input type="hidden" name="form_id" value="sphinxdrupal_search_box"/>
</div></form>
</section>
</div>
</div>
</div>
</nav>
</div>
</div>
</header>
<article class="clearfix container jttm ">
<a id="main-content"></a>
<div class="region region-content">
</div>
<div class="region region-content">
<section id="block-system-main" class="block block-system clearfix">
<div id="node-36755" class="node node-jttm-post node-promoted clearfix" about="/jttm/poster-top-isis-telegram-channels-instigates-muslims-%E2%80%8E-seize-opportunity-ramadan-target" typeof="schema:Blog sioc:Item foaf:Document">
<div id="printbutton">
 
<a onclick="window.print(); return false;" href="#"><img id="printicon" width="37" height="37" border="0" name="printicon" src="https://www.memri.org/sites/all/themes/bootstrap/memri/jttm/printicon.gif"></a>
<a href="#request-report" onclick="toggleForm(); return false;"><img id="printicon" width="91" height="37" border="0" name="request_report" src="https://www.memri.org/sites/all/themes/bootstrap/memri/jttm/request_report.jpg"></a>
</div>
<script type="text/javascript">
  jQuery(function() {
    jQuery('#printicon').hover(
      function() {
        jQuery(this).attr('src', '/sites/all/themes/bootstrap/memri/jttm/printicon2.gif');
      },
      function() {
        jQuery(this).attr('src', '/sites/all/themes/bootstrap/memri/jttm/printicon.gif');
      }
    );
  });

  function toggleForm(){
    jQuery('#request-report').toggle();
  }

  function openWin(url, name, width, height){
    if (!width)
    width = screen.width*0.9;
    if (!height)
    height = screen.height*0.75;
    var newWindow = window.open(url, name, 'left=' + Math.ceil((screen.width - width)/2) + ',top=' +
      Math.ceil((0+screen.height - height)/2) + ',width=' + width + ',height=' + height +
      ',location=0,toolbar=0,directories=0,status=0,menubar=0,scrollbars=1,resizable=0,channelmode=0,fullscreen=0');
    return false;
  }
</script>
<div id="request-report" style="display: none;">
<h2 class="block-title">Request a Copy of This Report</h2>
<p class="request-report-p">This information is made available to educational institutions, government, military, and media only. When submitting a request, use the form below; be sure to use your institutional email address, and to include details of your institution. Approved requests will be fulfilled within 72 hours whenever possible.</p>
<section id="block-webform-client-block-36538" class="block block-webform clearfix">
<form class="webform-client-form webform-client-form-36538" action="/jttm/poster-top-isis-telegram-channels-instigates-muslims-%E2%80%8E-seize-opportunity-ramadan-target" method="post" id="webform-client-form-36538" accept-charset="UTF-8"><div><div class="form-item webform-component webform-component-textfield webform-component--first-name form-group form-item form-item-submitted-first-name form-type-textfield form-group"> <label class="control-label" for="edit-submitted-first-name">First Name <span class="form-required" title="This field is required.">*</span></label>
<input required="required" class="form-control form-text required" type="text" id="edit-submitted-first-name" name="submitted[first_name]" value="" size="60" maxlength="128"/></div><div class="form-item webform-component webform-component-textfield webform-component--last-name form-group form-item form-item-submitted-last-name form-type-textfield form-group"> <label class="control-label" for="edit-submitted-last-name">Last Name <span class="form-required" title="This field is required.">*</span></label>
<input required="required" class="form-control form-text required" type="text" id="edit-submitted-last-name" name="submitted[last_name]" value="" size="60" maxlength="128"/></div><div class="form-item webform-component webform-component-email webform-component--email-address form-group form-item form-item-submitted-email-address form-type-webform-email form-group"> <label class="control-label" for="edit-submitted-email-address">Email Address <span class="form-required" title="This field is required.">*</span></label>
<input required="required" class="email form-control form-text form-email required" type="email" id="edit-submitted-email-address" name="submitted[email_address]" size="60"/></div><div class="form-item webform-component webform-component-textfield webform-component--organization---university-name form-group form-item form-item-submitted-organization---university-name form-type-textfield form-group"> <label class="control-label" for="edit-submitted-organization-university-name">Organization / University Name <span class="form-required" title="This field is required.">*</span></label>
<input required="required" class="form-control form-text required" type="text" id="edit-submitted-organization-university-name" name="submitted[organization___university_name]" value="" size="60" maxlength="128"/></div><div class="form-item webform-component webform-component-textfield webform-component--department form-group form-item form-item-submitted-department form-type-textfield form-group"> <label class="control-label" for="edit-submitted-department">Department <span class="form-required" title="This field is required.">*</span></label>
<input required="required" class="form-control form-text required" type="text" id="edit-submitted-department" name="submitted[department]" value="" size="60" maxlength="128"/></div><div class="form-item webform-component webform-component-textfield webform-component--intended-usage-of-report form-group form-item form-item-submitted-intended-usage-of-report form-type-textfield form-group"> <label class="control-label" for="edit-submitted-intended-usage-of-report">Intended Usage of Report <span class="form-required" title="This field is required.">*</span></label>
<input required="required" class="form-control form-text required" type="text" id="edit-submitted-intended-usage-of-report" name="submitted[intended_usage_of_report]" value="" size="60" maxlength="128"/></div><div class="form-item webform-component webform-component-textarea webform-component--comments form-group form-item form-item-submitted-comments form-type-textarea form-group"> <label class="control-label" for="edit-submitted-comments">Comments <span class="form-required" title="This field is required.">*</span></label>
<div class="form-textarea-wrapper resizable"><textarea required="required" class="form-control form-textarea required" id="edit-submitted-comments" name="submitted[comments]" cols="60" rows="5"></textarea></div></div><div class="form-item webform-component webform-component-hidden webform-component--report-title form-item form-item-submitted-report-title form-type-hidden" style="display: none"><input type="hidden" name="submitted[report_title]" value=""/>
</div><div class="form-item webform-component webform-component-hidden webform-component--report-url form-item form-item-submitted-report-url form-type-hidden" style="display: none"><input type="hidden" name="submitted[report_url]" value=""/>
</div><input type="hidden" name="details[sid]"/>
<input type="hidden" name="details[page_num]" value="1"/>
<input type="hidden" name="details[page_count]" value="1"/>
<input type="hidden" name="details[finished]" value="0"/>
<input type="hidden" name="form_build_id" value="form-8BN9dnNR0hBuxXRTYPicHduSIkSO8pwnoEJZ4iPTGBM"/>
<input type="hidden" name="form_id" value="webform_client_form_36538"/>
<div class="captcha"><input type="hidden" name="captcha_sid" value="1584935"/>
<input type="hidden" name="captcha_token" value="1d708a2c898ebc1f1636da8ee3fb4353"/>
<input type="hidden" name="captcha_response" value="Google no captcha"/>
<div class="g-recaptcha" data-sitekey="6Lf8DQsUAAAAAJTQX1EGqYbqYxQl5y-TTmnbaQRn" data-theme="light" data-type="image"></div></div><div class="form-actions"><button class="webform-submit button-primary btn btn-primary form-submit" type="submit" name="op" value="Submit">Submit</button>
</div></div></form>
</section>
<script type="text/javascript">
jQuery(document).ready(function() { 
  jQuery(".form-item-submitted-report-url input").val("https://www.memri.org/jttm/poster-top-isis-telegram-channels-instigates-muslims-%E2%80%8E-seize-opportunity-ramadan-target");
  jQuery(".form-item-submitted-report-title input").val("Poster On Top ISIS Telegram Channels Instigates Muslims ‎To Seize the Opportunity Of Ramadan To Target Civilian ‎‎&#039;Crusaders,&#039; Run Them Over With Vehicles  ‎");
});
</script>
</div>
<div class="memriicon">
<img src="https://www.memri.org/sites/default/files/pic/mlogo.jpg" alt="memri">
</div>
<h2>
Poster On Top ISIS Telegram Channels Instigates Muslims ‎To Seize the Opportunity Of Ramadan To Target Civilian ‎‎&#039;Crusaders,&#039; Run Them Over With Vehicles ‎ </h2>
<span property="dc:title" content="Poster On Top ISIS Telegram Channels Instigates Muslims ‎To Seize the Opportunity Of Ramadan To Target Civilian ‎‎&#039;Crusaders,&#039; Run Them Over With Vehicles  ‎" class="rdf-meta element-hidden"></span> <h4 class="post-date">June 03, 2017</h4>
<div class="authorField report_authors">
</div>
<div class="content jttm-post-content clearfix">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>On June 3, 2017, the semi-official Islamic State (ISIS) Nasher channels on Telegram circulated a poster that called upon Muslims to seize the opportunity of being in the month of Ramadan to kill civilian "Crusaders" (Christians). </p>
<p><img alt="" src="/sites/default/files/new_images/jttm/2_72.jpg" style="width: 472px; height: 523px;"/></p>
<p>Jihadis in general, regardless of their organizational affiliation, commemorate Ramadan as the month of Islamic conquests and victories.</p>
<p>The poster was circulated on the many dozens of Nasher channels and other pro-ISIS channels on Telegram, with the call to kill Christians written in English and Arabic, along with images of a handgun, a knife, and a truck.</p>
<p><img alt="" height="403" src="/sites/default/files/new_images/jttm/photo_2017-06-03_09-10-56_0.jpg" width="717"/></p>
<p><i><span style="font-size:10.0pt">Arabic caption at the bottom reads: "Kill the civilians of the Crusaders, run them over [with vehicles], (seize [the opportunity of] Ramadan)"</span></i></p>
<p> </p>
</div></div></div><span property="dc:title" content="Poster On Top ISIS Telegram Channels Instigates Muslims ‎To Seize the Opportunity Of Ramadan To Target Civilian ‎‎&#039;Crusaders,&#039; Run Them Over With Vehicles  ‎" class="rdf-meta element-hidden"></span> </div>
</div>
</section>
</div>
</article>
<footer class="jttm-footer container">
<div class="region region-jttm-footer">
<section id="block-block-15" class="block block-block clearfix">
<div class="foot_bg">
<div class="copy">1998-2017, The Middle East Media Research Institute. All Rights Reserved. Materials may only be cited with proper attribution.
</div>
</div>
<div class="bot_links">
<a href="https://www.memri.org/jttm/about-memri-jttm">About MEMRI</a>
<a href="https://www.memri.org/request-a-clip">Contact</a>
</div>
</section>
</div>
</footer> <script src="https://www.memri.org/sites/all/themes/bootstrap/js/bootstrap.js?oqs311"></script>
<script type="text/javascript">
    // detect if it's mobile device
    if (navigator.userAgent.match(/Android/i) ||
      navigator.userAgent.match(/webOS/i) ||
      navigator.userAgent.match(/iPhone/i) ||
      navigator.userAgent.match(/iPad/i) ||
      navigator.userAgent.match(/iPod/i) ||
      navigator.userAgent.match(/BlackBerry/) ||
      navigator.userAgent.match(/Windows Phone/i) ||
      navigator.userAgent.match(/ZuneWP7/i)
    ) {
      jQuery(document).on('click', '.quicktabs-tabpage .row-grid .report-headline, .quicktabs-tabpage .row-grid .clip-headline', function(e){
          e.preventDefault();
          var is_visible = jQuery(this).parents(".node").find("#teaser").is(':visible');
          if (is_visible) {            
            jQuery(this).animate({"height": '77px'}, 100);
            jQuery(this).find('#teaser').delay(200).hide(0);
          } else {
            jQuery(this).animate({"height": '100%'}, 100);
            jQuery(this).find('#teaser').delay(50).show(0);
          }
        });      
      } else { 
        jQuery(document).on('mouseenter', '.view-id-frontpage .row-grid .node', function(e){
          jQuery(this).find('.report-headline, .clip-headline').animate({"height": '100%'}, 100);
          jQuery(this).find('.report-headline #teaser, .clip-headline #teaser').delay(50).show(0);
        });

        jQuery(document).on('mouseleave', '.view-id-frontpage .row-grid .node', function(e){
          jQuery(this).find('.report-headline, .clip-headline').animate({"height": '77px'}, 100);
          jQuery(this).find('.report-headline #teaser, .clip-headline #teaser').delay(200).hide(0);
        });

        jQuery(document).on('click', '.view-id-frontpage .row-grid .report-headline, .view-id-frontpage .row-grid .clip-headline', function(e){
          e.preventDefault();
          window.location.href = jQuery(this).data('url');
        });        
      }
  </script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-7855162-2', 'auto');
ga('send', 'pageview');

</script>
</body>
</html>
